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Chapter 1: Welcome to Pro Tools

Welcome to Pro Tools®. Pro Tools integrates 
powerful multitrack digital audio and MIDI se-
quencing features, giving you everything you 
need to record, arrange, edit, mix, and master 
quality audio for music, video, film, and multi-
media.

The Pro Tools Guides
Pro Tools systems include the following guides:

Getting Started Guide Instructions for installing 
your Pro Tools system and connecting your stu-
dio.

Basics Guide (Mbox Systems Only) Designed for 
new users, this guide provides specific methods 
for accomplishing common tasks (such as get-
ting sound in and out of your Mbox, connecting 
a mic or instrument, and recording a session).

Pro Tools Reference Guide Full details on all 
Pro Tools functionality and operations. 
(Pro Tools LE systems only include an electronic 
PDF version of the Reference Guide.)

Pro Tools Menus Guide Electronic PDF guide to 
the Pro Tools on-screen menus.

DigiRack Plug-Ins Guide Instructions for using 
the DigiRack plug-ins (included with Pro Tools) 
for both real-time and file-based audio process-
ing in Pro Tools. (Pro Tools LE systems only in-
clude an electronic PDF version of this guide.)

Digidesign Plug-Ins Guide Electronic PDF guide 
with instructions for using optional Digidesign 
plug-ins for both real-time and file-based audio 
processing in Pro Tools.

DigiBase Guide Full details on using Pro Tools 
DigiBase databasing and browsers for data and 
media management. (Pro Tools LE systems only 
include an electronic PDF version of this guide.)

Expanded Systems Guide (TDM Systems 
Only) Instructions for expanding a Pro Tools 
TDM system with optional Digidesign cards, or 
an expansion chassis.

MachineControl Guide (TDM Systems Only) Elec-
tronic PDF guide for MachineControl option 
(available separately). This guide includes instal-
lation and operation instructions for using the 
MachineControl option for Pro Tools to enable 
serial communication with remote audio and 
video machines.

Pro Tools Keyboard Shortcuts Separate elec-
tronic PDFs for Windows and Macintosh that 
list keyboard shortcuts not shown in Pro Tools 
menus.

Digidesign also provides guides with audio 
interfaces, optional dedicated consoles 
(such as D-Control) and controllers (such 
as Command|8), and other Digidesign 
options (such as MIDI I/O, PRE, and 
SYNC I/O). Refer to the separate guide 
provided with each Digidesign product.
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Conventions Used in These Guides

The Pro Tools guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Digidesign Registration
Be sure to complete and return the registration 
card included with your Pro Tools system. Reg-
istered users will receive periodic software up-
date and upgrade notices. Refer to the registra-
tion card for technical support and warranty 
information.

Compatibility Information
Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. For a list of Digidesign-
qualified computers, operating systems, and 
third-party devices, refer to the latest compati-
bility information on the Digidesign Web site 
(www.digidesign.com/compato).

About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase or join the 
worldwide Pro Tools community on the Digide-
sign User Conference. 

Training and Education Study on your own using 
courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Digidesign 
products; download demo software or learn 
about our Development Partners and their plug-
ins, applications, and hardware. 

News and Events Get the latest news from 
Digidesign or sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit our Web site 
(www.digidesign.com). 

Convention Action

File > Save Session Choose Save Session 
from the File menu

Control+N Hold down the Control 
key and press the N key

Control-click Hold down the Control 
key and click the mouse 
button

Right-click (Windows) Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your Pro Tools session data or 
the performance of your Pro Tools system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
Digidesign guides.
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Chapter 2: Pro Tools System 
Configurations

There are two types of Pro Tools systems: TDM 
and LE. These refer to both the Pro Tools soft-
ware and its associated hardware, as follows:

• TDM = Pro Tools TDM software for 
Pro Tools|HD-series and Pro Tools|24 MIX-se-
ries hardware.

• LE = Pro Tools LE software for Digi 002, 
Digi 002 Rack, Digi 001, or Mbox hardware.

Pro Tools TDM Systems
Pro Tools TDM systems are available in the con-
figurations shown below. Each system requires 
at least one Digidesign audio interface (sold sep-
arately). TDM systems can be expanded by add-
ing Digidesign cards to increase track count, add 
to the amount of possible plug-in and mixer 
processing, and connect additional audio inter-
faces.

HD-Series Systems

Pro Tools|HD 1

Includes:

• HD Core card

• Pro Tools TDM software

Pro Tools|HD 2 Accel

Includes:

• HD Core card

• HD Accel card 

• Pro Tools TDM software

Pro Tools|HD 3 Accel

Includes:

• HD Core card

• Two HD Accel cards

• Pro Tools TDM software

Pro Tools|HD 2

Includes:

• HD Core card

• HD Process card

• Pro Tools TDM software

Pro Tools system performance depends on 
factors such as computer processor speed, 
amount of system memory, and hard drive 
performance. Contact your Digidesign 
dealer or visit Digidesign’s Web site for the 
latest system requirements and compatibil-
ity information.
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Pro Tools|HD 3

Includes:

• HD Core card

• Two HD Process cards

• Pro Tools TDM software

MIX-Series Systems

Pro Tools|24 MIX

Includes:

• MIX Core card

• Pro Tools TDM software

Pro Tools|24 MIXplus

Includes:

• MIX Core card

• MIX Farm card

• Pro Tools TDM software

Pro Tools|24 MIX3

Includes:

• MIX Core card

• Two MIX Farm cards

• Pro Tools TDM software

Supported Audio Interfaces

HD-Series Only

The following audio interfaces are compatible 
with Pro Tools|HD-series systems:

• 192 I/O

• 192 Digital I/O

• 96 I/O

• 96i I/O

HD-Series and MIX-Series

The following Digidesign audio interfaces are 
supported with Pro Tools|HD-series and 
Pro Tools|24 MIX-series systems:

• 888|24 I/O and 882|20 I/O

• 1622 I/O

• 24-bit ADAT Bridge I/O or original ADAT 
Bridge I/O

The original 888 I/O and 882 I/O audio inter-
faces work with Pro Tools|24 MIX-series sys-
tems.

Pro Tools|HD-series systems require the use 
of at least one 192 I/O, 192 Digital I/O, 
96 I/O, or 96i I/O.

Audio interfaces that work with HD-series 
systems require the use of at least one 192 
I/O, 192 digital I/O, 96 I/O, or 96i I/O.
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TDM System Playback, Recording and Voice Limits

The following table lists the audio playback, recording, and voiceable track limits of each type of 
Pro Tools TDM system. Playback and recording voices refer to the number of unique simultaneous 
playback and record tracks on your system. Total voiceable tracks refers to the maximum number of 
audio tracks that can share the available voices on your system. (Mono tracks take up one voice. Ste-
reo and multichannel tracks take up one voice per channel.) Voice limits are dependent on the ses-
sion sample rate and the number of DSP chips dedicated to the system’s Playback Engine. Pro Tools 
HD-series systems can open sessions with up to 256 audio tracks (and Pro Tools|24 MIX-series can 
open sessions with up to 128 audio tracks), but any audio tracks beyond that system’s voiceable track 
limit will be automatically set to Voice Off. 

Pro Tools|HD-series systems provide up to 128 Auxiliary tracks (Auxiliary Inputs); Pro Tools|24 MIX-
series systems provide up to 64 Auxiliary Inputs. All TDM-equipped Pro Tools systems also provide a 
total of 64 internal mix busses, and up to 5 inserts and 5 sends per track (depending on the DSP ca-
pacity of your system). In addition, Pro Tools TDM systems support up to 256 MIDI tracks.

Table 3. Pro Tools TDM system audio playback, recording and voice limits

Core System Type
Sample 
Rate
(kHz)

Voices (Mono Tracks of 
Simultaneous 
Playback)

Mono Tracks of
Simultaneous
Recording

Total 
Voiceable 
Tracks

Pro Tools|HD 1 44.1/48 96 96 112

88.2/96 48 48 48

176.4/192 12 12 12

Pro Tools|HD Accel 2,
Pro Tools|HD Accel 3

44.1/48 192 192 224

88.2/96 96 96 80

176.4/192 36 36 24

Expanded Pro Tools|HD 1, 
Pro Tools|HD 2,
Pro Tools|HD 3

44.1/48 128 128 224

88.2/96 64 64 80

176.4/192 24 24 24

Pro Tools|24 MIX, 
Expanded Pro Tools|24 MIX, 
Pro Tools|24 MIXplus, 
Pro Tools|24 MIX3

44.1/48 64 64 86
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Audio Interfaces for TDM Systems

Table 4 lists the input and output capabilities of the various audio interfaces for Pro Tools TDM sys-
tems. In expanded Pro Tools|HD systems, audio interfaces can be combined for up to 96 audio inputs 
and outputs (for example, with one HD Core card, two HD Accel or HD Process cards, and six I/Os). 
In expanded Pro Tools|24 MIX systems, audio interfaces can be combined for up to 72 audio inputs 
and outputs (for example, with one MIX Core card, five MIX Farm cards, and six ADAT Bridge I/Os).

Table 4. Pro Tools TDM system audio interface channel capabilities

Interface Type
Number of I/O
Channels

Sample Rates 
(kHz)

A/D
Conversion

D/A
Conversion

Digital I/O

192 I/O 16 in/16 out 44.1, 48, 88.2, 
96, 176.4, 192

24-bit 24-bit 24-bit

192 Digital I/O 16 in/16 out 44.1, 48, 88.2, 
96, 176.4, 192

None None 24-bit

96 I/O 16 in/16 out 44.1, 48, 88.2, 
96

24-bit 24-bit 24-bit

96i I/O 16 in/2 out 44.1, 48, 88.2, 
96

24-bit 24-bit 24-bit

888|24 I/O 8 in/8 out 44.1, 48 24-bit 24-bit (or 
20-bit, on 
older I/O)

24-bit

882|20 I/O 8 in/8 out 44.1, 48 20-bit 20-bit 24-bit

1622 I/O 16 in/2 out 44.1, 48 20-bit 24-bit 24-bit

24-bit ADAT 
Bridge I/O

16 in/16 out 44.1, 48 None 24-bit 24-bit

Original ADAT 
Bridge I/O

16 in/16 out 44.1, 48 None 20-bit 24-bit (AES 
or S/PDIF), 
or 20-bit 
(Optical)

888 I/O 8 in/8 out 44.1, 48 18-bit (or 
16-bit, on 
older I/O)

18-bit 24-bit

882 I/O 8 in/8 out 44.1, 48 16-bit 16-bit 24-bit
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Pro Tools LE Systems
Pro Tools LE-based systems are available in the 
following configurations:

Digi 002

A Digi 002 system includes:

• Digi 002 combined audio interface and con-
troller

• Pro Tools LE software

Digi 002 Rack

A Digi 002 Rack system includes:

• Digi 002 audio interface

• Pro Tools LE software

Digi 001

A Digi 001 system includes:

• Digi 001 PCI card

• Digi 001 I/O interface

• Pro Tools LE software

Mbox

An Mbox system includes:

• Mbox audio interface

• Pro Tools LE software

The total processing capacity of a 
Pro Tools LE-based system depends on the 
processing power of your computer. Contact 
your Digidesign dealer or visit Digidesign’s 
Web site for the latest system requirements 
and compatibility information.
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Pro Tools LE System Capabilities

Table 5 lists the playback, recording, and input and output capabilities of each Pro Tools LE system. 
All Pro Tools LE systems support up to 32 or 24 audio tracks, as noted in Table 5. (Mono tracks take 
up a single audio track, while stereo tracks take up two tracks.) If you open a Pro Tools session created 
on a TDM system containing more than the number of tracks supported on the LE-based system, au-
dio tracks beyond the LE system’s voiceable track limit will be automatically set to inactive (Pro Tools 
6.x), or will not open (Pro Tools 5.3.3 or lower). Additionally, with 5.3.3 or lower, if you save the ses-
sion, the tracks beyond the voiceable track limit will be deleted from the session data.

All Pro Tools LE series systems provide up to 128 Auxiliary tracks (Auxiliary Inputs), a total of 16 in-
ternal mix busses, and up to 5 inserts and 5 sends per track (depending on your computer’s processing 
capacity). In addition, Pro Tools LE systems support up to 256 MIDI tracks (Pro Tools 6.x).

For details on transferring session material between Pro Tools TDM and Pro Tools LE systems, see 
“Sharing Sessions Between Pro Tools TDM Systems and Pro Tools LE Systems” on page 53.

Table 5. Pro Tools LE system audio playback, recording, and channel capabilities

System Type
Mono Tracks of 
Simultaneous Playback

Number of I/O 
Channels

A/D 
Conversion 

D/A 
Conversion 

Digital 
I/O

Digi 002 

Digi 002 Rack

32 up to 18 in/18 out 
(48 kHz or lower)

up to 10 in/10 out 
(88.2 or 96 kHz)

24-bit 24-bit 24-bit

Digi 001 32 (Pro Tools 6.x cross-
platform, and Pro Tools 
5.3.1 to 6.x on Windows)

24 (Pro Tools 5.2 or lower)

up to 18 in/18 out 24-bit 24-bit 24-bit

Mbox 32 (Pro Tools 6.x cross-
platform, and Pro Tools 
5.3.3 to 6.x on Windows)

24 (Pro Tools 5.2)

up to 2 in/2 out 24-bit 24-bit 24-bit
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Chapter 3: Pro Tools Concepts

This chapter explains the principles and con-
cepts that form the foundation of Pro Tools op-
eration and functionality.

Hard Disk Audio Recording
Tape-based recording is a linear medium—you 
need to rewind or fast forward a tape to hear a 
particular spot in a recording. To rearrange or re-
peat material in a linear system, you need to re-
record it. 

Hard disk recording is a nonlinear (or random ac-
cess) medium—you can go immediately to any 
spot in a recording without having to rewind or 
fast forward.

Nonlinear systems have several advantages. You 
can easily rearrange or repeat parts of a record-
ing by making the hard disk read parts of the re-
cording in a different order and/or multiple 
times. In addition, this re-arrangement is non-
destructive, meaning that the original recorded 
material is not altered.

Pro Tools is a nonlinear recording system that 
lets you rearrange and mix recorded material 
nondestructively. 

The Digidesign Audio Engine
DAE (or Digidesign Audio Engine) is Digide-
sign’s real-time operating system for digital re-
cording systems. When you install Pro Tools, 
DAE is automatically installed on your system.

In the same way that a computer’s operating 
system provides the foundation for programs 
that run on the computer, DAE provides the 
foundation for much of the hard disk recording, 
digital signal processing, mix automation, and 
MIDI functionality required by Pro Tools and 
other products from Digidesign and its Develop-
ment Partners.

The DAE Playback Buffer Size determines the 
amount of memory allocated within DAE to 
manage disk buffers, which affects system per-
formance. For more information, see “DAE Play-
back Buffer Size” on page 40. The DAE Playback 
Buffer Size can be changed in the Playback En-
gine dialog, discussed below.
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Playback Engine Dialog

Pro Tools takes advantage of your computer’s 
host processor for certain tasks and optional 
host-based DSP processing. 

Pro Tools LE uses host (CPU) processing to pro-
vide audio track recording, playback, mixing, 
and effects processing. Pro Tools TDM can also 
use host processing to run RTAS plug-ins for ef-
fects processing. Performance is determined by 
your system and its Playback Engine settings. 

The Playback Engine dialog lets you set a hard-
ware buffer size and allocate a percentage of 
CPU resources for these tasks. For more informa-
tion, see “Configuring Pro Tools System Settings 
(in the Playback System Engine)” on page 37.

From the Playback Engine dialog, you can also 
select the number of voices and voiceable tracks 
for your system and its sessions. Voice count 
choices in the dialog are based on how much 
DSP processing you want to allocate for voicing. 
For more information, see “Configuring 
Pro Tools System Settings (in the Playback Sys-
tem Engine)” on page 37.

The Playback Engine dialog is also where you 
dedicate DSP resources for Delay Compensa-
tion.

Pro Tools Sessions
When you start a project in Pro Tools, you create 
a session. Some basic elements of sessions are ex-
plained in this section.

Session File

A session file is the document that Pro Tools cre-
ates when you start a new project. The session 
file contains maps of all elements associated 
with a project, including audio files, MIDI data, 
and all your edit and mix information. You can 
make changes to a session and save those 
changes in a new session file. This lets you cre-
ate multiple versions of a project or back up 
your editing and mixing work. 

Audio File

When you record audio into a Pro Tools session, 
audio files are created. 

Audio files for each session are stored in a folder 
named “Audio Files.” Audio files are listed in 
Pro Tools’ Audio Regions List and can appear in 
a track. A section of an audio file can be defined 
as a region. See “Regions (or Loops)” on page 13.

Playback Engine dialog for Pro Tools TDM system

See also “System Resources” on page 16.

Pro Tools session file icon, Pro Tools 6.x

Audio file icon, Pro Tools 6.x
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Tracks

Pro Tools tracks are where audio, MIDI, and au-
tomation data are recorded and edited. 

Audio and MIDI tracks can be edited into re-
gions or repeated in different locations, to create 
loops, re-arrange sections or entire songs, or to 
assemble tracks using material from multiple 
takes. 

Audio tracks can be mono, stereo, or any sup-
ported multichannel format (depending on 
your type of Pro Tools system). When creating a 
new audio track, you can choose from a list of 
formats supported by your system.

Regions (or Loops)

A region (or loop) is a piece of audio or MIDI data 
that may have associated automation data. A re-
gion could be a loop, a guitar riff, a verse of a 
song, a sound effect, a piece of dialog, or an en-
tire sound file. In Pro Tools, regions are created 
from audio or MIDI files, and can be arranged in 
audio and MIDI track playlists.

Playlist

A playlist is a group of regions arranged on an 
audio or MIDI track. Tracks have edit playlists 
and automation playlists. 

On audio tracks, an edit playlist tells the hard 
disk which audio files to read in what order. For 
example, you can use the same audio region to 
access the same piece of audio multiple times at 
different locations and not use additional disk 
space. Different versions of the same original au-
dio can be used in different places and have dif-
ferent effects applied.

A playlist can be made up of a single region or 
many separate regions. It can be made up of 
similar elements, such as regions from several 
different takes of a solo, or dissimilar elements, 
such as several sound effects. You can create any 
number of edit playlists for a track. This lets you 
assemble different versions of performances or 
edits on a single audio or MIDI track and choose 
between them with a pop-up menu on the track.

Each track has a single set of automation playl-
ists, for volume, pan, mute and each automa-
tion-enabled control for the insert and send as-
signments on that track.

Audio tracks in the Edit window

MIDI track in the Edit window

Audio region

Playlist Selector pop-up menu
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Channel

The term channel is used to describe several re-
lated components of a Pro Tools system. The 
first example of channel refers to a physical in-
put or output of your Pro Tools system.

For example, a 96 I/O audio interface (Figure 1) 
provides up to 16 channels of input and output 
to a Pro Tools|HD system. An 888|24 I/O audio 
interface provides eight channels of analog in-
put and output to a Pro Tools TDM system.

The second use of the term channel refers to a 
mixer strip in the Pro Tools Mix window. The 
term channel strip refers to the mixer strip of any 
track (audio or MIDI track, Auxiliary Input, or 
Master Fader) in a session. 

Audio and MIDI channel strips have similar 
controls, but those controls have slightly differ-
ent effects. For example, audio and Auxiliary In-
put channel strip faders control the output gain 
to the mix bus for that channel, while MIDI 
channel strip faders send MIDI volume data 
(MIDI controller 7) to the MIDI instrument.

Figure 1.  Back view of 96 I/O, with eight analog inputs, eight analog outputs, and eight digital input/output channels 
(using a lightpipe)

INPUTS 1-4
SW CTRL GAIN

INPUTS 5-16
+4dBu/–12dBV

OUTPUT
+4dBu/–10dBV

3

2 4

5

6

1 7

8

9

10

11

12

13

14

15

16

1

2

Figure 2.  Channel strip in the Mix window

The term channel also describes a separate 
aspect of MIDI operation. See “MIDI Con-
cepts” on page 19.
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Signal Routing 

Pro Tools provides software-based mixing and 
signal routing controls. The Mix window is 
where these controls are located. (Some of these 
controls can also be accessed from the Edit win-
dow.)

Signal Routing Example

A common signal routing task is to submix mul-
tiple tracks to a single channel strip (such as an 
Auxiliary Input or a Master Fader) for shared 
processing and level control. The following ex-
ample shows three audio tracks submixed to a 
stereo Auxiliary Input. 

Signal routing options include the following: 

Track Input and Output (I/O) Controls The most 
basic type of signal routing is track input and 
output. A track needs to have an assigned input 
path to record audio, and an assigned output 
path in order to be audible through a hardware 
output. Signals can also be routed to or from 
other tracks in Pro Tools (or hardware inputs 
and outputs) using internal busses.

Submixing to an Auxiliary Input

Audio Tracks Auxiliary Input

Input from
Stereo
Bus path

Stereo
plug-in

Output to 
Stereo Output
path

Outputs to
Stereo Bus
path

Inserts

Sends
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Auxiliary Inputs and Master Faders Auxiliary In-
puts are tracks that can be used as returns, sub-
mixers and bus masters. Master Faders are used 
as bus and output master level controls. Both 
Auxiliary Inputs and Master Faders can have 
plug-in and/or hardware inserts. 

Sends Sends route audio to internal busses to 
send to other tracks in Pro Tools, or to hardware 
outputs. Master Faders do not have sends.

Plug-In and Hardware Inserts Software plug-ins 
and hardware inserts process the audio on their 
associated track. Plug-in processing occurs com-
pletely within the Pro Tools system. Hardware 
inserts utilize audio interface inputs and out-
puts, for traditional insert routing to (and from) 
external effects and other devices.

Paths Pro Tools lets you define any internal or 
external input, output, bus, or insert with a sin-
gle name and format (mono, stereo, or multi-
channel). Paths comprise the lists of available 
routing choices in track I/O Selectors and other 
menus. Paths are auto-named by default, but 
can be customized in the I/O Setup window. See 
Chapter 7, “I/O Setup” for more information.

Mixing Formats Sessions can include combina-
tions of mono, stereo, and multichannel format 
tracks, busses, inputs, outputs, and inserts. 
(Multichannel formats are supported on 
Pro Tools HD-series and MIX-series systems 
only.) 

System Resources
Track count, plug-in processing, signal path and 
routing options, and voice availability are ulti-
mately limited by the combined resources avail-
able from the host computer, and from your 
Pro Tools hardware. 

Pro Tools provides several ways to manage and 
conserve resources to maximize the perfor-
mance of your system. As you begin working 
with Pro Tools sessions and tracks, you can take 
advantage of the following features to extend 
the effectiveness of your available DSP and 
other resources:

◆ Pro Tools lets you adjust the performance of 
your system by changing system settings (such 
as H/W Buffer Size and CPU Usage) that affect its 
capacity for processing, playback, and record-
ing. See “Configuring Pro Tools System Settings 
(in the Playback System Engine)” on page 37.

◆ Pro Tools allows for session items (such as 
tracks and inserts) to be manually made inac-
tive, to free up DSP resources. Inactive elements 
are viewable, editable, and retained within the 
session. See “Active and Inactive Items” on 
page 17.

◆ All Pro Tools TDM systems, as well as LE sys-
tems (Pro Tools 6.x only), provide flexible voice 
options for audio tracks, to help maximize use 
of available voices in your system. For more in-
formation on voice management and options, 
see “Voiceable Tracks and Track Priority” on 
page 98. 
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Active and Inactive Items

Pro Tools lets you set certain items (such as 
tracks and inserts) as inactive, in order to free up 
DSP resources and mixer connections. 

Items in Pro Tools that can be made inactive (or 
active) include the following:

• Audio tracks, Auxiliary Inputs, and Master 
Faders

• Track Inputs and Outputs

• Sends

• Side-chain inputs

• Plug-ins

• Hardware inserts

• Paths (session-wide)

In addition to manually setting Active and Inac-
tive modes, Pro Tools will automatically make 
items inactive if there are insufficient or un-
available resources. 

When active, items are fully engaged and opera-
tional.

When inactive, items are silent and off, although 
most associated controls can still be adjusted. 
Different inactive items affect available system 
resources in specific ways, as follows:

Plug-Ins When a plug-in is inactive on a track, its 
DSP is made available for other plug-ins and 
processing. Plug-in assignments can be made in-
active manually, or automatically (see “Auto-
matic and Manual Inactive Mode” on page 18). 

Paths and Path Assignments When a path or 
path assignment is inactive, its mixer resources 
are made available for other signal routing pur-
poses in the session. Paths and assignments can 
be made inactive manually, or automatically 
(see “Automatic and Manual Inactive Mode” on 
page 18).

Tracks  For TDM systems (Pro Tools 5.1 and 
higher) and LE systems (Pro Tools 6.x), when a 
track is made inactive, its voices become avail-
able for another track. Mono inactive tracks free 
up one voice, and stereo and multichannel 
tracks free up one voice per channel. Addition-
ally, when an audio track, Auxiliary Input, or 
Master Fader is made inactive, its plug-ins, in-
serts, sends, and I/O assignments become inac-
tive, and the associated DSP used is freed up for 
use elsewhere in the session.MIDI tracks cannot be made inactive. 
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Display of Inactive Items

When items are inactive, their names appear in 
italics, and their background becomes dark grey. 
When a track is inactive, the entire channel strip 
is grayed out.

Automatic and Manual Inactive Mode

Active and Inactive modes are powerful options 
for session transfer, and system resource man-
agement. Pro Tools provides automatic and 
manual Inactive mode switching. You can man-
ually make items inactive (or active) to selec-
tively manage system resources while editing 
and mixing. 

Automatically Inactive Items

When opening a session, it is possible that not 
all signal paths, plug-ins, or audio interfaces 
used in the session will be available as defined 
on the current system. When opening a session, 
sufficient voices may also be unavailable if the 
session was created on a different Pro Tools sys-
tem type (for example, creating a session on a 
Pro Tools|24 MIX-series system, then opening it 
in on a Pro Tools|HD-series system).

Whenever this occurs, the session will open as it 
was last saved. All items that are unavailable, or 
cannot be loaded due to insufficient resources, 
are made inactive.

Manual Inactive Switching

You can manually apply Active or Inactive 
modes to manage system resources. By making 
an item inactive, its associated resources are 
made available elsewhere in the session. 

The following are basic instructions for manu-
ally making items inactive. Throughout the 
Pro Tools Reference Guide, instructions are pro-
vided whenever an item can be made inactive. 

To toggle an item active or inactive:

■ Control-Start-click (Windows) or Command-
Control-click (Macintosh) the item. 

Active and inactive items and tracks

Active Inactive plug-in 

Inactive track 
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You can apply Active or Inactive modes to all or 
all selected tracks using standard Pro Tools mod-
ifiers (Alt and Alt+Shift in Windows, Option and 
Option+Shift on the Macintosh). Side-chain in-
puts support direct active and inactive switch-
ing, but do not follow switching all or all se-
lected side-chain inputs.

MIDI Concepts
MIDI (Musical Instrument Digital Interface) is a 
communication protocol for musical instru-
ments. This industry standard enables connec-
tions between a variety of devices from different 
manufacturers. Examples of MIDI-compatible 
equipment include synthesizers, sound mod-
ules, drum machines, patch bays, effects proces-
sors, MIDI interfaces, and sequencers.

MIDI devices are equipped with 5-pin DIN con-
nectors, labeled as either IN, OUT, or THRU.

The MIDI OUT port transmits messages; the 
MIDI IN port receives messages; and, MIDI 
THRU echoes whatever is received from the IN 
port. MIDI devices are connected with MIDI ca-
bles that are available at most music stores.

A single MIDI cable can transmit a separate set 
of messages for each of the 16 channels. These 
16 channels correspond to separate MIDI de-
vices or to multiple channels within a single de-
vice (if the device is multi-timbral). Each channel 
represents a discreet instrument sound; for in-
stance, bass on channel 1, piano on channel 2, 
and drums on channel 10. Similar to a multi-
track tape recorder, a MIDI sequencer can record 
complex arrangements—even using a single 
multi-timbral keyboard.

MIDI Terms

The following are some basic MIDI terms:

MIDI Interface Hardware that lets computers 
connect to and communicate with MIDI de-
vices. 

MIDI Device Any keyboard, sound module, ef-
fects device or other equipment that can send or 
receive MIDI information.

MIDI Controller Any MIDI device that transmits 
MIDI performance data. These include key-
boards, MIDI guitar controllers, MIDI wind in-
struments, and others. Controllers transmit 
MIDI from their MIDI OUT ports.

MIDI Control Surface Any device (such as the 
Digidesign Command|8), which uses a MIDI 
connection to send control messages to a soft-
ware program, but is not generally used to 
record MIDI information. 

MIDI Sound Source Any MIDI instrument capa-
ble of playing back MIDI-triggered sound. 
Sound sources receive MIDI from their MIDI IN 
ports.

MIDI signal flow

Not all devices will have all three MIDI 
ports (IN, OUT and THRU).

echoed from IN
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Multi-Timbral The capability of playing several 
different instrument sounds (such as piano, 
bass, and drums) simultaneously on separate 
channels. This makes it possible for a single 
MIDI sound source to play back entire arrange-
ments.

MIDI Channel Up to 16 channels of MIDI perfor-
mance data can be transmitted on a single MIDI 
cable. The channel number separates the differ-
ent messages so your sound sources can receive 
the right ones.

Program Change Event A MIDI command that 
tells a sound source which of its sounds (or 
sound patches) to use. The MIDI protocol lets 
you choose from a range of 128 patches.

Bank Select Message Many devices have more 
than 128 patches, which are arranged in banks. 
The Bank Select Message is a MIDI command 
that specifies the bank of patches from which to 
choose.

Local Control A controller setting found on most 
MIDI keyboards that lets them play their own 
sound source. Disabling “local control” ensures 
that a device’s internal sound source is only 
played by external MIDI messages.

When using Pro Tools, “local control” should 
usually be disabled. When “local control” is off, 
your keyboard still transmits data to its MIDI 
OUT port.

Continuous Controller Events MIDI instructions 
that allow real-time changes to notes that are 
currently sounding. These include pitch bend, 
modulation, volume, pan, and many others.

System Exclusive Data MIDI data commonly 
used for sending and retrieving patch parameter 
information for storage purposes.

Common Misconceptions about 
MIDI

MIDI is not audio. The messages that travel 
down a MIDI cable translate to specific instruc-
tions. For instance, when you strike a key on 
your MIDI keyboard it sends a message to its 
MIDI OUT port telling another device (if con-
nected and set to the same MIDI channel) to 
play that particular note.

However, to actually hear that second device 
(sound source) you’ll need to connect its audio 
outputs to a sound system. Your MIDI instru-
ments have two signal paths, one for audio and 
another for MIDI.

MIDI does not allow you to use your devices be-
yond their capabilities. Particular instruments 
have their own sound generation, polyphony, 
and multi-timbral limitations.

Signal paths for MIDI instruments
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Chapter 4: Pro Tools Windows

Pro Tools provides two complementary ways of 
viewing a session: the Mix window and the Edit 
window. Pro Tools also lets you control the 
transport and transport-related functions from 
the Transport window. 

For information on the main elements of the 
Mix window and Edit window, see the page ref-
erences provided in Figure 3 on page 22, and 
Figure 4 on page 23.

The Mix Window 
In the Mix window, tracks appear as mixer strips 
(or channel strips), with controls for inserts, 
sends, input and output assignments, volume, 
panning, record enable, automation mode, and 
solo/mute. The following section explains each 
of these track controls.

To display the Pro Tools comments, inserts, 
sends, and Automatic Delay Compensation, se-
lect Display > Mix Window Shows > All. You can 
choose to display all of these items, or some of 
them.

The Edit Window
The Edit window provides a timeline display of 
audio, as well as MIDI data and mixer automa-
tion for recording, editing and arranging tracks. 
As in the Mix window, each track has controls 
for record enable, solo, mute and automation 
mode. 

Systems with Pro Tools AVoption|V10 installed 
also provide a timeline display of the movie 
track.

To display the input/output controls, inserts, 
sends, and comments in the Edit window, select 
Display > Edit Window Shows > All. You can 
choose to display all of these items, or some of 
them.

To toggle between the Mix and Edit win-
dows: On Windows, press Control+Equals 
(=); On Macintosh, press Com-
mand+Equals (=).
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Figure 3.  Pro Tools Mix window (Pro Tools 6.4)
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Figure 4.  Pro Tools Edit window (Pro Tools 6.4)
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Track Controls

Edit Tools

Event Edit Area

The Event Edit Area provides time, pitch, and 
other information for the currently selected au-
dio or MIDI data. It also lets you define selec-
tions using a key entry.

The Start, End, and Length display can be set for 
a different Time Scale format (such as Samples, 
Bars:Beats, or Minutes:Seconds). For more infor-
mation, see “Main Time Scale” on page 233.

Location Indicators, Grid/Nudge 
Values, Current Cursor Display

The Location Indicators, Grid and Nudge values, 
and timeline Cursor Location display provide 
navigation and editing options.

The Main and Sub display can be set for a differ-
ent Time Scale format (such as Samples, 
Bars:Beats, or Minutes:Seconds). For more infor-
mation, see “Main Time Scale” on page 233.

Mix window controls for audio and MIDI tracks, 
wide view (Pro Tools 6.4)

Edit window track controls, medium track height 
(Pro Tools 6.4)

Edit tools in Edit window

Automation Mode Selector (page 453)

Record Enable button (page 101)

TrackInput button (page 101)

Solo button (page 138)

Mute Button(page 97)

Automation Mode Selector 
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Mute button (page 101)
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The Transport Window
The Transport window can be set to show basic 
transport controls, counters, and MIDI controls. 
The counters in the Transport window mirror 
the Location Indicators at the top of the Edit 
window.

Basic Transport Controls and 
Counters

Online Puts Pro Tools online so that playback 
and recording is triggered by an external time 
code source.

Return to Zero Locates to the beginning of the 
session.

Rewind Rewinds from the current play location. 
You can also click repeatedly to rewind incre-
mentally, by an amount based on the Main 
Time Scale, as follows:

Stop Stops playback or recording.

You can also stop the Transport with the follow-
ing shortcuts:

• Press the Spacebar.

• With the Numeric Keypad Mode set to 
Transport, press 0.

Play Starts playback or (if the Record button was 
clicked first) recording from the Timeline inser-
tion point.

With the Transport stopped, Right-click Play 
(Windows) or Control-click Play (Macintosh) to 
toggle Loop Playback mode. When enabled, a 
loop symbol appears in the Play button.

Transport window showing basic transport controls and 
counters (Pro Tools 6.4)

Start, End, and Length
for Timeline Selection

Online

Rewind

Fast Forward

Stop

Play

Record

Return to Zero

Go to End

Pre-Roll

Transport Master

Post-Roll

Rewind Increments

Main Time Scale Format Increment Amount

Min:Sec 1 second

Time code 

(Pro Tools TDM or 
DV Toolkit for Pro Tools LE)

1 frame

Bars:Beats 1 bar

Feet+Frame 

(Pro Tools TDM or 
DV Toolkit for Pro Tools LE)

1 foot

Sample 1 second

With the Numeric Keypad Mode set to 
Transport, you can rewind by pressing 1.
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You can also initiate playback with the follow-
ing shortcuts:

• Press the Spacebar.

• With the Numeric Keypad Mode set to 
Transport, press 0.

You can play at half-speed with the following 
shortcuts:

• Press Shift+Spacebar.

• Shift-click (Macintosh) the Play button.

Fast Forward Fast forwards from the Timeline in-
sertion point. You can also click repeatedly to 
fast forward incrementally (by an amount based 
on the Main Time Scale).

Go to End Locates to the end of the session.

Record Arms Pro Tools for recording (the button 
flashes). Clicking Play then initiates recording.

With the Transport stopped, Right-click Record 
(Windows) or Control-click Record (Macintosh) 
to cycle through the four record modes. The 
Record button changes to indicate the currently 
selected mode: blank for Nondestructive, “D” 
for Destructive, a loop symbol for Loop Record, 
and “P” for QuickPunch.

You can also begin recording with the following 
shortcuts:

• Press F12.

• Control+Spacebar (Windows) or press 
Command+Spacebar (Macintosh).

• With the Numeric Keypad Mode set to 
Transport, press 3.

Pre-Roll During playback or record, specifies the 
amount that plays before the play (timeline) 
cursor location or beginning of the timeline se-
lection. Pre-roll is particularly useful with punch 
recording since it provides you with time to 
“catch the beat” before reaching the punch-in 
point. To set the pre-roll amount, enter a new 
value in this field, or drag the Pre-Roll flag in the 
Main Timebase Ruler.

To enable pre-roll, click the Pre-Roll button to 
the left of the pre-roll field so it becomes high-
lighted. 

Post-Roll During playback or record, specifies 
the amount that plays after the end of a timeline 
selection. Post-roll is useful in punch recording 
since playback continues after the punch-out 
point so you can check for a smooth transition 

Fast Forward Increments

Main Time Scale Format Increment Amount

Min:Sec 1 second

Time code 

(Pro Tools TDM or 
DV Toolkit for Pro Tools LE)

1 frame

Bars:Beats 1 bar

Feet+Frame 

(Pro Tools TDM or 
DV Toolkit for Pro Tools LE)

1 foot

Sample 1 second

With the Numeric Keypad Mode set to 
Transport, you can fast forward by pressing 
2.

You can press Control+Enter on the alpha 
keyboard (Windows) or Option+Return 
(Macintosh) to locate to the end of the ses-
sion.

To initiate recording at half-speed, press 
Control+Shift+Spacebar (Windows) or 
Command+Shift+Spacebar (Macintosh).
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to previously recorded material. To set the post-
roll amount, enter a new value in this field, or 
drag the Post-Roll flag in the Main Timebase 
Ruler.

To enable post-roll, click the Post-Roll button to 
the left of the post-roll field so it becomes high-
lighted. 

Start Specifies the beginning of the play or 
record range. You can set the start point by en-
tering a location in this field, or by dragging the 
corresponding Playback Marker in the Main 
Timebase Ruler. For more information, see 
“Playback Markers” on page 168.

End Specifies the end of the play or record range. 
You can set the end point by entering a location 
in this field, or by dragging the corresponding 
Playback Marker in the Main Timebase Ruler. 
For more information, see “Playback Markers” 
on page 168.

Length Specifies the length for the play or record 
range. You can set the length by entering a loca-
tion in this field, or by selecting a range in any 
Timebase Ruler.

Transport Master Specifies the “master” for 
transport functions. Click this button and 
choose from the pop-up menu to select the 
Transport Master, which can be set to Pro Tools, 
Machine, MMC, or Remote. For information, 
see Chapter 35, “Working with Synchroniza-
tion.”

MIDI Controls

Wait for Note When selected, recording does not 
begin until a MIDI event is received. This en-
sures that you begin recording when you’re 
ready to play, and that the first note, or other 
MIDI data, is recorded precisely at the beginning 
of the record range.

Click When selected, a metronome sounds dur-
ing playback and recording (as specified by the 
settings in the Click/Countoff Options dialog).

Double-click the Click button to open the 
Click/Countoff Options dialog.

When the Edit and Timeline selections are 
linked, you can drag in a track’s playlist to 
set the play and record range. See “Linking 
or Unlinking Edit and Timeline Selections” 
on page 245

Transport window showing MIDI controls

You can press F11 to turn on Wait for Note, 
unless the Operation Preference for “Dis-
able F11 for Wait for Note” is selected.

With the Numeric Keypad Mode set to 
Transport, you can press 7 to enable the 
Click.

Conductor

Wait for Note

Meter

Countoff

Tempo

Click MIDI Merge
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Countoff When selected, Pro Tools counts off a 
specified number of measures (indicated in the 
button) before playback or recording begins.

Double-click the Countoff button, to open the 
Click/Countoff Options dialog.

MIDI Merge When selected (Merge mode), re-
corded MIDI data is merged with existing track 
material. When deselected (Replace mode), re-
corded MIDI data replaces existing track mate-
rial.

Conductor When selected, Pro Tools uses the 
tempo map defined in the Tempo Ruler. When 
deselected, Pro Tools switches to Manual Tempo 
mode and ignores the Tempo Track.

In Manual Tempo mode, you can enter a BPM 
value in the tempo field, or tap in the tempo by 
clicking the Tap button.

Meter Displays the session’s current meter based 
on the play location. Double-click the Meter 
button to open the Change Meter window.

Tempo Displays the session’s current tempo 
based on the play location. In Manual Tempo 
mode, you can enter a BPM value into this field. 
In addition, when the tempo field is selected, 
you can tap in a tempo from a MIDI controller.

With the Numeric Keypad Mode set to 
Transport, you can press 8 to enable the 
Countoff.

With the Numeric Keypad Mode set to 
Transport, you can press 9 to enable MIDI 
Merge.
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Chapter 5: Keyboard Shortcuts

Global Key Commands
This section shows keyboard shortcuts that ap-
ply to many functions in Pro Tools.

Track Functions

• Changing Automation mode

• Enabling playlists

• Adding plug-ins

• Record enabling, soloing, and muting tracks

• Record safing and solo safing tracks

• Assigning inputs, outputs, and sends

• Toggling volume/peak/delay display

• Clearing meters

• Changing track heights

List and Parameter Selection

• Selection of tracks in Show/Hide List

• Enabling of groups in Groups List

• Automation Enable window parameters

• Setting memory location parameters

Controls and Editing Tools

◆ Use to move plug-in controls, faders and slid-
ers, the Scrubber, and automation data

Command Windows Macintosh

Apply action to all 
channel 
strips/tracks

Alt+ 
action

Option+ 
action

Apply action to 
selected channel 
strips/tracks

Alt+ 
Shift+ 
action

Option+ 
Shift+ 
action

Command Windows Macintosh

Toggle item and set 
all others to same 
new state

Alt-click item Option-click 
item

Toggle item and set 
all others to oppo-
site state

Control-click 
item

Command-
click item

Command Windows Macintosh

Fine adjustment of 
sliders, knobs, and 
breakpoints

Control-
click item

Command-
click item
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Keyboard Focus
The Keyboard Focus in Pro Tools determines 
how the alpha keys function. Depending on 
which Keyboard Focus is enabled, you can use 
the keys on your alpha keyboard to select re-
gions in the Audio or MIDI Regions List, enable 
or disable groups, or perform an edit or play 
command.

You can only enable one Keyboard Focus at a 
time. Enabling a Keyboard Focus will disable the 
one previously enabled.

There are four types of Keyboard Focus:

Commands Focus (All TDM Systems and 
Pro Tools LE 6.1 or Higher Only) When selected, 
this provides a wide range of single key short-
cuts from the alpha keyboard for editing and 
playing.

With Commands Focus disabled, you can still 
access any of its key shortcuts by pressing the 
Start key (Windows) or Control (Macintosh) 
along with the key.

Audio Regions List Focus When selected, audio 
regions can be located and selected in the Audio 
Regions List by typing the first few letters of the 
region’s name.

MIDI Regions List Focus When selected, MIDI 
regions can be located and selected in the MIDI 
Regions List by typing the first few letters of the 
region’s name.

Groups List Focus When selected, Edit and Mix 
Groups can be enabled or disabled by typing the 
Group ID letter.

To set the Keyboard Focus:

■ Click the a–z button for the focus you want to 
enable.

– or –

■ While pressing Control+Alt (Windows) or 
Command+Option (Macintosh), press one of 
the following keys: 1 (Commands), 
2 (Audio Regions List), 3 (MIDI Regions List), or 
4 (Groups List).

An electronic PDF listing of keyboard short-
cuts is available in Pro Tools. Choose 
Help > Keyboard Shortcuts.

Keyboard Focus buttons

Audio Regions List
Focus

Groups List
Focus

MIDI Regions List
Focus

Commands
Focus
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Numeric Keypad Modes
The Operation preference for Numeric Keypad 
Mode determines how the numeric keypad 
functions for Transport.

There are two Shuttle Lock modes (Classic and 
Transport), and one Shuttle mode.

No matter which Numeric Keypad Mode is se-
lected, you can always use the numeric keypad 
to select and enter values in the Event Edit Area, 
Location Indicators, and Transport fields.

To set the Numeric Keypad Mode:

1  Choose Setups > Preferences and click Opera-
tion.

2  Under the option for Numeric Keypad Mode, 
select a keypad mode (Classic, Transport, or 
Shuttle), then click Done.

Shuttle Lock Modes

With either Shuttle Lock mode (Classic or Trans-
port) you can use the numeric keypad to shuttle 
forward or backwards at specific speeds: 5 is nor-
mal speed, 6–9 provide increasingly faster fast-
forward speeds, and 1–4 provide progressively 
faster rewind speeds (4 is the slowest rewind 
Shuttle Lock speed, 1 is the fastest).

Custom Shuttle Lock Speed

The highest fast-forward Shuttle Lock speed 
(key 9) can be customized (Pro Tool 6.2 and 
higher on Pro Tools|HD systems and DV Toolkit 
for Pro Tools LE only). See “Custom Shuttle Lock 
Speed” on page 244.

Classic Mode

This mode emulates the way Pro Tools worked 
in versions lower than 5.0. With the Numeric 
Keypad Mode set to Classic, you can:

• Play up to two tracks of audio in Shuttle Lock 
mode. Press the Start key (Windows) or Con-
trol (Macintosh), followed by 0–9 for different 
play speeds. Press Plus or Minus to reverse di-
rection.

:

• Recall Memory Locations by typing the Mem-
ory Location, followed by a period.

Playback Speeds Key

1x Forward 6

1x Rewind 4

4x Forward 9

4x Rewind 7

1/4x Forward 3

1/4x Rewind 1

1/2x Forward 5+6

1/2x Rewind 5+4

2x Forward 8+9

2x Rewind 8+7

1/16x Forward 2+3

1/16x Rewind 2+1

Loop Selection (1x) 0
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Transport Mode

This mode allows you to set a number of record 
and play functions, and also operate the Trans-
port from the numeric keypad.
:

With the Numeric Keypad Mode set to Trans-
port, you can also:

• Play up to two tracks of audio in Shuttle Lock 
mode. Press the Start key (Windows) or Con-
trol (Macintosh), followed by 0–9 for different 
play speeds. Press Plus or Minus to reverse di-
rection.

:

• Recall Memory Locations by typing period, 
the Memory Location number, and period 
again.

Function Key

Click on/off 7

Countoff on/off 8

MIDI Merge/Replace mode 9

Loop Playback mode on/off 4

Loop Record mode on/off 5

QuickPunch mode on/off 6

Rewind 1

Fast Forward 2

Record 3

Play/Stop 0

Playback Speeds Key

1x Forward 6

1x Rewind 4

4x Forward 9

4x Rewind 7

1/4x Forward 3

1/4x Rewind 1

1/2x Forward 5+6

1/2x Rewind 5+4

2x Forward 8+9

2x Rewind 8+7

1/16x Forward 2+3

1/16x Rewind 2+1

Loop Selection (1x) 0
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Shuttle Mode
(TDM Systems Only)

Pro Tools offers another form of shuttling, dif-
ferent from that of the two Shuttle Lock modes. 
With the Numeric Keypad Mode set to Shuttle, 
playback of the current Edit selection is trig-
gered by pressing and holding the keys on the 
numeric keypad—playback stops once the keys 
are released. Various playback speeds are avail-
able in both forward and reverse. In this mode, 
pre- and post-roll are ignored.
:

With the Numeric Keypad Mode set to Shuttle, 
you can also:

• Recall Memory Locations by typing period, 
the Memory Location number, and period 
again.

Playback Speeds Key

1x Forward 6

1x Rewind 4

4x Forward 9

4x Rewind 7

1/4x Forward 3

1/4x Rewind 1

1/2x Forward 5+6

1/2x Rewind 5+4

2x Forward 8+9

2x Rewind 8+7

1/16x Forward 2+3

1/16x Rewind 2+1

Loop Selection (1x) 0

Shuttle Lock modes are not available when 
the Numeric Keypad Mode is set to Shuttle.
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Chapter 6: Sessions

This chapter covers the basics of starting a 
project in Pro Tools, including how to set up 
and save a Pro Tools session.

Starting Up or Shutting Down 
Your System
To ensure that the components of your 
Pro Tools system communicate properly with 
each other, you need to start them in a particu-
lar order.

Start up your Pro Tools system in this order:

1  For TDM systems with an expansion chassis, 
turn on the chassis.

2  Turn on any external hard drives. Wait ap-
proximately ten seconds for them to spin up to 
speed.

3  Turn on any MIDI interfaces, MIDI devices, or 
synchronization peripherals.

4  Lower the volume of all output devices in 
your system. 

5  For TDM systems, turn on your Pro Tools au-
dio interfaces. Wait at least fifteen seconds for 
your system hardware to initialize.

6  Turn on your computer. 

7  Launch Pro Tools or any third-party audio or 
MIDI applications. 

Shut down your Pro Tools system in this order:

1  Quit Pro Tools and any other running applica-
tions. 

2  Turn off or lower the volume of all output de-
vices in your system. 

3  Turn off your computer.

4  For TDM systems, turn off audio interfaces.

5  For TDM systems with an expansion chassis, 
turn off the chassis.

6  Turn off any MIDI interfaces, MIDI devices, or 
synchronization peripherals.

7  Turn off any external hard drives.

Configuring Pro Tools System 
Settings (in the Playback 
System Engine)
Pro Tools allows you to adjust the performance 
of your system by changing system settings that 
affect its capacity for processing, playback, and 
recording.

These system settings are changed in the Play-
back Engine Dialog (Setups > Playback Engine).

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 
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Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host-based tasks such as Real-Time Audio-
Suite (RTAS) plug-in processing. 

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples. 

3  Click OK. 

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

With Pro Tools 6.x, the maximum CPU Usage 
Limit is 85 percent for single-processor comput-
ers (except for Digi 002, which has a limit of 99 
percent), and 99 percent for multi-processor 
computers. (The 99 percent setting dedicates 
one entire processor to Pro Tools.)

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

Number of Voices
(TDM Systems Only)

On TDM systems, the Number of Voices setting 
lets you control the number of available voices 
and how those voices are allocated to DSPs in 
your system. For example, the default number 
of voices on a Pro Tools|HD 1 system is 48 
voices, using one DSP (at sample rates of 
44.1 kHz or 48 kHz). 

Depending on the current sample rate and the 
number of TDM cards in your system, you will 
have different choices for voice count. For voice 
limits on different Pro Tools|HD systems, see 
“TDM System Playback, Recording and Voice 
Limits” on page 7.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.

Changing the number of voices affects 
DSP usage, the total number of voiceable 
tracks, and overall system performance. 
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To change the number of voices and DSP to 
allocate for voicing:

1  Choose Setups > Playback Engine.

2  Select the number of voices and DSPs to allo-
cate for voicing by selecting a value from the 
Number of Voices pop-up menu. 

• Select higher voice numbers when your 
Digidesign cards are the only PCI cards in 
your computer, or when you are using an 
expansion chassis to run higher track 
counts.

• Select medium voice numbers when your 
Digidesign cards are in an expansion chas-
sis, or when you are using other PCI cards 
along with Digidesign cards.

• Select minimum voice numbers if you are 
using high-bandwidth PCI cards (such as 
video capture cards) along with your 
Digidesign cards. In addition, to free up 
DSP for plug-ins and processing, select the 
minimum number of voices and DSPs 
needed to play back the current session.

3  Click OK. 

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available only when there is no 
session open.) 

To change the default Sample Rate:

1  Choose Setups > Playback Engine. 

2  Select the sample rate from the Sample Rate 
pop-up menu.

3  Click OK.
Playback Engine dialog (Pro Tools 6.4)

The Sample Rate setting can affect the 
number of available voices on TDM sys-
tems. 

You can change the sample rate when cre-
ating a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (See “Creating a New Session” on 
page 45.)
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Delay Compensation Engine
(Pro Tools 6.4 for Pro Tools|HD Systems Only)

The Delay Compensation Engine lets you en-
able Delay Compensation for managing DSP de-
lays in the Pro Tools mixer. For more informa-
tion, see “Delay Compensation” on page 428. 

There are three settings in the Playback Engine 
dialog for dedicating DSP resources for Delay 
Compensation: 

None Allocates no DSP resources for automatic 
delay compensation.

Short Allocates minimal DSP resources for delay 
compensation for each channel. This is the 
most efficient setting for Pro Tools|HD Accel 
systems.

Long Allocates maximum DSP resources for de-
lay compensation for each mixer channel. Long 
delay compensation uses the same DSP re-
sources used by high DSP overhead plug-ins.

To configure the Delay Compensation Engine:

1  Choose Setups > Playback Engine.

2  From the Delay Compensation Engine pop-up 
menu, select a Delay compensation setting.

3  Click OK.

The delay compensation setting is saved as a ses-
sion and system preference.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size. Memory requirements for 
each setting are shown at the bottom of the 
Playback Engine dialog.

3  Click OK. 

4  If Pro Tools needs more system memory for 
the DAE Playback Buffer, it will prompt you to 
restart your computer.

Playback Engine dialog (Pro Tools 6.x)
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System Memory Allocation
(Pro Tools 6.x for TDM Systems Only)

When you start your computer, Pro Tools auto-
matically reserves a portion of system memory 
for the DAE Playback Buffer. This reserved mem-
ory is unavailable to other applications, even if 
Pro Tools is not running.

You can set Pro Tools to reserve only the mini-
mum amount of required memory, so that sys-
tem memory is available to other applications. 

To minimize system memory allocation:

1  Choose Setups > Playback Engine.

2  Select the “Minimize System Memory Alloca-
tion” option. 

3  Click OK. 

4  On Windows systems, restart your computer. 

– or –

On Mac OS X systems, enter your password 
when prompted, then restart your computer.

Configuring Pro Tools 
Hardware Settings
Pro Tools allows you to configure the signal 
routing, digital I/O format, default sample rate, 
clock source, and other hardware-based settings 
depending on your system configuration. 

The following section outlines the configura-
tion of a Pro Tools|HD system with one or more 
HD interfaces (with one or more MIX-series in-
terfaces attached).

Configuring Pro Tools|HD 
Hardware

On TDM systems, you configure Hardware set-
tings for each audio interface connected to your 
system. For example, Pro Tools|HD-series sys-
tems can have 192 I/O, 192 Digital I/O, 96 I/O, 
or 96i I/O audio interfaces connected to HD 
Core and HD Accel or HD Process cards in the 
system. The 192 I/O, 192 Digital I/O, and 96 I/O 
can have additional interfaces attached (includ-
ing older Digidesign audio interfaces, or Legacy 
I/Os, such as the 888|24 I/O, 882|20 I/O or 
1622 I/O). For more information, see Chapter 2, 
“Pro Tools System Configurations.”

Configuring Hardware Setup

The Main page of the Hardware Setup dialog is 
where you define which physical inputs and 
outputs on your audio interface are routed to 
available inputs and outputs in Pro Tools.

To configure a Pro Tools MIX-series, 
Pro Tools|24, or Pro Tools LE system, refer 
to the Getting Started Guide that came with 
that system.

Hardware Setup dialog for 192 I/O (Main page)
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Additional pages are available to configure other 
controls for each audio interface (such as setting 
operating levels). For details, refer to the Getting 
Started Guide for your system, or to the guide for 
your audio interface.

To configure audio interfaces on a Pro Tools|HD 
system:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select the Digidesign 
audio interface connected to the first card in 
your system. This will be the interface at the top 
of the list.

3  Click the Main tab.

4  From the Clock Source pop-up menu, select 
the appropriate clock source for the system. In 
most cases, you will use Internal. The other 
choices are for resolving Pro Tools to external 
clock sources. Depending on your audio inter-
face, Clock Source options can include: 
AES/EBU [Encl], S/PDIF, Optical [Encl], AES/EBU 
1–8, TDIF, ADAT, and Word Clock (optional 
Word Clock rates are available when operating 
at higher sample rates).

5  From the Ext. Clock Output pop-up menu, se-
lect the appropriate clock output to send to de-
vices attached to your audio interface.

6  Select which digital I/O port on your audio in-
terface enclosure is active under Digital Format. 
Choices include: AES/EBU, S/PDIF, and Optical 
(S/PDIF). Selecting Optical (S/PDIF) resets the 
Optical I/O port (which is, by default, eight 
channels of ADAT I/O) to two channels of 
S/PDIF Optical I/O.

7  For S/PDIF compatibility with Tascam DA-30 
DAT recorders select the Tascam option under 
S/PDIF Format.

8  For the 96 I/O, click the Meters pop-up menu 
and select whether to meter the input or output 
signal.

9  From the Input and Output pop-up menus, se-
lect the physical ports (such as Analog 1–2 or 
Optical 1–2), that will be routed to the corre-
sponding Pro Tools input and output channels 
(such as Ch 1–2 or Ch 3–4), listed on the left side 
of the Main page.

Inputs and outputs of similar format are differ-
entiated in the input and output channel pop-
up menus. For example, the AES/EBU inputs 
and outputs in the 192 I/O enclosure are listed 
as AES/EBU [Encl], while the AES/EBU inputs 
and outputs on the factory-installed Digital I/O 
card are listed (in pairs) as AES/EBU 1–2, 
AES/EBU 3–4, AES/EBU 5–6, and AES/EBU 7–8. 
For 192 I/Os equipped with the optional 
Digital I/O Card, the additional AES/EBU I/O 
ports on the optional card are listed as AES/EBU 
9–10, AES/EBU 11–12, AES/EBU 13–14, and 
AES/EBU 15–16.

10  Click other tabs (such as Analog In and Ana-
log Out) for additional configuration options 
specific to the audio interface. These include:

Hardware Setup dialog for 192 I/O (Analog In page)

You can identify audio interface connec-
tions at any time by selecting the interface 
name in the Peripherals list, then clicking 
Identify. All the LEDs on the interface front 
panel will illuminate.
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• On the 96 I/O, configuring the operating 
levels of analog inputs and outputs (+4 dBu 
or –10 dBV).

• On the 96i I/O, configuring the operating 
levels of analog inputs and outputs (+4 dBu 
or –10 dBV).

• On the 192 I/O analog input, setting the 
input connector and Soft Limit

• On the 192 I/O, configuring the two sets of 
trims for analog inputs and outputs.

• On the 192 I/O and 192 Digital I/O, config-
uring real-time Sample Rate Conversion for 
digital inputs.

• On the 192 I/O and 192 I/O Digital, config-
uring inputs and outputs on any optional 
A/D card, D/A card, or Digital I/O cards in-
stalled in the unit.

11  Repeat the above steps for each additional 
HD-series audio interface.

12  Repeat the above steps for any Legacy I/Os 
connected to the HD-series audio interfaces in 
your system. Before you can configure a Legacy 
I/O, it must first be initialized in Hardware Setup 
(See “Initializing MIX-Series Peripherals (on a 
Pro Tools|HD System)” on page 43.)

13  Click OK.

Initializing MIX-Series Peripherals (on a 
Pro Tools|HD System)

Before you can configure a Legacy I/O, it must 
first be initialized in Hardware Setup. 

To initialize a Legacy I/O on a Pro Tools|HD 
system:

1  Start up your Pro Tools system. See “Starting 
Up or Shutting Down Your System” on page 37.

2  Make sure to lower the volume of your output 
devices. Very loud digital noise may be emitted 
before the Legacy I/O is initialized.

3  Turn on your Legacy I/O.

4  From the Peripherals list, choose the primary 
audio interface (the interface to which your Leg-
acy I/O is connected).

5  In the Main page of the Hardware Setup dia-
log, select the Legacy I/O option under Port Set-
tings.

6  In the Peripherals list, “No Interface” is listed 
twice, directly below the primary audio inter-
face. Click the first “No Interface.” An Interface 
pop-up menu appears in the Hardware Setup di-
alog, listing supported I/O choices.

7  From the Interface pop-up menu, select the 
type of Legacy I/O you connected. 

8  Set the External Clock Output on the HD in-
terface to 256x, which is the required clock 
speed for Legacy I/Os. 

After you select an audio interface, the Main 
page updates with controls that can be config-
ured. Refer to the guide for your audio interface 
for details on each control.

For more information on Hardware Setup 
controls for each HD audio interface, refer 
to the Getting Started with HD Guide or the 
guide for that audio interface.

Use the Up and Down Arrow keys to scroll 
though peripherals in the Peripherals list.
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9  Repeat the above steps for each additional 
Legacy I/O.

Configuring I/O Setup

The I/O Setup dialog provides a graphical repre-
sentation of the signal routing for each con-
nected audio interface, with controls to route 
physical ports on the audio interface to 
Pro Tools inputs and outputs. These controls 
mirror the routing controls found in the Hard-
ware Setup dialog—changes made to physical 
routing in one dialog are always reflected in the 
other. The I/O Setup dialog lets you label and 
map Pro Tools input, output, insert, and bus sig-
nal paths. For more information on paths, path 
labeling, and path mapping, see Chapter 7, “I/O 
Setup.”

The I/O Setup dialog also provides important 
audition, meter, and surround settings. For 
more information, see Chapter 7, “I/O Setup.”

Routing a Pro Tools Output Pair to 
Multiple Destinations

Pro Tools channel pairs can be routed to multi-
ple outputs on an audio interface through the 
Hardware Setup dialog. For example, if you as-
sign both Analog 1–2 and Analog 3–4 interface 
outputs to Pro Tools Output pair 1–2, when you 
send a signal to Pro Tools Outputs 1–2, that sig-
nal will be routed simultaneously to both pairs 
of output ports on your audio interface.

This lets you send the same signal (such as a ste-
reo pair, a stem mix, or a multichannel mix) to 
multiple destinations (such as multiple master-
ing devices).

To select multiple output ports for a Pro Tools 
output channel pair:

1  Choose Setups > Hardware Setup.

2  From the Peripherals list, select an interface.

3  Click the Main tab. 

4  Select an output port pair from an Output 
pop-up menu.

5  Start-click (Windows) or Control-click (Macin-
tosh) the same pop-up menu a second time to 
choose an additional output port pair.

The output name updates with a plus sign (“+”) 
before it to indicate that multiple output ports 
are selected. In the pop-up menu, each physical 
port pair assigned to that Pro Tools output pair 
is indicated by a check mark.

6  Repeat the above steps to select additional 
output destinations. The only limit to output 
choices is the number of outputs available in 
your system.

Pro Tools output pairs can also be routed to 
multiple audio interface outputs in the 
I/O Setup dialog. For more information, see 
“Routing Hardware I/O to Pro Tools I/O” on 
page 71.

For more information on Hardware Setup 
controls for each Legacy audio interface, re-
fer to the guide that came with the inter-
face.

Hardware Setup dialog for 192 I/O (Main page)
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Creating a New Session
The first step in beginning a Pro Tools project is 
creating a new session. When you do this, 
Pro Tools automatically creates a new folder 
named for your session. Within this folder is the 
session file and two subfolders (an Audio Files 
folder, and a Fade Files folder).

The Audio Files folder contains all audio re-
corded or converted during the session. The 
Fade Files folder contains any crossfaded audio 
data generated by the session.

When you record a new audio track, the track is 
saved as a new audio file to the Audio Files 
folder. You can also import other audio files into 
the session, and work with them as well. 

For details on allocating audio tracks to different 
hard drive locations, including shared media 
volumes, see “Disk Allocation” on page 145.

To create a new session:

1  Choose File > New Session.

2  Choose the drive where you want to save the 
session. The session should be saved on a dedi-
cated audio drive.

3  Select “Enforce Mac/PC Compatibility” if you 
want to create session and audio files that can be 
used in either Windows or Macintosh versions 
of Pro Tools. See “Creating Macintosh and PC 
Compatible Sessions” on page 131 for more in-
formation.

Typical session folder

New Session dialog

To use Japanese or non-ASCII characters in 
track and region names, or track comments, 
deselect the option for “Enforce Mac/PC 
Compatibility” when creating a new ses-
sion.

If you save a session copy with the “Enforce 
Mac/PC Compatibility” option selected, all 
Japanese and non-ASCII characters will be 
lost.



Pro Tools Reference Guide46

4  Select the audio file format for the session.

For optimum compatibility between Windows 
and Macintosh sessions, set the file type to BWF 
(.WAV). 

Sound Designer II (SD II) files are not supported 
on Windows systems (or at sample rates above 
48 kHz), and Pro Tools prevents you from 
choosing SD II as the file type if Enforce Mac/PC 
Compatibility is selected (or the session is on a 
PC).

5  Select the bit depth (16 bit or 24 bit) and the 
sample rate.

6  Select the Fader Gain (+12 dB or +6 dB).

7  Select the I/O Settings to use for the session. 
Several pre-configured I/O Settings are included 
with your system, or you can select a custom I/O 
Setting that you have created. See Chapter 7, 
“I/O Setup” for more information.

8  Name the Session.

9  Click Save.

Selecting Bit Depth and Sample Rate

When selecting a bit depth or sample rate for 
your session, consider the disk space your selec-
tion will require. 24-bit audio files occupy about 
50 percent more disk space than 16-bit audio 
files. 192 kHz audio files occupy about four 
times the space as 44.1 kHz audio files. 

Bit depth and sample rate also have an effect on 
the amount of mixing power available in a ses-
sion. Fewer mixer channels are available with 
24-bit sessions and with sessions at higher sam-
ple rates. (For more information with TDM sys-
tems, see Appendix B, “TDM Mixing and 
DSP Usage.”)

It is not possible to combine different bit depths 
within a single Pro Tools session; files of differ-
ent bit depths must be converted and imported 
into the session. 

Selecting a Fader Gain
(Pro Tools 6.4)

Sessions in Pro Tools 6.4 can be created with a 
maximum fader gain of either +6 dB or +12 dB. 
The fader gain setting is saved with the session, 
and is set as the default.

Sessions created and saved with a +12 dB fader 
gain level can be opened in previous versions of 
Pro Tools, but breakpoints for volume automa-
tion above +6 dB will be lowered to +6 dB. 

The +12 dB Fader Gain setting only affects 
the position of the fader (both in Pro Tools 
and on control surfaces) above the 0 dB 
mark. Fader positions below 0 dB are unaf-
fected.
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Opening a Session
When you open a session, Pro Tools looks in the 
session folder for audio and fade files linked to 
the session.

To open an existing session:

1  Choose File > Open Session.

2  Locate the session you want to open and click 
Open.

Opening a Session that Contains 
Unavailable Files
(Pro Tools 6.x Only)

With Pro Tools 6.x, the DigiBase feature will 
prompt you if files are located but reside on 
Transfer volumes (such as CD-ROMs), or if any 
required files cannot be found. See “Locating 
Audio Files” on page 129 for more details.

Opening a Session that Contains 
Unavailable Resources

Pro Tools prompts you when opening a session 
that contains unavailable voices, I/O paths, DSP 
resources, or plug-ins. This is common when 
transferring sessions to systems with different 
Digidesign hardware.

The dialog contains a summary of the missing 
session components. To save a text file contain-
ing a more detailed report, along with the result-
ing action, click Yes.

The following will occur when opening a ses-
sion with unavailable items:

With all Pro Tools Systems:

◆ Inserts assigned to unavailable plug-ins are 
made inactive.

◆ Inputs, outputs, and sends that are assigned to 
unavailable paths are made inactive.

With Pro Tools TDM systems only:

◆ Any tracks beyond the maximum number of 
available voices on the current system are made 
inactive. 

Open Session dialog

Opening a session with unavailable resources
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With Pro Tools LE 6.x only:

◆ Any tracks beyond the maximum number of 
available voices on the current system are set to 
voice off.

Selecting Fader Gain when 
Opening a Previously Recorded 
Session

When opening a session created in a previous 
version of Pro Tools, you are given the choice of 
staying at +6 dB or updating to +12 dB. 

When opening a session created in the current 
version of Pro Tools, the session is opened with 
your previously saved fader gain settings.

Opening a +12 dB session in a previous version of 
Pro Tools Sessions created and saved with a 
+12 dB fader gain level can be opened in previ-
ous versions of Pro Tools. Breakpoints for vol-
ume automation above +6 dB will be lowered to 
+6 dB.

Saving a Session
You should save regularly while working on 
your session to ensure that your work is pre-
served on your hard drive.

Saving the Session File

The Save Session command saves the changes 
you have made to your session and writes them 
over the previously saved version of the session 
file. The Save Session command cannot be un-
done.

To save a session:

■ Choose File > Save Session.

Revert to Saved Command

If you have made changes to a session since you 
last saved it, you can discard the changes and re-
vert to its previously saved state.

To revert to the last saved version of a session:

■ Choose File > Revert to Saved.

Saving the Session File with a 
New Name

To save a copy of the current session with a new 
name or to a different hard drive location, you 
can use the Save Session As command. Because 
the Save Session As command closes the current 
session and lets you keep working on the re-
named copy, it is useful if you are experiment-
ing and want to save successive versions of the 
session.

By working this way, you can quickly retrace 
your steps if you want to go back to an earlier 
version of your session. The Save Session As 
command saves a new version of the session file 
only—not duplicate versions of the audio or 
fade files.

To save a session with a new name:

1  Choose File > Save Session As. 

2  Enter a new name for your session.

3  Click Save.

The renamed session file is saved in the session 
folder along with the original session. Any new 
audio files that you record in your renamed ses-
sion will be placed into the same Audio Files 
folder that was created for your original session. 
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Saving a Copy of the Session

To save a copy of the current session along with 
its audio files and fade files, you can use the Save 
Session Copy In command. In addition, you can 
specify a session file format, audio file format, 
bit depth, and sample rate for the session copy.

Unlike the Save Session As command, Save Ses-
sion Copy In does not close the original session, 
so subsequent edits are made to the original ses-
sion. Session copies can be used to archive im-
portant sessions, or as a means to prepare ses-
sions for transfer to another Pro Tools system.

Save Session Copy In saves only the audio being 
used in the session. Any audio that was recorded 
or imported and then later removed from the 
session will not be included in the new session 
copy.

Using the Save Session Copy In command is the 
only way to change the sample rate of a session.

Session Format

You can save the session copy in the following 
formats, depending on your platform:

Windows:

• Pro Tools Session (*.pts); supports Pro Tools 
5.1 and higher

• Pro Tools 5.0 Session (*.pt5)

• Pro Tools 4 24-Bit Session (*.p24)

• Pro Tools 4 16-Bit Session (*.pt4)

Macintosh:

• Latest; supports Pro Tools 5.1 and higher

• Pro Tools 5.0 Session

• Pro Tools 4 24-Bit Session

• Pro Tools 4 16-Bit Session

• Pro Tools 3.2 Session

When saving sessions to versions lower than 
5.1, multichannel tracks (including stereo) and 
multi-mono plug-ins are lost. In this case, make 
sure to first separate the tracks and plug-ins to 
individual mono tracks.

Save Session Copy In dialog

When you Save Session Copy In with a 
lower bit rate, Dither (and Noise Shaping) 
may be applied. See the following table:

Dither and Noise Shaping with Save Session Copy In

Bit Rate Dither
Noise 
Shaping

24-bit to 24-bit No No

16-bit to 24-bit No No

24-bit to 16-bit Yes Yes

16-bit to 16-bit No No
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Session Parameters

Audio File Type

You can save the session to reference BWF 
(.WAV) or AIFF audio files. On the Macintosh, 
you can also save the session to reference SD II 
audio files (at sample rates up to 48 kHz).

Using Mixed File Types

A session can use mixed audio file types. If your 
original session has mixed file types, they are 
not converted to a different file type unless you 
specify that they be converted. However, when 
using mixed file types, audio performance will 
be reduced (due to additional file handling re-
quired for some file formats).

Bit Depth

You can save the new session at 16-bit or 24-bit 
depth. If your session is in a different bit depth, 
audio files are converted to the new session bit 
depth, and copied to the location you specify.

Sample Rate

You can save the new session at sample rates of 
44.1 kHz or 48 kHz (on Mbox, Digi 001 and 
MIX-series systems) and at sample rates up to 
96 kHz (on Digi 002, Digi 002 Rack and HD-se-
ries systems with a 96 I/O or 96i I/O) or up to 
192 kHz (on HD-series systems with a 192 I/O or 
192 Digital I/O). If your session is at a different 
sample rate, audio files are converted to the new 
session sample rate, and copied to the location 
you specify.

The higher the quality of sample rate conver-
sion you choose, the longer Pro Tools will take 
to process the audio file. 

Fader Gain

You can save the new session with a +6 dB or a 
+12 dB maximum fader gain. When saving a 
+12 dB session as a +6 dB session, Pro Tools 
alerts you that any automation breakpoints over 
+6 dB will be lowered to +6 dB.

Enforce Mac/PC Compatibility

This setting forces Windows or Macintosh ver-
sions of Pro Tools to create sessions and audio 
files that are usable on both platforms. For more 
information, see “Creating Macintosh and PC 
Compatible Sessions” on page 131.

Items to Copy

All Audio Files

When this option is selected, all audio files are 
copied to the new location.

This setting is automatically selected if you are 
changing the bit depth or sample rate of the ses-
sion.

All (Non-Native) Audio Files

The name of this option varies depending on 
the audio file type you select. If you are chang-
ing the audio file type of the session, this option 
ensures that all files in the copied session are 
converted to the selected file type. Use this op-
tion to avoid the reduced performance of a ses-
sion with mixed file types.

This option is automatically selected if you are 
changing bit depth or sample rate, or copying a 
session on the Macintosh from SD II format to 
AIFF or BWF (.WAV) format with Enforce 
Mac/PC Compatibility selected.

SD II sessions are not supported with 
Pro Tools for Windows, or with sample 
rates higher than 48 kHz. You cannot set 
the session audio file type to SD II on the 
Macintosh if Enforce Mac/PC Compatibil-
ity is selected, or if the sample rate of the 
destination session is greater than 48 kHz.
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Don’t Copy Fade Files

When this option is selected, Fade Files are not 
copied to the new session Fade Files folder. 
When the session is launched, the Find Files di-
alog will prompt you to locate Fade Files. You 
can either locate the existing fades using the 
find file dialog, or Skip All to let Pro Tools recre-
ate the fades from the session document.

Session Plug-In Settings Folder

When this option is selected, the session’s Plug-
In Settings folder is copied to the new location. 
The references to these plug-in settings in the 
session are redirected to point to the copied set-
tings files.

Root Plug-In Settings Folder

When this option is selected, the contents of the 
root-level Plug-In Settings Folder are copied into 
a folder named Place in Root Settings Folder, indi-
cating that these files will need to be moved to 
the root level plug-in settings folder on the des-
tination system before you can use them. The 
references to these settings files in the session 
are not redirected to point to the copied files.

Movie/Video Files

When this option is selected, session movie files 
(such as Avid or QuickTime video files) are cop-
ied to the new location, and session references 
are updated to point to the copied movie files.

To save a session copy in a new location:

1  Choose File > Save Session Copy In.

2  In the Save Session Copy dialog, choose a des-
tination and enter a name for the new session 
file.

3  Set the Audio File Type to BWF (.WAV) or AIFF, 
or SD II. If the audio files need to be compatible 
with either Windows or Macintosh, select or 
BWF (.WAV) or AIFF.

4  Set the Sample Rate and Bit Depth for the ses-
sion.

5  Select “Enforce Mac/PC Compatibility” if you 
want to create session and audio files that can be 
used in either Windows or Macintosh versions 
of Pro Tools. See “Creating Macintosh and PC 
Compatible Sessions” on page 131 for more in-
formation.

6  Select the Items to Copy to the new session.

7  Click Save. 

Creating Custom Session 
Templates
You can create custom session documents that 
are pre-configured to the track setups, mixer set-
ups, window arrangements, and zoom level 
memory locations that you use most frequently. 
Doing this will save you the trouble of having to 
create your studio setup from scratch every time 
you start a new session.

Creating Windows Templates

In Windows, you can create a session template 
by making a session file a Read Only document.

To create a custom session template in Windows:

1  Create a session and arrange its elements as 
you want them to appear in the template. You 
can also define elements such as signal routings, 
insert and send configurations, track views, 
Ruler settings, and Preference settings.

2  Choose File > Save Session As.

3  Name the session and click Save.
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4  Close the session.

5  Locate the session file that you just saved.

6  Right-click the file and choose Properties.

7  Under Attributes, deselect Archive and select 
Read Only.

8  Click OK.

To use this template, double-click it or open it 
with the Open Session command. When you 
first save the session, Pro Tools will ask you to 
give the session a new name. Your original ses-
sion template will remain unchanged.

To modify the session template, you will need to 
reopen its Properties, deselect the Read Only op-
tion and select the Archive option, make your 
modifications, then change it back to a Read 
Only file.

Creating Macintosh Templates

On the Macintosh, you can create a session tem-
plate by saving a session file as a Stationery Pad 
document. Once a session is saved as a Statio-
nery Pad, it acts as a template that you can open 
and then resave as a normal session.

To create a custom session template on the 
Macintosh:

1  Create a session and arrange its elements as 
you want them to appear in the template. In ad-
dition to track setup, you can also define ele-
ments such as signal routings, insert and send 
configurations, Mix and Edit window views, 
Ruler settings, and Preference settings.

2  Choose File > Save Session As.

3  Name the session and click Save.

4  Close the session.

5  Locate the session file that you just saved. 

6  Click once on the file to select it.

7  Choose File > Get Info > General Information.

8  Select the Stationery Pad option to save the 
file as a template, then close the information 
window.

Making a session a Read Only file (Windows)

Saving a session as a Stationery Pad (Macintosh)
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To use this template, double-click it or open it 
with the Open Session command if you are al-
ready running Pro Tools. You can create several 
custom templates for studio setups that you fre-
quently use. 

When you open a session saved as a Stationery 
Pad, Pro Tools gives you the option of editing 
the template or starting a new session using the 
template settings. If you choose New Session, 
Pro Tools will create a new folder containing a 
copy of your session template and Audio and 
Fades folders.

Closing a Session
Because Pro Tools allows you to work on just 
one session at a time, you must close the current 
session if you want to work on another. The 
Close Session command closes your current 
Pro Tools session but leaves the Pro Tools appli-
cation open. You can save your work using the 
Save Session or Save Session As command before 
closing the current session.

To close a session:

■ Choose File > Close Session.

Quitting Pro Tools
Although Pro Tools will warn you before allow-
ing you to quit without saving changes, you 
should generally save your work before quitting.

To exit Pro Tools in Windows:

■ Choose File > Exit.

To quit Pro Tools on the Macintosh:

■ Choose Pro Tools > Quit Pro Tools 
(Pro Tools 6.x) or File > Quit (Pro Tools 5.3.x 
and lower). 

Sharing Sessions Between 
Pro Tools TDM Systems and 
Pro Tools LE Systems
Pro Tools makes it easy to share sessions be-
tween Pro Tools LE and TDM-equipped systems. 
There are some important differences between 
the two types of systems that can affect how ses-
sion material is transferred.

Differences between TDM and LE systems

Feature TDM Systems LE Systems

Number of 
Audio Tracks

up to 256
(HD-series)

up to 128
(MIX-series)

up to 32 
(Pro Tools 6.x 
on all systems)

Number of 
Mix Busses

64 busses 16 busses

Inserts per 
Track

up to 5 inserts up to 5 inserts

Sends per 
Track

up to 5 sends up to 5 sends

For details on transferring sessions between 
Windows and Macintosh systems, see 
“Moving Sessions Between Platforms with 
MacOpener (Using HFS/HFS+ Drives)” on 
page 133.
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Opening a TDM Session in 
Pro Tools LE

When opening a TDM session in Pro Tools LE, 
the following rules apply:

• With Pro Tools LE 6.x (all systems) or 
Pro Tools 5.3.1 and higher (Windows):

• Any tracks beyond the first 32, as well any 
inactive tracks, are set to voice off.

• Multichannel surround tracks are removed 
from the session.

• Any assignments to busses beyond 16 are 
made inactive.

• Unavailable input and output paths are 
made inactive.

• TDM plug-ins with RTAS equivalents are re-
tained; those without equivalents are made 
inactive. 

• With Pro Tools LE 5.3.x and lower (Macin-
tosh) or Pro Tools LE 5.1.x and lower (Win-
dows):

• Any tracks beyond the first 24, as well any 
inactive tracks, are removed from the ses-
sion.

• Multichannel surround tracks are removed 
from the session.

• Any assignments to busses beyond 16 are 
made inactive.

• Unavailable input and output paths are 
made inactive.

• TDM plug-ins with RTAS equivalents are re-
tained; those without equivalents are made 
inactive. 

Preferences
The Preferences dialog has several tabbed pages 
in which you can specify your preferred settings 
for various session parameters. Each new session 
will use these preferences.

Display Preferences

 Edit Window Follows Bank Selection If you are 
using a supported control surface with 
Pro Tools, this option scrolls the Edit window to 
display the selected bank of tracks when you 
switch banks on the control surface, ensuring 
that the current bank is viewable on-screen.

Mix Window Follows Bank Selection If you are 
using a supported control surface with 
Pro Tools, this option scrolls the Mix window to 
display the selected bank of tracks when you 
switch banks on the control surface, ensuring 
that the current bank is viewable on-screen.

“Scroll to Tracks” Banks Controllers (Pro Tools 
6.4) When using a control surface (such as 
D-Control or Pro Control) you can select this 
option to bank control surface faders to a num-
bered track when invoking the “Scroll to Track 
Number” command.
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Organize Plug-Ins Menus by Category (Pro Tools 
6.4) When enabled, plug-ins are automatically 
organized by category (effect type). Plug-ins that 
do not fit into a standard category (such as the 
DigiRack Signal Generator), or third-party plug-
ins that have not been defined by their develop-
ers, appear in the Other category. Plug-ins can 
appear in more than one category.

Track Numbers Stay With Hidden Tracks 
(Pro Tools 6.4) When enabled, tracks keep their 
track numbers even when hidden. By default, 
numbers are only assigned to tracks that are 
shown. Active tracks are then numbered se-
quentially, and hidden tracks are un-numbered. 

Show Meters in Sends View When the Sends 
View is displaying individual send controls, you 
can select this option to show send level meters. 
Deselecting this option can help speed up 
screen redraws and processing.

Draw Grids in Edit Window Adds grid lines to the 
Edit window. Grid line resolution is based on 
the zoom level of the Edit window.

Draw Waveforms Rectified Displays audio wave-
form data in rectified view. In this view, audio 
waveforms are displayed so that their positive 
and negative waveform excursions (the portions 
that fall above and below the center line) are 
summed together and viewed as a single posi-
tive-value signal. This view allows more wave-
form detail to be seen in either normal or re-
duced track height views. It can be particularly 
useful when editing volume automation data, 
since it depicts waveform levels as starting at the 
bottom of the track.

Recompute Invalid Overviews Prompts Pro Tools 
to look for missing or corrupted overview data 
(the data used to create waveform displays) 
when it opens sessions. If Pro Tools finds that 
overview data is missing or corrupted, it will rec-
reate one or more overviews for the session. This 
may take some time if there are many tracks in 
the session. If you suspect that overview data for 
a session has become corrupted, or if you import 
audio files which have no overview data into a 
session, make sure this preference is enabled for 
the session, save and close the session, then re-
open it. Pro Tools will recreate any overviews for 
the session when it opens.

Edit Window Default Length This option allows 
you to set a default length for the Edit window 
in hours, minutes, seconds, and frames. This is 
useful if you want to assemble a session of a par-
ticular length or leave extra room to expand the 
Edit window’s work area in your session. There 
is a 13 hour maximum limit for the length of a 
Pro Tools session.

Zoom Toggle Track Height Sets the default track 
height when the Zoom Toggle function is used 
to zoom in on a selection. 

Delay Compensation Mode (Pro Tools 6.4) This 
option lets you choose whether information in 
the Delay Manager is displayed in milliseconds 
or samples. 
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Edit Window Color Coding

Edit Window Color Coding determines how col-
ors are assigned to the waveform display in the 
Edit window.

None Turns off color assignment to the wave-
form display of tracks in the Edit window.

Tracks and MIDI Channels Assigns a color to the 
waveform display of each track in the Edit win-
dow according to its voice number and MIDI 
channel assignment.

Tracks and MIDI Devices Assigns a color to the 
waveform display of each track in the Edit win-
dow according to its voice number and MIDI de-
vice type.

Groups Assigns a color to the waveform display 
of each track in the Edit window according to its 
group ID. If groups are suspended using the Sus-
pend Groups command, all waveforms will be 
displayed in black. 

Peak Hold Options

These options determine how long the peak in-
dicators on track meters stay lit after a peak is 
detected. 

3 Second Peak Hold When this option is se-
lected, track meters display the last peak level 
for three seconds.

Infinite Peak Hold When this option is selected, 
track meters display the last peak level until you 
click them to clear them.

No Peak Hold When this option is selected, track 
meters do not hold the peak level.

Clip Indication Options (Pro Tools 6.4)

These options determine how long the clip indi-
cators on plug-in, send, and track meters stay lit 
after a clip is detected.

3 Second Peak Hold When this option is se-
lected, meters display the last clip indication for 
three seconds.

Infinite Peak Hold When this option is selected, 
meters display the last clip indications until you 
click them to clear them.

No Peak Hold When this option is selected, 
meters do not hold the clip indication.

Operation Preferences

In Pro Tools 6.3 and lower, the Operation Pref-
erences page included Machine Control and Re-
mote Control options. With Pro Tools 6.4, these 
are located in the Machine Control Preferences 
page. For information on these controls, see 
“Machine Control Preferences” on page 65.

Timeline Insertion Follows Playback This option 
causes the screen’s play cursor to update its loca-
tion to the point where playback stops.

Edit Insertion Follows Scrub/Shuttle When se-
lected, the edit cursor automatically locates to 
the point where scrubbing stops.
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Support Background Record Applications 
(Pro Tools 6.0.x and Lower Only) Allows other 
audio recording applications to run in the back-
ground concurrently with Pro Tools. Files re-
corded in the background can be imported into 
Pro Tools, and then trimmed and viewed while 
recording continues. (In Pro Tools 6.1, audio re-
cording in the background is always supported.)

Sends Default to –INF When selected, the initial 
fader level of newly-created sends is set to –∞ 
(no audible signal level). When not selected, the 
initial fader level of newly-created sends is set to 
0 dB.

Audio During Fast Forward/Rewind When se-
lected, audio is audible during fast-forward or re-
wind.

Convert Imported “WAV” Files To AES31/Broad-
castWave When selected, this option applies to 
all newly imported WAV files, making them 
compliant with the AES31/EBU Broadcast stan-
dard. In Pro Tools 6.0 and lower, this option was 
located in the Compatibility page (see “Compat-
ibility Preferences” on page 64).

Audio Track RecordLock (Pro Tools 6.4) This set-
ting lets Pro Tools tracks be configured to either 
emulate a digital dubber, or to maintain legacy 
behavior for track record status. 

• When the Audio RecordLock preference is 
enabled, the record-enabled audio tracks 
remain armed when playback or recording 
stops. 

• When the Audio RecordLock preference is 
not enabled, record-enabled audio tracks 
are taken out of record enable when 
Pro Tools is stopped. This prevents tracks 
from remaining armed from pass to pass, 
emulating track record behavior of a digital 
dubber. 

Transport RecordLock (Pro Tools 6.4) This set-
ting lets the Transport Record be configured to 
either emulate a digital dubber, or to maintain 
legacy behavior for the Transport master 
Record. 

• When not enabled, the Transport Record 
disarms when Pro Tools is manually 
stopped or stops due to a loss of time code. 
This replicates legacy Pro Tools recording 
behavior. 

• When enabled, the Transport Record re-
mains armed when playback or recording 
stops. This saves having to re-arm the 
Transport between takes, emulating digital 
dubber behavior. 

Limit Pull Ups to NTSC/PAL Film Standards 
(Pro Tools 6.3 and below) This option, which is 
selected by default, filters the list of available 
Pull Up rates that appears in the Session Setup 
window. 

Latch Record Enable Buttons When this option 
is deselected, it prevents multiple audio tracks 
from being record-enabled. Record-enabling an 
audio track takes any other audio track out of 
record-enabled mode.

Latch Solo Buttons When this option is dese-
lected, it prevents multiple tracks from being so-
loed. Soloing a track will un-solo any other track 
that is soloed.

Link Mix and Edit Group Enables  When this op-
tion is selected, it links enabling and disabling 
of Mix and Edit groups. For example, enabling 
Group A in the Edit Window automatically en-
ables Group A in the Mix window.

The Transport RecordLock preference is au-
tomatically disabled and greyed out when 
Destructive record mode is enabled.
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Use F11 Key for Wait for Note When this option 
is selected, pressing the F11 Function key puts 
MIDI recording in Wait for Note mode. 

Automatically Copy Files on Import When this 
option is selected, Pro Tools copies all imported 
audio files to the current session’s Audio Files 
folder, regardless of whether they need to be 
converted to the current session’s file type, bit 
depth or sample rate.

Disable “Input” When Disarming Track 
(In “Stop”) (Pro Tools 6.4)

For flexibility, TrackInput can be customized to 
remain selected regardless of track record status, 
or to automatically switch to Auto Input moni-
toring after a recording pass. This lets you opti-
mize monitoring for a typical dubbing workflow 
(in which you might want tracks to remain in 
Input Only mode until explicitly switched to 
Auto Input monitoring) or a typical music track-
ing workflow (in which leaving a track in Input 
Only monitoring mode after recording can re-
sult in accidental double-monitoring).

• When enabled, taking an audio track out of 
record enable (any mode) takes it out of In-
put Only mode, regardless of the global 
monitor mode, and switches it to monitor 
audio from disk only. 

• When not enabled, audio tracks will re-
main in Input Only monitoring mode until 
explicitly switched to Auto Input monitor-
ing. 

“Stop” Mutes Audio Inputs (When In Auto Input) 
(Pro Tools 6.4)

• When enabled, Pro Tools mutes tracks that 
are record-enabled when the Transport is 
stopped. Input can still be monitored while 
stopped using the TrackInput button.

• When not enabled, Pro Tools monitors au-
dio input on tracks that are record-enabled.

Numeric Keypad Mode

Numeric Keypad Mode determines how the nu-
meric keypad functions. You can always use the 
numeric keypad to select and enter values in the 
Event Edit Area, Location Indicators, and Trans-
port fields.

Classic Shuttle Lock mode that emulates the 
way Pro Tools worked in versions lower than 
5.0. With the Numeric Keypad Mode set to Clas-
sic, you can play up to two tracks of audio in 
Shuttle Lock mode. Press the Start key (Win-
dows) or Control (Macintosh), followed by 0–9 
for different play speeds. Press Plus (+) or Minus 
(–) to reverse direction. Recall Memory Loca-
tions by typing the Memory Location number, 
followed by period (.). To customize the highest 
fast-forward Shuttle Lock speed (Pro Tools 6.2 
and higher on Pro Tools|HD systems only), see 
“Custom Shuttle Lock Speed” on page 244.

Transport Shuttle Lock mode that lets you set a 
number of record and play functions, and also 
operate the Transport from the numeric keypad. 
With the Numeric Keypad Mode set to Trans-
port, you can play up to two tracks of audio in 
Shuttle Lock mode. Press the Start key (Win-
dows) or Control (Macintosh), followed by 0–9 
for different play speeds. Press Plus (+) or Minus 
(–) to reverse direction. Recall Memory Loca-
tions by typing period (.), the Memory Location 
number, and period (.) again. To customize the 
highest fast-forward Shuttle Lock speed 
(Pro Tools 6.2 and higher on Pro Tools|HD sys-
tems only), see “Custom Shuttle Lock Speed” on 
page 244.

Shuttle (TDM Only) Selects a type of shuttling 
different from that of Shuttle Lock mode. With 
the Numeric Keypad Mode set to Shuttle, play-
back is triggered by pressing and holding the 
keys on the numeric keypad—playback stops 
once the keys are released. Various playback 
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speeds are available in both forward and reverse. 
You can also recall Memory Locations by typing 
period (.), the Memory Location number, and 
period (.) again.

AutoSave

This preference determines how the AutoSave 
feature functions.

Enable Session File Auto Backup When this op-
tion is selected, Pro Tools automatically saves 
backups of your Pro Tools session file while you 
work. Use the Keep and Backup Every fields to 
specify the total number of incremental backups 
that are kept and how often the session is saved.

Online Options

Record Online at Time Code (or ADAT) 
Lock When this option is selected, online re-
cording begins as soon as Pro Tools receives and 
locks to time code or ADAT sync. 

Record Online at Insertion/Selection When this 
option is selected, online recording begins at the 
Edit cursor location. Recording continues until 
Pro Tools stops receiving time code. If you make 
a selection, Pro Tools records online for the 
length of the selection. 

Open Ended Record Allocation

This preference determines how much of your 
available hard drive space is allocated for record-
ing.

Use All Available Space When selected, the 
drive’s entire available space is allocated. This 
can sometimes slow down the recording process 
for hard drives that use certain file systems, in-
cluding HFS+ and NTFS.

Limit To Sets the maximum allowable recording 
duration. This can help reduce the time it takes 
to begin recording by allocating only a portion 
of your hard drive. The number of minutes spec-
ified is allocated for each record-enabled track. 
You may want to experiment with this number 
to achieve the recording performance you want. 

Auto Regions Fade In/Out Length Sets a default 
length for fade-ins and fade-outs automatically 
applied to region boundaries. Using automatic 
fade-ins and fade-outs saves you the trouble of 
editing to zero-crossings or creating numerous 
rendered fades in order to eliminate clicks or 
pops in playback. Autofades are not written to 
disk. Value range is from 0–10 ms for the Auto 
Region Fade In/Out Length. A value of zero (the 
default) means that no auto-fading will occur. 
The Auto Fade value is saved with the session, 
and is automatically applied to all free-standing 
region boundaries until you change it.

Calibration Reference Level Sets a default cali-
bration reference level in dB when Pro Tools is 
in Calibration mode.

Custom Shuttle Lock Speed (Pro Tools 6.2 and 
Higher on Pro Tools|HD Systems) This option 
sets the highest fast-forward Shuttle Lock speed 
(key 9) for Shuttle Lock modes (Classic or Trans-
port). The range for this setting is 50–800%. For 
more information, see “Custom Shuttle Lock 
Speed” on page 244.
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Editing Preferences

Recall Original Track Selections When this op-
tion is selected, Memory Locations that recall a 
selection also recall the track in which the selec-
tion was made.

Auto-Name Memory Locations When 
Playing When this option is selected, Pro Tools 
gives new memory locations default names 
based on their time location in the session. The 
time units currently chosen in the Display 
menu determine the units for the names. 

Auto-Name Separated Regions When this option 
is selected, Pro Tools automatically names 
newly separated regions by appending a number 
to the region’s name.

Region List Selection Follows Track 
Selection When this option is selected, selecting 
a region in a track also selects it in the Regions 
List. 

Track Selection Follows Regions List 
Selection When this option is selected, selecting 
a region in the Regions List causes Pro Tools to 
highlight that region’s occurrence in a track.

Crossfade Preview Pre-Roll This option specifies 
the amount of pre-roll to be added when you are 
auditioning crossfades in the Fades dialog.

Crossfade Preview Post-Roll This option speci-
fies the amount of post-roll to be added when 
you are auditioning crossfades in the Fades dia-
log.

Default Fade Settings

Fade In Selects the default envelope shape for 
fade-ins. 

Crossfade Selects the default envelope shape for 
crossfades. 

Fade Out Selects the default envelope shape for 
fade-outs. 

Conversion Quality Selects the sample rate con-
version quality. Sample rate conversion is used 
in a variety of Pro Tools processes including 
converting and importing audio files of differ-
ent formats into a session, and bouncing and 
saving tracks to a different sample rate or bit 
depth. The higher the quality of sample rate 
conversion you choose, the longer Pro Tools 
will take to process the audio file.

“Matching Start Time” Takes List

When you Control-click (Windows) or Com-
mand-click (Macintosh) a region in a track, 
Pro Tools displays a list of regions whose time 
stamp matches the current cursor location. The 
following preferences determine which regions, 
or takes, appear in this list:

Take Region Names That Match Track 
Names When this option is selected, only re-
gions that share the same root name with the 
track and playlist appear in the Takes List pop-
up menu. 
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Take Region Lengths That Match When this op-
tion is selected, only regions that match the 
length of the current selection appear in the 
Takes List pop-up menu. 

“Separate Region” Operates On All Related 
Takes When this option is selected, editing a re-
gion with the Separate Region command also af-
fects all other related takes (recording passes) 
with the same User Time Stamp. This option 
helps you compare different sections from a 
group of related takes.

QuickPunch/TrackPunch Crossfade Length Spec-
ifies a default length for crossfades created by 
QuickPunch or TrackPunch recordings. Cross-
fades occur before the punch in and after the 
punch out. 

Levels Of Undo Sets the maximum number of ac-
tions that can be undone with the multiple 
undo feature. Setting this to a lower number can 
speed up the performance of slower computers. 
Pro Tools 6.1 supports up to 32 Levels of Undo. 
Pro Tools 6.0 and lower support up to 16 Levels 
of Undo.

Automation Preferences

Faders Move During Playback When this option 
is selected, on-screen faders move if automation 
has been written for them. When this option is 
deselected, on-screen faders do not move, but 
automation still functions. Deselecting this op-
tion can help speed up screen redraws and pro-
cessing. 

Smooth and Thin Data After Pass When this op-
tion is selected, Pro Tools automatically 
smooths and then applies the specified amount 
of thinning to the automation data created in 
an automation pass. (See “Thinning Automa-
tion” on page 465.)

Write Switches To Touch After Pass (TDM Sys-
tems Only) When this option is selected, after 
an automation pass in Auto Write mode, 
Pro Tools automatically switches to Auto Touch 
mode. On TDM systems, you can choose to stay 
in Auto Write mode by deselecting this option.
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Mutes Follow Groups When this option is se-
lected, muting a track that belongs to a Mix 
group mutes all members of the group. When 
this option is deselected, tracks are muted indi-
vidually. You can also mute individual group 
members by Right-clicking (Windows) or Con-
trol-clicking (Macintosh) their Mute buttons.

Solos Follow Groups When this option is se-
lected, soloing a track that belongs to a Mix 
group solos all members of the group. When 
this option is deselected, tracks are soloed indi-
vidually. You can also solo individual group 
members by Right-clicking (Windows) or Con-
trol-clicking (Macintosh) their Solo buttons.

Send Mutes Follow Groups When this option is 
selected, muting a Send on a track that belongs 
to a Mix group mutes the corresponding Send 
(A–E) on all members of the group. When this 
option is deselected, Sends are muted individu-
ally. You can also mute individual group mem-
bers by Right-clicking (Windows) or Control-
clicking (Macintosh) their Solo buttons. 

Send Levels Follow Groups When this option is 
selected, adjusting the level of a Send on a track 
that belongs to a Mix group adjusts the level of 
the corresponding Send (A–E) on all members of 
the group. When this option is deselected, Send 
levels are adjusted individually. You can also ad-
just individual group members by Start-drag-
ging (Windows) or Control-dragging (Macin-
tosh) their Send level faders. 

LFEs Follow Groups When this option is se-
lected, adjusting an LFE (Low Frequency Effects) 
control of a track or send that belongs to a Mix 
group adjusts the LFE controls of all members of 
the group. When this option is deselected, LFE 
controls are adjusted individually. You can also 
adjust individual group members by Start-drag-
ging (Windows) or Control-dragging (Macin-
tosh) their LFE controls. With send-based LFEs, 
grouping affects only that Send (A–E) on other 
tracks. 

Degree of Thinning Specifies the amount of thin-
ning performed on automation data when you 
use the Thin Automation command, or if you 
have selected the Smooth and Thin Data After 
Pass option. (See “Thinning” on page 456.)

Touch Timeout If you are writing automation in 
Auto Touch mode and you stop moving a non-
touch sensitive control, Pro Tools continues to 
write automation for the Touch Timeout value.

After the Touch Timeout period, writing of au-
tomation stops and the automation data returns 
to its previous automation value at the rate spec-
ified in the AutoMatch Time setting.

AutoMatch Time If you are writing automation 
in Auto Touch mode, when you release a fader 
or control, writing of automation stops and the 
automation data returns to its previous automa-
tion value. The rate of return to the previous 
value is the AutoMatch Time. See “AutoMatch” 
on page 456.

Amount of memory to reserve for automation re-
cording Allocates memory for automation. See 
“Setting the Automation Buffer Size” on 
page 457 for details.

Write Switches to Touch After Pass does not 
affect Trim mode. In Trim mode, tracks do 
not automatically change from Trim/Auto 
Write to Trim/Auto Touch after an auto-
mation pass.
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Processing Preferences

AudioSuite Dither

Use AudioSuite Dither When selected, applies 
dither to specific AudioSuite processing tasks, 
such as Gain and Normalize.

Dither Plug-In Specifies the plug-in used for 
dither processing when the Use AudioSuite 
Dither option is selected.

Edit Settings When a Digidesign dither plug-in 
is used, lets you apply either normal or noise-
shaping dither.

Bit Depth

16-, 18-, 20-, and 24-Bit Lets you select a bit 
depth for the dithered audio.

AudioSuite Buffer Size

Audio Suite Buffer Size sets the size of the mem-
ory buffer used for audio processing and pre-
viewing with AudioSuite plug-ins. If AudioSuite 
preview stutters, set the buffer to Mini or Small. 
Processing is generally faster when the buffer is 
set to Larger or Jumbo.

TC/E

TC/E Plug-In Allows you to choose the plug-in 
used for Time Compression and Expansion 
when you edit audio with the Time Trimmer 
tool. The Time Trimmer works by using Time 
Compression/Expansion to match an audio re-
gion to the length of another region, a tempo 
grid, a video scene, or other reference point. 

Default Settings Specifies the default settings 
used by the chosen Time Compression/Expan-
sion plug-in.
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Compatibility Preferences

(Pro Tools 6.0.x and Lower Only)

Convert Imported “WAV” Files To AES31/Broad-
castWave When selected, this option applies to 
all newly imported WAV files, making them 
compliant with the AES31/EBU Broadcast stan-
dard.

MIDI Preferences

Play MIDI Notes When Editing  When selected, 
causes MIDI notes to sound when you insert 
them with the Pencil or drag them with the 
Grabber.

Default Note On Velocity Sets the default Note On 
velocity for MIDI notes inserted in the Edit win-
dow and the MIDI Event List. 

Pencil Tool Resolution Sets the default resolution 
for MIDI controller data created with the Pencil. 
Setting this to a lower resolution helps avoid 
creating controller data that is unnecessarily 
dense. The value range is from 1 to 100 millisec-
onds.

Global MIDI Playback Offset Sets an offset in sam-
ples to compensate for MIDI latency. Entering a 
value here has the same effect as setting an off-
set with the MIDI Track Offset command (Win-
dows > MIDI Track Offset). Offset values can be 
positive (later) or negative (earlier). 

MIDI Note Display Sets the reference for middle 
C as C3, C4, or MIDI note number 60.
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Default Thru Instrument Sets the default MIDI 
Thru instrument from your available MIDI in-
struments.

Machine Control Preferences

(Pro Tools 6.4)

These preferences determine how a connected 
transport responds to Pro Tools.

With Pro Tools 6.4, Machine Control has its 
own tabbed page, and includes both Machine 
Control and Remote Control options. In 
Pro Tools 6.3 and lower, Machine Control and 
Remote Control options were on the Operations 
Preferences page.

Machine Control

Machine Chases Memory Location When se-
lected, navigating to a specific location in a ses-
sion with a Memory Location causes a con-
nected transport to chase to that location.

Machine Follows Edit Insertion/Scrub When se-
lected, navigating to a specific location in a ses-
sion by moving the selection point or by scrub-
bing a track will cause a connected transport to 
chase to that location.

Machine Cues Intelligently When selected, if you 
navigate to a cue point that is more than 10 sec-
onds from the current location, Pro Tools will 
command a connected transport to fast wind to 
the new location at full speed to within 10 sec-
onds of the cue point. Cueing will then slow to 
normal speed until the point is reached. This 
can significantly speed up tape cueing with cer-
tain video transports.

Stop at Shuttle Speed Zero Causes Pro Tools to 
send a Stop command whenever you stop shut-
tling. This is useful if you have a machine that 
requires an explicit stop command to park cor-
rectly. 

Remote Mode (9-pin Deck Emulation)

(TDM Systems Only)

Punch In Frame Offset Sets an offset (in frames) 
to compensate for punch in timing advances or 
delays.

Punch Out Frame Offset Sets an offset (in frames) 
to compensate for punch out timing advances 
or delays.

Delay After Play Command Sets an offset (in 
frames) to compensate for lockup time of exter-
nal machines. 

Ignore Track Arming Sets Pro Tools to ignore in-
coming track arming (record enable) com-
mands. This is useful if you are using a master 
controller to arm tracks on other machines, but 
you don’t want to arm tracks in Pro Tools.
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Chapter 7: I/O Setup

The I/O Setup dialog provides tools to label, for-
mat, and map Pro Tools input, output, insert, or 
bus signal paths for each session. 

A signal path is a logical grouping of multiple 
inputs, outputs or busses that has a single name 
and (channel) format. In Pro Tools, paths are 
similar to stems, known to the film and video in-
dustries (see “Stems and Stem Mixes” on 
page 69). The I/O Setup dialog lets you define 
and name paths according to the needs of each 
project.

On HD-series systems, the I/O Setup Dialog pro-
vides a graphical representation of the signal 
routing for each connected audio interface, with 
controls to route physical ports to Pro Tools in-
puts and outputs. These controls mirror the 
routing controls found in the Hardware Setup 
dialog—changes made to physical routing in 
one dialog are always reflected in the other.

Each Pro Tools system can have a different 
I/O Setup configuration, determined by:

• Whether it is a Pro Tools LE system or a 
Pro Tools TDM system

• On TDM systems, whether it is an HD-series, 
MIX-series, or Pro Tools|24 system

• On TDM systems, the number and types of 
audio interfaces

• On TDM systems, the mixer plug-in currently 
installed

Each Pro Tools session retains its path configu-
rations as I/O Settings. The I/O Settings saved 
with the session are loaded automatically when 
the session is opened. Unavailable items (in-
cluding hardware, paths, or required resources) 
remain in the session as inactive items (see “Ac-
tive and Inactive Paths” on page 78).

When you create a new session, you can specify 
a default I/O Setup configuration, including 
presets for stereo or multichannel mixing for-
mats (multichannel mixing requires an HD-se-
ries or MIX-series system).

The I/O Setup dialog also lets you save and im-
port I/O Settings files. 

Paths in Sessions

In sessions, audio is routed using the track In-
put, Output, Insert, Plug-in, and Send Selectors. 
These selectors let you assign tracks to hardware 
inputs and outputs, internal busses, and other 
Pro Tools signal paths.
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Paths comprise the lists of available signal rout-
ing choices in track input, output, insert and 
send selectors.

Paths and I/O Setup

The signal routing choices available in a session 
are defined in the I/O Setup dialog. 

Track Input Selectors

Track Output Selectors

I/O Setup dialog Output paths on a Digi 001 system 
(Pro Tools 6.2)

I/O Setup dialog Output paths on an HD system 
(Pro Tools 6.4)
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Main Paths and Sub-Paths

Paths in the I/O Setup dialog include main paths 
and sub-paths.

Main Paths

Main paths are logical groupings of inputs, in-
serts, busses, or outputs. For example, a master 
stereo output path could be named Main Out. 
Path names in a stereo path are often appended 
with “.L” and “.R” for left and right. 

Sub-Paths

A sub-path represents a signal path within a 
main path. For example, a default stereo output 
path consists of two mono sub-paths, left and 
right. Mono tracks and sends can be routed to 
either mono sub-path of the stereo output path. 

Default I/O Settings

A default I/O Settings file is installed automati-
cally by Pro Tools, so you have a set of default 
paths that will get you started, without the need 
to configure the I/O Setup dialog. You can then 
customize your I/O Setup configuration at any 
time, according to the needs of each project (see 
“The I/O Setup Dialog” on page 70). 

Default Settings Files

The default Stereo settings file is available on all 
Pro Tools systems, and provides stereo main 
paths, each with its own mono sub-paths. 

Multichannel settings files are available for 
Pro Tools HD-series and MIX-series systems. 
These settings provide specialized path defini-
tions for surround mixing. See “Configuring 
Pro Tools for Multichannel Sessions” on 
page 508.

Default Path Names

Default names for input, output, and insert 
paths are based on the type of system (LE sys-
tems) or type and number of interfaces (TDM 
systems) you are using.

Stems and Stem Mixes

The use of stems and stem mixes originated in 
the post production industry as a method to or-
ganize and manage elements of a mix by type or 
content. 

For example, a film mix often requires a stem 
mix for Foley, a stem mix for sound effects, a 
stem mix for dialog, and another for music. In 
this scenario, the dialog stem would contain all 
the dialog elements mixed relative to each 
other. The dialog stem can then be mixed with 
the other stems during the final mix of the scene 
or reel. The final mix is simplified by the ability 
to control the level of each stem, rather than the 
multitude of individual tracks that comprise a 
typical film mix.

In Pro Tools, you can work with main and sub-
paths as you would stem mixes. These can be as-
signed as needed, including the ability to assign 
multiple outputs to individual tracks and sends. 
For more information, see “Multiple Output As-
signments” on page 412.

Main and sub-paths in the I/O Setup Channel Grid

It is especially useful to define and name 
sub-paths for complex mixing setups, such 
as a 5.1 Surround mix. 

Stereo main path

mono sub-path

mono sub-path
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The I/O Setup Dialog
The I/O Setup dialog defines Pro Tools input, output, insert, and bus paths. Routing I/O ports to 
Pro Tools inputs and outputs can also be done here.

To open the I/O Setup dialog:

1  Make sure your audio interfaces are enabled 
and configured properly in the Hardware Setup. 
See “Configuring Pro Tools Hardware Settings” 
on page 41.

2  Choose Setups > I/O Setup. 

To open the Input, Output, Insert, Bus, Mic 
Preamps, or H/W Insert Delay page in the I/O 
Setup dialog:

■ Click the corresponding tab at the top of the 
I/O Setup dialog. 

Closing the I/O Setup Dialog

You can click Cancel at any time to close the 
I/O Setup dialog. When you click OK, Pro Tools 
checks several settings for routing validity (to 
prevent feedback loops). If there are any over-
lapping or invalid settings, you will be required 
to correct them before the I/O Setup dialog will 
close. For more information, see “Initializing 
I/O Setup” on page 77.

Figure 5.  I/O Setup dialog on a Pro Tools|HD system with a 96 I/O
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I/O Setup Dialog Controls

This section provides an overview of the con-
trols in the I/O Setup dialog.

Path Type Tabs Select the type of I/O to config-
ure. Choices are Inputs, Outputs, Inserts, or Bus-
ses.

Input and Output Selectors  Select the physical 
ports on your audio interface to route to 
Pro Tools inputs and outputs. Ports are select-
able in channel pairs. Available ports for each 
displayed interface are based on Hardware Setup 
settings; for example, if the AES/EBU inputs and 
outputs of an interface are enabled in Hardware 
Setup, they are available for routing in I/O 
Setup. The functionality provided with the In-
put and Output Selector is the same as that pro-
vided on the Main page of the Hardware Setup 
dialog.

Path Name Column Shows paths that are avail-
able for selection, including the name of each 
defined path.

Expand/Collapse Shows or hides the sub-paths 
associated with a main path.

Active/Inactive Status Shows and changes the 
active/inactive status of each path.

Path Format Selector Shows and selects the 
type/format (such as Mono, Stereo, Quad, or 
5.1) of each defined path.

Channel Grid  Maps paths to specific interfaces 
and channels. 

Compensation for Input and Output Delays Al-
lows automatic compensation for input and 
output delays caused by Digidesign analog-to-
digital and digital-to-analog hardware.

Path Tools Customize the I/O Setup configura-
tion. Buttons include: New Path, New Sub-Path, 
Delete Path, and Default.

Show Original Setup Appears in the I/O Setup di-
alog in certain session transfer situations. For 
details on this feature, see “Show Original Setup 
and Show Current Setup” on page 80. 

Options Provide pop-up menus to set paths or 
orders for Meter, Audition (Regions List pre-
viewing), Default Output (for new tracks), and 
Default Path Order. See “I/O Setup Options” on 
page 82.

Routing Hardware I/O to 
Pro Tools I/O
The I/O Setup dialog lets you define which 
physical ports on your I/O peripheral are routed 
to available inputs and outputs in Pro Tools. Use 
the Input and Output Selectors in the I/O Setup 
dialog to serve as a patchbay to route any of the 
physical inputs or outputs to your Pro Tools 
mixer.

I/O Channel Selector pop-up menu
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To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input or Output tab to display the 
corresponding path type. 

3  Click the Input or Output Selector for the first 
interface channel pair, located below the first 
audio interface icon.

4  From the pop-up menu, select a physical port 
pair (such as Analog 1–2), to route to a Pro Tools 
channel pair (such as A 1–2) in the Path Name 
column on the left. 

5  Repeat the above step for additional channel 
pairs.

6  Click OK.

Routing a Pro Tools Output Pair to 
Multiple Destinations

Pro Tools channel pairs can be routed to multi-
ple outputs on an audio interface through the 
I/O Setup dialog. For example, if you assign both 
Analog 1–2 and Analog 3–4 interface outputs to 
Pro Tools Output pair 1–2, when you send a sig-
nal to Pro Tools Outputs 1–2, that signal will be 
routed simultaneously to both pairs of output 
ports on your audio interface.

This lets you send the same signal (such as a ste-
reo pair, a stem mix, or a multichannel mix) to 
multiple destinations (such as multiple master-
ing devices).

The only limit to output choices is the number 
of outputs available in your system.

Pro Tools outputs pairs can also be routed to 
multiple audio interface outputs in the Hard-
ware Setup dialog. For more information, see 
“Routing a Pro Tools Output Pair to Multiple 
Destinations” on page 44.

To route a Pro Tools output channel pair to 
multiple audio interface output ports:

1  Choose Setups > I/O Setup.

2  Click the Output tab. 

3  Click the Output Selector for an interface 
channel pair, just below an audio interface icon. 

4  From the pop-up menu, select a physical port 
pair (such as Analog 1–2) to route to the corre-
sponding Pro Tools channel pair (such as A 1–2) 
in the Path Name column on the left.

5  Start-click (Windows) or Control-click (Macin-
tosh) the same Output Selector and select an ad-
ditional output pair from the same pop-up 
menu.

The output name updates with a plus sign (“+”) 
before it to indicate that multiple output ports 
are selected. In the pop-up menu, each physical 
port pair assigned to that Pro Tools output pair 
is indicated by a check mark.

6  Repeat the above steps to select additional 
output destinations. 

7  Click OK.

0utput path assignments cannot overlap. 
See “Valid Paths and Requirements” on 
page 77 for details.
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Creating and Editing Paths 
The I/O Setup dialog lets you create and custom-
ize signal path definitions. 

Paths can be:

• Renamed, for easier identification after 
changing or renaming audio interfaces

• Remapped, to or from different sources or des-
tinations

• Deactivated (or reactivated) to manage un-
available or unnecessary I/O resources

• Deleted

In addition, you can import and export your 
I/O Setup configurations as I/O Settings files, as 
well as set default path parameters.

The following table lists the available path at-
tributes for each path type.

Creating a Default Main or Sub-Path

You can set an I/O Setup path type to its default 
path configuration at any time.

To restore default paths and pathnames:

1  Choose Setups > I/O Setup.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding path type.

3  Click Default. 

Pro Tools creates all possible stereo main paths. 
Mono sub-paths are also auto-created for every 
stereo main path. These default path names ap-
pear in a session’s track Input and Output Selec-
tors. 

Creating New Paths

You can create new main path and sub-paths 
with custom names, format, and mapping. Cus-
tom path names appear in a session’s track In-
put, Output, Insert, and Bus Selectors.

To create a new path:

1  Choose Setups > I/O Setup.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding path type.

3  Click New Path, or press Control+N (Win-
dows) or Command+N (Macintosh). 

– or –

Select a main path and click New Sub-Path. 

Path Options by Type

Path Type Path Options (Attributes)

Input Names, formats, and source 
channel (analog or digital audio 
interface, or CPU input)

Output Names, formats, and destination 
(audio interface output channel or 
internal send bus)

Insert Names, formats and destination 
(audio interface channels)

Bus Names and formats

Default stereo output paths

To optimize Pro Tools DSP resources, it is 
best to create mono sub-paths for Outputs 
and Busses, rather than mono main paths.
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4  Double-click in the Name field and enter a 
name for the path. 

5  Press Tab to set the new path name and move 
to the next path’s Name Field, or press Enter 
(Windows) or Return (Macintosh) to set the new 
path name. 

6  Choose a format from the Path Format Selec-
tor (mono, stereo, or multichannel). 

7  Repeat the previous steps to configure other 
path types (Input, Output, Insert, or Bus).

8  Click OK to close the I/O Setup dialog. If there 
are any overlapping or identically named paths, 
you will be instructed to correct them before the 
I/O Setup dialog will close. For more informa-
tion, see “Initializing I/O Setup” on page 77.

Selecting and Arranging Paths

Individual and multiple paths can be selected in 
the I/O Setup dialog Path Name column. Se-
lected paths and sub-paths can be moved higher 
or lower in the Path Name column to change 
their menu order in track Input, Output, Insert, 
and Bus Selectors. Paths can also be deleted. 
Sub-paths follow their main paths when they 
are moved in the I/O Setup dialog.

To select a main path or sub-path:

■ Click the path name.

To select multiple main paths or sub-paths:

■ Shift-click the path names.

When all paths are selected, Shift-clicking the 
path name, deselects it.

To select all paths and sub-paths:

■ Alt-click (Windows) or Option-click (Macin-
tosh) any path name.

When all paths are selected, Alt-clicking (Win-
dows) or Option-clicking (Macintosh) any path 
name, deselects all path names.

To rearrange paths:

■ Drag one or more path names up or down. 

Path Format Selector

Multichannel paths and mixing are ex-
plained in Chapter 31, “Pro Tools Setup for 
Surround.”

Selecting paths in the I/O Setup dialog
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Resetting Paths

The Default button in the I/O Setup dialog pro-
vides two primary functions: 

• Creates new, default paths up to the capacity 
of your system’s available audio interfaces and 
resources. See “Creating a Default Main or 
Sub-Path” on page 73.

• Resets selected path names to matching or 
corresponding paths in the current I/O Setup 
configuration. For example, if you change 
modes on Digi 001, or replace an audio inter-
face on a Pro Tools HD-series or MIX-series 
system, you can use the Default switch to up-
date your I/O Setup definitions with the new 
hardware configuration. 

To reset path names:

■ Click Default.

If there are matching paths available with the 
new system configuration, existing paths will be 
updated to include new audio interfaces (TDM 
systems), or I/O mode selection (Digi 001 only).

Resetting Mix Busses (TDM Only)

Pro Tools 5.1.3 and higher supports up to 64 
mix busses for TDM systems. However, when 
you open a session created with Pro Tools 5.0.1 
or lower, only 32 busses are initially available. 

To make 64 busses available in sessions created 
with Pro Tools 5.0.1 or lower:

1  Open the I/O Setup dialog.

2  Click the Bus tab in the upper left.

3  Click Default. 

Changing Interface Names

Audio interface names can be customized in the 
I/O Setup dialog (Pro Tools TDM systems and 
Pro Tools 6.1 on LE). On TDM systems only, the 
I/O Setup dialog then bases default Input and 
Output path names on the custom names.

To rename an audio interface in the I/O Setup 
dialog:

1  Double-click the label above an interface.

2  Enter a new interface name.

3  Press Enter (Windows) or Return (Macintosh). 

Deleting Paths

Path definitions can be deleted from the current 
session to reflect changes to your hardware 
setup, or to clean up track selector menus by re-
moving unwanted or unnecessary path defini-
tions. After deleting a path, any tracks or send 
assignments to that path are reset to No Output.

To delete a main path or sub-path:

1  In the I/O Setup dialog, select the path you 
want to delete. 

2  Click Delete Path. 

To delete all paths:

1  Alt-click (Windows) or Option-click (Macin-
tosh) any path name.

2  Click Delete Path.

Interface names can be customized. See 
“Changing Interface Names” on page 75.

Interface Names

Interface Name
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Channel Mapping

Once a path has been created and formatted, it 
can be mapped to specific audio interface, or bus 
channels in the Grid.

To map channels:

1  Select a main or sub-path. 

2  In the row for the selected path, click in the 
Grid column under an audio interface and 
channel. Other channels for the path type, if 
any, fill to the right. 

For example, when mapping a new stereo path, 
clicking in the path row under output channel 1 
fills both channel 1 and 2 (left to 1, right to 2). 

To remap channels in a path, see “Remapping 
Channels” on page 76.

Channel Mapping and Surround Mixer

(Pro Tools HD-Series and MIX-Series Systems 
Only)

When mapping multichannel paths, the left 
channel (L) is mapped first to the clicked Grid 
box, and remaining channels fill immediately to 
the right according to the default path order. Be-
cause some multichannel mixing formats use 
unique track layouts, Pro Tools lets you set the 
default format in the I/O Setup dialog (see “I/O 
Setup Options” on page 82).

Remapping Channels

You can move the individual assignments to dif-
ferent channels, to reorder the path’s definition 
(for example, changing a multichannel map to 
L-R-C-LF-LS-RS). 

To remap channels in a path:

■ Drag the channel to the new location in the 
Grid. Other channel assignments will move 
(shuffle) to accommodate dragged channels.

Mapping channels

Customized Output paths for a 5.1 mix
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Channel Shuffling

Moving a signal from right to left results in a 
shuffle of other signals after the new destination 
channel. Moving a signal from left to right shuf-
fles any and all signals after the new destination 
channel and leaves the previous channel empty. 

Sub-Paths Follow Main Paths

When a main path is remapped, its sub-paths (if 
any) will remap automatically to maintain con-
sistent routing. For example, remapping a stereo 
path to different hardware outputs results in 
any of its sub-paths moving with it. 

Initializing I/O Setup

To set the current I/O Setup configuration:

■ Click OK in the I/O Setup dialog. 

All paths must be valid before the I/O Setup con-
figuration can be applied. 

Valid Paths and Requirements

While configuring the I/O Setup window, cer-
tain rules apply for path definition and channel 
mapping. 

Though it is possible to set up invalid mappings 
in the Channel Grid, Pro Tools will not accept 
an I/O Setup configuration unless all paths meet 
the path definition and channel mapping re-
quirements, as follows:

Minimum Path Definitions All paths must have a 
name, be of a specific format, and have a valid 
I/O mapping. 

Overlapping Channels and Valid Paths Channel 
mapping follows certain rules regarding over-
lapping paths. 

• There can be no partial or complete over-
laps between any two main Output paths, 
any two Insert paths, or any two main Bus 
paths. 

• A newly-created Output or Bus path must 
either be completely independent of other 
maps (not mapped to any other available 
I/O interface/channels), or it must be a sub-
path completely contained within a larger 
path (for example, an LCR sub-path within 
a larger 5.1 path).

• Output and Insert paths can overlap in I/O 
Setup, but only one or the other can be 
used at any given time in a session. (Inputs, 
however, can be routed to multiple tracks.) 

Changing a path’s format erases any cur-
rent channel mapping. 
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Active and Inactive Paths

Pro Tools paths can be Active (on) or Inactive 
(off, or unavailable). You can manually switch 
paths between Active or Inactive on a track-by-
track or session-wide basis. In addition, 
Pro Tools sets paths to Inactive automatically 
when I/O is unavailable. 

Track Path Assignments Track input, output, 
and bus path assignments can be switched to In-
active using the corresponding selector on the 
track. This leaves track playlists intact, while dis-
connecting that particular track from the output 
or bus path. Use this to remove a track from a 
signal path.

Session-Wide Path Assignments Paths can be 
globally activated or deactivated in the 
I/O Setup window. Use this to turn off a signal 
path on any and all tracks currently assigned to 
it. Pro Tools also sets unavailable paths to inac-
tive. Paths can be unavailable when hardware or 
other system resources are unavailable, such as 
when opening a session saved on a different sys-
tem. 

Track Path Assignments

(Mix and Edit Windows)

To toggle a track path assignment to be Active or 
Inactive:

■ In the Mix or Edit window, Control-Start-click 
(Windows) or Command-Control-click (Macin-
tosh) the track’s Input, Output, Insert, or Send 
Selector. 

Inactive track path assignments are listed in ital-
ics and are unhighlighted.

Toggling All or All Selected

The Alt (Windows) and Option (Macintosh) 
modifiers apply the path toggle to all tracks. The 
Alt+Shift (Windows) and Option+Shift (Macin-
tosh) modifiers apply the path toggle to all se-
lected tracks. However, Pro Tools will only ap-
ply the change to identical path assignments, if 
any, in the current track or tracks. Toggling mul-
tiple tracks only affects tracks that have the 
same path assignment as the one you are explic-
itly toggling. 

Toggling Multiple Paths

If a track has only one main output assignment, 
you can Control-start-click (Windows) or Com-
mand-Control-click (Macintosh) the track’s 
Output Selector to toggle the main output to in-
active. When there are multiple assignments, 
the track selector will be displayed for you to 
specify the input, output, insert, or bus path. 

If a Send (A–E) has multiple output assignments 
and one of those is toggled, then all of the out-
put assignments for that Send (A–E) will be tog-
gled. 
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Session-Wide Path Assignments

(I/O Setup Dialog)

Paths can be globally configured for Active or 
Inactive status in the I/O Setup Dialog. 

Display of Active and Inactive Status

Unhighlighted (Italics) Indicates the path is inac-
tive.

Highlighted (Non-Italics) Indicates the path is ac-
tive.

Highlighted (Italics) Indicates the path is active, 
but there are not enough system resources avail-
able. 

To globally activate or deactivate a path:

1  Choose Setups > I/O Setup. 

2  Select a path type using the tabs at the top of 
the window. 

3  Set the Active/Inactive control for the path. 

Inactive paths are displayed in italics in the 
track path selectors.

Hardware Setup and Session 
Transfer 

Sessions created in Pro Tools 5.1 or higher store 
the type and order of audio interfaces connected 
and active when the session was last saved. 

Unavailable I/O

When opening a session, Pro Tools checks to see 
if the hardware configuration has changed since 
the session was last saved. If the current hard-
ware configuration differs from that saved in the 
session, paths associated with the unavailable 
I/O are made inactive. 

Remapping

Remapping occurs when a session’s original 
I/O Setup does not match that of the current 
system and session paths are remapped to cur-
rent hardware. 

Systems of equivalent I/O capability are 
remapped directly. For example, a session 
tracked to a Pro Tools HD-series system through 
two 192 I/O audio interfaces would include 32 
input paths spread across the two 16-channel 
interfaces. The session is taken to a second 
Pro Tools system that has a 96 I/O audio inter-

Active and inactive path settings in I/O Setup

Any track path assignment can also be de-
activated on a track-by-track basis. See 
“Track Path Assignments” on page 78.

Inactive

Active

Active and inactive paths in a track Output Selector
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face (a 16-channel I/O unit) and a 1622 I/O 
(with its 16 analog inputs) connected to its Leg-
acy Port. When the session is first opened on the 
second system, Pro Tools will map the 32 input 
paths to the inputs of the two interfaces. 

When hardware is unavailable to a session being 
opened, assignments can either be replaced us-
ing the remap option, or opened as Inactive. 
Any tracks left assigned to an unavailable path 
will not be audible. This can be beneficial, how-
ever, when you want to reassign tracks into your 
system’s mix one at a time.

Show Original Setup and Show Current Setup

When a session is opened that contains path 
definitions for unavailable I/O interfaces, the 
I/O Setup dialog lists those paths in italics. 

The Show Original Setup button displays the au-
dio interfaces used in the original session. This 
temporary display lets you check the original 
I/O configuration for reference while configur-
ing the session for your system. 

Once a session has been opened with unavail-
able I/O retained, you can then reassign tracks 
to available I/O paths. 

I/O Settings Files
I/O Settings can be managed when transferring 
sessions, and when developing I/O Setup con-
figurations over the course of multiple sessions 
and projects. 

Defaults, Settings Files, and Last 
Used Settings for New Sessions

When creating new sessions, you can set the ses-
sion’s I/O Setup configuration using the follow-
ing options: 

Default I/O Setups The Pro Tools Installer pro-
vides factory presets for stereo and surround I/O 
Setups (surround mixing is only supported on 
Pro Tools HD-series and MIX-series systems). 
See “Factory I/O Settings Files” on page 82 for 
more information. 

Custom Presets You can store and recall custom 
presets using the export and import features of 
the I/O Setup dialog. 

Last Used The most recent (or last used) 
I/O Setup configuration is saved as a Last Used 
settings file. See “Last Used I/O Settings” on 
page 81 for more information. 

Default I/O Settings at First Launch 

The first time you create a session, you can 
choose default Stereo Mix or Surround Mix set-
tings, depending on your system and installa-
tion choices. See “Factory I/O Settings Files” on 
page 82. 

See “Active and Inactive Paths” on page 78 
for more information.

To redefine the paths, see “Creating and 
Editing Paths” on page 73. 
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Importing and Exporting I/O Settings 
Files

You can export and import I/O Setup configura-
tions as I/O Settings files. This lets you save set-
tings for different projects, import settings for 
reconfiguring I/O Setup, and manage path defi-
nitions and signal routing setups. 

Exporting I/O Settings

To export and save an I/O Setup configuration:

1  Click Export Settings. 

2  Name and save the settings file.

Importing I/O Settings

I/O Settings can be imported before you open a 
session, or you can import settings into a session 
that is already open (see “Default I/O Settings at 
First Launch” on page 80). 

When you import I/O Settings in an existing ses-
sion, you can choose to delete any unused path 
definitions before importing the new paths, or 
leave unused path definitions intact and add the 
new paths to the current I/O Setup configura-
tion.

To import I/O Settings:

1  Click Import Settings in the I/O Setup dialog.

2  Select an I/O settings file in the Import Set-
tings dialog and click Import. 

3  A dialog appears asking whether you want to 
delete existing paths. Do one of the following:

• Click Yes to remove any unused paths and 
add the imported paths to the current I/O 
Setup configuration. Any I/O assignments 
and automation data associated with the 
unused paths are also deleted. 

• Click No to add the imported paths to the 
current I/O Setup configuration. 

If the import results in overlapping paths, the 
new paths will appear in the I/O Setup dialog as 
Inactive. (See “Active and Inactive Paths” on 
page 78.)

After importing I/O Settings, you can then reas-
sign path routing definitions in the I/O Setup di-
alog by remapping, renaming, and deleting 
paths. (See “Creating and Editing Paths” on 
page 73.)

Last Used I/O Settings

If any changes are made to the I/O Setup dialog 
during a session, these changes are saved to the 
Last Used settings file when the I/O Setup dialog 
is closed (by clicking OK). 

Changes to I/O Setup are saved along with the 
current session. User Presets files will not con-
tain recent changes unless you export an up-
dated settings file. 

The Last Used settings are available as a choice 
when creating or opening sessions, in addition 
to the factory presets described below.

To start sessions with a blank or empty 
I/O Setup dialog, you can create and export 
an I/O Settings file in which all definitions 
have been deleted. 
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Factory I/O Settings Files

Pro Tools provides I/O Settings files for Stereo 
and Surround mixing. These files provide ge-
neric main and sub-path definitions for either 
mixing format. 

Stereo Mix Settings File

The Stereo Mix preset consists of all possible ste-
reo and mono paths for your session. 

Specifically, the Stereo Mix preset will create the 
maximum number paths of each type, as deter-
mined by the available system’s I/O Setup and 
hardware configuration.

Surround Mix Settings File (TDM Systems Only)

The Surround Mix provides additional, sur-
round-specific Output and Bus presets. See “Sur-
round Mix Settings Files” on page 509 for more 
information.

About Direct Outputs Mode

Direct Outputs mode, as found in older versions 
of Pro Tools, has been replaced by the default 
mono sub-paths available through all valid I/O 
in the I/O Setup dialog. 

The Default switch creates main Output paths 
with appropriate mono sub-paths. These sub-
paths provide discrete monophonic routing. 

When a session is opened that was saved in Di-
rect Outputs mode, Pro Tools maps all the out-
put assignments to equivalent mono sub-paths 
(as available). See “Hardware Setup and Session 
Transfer” on page 79 for more information on 
remapping. 

To convert a session so that it emulates Direct 
Outs mode, use the Auto Assign Ascending Out-
puts feature, as follows:

To auto assign track outputs for Direct Out:

1  Make sure that all tracks you want to assign 
are visible (hidden tracks will not be affected).

2  Select the tracks you want to assign by Shift-
clicking their track names.

3  Control-Alt-click (Windows) or Command-
Option-click (Macintosh) the Output Selector of 
the leftmost track and assign it to the sub-path 
for Output #1. All visible tracks will be auto-as-
signed to unique mono sub-path outputs in as-
cending order.

I/O Setup Options
Pro Tools systems have additional I/O Setup fea-
tures. These include default signal routing for 
metering and auditioning, and default track lay-
out for multichannel mix formats.

Meter Path Selector
(ProControl Only)

The Meter Path Selector determines the path 
displayed across the ProControl Output meters. 
See the latest ProControl documentation for 
more details.

Audition Path

The Audition path is the output path through 
which files and regions are previewed (listened 
to) in the Regions List. 

Using the “Stereo Mix” preset has the same 
effect as clicking Default for every individ-
ual tab in I/O Settings. See “Creating and 
Editing Paths” on page 73 for details. 
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Using the Default Audition Path

When you audition a file or region in the Re-
gions List, Pro Tools routes the audio output 
through the Audition path. Pro Tools assigns a 
default Audition path to the first available main 
Output path of the corresponding format. You 
can also select a different Audition Path in the 
I/O Setup dialog. 

Configuring Audition Paths

You can specify the monitoring outputs for Re-
gions List auditioning using the Audition paths 
menu. 

Audition Path Main Menu The main menu con-
sists of all path format choices available on the 
current system (Mono and Stereo on all systems, 
LCR and greater on HD-series and MIX-series 
systems). 

Audition Path Submenus Each path format 
choice has a submenu listing Output paths of 
that given format. (The mono submenu lists 
Output paths of any format.)

To configure Audition paths:

■ Select a path from the Audition path menu or 
submenus. 

To audition regions in the Regions List:

■ Alt-click (Windows) or Option-click (Macin-
tosh) the region in the list.

Auditioning Discrete Signals in Multichannel 
Items

In the Audio Regions List, multichannel regions 
are auditioned through the current Audition 
path. Signals can be auditioned “in-place,” or 
through all outputs, as described below. 

Audition In-Place

When auditioning a mono component of a mul-
tichannel region, that mono component will by 
default be auditioned in-place. That is, it will 
play from the corresponding speaker channel of 
its parent multichannel region. 

To audition in-place:

1  In the Regions List, make sure the stereo or 
multichannel region is in expanded view (show-
ing .L, .R, and other component channels). 

2  Alt-click (Windows) or Option-click (Macin-
tosh) the region for the channel you want to au-
dition. 

Audition to All Outputs

Mono regions can be routed equally to all out-
puts of the parent region’s Audition path. 

To audition through all channels of the main 
audition path:

■ Shift-Alt-click (Windows) or Shift-Option-
click (Macintosh) on the signal in the Regions 
List. 

On TDM systems with more than one audio 
interface, you can only select the first audio 
interface as an audition path.

Selecting an Audition path
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Default Path Order
(TDM Systems Only)

The Default Path Order Selector lets you select 
the default track layout you want Pro Tools to 
follow when creating and mapping 5.1-format 
main or sub-paths in the I/O Setup dialog. 

This setting does not affect existing path defini-
tions or metering—it only specifies channel 
mapping in new 5.1-format paths. 

To choose a Default Path Order:

■ Select the channel mapping from the Default 
Path Order menu. 

For more information about multichannel mix-
ing, see Chapter 31, “Pro Tools Setup for Sur-
round.”

Default Output Path

You can specify the default Output path assign-
ment for new tracks, in each available format. 

To specify a default Output in the I/O Setup 
window:

■ Select a format and Output path from the De-
fault Output Selector. 

H/W Insert Delay 
Compensation
(TDM Systems Only)

You can specify the latency of outboard hard-
ware (such as effects devices) in the H/W Insert 
Delay page of the I/O Setup Dialog. You can en-
ter hardware insert latency, in milliseconds, in a 
field that corresponds to every input/output 
pair. These times will be used by the Delay Com-
pensation Engine to time align input paths 
when a hardware insert is used.

To set an insert delay offset:

■ Enter a value, in milliseconds, in the field cor-
responding with the input where the hardware 
insert is connected.

Default Path Order Selector

Insert delay offsets only have an effect when 
the I/O is used for hardware inserts.
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Chapter 8: Tracks

This chapter covers basic track management 
tasks such as creating and deleting tracks, as-
signing voices and output channels, and group-
ing tracks. 

Track Types
In a Pro Tools session, you can have several dif-
ferent types of tracks. These can include audio 
tracks, Auxiliary Input tracks, MIDI tracks, Mas-
ter Fader tracks, and Avid or QuickTime Movie 
tracks. AVoption|V10 Movie tracks are sup-
ported on Pro Tools 6.4 and higher. 

AVoption|XL Movie tracks are supported on 
Pro Tools 5.3.3 and higher (Windows), and 
Pro Tools 6.1 and higher (Macintosh).

Audio Tracks, Auxiliary Input Tracks, 
and Master Fader Tracks

Pro Tools provides mono, stereo, and greater-
than-stereo multichannel format audio tracks, 
Auxiliary Inputs, and Master Faders.

Audio Tracks

Audio tracks contain arrangements of recorded 
(or imported) audio files. Audio tracks can be 
mono, stereo, or multichannel format (multi-
channel tracks are supported on Pro Tools HD-
series and MIX-series systems only).

Auxiliary Input Tracks

Auxiliary Input tracks can be used as effects 
sends, destinations for submixes, as a bounce 
destination, as inputs to monitor or process au-
dio (such as audio from MIDI sources), and for 
many other audio routing tasks.

Master Fader Tracks

Master Fader tracks control the overall level of 
the audio tracks that are routed to the session’s 
main output paths. For example, you could 
have 24 tracks in a session with channels 1–8 
routed to Analog Output 1–2, channels 9–16 to 
Analog Output 3–4, and channels 17–24 to An-
alog Output 5–6. You could then create three 
master faders, one to control each of these out-
put pairs.

Master Fader tracks have additional uses (such as 
controlling submix levels). For more informa-
tion, see “Master Faders” on page 406

QuickTime Movie track features are de-
scribed in Chapter 36, “Working with 
QuickTime Movies.”
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MIDI Tracks

MIDI tracks store MIDI note, instrument, and 
controller data. You cannot select a track format 
when you create a MIDI track, because audio 
does not pass through it.

Track Formats

Mono Tracks

A mono audio track, Auxiliary Input, or Master 
Fader track controls volume, and, in some cases, 
panning, for a single channel of audio. A mono 
track uses a single voice.

Stereo Tracks

A stereo audio track, Auxiliary Input, or Master 
Fader track is a single channel strip that plays 
two channels of audio as a stereo pair. Stereo 
tracks use two voices. 

Multichannel Tracks (Pro Tools HD-Series and 
MIX-Series Systems Only)

A multichannel track is a single channel strip 
that plays multiple channels of audio (from 3–8 
channels at a time). This allows Pro Tools to 
support multichannel mixing formats including 
LCRS, 5.1, 6.1, and others.

For more information on surround mixing with 
Pro Tools, see the following chapters:

• Chapter 31, “Pro Tools Setup for Surround”

• Chapter 32, “Multichannel Tracks and 
Signal Routing”

• Chapter 33, “Surround Panning and Mixing”

Audio Track Channel Strips

Each audio track has its own set of controls for 
volume, pan, output window, record enable, au-
tomation mode, solo, mute, and voice assign-
ment. Audio tracks also have a Comments View 
to enter and display comments.

With slight variations, audio track channel 
strips in the Mix window look like the tracks 
shown in the following figures.

Audio tracks can be added to a session with the 
New Track command.
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MIDI Track Channel Strips

Each MIDI track has its own set of controls for 
volume, pan, record enable, automation mode, 
solo, mute, MIDI patch assignment, and MIDI 
channel assignment. MIDI tracks also have a 
Comments View to enter and display com-
ments.

MIDI tracks can be added to a session with the 
New Track command. 

Stereo audio track channel strip (Pro Tools 6.4)

Inserts

Sends

Input/Output selectors

Solo/Mute buttons

Automation Mode selector

Track Name

Pan Sliders

Level Meters

Volume Fader

Group ID

Open Output window

Track Comment

Track Type indicator

Voice Selector

Record Enable button

Volume/Peak/Delay indicator

Pan Indicators

Delay Compensation View

Track Position Number

TrackInput Enable button

MIDI channel strip (Pro Tools 6.4)

MIDI Input selector

MIDI Volume Fader

MIDI Pan slider

Track Name

MIDI Velocity Meter

Automation Mode selector
MIDI Output selector

Record Enable

Patch Select

MIDI Pan indicator

MIDI Volume indicator
Track Type indicator

Group ID

Track Comment

Solo/Mute buttons

Track Position Number
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Track Controls

Input/Output Selectors

The I/O View shows Input and Output Selectors 
on audio and MIDI tracks. 

To show the I/O View:

■ Select Display > Edit Window Shows (or Mix 
Windows Shows) > I/O View. 

For details on Input and Output Selectors, see 
“Assigning Inputs and Outputs to Tracks” on 
page 95.

Volume/Peak/Channel Delay 
Indicator

The Volume indicator on an audio track has 
three display modes: Volume, Peak, and Chan-
nel Delay.

To toggle the Volume indicator display:

■ Control-click (Windows) or Command-click 
(Macintosh) the indicator to toggle it between 
the following modes:

Volume Indicator  Shows the current volume, or 
input level of a track as set by the track Volume 
fader.

Peak Indicator Functions as a headroom indica-
tor based on the last peak playback level. To re-
set the peak counter, click anywhere in the 
meter. Values range from –∞ (no signal) to 0 dB.

Channel Delay Indicator Shows the total delay, in 
samples, incurred on the track from the use of 
any TDM plug-ins on that channel. 

Pan Indicator

The Pan Indicator displays the current pan set-
ting of a track. Pan values range from <100 (full 
left) to 100> (full right). Pan controls are only 
available for stereo tracks or for mono tracks 
routed to a stereo output.

Pan Slider

The Pan slider controls the balance of a track be-
tween the assigned output pair. It only appears 
if you are using stereo tracks or mono tracks 
routed to a stereo output.

The Pan slider on a MIDI track is effective only if 
you are controlling a sound module that sup-
ports MIDI panning.

Volume Fader

The Volume fader controls the volume of a track 
when it is in playback, and the monitor level of 
the track when it is in record. You can link the 
record and monitor levels by enabling the Oper-
ation Preference for “Link Record and Play Fad-
ers.”

The maximum fader gain for volume faders can 
be set to either +6 dB or +12 dB for Pro Tools 6.4 
or higher. Earlier versions of Pro Tools have a 
maximum fader gain of +6 dB.

Inputs/Outputs View

In Pro Tools 6.x, channel strips in the Mix 
window always display Input and Output 
Selectors as well as volume and pan values, 
so there is no I/O View display option for the 
Mix window.

Input Selector

Pan Indicator

Output Selector 
(or MIDI Device/Channel Selector)

Pan Slider
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Selecting Fader Gain when Opening a Previously 
Recorded Session 

When opening a session created in a previous 
version of Pro Tools, you are given the choice of 
staying at +6 dB or updating to +12 dB. 

When opening a session created in Pro Tools 
6.4, the session is opened with your previously 
saved fader gain settings.

Opening a +12 dB session in a previous version of 
Pro Tools Sessions created and saved with a 
+12 dB fader gain level can be opened in previ-
ous versions of Pro Tools. Breakpoints for vol-
ume automation above +6 dB will be lowered to 
+6 dB.

The volume fader on a MIDI track is effective 
only if you are controlling a sound module that 
supports MIDI volume.

Track Level Meter

On audio tracks, level meters indicate the level 
of the signal being recorded or played back from 
the hard drive. Green indicates nominal levels; 
Yellow indicates pre-clipping (–6 dB below full 
scale); and Red indicates clipping. When a track 
is record-enabled, these meters indicate record 
levels.

On MIDI tracks, the level meter shows the MIDI 
velocity of the most recent MIDI event.

Pre- and Post-Fader Metering

You can globally set audio track level meters to 
indicate pre-or post-fader levels by selecting or 
de-selecting Operations > Pre-Fader Metering. 
When pre-fader metering is selected, the level 
meters show levels independent of fader posi-
tion. With post-fader metering, the level meters 
respond to fader position.

Peak Hold

Pro Tools meters provide a Peak Hold feature 
with three options: 3 Second, Infinite, or None.

To choose a Peak Hold setting:

1  Choose Setups > Preferences.

2  Click display.

3  Select a Peak Hold option.

4  Click Done.

To clear a meter:

■ Click anywhere on the meter. 

To clear all meters do one of the following:

■ Alt-click (Windows) or Option-click (Macin-
tosh) any meter.

■ Choose Operations > Clear All Clips.

■ Press Alt-C (Windows) or Option-C (Macin-
tosh).

Clip Indication (Pro Tools 6.4)

Pro Tools 6.4 meters provide Clip Indication 
with three options: 3 Second, Infinite, or None. 
If clipping occurs, the topmost LED will stay lit 
(red).

To choose a Clip Indication setting:

To choose a clip setting:

1  Choose Setups > Preferences.

2  Click display.

3  Select a Clip Indication option.

4  Click Done.

Clip indicators appear in plug-in, send, and 
track windows.
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To clear a clipping meter:

■ Click anywhere on the meter. 

To clear all clips:

■ Alt-click (Windows) or Option-click (Macin-
tosh) any meter.

To clear all clips (Pro Tools 6.4 and higher):

■ Choose Operations > Clear All Clips. 

■ Press Alt-C (Windows) or Option-C (Macin-
tosh).

Wide Meters View

(Pro Tools 6.x Only)

Wide Meters View expands the width of the 
level meters for tracks in both the Mix and Edit 
windows, to make the track level meters easier 
to read. Wide Meters View also supports Narrow 
Mix View.

To enable Wide Meters View:

■ Command-Option-Control-click the track 
level meters in either the Mix window or the 
Edit window.

To disable Wide Meters View:

■ Command-Option-Control-click the track 
level meters a second time in either the Mix 
window or the Edit window.

Delay Compensation View

(HD-series Systems with Pro Tools 6.4 Only)

The Delay Compensation View displays the to-
tal amount of plug-in delay on each track, lets 
you apply a user offset of track delay, and dis-
plays the total amount of delay that Pro Tools 
applies to each track. The Delay Compensation 
View can be shown in the Mix Window. 

To view Delay Compensation information: 

■ Choose Display > Mix Window Shows > Delay 
Compensation View.

Delay values can be specified in either samples 
or milliseconds, as set in Display Preferences.

Track Comments View

Comments View shows any comments entered 
in the Track Name/Comments dialog. You can 
also type directly in the Track Comment area for 
each track when it is displayed. For details, see 
“Naming Tracks” on page 91. 

To display the Comments View:

■ Select Display > Mix Window Shows (or Edit 
Window Shows) > Comments.

Wide Meters View, Mix and Edit windows

Delay Compensation view

For more information, see “Delay Compen-
sation” on page 428.

Plug-in

User Offset 

Track Compensation
indicator 

Delay indicator
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Creating Tracks
On all systems, you can create mono and stereo 
tracks. In addition, on Pro Tools HD-series and 
MIX-series systems, you can create multichan-
nel tracks. 

When new tracks are created, they are given a 
default name which can be changed at any time.

◆ For new tracks to appear next to a specific 
track in a session, select that track by clicking its 
name (in its track channel strip). The new tracks 
are added immediately after the selected track. 

◆ For new tracks to appear as the last tracks in a 
session, make sure that no track names are se-
lected on-screen.

To create a new track:

1  Choose File > New Track.

2  Select the type of track you want to add from 
the Track Type pop-up menu. For explanation of 
track types, see “Track Types” on page 85.

3  Select the track format (mono, stereo, or one 
of the multichannel surround formats) from the 
Track Format pop-up menu. Surround formats 
are available only on Pro Tools HD-series and 
MIX-series systems.

4  Enter the number of new tracks, then click 
Create.

5  To configure which track controls appear in 
the Mix window or Edit window, select from 
Display > Mix Window Shows and Display > 
Edit Window Shows.

Naming Tracks

Track names are used to auto-name recorded au-
dio files and regions (see “Default Track Names” 
on page 144).

To rename a track:

1  In the Edit window or Mix window, double-
click the Track Name button for the track you 
want to rename.

2  In the Track Name/Comments dialog, type a 
new track name.

New Track dialog 

To auto-scroll the Track Type pop-up in the 
New Track dialog, press Control (Win-
dows) or Command (Macintosh) and use 
the Up/Down Arrow keys.

Track Format 
Track TypeNumber of new tracks

To auto-scroll the format selector, press 
Control (Windows) or Command (Macin-
tosh) and use the Left/Right Arrow keys.

Track Name/Comments dialog
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3  Click Previous or Next to rename other dis-
played tracks.

4  Click OK.

Adding Comments to Tracks

To enter comments for a track:

■ From the track channel strip, click directly in 
the Comments area, type any comments for the 
track, and press Enter (Windows) or Return 
(Macintosh). 

– or –

■ In the Edit window or Mix window, double-
click the Track Name button for a track. Then 
click directly in the Comments area, type any 
comments for the track, and press Enter (Win-
dows) or Return (Macintosh). 

Track Position Numbering

(Pro Tools 6.4 Only)

Track Position Numbering assigns each track a 
number corresponding to its position in the Mix 
and Edit Windows. When tracks are reordered, 
they are renumbered to maintain positional se-
quence. 

To use track position numbering:

■ Choose Display > Display Track Position 
Numbers

To navigate directly to any track:

1  Choose Operations > Scroll To Track Number

– or –

Press Control+Alt+G (Windows) or Com-
mand+Option+G (Macintosh).

2  In the Scroll To Track dialog, enter the track 
position number.

3  Click OK.

The track is selected, and the windows scroll as 
follows:

• The Edit window tracks scroll to bring the se-
lected track as close to the top as possible. 

• The Mix window tracks scroll to bring the se-
lected track as close to the left as possible. 

To move to the previous or next track in the 
Track Name/Comments dialog, you can 
press Control (Windows) or Command 
(Macintosh) and use the Up/Down or 
Left/Right Arrows.

To enter a carriage return in the Comments 
text box, press Shift+Enter (Windows) or 
Shift+Return (Macintosh) on the alpha key-
board.

Scroll To Track dialog
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Deleting Tracks

When you delete tracks, your audio or MIDI re-
gion data will remain in the Regions List, but 
your arrangement of the regions on the deleted 
track (the track’s playlist) will be lost. 

To delete a track:

1  Click the name of the track in its track chan-
nel strip to select it. 

2  Choose File > Delete Selected Tracks. 

3  Click OK to remove the selected tracks from 
the session.

Duplicating Tracks

The Duplicate Selected Tracks command allows 
you to duplicate one or more tracks, including 
their audio or MIDI data, playlists, automation, 
and other attributes.

To duplicate a track:

1  Click the name of the track (in its track chan-
nel strip) to select it. 

2  Choose File > Duplicate Selected Tracks. Each 
duplicate track is created to the right of its orig-
inal track.

Hiding Tracks
The Show/Hide Tracks List (at the left of both 
the Mix and Edit windows) lists all tracks in the 
session. It allows you to show or hide a track in 
the Mix and Edit windows, by selecting or dese-
lecting its name. Even though a track is hidden, 
the material on the track will still play as part of 
the session. Inactive tracks appear in italics in 
the Show/Hide Tracks List.

The pop-up menu at the top of the Show/Hide 
Tracks List provides commands that allow you 
to show or hide all tracks, tracks currently se-
lected on-screen, or specific types of tracks (au-
dio, MIDI, Auxiliary Input or Master Fader).

The Delete Selected Tracks command can-
not be undone.

To select multiple tracks, Shift-click addi-
tional track names. 

To select multiple tracks, Shift-click addi-
tional track names. 

Show/Hide Tracks List

Show Only option

Show/Hide Tracks pop-up menu

Track Name

Track 
Type
icon
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The Sort Tracks By command allows you to set 
the track order according to Name, Type, Edit 
Group, Mix Group or Voice. The sort order will 
be reflected in the Show/Hide Tracks List in the 
Edit Window and the Mix Window.

When a track that is a member of an active 
group is hidden from view, editing operations 
performed on other members of the group in 
the Edit window will not affect the hidden track. 
In the Mix window, however, all operations 
other than record-enable will affect a hidden 
track that is a member of an active group.

To hide a track:

■ Click the highlighted name of the track in the 
Show/Hide Tracks List.

To show a track that is currently hidden:

■ Click the unhighlighted name of the track in 
the Show/Hide Tracks List.

To show all tracks:

1  Click the Show/Hide button at the top of the 
Show/Hide Tracks List.

2  From the pop-up menu, choose Show All 
Tracks.

To hide all tracks:

1  Click the Show/Hide button at the top of the 
Show/Hide Tracks List. 

2  From the pop-up menu, choose Hide All 
Tracks.

About Groups and Show/Hide Tracks

Even if a track is hidden, if it is a member of an 
enabled group, all Mix window operations per-
formed on other members of the group will also 
affect the hidden track—with the exception of au-
dio or MIDI record-enabling. If you solo, mute, 
or automation write-enable a grouped track, any 
group members that are hidden will be soloed, 
muted, or automation write-enabled as well. 

In the Edit window, however, editing operations 
performed on members of an enabled group will 
not affect hidden tracks that are also members of 
the enabled group. 

Sort Tracks By option

On TDM systems, even if a track is hidden 
from view, its position relative to other 
tracks still affects its voiceable track play-
back priority (see “Voiceable Tracks and 
Track Priority” on page 98 for details).

You can also show all tracks by Alt-clicking 
(Windows) or Option-clicking (Macintosh) 
the name of any track that is unhigh-
lighted.

You can also hide all tracks by Alt-clicking 
(Windows) or Option-clicking (Macintosh) 
the name of any track that is highlighted.

To reorder tracks on-screen, drag the track 
names to new positions within the 
Show/Hide Tracks List.
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About Clipping and Show/Hide Tracks

(HD-series Systems with Pro Tools 6.4 Only)

When a track, send, or plug-in clips, the 
Show/Hide List displays the track’s name in red. 
Both shown and hidden tracks display clipping 
indication. 

About Track Numbering and Show/Hide 
Tracks

There are two ways to display track position 
numbers when tracks are hidden. 

• By default, numbers are only assigned to 
tracks that are shown. Active tracks are then 
numbered sequentially. Hidden tracks are un-
numbered. 

• When Track Numbers Stay With Hidden 
Tracks is enabled in the Display Page of the 
Preferences, tracks keep their track position 
numbers even when hidden. 

Assigning Inputs and Outputs 
to Tracks
Inputs for audio tracks and Auxiliary Input 
tracks can be assigned to audio interface chan-
nels or busses. Outputs for audio tracks, Auxil-
iary Input tracks, and Master Fader tracks can be 
assigned to audio interface channels or busses.

For stereo and multichannel surround tracks, in-
puts and outputs appear as stereo pairs and mul-
tichannel groups. The available inputs, outputs, 
and busses are defined as paths in the I/O Setup 
dialog (see Chapter 7, “I/O Setup”). 

Automatic Input and Output 
Assignments

When adding tracks to a new session, inputs are 
automatically assigned in ascending order. For 
example, if you have an audio interface with 
eight inputs, creating four new mono audio 
tracks will automatically add four audio tracks 
with inputs assigned to the first four paths de-
fined in the I/O Setup dialog. When creating ste-
reo tracks, inputs are automatically assigned to 
ascending input pairs.

The outputs automatically assigned to new 
tracks are determined by the Default Output de-
fined in the I/O Setup dialog.

Assigning Audio Track Inputs
(Audio and Auxiliary Input Tracks)

To assign an audio track input:

1  In order to assign audio track inputs in the 
Edit window, select Display > Edit Window 
Show > I/O View.

2  In the Mix or Edit window, click the track In-
put Selector and choose from the available au-
dio interface channels and busses. Stereo and 
multichannel surround tracks have inputs avail-
able as pairs and multichannel groups.

The Input Selector allows you to route any audio 
input or any of the Pro Tools internal busses to 
an audio track or an Auxiliary Input track. The 
choices available in this pop-up menu are deter-
mined by the I/O Setup configuration. Inputs in 
use by another track appear as bold in the Input 
Selector. 

Input/output assignments for three mono audio tracks

Track set to 
Audio Input 2

Track set to 
Bus 2

Track set to 
No Input
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To remove an input assignment:

■ Select No Input from the Input Selector.

Assigning Audio Track Outputs
(Audio Tracks, Auxiliary Inputs, Master 
Faders)

To assign an audio track output:

1  In order to assign audio track outputs in the 
Edit window, select Display > Edit Window 
Show > I/O View.

2  In the Mix or Edit window, click the track Out-
put Selector and choose from the available au-
dio interface channels and busses. Stereo and 
multichannel surround tracks have outputs 
available as pairs and multichannel groups.

The Output Selector allows you to route a track 
to any configured audio output or internal bus. 
The choices available in this pop-up menu are 
determined by the I/O Setup configuration. 
Outputs in use by another track appear as bold 
in the Input Selector.

If you want to auto-assign all visible tracks to 
unique mono sub-path outputs in ascending or-
der, Control-Alt-click (Windows) or Command-
Option-click (Macintosh) the Output Selector of 
the left-most track and assign it to the sub-path 
for Output #1. All visible tracks will be auto-as-
signed to unique mono sub-path outputs in as-
cending order.

To remove an output assignment:

■ Select No Output from the Output Selector. 
Playlists become dimmed for tracks with no out-
put assignment.

Track Priority and Voice 
Assignment
Pro Tools TDM systems provide a certain num-
ber of voices (simultaneous channels of audio 
playback and recording), depending on the sys-
tem. For example, a Pro Tools|HD 1 system can 
provide up to 96 voices of audio playback and 
recording, at 44.1 or 48 kHz. For details on TDM 
system capabilities, see Table 3 on page 7.

Pro Tools LE systems provide up to 32 voices of 
simultaneous audio playback and recording, de-
pending on the system. For details on LE system 
capabilities, see Table 5 on page 10.

‘

Audio track Input Selector

Audio track Output Selector

Assigning an audio track, Auxiliary Input, 
or Master Fader to “No Output” will cause 
its automation data for pan and plug-in 
controls to be lost.
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Track Priority

While your Pro Tools hardware allows a fixed 
number of voices, Pro Tools TDM software (and 
Pro Tools LE 6.x software) allow for additional 
audio tracks beyond that fixed number of 
voices. While all of these tracks can be recorded 
or imported, arranged, and cued for playback, 
not all of them can be played back simulta-
neously. 

On TDM systems, you can also assign specific 
voices to tracks so that those voices are shared 
by more than one track. This combination of 
playback/record tracks and shared voiced tracks 
comprises the total number of voiceable tracks on 
a TDM system. See “Voiceable Tracks and Track 
Priority” on page 98.

When the number of tracks exceeds the number 
of available voices, tracks with lower priority 
may not be heard. For these situations, 
Pro Tools assigns priorities to tracks that com-
pete for the available voices. Because there can 
be more tracks than available voices, Pro Tools 
provides multiple ways of adjusting the play-
back priority of audio tracks.

Changing a Track’s Playback Priority

Tracks with higher positions (leftmost in the 
Mix window or topmost in the Edit window) 
have priority over tracks in lower positions in a 
session. 

To increase a track’s priority, do any of the 
following:

■ In the Edit window, drag the Track Name but-
ton above other tracks in the session. Tracks at 
the top of the Edit window have higher priority 
than those below.

■ In the Mix window, drag the Track Name but-
ton to the left of other tracks in the session. 
Tracks at the left of the Mix window have higher 
priority than those on the right.

■ In the Show/Hide Tracks List, drag the track 
name to a higher position in the list. Tracks at 
the top of this list have higher priority than 
those below.

You can also adjust the relative priority of tracks 
by freeing up the voices of individual tracks, 
making them available to other tracks in the ses-
sion. 

To free up the voice of a track, do one of the 
following:

■ Click the Voice selector of the track and set it 
to Off. 

■ Deactivate the track by Control-Start-clicking 
(Windows) or Command-Control-clicking 
(Macintosh) its track type icon in the Mix win-
dow.

■ Make sure the track does not have an output 
or send assignment. 

■ On TDM systems, you can temporarily free a 
track’s voice during playback by muting it (see 
“Mute Frees Assigned Voice” on page 102).

Voice Assignment

A track’s voice assignment can be turned off or 
set to be dynamically allocated, and on TDM 
systems, can also be assigned to a specific voice 
number. When the tracks in a session are set to 
Dyn (called Auto in Pro Tools 6.3 and below), 
Pro Tools automatically takes care of voice man-
agement in the background, assigning voices 
not in use by other tracks.
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On TDM systems, tracks assigned to a specific 
voice number take priority over dynamically al-
located tracks. To ensure a track is heard, or that 
it is available for QuickPunch or TrackPunch re-
cording, assign a voice number to that track.

For stereo and multichannel tracks, voices ap-
pear in pairs and multichannel groups. Voices 
already assigned to another track appear in bold 
in the Voice Selector pop-up menu.

To set the voice assignment for a track:

■ Click the Voice Selector and set the track to 
Dyn (Auto in Pro Tools 6.3 and below), Off, or 
(on TDM systems) select a voice number. 

Automatic Assignment of Ascending 
Voices 

(TDM Systems Only)

You can automatically assign all tracks or all se-
lected tracks to successive voices. For example, 
you may want to select eight audio tracks and 
reassign them to voices 9–16.

To assign all audio tracks to successive voices:

■ While pressing Control+Alt (Windows) or 
Command+Option (Macintosh), select the start-
ing voice number from the Voice Selector for the 
track at the top of the Edit window, or at the far 
left of the Mix window.

The voice is assigned to the first track, with suc-
cessive voices assigned to tracks (with the same 
format) of lower priority. 

To assign all selected audio tracks to successive 
voices:

1  Select the audio tracks by Shift-clicking their 
names.

2  While pressing Control+Alt+Shift (Windows) 
or Command+Option+Shift (Macintosh), select 
the starting voice number from the Voice Selec-
tor for the top (Edit window) or left (Mix win-
dow) selected track.

The voice is assigned to the starting track, with 
successive voices assigned to currently selected 
tracks (with the same format) of lower priority. 

Voiceable Tracks and Track Priority

(TDM Systems Only)

Pro Tools TDM systems feature voice borrowing, 
(called dynamic voice allocation in Pro Tools 6.3 
and below) which allows you to assign more 
than one track to the same voice. The track with 
the highest priority takes over that voice, but 
when a hole opens up in the higher-priority 
track, its shared voice is temporarily available, 
and the track with the next highest priority 
“pops through” and begins to play. When the 
original track returns, the track that had popped 
through relinquishes the shared voice to the 
higher priority track. 

Pro Tools LE 6.x supports auto voicing 
only; it does not support individual voice 
assignments.

Voice Selector for stereo audio track (Pro Tools 6.4)
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The following example demonstrates the con-
cept of voice borrowing:

In the above illustration, the two visible tracks 
are assigned to the same voice. There is an open 
area in the top track where no region appears. At 
this point, the voice is free since it is not being 
used, and the next highest priority track as-
signed to that voice (the bottom track) pops 
through the open area and plays.

By experimenting with track priority, voice as-
signment, and arranging regions so that they are 
positioned to “pop through” holes in higher pri-
ority tracks, you can find many useful ways to 
share voiceable tracks in your TDM system.

Setting MIDI Input and Output

Assigning MIDI Track Input

This MIDI Input Selector allows you to choose 
which MIDI device and channel a MIDI track is 
receiving input from. This allows you to set up 
Pro Tools to record multiple MIDI tracks in the 
same record pass. Channels in use by another 
track input appear as bold in the MIDI Input Se-
lector.

To assign a MIDI track input:

1  In the Edit window, select Display > Edit Win-
dow Show > I/O View.

2  In the Mix window, click the track’s MIDI In-
put Selector and assign the device and channel 
that will be recorded.

“Rhythm” regions play when there is no “Lead” region

MIDI Input Selector
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Assigning MIDI Track Output

MIDI tracks can be assigned to one or more 
MIDI device channels with the Device/Channel 
Selector. When assigned to multiple channels, 
all material in the track is sent to all assigned 
channels.

MIDI tracks in Pro Tools cannot contain multi-
ple channels of MIDI data.

To assign a MIDI track (and all its regions) to a 
specific MIDI device channel:

■ Click the track’s MIDI Device/Channel Selec-
tor and assign a device and channel from the 
pop-up menu. Channels already assigned to an-
other track appear bold in this menu.

To assign multiple destinations to a single MIDI 
track:

■ Right-click (Windows) or Control-click (Mac-
intosh) the MIDI Device/Channel Selector and 
select additional channels from any device.

For details on recording and importing MIDI 
data, see Chapter 13, “MIDI Recording.”

Soloing and Muting Tracks 
The Solo and Mute buttons can be engaged at 
any time during playback. The Solo and Mute 
buttons affect MIDI as well as audio tracks. It is 
possible to have more than one track soloed or 
muted at the same time in a session.

Grouping affects mute and solo behavior as 
well. Normally, muting or soloing a track that is 
a member of an active mix group will mute or 
solo all other tracks that are a member of that 
active mix group as well. However, by changing 
the Mute and Solo settings in the Pro Tools Pref-
erences dialog, you can disable this behavior.

To disable group muting of tracks:

1  Choose Setups > Preferences, and click Auto-
mation.

2  Deselect the Mutes Follow Groups option, and 
click Done.

With this option deselected, muting a track that 
is a member of an active group does not affect 
other members of the group.

To disable group soloing of tracks:

1  Choose Setups > Preferences, and click Auto-
mation.

2  Deselect the Solos Follow Groups option, and 
click Done. 

With this option deselected, soloing a track that 
is a member of an active group does not affect 
other members of the group.

MIDI Device/Channel Selector

You can also mute or solo individual mem-
bers of a group by holding down the Start 
key (Windows) or Control key (Macintosh) 
while selecting the track’s Mute or Solo but-
ton.
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Solo Button

The Solo button mutes other tracks so that the 
chosen track can be auditioned alone. Normally 
solos are latched, that is, pressing subsequent 
solo buttons adds them to the soloed mix of 
tracks. Pro Tools lets you unlatch solos, so that 
pressing an additional Solo button un-solos any 
previously soloed tracks.

To solo tracks:

1  Click the Solo button on a track. The button is 
highlighted and all other tracks are muted.

2  Click the Solo button on another track. The 
buttons for both tracks are highlighted and all 
other tracks are muted.

To un-solo tracks:

■ Click the Solo button on soloed tracks.

To unlatch solo buttons:

1  Choose Setups > Preferences and click Opera-
tion. 

2  Deselect the Latch Solo Buttons option and 
click Done. With this option disabled, pressing 
an additional Solo button un-solos any previ-
ously soloed tracks.

Solo Safe Mode

Pro Tools also allows you to solo safe a track. 
This prevents the track from being muted even 
if you solo other tracks. This feature is useful for 
tracks such as Auxiliary Inputs that are being 
used as a submix of audio tracks, or effects re-
turns, allowing the audio or effects track to re-
main in a mix even when other tracks are so-
loed. It is also useful to solo safe MIDI tracks so 
that their playback is not affected when you 
solo audio tracks.

To solo safe a track:

■ Control-click (Windows) or Command-click 
(Macintosh) the Solo button on the track. This 
prevents the track from being muted even if you 
solo other tracks. The Solo button changes to a 
transparent color in Solo Safe mode.

To return a solo safe track to normal:

■ Control-click (Windows) or Command-click 
(Macintosh) the Solo button on the track again.

Mute Button

The Mute button silences a chosen track. More 
than one track can be muted at one time. If Op-
erations > Mute Frees Assigned Voice (TDM sys-
tems only) is enabled, muting a track will allo-
cate its voice to the next highest priority 
voiceable track (assigned to the same voice).

To mute a track:

■ Click the Mute button on the track. The track 
is grayed-out and muted.

To unmute a track:

■ Click the Mute button again.
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Mute Frees Assigned Voice

(TDM Systems Only)

Selecting Operations > Mute Frees Assigned 
Voice and muting a track disables playback of 
that track, and surrenders control of its voice to 
the next highest priority track with the same 
voice assignment.

With this option enabled, there may be a delay 
(ranging in length from one to several seconds 
depending on the processing power of your sys-
tem) between the time you mute or unmute a 
track and when you hear the effect on playback. 

To avoid this delay, make sure that the Mute 
Frees Assigned Voice option is disabled. Another 
factor that can cause delays is your DAE Play-
back Buffer Size setting. Playback Buffer Size is 
set in the Playback Engine dialog. The larger the 
playback buffer you choose, the longer the po-
tential lag time between the time you click the 
Mute button and the onset of muting.

Making Tracks Inactive
(All TDM Systems and Pro Tools LE 6.x Only)

Audio, Auxiliary Input, and Master Fader tracks 
can be made inactive. Inactive tracks use no DSP 
or voices. Plug-ins, sends, voices, and automa-
tion on inactive tracks are all disabled. Tracks 
may also be automatically made inactive if a ses-
sion is opened on a system with less DSP power 
than the system that it was created on.

To toggle a track active/inactive:

■ Control-Start-click (Windows) or Command-
Control-click (Macintosh) the Track Type Indi-
cator in the Mix window.

Playlists for inactive tracks are dimmed and 
track controls are grayed out.

To make one or more tracks inactive:

1  Click the name of the track (in its track chan-
nel strip) to select it. 

2  Choose File > Make Selected Tracks Inactive.

Adjusting Track Width
Mix Window

The Narrow Mix Window command allows you 
to view all tracks/channels in the Mix window 
at a reduced width to conserve screen space in a 
large session. (See “Track Height” on page 210, 
to adjust track height in the Edit Window.)

To reduce the width of tracks in the Mix window:

■ Select Display > Narrow Mix Window. 

To display tracks at normal width:

■ Deselect Display > Narrow Mix Window.

Muting a track with Mute Frees Assigned 
Voice enabled does not free up the voice for 
QuickPunch recording.

MIDI tracks cannot be made inactive.

Toggling a track active/inactive

To select multiple tracks, Shift-click addi-
tional track names. 

You can toggle track width by pressing Con-
trol-Alt+M (Windows) or Command+Op-
tion+M (Macintosh).

Track Type Indicator
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Color Coding Tracks
The Display Preference for Edit Window Color 
Coding determines how colors are assigned to 
waveforms and MIDI data in the Edit window. 
Colors can be based on groups, voice assign-
ment for audio tracks, and channels or devices 
for MIDi tracks. 

Color coding of voices is especially useful when 
working with tracks assigned to the same voice. 
Since tracks assigned to the same voice share the 
same color, you can easily identify and arrange 
regions so that they do not overlap or conflict 
with other regions on tracks assigned to the 
same voice. 

To configure Edit Window Color Coding:

1  Choose Setups > Preferences and click the Dis-
play tab.

2  Select one of the following color coding op-
tions:

None Turns off color assignment for tracks in 
the Edit window.

Tracks and MIDI Channels Assigns a color to 
each track in the Edit window according to its 
voice and MIDI channel assignment.

Tracks and MIDI Devices Assigns a color to each 
track in the Edit window according to its voice 
and MIDI device assignment.

Groups Assigns a color to each track in the Edit 
window according to its group ID. If groups are 
suspended using the Suspend Groups com-
mand, all waveforms are displayed in black. 

3  Click Done to close the Preferences dialog.

Grouping Tracks
Pro Tools provides a relative grouping function 
for linking tracks and their controls. Groups can 
be applied to either the Mix or Edit window, or 
both.

Groups are useful for editing several tracks in ex-
actly the same way, or for mixing several tracks 
(such as a pair of stereo tracks or a submix) while 
keeping them at the same relative volume level. 

Pro Tools provides the following grouping fea-
tures:

• Up to 26 different groups

• Nested groups (subgroups within groups)

• Grouped faders or controllers preserve their 
levels relative to each other

Grouping can affect the following track param-
eters:

• Volume levels

• Solos

• Mutes

• Automation modes

• Send levels

• Send mutes

• Track view

• Track height

• Editing functions

Grouping does not affect these parameters:

• Record enables

• Panning

• Send panning 

• Voice assignment

• Output assignment

• Inserting plug-ins
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Using the Groups List

The Pro Tools grouping functions are located at 
the left side of the Mix or Edit window in the 
Groups List. This scrolling window contains the 
names of all the groups in your session, as well 
as a pop-up menu for accessing grouping com-
mands. From this menu, you can select and en-
able groups.

By default, every session has a group named All, 
which includes every track in the session. The 
All group cannot be edited or deleted.

To the left of each name in the Groups List is a 
letter denoting its Group ID (“a” through “z”), 
and to the left of that, a symbol indicating 
whether that group is selected in the current 
window (either the Edit or Mix window).

Group Symbols

There are three types of Group symbols, as 
shown in the following figure:

The Group symbols indicate the following:

Filled-in Circle Indicates that all members of the 
group are currently selected, and no members 
from outside the group are selected.

Hollow Circle Indicates that only some members 
of the group are currently selected.

Circle with a Dot Indicates that all members of 
the group are currently selected, plus additional 
members outside the group.

Show/Hide Groups Pop-up Menu

The Show/Hide Groups pop-up menu allows 
you to show or hide the tracks in a group, or 
show only the tracks in a group. Click and hold 
directly on the group name to display the pop-
up menu, then select the Show/Hide option.

Groups List

Group pop-up menu
Click to 
select a 
group by 
typing its 
letter

Click to 
activate a 
group 

Click to 
select group 
members 
on-screen

Click to hide 
Groups List

Click to 
deactivate a 
group 

Group IDs

Groups Symbols

Show/Hide Groups pop-up menu

Hollow Circle

Filled In Circle

Circle with a Dot
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Groups Pop-up Menu

The Groups pop-up menu contains commands 
that allow you to create, delete and suspend 
groups, as follows:

New Group This command lets you create a new 
group. You must first select two or more 
tracks/channel strips on-screen to do this.

Display This command lets you toggle the 
Groups List display to either Mix Groups or Edit 
Groups. If all of your groups apply to both Edit-
ing and Mixing, the Groups List will be the same 
for both. 

Suspend All Groups This command allows you 
to temporarily toggle all active groups off.

Delete Group This command lets you perma-
nently remove a group from the Groups List. 
You must first select a Group Name in the 
Groups List to do this.

Creating Groups

To create a group:

1  Shift-click the Track Names for the tracks you 
want to include in the group to select them.

2  Choose New Group from the Group pop-up 
menu, or choose File > Group Selected Tracks.

3  Enter a name for the group.

4  Choose the type of group to create: Edit 
Group, Mix Group, or Edit and Mix Group.

5  Choose a Group ID (“a”–“z”).

6  Click OK to add the new group to the Groups 
List.

Editing Groups

Changing the Members of a Group

You can add or remove members from a group 
at any time. 

To change the members of a group:

1  Shift-click the Track Names for the tracks you 
want to include in the group to select them.

2  Choose File > Group Selected Tracks from the 
Group pop-up menu.

3  In the dialog that appears, select the Group ID 
that you want to update.

4  Click OK.

Groups pop-up menu

Selecting tracks to be grouped

New Group dialog
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Renaming a Group

You can rename a group at any time. 

To rename a group:

1  In the Groups List, double-click to the left of 
the group’s name (in the area with the circular 
symbols).

2  In the dialog that appears, enter a new name 
for the group. (You can also change the group’s 
type.)

3  Click OK.

Deleting a Group

A group can be deleted at any time. You cannot 
undo this action. 

To delete a group:

1  In the Groups List, select the name of the 
group (or groups) you want to delete.

2  Click the Group pop-up menu and choose De-
lete Group.

Linking Mix and Edit Groupings

The “Link Mix and Edit Group Enables” option 
links group enabling between the Mix and Edit 
windows. 

Pro Tools allows you to create groups that are 
both Mix and Edit groups, but in some cases you 
may prefer not to link enabling of Mix and Edit 
groups. For example, when you are using the 
Mix window for mixing, you may prefer to work 
with large, nested groups. However, in the Edit 
window, you may want to perform editing tasks 
within a smaller group. You could disable the 
Link Mix and Edit Group Enables preference. 
This would allow you to work with different 
groups in the two windows.

To unlink Mix and Edit groups:

1  Choose Setups > Preferences and click Opera-
tion. 

2  Deselect the “Link Mix and Edit Group En-
ables” option and click Done.
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Enabling Groups

Editing operations are not applied to members 
of a group that are hidden with the Show/Hide 
Tracks List. Mix operations (with the exception 
of record-enabling of tracks) are applied to hid-
den tracks.

Pro Tools allows you to create separate groups 
for editing and mixing. You set this option 
when you use the New Group command. 
Groups that apply to both editing and mixing 
can be decoupled.

To enable a group:

■ In the Groups List, click the name of the 
group you want to enable. The group name is 
highlighted to indicate that it is enabled.

To enable additional groups, click their names 
in the Groups List. It is not necessary to Shift-
click to enable or disable multiple groups. 

Moving a fader of a group member will cause all 
other group members to move relative to it. If a 
fader belongs to multiple groups, and the 
groups conflict when faders are moved, the 
fader will follow the topmost or “parent” group 
that it belongs to.

To disable a group:

■ In the Groups List, click the name of the 
group you want to disable. The group name is 
unhighlighted to indicate that it is not enabled.

Keyboard Selection of Groups

The Groups List Key Focus allows you to type a 
Group ID letter to automatically toggle that 
group’s enable status.

◆ In the Mix window, the Groups List Key Focus 
is always enabled. 

◆ In the Edit window, you need to enable the 
Groups List Key Focus to use it.

To enable the Edit Groups List Key Focus:

■ Click the a–z button in upper right of the Edit 
Groups List.

– or –

■ Press Control+Alt+4 (Windows) or Com-
mand+Option+4 (Macintosh).

To enable and disable groups using the Edit and 
Mix Groups List Key Focus:

■ With Group List Key Focus enabled, type the 
Group ID letter (a–z) to automatically enable or 
disable the corresponding group.

Groups List Key Focus enabled



Pro Tools Reference Guide108



Chapter 9: Importing and Exporting Session Data 109

Chapter 9: Importing and Exporting 
Session Data

Pro Tools allows you to import a variety of data 
into a session, including audio and MIDI files, 
video files, track playlists, I/O configurations, 
and signal routing configurations. 

You can import audio and MIDI files into a ses-
sion, or transfer entire audio or MIDI tracks, 
along with all of their attributes, from another 
session. Additionally, on TDM systems, you also 
have the option of importing any combination 
of track attributes from another session, such as 
a track’s audio or MIDI playlists, signal routing, 
plug-ins, or automation. See “Importing Audio” 
on page 109 and “Importing Tracks and Track 
Attributes” on page 114. 

Importing Audio
Audio files and regions can be imported to new 
tracks, or they can be imported into the Audio 
Regions List, where they can be dragged to exist-
ing tracks.

Files of types that are not supported in the ses-
sion must be converted when importing. Files 
with sample rates that are different from the 
sample rate of the current session must be con-
verted in order for the files to play back at the 
correct pitch and speed.

Audio files of the following types can be im-
ported into Pro Tools sessions:

• AIFF

• WAV or BWF (.WAV)

• SD II

• SD I

• MP3 (with purchase of MP3 Option)

• Sound Resource (AIFL—Macintosh only)

• WMA (Windows Media—Windows only)

• QuickTime (Macintosh only)

• RealAudio (Pro Tools 6.1 and lower on Win-
dows, and Pro Tools 5.x on Macintosh)

Supported files and regions can be auditioned 
before they are imported.

If region definitions are present in an audio file, 
you can convert and import the audio for a re-
gion without importing the entire parent audio 
file.
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Copying, Adding, and Converting Audio

Depending on the properties of the audio files 
you are importing, you can add, copy, or con-
vert the files. The following options appear in 
the Import Audio dialog when they are applica-
ble to the selected audio file.

Add

Audio files that are of the same file type and bit 
depth as a session can be added directly to the 
session. When you add an audio file, the session 
references the original audio file in its original 
location. Use this option when you don’t want 
to use extra hard drive space for audio files that 
are already of the same bit depth and sample 
rate as your session.

Pro Tools does allow audio files that are not the 
session’s native file type to be added to the ses-
sion. For example, Windows sessions allow AIFF 
or WAV files to be added to any session, and 
Macintosh sessions allow SDII, AIFF, or WAV 
files to be added to any session. However, ses-
sions with mixed file types will have reduced 
performance. 

Audio files that are of a different bit depth than 
the session must be converted before they can 
be imported. 

Copy

If a file can be added to your session, you will 
also be given the option to copy it. This option 
creates a copy of the audio file and places it in a 
folder you choose. When you copy an audio file, 
the session references the copied file in its new 
location. 

Use Copy to move audio from an unsupported 
or removable drive to an audio drive, or to ar-
chive audio files for a session to a specific loca-
tion.

Convert

Audio files that are not of the same bit depth or 
sample rate as a session, or audio files that are of 
an incompatible file type (such as SD II files in 
Windows) must be converted to be used with 
the session. When an audio file is converted, a 
new file with the correct bit depth, file type, and 
sample rate is created and placed in a folder you 
choose.

The quality of sample rate conversion used by 
Pro Tools is determined by the Preference for 
Conversion Quality. For details, see “Conver-
sion Quality” on page 111.

Importing Stereo Files

When using the Import Audio to Tracks com-
mand, interleaved stereo files are automatically 
imported to stereo tracks.

Split stereo (dual mono) audio files can be auto-
matically imported to stereo tracks. Split stereo 
audio files must have the channel identifiers 
“.L” and “.R” in their names (for example, file-
name.L and filename.R), and the files must be the 
same length. In Windows, or in Mac/PC Com-
patibility mode, these files will have a 3-letter 
file extension appended after the “.L” or “.R” 
channel identifier.

Pro Tools allows you to add files to a ses-
sion that are at a different sample rate than 
your session. In the comments field of the 
Import Audio dialog, a warning is posted 
that these files will play back at the wrong 
speed and pitch if they are not converted.



Chapter 9: Importing and Exporting Session Data 111

Conversion Quality
The Conversion Quality Preference determines 
the quality of sample rate conversion used when 
converting and importing audio into a session. 
There are five possible settings, ranging from 
Low to Tweak Head. The higher the quality, and 
the larger the conversion, the longer it will take.

To set the sample rate conversion quality:

1  Choose Setups > Preferences, and click Edit-
ing.

2  From the Conversion Quality pop-up menu, 
select a quality setting.

For most applications, the Good or Better set-
ting will yield very good results.

3  Click Done.

Importing Audio Files and 
Regions
Pro Tools provides several ways to import audio 
files and regions into an open session. This sec-
tion provides steps using Pro Tools menu com-
mands, or the Pro Tools icon or alias.

For additional ways to import audio files, see 
“Importing Audio Files with Drag & Drop from a 
DigiBase Browser” on page 113. To import audio 
from CDs (Macintosh only), see “Importing Au-
dio from an Audio CD” on page 114.

To import audio files or regions into a session 
(from the Pro Tools File menu):

1  Choose File > Import Audio to Track to import 
audio files and automatically place them in new 
tracks. 

– or –

Choose Import Audio from the Audio Regions 
List pop-up menu to import audio into the Au-
dio Regions List without automatically creating 
new tracks.

To import entire tracks from other sessions, see 
“Imports any Pro Tools mic preamplifier set-
tings from the source session. Any mic pream-
plifier settings in the destination session are re-
placed.” on page 121.

Conversion Quality preference
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2  At the top of the Import Audio dialog, select 
an audio file to display its properties and associ-
ated regions. 

You can choose to display only a certain file 
type (such as AIFF) by selecting the type from 
the Show pop-up menu. To display all sup-
ported file types, select All Documents from the 
Show pop-up menu.

3  To audition a selected file or region before you 
import it, click the Play and Stop buttons.

Adjust playback volume with the vertical slider. 
To navigate to a particular location in the file, 
use the horizontal slider under the Play and Stop 
buttons. 

The audition output defaults to channels 1–2. 
On TDM systems, the audition output channels 
can be changed in I/O Setup or Hardware Setup.

4  To place a file or region in the import list (on 
the right in Windows, or in the lower right of 
the dialog on a Macintosh), select the file (Shift-
click to select multiple files) and click Add or 
Convert. You can also click Add All or Convert 
All to import all regions and files in the current 
directory. 

In the import list, audio files are distinguished 
from regions by their icons.

5  To remove a file or region from the import list 
on the right, select it and click Remove. To re-
move all regions or files, click Remove All.

6  Once the audio files and regions have been 
added to the import list, click Done. 

7  If you are copying or converting files, you are 
prompted to choose a location for the new au-
dio files. Choose a folder on a valid audio drive, 
such as the Audio Files folder for your current 
session. 

If you chose File > Import Audio to Track, the 
files and regions are imported to new audio 
tracks, and also appear as regions in the Audio 
Regions List.

If you chose Import Audio from the Audio Re-
gions List, the files and regions appear as regions 
in the Audio Regions List.

Figure 6.  Import Audio dialog (Pro Tools 6.4)

On the Macintosh, Sound Resource files 
must have the “.SFIL” extension to be im-
ported by Pro Tools. 

File and Region icons in the Import Audio dialog

Audio File icon

Audio Region icon
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To import audio files into a session, using the 
Pro Tools application icon or alias:

1  Open or create a new session.

2  From the desktop, locate the audio files you 
want to import. Make sure the files match the 
session’s file type, bit depth, and sample rate.

Audio files must be in WAV, SDII, or AIFF/AIFC 
format in order to be dropped into Pro Tools. 

Audio files will be converted if they are not of 
the correct bit depth or number of channels. 
They will be converted to mono files of the de-
fault audio file format, with the session’s bit 
depth and sample rate. 

3  Drag the audio files onto the Pro Tools appli-
cation icon or alias.

Importing Audio Files with 
Drag & Drop from a DigiBase 
Browser
You can import audio by dragging it directly 
from a DigiBase browser into the Edit window of 
the current session. 

To import audio into the Audio Regions List:

1  Select audio files in a DigiBase browser. 

2  Drag the files onto the Audio Regions List of 
the current session. 

To import audio into an existing track:

1  Select audio files in a DigiBase browser. 

2  Drag the files onto an existing track in the Edit 
window of the current session. 

To import audio into new tracks:

1  Select audio files in a DigiBase browser. 

2  Shift-drag the files and drag them anywhere in 
the Edit window of the current session. 

– or –

Drag the files onto any empty space in the Edit 
window of the current session. 

For more information on using DigiBase 
browsers, refer to the DigiBase Guide.



Pro Tools Reference Guide114

Importing Audio from an 
Audio CD
(Macintosh Only)

Pro Tools lets you import tracks from an audio 
CD using the DigiBase drag and drop feature or 
the Import Audio From Other Movie command. 
Since the transfer is made in the digital domain, 
there is no signal loss.

The sample rate for audio CDs is 44.1 kHz. 
Therefore, if your session’s sample rate is set to 
48 kHz or higher, Pro Tools will convert the 
sample rate for the imported audio. Before im-
porting CD audio, set the Conversion Quality 
Preference accordingly. See “Conversion Qual-
ity” on page 111 for details.

Before importing CD audio, make sure your 
hard drive has enough space for both the im-
ported movie file and the converted audio files.

To import a CD audio track:

1  Insert the audio CD into your CD-ROM drive.

2  Select the audio track in a DigiBase browser. 

3  Drag the file onto the Audio Regions List of 
the current session. 

Pro Tools converts the CD audio track to the ses-
sion’s audio file format, bit depth, and sample 
rate, and saves it on your hard drive. 

The imported audio file appears in the Audio Re-
gions List. From there you can drag the region to 
a track in your session.

Importing Tracks and Track 
Attributes
You can import entire tracks from other 
Pro Tools sessions into the current Pro Tools ses-
sion using the Import Session Data command. 
On TDM systems, you can choose which at-
tributes of those tracks you want to import. 

For example, on TDM systems, you can choose 
to import only the track’s audio into your cur-
rent Pro Tools mixer. This is analogous to 
“changing the tape reel” in a traditional studio 
setup with a tape machine and mixing console. 
Or, you can choose to import all of a track’s 
mixer settings without its audio, effectively im-
porting a channel strip and using it on a track in 
your current session. By importing mixer set-
tings for all of the tracks in a session or session 
template, you can reuse an entire Pro Tools 
mixer on all the sessions in a project. 

To import tracks or their attributes:

1  Open or create a new session.

2  Choose File > Import Session Data, select the 
session to import data from, and click Open. 

– or –

Drag the session file whose tracks or attributes 
you want to import from a DigiBase browser 
into the track playlist area in the current ses-
sion’s Edit window.

3  If the Fader Gain of the sessions are different, 
you will be prompted to keep or change Fader 
Gain before the Session Data dialog opens.

DigiBase offers additional ways to import 
audio from CDs with drag and drop. See 
“Importing Audio Files with Drag & Drop 
from a DigiBase Browser” on page 113.

For details on using DigiBase to import 
tracks, refer to the DigiBase Guide.
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4  Select the tracks to import by clicking the 
track names in the Source Tracks list. (If the cur-
rent Pro Tools system does not support sur-
round mixing, surround tracks are not displayed 
in the Source Tracks list.) To select multiple con-
tiguous tracks, Shift-click the track names. To se-
lect multiple non-contiguous tracks, Control-
click (Windows) or Command-click (Macin-
tosh) the track names.

5  On TDM systems, for each track you select, 
you can choose to import it as a new track, or 
choose a destination track from the correspond-
ing pop-up menu. Click Find Matching Tracks to 
automatically match source and destination 
tracks with the same names. 

6  On TDM systems, select from among the 
Track Playlist options to choose how you want 
to import the source tracks. 

7  If applicable, choose options for how media 
files should be imported from the Audio Media 
Options and the Video Media Options pop-up 
menus. 

8  Choose the Time Code Mapping option for 
imported data. 

9  If the sample rates of the sessions are different, 
select the sample rate for the source session from 
the Source Sample Rate pop-up menu. 

10  To import the meter and tempo maps from 
the source session, select the Import 
Tempo/Meter Map option.

11  On TDM systems, to import any mic pre set-
tings from the source session, select the Import 
Mic Pre Settings option.

12  Click OK when you are finished.

13  If you chose to copy or consolidate media, 
choose a location to place the media files.

Importing Grouped Playlists from Other 
Sessions

With Pro Tools 6.1 and higher, you can import 
tracks that use Grouped Playlists from another 
Pro Tools session, and the playlist grouping 
function will remain intact for those imported 
tracks. There is, however, a restriction for im-
porting from pre-Pro Tools 6.1 sessions.  After 
importing a partial set of grouped playlists (such 
as tracks 1–7 of a 10-track group), you cannot 
subsequently import tracks 8–10 and have them 
“rejoin” the playlist group for tracks 1–7.

However, it is possible to perform this function 
when importing from sessions created in 
Pro Tools 6.1.

Imported tracks are made inactive if their 
source media is unavailable, or if the cur-
rent session does not contain an equivalent 
output path.
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Import Session Data Dialog

The Import Session Data dialog lets you view the 
properties of the source session, select which 
tracks to import, and on TDM systems, choose 
which attributes of those tracks you want to im-
port into the current session. 

Source Properties

The Import Session data dialog displays proper-
ties for the source session. These properties in-
clude source session name, session type, start 
time of the session, audio bit depth, and sample 
rate. For Pro Tools 5.1 or higher sessions, the 
program that created the session and the ses-
sion’s audio file type are listed.

Audio Media Options

Refer to Source Media (Where Possible) This op-
tion lets you avoid duplicating audio files by re-
ferring to the original files when possible. If the 
source files do not reside on supported playback 
media (such as a CD-ROM), or if they require bit 
depth or sample rate conversion, the source files 
are copied instead. This option allows the cur-
rent session to refer to files that do not match 
the current session’s audio file format. 

Copy from Source Media This option copies all 
audio files related to the imported tracks from 
the source media to a new specified location, 
and converts the files to the current session’s au-
dio file format, bit depth, and sample rate if nec-
essary. This is useful if you are importing tracks 
from a source such as CD-ROM or shared stor-
age, and you want to place the audio files on a 
different hard drive.

Consolidate from Source Media This option con-
solidates audio while copying it. This is useful if 
you want to copy only the regions of the audio 
files used in the source tracks, without copying 
unused audio. This option copies and converts 
consolidated audio to the current session’s au-
dio file format, bit depth, and sample rate if nec-
essary. 

Import Session Data dialog (Pro Tools TDM 6.x)

Import Session Data dialog (Pro Tools LE 6.x)
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When you choose this option, you can also 
choose the size of the handle (in milliseconds) 
applied to consolidated audio. Handle is the 
amount of the original audio file that is pre-
served before and after each region in case you 
need to make any edits to the new regions.

Force to Target Session Format (Convert Audio 
Media to New Session Format in Pro Tools 6.0) 

This option copies and converts any files that do 
not match the current session’s file format, bit 
depth, and sample rate. Files that do match the 
current session’s file type, bit depth and sample 
rate are referred to directly and not copied.

Video Media Options

You can either choose to leave video media files 
in their original locations or copy them to a new 
location. This is useful if you are importing 
tracks from a source such as CD-ROM or shared 
storage, and you want to place video files on a 
different drive.

Time Code Mapping Options

You can specify where the imported tracks are 
placed in the current session. Times are indi-
cated in time code for all TDM systems and 
Pro Tools LE systems with DV Toolkit, and min-
utes:seconds for other Pro Tools LE systems.

Maintain Absolute Time Code Values This option 
places tracks at the locations where they were lo-
cated in the source session. For example, if the 
current session starts at 00:01:00:00, and the ses-
sion from which you are importing starts at 
10:00:00:00, the earliest imported tracks can ap-
pear in your session is 9 hours and 59 minutes 
after the start of the session.

Maintain Relative Time Code Values This option 
places tracks at the same offset from session start 
as they had in the source session. For example, if 
the source session starts at 01:00:00:00 and con-
tains a track that starts at 01:01:00:00, and the 
current session start is 02:00:00:00, the track 
will be placed at 02:01:00:00 in the current ses-
sion. 

Map Start Time Code to hh:mm:ss:ff (All TDM Sys-
tems and Pro Tools LE Systems with DV Toolkit) or 
hh:mm:ss (Pro Tools LE Systems without DV Tool-
kit) This option places tracks relative to their 
original session start time. For example, on a 
TDM system, or Pro Tools LE system with DV 
Toolkit, if the current session starts at 
00:01:00:00, and the session from which you are 
importing starts at 10:00:00:00, you can reset 
the start time code to 00:01:00:00, to avoid plac-
ing files 9 hours and 59 minutes from the start 
of your session.

Track Offset Options

You can specify a track offset in addition to any 
offset incurred with the Time Code Mapping op-
tions. Any imported audio is offset in the cur-
rent session’s timeline by the specified amount. 
You can enter values in Minutes:Seconds, 
Bars|Beats, Samples, Time Code, or Feet/Frames. 

Sample Rate Conversion (SRC) Options

You can set options that control how sample 
rate conversion is applied to imported audio 
files. If the source session and the current ses-
sion have the same sample rate, this portion of 
the dialog is unavailable.

Source Sample Rate For audio files created in 
any session, no matter what the session sample 
rate is, you can have the sample rate conversion 
process treat the files in several ways to compen-
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sate for pull-up, pull-down, and NTSC or PAL 
frame rates. This setting allows you to choose 
the sample rate from which you want the sam-
ple rate conversion process to start. 

Destination Sample Rate The destination sam-
ple rate is always set to the sample rate of your 
current session.

Conversion Quality This option lets you set the 
quality of the sample-rate conversion process. 
See “Conversion Quality” on page 111.

Source Tracks

This area of the dialog lists the tracks in the 
source session that can be imported, each with a 
corresponding pop-up menu. 

Operation/Destination Track Pop-Up 
Menus

For each source track, there is a corresponding 
pop-up menu that lists options for importing 
the track and, on TDM systems, possible desti-
nation tracks in the current session. The pop-up 
menus display the following items: 

Do Not Import Neither the source track nor any 
of its attributes are imported. 

Import as New Track The source track and all at-
tributes selected in the Session Data to Import 
menu are imported into a new track in the cur-
rent session. 

(Destination Track Names) On TDM systems, 
the names of possible destination tracks in the 
current session are listed at the bottom of the 
pop-up menu. Imported playlists and all at-
tributes selected in the Session Data to Import 
will be placed in the destination track you 
choose. 

Only destination tracks that match the track 
type (audio, MIDI, Auxiliary Input, or Master 
Fader) and the channel format (mono, stereo, or 
any of the supported multichannel formats) of 
the source track appear in the pop-up menu. 

Find Matching Tracks

(TDM Systems Only)

If you are importing playlists from source tracks 
with the same name as destination tracks in the 
current session, click Find Matching Tracks to 
automatically match the track names. Tracks 
must have the same name, track type, and chan-
nel format to be automatically matched. 

Session Data to Import

(TDM Systems Only)

The Session Data to Import menu is where you 
select which attributes of the selected tracks you 
want to import into the current session. 

The selected attributes are applied to all tracks 
that you choose to import into the current ses-
sion.

Session Data options in the Import Session Data dialog
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Replacing Track Attributes

When you import an attribute of the source 
track into an existing track in the current ses-
sion, it replaces the corresponding attribute in 
the destination track. If you choose not to im-
port an attribute of the source track, the corre-
sponding attribute in the destination track is re-
tained. 

Replacing Track Path Names

When you import a track’s input, output, send 
output or hardware insert assignments, any cus-
tom path names and I/O configurations from 
the source session are not imported. You can im-
port path names and I/O configurations by im-
porting I/O Setup settings. See “I/O Settings 
Files” on page 80 for more information. 

Selecting Track Attributes to Import

You can select All, None, or any combination of 
the listed attributes to import. The following at-
tributes are available to import:

All Imports all of the source track’s playlists, ac-
cording to the Track Playlist Option setting, and 
all of the attributes in the Session Data to Import 
list.

None Imports only the source track’s main play-
list, according to the Track Playlist Option set-
ting, and no other attributes of the source track. 

Alternate Playlists Imports all of the source 
track’s alternate playlists. The alternate playlists 
appear in the destination track’s playlist pop-up 
menu. 

Regions and Media Imports all of the audio files 
or regions in the source track, and places them 
in the Audio Regions List. 

Volume Automation and Setting Imports the 
source track’s Volume Fader setting and any au-
tomation data on the track’s Volume Automa-
tion playlist. The Volume Fader setting and any 
Volume automation data in the destination 
track are replaced. 

Pan Automation and Setting Imports the source 
track’s Pan Slider settings and any automation 
data on the track’s Pan Automation playlist. The 
Pan Slider setting and any Pan automation data 
in the destination track are replaced.

Mute Automation and Setting Imports the source 
track’s Mute setting and any automation data 
on the track’s Mute Automation playlist. The 
Mute setting and any Mute automation data in 
the destination track are replaced.

Main Output Assignments Imports the source 
track’s channel output assignments, including 
any multiple output assignments. The channel 
output assignments in the destination track are 
replaced.

Send Output Assignments Imports the source 
track’s send output assignments. Any Send out-
put assignments in the destination track are re-
placed.

Plug-In Assignments Imports the source track’s 
plug-in assignments. Any plug-ins in the desti-
nation track are removed, and their associated 
settings and automation are lost. 

If the source track uses a plug-in that is not 
available on the destination system, it appears 
in the destination track and is made inactive. 

Plug-In Settings and Automation When the 
source track’s plug-in assignments are imported, 
this option imports the track’s plug-in settings 
and any automation data associated with the 
plug-ins. If no plug-in assignments are im-
ported, this option has no effect.



Pro Tools Reference Guide120

Hardware Insert Assignments Imports the source 
track’s hardware Insert assignments. Any Insert 
assignments in the destination track are re-
placed.

Voice Assignments Imports the source track’s 
voice assignment from the source session. Any 
voice assignments in the destination track is re-
placed. 

Input Assignments Imports the source track’s 
channel input assignment. The Input assign-
ment in the destination track is replaced. 

Sidechain Assignments When the source track’s 
plug-in assignments are imported, this option 
imports any side-chain assignments associated 
with the plug-ins. If no plug-in assignments are 
imported, this option has no effect.

I/O Labels (Path Names) Imports the source 
track’s path names.

Track Active State Imports the active/inactive 
state of the source track from the source session. 

Track Comments Imports the track comments 
associated with the source track. Any comments 
in the destination track are replaced. 

Record Safe/Solo Safe Settings Imports the 
record safe and solo safe settings of the source 
track from the source session. Any record safe or 
solo safe settings in the destination track are re-
placed. 

Track View Settings Imports the track height 
and playlist view of the source track from the 
source session. 

Track Playlist Options

(TDM Systems Only)

You can select from the following options to 
control how the main playlist from each source 
track is imported to the destination track in the 
current session. 

Import Main Playlists — Replacing destination 
main playlists

Imports the main playlist from the source track. 
When you import the playlist into an existing 
track, the main playlist in the destination track 
is deleted and replaced with the imported play-
list. 

◆ If you select the above option and import all 
of the source track’s attributes, this is equivalent 
to importing the entire track. 

◆ If you select the above option and do not im-
port any of the source track’s attributes, you re-
place the audio playlists while keeping your 
current mixer settings.

Import Main Playlists — Overlaying new with 
existing, trimming existing regions

Imports the main playlist from the source track. 
When you import the playlist into an existing 
track, any existing playlist data that overlaps 
data imported from the source track is trimmed 
and replaced with the imported data. Any play-
list data in the destination track that does not 
overlap remains in the destination track. 
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Do Not Import Main Playlists — Leaving 
destination playlists intact

Does not import the main playlist from the 
source track. No audio is imported; only the at-
tributes selected in the Session Data to Import 
list are imported to the selected tracks. 

◆ If you select the above option and import all 
of the source track’s input, output, send, insert 
and plug-in attributes, this is equivalent to im-
porting a channel strip. 

Import Tempo/Meter Map

Imports the meter and tempo maps, as they ap-
pear in the Tempo and Meter Conductor rulers, 
from the source session. Any Tempo or Meter 
events in the destination session are replaced. 

Import Pre Settings

(TDM Systems Only)

Imports any Pro Tools mic preamplifier settings 
from the source session. Any mic preamplifier 
settings in the destination session are replaced. 

Exporting Audio
Pro Tools supports exporting regions as audio 
files, exporting left and right audio files as stereo 
interleaved files, and exporting region informa-
tion.

You can also export audio from Pro Tools by 
bouncing or consolidating audio tracks. For 
more information, see “Bounce to Disk” on 
page 482.

Exporting a Region as a New 
Audio File

You can export regions as audio files with the 
Export Selected As Files command. Use this 
command if you intend to use a region in other 
sessions (or other audio applications) without 
using its parent source file. 

This command also provides a way to convert 
regions to a different audio format, sample rate, 
or bit depth.

To export regions as new audio files:

1  In the Audio Regions List, select the regions 
you want to export.

2  From the Audio Regions List pop-up menu, 
choose Export Selected As Files. The Export Se-
lected dialog appears.

Export Selected dialog
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3  In the Export Selected dialog, set the file type, 
format, bit resolution, and sample rate. In addi-
tion, specify the Conversion Quality, and 
choose the destination directory.

4  Select an option for how Pro Tools should re-
solve duplicate file names. 

Prompting for Each Duplicate prompts you for a 
file name for any file that has the same name as 
a file in your destination directory. 

Auto Renaming automatically changes the name 
of any duplicate file by adding a number at the 
end of the file name (such as file_01). 

Replacing with New Files replaces files with the 
same name with the new files.

5  Once the Export Options are configured, click 
Export to export the new audio files.

For more information about using Dither, see 
“Dither” on page 430.

Exporting Stereo Interleaved Files

You can use the Export Selected As Files com-
mand to export audio regions to stereo inter-
leaved files for use in other applications. 
(Pro Tools sessions do not support stereo inter-
leaved files.) For this to work, the selected re-
gions must have identical names with “.L” and 
“.R” suffixes (for instance, vocals_01.L and 
vocals_01.R). These regions appear as a stereo re-
gion in the Audio Regions List.

To export regions as a stereo interleaved file:

1  Select the stereo audio region in the Audio Re-
gions List or in the track playlist. If the regions 
appear on mono tracks in the session, select the 
two mono regions.

2  From the Audio Regions List pop-up menu, 
choose Export Selected As Files.

3  In the Export Selected dialog, select “Inter-
leaved” in the Format pop-up menu.

4  Configure any other output settings, then 
click Export to export the new stereo interleaved 
file.

Exporting Region Definitions

Pro Tools stores region definitions for audio files 
within each session. If you want to use an audio 
file’s regions in another session, or with another 
application that supports them, you can export 
the region information.

The Export Region Definitions command does 
not export regions as audio files (unlike the Ex-
port Selected As Files command). Instead, it 
stores pointers to the regions within the parent 
source file.

When you Export Selected with a lower bit 
rate, Dither (and Noise Shaping) may be ap-
plied. See the following table:

Dither and Noise Shaping with Export Selected

Bit Rate Dither
Noise 
Shaping

24-bit to 24-bit No No

16-bit to 24-bit No No

24-bit to 16-bit Yes Yes

16-bit to 16-bit No No

24-bit to 8-bit Yes No

16-bit to 8-bit Yes No
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To export region definitions for an audio file:

1  In the Audio Regions List, select any regions 
for which you want to export definitions. You 
do not have to select the parent file audio re-
gion.

2  Choose Export Region Definitions from the 
Audio Regions List pop-up menu.

3  Click Export.

Exporting Pro Tools Tracks as 
OMFI or AAF Files
With the DigiTranslator Integrated Option, 
Pro Tools lets you export individual tracks or an 
entire Pro Tools session in OMFI format 
(Pro Tools 5.1.3 and higher) or AAF format 
(Pro Tools 6.1 and higher). This option requires 
DigiTranslator 2.0 or higher. 

Exporting Sessions as Text
TDM Systems Only

You can use the Export Session As Text com-
mand to create a text file that contains extensive 
information about your session. 

This text file can contain a list of audio files, au-
dio regions, audio track EDL (edit decision list) 
information, extended timestamp information, 
and information about crossfades.

Track EDLs are exported as tab-delimited text—
that is, with tabs between each column heading, 
and tabs between each event parameter. You 
can use this data in a program for reading EDLs, 
or you can format the EDL data into tables using 
a word processor or spreadsheet application.

Export Session as Text Options

Pro Tools with DigiTranslator does not 
support AAF files with embedded media.

For more information on installing and us-
ing DigiTranslator with Pro Tools, refer to 
the DigiTranslator Guide. 

Export Session Text dialog
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Include File List/Region List

You can choose to export a list of the session’s 
audio files and regions. The File List provides a 
list of all the audio files and fades in the session, 
and their hard drive locations. The Region List 
displays all audio regions in the session, and the 
source audio file for each region.

Include Track EDLs (Playlists)

You can export track EDLs (playlists). Track 
EDLs can be used to spot-check region place-
ment and edits, or in a conforming program for 
post applications. In extreme circumstances the 
EDL can be used to recreate the entire session.

When exporting track EDLs, the following op-
tions are available:

Show Subframes This option allows you to ex-
port subframe time information with track 
EDLs, if used in your session.

Include User Timestamps You can include user 
timestamps with track EDLs. User timestamps 
indicate a user-defined session location for the 
region, or the original location of the region 
when recorded.

Fade Handling For track EDLs, you can choose 
whether to show crossfades, not to show them, 
or to combine crossfaded regions. When regions 
are combined, their durations and locations are 
listed up to the center of the crossfade (for the 
leading region) and from the center of the cross-
fade (for the following region).

Time Format You can select the appropriate time 
format that exported EDL information is based 
on. For example, for post work, you might select 
SMPTE time, but for music creation locked to a 
grid, you might select Bars & Beats. 

File Format

You can choose to export to any of several differ-
ent text formats. These include standard text 
formats, and Microsoft Word and Excel formats. 

The Exported Session Text

Session Information

The session text file starts with basic informa-
tion about the session. This information in-
cludes the session name, sample rate, bit depth, 
time code format, and number of audio tracks, 
audio regions, and audio files, as shown in the 
following example.

File List and Region List

Next, if you choose to include them, are the lists 
of audio files and regions.

Track EDLs

The final item, if exported, is the list of track 
EDLs. A track EDL lists the track name, and all 
edits, including the event number, the region 
name, region start and end time, and region du-
ration. The region timestamp is also exported, if 
you select this option. Subframes are shown in 
each time field if you select this option.

MIDI track EDLs are not exported. Session Information

SESSION NAME: Ripleys II-092700

SAMPLE RATE: 48000.000000

BIT DEPTH: 24-bit

TIME CODE FORMAT: 30 Frame

# OF AUDIO TRACKS: 19

# OF AUDIO REGIONS: 203

# OF AUDIO FILES: 54
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To export a session as text:

1  Choose File > Export Session As Text.

2  Select whether to include the File List, Region 
List, and track EDLs.

3  If you choose to include track EDLs, select 
whether to show subframes, and whether to in-
clude user timestamps. Also select an option for 
crossfade handling.

4  If you choose to include track EDLs, select the 
Time Format for the exported session text from 
the pop-up menu.

5  Select the File Format for exported text using 
the pop-up menu.

6  When you have set your options, click OK. 

7  Select a location and enter a filename for the 
exported text file. In Windows, Pro Tools adds 
the correct 3-letter filename extension, while on 
the Macintosh, the file extension “.txt” is added.

Importing MIDI Files
You can import Standard MIDI Files into your 
Pro Tools sessions. Use the Import MIDI to Track 
command to place the imported MIDI onto new 
tracks; or use the Import MIDI command in the 
MIDI Regions List pop-up menu to place the 
data in the MIDI Regions List, where it can be 
dragged to existing tracks.

Pro Tools does not import proprietary sequence 
files. To use sequences from other MIDI applica-
tions in a Pro Tools session, you’ll need to first 
save them as Standard MIDI Files. Refer to the 
manufacturer’s documentation for details on 
saving Standard MIDI Files.

There are two types of Standard MIDI Files, both 
of which are supported by Pro Tools:

◆ Type 0 MIDI files store data for all MIDI chan-
nels in a single track. When importing these 
files, Pro Tools separates the data by channel 
and places each track’s data in separate regions 
and tracks.

◆ Type 1 MIDI files, sometimes referred to as 
multitrack MIDI files, contain multiple tracks of 
MIDI data. When importing these files, each 
track’s data is placed on its own new MIDI track 
in the Pro Tools session.

To import a Standard MIDI File to new tracks:

1  Choose File > Import MIDI to Track.

2  Select the MIDI file you want to import.

3  To import the MIDI file’s tempo and meter 
tracks, select the Import Tempo From MIDI File 
option.

This option overwrites existing meter and 
tempo events in the current session. If you don’t 
want this, select Use Existing Tempo From Ses-
sion.

Import MIDI dialog
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4  Click Open (Windows) or Import (Macin-
tosh). If prompted, specify whether you want to 
Keep or Discard existing MIDI tracks and re-
gions in the current session.

The MIDI data is imported to new MIDI tracks, 
and also appears as regions in the MIDI Regions 
List.

5  In the Mix window, click the MIDI De-
vice/Channel Selector for each new track and as-
sign a MIDI instrument and channel.

To import a Standard MIDI File into the MIDI 
Regions List:

1  Choose Import MIDI from the MIDI Regions 
List pop-up menu.

2  Select the MIDI file you want to import.

3  To import the MIDI file’s tempo and meter 
tracks, select the option for Import Tempo From 
MIDI File.

This option overwrites existing meter and 
tempo events in the current session. If you don’t 
want this, make sure to instead select Use Exist-
ing Tempo From Session.

4  Click Open (Windows) or Import (Macin-
tosh). If prompted, specify whether you want to 
Keep or Discard existing MIDI tracks and re-
gions residing in the current session.

Pro Tools imports the MIDI data as regions and 
places them in the MIDI Regions List.

5  Drag the new MIDI regions to existing MIDI 
tracks.

Exporting MIDI Files
To export a session’s MIDI tracks for use in an-
other MIDI application, or for playback with an 
external (hardware) MIDI sequencer, you can 
save the tracks as a Standard MIDI File.

When exporting, the session tracks can be 
merged to a single, multichannel track (Type 0), 
or they can be saved as multiple tracks (Type 1).

To export all MIDI tracks in the current session:

1  Make sure to unmute any MIDI tracks in the 
session that you want to export.

2  Choose File > Export MIDI.

3  Specify a folder destination and name for the 
MIDI file.

4  In the MIDI Version field, select whether the 
Standard MIDI File will be Type 0 (merged, sin-
gle track) or Type 1 (multi-track).

5  Click Save. Pro Tools exports all MIDI tracks in 
the current session to a Standard MIDI File and 
writes it to your hard drive. Exported MIDI in-
formation includes notes, controller events, 
program changes, and System Exclusive data, as 
well as events for tempo, meter, and markers.

If the Standard MIDI File contains markers, 
they are only imported if the current session 
does not contain any markers.

If the Standard MIDI File contains markers, 
they are only imported if the current session 
does not contain any markers.

Export MIDI dialog
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The SMPTE start time for the session is also ex-
ported. This ensures that the exported tracks, 
when played from another MIDI application, 
will align with the correct SMPTE frames, and 
also sync correctly to tape and video devices, or 
Pro Tools.

Refer to your third-party MIDI sequencer docu-
mentation to determine whether it supports im-
porting SMPTE start times from MIDI files.

Not Exported with MIDI Files

Mute automation and muted regions do not af-
fect exported MIDI. As long as a track is not 
muted by clicking its Mute button, all of its 
MIDI data is exported.

When exporting MIDI files from Pro Tools, de-
vice assignments for tracks are not retained 
(though channel assignments are). If you export 
MIDI tracks from Pro Tools and later re-import 
them, you’ll need to reassign the tracks to de-
vices in your studio.

All playlist information for MIDI tracks is lost 
when exporting. For example, tracks that previ-
ously contained dozens of MIDI regions will be 
flattened and only contain single regions after 
exporting and re-importing.
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Chapter 10: File Management and 
Compatibility

When you work with Pro Tools, you will en-
counter several different kinds of computer files. 
Pro Tools systems require that you keep certain 
files in specific hard drive locations in order to 
function properly.

◆ Pro Tools software files should be located on 
your Startup drive (the drive that contains your 
operating system and other system-related files).

◆ On Pro Tools TDM systems, data files (session 
files, audio files and fade files) can be located on 
any compatible drive connected to the internal 
SCSI bus or the external SCSI bus of your com-
puter, or to a SCSI host bus adapter card in your 
computer. For maximum performance, SCSI 
drives are recommended for Pro Tools TDM sys-
tems. FireWire and ATA/IDE drives are also sup-
ported. See the Digidesign Web site for more 
information (www.digidesign.com/compato).

◆ On Pro Tools LE systems, data files can be lo-
cated on any compatible hard drive connected 
to your computer’s internal or external 
ATA/IDE, FireWire, or SCSI busses.

Audio File Management

Unique File IDs

Pro Tools tags each audio file in a session with a 
unique identifier that allows it to distinguish a 
particular file even if its name or location has 
changed.

Locating Audio Files

With Pro Tools, you manage links to audio and 
other media files with the Relink window. In ad-
dition, Pro Tools classifies storage volumes ac-
cording to their suitability for performance (re-
cording or playback) or transfer (storage or copy-
ing) of audio and other media files. Audio files 
must be stored on suitable Performance volumes 
and be properly linked in order to be playable in 
a Pro Tools session.

When you open a session, if Pro Tools deter-
mines that audio files are not located on a Per-
formance volume, or if it is unable to locate au-
dio files contained in the session, you can locate 
or copy the files in order to play back the ses-
sion. This process is called relinking. 

Although Pro Tools will let you record to 
your system drive, this is generally not rec-
ommended. You should record to system 
drives only when necessary—for example, if 
your computer system has just one hard 
drive, or it your other hard drives are com-
pletely out of space.

For complete information on storage 
volume classifications, refer to the 
DigiBase Guide. 
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Transfer Files

Transfer files reside on volumes unsuitable for 
playback, such as CD-ROMs or network drives.

To open a session containing Transfer files:

1  Open the Pro Tools session. If any files are on 
a volume unsuitable for playback, Pro Tools 
posts a warning.

2  Do one of the following:

• Click Yes to open the Copy and Relink dia-
log.

• Click No to open the session with all Trans-
fer files offline. 

To make Transfer files playable in the current 
session:

1  Choose Windows > Show Project Browser.

2  Double-click the Audio Files folder to display 
all of the audio files.

3  Choose Select Transfer Files from the Browser 
menu. 

4  Choose Copy and Relink from the Browser 
menu. 

5  Specify a location for the copied files on a 
valid Performance volume.

6  Click OK. 

Missing Files

A file is missing if it is not found in the same lo-
cation as when the session was last saved. 

To open a session with missing files:

1  Open the Pro Tools session. If any files are 
missing, Pro Tools posts a Missing Files warning.

2  Choose one of the following options:

Skip All Ignores all missing files and fades. The 
missing files will be offline in the session.

Manually Find and Relink Opens the Relink win-
dow, where you can search, compare, verify, and 
relink missing files.

Automatically Find and Relink Searches all Per-
formance volumes for all missing files with 
matching name, unique file ID, format, and 
length, and automatically commits links to 
missing files where possible. 

3  To exclude fades from the relinking process, 
and have them recalculated instead, select Re-
generate Missing Fades.

4  Click OK. 

For complete information on 
relinking Transfer files, refer to the 
DigiBase Guide. 

Missing files warning when opening a session

For complete information on relinking 
missing files, refer to the DigiBase Guide.
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WAV File Compatibility
Convert Imported WAV files to 
AES31/BroadcastWave

Pro Tools always creates AES31/Broadcast com-
pliant BWF (.WAV) files when the file originates 
in Pro Tools. This option makes imported WAV 
files compliant with the AES31/EBU Broadcast 
standard.

AES31/Broadcast Wave is a variant of the stan-
dard audio WAV file type. The AES31 format 
contains information beyond the raw PCM au-
dio data, such as SMPTE time stamps. 

This variant complies with standards set by the 
EBU (European Broadcasters Union), and the 
AES (Audio Engineering Society). Choose this 
option to ensure compatibility with other work-
stations that recognize this file type. 

To make imported WAV files compliant with the 
AES31/EBU Broadcast standard:

1  In Pro Tools 6.1 or above, choose Setups > 
Preferences > Operation.

– or –

In Pro Tools 6.0.x and lower, choose Setups > 
Preferences > Compatibility.

2  Select Convert imported “wav” files to 
AES31/BroadcastWave.

3  Click Done.

Creating Macintosh and PC 
Compatible Sessions 
With the Enforce Mac/PC Compatibility option 
you can create and save Pro Tools sessions that 
are compatible on both Macintosh and Win-
dows. 

Cross-Platform Session Limits

Audio File Types

Sound Designer II (SDII) files cannot be read by 
Windows systems. Therefore, when creating 
Mac and Windows compatible session files, the 
audio file type for the session must be either 
AIFF or WAV. 

File Name Extensions

For cross-platform compatibility, all files in a 
session must have a 3-letter file extension added 
to the file name. Pro Tools 5.1 and higher ses-
sion files have the extension “.pts,” and 
Pro Tools 5 sessions have the extension “.pt5.” 
Wave files have the “.wav” file extension, and 
AIFF files have the “.aif” file extension.

Incompatible ASCII Characters

Region names, track names, file names, and 
plug-in settings cannot use ASCII characters 
that are incompatible with either system. 

When creating a new name, if an incompatibil-
ity is detected when Mac/PC Compatibility 
mode is enabled, a dialog will appear that 
prompts you to type a new name. When you im-
port files into a session that is set for Mac/PC 
compatibility, incompatible characters are con-
verted to underscores (“_”).
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The following characters cannot be used in PC 
or in Mac/PC compatible sessions:

/ (slash)

\ (backslash)

: (colon)

* (asterisk)

? (question mark)

“ (quotation marks)

< (less-than symbol)

> (greater-than symbol)

| (vertical line or pipe)

Any character typed with the Command key

Creating and Saving Cross-
Platform Sessions

To create a session that is compatible with 
Macintosh and Windows:

1  Choose File > New Session.

2  Choose the drive where you want to save the 
session. The session should be created on a ded-
icated audio drive.

3  Enter a name for the session.

4  In the New Session dialog, set the Audio File 
Type to AIFF or BWF (.WAV). These file formats 
are compatible with either platform.

5  Set the Sample Rate and Bit Depth for the ses-
sion.

6  Select the I/O Settings to use for the session. 
Several pre-configured I/O Settings are included 
with your system, or you can choose custom I/O 
Settings that you have created. See Chapter 7, 
“I/O Setup” for more information.

7  Select “Enforce Mac/PC Compatibility.” This 
option must be selected to make the session 
cross-platform compatible.

8  Click Save.

To save an existing session that is compatible 
with Macintosh and Windows:

1  Choose File > Save Session Copy In.

2  In the Save Session Copy dialog, choose a des-
tination and enter a name for the new session 
file.

3  Set the Audio File Type to AIFF or BWF (.WAV). 
These file formats are compatible with either 
platform.

4  Set the Sample Rate and Bit Depth for the ses-
sion.

5  Select “Enforce Mac/PC Compatibility.” This 
option must be selected to make the session 
cross-platform compatible.

6  Select the Items to Copy to the new session.

7  Click Save. 

If the session previously used SDII files, the files 
are converted to the new audio file format.
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Moving Sessions Between 
Platforms with MacOpener 
(Using HFS/HFS+ Drives)
MacOpener 6.0.5 and higher lets you mount 
HFS/HFS+ drives on a Windows-based Pro Tools 
system, as a Transfer drive. See “Creating and 
Saving Cross-Platform Sessions” on page 132.

To share Pro Tools sessions between Macintosh 
and Windows systems, select the “Enforce 
Mac/PC Compatibility” option when creating 
the session, or when saving a session copy. 

To install and configure the MacOpener demo 
included with Pro Tools (Windows):

1  Insert the Pro Tools Installer CD in your CD-
ROM drive. 

2  Locate and double-click the MacOpener in-
staller file. Follow the onscreen instructions to 
install the MacOpener. After installation is com-
plete, restart your computer.

3  Choose Start > Programs > MacOpener > Mac-
Opener Driver Preferences.

4  Verify that the MacOpener Driver is enabled. 
Under Driver Settings, select “Enable 
MacOpener Driver.”

5  Under Extension Mapping, select “Do not add 
the PC extension to the Mac file name.”

MacOpener Performance Limitations

• To open a session from an HFS/HFS+ drive, the 
session must be created with Pro Tools 5.1.1 
or higher. In addition, the session must not 
contain mixed audio file formats. To use 
mixed-format sessions in Pro Tools, first save a 
copy of the session and convert its files to a 
supported file format using the Save Session 
Copy In command. 

• When using the Bounce To Disk command, 
the bounce destination must be a FAT/FAT32 
or NTFS drive. Bouncing to HFS/HFS+ drives is 
not supported.

• Opening sessions is slower on HFS/HFS+ 
drives than FAT/FAT32 or NTFS drives.

• Because MacOpener must clear the disk cache 
after copying between HFS/HFS+ drives and 
FAT/FAT32 or NTFS drives, Pro Tools will 
launch very slowly after performing these disk 
copies.

• For SDII files to appear in the Import Audio di-
alog, you must set the File Of Type pop-up 
menu to “All Files.”

• On Pro Tools LE for Windows, if you select all 
files listed in the Import Audio dialog, and 
any these files have long names (13 or more 
characters), no files will be added to the im-
port list when you click Convert All. These 
files can be added to the list by Shift-clicking 
their file names individually.

The MacDrive Utility can be used instead of 
MacOpener. Refer to the MacDrive Website 
(www.macdrive.com).

While SDII files can be exported or con-
verted on import, they cannot be used 
within Pro Tools sessions on Windows.

All formatting and maintenance of 
HFS/HFS+ drives should be carried out 
when the drive is connected to a Macintosh.
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Chapter 11: Record Setup

Before you start recording, make sure your 
Pro Tools system is connected and configured 
properly. For details on connecting Pro Tools to 
your studio, refer to the Getting Started Guide 
that came with your system. 

While some of the information in this chapter is 
relevant to recording MIDI, there are more spe-
cific setup details for MIDI recording in 
Chapter 13, “MIDI Recording.”

Input Connections and Audio 
Levels
Digidesign TDM audio interfaces operate as line-
level devices and offer no pre-amplification. 
Low-level sources like microphones and electric 
guitars need to be pre-amplified. You can do this 
with a quality mixing board or dedicated 
preamp (such as the Digidesign PRE).

The Digi 002 and Digi 002 Rack have four in-
puts with preamps, to which you can connect 
low-level signals, and four additional line-level 
inputs with switchable gain. 

Mbox and the Digi 001 I/O have two inputs 
with preamps, to which you can connect low-
level signals; the Digi 001 I/O also has six addi-
tional line-level inputs with switchable gain.

For all systems, volume and pan controls for 
tracks in Pro Tools only affect monitoring lev-
els—not the recording input gain. The LED 
meters on audio interfaces indicate both full-
code (highest level before clipping) and true 
clipping of Pro Tools output signals. The on-
screen meters in Pro Tools indicate only true 
clipping.

The Digidesign PRE can be used as a stand-
alone preamp with all Pro Tools systems, or 
it can be remote-controlled from within a 
Pro Tools session when used with a 
Pro Tools TDM system.
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Digital Clipping

Clipping occurs when you feed a signal to a re-
corder or mixer that is louder or “hotter” than 
the device allows. On many analog tape decks, a 
little clipping adds a perceived warmth to the 
sound due to tape compression. In digital re-
cording, however, clipping causes digital distor-
tion, which is undesirable and should always be 
avoided. 

Set Input Levels High But Don’t Clip

When you feed a signal into any audio record-
ing system, including Pro Tools, you need to ad-
just the input level to optimize the dynamic 
range. Adjust the input signal to register as high 
as possible on your input meter without trigger-
ing the clipping indicator. If the input level is 
too low, you will not take full advantage of the 
dynamic range of your Pro Tools system. If the 
input level is too high, however, it will be 
clipped, and the performance ruined.

Calibration Mode

(TDM Systems Only)

You can use the Calibration mode in Pro Tools 
to adjust the input and output levels for your 
audio interface so they match those of your 
mixing console and other audio devices in your 
studio.

The 192 I/O has two sets of adjustable trim pots 
for its inputs, and two sets of adjustable trim 
pots for its outputs. Additionally, the reference 
level for the input can be set to +4 dBu or 
–10 dBV. The 888|24 I/O has adjustable trim 
pots for its inputs and outputs.

There are no input or output trims on the fol-
lowing TDM audio interfaces: 192 Digital I/O, 
96 I/O, 96i I/O, 882|20 I/O, 1622 I/O, and ADAT 
Bridge I/O. Some Digidesign I/Os that do not 
have output trims (such as the 96i I/O) offer 
software-controllable input levels, adjustable 
from Setups > Hardware Setup (refer to the guide 
for your particular I/O).

Record Enabling Tracks
To record to a track you must first record enable 
it with the Record Enable button. To record si-
multaneously to multiple tracks, you can record 
enable multiple audio or MIDI tracks. 

When one or more tracks are record enabled, 
you can click the Record and Play buttons in the 
Transport window to start recording.

For more information on calibrating your 
audio interface, or using Calibration mode, 
see the 192 I/O Calibration Mode Instruc-
tions or the 888|24 I/O Guide.

MIDI tracks can be record enabled during 
playback or record. To record enable audio 
tracks, the Transport must be stopped, or 
TrackPunch (Pro Tools TDM 6.4 only) or 
QuickPunch must be enabled. For informa-
tion on TrackPunch, see “TrackPunch Au-
dio Recording” on page 194. For informa-
tion on QuickPunch, see “QuickPunch 
Audio Recording” on page 191).
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To record enable an audio or MIDI track:

■ From either the Edit or Mix window, click the 
track’s Record Enable button to toggle record en-
able on or off for the track. The Record Enable 
button is lit when on; also, in the Mix window, 
the track’s fader is highlighted.

To record enable multiple audio tracks:

1  From either the Edit or Mix window, click 
each audio track’s Record Enable button to tog-
gle record enable on or off for each track.

To record enable multiple MIDI tracks:

■ From either the Edit or Mix window, Shift-
click each MIDI track’s Record Enable button to 
toggle record enable on or off for each track.

To record enable MIDI tracks using the Up/Down 
Arrows:

■ While pressing Control (Windows) or Com-
mand (Macintosh), press the Up/Down Arrows 
to record enable the previous or next MIDI 
track. The previous (or next) record track is no 
longer record enabled.

To record enable all audio or MIDI tracks:

■ Alt-click (Windows) or Option-click (Macin-
tosh) the Record Enable button to toggle record 
enable on or off for all audio or MIDI tracks. 

To record enable all selected audio or MIDI tracks:

■ Alt-Shift-click (Windows) or Option-Shift-
click (Macintosh) the Record Enable button on 
any selected audio or MIDI track to toggle 
record enable on or off for all selected audio or 
MIDI tracks.

Record-enabled audio track in Mix and Edit windows 
(Pro Tools TDM 6.4)

If Latch Record mode is not enabled, Shift-
click each track’s Record Enable button to 
toggle record enable on or off for each track. 
See “Latch Record Preference” on page 140.

Edit window

Mix window

To keep the previous track record enabled 
while enabling new tracks, press Shift+Con-
trol+Up/Down (Windows) or Shift+Com-
mand+Up/Down 
(Macintosh).

While record enabling does not affect audio 
tracks that are grouped, you can select all 
tracks in a group by clicking directly to the 
left of the group’s name in the Groups List. 
Then you can Shift-Alt-click (Windows) or 
Shift-Option-click (Macintosh) to record en-
able all selected tracks.
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Latch Record Preference

When the Latch Record Enable Buttons prefer-
ence is selected, you can record enable addi-
tional audio tracks by clicking their Record En-
able buttons while previously record-enabled 
tracks remain enabled. Latch Record Enable but-
tons are for audio tracks only.

When Latch Record Enable Buttons is dese-
lected, record enabling a subsequent audio track 
will make the previously record-enabled audio 
track no longer record enabled.

To enable Latch Record mode:

1  Choose Setups > Preferences. 

2  Click the Operations tab.

3  Select Latch Record Enable Buttons.

Record Safe Mode

Pro Tools provides a Record Safe mode that pre-
vents tracks from being record enabled. Use 
Record Safe mode to protect important track re-
cordings.

To put an audio or MIDI track in Record Safe mode:

■ Control-click (Windows) or Command-click 
(Macintosh) the track’s Record Enable button. 
The Record Enable button is greyed out.

Control-click (Windows) or Command-click 
(Macintosh) again to take the track out of 
Record Safe mode.

To put all tracks in Record Safe mode:

■ Control-Alt-click (Windows) or Command-
Option-click (Macintosh) the Record Enable 
button on any track.

Control-Alt-click (Windows) or Command-Op-
tion-click (Macintosh) again to take all tracks 
out of Record Safe mode.

To put all currently selected tracks into Record 
Safe mode:

■ Control-Alt-Shift-click (Windows) or Com-
mand-Option-Shift-click (Macintosh) the 
Record Enable button on any of the selected 
tracks to toggle them in and out of Record Safe 
mode.

Record Monitoring Modes
(Pro Tools LE Systems Only)

Pro Tools offers two modes of input monitoring 
during record, Auto Input monitoring or Input 
Only monitoring, which determine how input 
signals are monitored while recording audio. 

To choose a record monitoring mode:

■ Choose Operations > Auto Input Monitor.

– or –

Choose Operations > Input Only Monitor.

Auto Input Monitoring

In this mode, when session playback is stopped, 
Pro Tools monitors audio input. When playback 
is started for a punch-in, Pro Tools monitors ex-
isting track material up until the punch point. 
While punched in, the input signal is moni-
tored. On punch-out, monitoring switches back 
to the existing track material. This is similar to 
the auto-switching logic found on digital and 
analog multitrack tape machines.

To toggle between Auto Input and Input 
Only modes, press Alt+K (Windows) or 
Option+K (Macintosh).
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When Auto Input monitoring is enabled, both 
the TrackInput button and the lower LED next 
to the Transport window appear gray.

Input Only Monitoring

In this mode, when a track is record enabled, 
Pro Tools monitors audio input only, regardless 
of any punch-in/out selection.

When Input Only monitoring is enabled, the 
Green LED next to the Transport window ap-
pear green.

Monitor Levels for Record and 
Playback

Pro Tools remembers two different fader levels 
for monitoring each audio track: one for when 
the track is record enabled, and one for when it 
is not record enabled. 

Pro Tools remembers these two states for fader 
levels automatically. If you adjust a fader when 
a track is record enabled and then turn off 
record enable for the track, the fader returns to 
its playback level.

When audio tracks are record enabled, their vol-
ume faders in the Mix window turn red, indicat-
ing that the record monitor level is active.

Link Record and Play Faders

When the Operation Preference for “Link 
Record and Play Faders” is selected, Pro Tools 
does not keep track of record and play levels for 
audio tracks. In this case, record enabling an au-
dio track has no effect on the fader level for the 
track. This lets you maintain a consistent mix 
regardless of whether you're recording or just lis-
tening.

TrackInput Monitoring 
(Pro Tools TDM Systems Only)

TrackInput monitoring lets you toggle individual 
audio tracks between Auto Input and Input 
Only monitoring modes at any time, including 
during playback or recording. TrackInput pro-
vides the monitoring flexibility needed in dub-
bing and mixing, and is similar to “rehearse” 
mode on analog multitrack recorders and simi-
lar machines.

With the Digidesign MachineControl 2.0 op-
tion (available separately), TrackInput can also 
be remotely controlled from a SoundMaster and 
compatible devices through P2 protocol com-
mands (with support for pec-direct paddles as 
supported on the synchronizer or console). 

The TrackInput feature also makes it possible to 
toggle a track between Auto Input and Input 
Only monitoring mode regardless of whether or 
not the track is record enabled.

When using Auto Input, the switch back to 
monitoring track material on punch-out is 
not instantaneous. To get instantaneous 
monitor switching on punch-out, use Track-
Punch (Pro Tools TDM 6.4 only) or Quick-
Punch. For information on TrackPunch, see 
“TrackPunch Audio Recording” on 
page 194. For information on QuickPunch, 
see “QuickPunch Audio Recording” on 
page 191).

Transport window

Green LED lights when Input Only
Monitoring is selected
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To toggle the monitoring mode of audio tracks do 
one of the following:

■ To toggle individual tracks, click the TrackIn-
put button for each track you want to toggle. 
The TrackInput button lights green.

■ To toggle all tracks in the session, Alt-click 
(Windows) or Option-click (Macintosh) a Track-
Input button. All the TrackInput buttons lights 
green.

■ To toggle all selected tracks in the session, Alt-
Shift-click (Windows) or Option-Shift-click 
(Macintosh) a selected track’s TrackInput but-
ton. All the TrackInput buttons for the selected 
tracks lights green. 

To change the monitoring mode of all record-
enabled tracks, do one of the following:

■ To change all record-enabled tracks to Auto 
Input monitoring mode, Choose Operations > 
Change Record Enabled Tracks to Auto Input.

■ To change all record-enabled tracks to Input 
Only monitoring mode, Choose Operations > 
Change Record Enabled Tracks to Input Only.

■ To toggle the monitoring mode of all record-
enabled tracks between Input Only monitoring 
mode and Auto Input monitoring mode, use 
Alt-K (Windows) or Option-K (Macintosh).

Monitoring Mode Preferences

For flexibility, TrackInput can be customized to 
remain selected regardless of track record status, 
or to automatically switch to Auto Input moni-
toring after a recording pass. This lets you opti-
mize monitoring for a typical dubbing workflow 
(in which you might want tracks to remain in 
Input Only mode until explicitly switched to 
Auto Input monitoring) or a typical music track-
ing workflow (in which leaving a track in Input 
Only monitoring mode after recording can re-
sult in accidental double-monitoring). 

To customize TrackInput for recording:

1  Choose Setup > Preferences, and open the Op-
eration page. 

2  Configure the setting for Disable “Input” 
When Disarming Track (In “Stop”) setting as ap-
propriate. 

• When enabled, taking an audio track out of 
record enable (any mode) takes it out of In-
put Only mode, regardless of the global 
monitor mode, and switches it to monitor 
audio from disk only. 

• When not enabled, audio tracks will re-
main in Input Only monitoring mode until 
explicitly switched to Auto Input monitor-
ing. 

Monitoring Latency
(Pro Tools LE)

Because Pro Tools LE uses the host processor in 
your computer for all audio processing, play-
back and recording, there is a small amount of 
audio delay, or latency, in the system. This la-
tency amount is related to the H/W Buffer Size—
the larger the buffer size the larger the latency.

TrackInput buttons in the Edit Window

TrackInput Off (Auto Input)

TrackInput On (Input Only)
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You can reduce the amount of monitoring la-
tency for Pro Tools LE systems by reducing the 
H/W Buffer Size. However, even at the smallest 
buffer size, there is still some latency. In addi-
tion, reducing the buffer size limits the number 
of simultaneous audio tracks you can record 
without encountering performance errors.

While there may be times when you want a 
larger buffer size, for the sake of higher track 
counts with more plug-ins, you’ll generally 
want a smaller buffer size when recording audio 
that is monitored through your Pro Tools LE 
system.

If you are monitoring the recording source with 
an external mixer, before it is routed to 
Pro Tools, you will not hear any latency.

To set the Hardware Buffer Size:

1  Choose Setups > Playback Engine.

2  Choose the number of samples from the H/W 
Buffer Size pop-up menu.

3  Click OK.

Zero Latency Monitoring
(Mbox Only)

Mbox gives you the ability to monitor your an-
alog input signals while recording, without 
hearing any latency. This zero-latency analog 
monitoring is controlled by the Mbox front 
panel Mix knob, which you can use to blend 
and adjust the ratio between the Mbox analog 
input and Pro Tools playback. For more infor-
mation, refer to the Mbox Basics Guide or the 
Getting Started with Mbox Guide.

Low Latency Monitoring
(Digi 002, Digi 002 Rack, and Digi 001 Only)

Digi 002, Digi 002 Rack, and Digi 001 systems 
can use the Low Latency Monitoring option to 
record with an extremely small amount of mon-
itoring latency, to as many tracks as each system 
supports.

To use Low Latency Monitoring:

1  Record enable audio tracks by clicking their 
Record Enable buttons. Only tracks with inputs 
set to an audio interface (not a bus) use Low La-
tency Monitoring.

2  From the Output Selector, assign each track to 
either Output 1 or Output 2. Only tracks as-
signed to these outputs use Low Latency Moni-
toring.

3  Select Operations > Low Latency Monitoring. 

When Low Latency Monitoring is enabled, any 
plug-ins and sends assigned to record-enabled 
tracks (routed to Outputs 1–2) are automatically 
bypassed, and must remain bypassed. Also, 
these tracks will not register on meters for Mas-
ter Faders.

Low Latency Monitoring and 
Bounce To Disk

With Low Latency Monitoring enabled, only au-
dio tracks are included with the Bounce To Disk 
command—Auxiliary Input tracks are ignored.

To include any Auxiliary Inputs’ audio when 
bouncing to disk, Auxiliary Inputs must be re-
corded to new audio tracks (see “Recording to 
Tracks” on page 481.)

Computers with slower CPUs may not be 
able to use the 128 buffer size without en-
countering performance errors.
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Low Latency Monitoring 
During Recording
(HD-series Systems with Pro Tools 6.4 Only)

If you choose to record with Delay Compensa-
tion active, Pro Tools automatically suspends 
delay compensation to provide a low-latency 
monitor path through the main outputs of the 
record-enabled tracks. When an audio track is 
armed for recording (in stop), TrackInput-en-
abled, or punched in, the track’s delay compen-
sation is automatically suspended, and the 
Track Compensation indicator displays zero. 

Delay compensation can be intentionally ap-
plied to audio tracks regardless of record status 
or input mode. 

To apply delay compensation to automatically 
bypassed tracks:

■ Start-Control-click (Windows) or Command-
Control-click (Macintosh) the Track Compensa-
tion indicator. Track delay will be applied to the 
track and the Track Compensation Indicator 
will display in blue.

Default Track Names
When creating new audio and MIDI tracks, 
Pro Tools names them as either “Audio” or 
“MIDI” and numbers them consecutively. For 
example, when you create two new audio tracks, 
their default names are “Audio 1” and 
“Audio 2.” You can rename tracks and also log 
comments for each track.

Track names define new file and region names 
when recording to a track. See “Naming Tracks” 
on page 91.

Default Names for Audio Files and 
Regions

When recording to an audio track, the resulting 
file and region names are based on the name of 
the track. For example, after recording for the 
first time on a track called “Electric Gtr,” an au-
dio file is created with the name “Electric 
Gtr_01.” In addition, a region appears in the Au-
dio Regions List with the name “Electric 
Gtr_01.” This region is a whole-file region.

Subsequent record takes on the same track are 
named identically, but the digits (indicating the 
take number) are incremented (for example, 
“Electric Gtr_02.”) A second set of digits (such as 
used in “Electric Gtr_01-01”) indicates a region 
auto-created from an edit. 

When recording MIDI tracks, a similar naming 
scheme is used, though with only one set of dig-
its. For example, after recording to a track called 
“Synth 1,” a region is created called “Synth 1-
01.” Subsequent regions for that track, generat-
ing either from additional record takes or region 
edits, are numbered sequentially (for example, 
“Synth 1-02”).

Names for Stereo Audio Tracks

When recording to stereo audio tracks, audio 
file and region names for the left and right 
channels are appended with a “.L” and “.R” suf-
fix.

For more information about Delay Com-
pensation, see “Delay Compensation” on 
page 428.

TrackPunch (Pro Tools TDM 6.4 only) and 
QuickPunch modes use a different method 
for numbering regions. For details, see “Re-
gion and Take Numbering with Quick-
Punch” on page 194.



Chapter 11: Record Setup 145

Names for Multichannel Tracks 

(TDM Systems Only)

When recording to multichannel surround 
tracks, audio file and region names for each 
channel are appended with the following suf-
fixes.

Disk Allocation
By default, Pro Tools records audio files to the 
Audio Files folder inside the session folder. You 
can use the Disk Allocation dialog to specify 
other locations for your audio files for each au-
dio track.

Hard drives that are full do not appear in the 
Disk Allocation dialog.

To increase system performance, Pro Tools can 
record and play each track from a different hard 
drive. You can also automatically distribute any 
newly created tracks to multiple audio drives 
with Round Robin Allocation.

To allocate the audio drives in your system:

1  Choose Setups > Disk Allocation.

2  In the Disk Allocation dialog, assign a hard 
drive for each track by clicking in the Root Me-
dia Folder column and selecting a volume from 
the Disk Allocation pop-up menu.

Only drives designated as R (Play and Record) 
can be selected in the Disk Allocation dialog. For 
more information, see the DigiBase Guide.

A folder with the session name is created on 
each hard drive, containing subfolders for audio 
and fade files.

• To assign all tracks to the same hard drive, 
press Alt (Windows) or Option (Macintosh) 
while selecting a drive name.

• To make a continuous selection, Shift-click 
a track name (in the Track column) to ex-
tend the selection to include already-se-
lected tracks and all tracks in between.

Multichannel 
Format

File and Region Suffixes

LCR L, C, R

Quad L, R, Ls, Rs

LCRS L, C, R, S

5.0 L, C, R, Ls, Rs

5.1 L, C, R, Ls, Rs, LFE

6.0 L, C, R, Ls, Cs, Rs, LFE

6.1 L, C, R, Ls, Cs, Rs

7.0 L, Lc, C, R, Rc, Ls, Rs

7.1 L, Lc, C, R, Rc, Ls, Rs, LFE

Disk Allocation dialog

Disk Allocation pop-up menu
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• To make a non-contiguous selection, Con-
trol-click (Windows) or Command-click 
(Macintosh) a track name in the Track col-
umn to extend the selection to include al-
ready-selected tracks without including 
tracks in-between.

3  To save recorded audio files to an existing 
folder (without creating another session folder), 
select Customize Allocation Options, then click 
the Change button and choose the folder. To 
create subfolders in this folder, select “Create 
Subfolders for audio, video, and fade files.”

4  To automatically distribute any newly created 
tracks among the drives connected to your sys-
tem, select “Use Round Robin Allocation for 
New Tracks.”

If you are using Round Robin Allocation and 
want audio to be recorded to your system’s start-
up drive, do the following:

• Open the Workspace browser and set the 
Volume Designator for your system volume 
to R (Record and Playback). See “Work-
space Volume Designation” on page 147.

5  When you are finished, click OK.

Saving Disk Allocation Settings

To save Disk Allocation settings for use with fu-
ture sessions, save the session as a template. For 
details, see “Creating Custom Session Tem-
plates” on page 51.

Disk Allocation and Cross-Platform 
Sessions

Pro Tools for Windows supports recording and 
playback of audio from multiple hard drives, but 
to ensure cross-platform operation, it also re-
quires that Macintosh Pro Tools sessions and 
their associated audio files be on Macintosh-for-
matted (HFS or HFS+) drives. 

Similarly, Windows sessions and their associ-
ated audio files must reside on Windows-for-
matted (FAT32 or NTFS) drives. If you want to 
share sessions between Windows and Macin-
tosh platforms, consider these restrictions when 
allocating tracks to drives.

Round Robin Allocation is not supported 
with partitioned hard drives.

If you want to exclude individual, valid, 
mounted volumes from Round Robin Allo-
cation passes, open the Workspace browser 
and make the volume safe, by designating it 
as P (Playback only) or T (Transfer).
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Reallocating Tracks

When opening a session where some of the pre-
viously assigned hard drives are no longer avail-
able (or don’t match the current session plat-
form), Pro Tools automatically reassigns tracks 
to the volume where the session file is stored. In 
such cases, use Disk Allocation if you need to re-
allocate tracks to other drives.

Workspace Volume Designation

The Workspace volume designation can alter 
disk availability, thus affecting Disk Allocation. 
From the Workspace browser, you may desig-
nate volumes as Record, Playback, or Transfer. If 
you change a drive’s designation, making it 
read-only (Play Only or Transfer), you will need 
to check the Disk Allocation for any tracks for-
merly allocated to that drive. For more informa-
tion, see the DigiBase Guide.

Recording to the System Volume

Though Pro Tools will let you record to your sys-
tem volume, this is generally not recom-
mended. Performance for audio recording and 
playback on system drives is worse than on non-
system hard drives.

You should record to system drives only when 
absolutely necessary—if your computer system 
has just the one hard drive, or if your other hard 
drives are completely out of space.

By default, the system volume is not included in 
Round Robin Allocation (regardless of volume 
designation in the Workspace browser). To in-
clude the System Volume in Round Robin Allo-
cations, see “To allocate the audio drives in your 
system:” on page 145.

Allocating Hard Drive Space 
for Recording
The Operation Preference for Open Ended 
Record Allocation determines how much of 
your available hard drive space is allocated 
whenever you record into one or more tracks in 
Pro Tools.

When this allocation preference is set to Use All 
Available Space, the drive’s entire available 
space is allocated. This setting lets you record 
lengthy takes, or longer sessions. 

However, when allocating all available space, 
Pro Tools may take a little longer to begin re-
cording. You can reduce this delay by allocating 
a specific amount of time for recording. 

Reallocating tracks does not affect the audio 
that has been previously recorded. Reallo-
cating tracks only affects where new audio 
recording will be saved.

You can also avoid recording delays by put-
ting Pro Tools in Record Pause mode before 
beginning to record. See“Record Pause 
Mode” on page 161.
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In general, the Use All Available Space prefer-
ence makes hard drives work harder. In addition 
to record and punch lag times, many system see 
better overall recording performance when the 
Open Ended Record Allocation is limited.

To allocate a specific amount of time to recording:

1  Choose Setups > Preferences and click Opera-
tion.

2  Under the Open Ended Record Allocation op-
tion, select Limit To and enter the number of 
minutes to be allocated.

The number of minutes specified is allocated for 
each record-enabled track. 

3  When you are finished, click Done.

Record Modes
For recording audio, Pro Tools has four record 
modes:

• Nondestructive Record (Default)

• Destructive Record

• Loop Record

• QuickPunch

• TrackPunch (HD Only)

To enable Destructive Record, Loop Record, 
QuickPunch or TrackPunch, select them from 
the Operations menu. If none of these record 
modes are selected, Pro Tools is in normal Non-
destructive Record mode.

The record mode can also be switched by Right-
clicking (Windows and Mac OS X) or Control-
clicking (Macintosh) the Transport Record But-
ton. This cycles through the modes with the 
Record button changing to indicate the cur-
rently selected mode: blank for Nondestructive, 
“D” for Destructive, a loop symbol for Loop 
Record, “P” for QuickPunch and “T” for Track-
Punch.

Nondestructive Record Mode

In normal Nondestructive Record mode, 
Pro Tools records audio nondestructively, which 
means that if you record over a track’s existing 
regions, the audio is not erased from your hard 
drive. Both the new and old audio files remain 
on your hard drive, available as regions from the 
Audio Regions List.

Open Ended Record Allocation, Operation Preference

Choose Windows > Show Disk Space to 
check the current available space on your 
drives.

Destructive Record mode enabled

When recording, you can preserve disk 
space by removing unwanted record takes 
(see “Removing Unwanted Regions” on 
page 313) and compacting audio files (see 
“Use this “power delete mode” with cau-
tion, since deletion of these files cannot be 
undone.” on page 313).
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In Nondestructive Record mode, the record 
range can be defined by selecting a range in the 
Ruler or in a track’s playlist, or by specifying 
start and end points in the Transport window. If 
there is no selection, recording begins from the 
current cursor location and continues until the 
Transport’s Stop button is clicked.

The pre- and post-roll settings allow material to 
be heard up to and after the start and end 
points, which is useful when punch recording 
(see “Punch Recording Audio” on page 163).

Destructive Record Mode

In Destructive Record mode, recording over ex-
isting regions replaces the original audio perma-
nently, which allows you to keep disk use to a 
minimum. However, if you have sufficient drive 
space, it is usually best to use Pro Tools in Non-
destructive Record mode, to avoid losing any 
previously recorded material.

When defining the record range and setting pre- 
and post-roll, Destructive Record mode works 
the same as Nondestructive mode.

Unlike the other record modes, it is not possible 
to cancel or Undo record takes when using De-
structive Record mode (see “Canceling a Record 
Take” on page 160).

Loop Record Mode

Loop Record mode allows you to record take af-
ter take (nondestructively) while the same sec-
tion of audio repeats. This is a convenient tech-
nique for quickly recording multiple takes of a 
part without losing spontaneity.

The time range that is looped and recorded—
which must be at least one second in length—is 
defined by selecting a range in the Ruler or in a 
track’s playlist, or by specifying start and end 
points in the Transport window. The pre-roll 
setting, if enabled, is used during the first record 
pass, but on each successive loop the pre- and 
post-roll times are ignored.

When using Loop Record mode, each successive 
take appears as a region in the Audio Regions 
List and each is numbered sequentially. The var-
ious takes, which are identical in length and 
start time, are easily auditioned and placed in 
the track at the correct location with the Takes 
List pop-up menu (see “Auditioning Record 
Takes” on page 166).

QuickPunch

QuickPunch gives you the ability to manually 
and instantaneously punch in (initiate record-
ing) and punch out (stop recording) on record-
enabled audio tracks during playback by click-
ing the Transport’s Record button. Recording 
with QuickPunch is nondestructive.

When using QuickPunch, Pro Tools begins re-
cording a new file when playback begins, auto-
matically generating regions in that file at each 
punch in/out point. These regions appear in the 
track’s playlist; and the complete audio file ap-
pears in the Regions List along with the Quick-
Punch created regions. Up to 200 of these “run-
ning punches” can be performed in a single 
pass.

To set a record range by selecting within a 
track’s playlist, the Edit and Timeline selec-
tions must be linked. See “Linking or Un-
linking Edit and Timeline Selections” on 
page 245.

To set a record range by selecting within a 
track’s playlist, the Edit and Timeline selec-
tions must be linked. See “Linking or Un-
linking Edit and Timeline Selections” on 
page 245.
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Though you can punch record in the other 
record modes by manually specifying the record 
range, only QuickPunch provides instantaneous 
monitor switching on punch-out.

TrackPunch

TrackPunch lets individual tracks be punched 
in, punched out, and taken out of record enable 
without interrupting online recording and play-
back. When using Digidesign MachineControl 
software in Remote 9-Pin Deck Emulation 
mode, TrackPunch (and TrackInput monitor-
ing) can be controlled through P2 commands. 
Control surfaces (such as ProControl, Con-
trol|24, and Command|8) also support Track-
Punch

TrackPunch is a non-destructive recording 
mode. When a track is TrackPunch-enabled, 
Pro Tools begins recording a new file when play-
back begins. During playback, you may record 
arm or disarm, or punch in or out a combina-
tion of any or all TrackPunch enabled tracks. 

TrackPunch automatically creates regions in 
that file at each punch-in and punch-out point. 
These regions appear in the track’s playlist, and 
the complete audio file appears in the Regions 
List along with the TrackPunch created regions. 
Up to 200 of these “running punches” can be 
performed in a single pass. 

The Record Modes and MIDI

In addition to the five record modes, there is 
also a MIDI Merge button in the Transport win-
dow that determines how MIDI is recorded. 
When enabled (Merge mode), recording over ex-

isting MIDI regions results in the new data being 
merged with the old. When the MIDI Merge 
button is deselected (Replace mode), the new 
material replaces the old.

MIDI recording works the same whether using 
Nondestructive or Destructive Record mode. In 
addition, neither QuickPunch nor TrackPunch 
need to be enabled to punch on-the-fly with 
MIDI—this capability is available in Nonde-
structive and Destructive Record modes.

Unlike audio loop recording, the state of the 
MIDI Merge toggle determines whether existing 
material is replaced or merged.

Unless MIDI Merge is enabled, MIDI recording is 
destructive (though you can undo a MIDI record 
pass), either overwriting or adding to region ma-
terial. One exception to this rule is when Loop 
Record mode is enabled; in this mode, existing 
track regions are replaced with new regions 
when new material is recorded. The old regions 
remain intact and available from the MIDI Re-
gions List, and from the Takes List pop-up 
menu. In Loop Record mode, MIDI Merge has 
no effect, so its button is dimmed.

MIDI Merge enabled

MIDI Merge button
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Recording with a Click
If you intend to work with MIDI tracks in your 
session, or if the audio you’re working with is 
bar and beat-oriented, you can record your 
tracks while listening to a click. This ensures that 
recorded material, both MIDI and audio, will 
align with the session’s bar and beat boundaries.

When your track material lines up with the 
beats, you can take advantage of some useful ed-
iting functions in Pro Tools, such as quantizing 
MIDI and audio regions, quantizing individual 
MIDI notes, and copying and pasting measures 
and song sections in Grid mode.

Pro Tools provides a built-in click generator, the 
DigiRack Click plug-in. Click includes presets 
with different click sounds, supports accented 
and unaccented click sounds, and lets you ad-
just their volumes. Click is integrated directly 
into Pro Tools, avoiding MIDI time delays. Refer 
to the DigiRack Plug-Ins Guide for details. 

Pro Tools also provides options and controls for 
driving a click using MIDI. The following steps 
are for configuring and enabling a click using 
MIDI.

To configure click options:

1  Choose MIDI > Click Options.

– or –

Double-click the Click or Countoff button in the 
Transport window.

2  In the Click/Countoff Options dialog, do one 
of the following:

• If using the DigiRack Click plug-in, select 
None in the Output pop-up menu. (For in-
formation on using the Click plug-in, see 
the DigiRack Plug-Ins Guide.)

– or –

• If driving a click using MIDI, select the port 
number (device) and channel that will play 
the click from the Output pop-up menu. 

3  For the accented and unaccented notes, spec-
ify the note, velocity, and duration with the nu-
meric keypad. If connected, you can also play 
new note values on your MIDI controller key-
board.

Material that is recorded without listening 
to a click can still be aligned to bar and beat 
boundaries in Pro Tools with Beat Detective 
(see Chapter 22, “Beat Detective”), or use 
the Identify Beat command to determine the 
tempo.

Click/Countoff Options dialog
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When listening to the click in your Pro Tools 
sessions, the accented note sounds on the first 
beat of each measure and the unaccented note 
sounds on the remaining beats.

4  Select whether the click is heard “During play 
and record,” or “Only during record,” or “Only 
during countoff.”

5  If using a countoff, specify the number of Bars 
to be counted off. To hear the countoff only 
when recording, select that option.

6  Click OK.

To enable a click from the MIDI menu:

■ Choose MIDI > Click.

To enable a click in the Transport:

1  To view the MIDI controls in the Transport 
window, select Display > Transport Window 
Shows > MIDI Controls.

2  In the Transport window, click the Click but-
ton so it becomes highlighted.

3  To use a countoff when recording or playing, 
click the Countoff button in the Transport win-
dow so it too becomes highlighted.

Hearing the countoff before recording is helpful 
in getting the feel for the tempo before you be-
gin playing. The Countoff button in the Trans-
port window displays the number of bars to be 
counted off.

Wait for Note and Countoff

Wait for Note and Countoff are mutually exclu-
sive and cannot both be enabled at the same 
time. If, for instance, Countoff is enabled and 
you click the Wait for Note button, Countoff is 
disabled.

Transport Window with MIDI Controls

Click enabled

Countoff enabled

The countoff is ignored when Pro Tools is 
online and syncing to SMPTE time code.

Click button

Countoff button
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Setting the Default Meter and 
Tempo

Setting the Default Meter

When opening a new session in Pro Tools, the 
meter defaults to 4/4. If you intend to record 
with a click and are working with a different 
meter, make sure to set the default meter accord-
ingly.

If a session’s meter does not match the music 
you’re recording, the accented clicks will not 
line up with what you’re playing, and, as a re-
sult, the recorded material may not align with 
the bars and beats in the Edit window.

Meter events, which can occur anywhere within 
a Pro Tools session, are stored in the Meter Track 
and appear in the Meter Ruler. For more infor-
mation on inserting and editing meter events, 
see “Meter Events” on page 321.

To set the default meter for a session:

1  Choose Windows > Show Tempo/Meter.

– or –

Double-click the Meter button in the Transport 
window.

2  Enter the Meter you will use for the session 
and set the Location to 1|1|000 (so the inserted 
meter event replaces the default one).

3  Choose a note value for the number of clicks 
to sound in each measure.

4  Click Apply to insert the new meter event.

Setting the Default Tempo

When opening a new session in Pro Tools, the 
tempo defaults to 120 BPM. If you intend to 
record with a click and are working with a differ-
ent tempo, make sure to set the default tempo 
accordingly. If you know the tempo you will use 
for the session, you can insert a tempo event at 
the beginning of the Tempo Track.

Tempo events, which can occur anywhere 
within a Pro Tools session, are stored in the 
Tempo Track and appear in the Tempo Ruler. 
For more information on inserting and editing 
tempo events, see “Tempo Events” on page 315.

On TDM systems, Beat Detective requires 
identical meters to work with DigiGrooves. 
For example, if Beat Detective extracts the 
feel from a bar of 7/4, it can only be applied 
to another bar of 7/4

Meter button

Tempo/Meter Change window
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To insert a default tempo event:

1  Choose Windows > Show Tempo/Meter.

– or –

Double-click the Meter button in the Transport 
window.

2  At the top of the Tempo/Meter Change win-
dow, choose Tempo Change from the pop-up 
menu.

3  Enter the BPM value you will use for the ses-
sion and set the Location to 1|1|000 (so the in-
serted tempo event replaces the default tempo).

4  To base the BPM value on something other 
than the default quarter-note, select another 
note value.

5  Click Apply to insert the new tempo event.

See “Default Tempo” on page 318 for more in-
formation on the default tempo.

Using Manual Tempo Mode

In Manual Tempo mode, Pro Tools can ignore the 
tempo events in the Tempo Track and instead 
play back a Manual Tempo. This tempo can be 
set with the Tempo slider, or if you’re not sure of 
the actual tempo, by tapping in the tempo.

While you can adjust the Manual Tempo during 
playback, doing so will momentarily interrupt 
playback.

To set the Manual Tempo with the Tempo slider:

1  To view the MIDI controls in the Transport 
window, select Display > Transport Window 
Shows > MIDI Controls.

In the Transport window, click the Conductor 
button so it becomes unhighlighted. Pro Tools 
switches to Manual Tempo mode. In this mode, 
any tempo events in the Tempo Track are ig-
nored.

2  To base the BPM value on something other 
than the default quarter-note, change the note 
value in the Beat Value pop-up menu (just to the 
left of the Tap button).

3  To enter a new tempo, drag the horizontal 
Tempo slider in the Transport window.

For finer resolution with the Tempo slider, press 
Control (Windows) or Command (Macintosh) 
while dragging.

To exit Manual Tempo mode and enable the Tempo 
Track:

■ Click the Conductor button in the Transport 
window so it becomes highlighted.

To set the Manual Tempo with the Tap button:

1  To view the MIDI controls in the Transport 
window, select Display > Transport Window 
Shows > MIDI Controls.

2  In the Transport window, click the Conductor 
button so it becomes unhighlighted. Pro Tools 
switches to Manual Tempo mode. In this mode, 
any tempo events in the Tempo Track are ig-
nored.

3  Click the Tap button repeatedly at the new 
tempo.

Manual Tempo mode enabled

Tempo slider

Conductor button

BPM value

Tempo slider
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– or –

Click in the Tempo field so it becomes high-
lighted and tap in the tempo by playing a note 
repeatedly at the new tempo on your MIDI key-
board controller.

To compute the new tempo, Pro Tools requires 
at least four taps (each of which is displayed in 
the Tap area when received). The computed 
BPM value appears in the Transport’s Tempo 
field.

To lock in the new tempo:

■ Take Pro Tools out of Manual Tempo mode by 
clicking the Conductor button, then insert a 
tempo event (with the new tempo) at the begin-
ning of the Tempo Track.

Tap button

Tempo Taps as reflected in Transport

Tap button
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Chapter 12: Basic Audio Recording

Recording an Audio Track
When recording from a mono source, record to 
a single, mono audio track in Pro Tools. A sin-
gle, mono audio file is written to disk; the region 
appears in the playlist and in the Audio Regions 
List.

To record a stereo audio source in Pro Tools, 
record to a single, stereo audio track. A single, 
mono audio file is written to disk for each chan-
nel of a stereo track; one for the left channel, 
and one for the right channel; regions appear in 
the playlists for both channels. In addition, a 
multichannel (stereo) region appears in the Au-
dio Regions List.

Recording multichannel tracks (Pro Tools TDM 
systems only) is very similar to recording stereo 
audio tracks. A single, mono audio file is written 
for each channel in the track, and regions ap-
pear in the playlists for each channel. In addi-
tion, a multichannel region for each track ap-
pears in the Audio Regions List.

To configure an audio track for recording:

1  Connect a mono or stereo sound source to the 
appropriate input of your audio hardware.

2  If you want to start a new session with a dif-
ferent sample rate or Fader gain value, choose 
File > New Session, and select the sample rate. 
Click Save.

3  Make sure to specify the format (analog or dig-
ital) of the inputs of the audio interface you will 
be using. Choose Setups > Hardware Setup, 
choose the audio interface, and select the for-
mat for the channel pair.

Some Digidesign I/O units (such as Mbox), have 
only two channels that can be set for analog or 
digital.

4  If a track doesn’t already exist, choose File > 
New Track and specify 1 Mono or Stereo Audio 
Track, then click Create.

For more information on multichannel 
tracks, see “Multichannel Audio Tracks” on 
page 514.

New Track dialog

To auto-scroll the Track Type pop-up in the 
New Track dialog, press Control (Win-
dows) or Command (Macintosh) and use 
the Up/Down Arrow keys.

To auto-scroll the Track Formats pop-up in 
the New Track dialog, press Control (Win-
dows) or Command (Macintosh) and use 
the Left/Right Arrow keys.
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5  Rename the track. Track names are used to 
auto-name recorded audio files and regions. For 
more information, see “Default Track Names” 
on page 144.

6  In the Mix window, use the track’s Input Se-
lector to assign a hardware input.

– or –

In the Edit window, with I/O view enabled, use 
the track’s Input Selector to assign a hardware 
input.

7  In the Mix window, click the track’s Output 
Selector and assign a hardware output.

– or –

In the Edit window, with I/O view enabled, use 
the track’s Output Selector to assign a hardware 
output.

Input Selector, Mix window

Input Selector, Edit window

Output Selector, Mix window

Output Selector, Edit window
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8  In the Mix window, click the audio track’s 
Record Enable button to record enable the track. 
The Record Enable buttons and volume faders 
for record-enabled tracks turn red.

– or –

In the Edit window, click the audio track’s 
Record Enable button to record enable the track. 

9  Adjust the output level of your sound source 
(instrument, mixer, or preamp). Monitor the 
track’s meter levels in Pro Tools to ensure that 
you get the highest possible signal without clip-
ping.

10  In the Mix window, adjust the track’s volume 
and pan faders. These settings are for monitor-
ing purposes only and do not affect the recorded 
material.

– or –

In the Output window for the track, adjust the 
track’s volume fader and pan controls. These set-
tings are for monitoring purposes only and do 
not affect the recorded material.

To record to an audio track:

1  For HD systems (with Pro Tools 6.4), make 
sure that Use Delay Compensation is deselected 
in the Operations menu.

2  In the Operations menu, deselect Destructive 
Record, Loop Record, QuickPunch and Track-
Punch.

3  Enable Click and Countoff in the Transport 
window if you want to use these features. For de-
tails, see “Recording with a Click” on page 151. 

4  If you are using meter and tempo informa-
tion, specify the session’s default meter and 
tempo. For details, see “Setting the Default 
Meter and Tempo” on page 153.

5  In the Transport window, click Return to Zero 
so the start and end times are cleared. This en-
sures that you’ll start recording from the begin-
ning of the track.

6  Click Record in the Transport window to enter 
Record Ready mode. The Record button flashes.

7  When you are ready to begin recording, click 
Play. If using Countoff, Pro Tools counts off the 
specified number of measures and then begins 
recording.

Record Enable button (Mix window)

Record Enable button (Edit window)

Record
Enable 

Record
Enable 

Digidesign recommends recording without 
Delay Compensation in most cases. For 
more information, see “Delay Compensa-
tion” on page 428.
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8  When you have finished recording, click Stop 
in the Transport window.

The newly recorded audio is written to disk and 
appears as an audio region in the track’s playlist. 
The new audio region also appears in the Audio 
Regions List.

To play back the audio track:

1  Click the Record Enable button for the audio 
track so that it is no longer record enabled. Track 
volume faders now function as playback level 
controls.

2  In the Transport window, click Return to Zero 
to start playback from the beginning of the ses-
sion.

3  Click Play in the Transport window to start 
playback. Adjust the track’s volume and pan fad-
ers.

Undo or Cancel Audio Recording

Once you've recorded an audio track and the 
transport is stopped, you can undo the previous 
record take.

To undo an audio recording:

■ Once the Transport has been stopped, choose 
Edit > Undo Record Audio. 

The track’s playlist is restored to its previous 
state, and the following material is discarded:

◆ When in Loop Record mode, all takes from 
each record pass are discarded.

◆ When using TrackPunch or QuickPunch 
mode, all punches from the last recording pass 
are discarded.

Canceling a Record Take

While recording, it is possible to discard the cur-
rent record take. This removes the audio (re-
corded up to that point) from your hard drive 
and deletes the region from the track’s playlist. 
This capability is not available in Destructive 
Record mode. 

To cancel a record take while recording:

■ Press Control+period (Windows) or Com-
mand+period (Macintosh) before the Transport 
is stopped.

When using Loop Record mode, all takes from 
each record pass are discarded.

If Auto Input Monitoring is enabled, you 
can click the Record button in the Transport 
window to exit Record Ready mode, then 
press Play, leaving the track record enabled. 
The track automatically switches to Play-
back mode when you press play, then back 
to Input mode when you stop. See “Auto In-
put Monitoring” on page 140.

If you undo a record pass during recording, 
Pro Tools will remove any previously undone 
record pass from the session, and gives you 
the option of deleting the previous record pass 
from your hard drive.
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Recording Multiple Audio Tracks

Pro Tools can record multiple audio tracks si-
multaneously, up to the track recording limits of 
your system. To record to multiple tracks, con-
figure and record enable each track, then record. 
Follow the same steps as in “Recording an Audio 
Track” on page 157.

For each record-enabled track, a new audio file is 
written to disk and a new region is created and 
appears in the playlist. The new audio regions 
appear in the Audio Regions List.

Record Shortcuts
In addition to clicking the Record button in the 
Transport window, you can also begin recording 
with the following keyboard shortcuts:

• Press F12 to start recording immediately.

• Press Control+Spacebar (Windows) or Com-
mand+Spacebar (Macintosh) to start record-
ing.

• Press 3 on the Numeric Keypad (when the Nu-
meric Keypad Mode is set to Transport) to 
start recording.

Record Pause Mode
When recording a large number of tracks or 
channels, or playing back a large number of 
tracks while recording, Pro Tools may take a lit-
tle longer to begin recording. To avoid this de-
lay, put Pro Tools in Record Pause mode before 
beginning to record.

To record from Record Pause mode:

1  Click Record in the Transport window. The 
Record button flashes.

2  Alt-click (Windows) or Option-click (Macin-
tosh) Play in the Transport window to put 
Pro Tools in Record Pause mode. The Play and 
Record buttons flash.

3  To begin recording instantaneously, click Play. 
When you have finished recording, click Stop in 
the Transport window.

Recording Additional Takes
After recording to an audio track, you can record 
additional takes to the same track. However, if 
you record these additional takes in Destructive 
Record mode, the audio residing on your hard 
drive from the previous takes will be perma-
nently lost.

To keep the audio from previous takes, record 
the new takes nondestructively in Nondestruc-
tive Record mode.

To nondestructively record a new take on the 
same track:

1  Put Pro Tools in Nondestructive Record mode. 
In the Operations menu, deselect Destructive 
Record, Loop Record, QuickPunch or Track-
Punch if selected.

2  Make sure the track containing the previous 
take is still record enabled.

To initiate recording at half-speed, press 
Control+Shift+Spacebar (Windows) or 
Command+Shift+Spacebar (Macintosh). 
For details, see “Half-Speed Recording and 
Playback” on page 174.

Use Pause mode when recording or playing 
large numbers of tracks to speed up lock-up 
time when synchronizing to time code.

For details on audio file and region names 
for new takes, see “Default Track Names” 
on page 144.
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3  To record from the beginning of the track, 
click Return to Zero in the Transport window.

– or –

If Operations > Link Edit and Timeline Selection 
is enabled, click anywhere in the track’s playlist 
to begin recording from that point.

4  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

5  When you have finished recording, click Stop 
in the Transport window.

An audio file for the new take is written to disk 
and appears as an audio region in the track’s 
playlist. The new audio region appears in the 
Audio Regions List.

The audio from the original take remains on 
your hard drive, and is still available as a region 
in the Audio Regions List.

To destructively record over a previous take:

1  Select Operations > Destructive Record. When 
using Destructive Record mode, a “D” appears in 
the Record button.

2  Make sure the track containing the previous 
take is still record enabled.

If Operations > Link Edit and Timeline Selection 
is enabled, click anywhere in the track’s playlist 
to begin recording from that point.

3  To record from the beginning of the track, 
click Return to Zero in the Transport window.

– or –

If Operations > Link Edit and Timeline Selection 
is enabled, click anywhere in the track’s playlist 
to begin recording from that point.

4  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

5  When you have finished recording, click Stop 
in the Transport window.

The audio for the new take is written to disk, 
permanently overwriting the original. The new 
material replaces the original material within 
the existing region and the region is not re-
named.

Appending New Material to the End of a 
Track

You can also append new material to the end of 
a track. To do this, locate to the end of the track 
with the Go to End button in the Transport win-
dow (this will locate the end of the session), or 
tab to the end point of the last region on the 
track. From there, begin recording and Pro Tools 
will add the new material to the end of the track. 
If using Destructive Record mode, the new au-
dio is appended to the audio file and region 
from the first take. In Nondestructive Record 
mode, a new file and region are created.

To record a specific track range, with precise 
start and end points, see “Punch Recording 
Audio” on page 163.

Destructive Record mode enabled

Destructive
Record

To record a specific track range, with precise 
start and end points, see “Punch Recording 
Audio” on page 163.
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Recording to a New Playlist

Instead of recording over existing audio regions, 
there is another way to nondestructively record 
new takes to the same track. Do this by creating 
a new playlist for the track, then record just as 
before.

Tracks can have multiple edit playlists, each of 
which stores a list of regions strung together in a 
particular order. Also, since playlists follow 
groups, duplicating or selecting alternate playl-
ists for a track in a focused group will affect all 
tracks in the group.

To record to a new playlist for a track:

1  From the track’s Playlist Selector pop-up, 
choose New. Enter a name for the new playlist 
and click OK.

When a new playlist is created, its name replaces 
the track name. With this playlist active, names 
for new audio files and regions are based on its 
name.

2  Make sure the track is still record enabled.

3  In the Transport window, click Return to Zero.

4  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

5  When you have finished recording, click Stop 
in the Transport window.

An audio file for the new take is written to disk 
and appears as an audio region in the track’s 
playlist. The new audio region appears in the 
Audio Regions List.

6  To audition the new take, click Play in the 
Transport window.

7  To go back to a previous playlist to compare it 
to the new take, select the playlist from the 
track’s Playlist Selector.

Selecting a playlist recalls its regions as they pre-
viously appeared in the track. At any time, all re-
gions from all playlists are available in the Re-
gions List, and can be mixed and matched 
between playlists and tracks.

Punch Recording Audio
To define a record range in the playlist, or re-
place a portion of a recorded track, you can 
punch in by specifying the record range before 
recording.

Though there are several ways to set record and 
play ranges (see “Setting Punch/Loop Points” on 
page 168), perhaps the easiest is to select within 
the track’s playlist the range for recording.

Playlist Selector

For more information on playlists and play-
list editing, see “Playlists” on page 217.

To manually punch in and out on record-
enabled audio tracks during playback, refer 
to “QuickPunch Audio Recording” on 
page 191, or “TrackPunch Audio Record-
ing” on page 194.

To set a record or play range by selecting 
within a playlist, the Edit and Timeline se-
lections must be linked (select Operations > 
Link Edit and Timeline Selection).



Pro Tools Reference Guide164

During the recording process, playback begins 
at the pre-roll time (if enabled) and proceeds to 
the start time (the punch-in point), where re-
cording begins. When the end time (the punch-
out point) is reached, Pro Tools automatically 
switches out of Record mode and continues 
playing through the specified amount of post-
roll. This automated punch-in/out feature is a 
powerful and precise way of recording or re-re-
cording a portion of a track.

To punch record on an audio track:

1  To record nondestructively, make sure that 
Operations > Destructive Record is not selected.

– or –

If you do want to permanently record over the 
specified record range, select Operations > De-
structive Record.

2  Make sure the track to which you want to 
record is record enabled.

3  Make sure to select Operations > Link Edit and 
Timeline Selection.

4  With the Selector, drag in the track’s playlist 
until the selection encompasses the punch 
range. For other methods of setting the record 
range, see “Setting Punch/Loop Points” on 
page 168.

5  To hear any existing track material up to the 
start point, or after the end point, enable and set 
pre- and post-roll times. For details, see “Setting 
Pre- and Post-Roll” on page 170.

6  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

When the punch-in (start) point is reached, 
Pro Tools begins recording. Recording contin-
ues until the punch-out (end) point is reached, 
unless Stop is clicked in the Transport window. 
If post-roll is enabled, playback continues for 
the specified post-roll amount.

If recording nondestructively, a new audio file is 
written to your hard drive and a new audio re-
gion appears in the record track and Audio Re-
gions List.

If recording in Destructive Record mode, the 
new audio overwrites the previous material in 
the existing audio file and region.

Monitoring During Punch-Ins

Pro Tools provides two monitoring modes for 
recording: Auto Input monitoring and Input 
Only monitoring. For details, see “Auto Input 
Monitoring” on page 140.

If you are recording in any mode other than 
Destructive Record mode, punches do not 
permanently replace the previously recorded 
material. If you do want to permanently 
record over the specified record range (and 
keep only the last, or most recent take), se-
lect Operations > Destructive Record.
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Loop Recording Audio
Pro Tools provides a loop recording feature that 
allows you to record take after take while the 
same section of audio repeats over and over. 
This is a convenient technique for quickly re-
cording multiple takes of a part without losing 
spontaneity.

When loop recording, you must first specify the 
start and end points for the loop. Though there 
are several ways to set record and play ranges 
(see “Setting Punch/Loop Points” on page 168), 
perhaps the easiest is to select within the track’s 
playlist the material to be looped.

You can listen to track material up to and after 
the loop record range by enabling pre- and post-
roll.

The pre-roll setting, if enabled, is used only dur-
ing the first record pass, and the post-roll set-
ting, if enabled, is used only on the last pass. 
Pre- and post-roll times are ignored on each suc-
cessive loop. To compensate for this, you may 
want to make the loop range slightly longer. 
Later, you can trim back the recorded takes to 
the proper length with the Trimmer tool (see 
“The Trimmer Tool” on page 267).

When loop recording audio, Pro Tools creates a 
single audio file that comprises all takes. Takes 
appear as individual regions in the Audio Re-
gions List and are numbered sequentially. Once 
you stop recording, you can audition any of the 
recorded takes.

To loop record an audio track:

1  Select Operations > Loop Record. When Loop 
Record mode is enabled, a loop symbol appears 
in the Record button.

2  Record enable the audio track by clicking its 
Record Enable button.

3  Make sure to select Operations > Link Edit and 
Timeline Selection.

4  With the Selector, drag in the track’s playlist 
until the selection encompasses the loop range.

For other methods of setting the record range, 
see “Setting Punch/Loop Points” on page 168.

5  To hear track material up to the start point of 
the loop, enable and set the pre-roll time. For 
details, see “Setting Pre- and Post-Roll” on 
page 170.

6  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

The Record button flashes during the pre-roll. 
When the start point is reached, Pro Tools be-
gins recording. When the end point is reached, 
Pro Tools loops back to the start time and con-
tinues playing and recording.

7  To cancel all recorded takes while loop record-
ing, press Control+period (Windows) or Com-
mand+period (Macintosh).

8  When you have finished recording, click Stop 
in the Transport window.

If you stop recording before you reach the mid-
point of the loop, Pro Tools discards that take. If 
you record more than half of the looped take, 
Pro Tools will leave the take in the track when 
you stop recording.

To set a record or play range by selecting 
within a playlist, the Edit and Timeline se-
lections must be linked (select Operations > 
Link Edit and Timeline Selection).

Loop Recording enabled
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The recorded takes appear as regions in the Au-
dio Regions List and are numbered sequentially. 
The most recently recorded take is left in the 
record track. For details on auditioning the var-
ious takes, see “Auditioning Record Takes” on 
page 166.

Loop Playback and Audio Recording

Pro Tools ignores “loop playback” when record-
ing. The only way to loop while recording is to 
enable Loop Record mode.

Auditioning Record Takes
After recording multiple takes with loop or 
punch recording, you can replace the take cur-
rently residing in the track with previous takes 
to audition them. (Takes must have the same 
start time to be available.) Takes can also be au-
ditioned from the Regions List, or from the 
Takes List pop-up menu.

All takes are numbered sequentially.

Auditioning from the Regions List

To select a take from the Regions List:

1  In the Edit window, select the current take 
with the Grabber.

2  Control-drag (Windows) or Command-drag 
(Macintosh) another take from the Audio Re-
gions List into the playlist.

The region replaces the previous take and snaps 
precisely to the correct location.

3  Repeat the above steps to audition other takes.

Auditioning from the Takes List 
Pop-up Menu

Each region resulting from a punch or loop 
record pass has an identical start time (the User 
Time Stamp). This allows you to easily select and 
audition takes from the Takes List pop-up 
menu—even while the session plays or loops.

To select a take from the Takes List pop-up:

1  Control-click (Windows) or Command-click 
(Macintosh) with the Selector at the precise be-
ginning of the loop or punch range.

– or –

If the take currently residing in the track is se-
lected, Control-click (Windows) or Command-
click (Macintosh) it with the Selector.

A pop-up menu appears containing a list of re-
gions that share the same User Time Stamp.

2  Choose a region from the Takes List pop-up 
menu. The region replaces the previous take and 
snaps precisely to the correct location.

3  Repeat the above steps to audition other takes.

One way to ensure that future takes have the 
same User Time Stamp (and appear in the Takes 
List pop-up) is to store punch and loop record 
selections as Memory Locations. Then if you 
later need to record additional takes, simply re-
call the Memory Location. For more informa-
tion, see “Memory Locations” on page 169.

Takes List pop-up
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To change the User Time Stamp of other regions 
so that they appear in the Takes List pop-up for 
a certain location, use the Time Stamp Selected 
command in the Regions List pop-up menu. For 
more information, see “Time Stamping” on 
page 570.

Takes List and Multiple Tracks

If you have recorded multiple tracks, and each 
contains takes with identical User Time Stamps, 
you can use the Takes List pop-up menu to re-
place all takes simultaneously.

To replace the takes for multiple tracks:

1  Choose Setups > Preferences, click the Editing 
tab, and enable the following options:

• Take Region Name(s) That Match Track 
Names

• Take Regions Lengths That Match

2  Click Done to close the Preferences dialog.

3  With the Selector, select the take range for 
each track you want to replace.

4  Control-click (Windows) or Command-click 
(Macintosh) any of the select takes with the Se-
lector.

A pop-up menu appears containing a list of re-
gions that share the same User Time Stamp for 
that track.

5  Choose a region from the Takes List pop-up 
menu. The region replaces the previous take and 
snaps precisely to the correct location. The same 
take numbers for the other selected tracks are 
also automatically selected.

Editing Preferences for Takes

In addition to having the same User Time 
Stamp, regions that appear in the Takes List 
pop-up are also restricted according to options 
in the Preferences dialog.

To set editing preferences for takes:

■ Choose Setups > Preferences, click the Editing 
tab, and enable or disable the following options 
in the “Matching Start Time” Take List section:

Take Region Name(s) That Match Track 
Names When selected, only regions that share 
the same root name with the track/playlist ap-
pear in the Takes List pop-up menu. For exam-
ple, the Takes List for a track named “Gtr.L” 
would show the regions “Gtr.L_01” and 
“Gtr.L_02-01,” but not “Guitar.L_01.” 

Take Region Lengths That Match When selected, 
only regions that match the length of the current 
selection (even if it is not an entire region) appear 
in the Takes List pop-up menu. If there is no se-
lection, all takes with the same User Time Stamp 
are displayed.

“Separate Region” Operates On All Related 
Takes When selected, editing a region with the 
Separate Region command also affects all other 
related takes with the same User Time Stamp.

This option helps you compare different sec-
tions from a group of related takes. For example, 
you can quickly separate an entire group of re-
lated vocal takes into sections, then audition 
and select the best material from each section 
independently.

If this option is selected, make sure the “Take 
Region Names That Match Track Name(s)” and 
“Take Region Lengths That Match” options are 
also selected. If they are not, all regions in the 
session that have the same User Time Stamp will 
be affected.
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In most instances, you’ll want to deselect the 
“Separate Region Operates On All Related 
Takes” option, to prevent a large number of re-
gions from being created when you use the Sep-
arate Region command.

Setting Punch/Loop Points
The start and end points of a record range for 
punch and loop recording can be set by the fol-
lowing methods:

• Select a range in a track’s playlist

• Select a range in a Timebase Ruler

• Drag the Playback Markers in the Ruler

• Enter start and end times in the Transport 
window

• Recall a Memory Location

To set the record range in a track’s playlist:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Make sure to select Operations > Link Edit and 
Timeline Selection.

3  With the Selector, drag in a track’s playlist un-
til the selection encompasses the record range.

– or –

If a region’s start and end points define the 
record range, click the region with the Grabber.

To set the record range in a Timebase Ruler:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag with the Selector in any Timebase Ruler 
until the selection encompasses the record 
range.

Playback Markers

When tracks are record enabled, Playback Mark-
ers for start and end times appear as red 
up/down arrows in the Ruler. If no tracks are 
record enabled, the Playback Markers are blue.

The Playback Markers can be moved, either sep-
arately or at the same time, to set record and 
play ranges.

Playlist selection

You can also enter start and end point dur-
ing playback. Press the Down Arrow to set 
the start point, and press the Up Arrow to 
set the end point. Note that when in Grid 
mode, entering start and end point in this 
manner will not snap to the grid.

Timeline selection

If the Selector is not active, you do not need 
to manually select it. Other Edit tools (such 
as the Grabber) automatically turn into the 
Selector when used in the Timebase Ruler.

Playback Markers in Ruler
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To set the record range by dragging the Playback 
Markers:

1  If you want the dragged Playback Markers to 
snap to the current grid value, set the Edit mode 
to Grid 

2  Drag the first Playback Marker (down arrow) 
to the start point of the range.

3  Drag the second Playback Marker (up arrow) 
to the end point of the range.

Start, End, and Length Fields

The Transport window can be resized to display 
start, end, and length times, and pre- and post-
roll settings (choose Display Transport Window 
Shows > Expanded). When setting a record or 
play range, it is reflected in these fields.

You can enter locations in the start and end 
fields to set the record or play range. The Play-
back Markers in the Ruler are updated accord-
ingly.

To set the record range by entering start and end 
times in the Transport window:

1  Select Display > Transport Shows > Expanded.

2  In the Transport window, click in the start 
field.

– or –

Press Alt+slash (Windows) or Option+slash 
(Macintosh) on the numeric keypad to select the 
start field in the Transport window.

3  Type in the start location and press slash on 
the numeric keypad to enter the value and auto-
matically move to the end field.

4  Type in the end location and press Enter to ac-
cept the value.

Memory Locations

You can store Edit selections as Memory Loca-
tions, which can include current pre- and post-
roll values.

For more information on Memory Locations, 
see “Memory Locations and Markers” on 
page 324.

To save an Edit selection with a Memory Location:

1  Make sure to select Operations > Link Edit and 
Timeline Selection.

2  Set the record range by making a playlist or 
Ruler selection, or by entering start and end 
times in the Transport window.

Dragging a Playback Marker (start time) in Ruler

If the current record range is already the 
right length and the range needs only to be 
moved, Alt-drag (Windows) or Option-drag 
(Macintosh) either Playback Marker to 
move both to a new location (while keeping 
the same length).

Transport window with Start, End, and Length fields 
displayed

Use the period (.) or Left/Right Arrow keys 
to move through the different time fields for 
start/end. Use the Up/Down Arrow keys to 
increase or decrease the numerical values.



Pro Tools Reference Guide170

3  To save the pre- and post-roll values, enable 
and set the pre- and post-roll amounts by enter-
ing them in the Transport window, or by drag-
ging the Pre- and Post-Roll Flags in the Ruler. 
(For details, see “Setting Pre- and Post-Roll” on 
page 170.)

4  Press Enter on the numeric keypad.

5  In the New Memory Location dialog, set Time 
Properties to Selection, and if saving pre- and 
post-roll values, select the General Properties 
option for Pre/Post Roll Times.

6  Enter a name for the new Memory Location 
and click OK to save it.

To recall an Edit selection with a Memory 
Location:

1  Make sure to select Operations > Link Edit and 
Timeline Selection.

2  Choose Windows > Show Memory Locations.

3  In the Memory Locations window, click the 
name or number of the Memory Location.

– or –

Recall the Memory Location by typing period, 
the Memory Location number, and period again 
on the Numeric Keypad. (See “Numeric Keypad 
Modes” on page 31).

The start and end times and pre- and post-roll 
settings stored with the Memory Location are re-
called.

Setting Pre- and Post-Roll

Pre- and post-roll times appear as flags in the 
Ruler. When pre- and post-roll are enabled, the 
flags are green, otherwise they are gray.

Pre- and post-roll amounts can be entered in the 
Transport window, set from a track’s playlist or 
Timebase Ruler, or by recalling a Memory Loca-
tion.

New Memory Location dialog

Memory Locations window

Green Pre- and Post-Roll Flags (enabled) in the Ruler
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Setting Pre- and Post-Roll in the 
Transport Window

Pre- and post-roll can be enabled and set from 
the fields in the Transport window.

To set and enable the pre- and post-roll times in 
the Transport window:

1  Select Display > Transport Shows > Expanded.

2  In the Transport window, click in the pre-roll 
field.

3  Type in the pre-roll amount and press slash on 
the numeric keypad to enter the value and auto-
matically move to the post-roll field.

4  Type in the post-roll amount and press Enter 
to accept the new value.

5  To enable either pre- or post-roll, click the ap-
propriate button so it becomes highlighted.

Setting Pre- and Post-Roll in a Playlist

You can use the Selector to enable and disable 
pre- and post-roll by clicking in a track’s playlist.

To set and enable the pre- and post-roll by clicking 
in a playlist:

1  Make sure that Operations > Link Edit and 
Timeline Selection is enabled.

2  With the Selector, drag in the track’s playlist 
until the selection encompasses the record 
range.

3  With the Selector, Alt-click (Windows) or Op-
tion-click (Macintosh) in the track’s playlist be-
fore the selection to enable the pre-roll at that 
location.

4  With the Selector, Alt-click (Windows) or Op-
tion-click (Macintosh) in the track’s playlist af-
ter the selection to enable the post-roll at that 
location.

To disable the pre- and post-roll by clicking in a 
playlist:

1  With the Selector, Alt-click (Windows) or Op-
tion-click (Macintosh) within a track selection 
near the start to disable the pre-roll.

2  With the Selector, Alt-click (Windows) or Op-
tion-click (Macintosh) within a track selection 
near the end to disable the pre-roll.

3  Drag the Pre-Roll Flag to the Playback Marker 
at the start point of the range.

4  Drag the Post-Roll Flag to the Playback Marker 
at the end point of the range.

Enabling Pre- and Post-Roll from the 
Operations Menu

Pre- and post-roll (as a pair) can be enabled and 
disabled from the Operations menu.

To enable both pre- and post-roll from the 
Operations menu:

■ Select Operations > Pre/Post Roll Playback.

Dragging Pre- and Post-Roll Flags in the 
Timebase Ruler

The Pre- and Post-Roll Flags can be moved in the 
Ruler, either separately or at the same time, to 
set their location.

Use the period (.) or Left/Right Arrow keys 
to move through the different time fields for 
pre and post-roll. Use the Up/Down Arrow 
keys to increase or decrease the numerical 
values.

In the timeline, you can reset the pre- and 
post-roll to zero. First, drag the Pre-Roll Flag 
to the Playback Marker at the start point of 
the range, then drag the Post-Roll Flag to 
the Playback Marker at the end point of the 
range
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To set the pre- and post-roll amounts by dragging 
in the Ruler:

1  If you want the dragged flags to snap to the 
current grid value, set the Edit mode to Grid.

2  Drag the Pre-Roll Flag to a location in the 
Ruler.

3  Drag the Post-Roll Flag to a location in the 
Ruler.

Recording from a Digital 
Source
If you plan to use a DAT player, digital-output 
CD recorder, or other digital input and output 
device with your Pro Tools system, make sure it 
supports the correct digital format. For example, 
your interface’s AES/EBU inputs and outputs 
should only be connected to another AES/EBU 
device.

Pro Tools|HD Systems

The 192 I/O, 192 Digital I/O, and 96 I/O include 
AES/EBU, S/PDIF, and ADAT digital options. Ad-
ditionally, the 192 I/O and 192 Digital I/O in-
clude TDIF digital I/O options. The 96i I/O in-
cludes only the S/PDIF digital option.

On a 192 I/O, 192 Digital I/O, or 96 I/O, 
Pro Tools can receive digital audio from the fac-
tory-installed Optical (ADAT) I/O at any time (if 
it is not set to S/PDIF). However, Pro Tools can 
only receive digital audio from one of its enclo-
sure [Encl] digital sources—AES, S/PDIF or Opti-
cal (S/PDIF) at a time.

Enclosure digital sources come standard with 
HD I/Os and are labelled on-screen as [Encl] ver-
sions, to differentiate them from digital inputs 
and outputs available on the 192’s Digital I/O 
card. For example, the AES/EBU inputs and out-
puts that come standard in the 192 I/O enclo-
sure are identified as AES/EBU [Encl].

The additional digital ports on the 192 I/O and 
192 Digital I/O are TDIF, AES/EBU, and ADAT. 
Pro Tools can only receive digital audio from 
one of these ports at a time.

However, inputs on both the 192 I/O enclosure 
I/O and Digital card can be used simultaneously. 
For example, on a 192 I/O, it is possible to clock 
off a source from one of the enclosure inputs 
and have another digital input from the digital 
ports doing a sample rate conversion, thus hav-
ing two digital sources.

Pro Tools|24 MIX Systems

On the 888|24 I/O, 24-bit ADAT Bridge I/O, and 
the original ADAT Bridge I/O, both AES/EBU 
and S/PDIF outputs are active at all times, so you 
can actually send digital audio to two different 
digital devices simultaneously at mix time. 
However, Pro Tools can only receive digital au-
dio from one digital source (AES or S/PDIF) at a 
time.

In addition, although the 888|24 I/O has four 
stereo AES input pairs, only input pair 1–2 on 
the master audio interface, (the first audio inter-
face connected to your main DSP card), can ac-
cept an external digital clock source.

Dragging a Pre-Roll Flag in Ruler

To set pre- and post-roll values to the same 
amount, Alt-drag (Windows) or Option-
drag (Macintosh) either the Pre- or the Post-
Roll Flag in the Ruler. The deselected flag 
will immediately reset to the same value, 
and will adjust accordingly as you drag the 
selected flag.
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Pro Tools LE Systems

The Digi 002, Digi 002 Rack, and Digi 001 in-
clude S/PDIF and ADAT digital options. 

The Mbox includes only the S/PDIF digital op-
tion. 

All digital outputs are active at all times, so you 
can actually send digital audio to different digi-
tal devices simultaneously at mix time. 

Recording from Digital Sources

To record from a digital source with Pro Tools (in 
this example, from a DAT recorder):

1  Connect the digital output of the DAT re-
corder to the appropriate digital input of your 
audio hardware.

2  If you want to start a new session with a dif-
ferent sample rate, choose File > New Session, 
and select the sample rate. Click Save.

3  Make sure to specify the format (digital) of the 
inputs of the audio interface you will be using. 
Choose Setups > Hardware Setup, choose the au-
dio interface, and select the format for the ap-
propriate channel pair. Some Digidesign I/O 
units, such as Digi 001, only have two channels 
(Ch 1–2) that can be set for analog or digital. 
Also, if your audio hardware supports different 
digital formats (such as AES/EBU and S/PDIF), 
select the digital format you will use.

4  For HD systems, choose Setups > Hardware 
Setup and select the appropriate Clock Source 
connected to the appropriate I/O audio inter-
face; or use the Session Setup window to select 
the appropriate Clock Source. 

5  Click OK to close the Hardware Setup dialog.

6  Choose File > New Track and specify 1 Stereo 
Audio Track, then click Create.

7  Assign the Input Selectors for the track to the 
appropriate inputs. Since this is a digital-do-
main transfer, you don’t need to worry about in-
put levels.

8  In the Mix window, click the track’s Output 
Selector and assign a stereo hardware output.

– or –

In the Edit window, with I/O view enabled, use 
the track’s Output Selector to assign a hardware 
output.

9  In the Operations menu, deselect Destructive 
Record, Loop Record, QuickPunch and Track-
Punch.

10  In the Transport window, click Return to 
Zero so the start and end times are cleared. This 
ensures that you’ll start recording from the be-
ginning of the track.

11  In the Mix or Edit window, record enable the 
new audio track by clicking its Record Enable 
button.

12  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

13  Start playback on the DAT deck.

14  When the material from the DAT has fin-
ished, click Stop in the Transport window.

After a Digital Transfer

After you have finished recording digitally, set 
the Clock Source pop-up menu in the Session 
Setup window back to Internal. Otherwise, 
Pro Tools will not switch back to its own inter-
nal clock and will not record or play audio prop-
erly. Failure to switch back to Internal sync typ-
ically results in pitch problems (fast or slow 

For more information on configuring your 
particular Pro Tools system for recording 
from a digital source, see your Getting 
Started Guide.
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playback) or DAE errors, since a DAT recorder or 
CD Recorder that is idle can default to a differ-
ent sample rate or stop outputting a sample rate 
clock altogether.

Half-Speed Recording and 
Playback
Pro Tools lets you play and record at half-speed. 
This capability is similar to that of a tape deck 
where you can record material at half-speed and 
then play it back at normal speed (up an octave) 
for special effects.

To record at half-speed:

1  Press Shift+Control+Spacebar (Windows) or 
Shift+Command+Spacebar (Macintosh). Re-
cording begins and all existing track material 
plays at half-speed.

2  When you have finished recording, click Stop.

When played at normal speed, the material re-
corded at half-speed plays twice as fast (up an 
octave).

To play at half-speed

1  Press Shift+Spacebar. Playback begins and 
track material plays at half-speed. Any audio 
tracks recorded at normal speed will sound half 
as fast and an octave lower, and any audio tracks 
playing back that were recorded at half-speed 
will sound like they are playing back at normal 
speed.

2  Click Stop in the Transport window to stop 
playback.

Use half-speed recording to record difficult 
to play MIDI tracks or to record complex au-
tomation moves. 

You can also play at half-speed by Shift-
clicking the Play button.

Use half-speed playback to learn or tran-
scribe difficult passages in recorded tracks.
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Chapter 13: MIDI Recording

Although recording MIDI in Pro Tools is similar 
to recording audio, there are some important 
differences:

◆ Unlike audio, MIDI recording is almost always 
destructive. See “The Record Modes and MIDI” 
on page 150 for details.

◆ Unlike audio tracks, MIDI tracks can be record 
enabled on-the-fly during playback or record-
ing.

◆ Similar to audio tracks, MIDI tracks have an 
Input Selector that determines which ports on 
your MIDI interface (devices) and which MIDI 
channels are routed and recorded to the track. If 
the Input Selector is set to All, all channels for 
all devices are routed to the track.

◆ It is not necessary to use QuickPunch or 
TrackPunch to punch in on-the-fly with MIDI 
tracks. This capability is available in normal 
Nondestructive Record mode, and in Destruc-
tive Record mode.

◆ MIDI tracks are not automatically delay com-
pensated when using Delay Compensation. De-
lay Compensation corrects audio track latency 
only. For more information, see “Delay Com-
pensation” on page 428.

Recording from MIDI Devices
The MIDI Inputs for record-enabled MIDI tracks 
determine which MIDI data is recorded in 
Pro Tools. MIDI Inputs can be set to a specific 
device (port) and channel, or they can be set to 
“All,” where all channels for all devices are 
merged to the track.

MIDI tracks in Pro Tools do not contain multi-
ple channels and always play back on the track’s 
assigned (MIDI output) devices and channels. 
Multiple MIDI channels can be simultaneously 
recorded to multiple tracks.

The following Pro Tools options determine 
whether you can record from a MIDI controller 
device:

◆ Devices that are assigned as a MIDI Controller 
in the Peripherals dialog are ignored when MIDI 
tracks are recorded. This is to avoid recording 
data from MIDI control surfaces (such as the 
Digidesign Command|8).

◆ To record and play MIDI, the device must be 
enabled in the Input Devices dialog (Macintosh 
Only). For more information, see “Enabling In-
put Devices” on page 176.
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In addition, the following options affect how 
MIDI data is recorded in Pro Tools.

◆ The MIDI Input Filter can filter out MIDI mes-
sages that you may not want to record, such as 
Polyphonic Aftertouch or System Exclusive 
data. For more information, see “MIDI Input Fil-
ter” on page 178.

◆ Input Quantize, when enabled, automatically 
quantizes (time corrects) all MIDI notes that are 
recorded. For more information, see “Input 
Quantize” on page 178.

Enabling Input Devices
(Macintosh Only)

To record from a MIDI controller in Pro Tools, 
the device must be enabled in the Input Devices 
dialog. You can also use this dialog to make sure 
unwanted notes from certain devices, such as 
drum machines or arpeggiators, are not re-
corded.

MIDI Control Surfaces ◆ In order to use any MIDI 
control surfaces (such as the Digidesign Com-
mand|8), they must be enabled in the Input De-
vices dialog.

MMC In order for Pro Tools to sync to MMC, the 
MMC source must be enabled in the Input De-
vices dialog.

To enable input devices:

1  Choose MIDI > Input Devices.

2  In the MIDI Input Enable dialog, select the 
MIDI devices you will record from. Also, make 
sure any devices that will be used as a control 
surface are also selected.

3  Deselect any devices you want to ignore while 
recording MIDI.

4  When you are finished, click OK.

Pro Tools Inputs

(Mac OS X Only)

Pro Tools has four virtual MIDI inputs, called 
Pro Tools Inputs, that can receive MIDI from 
other supported software applications. For ex-
ample, you can use Pro Tools Inputs to synchro-

MIDI Input Enable dialog
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nize to MIDI Time Code generated from another 
supported software application, or record MIDI 
data from another MIDI sequencer to Pro Tools 
MIDI tracks.

MIDI Thru
To monitor MIDI tracks while recording, enable 
MIDI Thru. When enabled, Pro Tools routes 
MIDI from your controllers to the device and 
channels assigned to the MIDI track currently 
record enabled.

To enable MIDI Thru:

■ Select MIDI > MIDI Thru.

The Default Thru Instrument

In addition to any MIDI tracks that are record 
enabled, you can also route MIDI to the Default 
Thru Instrument. This saves you the trouble of 
creating a MIDI track and record enabling it to 
hear a particular MIDI device and channel.

Unlike MIDI tracks, which only listen to the de-
vice and channel assigned to its Input Selector, 
all incoming MIDI data is routed to the Default 
Thru Instrument.

If the Default Thru Instrument is assigned to a 
record-enabled MIDI track, Pro Tools only 
routes to the record-enabled track.

To set the Default Thru Instrument:

1  Choose Setups > Preferences, and click the 
MIDI tab.

2  From the pop-up menu for Default Thru In-
strument, select the MIDI device and channel to 
which MIDI data will be routed. To disable the 
Default Thru Instrument, select None.

MIDI Patchbay is a useful application for 
routing MIDI between applications that 
support virtual MIDI inputs (such as 
Pro Tools), and applications that don’t 
(such as Reason). For more information, see 
http://pete.yandell.com/software.

The MIDI Preference for Global MIDI Play-
back Offset and individual MIDI track off-
sets do not affect MIDI routed with MIDI 
Thru.

When MIDI Thru is enabled, System Exclu-
sive events are echoed to the MIDI device as-
signed to the record-enabled track—but only 
if the Sysex events are smaller than 256 
bytes.

When using MIDI Thru, you should disable 
Local Control, if present, on your MIDI de-
vices. Otherwise, your MIDI device may re-
ceive double MIDI notes, which can lead to 
stuck notes. If you are unsure how to disable 
Local Control for your instrument, refer to 
the manufacturer’s documentation.
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MIDI Input Filter
Use the MIDI Input Filter to prevent certain 
MIDI messages from being recorded. The MIDI 
Input Filter can be set to record “All” messages, 
“Only” the specified messages, or “All Except” 
the specified messages.

For example, to filter out Polyphonic Aftertouch:

1  Choose MIDI > Input Filter.

2  In the MIDI Input Filter dialog, select the All 
Except option.

3  Select the option for Polyphonic Aftertouch. 
Leave all other messages deselected.

4  Click OK.

When using the All Except option, the selected 
MIDI messages will not be recorded. Conversely, 
when using the Only option, only the MIDI 
messages that are selected will be recorded.

Input Quantize
When Input Quantize is enabled, all recorded 
MIDI notes are quantized automatically. To pre-
serve the original “feel” of your recorded MIDI 
tracks, make sure to disable this option.

To enable Input Quantize:

1  Choose MIDI > Input Quantize.

2  In the Input Quantize window, select the En-
able Input Quantize option.

Configure the other options in the Input Quan-
tize window. For details on the various Quantize 
options, see “Quantize” on page 380. When fin-
ished, close the Input Quantize window.

For drum machine style loop recording, use Input 
Quantize while loop recording MIDI in Merge 
mode (see “Loop Recording with Merge Mode” 
on page 185).

MIDI Input Filter

Input Quantize window
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Wait for Note
The Wait for Note button, located in the Trans-
port window, determines how Pro Tools begins 
recording. When enabled, Pro Tools will not be-
gin recording until a MIDI event is received. 
This ensures that you begin recording when 
you’re ready to play, and that the first note, or 
other MIDI data, is recorded precisely at the be-
ginning of the record range (start time).

Wait for Note can be used when recording nor-
mally, when punching in, or when loop record-
ing. If pre-roll is enabled, it occurs after the 
MIDI event is received and before recording be-
gins.

To enable Wait for Note:

1  To view the MIDI controls in the Transport 
window, select Display > Transport Window 
Shows > MIDI Controls.

2  In the Transport window, click the Wait for 
Note button so it becomes highlighted.

MIDI Merge/Replace
The MIDI Merge button, located in the Trans-
port window, determines how MIDI is recorded 
when overdubbing or punching in. When MIDI 
Merge is on (Merge mode), recorded MIDI is 
merged with existing track material. When 
MIDI Merge is off (Replace mode), existing data 
within the punched region is replaced by the 
newly recorded material.

The MIDI Merge button can be turned on and 
off while playing or recording. In Loop Record 
mode, MIDI Merge has no effect, so its button is 
dimmed.

To enable MIDI Merge:

1  To view the MIDI controls in the Transport 
window, select Display > Transport Window 
Shows > MIDI Controls.

2  In the Transport window, click the MIDI 
Merge button so it becomes highlighted.Transport window with MIDI Controls

Wait for Note enabled

With the Operation Preference for “Use F11 
for Wait for Note” enabled, you can press 
F11 to turn on Wait for Note.

Wait for Note button

To enable MIDI Merge with a keyboard 
shortcut, set the Numeric Keypad Mode to 
Transport, and press the 9 key on the nu-
meric keypad. 

MIDI Merge enabled

MIDI Merge button
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Configuring MIDI Tracks for 
Recording

To configure one or more MIDI tracks for 
recording:

1  If you do not have a MIDI track to record to, 
choose File > New Track and specify 1 MIDI 
Track, then click Create.

2  Rename the MIDI track. Track names are used 
to auto-name recorded regions. For more infor-
mation, see “Default Track Names” on page 144.

3  In the Mix window, click the track’s MIDI In-
put Selector and assign the device and channel 
to be recorded.

– or –

In the Edit window, with I/O view enabled, click 
the track’s MIDI Input Selector and assign the 
device and channel to be recorded.

New Track dialog MIDI Input Selector, Mix window

MIDI Input Selector, Edit window
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4  In the Mix window, click the track’s MIDI Out-
put Selector and assign a device and channel 
from the pop-up menu. Channels already as-
signed to other tracks appear bold in this menu.

– or –

In the Edit window, with I/O view enabled, click 
the track’s MIDI Output Selector and assign a 
device and channel from the pop-up menu. 
Channels already assigned to other tracks ap-
pear bold in this menu.

5  To assign multiple destinations to a single 
MIDI track, Start-click (Windows) or Control-
click (Macintosh) the MIDI Output Selector and 
select additional channels from any device. 
When multiple destinations are selected for a 
single MIDI track, a “*” sign will appear next to 
the first destination name in the track’s MIDI 
Output Selector on Windows and Mac OS X, 
and a “+” sign will appear next to the first desti-
nation name in the track’s MIDI Output Selector 
on Mac OS 9.

6  If you want to assign a default program 
change to the track, click the Patch Select but-
ton, make the necessary selections for program 
and bank select, then click Done.

Default program changes are sent whenever the 
track is played. For more information, see 
“Patch Select (Program and Bank Changes)” on 
page 366.

7  If recording to multiple MIDI tracks, repeat 
the above steps for each track, then continue to 
the next step.

8  If you want to use a click, enable and config-
ure the click, and set a default tempo and meter 
for the session. For details, see “Recording with a 
Click” on page 151.

9  Enable Wait for Note or Countoff in the Trans-
port window if you want to use these features. 

10  To replace existing track material, disable 
MIDI Merge in the Transport window.

11  If you want to automatically quantize mate-
rial as it is recorded, enable Input Quantize (see 
“Input Quantize” on page 178).

12  In the Transport window, click Return to 
Zero so the start and end times are cleared. This 
ensures that you’ll start recording from the be-
ginning of the track.

MIDI Output Selector, Mix window

MIDI Output Selector, Edit window
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13  In either the Mix or Edit window, click the 
MIDI track’s Record Enable button to record en-
able the track.

14  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

You are now ready to record MIDI data to the 
record-enabled MIDI tracks. See “Recording to 
MIDI Tracks” on page 182.

Recording to MIDI Tracks
In Pro Tools, you can record to one or more 
MIDI tracks. Recording simultaneously to multi-
ple MIDI tracks allows you to:

• Record from multiple MIDI devices at the 
same time, capturing material from several 
performers

• Record multiple channels from the same de-
vice, capturing data from a split keyboard

• Transfer MIDI tracks from an external MIDI 
sequencer

To record to one or more MIDI tracks:

1  For HD systems (using Pro Tools 6.4) deacti-
vate Automatic Delay Compensation. (For more 
information, see “Delay Compensation” on 
page 428.)

2  Configure a MIDI track for recording. Refer to 
“Configuring MIDI Tracks for Recording” on 
page 180.

3  Record enable the MIDI track you want to 
record by clicking its Record Enable button.

4  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, deselect 
Destructive Record, Loop Record, and Quick-
Punch.

5  Click Record in the Transport window to enter 
Record Ready mode. The Record button flashes.

6  When you are ready to begin recording, click 
Play. If using Countoff, Pro Tools counts off the 
specified number of measures and then begins 
recording.

– or –

If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when a MIDI event is received.

7  When you have finished recording, click Stop 
in the Transport window.

For each record-enabled track, a new MIDI re-
gion is created and appears in the playlist. The 
new MIDI regions also appear in the MIDI Re-
gions List.

To take full advantage of the MIDI editing 
capabilities in Pro Tools, make sure to 
record with the click enabled. This ensures 
that recorded data aligns with the session’s 
bar and beat boundaries.

Shift-click to toggle on record enable for 
multiple MIDI tracks.

Record button

There are several keyboard shortcuts you 
can use to begin recording. See “Record 
Shortcuts” on page 161 for details.
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To play back recorded MIDI tracks:

1  Click the Record Enable button on each MIDI 
track so that they are no longer record enabled.

2  In the Transport window, click Return to Zero.

3  Click Play in the Transport window to begin 
playback.

The recorded MIDI data plays back through 
each track’s assigned device (port) and channel.

Undo and MIDI Recording

You can undo previous MIDI record takes.

To undo a MIDI recording:

■ Once the Transport has been stopped, choose 
Edit > Undo MIDI Recording. 

The track’s playlist is restored to its previous 
state. However:

◆ If you punched in and out several times be-
fore stopping the Transport, only the last punch 
is undone.

◆ When using Loop Record mode, all takes from 
each record pass are discarded.

Canceling a Record Take

It is also possible to discard the current record 
take before the Transport is stopped.

To cancel a record take while recording:

■ Press Control+period (Windows) or Com-
mand+period (Macintosh) before the Transport 
is stopped.

If using Loop Record mode, all takes from each 
record pass are discarded.

Punch Recording MIDI
To replace a portion of a MIDI track, you can 
punch in by specifying the record range before 
recording.

To punch in on a MIDI track:

1  Configure a MIDI track for recording. Refer to 
“Configuring MIDI Tracks for Recording” on 
page 180.

2  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, deselect 
Destructive Record, Loop Record, and Quick-
Punch.

3  In the Transport window, disable Wait for 
Note and Countoff.

4  Select Operations > Link Edit and Timeline Se-
lection.

5  With the Selector, drag in the track’s playlist 
until the selection encompasses the punch 
range.

For other methods of setting the record range, 
see “Setting Punch/Loop Points” on page 168.

6  To hear existing track material up to the start 
point, or after the end point, enable and set pre- 
and post-roll times. For details, see “Setting Pre- 
and Post-Roll” on page 170.

7  Record enable the track containing the previ-
ous take by clicking its Record Enable button.

8  Click Record in the Transport window to enter 
Record Ready mode. The Record button flashes.

9  When you are ready to begin recording, click 
Play.
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If pre-roll is enabled, the track material leading 
up to the punch-in point plays. You can start 
playing during the pre-roll to get the “feel.” Ma-
terial is not recorded until the start point is 
reached.

When the start point is reached, Pro Tools be-
gins recording. Recording continues until the 
end point is reached, unless Stop is clicked in 
the Transport window. If post-roll is enabled, 
playback continues for the specified post-roll 
amount.

10  When you have finished recording, click 
Stop in the Transport window.

The newly recorded MIDI data appears in the 
track.

Punch Recording During Playback with 
MIDI

You don’t have to set a record range to punch in 
on a MIDI track. In fact, you can punch in and 
out on-the-fly at any time during playback. Un-
like audio tracks, it is not necessary to enable 
QuickPunch to perform real-time punch record-
ing.

To punch record on-the-fly with MIDI:

1  Configure a MIDI track for recording. Refer to 
“Configuring MIDI Tracks for Recording” on 
page 180.

2  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, deselect 
Destructive Record, Loop Record, and Quick-
Punch.

3  In the Transport window, disable Wait for 
Note and Countoff.

4  Record enable the track containing the previ-
ous take by clicking its Record Enable button.

5  Start playback by clicking Play in the Trans-
port window. 

6  When you reach the punch-in point, click 
Record in the Transport window.

– or –

For Digi 002, Digi 002 Rack, and Digi 001 sys-
tems (or Digidesign ProControl and Control|24 
dedicated controllers) with a connected foot-
switch, press the footswitch at the punch-in 
point.

The Record button stops flashing and stays lit 
during recording.

7  To punch out, click Record again (or press the 
footswitch).

Pro Tools exits Record mode and continues 
playing. You can perform additional punches 
during the same pass.
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Regions and Punch Recording

Depending on the record range, new regions 
may be created after punch recording. For exam-
ple, Figure 7 shows two existing regions before 
recording. Since the start and end times occur 
within both of the existing regions, a new re-
gion is created to fill the space between them.

However, when selecting an entire region, or a 
section within a region, before punching, no 
new regions are created. In this instance, only 
the material residing within the existing region 
changes, with no new material recorded outside 
the region.

Unlike audio recording, MIDI recording in this 
scenario is destructive. If a region is altered be-
cause of a record take, the original material is 
lost (unless you choose Edit > Undo MIDI Re-
cording), or combined with new material (if 
MIDI Merge was enabled during recording). If 
an existing region contains important material, 
use Duplicate to make a copy of the region (“Du-
plicate Command” on page 283) or the track’s 
playlist (see “Working with Playlists” on 
page 218).

Loop Recording MIDI
Loop recording with MIDI is supported by two 
methods: 

• In normal Nondestructive Record mode, en-
able Loop Playback and MIDI Merge for drum 
machine style loop recording.

– or –

• Use Loop Record mode to record multiple 
takes on each record pass. This is similar to 
loop recording audio.

Loop Recording with Merge Mode

For drum machine style loop recording, use nor-
mal Nondestructive Record mode with Loop 
Playback and MIDI Merge enabled. With this 
method, MIDI is recorded and merged to the 
same region with each new record pass—
thereby allowing you to, for example, record hi-
hats on the first pass and kick and snare on the 
next.

Make sure that MIDI Merge is enabled in the 
Transport window, otherwise (in Replace mode) 
each subsequent take will destructively replace 
the previous.

To loop record with MIDI Merge:

1  Configure a MIDI track for recording. Refer to 
“Configuring MIDI Tracks for Recording” on 
page 180.

Figure 7.  Region added after punch record

before punch record

after punch record

new region
newly recorded

material

You can record enable a different MIDI 
track on-the-fly while loop recording. While 
pressing Control (Windows) or Command 
(Macintosh), use the Up/Down Arrows to 
record enable the previous or next MIDI 
track.
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2  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, deselect 
Destructive Record, Loop Record, and Quick-
Punch.

3  Select Operations > Loop Playback. When 
Loop Playback is enabled, a loop symbol appears 
in the Play button.

4  Record enable the MIDI track by clicking its 
Record Enable button. Make sure no audio 
tracks are record enabled.

5  In the Transport window, click the MIDI 
Merge button so it becomes highlighted.

6  Disable Wait for Note and Countoff in the 
Transport window.

7  Select Operations > Link Edit and Timeline Se-
lection.

8  With the Selector, drag in the track’s playlist 
until the selection encompasses the loop range.

For other methods of setting the record range, 
see “Setting Punch/Loop Points” on page 168.

9  To hear track material up to the start point of 
the loop, enable and set the pre-roll time. For 
details, see “Setting Pre- and Post-Roll” on 
page 170.

10  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

The Record button flashes during the pre-roll. 
When the start point is reached, Pro Tools be-
gins recording. When the end point is reached, 
Pro Tools loops back to the start point and con-
tinues playing and recording.

11  Play some notes on your MIDI controller. 
Newly recorded MIDI data appears as a region in 
the record track. On each successive take, re-
corded material shows up in the region, without 
replacing material from previous takes.

12  If you want to switch to a new record track, 
press Control (Windows) or Command (Macin-
tosh), and press the Up/Down Arrow keys to 
record enable the previous or next MIDI track.

13  When you have finished recording, click 
Stop in the Transport window.

The newly recorded MIDI data appears as a MIDI 
region in the track’s playlist, and in the MIDI 
Regions List.

Loop Playback enabled



Chapter 13: MIDI Recording 187

Loop Recording Multiple Takes

When recording MIDI in Loop Record mode, 
new regions are created each time new material 
is received during a record pass. This differs 
somewhat from loop recording audio, where 
Pro Tools creates a single audio file that com-
prises all takes, which appear as individual re-
gions in the Audio Regions List.

You can use MIDI loop recording to record suc-
cessive takes without stopping the record pro-
cess, thereby capturing your creative spontane-
ity. Another advantage with this method of 
recording MIDI, which is nondestructive, is that 
existing and newly recorded regions remain in-
tact (and available in the MIDI Regions List).

To record MIDI in Loop Record mode:

1  Configure a MIDI track for recording. Refer to 
“Configuring MIDI Tracks for Recording” on 
page 180.

2  Select Operations > Loop Record. When Loop 
Record mode is enabled, a loop symbol appears 
in the Record button.

3  If you have not done so already, record enable 
the MIDI track by clicking its Record Enable but-
ton. Make sure no audio tracks are record en-
abled.

4  Disable Wait for Note and Countoff in the 
Transport window.

5  Select Operations > Link Edit and Timeline Se-
lection.

6  With the Selector, drag in the track’s playlist 
until the selection encompasses the loop range.

For other methods of setting the record range, 
see “Setting Punch/Loop Points” on page 168.

7  To hear track material up to the start point of 
the loop, enable and set the pre-roll time. For 
details, see “Setting Pre- and Post-Roll” on 
page 170.

8  Click Record in the Transport window. When 
you are ready to begin recording, click Play.

The Record button flashes during the pre-roll. 
When the start point is reached, Pro Tools be-
gins recording. When the end point is reached, 
Pro Tools loops back to the start point and con-
tinues playing and recording.

9  Play your MIDI controller. A new MIDI region 
containing the newly recorded material is auto-
matically created and appears in the track’s play-
list, replacing the previous region.

Regions are replaced (nondestructively) during 
subsequent record passes when new MIDI mate-
rial is received.

10  When you have finished recording, click 
Stop in the Transport window. The most re-
cently recorded take is left in the record track.

The recorded takes appear as regions in the 
MIDI Regions List and are numbered sequen-
tially. The takes, which are the same length and 
easily interchangeable, can be auditioned from 
the Takes List pop-up menu—even while the ses-
sion plays or loops.

Loop Recording enabled
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To audition the various record takes:

1  Control-click (Windows) or Command-click 
(Macintosh) with the Selector at the precise be-
ginning of the loop record range.

– or –

If the take currently residing in the track is se-
lected, Control-click (Windows) or Command-
click (Macintosh) it with the Selector.

A pop-up menu appears containing a list of re-
gions that share the same User Time Stamp.

2  Choose a region from the Takes List pop-up 
menu. The region replaces the previous take and 
snaps precisely to the correct location.

For more information on auditioning and man-
aging takes, see “Auditioning Record Takes” on 
page 166.

Recording System Exclusive 
Data
Pro Tools supports recording and playing Sys-
tem Exclusive data (Sysex) with MIDI tracks. 
This allows you to use MIDI tracks in Pro Tools 
to store patch and configuration data for your 
MIDI devices, or to record real-time Sysex 
changes for a particular parameter of a MIDI de-
vice that cannot be controlled by a standard 
MIDI controller.

To record a Sysex dump at the beginning of a MIDI 
track:

1  Make sure that the MIDI OUT for the device 
sending the Sysex is connected to your MIDI in-
terface’s MIDI IN.

2  Configure a MIDI track for recording. Refer to 
“Configuring MIDI Tracks for Recording” on 
page 180.

3  Put Pro Tools in normal Nondestructive 
Record mode. In the Operations menu, deselect 
Destructive Record, Loop Record, and Quick-
Punch.

4  In the MIDI Input Filter, enable recording of 
System Exclusive data.

5  If you have not done so already, record enable 
the MIDI track by clicking its Record Enable but-
ton.

6  Enable Wait for Note in the Transport win-
dow.

7  In the Transport window, click Return to Zero 
so the start and end times are cleared. This en-
sures that you’ll start recording from the begin-
ning of the track.

8  When you are ready to begin recording, click 
Record in the Transport window. 

Auditioning loop record takes
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The Record, Play, and Wait for Note buttons 
flash, indicating that Pro Tools is waiting for 
MIDI data.

9  Initiate the Sysex transfer from the MIDI de-
vice, according to the instructions in the guide 
for your MIDI device. When receiving the MIDI 
data, Pro Tools automatically begins recording.

10  When the transfer is complete (as defined in 
in the guide for your MIDI device), click Stop in 
the Transport window.

The newly recorded MIDI data appears as a MIDI 
region in the track’s playlist, and in the MIDI 
Regions List. MIDI regions that contain System 
Exclusive data appear blank when the track’s 
Display Format is set to Regions.

To see the Sysex event blocks, which indicate 
the location of the data, set the MIDI Track View 
to display Sysex (see “Regions View for MIDI 
Tracks” on page 216). For details on moving and 
copying of Sysex data, see “System Exclusive 
Events” on page 369.

To resend the Sysex from Pro Tools:

1  For the device receiving the System Exclusive 
data, make sure its MIDI IN is connected to your 
MIDI interface’s MIDI OUT. Also, make sure the 
device is set to receive Sysex. Some devices re-
quire that memory protect be off.

2  For the previously recorded track, click its 
Record Enable button so that it is no longer 
record enabled.

3  Click the track’s MIDI Device/Channel Selec-
tor and assign the device from the pop-up 
menu.

4  In the Transport window, click Return to Zero.

5  Click Play in the Transport window to begin 
playback. Pro Tools begins playing and trans-
mits the previously recorded Sysex to the as-
signed MIDI device.
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Chapter 14: Advanced Recording

There are two advanced recording methods that 
differ from basic recording, QuickPunch and 
TrackPunch. 

QuickPunch A nondestructive recording mode 
that lets record enabled tracks be punched in 
and punched out during playback by clicking 
the Transport’s Record button.

TrackPunch (TDM only) A nondestructive record-
ing mode that lets individual tracks be punched 
in, punched out, and taken out of record enable 
without interrupting online recording and play-
back.

QuickPunch Audio Recording
Pro Tools features an intelligent on-the-fly 
punch capability called QuickPunch. Quick-
Punch lets you instantaneously punch in and 
out on record-enabled audio tracks during play-
back by merely clicking the Record button in 
the Transport window.

When using QuickPunch, Pro Tools begins re-
cording a new file when playback begins, auto-
matically generating regions in that file at each 
punch-in and punch-out point. These regions 
appear in the track’s playlist; and the complete 
audio file appears in the Regions List along with 
the QuickPunch created regions. Up to 200 of 
these “running punches” can be performed in a 
single pass. Unlike normal punch recording (see 
“Punch Recording Audio” on page 163), Quick-
Punch provides instantaneous monitor switch-
ing on punch-out. All QuickPunch recording is 
nondestructive.

QuickPunch/TrackPunch Crossfade 
Length

Pro Tools can automatically write a crossfade for 
each punch point when using QuickPunch. The 
length for these crossfades is set with the Quick-
Punch Crossfade/TrackPunch Length option in 
the Editing Preferences.

For Digi 002, Digi 002 Rack, and Digi 001 
systems, and Digidesign control surfaces, 
you can use a footswitch to punch in and 
out when recording with QuickPunch.

You don’t need to use QuickPunch to punch 
on-the-fly with MIDI tracks. This capability 
is available in normal Nondestructive 
Record mode, and in Destructive Record 
mode.
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To set the QuickPunch Crossfade Length:

1  Choose Setups > Preferences, and select the 
Editing tab.

2  Enter a new value (in msec) for the Quick-
Punch /TrackPunch CrossFade Length.

A good general-purpose crossfade length for 
punches is 10 milliseconds. If you set the prefer-
ence to zero, Pro Tools will not create any cross-
fades at the punch-in/out points.

3  Click Done.

If a value other than zero is specified for the 
QuickPunch/TrackPunch Crossfade Length, 
Pro Tools writes a pre-crossfade at the punch-in 
point (which occurs up to but not into the 
punched region boundary), and a post-crossfade 
at the punch-out point (which occurs after the 
punched region).

Even if the QuickPunch/TrackPunch Crossfade 
Length is set to zero, Pro Tools always executes a 
4 millisecond “monitor only” crossfade (which 
is not written to disk) to avoid distracting pops 
or clicks that might occur as you enter and exit 
record mode.

QuickPunch crossfades can later be edited in the 
same manner as standard crossfades. For details, 
see “Using Crossfades” on page 295.

QuickPunch Guidelines for 
TDM Systems

When using QuickPunch on TDM systems, two 
voices are required for each record-enabled, 
mono track. This means that you can record up 
to half the total number of voices available on 
your system. For example, a Pro Tools|HD sys-
tem configured for 128 voices can simulta-
neously record on up to 64 mono tracks with 
QuickPunch (or 32 stereo tracks).

If the required number of voices for the record-
enabled tracks is not available when switching 
to QuickPunch mode, you will be prompted to 
free up the necessary voices.

To free up voices on tracks that are not record-
enabled, and do not need to be heard while 
recording:

■ Set voice assignments for tracks to Off.

– or –

■ Make tracks inactive.

As necessary, voices in use by other tracks, 
which are not record-enabled, may be “stolen” 
while recording with QuickPunch. Priority for 
tracks while recording with QuickPunch are as 
follows:

• Tracks with assigned voices that are not 
record-enabled

• Tracks with assigned voices that are record-en-
abled

• Auto-voiced tracks that are not record-en-
abled

• Auto-voiced tracks that are record-enabled

If the session has plenty of available voices, you 
may have no trouble using QuickPunch with 
auto-voiced tracks. However, if you are running 
out of voices, and want to ensure that a track 
will be heard when recording with QuickPunch, 
assign it a voice.

QuickPunch and Auto Voice

(TDM Systems Only)

When using QuickPunch with a Pro Tools TDM 
system configured for the maximum 128- or 64-
voices, make sure to set the voice assignment for 
each audio track to Auto. This ensures that 
Pro Tools will automatically handle the distri-
bution of voices between each set of voices. For 
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example, for a 128-voice configured 
Pro Tools|HD system, auto-voice distributes 
voices evenly across four sets of voices (1–32, 
33–64, 65–96, and 96–128).

If you do not use auto-voicing, the voices must 
be evenly distributed between all DSP engines. 
For example, to use QuickPunch on 32 tracks 
without auto-voicing, tracks 1–16 must be as-
signed to voices 1–16 and tracks 17–32 must be 
assigned to voices 33–48.

QuickPunch Guidelines for 
LE Systems

For LE systems, 16 audio tracks can be simulta-
neously recorded with QuickPunch in addition 
to the maximum number of mono tracks sup-
ported by your specific Pro Tools LE system (see 
“Pro Tools LE System Capabilities” on page 10).

To simultaneously record more tracks than this 
with QuickPunch, you’ll need to reduce the 
number of tracks in the session.

Recording with QuickPunch

To punch on-the-fly with QuickPunch:

1  For HD systems (with Pro Tools 6.4), make 
sure that Use Delay Compensation is deselected 
in the Operations menu.

2  Select Operations > QuickPunch. When 
QuickPunch is enabled, a “P” appears in the 
Record button. 

3  To change the automatic crossfade used by 
QuickPunch, configure QuickPunch Crossfade 
Length option in the Editing Preferences (see 
“QuickPunch/TrackPunch Crossfade Length” 
on page 191).

4  Record enable the tracks you want to punch in 
on. Make sure there are enough available voices 
on your system.

5  Prepare to record by cueing Pro Tools to an ap-
propriate location. If you want to use pre-roll, 
enable a pre-roll value in the Transport window.

6  Start playback by clicking Play in the Trans-
port window.

7  When you reach the punch-in point, click 
Record in the Transport window.

– or –

For Digi 002, Digi 002 Rack, or Digi 001 systems 
with a connected footswitch, press the foot-
switch at the punch-in point.

The Record button stops flashing and stays lit 
during recording.

8  To punch out, click Record again (or press the 
footswitch).

As Pro Tools continues playing, you can per-
form additional punches (up to 100). When re-
cording multiple punches during a single pass, a 
single audio file is recorded from which 
Pro Tools creates the appropriate regions.

With Pro Tools LE, QuickPunch uses CPU 
processing power, and may reduce the num-
ber of tracks and plug-ins you can use.

Digidesign recommends recording without 
Delay Compensation. For more informa-
tion, see “Delay Compensation” on 
page 428. 

QuickPunch enabled
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QuickPunch with an Edit Selection

If you make an Edit selection and use Quick-
Punch, the following rules apply:

◆ If the Transport is not online, recording be-
gins and stops whenever you click the Record 
button—regardless of the selection’s start or end 
point. 

◆ If the Transport is online, punch-in/out be-
havior is controlled by the Online Options set-
ting in the Operations Preferences. If you select 
Record Online at Insertion/Selection, Quick-
Punch punches in and out only within the se-
lection (or in the case of an insertion point, only 
after the insertion point). If you select Record 
Online at Time Code Lock, QuickPunch disre-
gards the selection and punches in and out 
whenever you want (after Pro Tools has locked 
to time code).

Region and Take Numbering with 
QuickPunch

After recording with QuickPunch, the new au-
dio regions appear in the Audio Regions List. 
This includes the whole-file audio region en-
compassing all punches from the record pass, 
along with the regions derived for each punch.

Names for the punched regions are numbered 
consecutively starting with “01.” For example, if 
QuickPunch is used to punch in twice on a track 
called “Lead Gtr,” a region for the parent audio 
file appears and is named “Lead Gtr_01,” and 
two regions for the punches are named “Lead 
Gtr_01-01” and “Lead Gtr_01-02.” 

If you stop playback and record additional 
punches with QuickPunch, subsequent regions 
are named by incrementing the first two digits 
in the name. For example, on the second pass, 
the punched regions are named “Lead Gtr_02-
01,” “Lead Gtr_02-02,” and so forth.

TrackPunch Audio Recording 
(Pro Tools|HD Systems Only)

TrackPunch makes Pro Tools more useful as a 
digital dubber for film re-recording (dubbing) 
and mixing. Keyboard shortcuts and Preference 
settings for recording and input monitoring, 
provide flexibility that makes TrackPunch 
equally useful for loading dailies and recording 
Foley, as well as over-dubbing and tracking in 
music sessions. 

TrackPunch Usage Guidelines

TrackPunch and Dynamically Allocated Voicing

When using TrackPunch with a Pro Tools TDM 
system configured for maximum voices, make 
sure to set the voice assignment for each audio 
track to dyn for Dynamically Allocated Voicing 
(this mode was previously known as Auto Voice 
mode). This ensures that Pro Tools can automat-
ically manage voices most efficiently. 

Audio Files and TrackPunch

After a TrackPunch recording pass, the punched 
track’s playlist in the Edit window displays the 
regions created by punching. You can use the 
Trimmer tool after punch recording to open up 
the head or tail of TrackPunch (and Quick-
Punch) recorded regions, or to reveal the parent 
audio file that was recorded in the background. 
This lets you compensate for any late or missed 
punches (from as early as the start of playback, 
or the point at which the track was TrackPunch 
or QuickPunch enabled). 
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Voice Requirements for 
TrackPunch Recording

TrackPunch requires two voices for each record 
enabled, mono track. This means that you can 
record up to half the total number of voices 
available on your system. 

When switching to TrackPunch mode, you will 
be prompted to free up additional voices if not 
enough are available. 

To free up voices on tracks that are not record 
enabled, and do not need to be heard while 
recording:

■ Set voice assignments for tracks to Off.

– or –

■ Make tracks inactive.

As necessary, voices in use by other tracks may 
be “stolen” while recording with TrackPunch 
(thus silencing some tracks).

TrackPunch voice playback priority follows the 
same guidelines as QuickPunch, as follows 
(from highest to lowest playback priority):

• Tracks with assigned voices that are not record 
enabled

• Tracks with assigned voices that are record en-
abled

• Auto-voiced (dynamically allocated voicing) 
tracks that are not record enabled

• Auto-voiced tracks (dynamically allocated 
voicing) that are record enabled

If the session has plenty of available voices, you 
may have no trouble using TrackPunch with 
auto-voiced tracks. However, if you are running 
out of voices, and want to ensure that a track 
will be heard when recording with TrackPunch, 
assign it a voice. 

Recording with TrackPunch 
Overview

Before using TrackPunch, configure Pro Tools 
and TrackPunch as follows: 

To configure Pro Tools and TrackPunch: 

1  Configure TrackPunch preference settings as 
suggested in “TrackPunch Preferences” on 
page 196. 

2  If necessary, configure Pro Tools synchroniza-
tion settings for online recording and track arm-
ing (see “Configuring Synchronization and 
Track Arming” on page 197).

3  If necessary, program and configure the mas-
ter synchronizer for remote control of Track-
Punch and TrackInput switching (refer to the 
documentation from the manufacturer). 

To use TrackPunch:

1  Make sure Pro Tools is not recording or play-
ing back (the Transport is stopped). 

2  Make sure that Use Delay Compensation is de-
selected in the Operations menu. (Pro Tools 6.4)

3  Enable TrackPunch mode (see “Enabling 
TrackPunch Mode” on page 198). 

4  TrackPunch enable all audio tracks that you 
want to punch during the record pass (see 
“TrackPunch Enabling Tracks” on page 199). 

Digidesign recommends recording without 
Delay Compensation. For more informa-
tion about using Delay Compensation, see 
“Delay Compensation” on page 428.
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5  Configure monitoring for record enabled 
tracks by selecting the appropriate mode from 
the Operations menu, as appropriate. Choices 
include:

• Change Record Enabled Tracks to Auto In-
put

• Change Record. Enabled Tracks to Input 
Only

Choosing either monitoring mode only affects 
tracks that are record enabled. 

6  Begin playback. 

7  If you want to compare levels of the input 
source with audio on disk, click the track Input 
button. When lit (green), the track is monitor-
ing input. When unlit (grey), the track is moni-
toring from disk. (For more information see 
“TrackInput Monitoring” on page 141.) 

8  To punch tracks one at a time, arm the Trans-
port Record and then use the individual track 
Record buttons to punch each track in and out 
on-the-fly. 

9  To punch multiple tracks simultaneously, do 
either of the following: 

• Record enable as many as 16 TrackPunch 
enabled audio tracks, then use the Trans-
port Record button to punch them in and 
out simultaneously. 

– or –

• Arm the Transport Record first, then use 
Alt+Shift (Win) or Option+Shift (Macin-
tosh) to simultaneously punch on all cur-
rently selected TrackPunch enabled tracks.

10  While continuing local or remote playback, 
do any of the following:

• Punch in on other TrackPunch enabled 
tracks individually.

• After punching out, take tracks out of 
record enable then record enable different 
TrackPunch enabled tracks. 

• Repeat as needed to punch other stems, 
tracks, or takes. 

TrackPunch Preferences

The following preference settings let you cus-
tomize TrackPunch performance. 

QuickPunch/TrackPunch Crossfade 
Length

Pro Tools can automatically write a crossfade for 
each punch point when using TrackPunch. The 
length for these crossfades is set with the Quick-
Punch Crossfade/TrackPunch Length option in 
the Editing Preferences.

To set the TrackPunch Crossfade Length:

1  Choose Setups > Preferences, and select the 
Editing tab.

2  Enter a new value (in msec) for the Quick-
Punch /TrackPunch CrossFade Length.

You can also use the track Input buttons to 
switch the monitor source for record enabled 
tracks, as explained below. 

Use groups for single-click selection of mul-
tiple tracks (click to the left of the group 
name in the Groups list). 
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Transport and Track Record Settings

The TrackPunch preferences appear on the Op-
eration page of the Pro Tools Preferences dialog.

These preferences specify how track and Trans-
port record status respond when the Transport is 
stopped (during playback and recording), and 
let you optimize Pro Tools for film, video, and 
music production workflows as noted in the fol-
lowing sections.

Transport RecordLock

This setting lets the Transport Record be config-
ured to either emulate a digital dubber, or to 
maintain legacy behavior for the Transport mas-
ter Record. 

◆ When not enabled, the Transport Record dis-
arms when Pro Tools is manually stopped or 
stops due to a loss of time code. This replicates 
legacy Pro Tools recording behavior. 

◆ When enabled, the Transport Record remains 
armed when playback or recording stops. This 
saves having to re-arm the Transport between 
takes, emulating digital dubber behavior. 

Destructive Recording and Transport RecordLock

As a precaution against accidentally recording 
over previous material, the Transport Record-
Lock preference is automatically disabled and 
greyed out when Destructive record mode is en-
abled. 

Audio Track RecordLock

This setting lets Pro Tools tracks be configured 
to either emulate a digital dubber, or to main-
tain legacy behavior for track record status. 

◆ When the Audio RecordLock preference is en-
abled, the record-enabled audio tracks remain 
armed when playback or recording stops. 

◆ When the Audio RecordLock preference is not 
enabled, record-enabled audio tracks are taken 
out of record enable when Pro Tools is stopped. 
This prevents tracks from remaining armed 
from pass to pass, emulating track record behav-
ior of a digital dubber.

Destructive Recording and Transport 
RecordLock

As a precaution against accidentally recording 
over previous material, the Transport Record-
Lock preference is automatically disabled and 
greyed out when Destructive record mode is en-
abled. 

Configuring Synchronization and 
Track Arming

For online recording and punching, configure 
the following Peripheral and Session Setup set-
tings. For best lockup times when synchroniz-
ing, it is recommended that no more than 16 
tracks be TrackPunch-enabled at a time.

TrackPunch Preferences

Punching out of record by pressing Record 
on the Transport will take the transport out 
of record enable.

TrackPunch 
Preferences
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To record online using TrackPunch and TrackInput 
switching:

1  Choose Setup > Peripherals, and make sure the 
SYNC I/O is the selected synchronization pe-
ripheral, and is communicating with Pro Tools. 

2  Choose Windows > Session Setup, and do the 
following:

• Select a Clock and Positional reference. 

• If you want Pro Tools to be the time code 
master, enable Using SYNC/USD. This op-
tion is located in the Generator controls in 
the Time Code Settings section of the Ses-
sion Setup window. 

3  If you are controlling Pro Tools via 9-pin pro-
tocol, do the following:

• Click the Machine Control tab to display 
the Machine Control page of the Peripher-
als dialog. 

• Configure Remote 9-pin Deck Emulation 
mode settings (see the MachineControl 
Guide for details).

• Click OK to close the Peripherals dialog.

4  Configure your master synchronizer as re-
quired to control Pro Tools track Record and In-
put switching through P2 commands. See the 
documentation for your controller for more in-
formation. 

Enabling TrackPunch Mode

Before you can enable individual audio tracks 
for TrackPunch recording, TrackPunch mode 
must be enabled in the Pro Tools transport.

To enable TrackPunch mode:

1  Make sure Pro Tools is not recording or play-
ing back (the Transport is stopped). 

2  Do one of the following:

• Select Operations > TrackPunch.

• Start-click (Windows) or Control-click 
(Macintosh) the Transport Record button 
to cycle through available Record modes 
until TrackPunch mode is selected (a “T” 
indicates TrackPunch mode). 

• Press Control+Shift+T (Windows) or Com-
mand+Shift+T (Macintosh).

Consult the manufacturer of your controller 
for the most recent machine profiles and up-
dates available for Pro Tools support. 

Transport Record with TrackPunch mode enabled
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Transport Display of TrackPunch 
Status

Transport Record Button

The Transport Record button indicates Track-
Punch and Record status as follows:

When TrackPunch mode is enabled:

◆ A “T” appears in the Transport Record button. 

◆ If at least one track is TrackPunch-enabled, 
the Transport Record button lights solid blue. 

When TrackPunch mode is enabled and the 
transport is armed for recording:

◆ If no tracks are TrackPunch-enabled, the 
Transport Record button flashes gray and red. 

◆ If at least one track is TrackPunch-enabled, 
the Transport Record button flashes blue and 
red.

◆ If at least one TrackPunch-enabled track is 
also record enabled, the Transport Record but-
ton flashes blue and red, and the record LED 
lights.

◆ Whenever at least one audio track is record-
ing, the Transport Record button lights solid 
red.

Record and Input Status LEDs

Record and Input LEDs next to the Transport 
Record button indicate track Record and Input 
status as follows, in all recording modes:

Record Status LED When lit (red), indicates that 
at least one audio track is currently record-en-
abled. When off (grey), no tracks are currently 
record-enabled. 

Input Status LED When lit (green), indicates 
that at least one audio track is currently set to 
Input Only monitoring (regardless of record en-
able status). When off (grey), all tracks are in 
Auto Input monitoring.

TrackPunch Enabling Tracks

You can TrackPunch enable tracks without 
record enabling them, which lets you punch in 
individual tracks after you start playback. 

To TrackPunch enable or disable an audio track:

■ Start-click (Windows) or Control-click (Mac-
intosh) the track’s Record Enable button to tog-
gle the button to solid blue. 

To TrackPunch enable or disable all audio tracks: 

■ Alt-Start-click (Windows) or Option-Control-
click (Macintosh) a track’s Record Enable button 
to toggle the all Record Enable buttons to solid 
blue. 

TrackPunch and TrackInput status LEDs in the Transport 
window

Record LED
Input Status
LED

TrackPunch Enabled

Track record buttons also appear in blue to 
indicate that track is TrackPunch-enabled. 
See “Track Record Status Display” on 
page 200 for more information.
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To TrackPunch enable or disable all selected audio 
tracks:

■ Start-Alt-Shift-click (Windows) or Control-
Option-Shift-click (Macintosh) a track’s Record 
Enable button to toggle the Record Enable but-
tons for the selected audio tracks solid blue.

Track Record Status Display

Each track’s Record Enable button indicates its 
TrackPunch and record enable status as follows:

• When a track is both TrackPunch-enabled and 
record-enabled, its Record enable button 
flashes blue and red. 

• When a track is TrackPunch-enabled but not 
record-enabled, its Record Enable button 
lights solid blue. 

• When a track is record-enabled only, its 
Record Enable button flashes red. 

• While a track is recording (in any mode), its 
Record Enable button lights solid red.

TrackPunch Recording

After you have put Pro Tools in TrackPunch 
mode, and enabled tracks for TrackPunch re-
cording, you can record with TrackPunch in sev-
eral ways.

Punching In On Single Tracks

To punch in on single tracks:

1  Put Pro Tools in TrackPunch mode.

2  Start-click (Windows) or Control-click (Macin-
tosh) the Record Enable button for each track 
you want to punch in, so that the track is Track-
Punch-enabled only. The track’s Record Enable 
button should light solid blue. 

3  Click Record in the Transport window to enter 
the TrackPunch Record Ready mode. The Record 
button flashes blue and red.

4  Click Play in the Transport window to begin 
playback.

5  During playback, punch in and out on indi-
vidual TrackPunch-enabled tracks by clicking 
their Record Enable buttons.

6  Stop playback. When you are finished with 
the record pass, track Record Enable status and 
transport Record Arm status follow the current 
TrackPunch preference settings. 

Create track groups for each stem or set of 
tracks on which you plan to punch. Use the 
Groups List to quickly select all tracks in the 
group. This makes it easier and faster to 
take multiple tracks in and out of Track-
Punch enable simultaneously. 

TrackPunch status indication in an audio track in the 
Mix window 

Record Enable button

Track Record status in the Edit window 

Red (not flashing) indicates recording
(all modes)
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Punching In on Multiple Tracks

To punch in on multiple tracks simultaneously:

1  Put Pro Tools in TrackPunch mode.

2  Click the Record Enable button on each track 
you want to punch in, so that the track is both 
TrackPunch- and Record-enabled. The track’s 
Record Enable button should flash blue and red. 

3  Click Play in the Transport window to begin 
playback.

4  During playback, click Record in the Transport 
window to punch in and out on all TrackPunch-
enabled tracks simultaneously. 

5  Stop playback. When you are finished with 
the record pass, track Record Enable status and 
transport Record Arm status follow the current 
TrackPunch preference settings. 

Start Recording on All Tracks

1  Put Pro Tools in TrackPunch mode.

2  Click the Record Enable button on each track 
you want to punch in, so that the track is both 
TrackPunch- and Record-enabled. The track’s 
Record Enable button should flash blue and red. 

3  Click Record in the Transport window to enter 
the TrackPunch Record Ready mode. The Record 
button flashes blue and red.

4  Click Play in the Transport window to begin 
playback.

5  During playback, punch out and back in on 
individual TrackPunch-enabled tracks by click-
ing their Record Enable buttons.

6  Stop playback. When you are finished with 
the record pass, track Record Enable status and 
transport Record Arm status follow the current 
TrackPunch preference settings. 

Example TrackPunch Workflows

With TrackPunch, Pro Tools emulates and en-
hances the following four types of production 
work (or “workflows”) commonly performed in 
film, video, and music production:

• Dubbing and mixing film (see “Film Dubbing 
and Mixing with TrackPunch” on page 201)

• Loading dailies (see “Loading Dailies with Re-
cordLock” on page 202)

• Recording Foley (see “Foley Recording with 
TrackPunch” on page 203)

• Tracking and overdubbing in music produc-
tion and any other recording situation (see 
“Tracking and Overdubbing Music with 
TrackPunch” on page 203)

Each of these workflows takes advantage of 
TrackPunch features and options. 

In the following example workflows, it is as-
sumed you already familiar with routing, select-
ing, and grouping Pro Tools tracks. If you are 
not, see the appropriate topic in Pro Tools Refer-
ence Guide. 

Film Dubbing and Mixing with 
TrackPunch

By providing all the essential online punch re-
cording and monitor switching capabilities of a 
digital dubber, TrackPunch optimizes Pro Tools 
for re-recording and mixing for film. 

Film dubbing and mixing features of Track-
Punch let you do the following:

• Arm and punch Pro Tools audio tracks re-
motely from a master synchronizer such as 
SoundMaster through P2 commands at any 
time, without having to stop playback and 
while maintaining time code lock. (Requires 
Digidesign MachineControl.)
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• Toggle Pro Tools audio tracks between input 
and disk monitoring. Track input switching 
can be controlled remotely by supported syn-
chronizers to fully emulate PEC/direct switch-
ing (requires Digidesign MachineControl). 

• Use TrackPunch when Pro Tools is the time 
code master (generating) and when slaving. 

• Use Pro Tools file management features to 
consolidate and “clean up” sessions in a frac-
tion of the time required by tape-based dub-
bers. 

• Because Pro Tools can be networked, Track-
Punch (and all other) audio files and whole 
sessions can be available for secure transfer to 
other systems for review, editing, and ar-
chiving. 

A typical pre-dub session using TrackPunch 
includes the following steps:

1  Configure synchronization between Pro Tools 
and other devices as appropriate. 

2  Choose Setups > Preferences, and click to 
show the Operations pane, then do the follow-
ing: 

• Check (enable) the preference Transport 
RecordLock. This will keep the Transport 
Record armed after the transport stops.

• Deselect the preference Audio Track Re-
cordLock. This will cause the audio track 
record to disarm when the transport stops.

3  Choose Operations > TrackPunch to enable 
TrackPunch mode. 

4  Create 32 new tracks, then do the following: 

• Assign their inputs

• Group them into eight-track groups. 

5  Click the record enable buttons in the first 
eight tracks to TrackPunch enable the first eight 
tracks (or, the group for the first pre-dub).

6  Assign the console PEC/direct paddles to the 
first eight-track group in the session. 

7  Begin the pre-dub pass. Use the console pad-
dles to arm Pro Tools, and to punch in and out 
on the first group. 

8  When the first pre-dub is over and all tracks 
are punched out, clear all TrackPunch enabled 
tracks.

9  Select the next group of tracks and Track-
Punch-enable them.

10  Punch in and out on the second group of 
tracks. 

11  Repeat as needed.

Loading Dailies with RecordLock

In addition to its uses on dub and mix stages, 
Pro Tools with TrackPunch makes it easy to load 
dailies. Dailies and similar types of transfers are 
comprised of multiple takes or scenes, each re-
corded while locked to unique time-of-day time 
code. In between each take, time code does not 
continue but stops completely. Because of this, 
the time code on dailies and similar source ma-
terial is said to be “discontiguous” or discontin-
uous (also known as broken time code). 

When a session is taken offline while recording 
due to broken time code, Pro Tools remains 
armed and waits for time code to resume. 
Pro Tools begins recording again when lock is 
re-established with the time code of the next 
take. Each take is recorded to its own audio file. 

Use the Groups list to quickly select all 
tracks in the group, and Alt-Shift-click 
(Windows) or Opt-Shift-click (Macintosh) 
to record-enable all the tracks in the group.
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To configure RecordLock for loading:

1  Choose Setups > Preferences, and click to 
show the Operations pane. 

2  Select the preference Transport RecordLock. 

3  Select the preference Audio Track RecordLock. 

4  Configure synchronization and other settings 
as required. Put Pro Tools online, and start the 
external source player. 

5  Whenever time code drops out or stops, 
Pro Tools remains online and waits to receive 
new time code. The Transport and record en-
abled tracks remain record enabled (or Track-
Punch enabled). When time code resumes, 
Pro Tools begins recording to a new audio file 
(properly time stamped based on the incoming 
code). 

Foley Recording with TrackPunch

Foley recording is one of the more specialized 
forms of recording in film production with 
unique monitoring requirements. Between 
punches and takes, inputs must be muted while 
Foley artist move themselves and equipment as 
they progress through a scene. 

TrackInput monitoring can be configured to 
support Foley style TrackPunch recording using 
the preference “Stop” Mutes Audio Inputs 
(When In Auto Input).

To configure Pro Tools for Foley-style punch record 
monitoring: 

1  Choose Setups > Preferences, and click to 
show the Operations pane. 

2  Enable the preference “Stop” Mutes Audio In-
puts (When In Auto Input.) 

3  Configure synchronization and other settings 
for Pro Tools and your other devices, then en-
able TrackPunch mode and proceed with punch 
recording. (See “Recording with TrackPunch 
Overview” on page 195 for the complete steps.)

While Mute Audio Inputs in Auto Input is en-
abled, and while recording online, record-en-
abled tracks mute when the Transport is 
stopped. Input can still be monitored at any 
time by using the track Input switch. 

Tracking and Overdubbing Music 
with TrackPunch

Modern multitrack recording requires the flexi-
bility to “capture the moment” by allowing on-
the-fly record enabling and punch recording, as 
provided by TrackPunch. Features of Track-
Punch for all tracking, overdubbing, and punch-
ing situations include the following:

• Record enable tracks on-the-fly. 

• Punch tracks in and out using onscreen 
Record buttons, remotely from a synchro-
nizer, from a control surface, or using a foot 
switch. 

• Compare and match levels using TrackInput 
monitor switching. 

Because Pro Tools has a 13-hour timeline 
limit, you will have to use multiple sessions 
to load dailies if the span is more than 
13 hours.
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Chapter 15: Editing Basics

Pro Tools Editing
The Edit window in Pro Tools provides a power-
ful collection of tools for editing and assembling 
audio and MIDI. Track material can be edited 
nondestructively and in real time during play-
back.

The Edit window also lets you graphically edit 
track automation. For more information on Au-
tomation in the Edit window, see Chapter 28, 
“Automation.”

Nondestructive Editing

The vast majority of audio editing in Pro Tools is 
nondestructive. Whether cutting, pasting, trim-
ming, separating, or clearing regions, you are 
only performing these functions on a map of 
the actual audio data. The source audio files re-
main untouched. If a particular process or tool 
works destructively (that is, if it can perma-
nently change audio files on your hard disk), 
this guide alerts you.

While editing for MIDI tracks is in some in-
stances destructive, with a few precautions you 
can keep important MIDI tracks and regions safe 
when performing edits (see “Nondestructive 
MIDI Editing” on page 217).

Editing During Playback

Pro Tools lets you perform many editing tasks 
while the session plays. This powerful capability 
allows you to interactively modify and edit a 
session, hearing the changes as you make them. 
You’ll find many instances where you can use 
this capability to increase your productivity 
when working with a session. 

Following are just a few examples of editing that 
can be performed while your tracks loop or play:

• Capture, separate, and trim regions

• Place, spot, or rearrange regions

• Add fades or crossfades to audio regions

• Transpose, quantize (including Groove Quan-
tize), and otherwise modify MIDI tracks 

• Nudge audio or MIDI regions

• Audition different playlists

• Adjust or scale automation data

• Insert a real-time plug-in

• Process audio with an AudioSuite plug-in

• Automation breakpoint editing

There are a few things that cannot be changed 
while Pro Tools plays. These include routing to 
sends and assigning outputs.
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Track Material
Each time you record or import audio and MIDI, 
Pro Tools creates regions for the new track data, 
which not only indicate where the material be-
gins and ends, but also provides good feedback 
on its general shape and content. When you 
record additional takes, or “punch in” on a spe-
cific location within a track, Pro Tools creates 
additional regions.

Regions are also created by cutting and pasting, 
resizing, separating, and re-capturing existing 
regions. Regions in a session are listed in the Au-
dio Regions List and MIDI Regions List, where 
they can be dragged to existing tracks. A track 
can contain any number of regions, in any ar-
rangement. The order and location of regions in 
a track define its playlist. 

Region Types

There are different region types, based on how 
they are created:

Whole-File Audio Regions These audio regions 
are created when recording or importing audio, 
consolidating existing regions, and when non-
destructively processing with an AudioSuite 
plug-in. Whole-file audio regions reference an 
entire audio file that resides on your hard drive. 
Whole-file audio regions are displayed in bold 
in the Audio Regions List (see “The Audio and 
MIDI Regions Lists” on page 220). Normal re-
gions often reference only a portion of the par-
ent audio file and are created in the course of ed-
iting and, in some instances, when punch 
recording.

User-Defined Regions These are regions that are 
explicitly defined, such as when you record or 
import audio or MIDI; capture, separate, or con-
solidate a selection; trim a whole-file audio re-
gion; and rename an existing region.

Auto-Created Regions These regions are auto-
matically created in the course of editing, and, 
in some instances, when punch recording over 
existing regions. Since these regions can accu-
mulate rapidly in a session, you can hide them 
so they don’t appear in the Audio and MIDI Re-
gions List (see “Naming and Displaying Re-
gions” on page 311). Auto-created regions can 
be turned into user-defined regions by renaming 
them.

Offline Regions Regions are offline when their 
parent audio files cannot be located, or are not 
available, when opening a session or importing 
a track. Offline regions appear in the Audio Re-
gions List as italicized and dimmed; they appear 
in playlists as light blue regions with italicized 
names. Offline regions can be edited like other 
regions, but they cannot be processed with Au-
dioSuite plug-ins. 

Multichannel Regions These regions, which are 
displayed as a single region in the Audio Regions 
List, reference multiple regions and audio files 
for stereo and surround tracks. Multichannel re-
gions can be expanded (by clicking the triangle 
next to their name) to see the individual chan-
nels, which can be dragged independently to 
tracks.

In addition to audio and MIDI regions, 
tracks also provide automation playlists. 
Automation can be recorded and edited in 
the Edit or Mix windows. For more informa-
tion, see Chapter 28, “Automation.”



Chapter 15: Editing Basics 209

Track View

The Track View determines which data is dis-
played and edited in the track’s playlist area. 
Track View data can be set to Blocks, Waveform, 
Volume, Pan, Mute, or an automated control or 
continuous controller, based on the track type:

Audio Tracks These tracks can be set to Blocks, 
Waveform, Volume, Pan, Mute, or any plug-in 
controls that have been automated. Except 
when editing automation data, audio tracks are 
by default set to Waveform, where track mate-
rial is graphically drawn with amplitude wave-
forms (a time-domain representation of sound). 
This Track View provides the necessary detail for 
important region edits.

Auxiliary Input Tracks These tracks can be set to 
Volume, Pan, Mute, or any plug-in control that 
has been automated. 

Master Fader Tracks These tracks can be set to 
Volume, or any plug-in control that has been au-
tomated.

MIDI Tracks These tracks can be set to Blocks, Re-
gions, Notes, Volume, Pan, Mute, Velocity, Pitch 
Bend, After Touch, Program, Sysex, and any con-
tinuous controller type. Except when editing 
controller data, program changes, or Sysex 
events, MIDI tracks are commonly set to Notes 
or Regions, each of which displays notes in a 

“piano roll” format. Use Notes View for insert-
ing, editing, and copying and pasting MIDI 
notes; use Regions View to arrange, capture, or 
consolidate regions.

With the Track View set to Blocks, audio and 
MIDI regions are displayed as empty blocks 
bearing the region’s name. This mode is most 
useful once you have finished capturing and ed-
iting regions at the waveform or MIDI event 
level and are moving and rearranging them. 
Screen redraws are fastest with this format.

When an audio track is displayed as Volume, 
Pan, or another automated control, or when a 
MIDI track is set to one of the continuous con-
troller types (Volume, Pitch Bend, After Touch), 
the data for that track appears in the form of a 
line graph with a series of editable breakpoints. 
The breakpoints can be dragged to modify the 
automation data, and new breakpoints can be 
inserted with the Pencil or Grabber.

For details on editing automation data for audio 
tracks, see Chapter 28, “Automation.” For de-
tails on inserting and editing controller data for 
MIDI tracks, see “Continuous Controller 
Events” on page 364.

Track View set to Waveform for audio track

Track View set to Regions for MIDI track

Track View set to Pan for audio track
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To set the Track View:

■ Click the Track View Selector for the track and 
choose the format from the pop-up menu.

The track displays the new format. If the track is 
part of an active Edit Group, all tracks in the 
group are set to the new format.

Toggling Track Views

Most editing of audio tracks occurs in Waveform 
and Volume View. For MIDI tracks, most editing 
occurs in Notes and Regions View. Pro Tools 
provides an easy way to toggle these views for 
tracks containing an edit selection or the edit 
cursor.

To toggle Track Views:

1  Click in the track you want to toggle. To tog-
gle multiple tracks, Shift-click or drag the Selec-
tor to select additional tracks.

2  Press Start+Minus (Windows) or Control+Mi-
nus (Macintosh) on the alpha keyboard.

– or –

With the Commands Focus enabled, press Mi-
nus on the alpha keyboard.

Audio tracks are toggled between Waveform and 
Volume View. MIDI tracks are toggled between 
Notes and Regions View.

The Master View Format

Audio and MIDI tracks have Track Views that 
act as “master.” When a track is displayed in its 
master format, any edits performed apply to all 
data in the track. For instance, when an audio 
track is set to Waveform, copying and pasting 
affects not just the waveform information, but 
all of the automation data as well. 

The Track Views that act as master for audio and 
MIDI tracks are:

• Audio tracks: Waveform and Blocks

• MIDI tracks: Regions, Blocks, and Notes 
(when using the Selector)

Auxiliary Input tracks and Master Fader tracks 
do not have a Master View. This means that any 
edits made to an Auxiliary Input or Master Fader 
track affect any automation data in that track

Track Height

Tracks can be viewed in the Edit window at any 
of six heights: Mini, Small, Medium, Large, Jumbo, 
and Extreme. Larger track heights are particularly 
useful for precise editing. Smaller track heights 
are useful for conserving screen space in a large 
session.

You can adjust track heights on an individual 
track basis or set all tracks to the same height. 
Track heights can be adjusted during playback.

Audio Track View Selector

MIDI Track View Selector

Click for Track View pop-up menu

Click for Track View pop-up menu
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To set the Track Height:

■ Click the small arrow next to the Track View 
Selector to get the Track Height pop-up menu.

– or –

■ Click in the area just to the right of the track 
controls and choose the height from the pop-up 
menu.

The track is resized to the new height. If the 
track is part of an Edit Group, all tracks in the 
group are set to the new height.

Expanded Track Display

Stereo and multichannel tracks share a single 
playlist for volume and mute. This shared play-
list normally occupies the entire height of the 
track, extending across all channels.

With Expanded Track Display, you can display 
playlists individually for each channel, thereby 
allowing for more accurate breakpoint editing. 
This is also useful for editing pan or multi-mono 
plug-in data, both of which can be different for 
each channel.

Expanded Track Display also provides for a 
larger waveform display (equal to that of mono 
audio tracks), as well as a separate Track View Se-
lector and meter for each channel.

To turn on Expanded Track Display for a stereo or 
multichannel track:

■ From the Track Height pop-up menu, select 
Expanded Track Display.

Track Controls and Track Height

The Track Height affects how the various track 
controls appear in the Edit window. For in-
stance, when a track’s height is set to Small, 
most of the buttons are reduced in size.

Track Height pop-up menu 

Press Start+Up/Down Arrow key (Win-
dows) or Control+Up/Down Arrow key 
(Macintosh) to increase/decrease track 
height of any track that contains a selection 
or in which the edit cursor is currently 
placed.

Volume playlist for stereo track

Click for Track Height pop-up menu

Stereo track in Expanded Track Display

Track Height pop-up menu
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When the Track Height is set to Mini, only con-
trols for Record, Solo and Mute appear, and the 
menus for Playlist, Track Height, and Track 
View are accessed from the same pop-up menu.

When the Track Height is set to Large, Jumbo, or 
Extreme, all track controls are displayed at their 
full size.

Displaying Region Names and 
Times
Region names can sometimes get in the way of 
editing audio waveforms and MIDI data. In 
these instances you may want to disable their 
display.

To disable the display of region names in playlists:

■ Deselect Display > Display Name In Regions.

To enable the display of region names in playlists:

■ Choose Display > Display Name In Regions. 
This is extremely useful when working with film 
and video.

To display region times:

■ From Display > Display Time In Regions, se-
lect one of the following options:

None Disables display of region times.

Current Time Displays start and end times for re-
gions.

Original Time Stamp Displays the Original Time 
Stamp for each region. The Original Time Stamp 
is the original time code location for the region 
when it was first recorded or created.

User Time Stamp Displays the User Time Stamp 
for each region. The User Time Stamp, which 
defaults to the Original Time Stamp, can be re-
defined with the Time Stamp Selected com-
mand.

Audio Regions and Waveforms
When the Track View for audio tracks is set to 
Waveform, Pro Tools draws a waveform diagram 
of the audio. Audio waveforms tell you several 
things about the recorded sound.

Figure 8 shows an audio waveform for a drum 
track. The “peaks” represent places in the re-
cording (beats) where the attack of the sound 
causes the volume to increase momentarily. 
These are followed by “valleys,” where the vol-
ume decreases.

Track Height set to Large

Display enabled for region names and times

Figure 8.  Audio waveform of an electric piano
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Different types of sounds produce different 
types of waveforms. Drums, for example, gener-
ally produce waveforms with sharp transients 
(peaks of short duration) that are clearly de-
fined. A drum hit has a loud, sharp attack and a 
rapid decay.

Other sounds, such as vocals or sustained key-
board sounds, produce very different wave-
forms, ones that have less pronounced peaks 
and valleys. That’s because these sounds gener-
ally have softer attacks and longer decays.

Draw Waveforms Rectified Preference

When the Display Preference for Draw Wave-
forms Rectified is selected (Setups > Preferences 
> Display), audio waveforms are displayed so 
that their positive and negative waveform ex-
cursions are summed together and viewed as a 
single positive-value signal. However, even 
when this preference is enabled, zooming in be-
yond a certain point will cause the waveforms to 
be displayed normally.

Rectified mode displays more detailed wave-
forms when using track heights of Medium or 
Small, and can be particularly useful when edit-
ing volume automation data, since it depicts 
waveform “levels” as starting at the bottom of 
the track.

Guidelines for Editing Waveforms

With the Selector tool in the Edit window, you 
can select portions of audio waveforms and di-
vide them into segments called regions, so that 
you can rearrange and manipulate them in 
tracks.

While editing, try to create regions that allow 
you to maintain a consistent beat. If you always 
define regions so that they contain a whole 
number of beats, you’ll be able to string the re-
gions together and maintain a smooth, steady 
rhythm.

It’s sometimes useful to have a steady, well-de-
fined waveform (such as a drum track) as a guide 
when selecting and defining other regions. If 
you’ve played in time with the beat, chances are 
that you can create rhythmically accurate re-
gions by referring to the drum waveform.

Some important rules to keep in mind when de-
fining regions:

◆ Whenever possible, begin a region precisely 
before a volume peak, and end it immediately 
before another volume peak.

◆ Whenever possible, make sure a region starts 
and ends on exactly the same part of a beat.

Avoiding Clicks and Pops

If an edited region begins or ends at a point of 
high amplitude, you may hear an unpleasant 
click when Pro Tools plays from one region to 
another. In order to avoid clicks or pops do any 
of the following:

◆ Make sure that the start and end points of 
your selection are as close as possible to the 
point where the amplitude of the waveform 
tapers down to meet the zero-crossing line (the 

Audio displayed in Rectified mode

Audio displayed in Normal mode
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center line of the track’s waveform display). If 
necessary, use the zooming tools in the Edit 
window (see “Zooming” on page 226) to display 
waveforms in greater detail.

◆ On Pro Tools TDM systems, use the AutoFade 
feature to apply real-time fade-ins/outs to all re-
gion boundaries that do not touch or overlap 
other regions. See “Using AutoFades” on 
page 305 for details.

◆ Apply a crossfade between regions where a 
click or pop occurs. See “Creating a Crossfade” 
on page 302 for details.

Nondestructive Audio Editing

When editing an audio track’s playlist in 
Pro Tools, you’re not actually cutting and mov-
ing pieces of sound as you would if you were 
cutting and splicing analog tape. Instead, 
Pro Tools creates a map of the audio file on your 
hard disk, which describes the order in which to 
play the track portions.

When trimming audio regions with the Trim-
mer tool, or when editing the placement or or-
der of regions within a track, use multiple play-
lists to easily return to a track’s previous state. 
See “Playlists” on page 217 for details.

Audio Regions and Automation 
Data

Automation data for audio resides in tracks and 
not in the Regions List. This means that when 
you drag an audio region from the Audio Re-
gions List to a new track, no automation data is 
placed in the track. However, if you drag an au-
dio region from an existing track (that contains 
automation data) to another track, the automa-
tion from the source track is placed in the desti-
nation track.

MIDI Regions and MIDI Data
The two most common Track Views you’ll use 
for MIDI tracks are Notes and Regions. Use 
Notes View for inserting and editing individual 
MIDI notes, and for working with and affecting 
groups of notes.

When you need to experiment with the arrange-
ment of regions, or define new ones, use Re-
gions View.

For more information on setting Track View, see 
“Track View” on page 209.

Selection that begins and ends at zero crossings

To toggle the track view, click in the track 
you want to toggle and press Start+Minus 
(Windows) or Control+Minus (Macintosh) 
on the alpha keyboard.
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Notes View for MIDI Tracks

When a MIDI track’s Track View is set to Notes, 
MIDI notes are displayed in a “piano roll” for-
mat. Each note is displayed as a small rectangle 
with its vertical placement indicating pitch and 
its horizontal placement indicating location 
(and duration).

To the left of the MIDI track’s playlist is a verti-
cal mini-keyboard, complete with octave num-
bering, for pitch reference. You can Control-
click (Windows) or Command-click (Macin-
tosh) the mini-keyboard to audition pitches. Ar-
rows at the top and bottom of the mini-key-
board (not available in the smaller track heights) 
are used to scroll the Notes display up and 
down.

The pitch range of MIDI notes that can be dis-
played depends on the track height, and on the 
current zoom value. Any time a track’s notes do 
not fit within its current height, notes above or 
below the viewed area are displayed as single-
pixel lines at the very top and bottom of the 
range (see Figure 9).

To scroll the Notes display up or down for a MIDI 
track:

■ Click either the up or down arrow of the mini-
keyboard.

– or –

■ With any of the Edit window tools (such as 
the Grabber tool) selected, press Con-
trol+Alt+Start (Windows) or Command+Op-
tion+Control (Macintosh) and drag up or down 
on the mini-keyboard.

Using the Edit window tools, notes can be in-
serted, transposed, trimmed, and moved. For 
more information, see “Manually Editing MIDI 
Notes” on page 359.

Figure 9.  MIDI track displaying notes

Up arrow

Down arrow

Track note above the 
current display

keyboard reference
MIDI note

Scrolling notes with the Up arrow on mini-keyboard

Scrolling Notes display by dragging

In Pro Tools 6.1, if you have a mouse with a 
scroll wheel, you can use it to scroll a MIDI 
track’s Notes display. Place the mouse over 
a MIDI track in the Edit window, and Alt-
Start-Control-scroll (Windows) or Com-
mand-Control-Option-scroll (Macintosh) 
the scroll wheel to scroll the Notes display 
for that MIDI track.
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Regions View for MIDI Tracks

MIDI tracks can also be viewed as Regions, 
which is similar to Waveform View for audio 
tracks. While a track’s notes are visible in Re-
gions View, individual note editing is not avail-
able in this view. Instead, all editing occurs 
across a time range encompassing all track data, 
including continuous controller events, pro-
gram changes, and System Exclusive events.

Use Regions View to define regions that repre-
sent song sections and clips, or to rearrange or 
assemble track material.

For more information on setting the Track View, 
see “Track View” on page 209.

There are, however, a few things to keep in 
mind when selecting, copying and cutting, and 
trimming MIDI regions:

◆ When cutting or clearing a region selection 
that includes a note’s start point, the entire note 
is removed. This is even the case when only a 
portion of the note (that includes its start point) 
is selected.

◆ When copying or cutting a region selection 
that includes a note’s end point (but not its start 
point), the note remains and overlaps the edge 
of the region.

◆ Similar rules also apply when MIDI regions 
are trimmed with the Trimmer tool. If the MIDI 
region’s start point is moved beyond a note’s 
start point, the note is removed. If the region’s 
end point is trimmed so that a note’s start point 
is within the region but its end point is not, the 
note remains and overlaps the edge of the re-
gion.

When moving and placing MIDI regions with 
overlapping notes, the notes always move with 
the regions. When placing MIDI regions with 
overlapping notes next to or near another re-
gion, the overlapping notes extend into the ad-
jacent region.

To toggle the track view, click in the track 
you want to toggle and press Start+Minus 
(Windows) or Control+Minus (Macintosh) 
on the alpha keyboard.

Cutting a MIDI region with note overlap
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Nondestructive MIDI Editing

While editing audio regions is usually nonde-
structive, this is not always the case for MIDI re-
gions. For instance, if a MIDI region resides in 
just one track at a single location, editing for 
that region is destructive. This means that alter-
ing the pitch, duration, or placement of notes in 
Notes View permanently alters the region.

However, when editing a MIDI region that oc-
curs elsewhere, in the same track (at another lo-
cation or in a different playlist) or in another 
track, the editing is nondestructive and occurs 
to an auto-created region. To go back to the pre-
vious material, drag the original region from the 
MIDI Regions List, or return to a previously 
saved playlist.

MIDI Regions and Continuous 
Controller Events

Continuous controller events reside in MIDI re-
gions and not in tracks. This means that when 
dragging regions that contain controller data 
from either a track or the MIDI Regions List, the 
controller data is written to the destination 
track.

Unlike continuous controller events, which rep-
resent nuances that are part of a MIDI perfor-
mance, Mute in Pro Tools is an automation 
playlist that actually mutes the MIDI engine. 
Mute automation does not correspond to actual 
MIDI events and is therefore not exported when 
saving as a Standard MIDI File.

Playlists
The ability to create playlists is one of the most 
powerful features of Pro Tools, and one reason 
why it is infinitely more versatile than tradi-
tional multitrack recorders. 

Edit playlists allow you to take a snapshot of a 
track’s current arrangement of regions, thereby 
freeing you to experiment with alternate ar-
rangements, returning as necessary to previ-
ously saved playlists.

A playlist, which can consist of a single region or 
many regions, can only be assigned to a track if 
it is not in use by another track. While you can 
create an almost unlimited number of edit play-
lists, which are shared among all tracks, each 
track has its own set of dedicated automation 
playlists.

Automation playlists for audio tracks store data 
for volume, pan, mute, and plug-in controls. 
Automation playlists for MIDI tracks, however, 
store only mute information; continuous con-
troller events, program changes, and Sysex 
events are stored in MIDI regions and therefore 
reside within edit playlists.

One way to safely return to a track’s previ-
ous state is with playlists. Before you edit 
notes, trim regions, or rearrange the order of 
regions, make a duplicate of the track’s ex-
isting playlist and instead work with it (see 
“Playlists” on page 217).

Playlist Selector pop-up
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Playlists and Groups

Playlist functions affect all tracks within an Edit 
Group (if the group is active). This is useful 
when you want to switch multiple tracks to a 
new or existing playlist (such as all the drum 
tracks).

Working with Playlists

When you create a new track, it contains a sin-
gle, empty playlist until you record, import, or 
drag material to it from the Regions Lists or a Di-
giBase browser. 

New playlists can be created that are empty or 
duplicates of the current playlist. Once created, 
you can recall, rename, and delete playlists as 
needed 

Duplicating a Playlist

When you edit a track, you can work with a 
copy of the track's playlist and keep the original 
playlist arrangement intact.

To duplicate a track’s current playlist:

1  Click the track’s Playlist Selector and choose 
Duplicate from the pop-up menu.

2  Enter a name for the new playlist and click 
OK. 

The duplicated playlist appears in the track and 
the track’s name is changed to the name of the 
new playlist.

New and duplicated playlists are auto-named 
with the track name, followed by a period and 
the playlist number (such as the first playlist for 
a “Kick” track being auto-named “Kick.01”). In 
this example, subsequent playlists would be 
auto-named “Kick.02,” “Kick.03,” and 
“Kick.04.”

Creating a Playlist

You can also create a new playlist and record or 
drag regions to it.

To create a new (empty) playlist:

1  Click the track’s Playlist Selector and choose 
New from the pop-up menu.

2  Enter a name for the new playlist and click 
OK. An empty playlist with the specified name 
appears in the track.

Recalling a Playlist

You can recall a previously-created playlist to as-
sign it to that track.

To recall and assign a playlist:

■ Click the track’s Playlist Selector and choose 
the playlist from the pop-up menu.

The selected playlist appears in the track and the 
track’s name is updated to that of the selected 
playlist.

As long as a playlist is unassigned, it can be re-
called and assigned to any track. Only unas-
signed playlists appear in the Playlist Selector 
pop-up menu.

Renaming a Playlist

You can rename a playlist by renaming the track 
to which it is assigned. 

To rename a track’s assigned playlist:

1  Double-click the track’s name.

2  Enter a new name and click OK. Both the track 
and playlist names are updated.
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Deleting a Playlist

You can delete a playlist from a session entirely. 
However, since playlists take almost no disk 
space, you don’t need to delete them for space 
reasons.

To delete one or more playlists from a track:

1  Click the track’s Playlist Selector and choose 
Delete Unused from the pop-up menu.

2  Select the unassigned playlists you want to de-
lete. Shift-click to select multiple playlists.

3  Click OK to delete the playlists. This operation 
cannot be undone.

Multiple Undo
Pro Tools 6.1 can keep track of up to 32 of the 
last undoable operations, allowing you to return 
to a previous editing state. Pro Tools 6.0 and 
lower support up to 16 Levels of Undo.

The Undo operations in Pro Tools are stored in a 
queue, in the order in which they were invoked. 
When choosing Edit > Undo, the most recent 
operation is undone. If you choose Undo again, 
the next operation in the queue is undone. You 
can also choose Edit > Redo to redo an opera-
tion, which moves back through the Undo 
queue by one step.

When the number of operations in the Undo 
queue reaches the maximum Level of Undo, 
performing another undoable operation will re-
move the oldest operation at the bottom of the 
queue.

For example, suppose the following operations 
have been performed, with item 1 being the 
most recent (first in the queue):

1  Region cut from track

2  Region pasted to track

3  Region slid forward

4  Regions shuffled

5  MIDI note trimmed

6  MIDI note inserted with Pencil

In this example, to Undo the region shuffle, you 
would have to choose Edit > Undo four times, 
which would also Undo the first three opera-
tions in the queue.

If you then choose Edit > Redo, followed by an-
other edit operation, such as a region trim, the 
Undo queue would then be:

1  Region trimmed

2  Regions shuffled

3  MIDI note trimmed

4  MIDI note inserted with Pencil

To undo the last operation:

■ Choose Edit > Undo.

– or –

■ Press Control+Z (Windows) or Command+Z 
(Macintosh).

To redo the last undone operation:

■ Choose Edit > Redo.

– or –

■ Press Shift+Control+Z (Windows) or 
Shift+Command+Z (Macintosh).

When deleting a track from a session, you 
have the option of deleting or keeping its 
playlists, so they can be used on other 
tracks.



Pro Tools Reference Guide220

Operations that Clear the Undo Queue

Pro Tools will not warn you of operations that 
clear the Undo Queue. Operations that clear the 
Undo Queue include:

• Deleting a track, or clearing a region from the 
Audio or MIDI Regions List

• Selecting “Select Unused” in the MIDI Re-
gions List pop-up

• Selecting “Select Unused Regions,” or “Select 
Unused Regions Except Whole Files” in the 
Audio Regions List pop-up

• Importing tracks or session data

Levels of Undo and Memory

Because Pro Tools needs to keep track of the 
playlists for all tracks that are edited, the use of 
multiple Levels of Undo can be memory inten-
sive. You can lower the Levels of Undo in 
Pro Tools to reduce the amount of system mem-
ory (RAM) used by the Undo queue. If you have 
plenty of memory allocated to Pro Tools, you 
can use higher Levels Of Undo.

To set the Levels of Undo in Pro Tools:

1  Choose Setups > Preferences and click the Ed-
iting tab.

2  Click in the Levels of Undo field and enter a 
value of between 1–32 (Pro Tools 6.1) or 1–16 
(Pro Tools 6.0 and lower).

3  Click Done to close the Preferences dialog.

The Audio and MIDI Regions 
Lists
All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Re-
gions can also be auditioned from the Regions 
List by Alt-clicking (Windows) or Option-click-
ing (Macintosh) them.

In the Audio Regions List, whole-file audio re-
gions are displayed in bold, and stereo and mul-
tichannel regions can be expanded to display in-
dividual channels.

Because region names can become lengthy, the 
Regions List can be scrolled or resized as neces-
sary (see Figure 10). In addition, you can use the 
pop-up menu at the top of either list to sort, 
search, rename, and clear regions.

Levels of Undo preference

Figure 10.  Audio and MIDI Regions Lists

Click to hide 

Drag to resize width of 
Regions Lists

Drag to resize 
height of Regions 
Lists

Click for pop-up menus

Key Focus
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If the Editing Preference for “Region List Selec-
tion Follows Track Selection” is enabled, click-
ing a region in the Regions List highlights it in 
the track that contains it.

Displaying File Info for Audio Regions

In addition to region names, the Audio Regions 
List can also display information about the re-
gion’s parent audio file:

• Disk name, which represents the name of the 
hard drive on which it resides

• File name, which represents the audio file 
from which the region originated

• The full directory Pathname of the region’s lo-
cation

Pro Tools defaults to displaying just the region 
portion of a region’s name. To display file infor-
mation for audio regions, choose Show File 
Names, Show Disk Names, or Show Full Path-
names from the pop-up menu at the top of the 
Audio Regions List.

Sorting and Searching the 
Regions Lists

Most sessions will contain many regions, which 
may make it difficult to locate a particular re-
gion in the Regions Lists. The ability to sort re-
gions and search for them will help greatly in 
keeping track of large numbers of regions.

To sort regions in a Regions List:

1  From the Regions List pop-up menu, choose 
Sorting and select the basis for sorting from the 
submenu.

MIDI regions can be sorted by name, length, or 
timestamp. In addition to these, audio regions 
can be sorted by region start and end times, var-
ious attributes of the source audio file, disk 
name, and track format.

2  From the Regions List pop-up menu, select As-
cending or Descending to switch the order of 
the displayed regions.

Use the MIDI Regions List as a bin for stor-
ing your favorite MIDI clips. Save the ses-
sion as a template and the regions are avail-
able for future sessions (see “Creating 
Custom Session Templates” on page 51). 
Since MIDI regions are tick-based (unlike 
audio regions), they scale seamlessly for use 
with any tempo.

Audio Regions with file info

For details on displaying audio file 
information using DigiBase, see the 
DigiBase Guide. 

Sort attributes for audio regions
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Finding Regions

Use the Find command to display all regions in 
a list whose names contain a particular word or 
phrase.

To find and display regions that match a word or 
phrase:

1  Choose Find from the pop-up menu in the 
Audio or MIDI Regions List.

2  Type the name, or any portion of the name, 
for the regions you want to find, then click OK.

Pro Tools displays all regions whose names con-
tain the name that was specified. Figure 11 
shows regions found when searching on the 
word “loop.” When displaying regions with the 
Find command, a small diamond appears at the 
top of the Audio and MIDI Regions List.

To return the Regions List to displaying all regions:

■ Choose Display All from the Regions List pop-
up menu.

Selecting in the Region Lists

In the Regions Lists you can select multiple re-
gions so they can be dragged to tracks, processed 
with AudioSuite plug-ins, or exported.

To select a range of regions in a Regions List:

■ Move the cursor to the left of the region 
names, so the Marquee appears, and drag 
around the regions you want to select.

– or –

■ Shift-click, to the left of the region names, the 
first and last region you want to select. All re-
gions between become selected.

To select discontiguous regions in the Regions 
List:

■ Move the cursor to the left of the region 
names, so the Marquee appears, then Com-
mand-click each region you want to select.

– or –

■ Move the cursor over the region names, then 
Shift-click each region name you want to select.

Figure 11.  Regions located with Find command

Regions selected with Marquee
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Keyboard Selection of Regions

If the Audio Regions Key Focus or MIDI Regions 
Key Focus is enabled, you can type the first few 
letters of a region’s name and Pro Tools will au-
tomatically locate and select the region in the 
Regions List.

To enable and use the Audio Regions Key Focus or 
MIDI Regions Key Focus:

1  Click the a-z button in upper right of the Au-
dio Regions List or MIDI Regions List.

2  Type the first few letters of the region to auto-
matically locate and select it. Once a region is lo-
cated and selected, it can be dragged to a track.

Keyboard selection of audio regions locates re-
gions based on their region name, not on the 
names for their parent audio files or the vol-
umes on which they reside.

Stereo and Multichannel Tracks in 
the Audio Regions List

Stereo and multichannel regions, whether im-
ported or recorded into Pro Tools, are displayed 
as single items in the Audio Regions List. For ex-
ample, two mono source regions named “Main 
Piano.L” and “Main Piano.R” are listed as “Main 
Piano (Stereo).” An Expand/Collapse triangle in-
dicates stereo and multichannel regions. 

Stereo and multichannel regions are displayed 
in the Regions List by default in collapsed view. 
The individual regions can be displayed by click-
ing the arrow to the left of the region to expand 
the name.

To expand or collapse all stereo and multichannel 
regions:

■ Press Alt (Windows) or Option (Macintosh) 
while clicking the triangle.

Individual items of an expanded-view stereo or 
multichannel region can be selected indepen-
dently of the other associated regions in the Au-
dio Regions List.

Rules for Stereo and Multichannel 
Regions

For stereo and multichannel regions to be 
shown as collective regions, the component re-
gions must be the same length. If an existing ste-
reo or multichannel region has been dragged 
onto multiple mono tracks and edited such that 
one or more components are no longer the same 
length, the stereo display is removed and the re-
gions are displayed as individual regions in the 
Regions List.

Audio Regions List Key Focus enabled

Click to enable Key Focus

Stereo regions, collapsed (top) and expanded (bottom)

Expand/Collapse
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Edit Modes
Pro Tools has four Edit modes: Shuffle, Spot, 
Slip, and Grid. (With Pro Tools 6.x, Grid mode 
provides two modes of operation: Relative and 
Absolute, explained below). The Edit mode is se-
lected by clicking the corresponding button in 
the upper left of the Edit window.

The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Shuffle

In Shuffle mode, you can move, trim, cut, or 
paste regions freely within a track or to other 
tracks, but their movement is constrained by 
other regions. That is, if you place several re-
gions in a track, they automatically snap to each 
other. You can then “shuffle” their order, but 
you cannot separate them from each other and 
you cannot make them overlap as in Slip mode. 
However, if there is silence between existing re-
gions, and the regions are shuffled, the silence is 
maintained, and not removed.

In Shuffle mode, adding another region to the 
beginning of a track moves all subsequent re-
gions to the right by the length of the region 
added. 

When using the Trimmer in Shuffle mode, 
changing a region’s start or end point automat-
ically moves the adjacent regions as necessary. 
The placement and insertion of MIDI notes is 
not affected by Shuffle mode.

Slip

In Slip mode, regions can be moved freely 
within a track or to other tracks. In this mode, it 
is possible to place a region so that there is space 
between it and other regions in a track. When 
the track is played back, this space is silent. It is 
also possible to move a region so that it overlaps 
or completely covers another region.

Use Slip mode when you want the Trimmer, Se-
lector, Grabber, and Pencil tools to work with-
out any restrictions to placement in time.

Spot

Use Spot mode to place regions at precise loca-
tions. In Spot mode you can specify a frame lo-
cation (or a location based on any of the other 
time formats), capture an incoming Time Code 
address, or use a region’s time stamps as refer-
ence points for spotting. This can be particularly 
useful when performing post production tasks 
around SMPTE frame locations. 

When Spot mode is enabled, Pro Tools asks you 
to specify a destination location when a region 
is dragged from either of the Regions Lists, or 
from a supported DigiBase browser.

Edit mode buttons

You can also use F1 (Shuffle), F2 (Slip), F3 
(Spot), and F4 (Grid) to set the Edit mode.
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Grid

In Grid mode, regions and MIDI notes that are 
moved, trimmed or inserted “snap” to the cur-
rently selected grid value, or to precise incre-
ments on a user-definable time grid. 

Grid mode can be applied in Absolute or Rela-
tive mode. 

◆ In Absolute Grid mode, moving any region 
snaps the region start to Grid boundaries. If a re-
gion’s start point falls between beats, and the 
Grid is set to 1/4 notes, dragging the region will 
snap its start time to the nearest 1/4 note (the 
current absolute Grid value). 

◆ In Relative Grid mode, regions can be moved 
by Grid (or Nudge) units. If a region’s start point 
falls between beats and the Grid is set to 1/4 
notes, dragging the region will be constrained to 
1/4 notes, preserving the region’s relative posi-
tion to the nearest beat.

To select Absolute or Relative Grid mode:

■ Click the Grid mode selector and choose Ab-
solute or Relative. 

Configuring the Grid

The actual Grid size, chosen from the Grid Value 
pop-up can be based on a time value using the 
Main Time Scale; or, if Follow Main Time Scale is 
deselected, another time format can be used for 
the Grid size. 

The Grid Value selector is located in the Edit 
window Options bar. 

Also available in the Grid Value pop-up is an op-
tion for Regions/Markers. When selected, events 
can be placed freely (as in Slip mode) but will 
snap to region locations (start, end, and sync 
points), Markers, and Edit selections when 
placed near them.

To temporarily suspend Grid mode and 
switch to Slip mode while dragging a region, 
hold down the Control key (Windows) or 
Command key (Macintosh).

For more information on Relative Grid 
mode, see “Sliding Regions in Grid Mode” 
on page 274. 

Selecting the Grid Value

The current Grid value is also used for the 
Quantize Regions Command. For informa-
tion, see “Quantizing Regions” on 
page 279.

MIDI notes inserted with the Pencil tool ig-
nore the Regions/Markers option, and in-
stead snap to the time value selected in the 
Grid Value pop-up menu.
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To display the Grid lines in the Edit window:

■ Choose Setups > Preferences > Display then 
enable Draw Grids in Edit Window.

– or –

■ Enable (and disable) Grid lines by clicking any 
Timebase Ruler Name.

For more information on Grid options, see 
“Sliding Regions” on page 271. 

Zooming
Zooming options in Pro Tools include the Hori-
zontal and Vertical Zoom buttons, the Zoomer 
tool, the Zoom Preset buttons, and the Zoom 
Toggle command. 

Horizontal and Vertical Zoom 
Buttons

Use the Horizontal and Vertical Zoom buttons 
to zoom in and out on track data. Unlike the 
horizontal zoom value, the vertical zoom value 
for audio and MIDI tracks are independent, and 
therefore have separate buttons.

To zoom in horizontally for all tracks:

■ Click the right Horizontal Zoom button. To 
zoom out, click the other (left) Horizontal Zoom 
button.

– or –

■ Press Control+] (Windows) or Command+] 
(Macintosh). To zoom out, press Control+[ 
(Windows) or Command+[ (Macintosh).

– or –

■ Click and drag on the Horizontal Zoom but-
ton to zoom continuously.

Turning on Grid lines from Edit Window

Turning on Grid lines from Ruler

Click for Grid lines

Horizontal Zoom button 
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To zoom in vertically for all audio tracks:

■ Click the (top) Vertical Zoom button with the 
audio waveform. To zoom out, click the bottom 
Vertical Zoom button.

– or –

■ Press Control+Alt+] (Windows) or Com-
mand+Option+] (Macintosh). To zoom out, 
Control+Alt+[ (Windows) or press Com-
mand+Option+[ (Macintosh).

– or –

■ Click and drag on the Vertical Zoom button to 
zoom continuously.

To zoom in vertically for all MIDI tracks:

■ Click the (top) Vertical Zoom button with the 
MIDI notes. To zoom out, click the bottom Ver-
tical Zoom button.

– or –

■ Press Control+Shift+] (Windows) or Com-
mand+Shift+] (Macintosh). To zoom out, press 
Control+Shift+[ (Windows) or Com-
mand+Shift+[ (Macintosh).

To return to the previous zoom level:

■ Alt-click (Windows) or Option-click (Macin-
tosh) any of the Horizontal or Vertical Zoom 
buttons.

– or –

■ Press Control+Alt+E (Windows) or Com-
mand+Option+E (Macintosh).

To zoom in on a selection:

■ Press Alt+F (Windows) or Option+F (Macin-
tosh).

To zoom so that all regions are visible in the Edit 
window:

■ Double-click the Zoomer tool in the toolbar.

– or –

■ Press Alt+A (Windows) or Option+A (Macin-
tosh).

Vertical Zoom button (audio)

Vertical Zoom button (MIDI)
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Zoomer Tool

Use the Zoomer tool to zoom in and out around 
a particular area within a track. The Zoomer tool 
offers two modes: Normal, and Single Zoom 
mode. 

◆ In Normal Zoom mode, the Zoomer tool re-
mains selected after zooming. 

◆ In Single Zoom mode, the previously selected 
tool is automatically reselected after zooming. 

Normal Zoomer Tool

To zoom around a certain track point:

1  Click the Zoomer tool pop-up menu and se-
lect Normal Zoom mode.

– or –

Press the F5 key to toggle to Normal Zoom 
mode.

2  Click once with the Zoomer at the point 
within the track. All tracks are zoomed in by one 
level and the Edit window is centered around 
the zoomed point.

3  To zoom back to the previous level, Alt-click 
(Window) or Option-click (Macintosh) with the 
Zoomer.

To zoom into a particular track area:

1  Click the Zoomer tool pop-up menu and se-
lect Normal Zoom mode.

– or –

Press the F5 key to toggle to Normal Zoom 
mode.

2  To zoom horizontally, drag with the Zoomer 
in the track’s playlist.

– or –

To zoom horizontally and vertically, press Con-
trol (Windows) or Command (Macintosh) while 
dragging in the track’s playlist.

The zoomed area fills the entire Edit window.

Zoomer tool
Zooming horizontally with Zoomer tool
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Single Zoom Mode 

Single Zoom mode returns you to the previously 
selected tool after a zoom has been performed.

For example, when using the Smart Tool you 
can click the Single Zoom tool, and once the 
Zoom operation has been performed, Pro Tools 
automatically switches back to the Smart Tool.

To use Single Zoom mode:

■ Click the Zoomer tool pop-up menu and se-
lect Single Zoom mode.

– or –

■ Press the F5 key to toggle to Single Zoom 
mode.

Single Zoom is identified with an arrow to the 
right of the Zoomer icon. 

Normal Zoom mode doesn’t have the arrow.

Zooming in the Ruler

To zoom horizontally in the Ruler:

1  Press Control+Alt (Windows) or Com-
mand+Control (Macintosh) and move the cur-
sor into the Ruler area, so the Zoomer appears.

2  Click once to zoom in one level around a cer-
tain point.

– or –

Drag to zoom in around a particular Ruler range.

Zoom Preset Buttons

Pro Tools lets you save up to 5 horizontal Edit 
window Zoom presets, which can be recalled by 
typing a number or by clicking a Zoom Preset 
button. 

To store a zoom preset:

1  Using either the Horizontal Zoom buttons or 
the Zoomer tool, navigate to the zoom level you 
want to store.

2  While pressing Control (Windows) or Com-
mand (Macintosh), click one of the five Zoom 
Preset buttons.

The button flashes, indicating it is being written 
to, and then becomes selected. 

Single Zoom mode

Normal Zoom mode

Zooming in the Ruler

Storing a zoom preset
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To recall a zoom preset, do one of the following:

■ Click the Zoom Preset button.

■ While pressing the Start key (Windows) or 
Control (Macintosh), type the Zoom Preset’s 
number on the alpha keyboard.

■ With Commands Focus enabled, type the 
Zoom Preset’s number on the alpha keyboard.

Horizontal zoom levels for all tracks are recalled.

Zoom Toggle

The Zoom Toggle command lets you zoom in 
and increase the current track's height and 
zoom level with one keystroke. 

To use Zoom Toggle:

1  Make a selection on one or more tracks.

2  Press Start+E (Windows) or Control+E (Macin-
tosh).

– or –

With Commands Focus enabled, press E.

The selection is zoomed to fill the Edit window, 
and the tracks containing the selection are set to 
a Track Height of Large. MIDI tracks automati-
cally change to Notes view.

Setting a Default Zoom Toggle Track Height

Zoom Toggle provides single-key toggling be-
tween the current track zoom setting and the 
default (Large) track height. You can change the 
default height for toggled tracks in the Display 
preferences. 

To set a default Zoom Toggle Track Height:

1  Choose Setups > Preferences.

2  In the Display pane, select a default from the 
Zoom Toggle Track Height selector. 

Zoom settings can also be stored with Mem-
ory Locations. For details, see “Naming and 
Displaying Regions” on page 311.

Using the Zoom Toggle
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Zooming with a Scroll Wheel

If you have a mouse with a scroll wheel, you can 
use the scroll wheel to zoom in and out of 
tracks, both vertically and horizontally.

To zoom in and out horizontally in the Edit window:

1  Place the mouse over the tracks in the Edit 
window.

2  Alt-scroll (Windows) or Option-scroll (Macin-
tosh) the scroll wheel up or down to zoom in or 
out horizontally.

To zoom in and out vertically in the Edit window:

1  Place the mouse over the tracks in the Edit 
window.

2  Alt-Shift-scroll (Windows) or Option-Shift-
scroll (Macintosh) the scroll wheel up or down 
to zoom tracks in or out vertically.

The Universe Window
(TDM Systems Only)

The Universe window displays an overview of 
the entire session, representing audio and MIDI 
material on all tracks that are not hidden (in-
cluding tracks that are inactive, or that contain 
offline regions). The order in which material is 
displayed in the Universe window corresponds 
to the track order in the Edit window.

To open the Universe window:

■ Choose Windows > Show Universe.

Audio material residing in audio tracks is repre-
sented by a single, horizontal line in the Uni-
verse window. Each channel in a stereo or mul-
tichannel track is represented individually.

Since Auxiliary Input and Master Fader tracks do 
not contain audio, they are displayed as blank 
areas in the Universe window.

Similar to audio tracks, MIDI tracks containing 
note material are represented by single, horizon-
tal lines.

Resizing the Universe Window

Even though the Universe window can be re-
sized horizontally and vertically, the length of 
the entire session is always displayed in the Uni-
verse window. If the Universe window is resized 
so some of the session’s track are not displayed, 
a vertical scroll bar becomes available.

Highlighted Material in the Universe 
Window

The highlighted, shaded area in the Universe 
window represents the material displayed in the 
Edit window. If you change what’s displayed in 
the Edit window—by zooming, scrolling hori-
zontally or vertically, hiding or unhiding tracks, 
or changing track heights—the highlighted area 
in the Universe window updates.

During playback, if the Edit window is set to 
scroll, the highlighted area in the Universe win-
dow also scrolls.

Scrolling in the Universe Window

By clicking in the Universe window, you can au-
tomatically scroll, either horizontally or verti-
cally, the material displayed in the Edit window. 
This provides a convenient method of locating 
anywhere in the session, or adjusting which 
shown tracks are visible in the Edit window.Universe window

highlighted material
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To move the highlighted area in the Universe 
window:

1  Choose Windows > Show Universe.

2  To affect which tracks are displayed in the Edit 
window, click lower or higher (vertically) in the 
Universe window.

3  To scroll to a different session location, click 
later or lower (horizontally) in the Universe 
window.

When all tracks are visible in the Edit window 
and the session is zoomed all the way out, with 
all regions visible, the entire Universe window is 
shaded.

Timebase Rulers

Any or all of the following Timebase Rulers can 
be displayed at the top of the Edit window:

• Bars:Beats 

• Minutes:Seconds

• Time Code (All TDM systems and Pro Tools LE 
systems with DV Toolkit only)

• Feet+Frames (All TDM systems and Pro Tools 
LE systems with DV Toolkit only)

• Samples

In addition to providing a timing reference for 
track material, the Timebase Rulers are also used 
to define Edit selections for track material, and 
Timeline selections for record and play ranges.

Any or all of the following Conductor Rulers can 
be displayed:

• Tempo

• Meter

• Markers

The Meter and Tempo Rulers indicate changes 
in meter and tempo within the Session. The 
Markers Ruler displays Markers to important 
track locations.

All Rulers displayed 

With the Selector, drag in any Timebase 
Ruler to select material across all tracks in 
the Edit window. To include the Conductor 
Tracks in the selection, press Alt (Windows) 
or Option (Macintosh) while dragging.
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To display all Rulers:

■ Select Display > Ruler View Shows > All.

To remove a Ruler from the display:

■ Option-click the Ruler’s name (to the left of 
the Ruler display).

– or –

■ Deselect the Ruler in Display > Ruler View 
Shows.

To display only the Main Time Scale in the Ruler:

■ Select Display > Ruler View Shows > None. 
(See “Main Time Scale” on page 233.)

To add a specific Ruler to the display, such as the 
Markers Ruler, for instance:

■ Select Display > Ruler View Shows > Markers.

To change the display order for the Rulers:

■ Click a Ruler’s name and drag up or down to 
the new location.

Ruler Options Pop-up Menu

The Ruler display options are also available from 
a pop-up menu.

Main Time Scale
While all Timebase Rulers can simultaneously 
be displayed in the Edit window, there is only 
one that represents the Main Time Scale. The 
Main Time Scale determines the time format 
used for:

• The Transport’s Main Counter

• Start, end, and length values

• Pre- and post-roll amounts

• Grid and Nudge values

The Main Time Scale can be set to the following 
formats:

Bars:Beats Displays the Time Scale in bars and 
beats. Use this Time Scale if you are working 
with musical material that must align with bars 
and beats.

To ensure your tracks align with the bars and 
beats in your session, make sure to record with 
the click (see “Recording with a Click” on 
page 151).

Material that is recorded without listening to 
the click can still be aligned to bar and beat 
boundaries in Pro Tools with the Identify Beat 
command (see “Identify Beat Command” on 
page 318).

Minutes:Seconds Displays the Time Scale in 
minutes and seconds. As you zoom in farther 
with the Zoomer, the Time Scale begins to dis-
play tenths, hundredths, and thousandths of a 
second.

Ruler Options pop-up menu

Click for Ruler Options pop-up menu
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Time Code (All TDM Systems and Pro Tools Sys-
tems with DV Toolkit Only) Displays the Time 
Scale in SMPTE frames. The Timecode Rate and 
Session Start time are set from the Session Setup 
window. (Pro Tools 6.4. In Pro Tools 6.2 and be-
low, Timecode Rate is called Frame Rate.)

Pro Tools supports the following frame rates: 
23.976, 24, 25, 29.97 Non-Drop, 29.97 Drop, 30 
Non-Drop, and 30 Drop frames per second. 

Feet+Frames (All TDM Systems and LE Systems 
with DV Toolkit Only) Displays the Time Scale in 
feet and frames for referencing audio-for-film 
projects. The Feet+Frames time display is based 
on the 35 millimeter film format. 

The Redefine Current Feet+Frame Position com-
mand lets you define a Feet+Frame number for 
the current insertion point.

To set a relative frame position for a session:

■ Choose Setups > Redefine Current 
Feet+Frames Position and enter a Feet+Frame 
position to correspond to the timecode shown 
in the dialog.

Samples Displays the Time Scale in samples. 
This format is very useful for high-precision 
sample editing. 

Setting the Main Time Scale

To set the Main Time Scale:

■ Select a Time Scale at the bottom of the Dis-
play menu.

– or –

■ Select from the Main Time Scale pop-up (also 
available in the Transport window, when it is set 
to display Counters).

– or –

■ If a Timebase Ruler is displayed, click its name 
so it becomes highlighted.

Navigating with the Main Counter.

The Main Counter (in the Main Time Scale pop-
up or the Transport window) provides a conve-
nient way to navigate to a specific time location. 

To navigate with the Main Counter:

1  Click in the Main Counter.

2  Type in a location.

3  Press Enter (Windows) or Return (Macintosh) 
to automatically locate to a new location.

Feet+Frames dialog

Main Time Scale pop-up

Switching the Main Time Scale
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Setting the Sub Time Scale

There is also a Sub Location Indicator displayed 
below the Main Location Indicator, and below 
the Transport’s Main Counter, which provides 
an additional timing reference.

To set the Time Scale for the Sub Location 
Indicator:

■ Select from the Sub Time Scale pop-up next to 
the Location Indicator 

– or –

■ Select from the Sub Time Scale pop-up in the 
Transport Window.

Tick-Based Timing
Pro Tools is a sample-based program with an in-
ternal MIDI resolution of 960,000 pulses per 
quarter note (ppq). However, when the Time 
Scale is set to Bars:Beats, the display resolution 
in Pro Tools is 960 ppq. 

In Bars:Beats, Pro Tools is tick-based (960 ticks 
to a quarter note), which means that some 
amount of sample-rounding may occur when 
placing events at certain locations (see “Sample 
Rounding and Edit Operations” on page 236).

When working in Bars:Beats, you’ll often want 
to specify tick values for a number of operations, 
including:

• Placing and spotting regions

• Setting lengths for regions or MIDI notes

• Locating and setting play and record ranges 
(including pre- and post-roll)

• Specifying settings in the Quantize and 
Change Duration windows

• Setting the Grid and Nudge values

The following table lists the number of ticks for 
each of the main note sizes:

Ticks versus Samples

Audio material in Pro Tools is sample-based. 
This means that if an audio region is located at a 
particular sample (or SMPTE) location, it will 
not move from this location if the tempo 
changes in the session (though the audio re-
gion’s bar and beat location will change).

MIDI data in Pro Tools is tick-based. This means 
that if a MIDI region is located at a particular bar 
and beat location, it will not move from that lo-
cation if the tempo changes in the session—
though its sample location will change, thereby 
adjusting its relationship to audio.

Sub Time Scale pop-up 

Note Value Normal Dotted Triplet

1/2 note 1920 2880 1280

1/4 note 960 1440 640

1/8 note 480 720 320

1/16 note 240 360 160

1/32 note 120 180 80

1/64 note 60 90 40
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When creating Markers and Selection Memory 
Locations, you can specify whether they have 
an Absolute (sample-based) or Bar|Beat (tick-
based) reference. For more information, see 
“Bar|Beat and Absolute Reference” on page 325.

Sample Rounding and Edit Operations

Because audio material in Pro Tools is sample-
based, some amount of sample-rounding may 
occur with some edits when the Main Time 
Scale is set to Bars:Beats. This is most evident 
when you need audio regions to fall cleanly on 
the beat (as when looping) and notice that the 
material is sometimes a tick or two off. With a 
few simple precautions, this can be avoided.

When selecting audio regions to be copied, du-
plicated, or repeated, make sure to select the ma-
terial with the Selector (enable Grid mode for 
precise selections), or set the selection range by 
typing in the start and end points in the Event 
Edit area. Do not select the material with the 
Grabber (or by double-clicking with the Selec-
tor). This ensures that the selection will be pre-
cise in terms of bars and beats (and not based on 
the length of the material in samples).
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Chapter 16: Playing and Selecting 
Track Material

Playing Tracks
After recording or importing to tracks, you’ll 
want to listen to the material to find track 
ranges that require editing, or material that can 
be turned into regions for use elsewhere.

To set where playback begins, you can click any-
where in a track with the Selector tool (as long as 
the Edit and Timeline selections are linked, see 
“Linking or Unlinking Edit and Timeline Selec-
tions” on page 245).

Depending on the selected Scrolling Option, the 
playback cursor, a solid unblinking line, moves 
across the Edit window to indicate the current 
playback position. The playback location is dis-
played in the Counters in the Transport win-
dow, in the Big Time window, and also in the 
Location Indicators.

The edit cursor, on the other hand, is a flashing 
line that appears when you click with the Selec-
tor in a track’s playlist. The blinking edit cursor 
indicates the start point for any editing tasks 
performed. If you make a selection and perform 
an edit, the selection is the target of the edit.

The selected Scrolling Option determines how 
the Edit window scrolls during playback, and 
how the playback cursor functions. See “Scroll-
ing Options” on page 241 for details.

To begin playing from a specific point within a 
track:

1  Select Operations > Scrolling Options > No 
Auto Scrolling.

2  Make sure to select Operations > Link Edit and 
Timeline Selection.

3  With the Selector, click in the track where you 
want playback to begin.

4  Click Play in the Transport window to begin 
playback.

5  Click Stop in the Transport window to stop 
playback.

To jump to a different location and begin play-
ing from there, click with the Selector at that 
point and click Play in the Transport window.

Setting a playback point with the Selector

Transport with Counters displayed
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With the Edit and Timeline selections linked, 
you can click a region or MIDI note with the 
Grabber to automatically update the Timeline 
with the selection’s start time, allowing you to 
easily play from that point.

Page Scroll During Playback

You can set Pro Tools to scroll the track display 
while playing, and also have the edit cursor ap-
pear wherever playback stops.

To make the track display and the edit cursor 
follow playback:

1  Select Operations > Scrolling Options > Page 
Scroll During Playback.

2  Choose Setups > Preferences. In the Operation 
page of the Preferences dialog, select the option 
for “Timeline Insertion Follows Playback,” then 
click Done.

3  Make sure to select Operations > Link Edit and 
Timeline Selection.

4  With the Selector, click in the track where you 
want playback to begin.

5  Click Play in the Transport window to begin 
playback. The playback cursor scrolls across the 
Edit window, indicating the current playback 
position.

6  Click Stop in the Transport window to stop 
playback. The edit cursor appears at the location 
where playback stops.

Locating and Auditioning with Fast 
Forward/Rewind

You can use the Fast Forward and Rewind but-
tons in the Transport window to locate material 
in your tracks. If the Operation Preference for 
“Audio During Fast Forward/Rewind” is se-
lected, you’ll actually hear the scanned audio 
(similar to a CD player) when clicking the Fast 
Forward and Rewind buttons.

You can also fast forward or rewind incremen-
tally by repeatedly clicking the appropriate but-
ton. The size of these increments is determined 
by the Main Time Scale:

• Bars:Beats: moves to the beginning of the pre-
vious or next bar.

• Min:Sec: moves back or forward in one-sec-
ond steps.

• Time Code: moves back or forward in one-sec-
ond steps (while adjusting for current SMPTE 
format).

• Feet+Frames: moves back or forward in one-
foot steps.

• Samples: moves back or forward in one-sec-
ond steps.

Location Indicators

The Location Indicators, in the upper portion of 
the Edit window, display the current playback 
location. All Location Indicators (except the Sub 
Location Indicator) let you enter a location in 
their counter display to navigate to a specific 
time location.

Pressing Start+N (Windows) or Control+N 
(Macintosh) toggles Timeline Insertion Fol-
lows Playback.

Pressing Shift+slash (/) toggles Link Edit 
and Timeline selection on and off.

Location Indicators 
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The Main Location Indicator displays the play-
back location in the time format for the Main 
Time Scale. The Sub Location Indicator can be 
set to any of the other Time Scale formats for an-
other timing reference. Both the Main and Sub 
indicators also appear in the Transport window 
when it is set to display Counters.

To navigate with the Location Indicators:

1  Click in one of the Location Indicators.

– or –

Press asterisk (*) on the numeric keypad to high-
light the Main Location Indicator (or the Trans-
port Counters or Big Time window, if either are 
displayed).

2  Type in the new location. Press period (.) to 
cycle through to the different time fields.

3  Press Enter to accept the new value and auto-
matically locate there.

Scrolling in the Ruler

You can scroll the contents of the Edit window 
by clicking and dragging in the Ruler. While this 
doesn’t actually update the session’s Current Lo-
cation, it does let you conveniently shift the dis-
play left or right for the sake of finding and ed-
iting material.

This method of scrolling is especially useful 
when using Continuous Scroll With Playhead 
(TDM systems only), which does not update or 
follow Timeline selections.

To scroll the entire contents of the Edit window 
from the Ruler:

■ While pressing Control+Alt+Start (Windows) 
or Command+Option+Control (Macintosh), 
drag left or right in any of the Timebase Rulers.

Scrolling with a Scroll Wheel

If you have a mouse with a scroll wheel, you can 
use the scroll wheel to scroll vertically or hori-
zontally in any Pro Tools window that has a 
scroll bar (such as the MIDI Event List).

To scroll a Pro Tools window vertically:

1  Place the mouse over the window you want to 
scroll (for example, in the Edit window you 
might want to scroll either the track display or 
the Regions List).

2  Scroll the scroll wheel up or down to scroll the 
window up or down.

To scroll a Pro Tools window horizontally:

1  Place the mouse over the window you want to 
scroll (for example, in the Edit window you 
might want to scroll either the track display or 
the Regions List).

2  Shift-scroll the scroll wheel up or down to 
scroll the window to the left or right.

Locating the Playback Cursor

Use the Playback Cursor Locator to locate the 
playback cursor when it is off-screen. The Play-
back Cursor Locator will appear on the right 
edge of the Main Timebase Ruler if the playback 
cursor is located beyond the time visible in the 

Select the time format from the pop-up 
menus next to the Main and Sub indicators 
in either the Edit or Transport window.

Scrolling in the Ruler
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Edit window. If the playback cursor is located 
before the time visible in the Edit window, the 
Playback Cursor Locator will appear on the left 
edge of the Main Timebase Ruler.

The Playback Cursor Locator is red when a track 
is record enabled and blue when no track is 
record enabled.

For example, if the Scrolling Option is set to No 
Auto-Scrolling, the playback cursor will move 
off-screen after it has played past the time cur-
rently visible in the Edit window. The Playback 
Cursor Locator will appear on the right edge of 
the Main Timebase Ruler after the playback cur-
sor moves beyond the time visible in the Edit 
window.

To locate the playback cursor when it is off-screen:

■ Click the Playback Cursor Locator in the Main 
Timebase Ruler.

The Edit window will change to center the play-
back cursor on-screen.

Auto-Scrolling Tracks in the 
Edit and Mix Windows
(Pro Tools 6.2 and Higher on Pro Tools|HD 
Systems Only)

If you are working with more tracks than can be 
displayed at one time in the Edit or Mix win-
dows, you can select a track in one window and 
Pro Tools will automatically scroll to that track 
in the other window.

To auto-scroll the Mix window to show a selected 
track in the Edit window:

■ In the Edit window, Start-click (Windows) or 
Control-click (Macintosh) the track name.

The track becomes selected, and the Mix win-
dow scrolls to display the selected track.

To auto-scroll the Edit window to show a selected 
track in the Mix window:

■ In the Mix window, Start-click (Windows) or 
Control-click (Macintosh) the track name.

The track becomes selected, and the Edit win-
dow scrolls to display the selected track.

Navigation using Track Position 
Numbers
(Pro Tools 6.4 Only)

Track Position Numbering assigns each track a 
number corresponding to its position in the Mix 
and Edit Windows. When tracks are reordered, 
track position numbers stay in numerical se-
quence. You can scroll directly to any track by 
its positional number.

Playback Cursor Locator, recording enabled (Playback 
Cursor located after currently viewed audio)

Playback Cursor Locator
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To navigate directly to any track using track 
position numbers:

1  Choose Display > Display Track Position 
Numbers

2  Choose Operations > Go To Track Position 
Number

– or –

Press Command+Option+G (Macintosh) or 
Control+Alt+G (Windows) 

3  In the Scroll To Track dialog, enter the track 
position number.

4  Click OK.

The track is selected, and the windows scroll as 
follows:

• The Edit window tracks scroll to bring the se-
lected track as close to the top as possible. 

• The Mix window tracks scroll to bring the se-
lected track as close to the left as possible. 

Scrolling Options
Pro Tools offers the following options for how it 
scrolls the contents of the Edit window during 
playback and recording. Choose Operations > 
Scroll Options and select one of the following 
from the submenu:

No Auto-Scrolling The Edit window does not 
scroll during or after playback. The playback 
cursor moves across the Edit window, indicating 
the playback location.

Scroll After Playback The playback cursor moves 
across the Edit window, indicating the playback 
location. When playback has stopped, the Edit 
window scrolls to the final playback location.

Page Scroll During Playback The playback cursor 
moves across the Edit window, indicating the 
playback location. When the right edge of the 
Edit window is reached, its entire contents are 
scrolled, and the playback cursor continues 
moving from the left edge of the window.

Continuous Scroll During Playback

(TDM Systems Only)

This scrolling option causes the Edit window’s 
contents to scroll continuously past the play-
back cursor, which remains in the center of the 
window. With this option, playback is always 
based on the Timeline selection (unlike Contin-
uous Scroll With Playhead).

Continuous Scroll With Playhead

(TDM Systems Only)

This scrolling option causes the Edit window’s 
contents to scroll continuously past the Play-
head, which is a blue line in the center of the 
window (red when recording).

Scroll To Track dialog

Making a selection in the Timeline or a 
playlist, or manually scrolling the Timeline 
while in Page Scroll or Continuous Scroll 
mode will suspend page scrolling. To re-
sume page scrolling and jump to the current 
playback location, click the Playback Cur-
sor Locator in the Main Timebase ruler (see 
“Locating the Playback Cursor” on 
page 239).



Pro Tools Reference Guide242

The Playhead indicates where playback begins 
when clicking Play in the Transport window.

To move the Playhead to a particular location 
for playback, you can scroll there in the Ruler 
(see “Scrolling in the Ruler” on page 239), use 
the Edit window’s horizontal scroll bar, or type 
the location into one of the Location Indicators 
or one of the Counters.

Moving the Playhead with these methods does 
not update the Timeline selection. However, up-
dating the Timeline selection automatically 
moves the Playhead to the Timeline insertion 
point.

With the Playhead enabled, you can jump to 
and play an Edit or Timeline selection. For de-
tails, see “Playing Edit and Timeline Selections 
with the Playhead” on page 258.

Half-Screen Edit Window

When either Continuous Scroll During Playback 
or Continuous Scroll With Playhead is enabled, 
a half-screen appears at the far left of the Edit 
window (before the beginning of the session).

The Scrubber
The Scrubber lets you “scrub” up to two tracks of 
audio in the Edit Window. Scrubbing is a tech-
nique that originated in tape editing, where the 
tape was rocked back and forth past the play-
head at slower than normal speeds to find a par-
ticular location (usually for the sake of perform-
ing splices).

While viewing an audio waveform in Pro Tools 
can be helpful in visually finding an edit point, 
sometimes a waveform display (because of its 
sonic characteristics) may not reveal the desired 
spot in the audio material. By scrubbing back 
and forth over an edit point in Pro Tools, you 
can listen and zero in on the exact edit point 
you're looking for. 

When the Operation Preference for “Edit Inser-
tion Follows Scrub/Shuttle” is enabled, the edit 
cursor automatically locates to the point where 
scrubbing stops.

When the Scrolling Option is set to Continuous 
Scroll During Playback or Continuous Scroll 
With Playhead, clicking with the Scrubber in a 
track’s playlist centers the Edit window around 
that point, and moves the Playhead there. With 
these Scrolling Options, scrubbed material 
moves past the Playhead, which remains sta-
tionary and centered.

Continuous Scroll With Playhead 

Half-screen for Continuous Scroll With Playhead

Scrubbing is only supported for audio 
tracks. MIDI tracks cannot be scrubbed.
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To scrub a single audio track:

1  With the Scrubber selected, drag within the 
track—left for reverse, right for forward.

The distance and speed with which you drag 
(with either the mouse, or an external MIDI 
controller wheel) determine the length and 
speed of the scrubbed audio. Audio from the 
scrubbed track is routed to its output, along with 
any effects assigned to the track.

The resolution for the Scrubber is dependent 
upon the zoom factor for the scrubbed track.

To scrub multiple audio tracks:

■ With the Scrubber selected, drag between two 
adjacent tracks.

– or –

■ Scrub within a selection that contains multi-
ple tracks. Only the first two tracks are heard.

Scrub/Shuttle Mode

When scrubbing normally, you can scrub at nor-
mal playback speeds or slower. Scrub/Shuttle 
mode, however, lets you scrub at several times 
normal speed, which is helpful in playing 
through large ranges and locating material.

To scrub in Shuttle mode (at several times normal 
speed):

1  Select the Scrubber tool.

2  While pressing Alt (Windows) or Option 
(Macintosh), drag within the track—left for re-
verse, right for forward. The Fast Forward and 
Rewind buttons in the Transport window en-
gage. 

The distance and speed dragged determine the 
speed for the scrubbed audio.

Shuttle Lock Mode

Shuttle Lock mode lets you use the numeric key-
pad to shuttle up to two tracks forward or back-
wards at specific speeds: 5 is normal speed, num-
bers from 6 up to 9 provide increasingly faster 
fast-forward speeds, and numbers from 4 down 
to 1 provide progressively faster rewind speeds 
(4 is the slowest rewind Shuttle Lock speed, 1 is 
the fastest). If multiple tracks are selected, only 
the first two tracks are shuttled.

Scrubbing an audio track with the Scrubber

You can temporarily switch the Selector to 
the Scrubber by Right-clicking (Windows) or 
Control-clicking (Macintosh). For finer reso-
lution, Control-Right-click (Windows) or 
Command-Control-click (Macintosh).

Scrubbing between two audio tracks

The maximum number of channels 
scrubbed in Pro Tools is eight, which would 
allow you to scrub two stereo tracks (four 
channels), but not two 5.1 surround tracks 
(12 channels).
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To play one or two tracks with the shuttle lock: 

1  For TDM systems, make sure the Operation 
Preference for Numeric Keypad Mode is not set 
to Shuttle.

2  With the Selector, click in the track where you 
want playback to begin. To shuttle on two 
tracks, Shift-click in a second track.

3  Press the Start key (Windows) or Control 
(Macintosh) and a number on the numeric key-
pad: 0–9 (9 is fastest, 5 is normal speed, and 0 
stops shuttling).

Once Shuttle Lock mode is initiated, Fast For-
ward and Rewind become highlighted in the 
Transport window.

4  Press additional keys to change the playback 
speed, or press Plus (+) or Minus (–) to switch the 
playback direction (plus for forward, minus for 
backward).

5  To stop playback, press Start+0 (Windows) or 
Control+0 (Macintosh).

To exit Shuttle Lock mode:

■ Press Stop in the Transport window.

– or –

■ Press the spacebar.

Custom Shuttle Lock Speed

(Pro Tools 6.2 and Higher on Pro Tools|HD 
Systems Only)

Use the Custom Shuttle Lock Speed preference 
to customize the highest fast-for-ward Shuttle 
Lock speed (key 9) to better match your editing 
and auditioning needs.

To configure Custom Shuttle Lock Speed:

1  In Pro Tools, select Setups > Preferences, and 
click the Operations tab. 

2  Be sure that the Numeric Keypad mode is set 
to Transport or Classic.

3  Enter a desired percentage for the Custom 
Shuttle Lock Speed setting. The range for this 
setting is 50–800%. You can use the Up and 
Down Arrow keys to increase or decrease the set-
ting. 

4  Click OK. 

The Custom Shuttle Lock Speed will be saved 
with your Pro Tools preferences (not with the 
session).

To enable Custom Shuttle Lock Speed:

■ Press Start+9 (Windows) or Control+ 9 (Mac-
intosh) on the numeric keypad.

Numeric Keypad Set to Shuttle
(TDM Systems Only)

Pro Tools offers another form of shuttling, dif-
ferent from that of Shuttle Lock mode. With the 
Numeric Keypad Mode set to Shuttle, playback 
of the current Edit selection is triggered by press-
ing and holding the keys on the numeric key-
pad—playback stops once the keys are released. 
Various playback speeds are available in both 
forward and reverse. In this mode, pre- and post-
roll are ignored.

To shuttle with the Numeric Keypad Mode set to 
Shuttle:

1  Choose Setups > Preferences and click Opera-
tions.

2  Set the Numeric Keypad Mode to Shuttle and 
click Done.
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3  With the Selector, click in the track where you 
want playback to begin. To shuttle on two 
tracks, Shift-click in a second track.

4  Press and hold any of the following keys (or 
key combinations) on the numeric keypad to 
trigger playback.

5  Press a different key to switch the playback di-
rection or speed. Release to stop.

Linking or Unlinking Edit and 
Timeline Selections
Pro Tools lets you link or unlink the Edit and 
Timeline selections. 

By default, the Edit and Timeline selections are 
linked. In this mode, selecting in a track’s play-
list (an Edit selection) also defines the play and 
record range (the Timeline selection).

Unlinking Edit and Timeline selections lets you 
make a selection within a track for editing pur-
poses that is distinct from the selection in the 
Timeline (which determines the playback and 
recording range).

To unlink the Edit and Timeline selections:

■ Deselect Operations > Link Edit and Timeline 
Selection.

– or –

■ In the upper left of the Edit window, click the 
Link Selection button so it becomes unhigh-
lighted.

If you are working with a film or video scene, 
you may want to unlink the Edit and Timeline 
selections to find or audition material that is at 
a different location than the current Timeline 
selection. Edit selections can be played (choose 
Operations > Play Edit Selection) without dis-
rupting the current Timeline selection. Once 
you find the material, you can then go back to 
the Timeline selection and place it within the 
context of the scene.

Figure 12 illustrates another reason you’d want 
to unlink the Edit and Timeline selections. In 
this example, the Timeline selection sets a range 
to be looped on playback, while a MIDI region 
(residing within the loop) is selected for editing 
purposes. During playback, the Edit selection 
can be nudged, quantized, or transposed while 
the loop plays back completely independent 
and uninterrupted.

Shuttle Speed Rewind Key Forward Key

1 X Speed 4 6

4 X Speed 7 9

1/4 X Speed 1 3

1/2 X Speed 4+5 5+6

2 X Speed 7+8 8+9

Link Selection disabled and enabled

Figure 12.  Edit and Timeline selections unlinked
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While you could theoretically do this with the 
Edit and Timeline selections linked, as soon as 
playback is stopped, the playback range would 
then be updated to that of the more recent edit 
range.

Playback/Edit Markers

Timeline selections are displayed in the Ruler 
with Playback Markers, which appear as blue ar-
rows (red when recording). In addition, there 
are Pre- and Post-Roll Flags (which are green 
when enabled) indicating the location for pre- 
and post-roll.

When the Edit and Timeline selections are un-
linked, Edit selections are displayed in the Ruler 
with Edit Markers, which appear as black brack-
ets.

If the Edit and Timeline selections are linked, 
Edit selections are represented by the blue Play-
back Markers.

See the following sections for details on working 
with Edit and Timeline selections:

• “Selecting Track Material” on page 246

• “Timeline Selections” on page 257

• “Setting Punch/Loop Points” on page 168

• “Setting Pre- and Post-Roll” on page 170

Selecting Track Material
Before audio and MIDI material can be edited, it 
must first be selected. A track’s Display Format 
determines how the material is viewed and se-
lected. 

When you make a selection, it appears as a high-
lighted area of the tracks, and is also indicated 
by blue start and end arrows (Playback Markers) 
in the Ruler at the top of the Edit window. If any 
track (audio or MIDI) in the session is record-en-
abled, even if it is hidden, these markers appear 
red. 

If the Edit and Timeline selections are unlinked, 
the Edit selection range is indicated by Edit 
Markers in the Ruler. See “Linking or Unlinking 
Edit and Timeline Selections” on page 245 for 
details.

Selections and Edit Groups

When making selections on tracks that are part 
of an Edit Group, all tracks within the group be-
come selected.

Selections and Hidden Tracks

When editing tracks that are part of an active 
Edit Group, any tracks within the group that are 
hidden are not affected by the edits. To edit all 
members of a group, make sure they are visible 
by highlighting their names in the Show/Hide 
Tracks List. 

Playback Markers with Pre- and Post-Roll Flags

Figure 13.  Edit Markers

Playback Markers indicating Edit selection
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Selections in Multiple Tracks

To make a selection in multiple tracks:

■ With the Selector, click and drag horizontally 
to include adjacent tracks in a selection (drag 
vertically to define the time range). 

Selecting Regions

To select a portion of a region:

■ With the Selector, drag within a region (left or 
right) to select the material on a single track. 
(You can also use the Selector across multiple, 
adjacent tracks to make multitrack selections.)

To select an entire region:

■ Click the region with the Grabber.

– or –

■ Double-click the region with the Selector.

To select two regions and the time range between 
them:

1  With the Grabber, click the first region.

2  Shift-click the second region. Both regions be-
come selected, along with the time range be-
tween them (including any other regions).

To select an entire track:

■ Click in the track with the Selector and then 
choose Edit > Select All.

– or –

■ Triple-click in the track with the Selector.

To select all regions in all tracks:

1  Select the “All” Edit Group in the Groups List.

2  Click in any track with the Selector and 
choose Edit > Select All.

– or –

Triple-click with the Selector in any track.

Region List Selection Follows Track 
Selection

When the Editing Preference for “Region List Se-
lection Follows Track Selection” is enabled, se-
lecting a region in a track also causes the region 
to become selected in the Audio or MIDI Re-
gions List.

Conversely, if the Editing Preference for “Track 
Selection Follows Region List Selection” is 
enabled, selecting a region in the Audio or MIDI 
Regions List causes the initial occurrence of that 
region to become selected within the track.

Selecting All from Timebase Rulers

To select all material in all displayed audio and 
MIDI tracks:

1  Make sure the Edit and Timeline selections are 
linked.

2  Double-click in any Timebase Ruler. All re-
gions in all displayed audio and MIDI tracks are 
selected. Tracks that are hidden are not selected.

Selecting a portion of a region

Another way to select all regions in all 
tracks, without having to select the “All” 
Edit Group, is to press Enter (Windows) or 
Return (Macintosh), then type Control+A 
(Windows) or Command+A (Macintosh).
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To select all material in all tracks, along with 
Conductor events:

1  Make sure the Edit and Timeline selections are 
linked.

2  While pressing Control (Windows) or Option 
(Macintosh), double-click in any Timebase 
Ruler. All regions in all displayed audio and 
MIDI tracks are selected, along with all events in 
each of the Conductor tracks.

Making Selections While Playing

Pro Tools lets you make on-the-fly selections 
with the arrow keys.

To make a selection while playing:

1  Make sure to select Operations > Link Edit and 
Timeline selection.

2  With the Selector, click somewhere near the 
beginning of the track in which you want to 
make the selection.

3  Click Play in the Transport window to begin 
playback.

4  When playback reaches the point where you 
want the selection to begin, press the Down Ar-
row key.

5  Press the Up Arrow key at the point where you 
want the selection to end. The selected range be-
comes highlighted.

6  To stop playback, click Stop in the Transport 
window.

To automatically scroll to the beginning of the 
selection (or to the location of the on-screen 
cursor), press the Left Arrow key. To scroll to the 
end of the selection, press the Right Arrow key.

While in Page Scroll or Continuous Scroll mode, 
making a selection in the Timeline or a playlist 
during playback as the playback cursor moves 
off-screen will suspend page scrolling. To re-

sume page scrolling and jump to the current 
playback location, click the Playback Cursor Lo-
cator in the Main Timebase ruler (see “Locating 
the Playback Cursor” on page 239).

Object Selections (TDM Systems Only)

You can use the Object Grabber to select non-
contiguous regions on one or more tracks. Non-
contiguous selections must encompass entire re-
gions. If you want a non-contiguous selection to 
include a portion of a region, first turn the por-
tion into a new region with the Separation 
Grabber (see “Separation Grabber” on page 263) 
or the Separate Region command (see “Separate 
Region Command” on page 262).

To select non-contiguous regions:

1  Make sure the Edit mode is set to either Slip or 
Grid.

2  Choose the Object Grabber from the Grabber 
tool pop-up menu.

3  Shift-click each region you want to include in 
the selection. The regions can even reside on dif-
ferent tracks.

Each clicked region becomes surrounded by a 
dark rectangle, indicating it is selected.

The Object Grabber is not available when 
the Edit mode is set to Shuffle or Spot.

Object Grabber

Non-contiguous selection
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The Object Grabber ignores Edit Groups when 
making selections. For instance, selecting a re-
gion on a grouped track does not cause regions 
in the other tracks in the group to become se-
lected.

Object to Time Selection (TDM Systems Only)

You can convert between Time- and Object-
based selections. Time selections are made with 
the Selector and Time Grabber. Object selections 
are made with the Object Grabber.

Converting to an Object selection is useful 
when you are working with large selections, es-
pecially across multiple tracks, and you want to 
remove certain regions from the selection.

Converting to a Time selection is useful if you 
want to select all regions between a non-contig-
uous Object selection.

To change a Time selection to an Object selection:

1  Drag with the Selector in any track to define a 
selection. Select in a Timebase Ruler to select 
across all tracks.

2  With the Object Grabber selected, double-
click the Grabber icon in the toolbar. The re-
gions falling within the selection range become 
selected as objects. Regions that were partially 
selected become deselected.

To select regions that were partially selected, 
press the Control key while double-clicking the 
Grabber icon.

To change an Object selection to a Time selection:

1  Select any number of regions with the Object 
Grabber.

2  Double-click the Selector icon in the toolbar. 
The time range between the first and last region 
becomes selected.

If using the Object Grabber (TDM systems only), 
regions on the other tracks in the group are se-
lected if they fall within the range of the se-
lected region.
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Changing a Selection Length

The selection range can be shortened or length-
ened; this does not affect the material within 
the selection.

To change the length of a selection:

■ With the Selector, position the cursor over 
one end of the current selection and Shift-click 
or Shift-drag left or right.

– or –

■ In the Ruler, drag the Playback Marker for the 
selection’s start or end point.

– or –

■ If the Edit and Timeline selections are un-
linked, drag the Edit Markers (see Figure 13 on 
page 246) to change the selection length.

To make a long-length selection:

1  With the Selector, click at the beginning of the 
selection.

2  Scroll to the end point of the selection and 
Shift-click at that point. 

To verify the start and end points of a long selec-
tion, press the Left Arrow key to scroll to the be-
ginning of the selection, or press the Right Ar-
row key to scroll to the end.

Nudging a Selection Range

The selection range (not the material within the 
selection) can be moved by the Nudge value.

To nudge a selection range:

1  Configure the Nudge value. For details, see 
“Defining the Nudge Value” on page 276.

2  Make the initial selection with the Selector.

3  While pressing Shift, press Plus (+) or 
Minus (–) on the numeric keypad to move the 
selection range by the Nudge value.

Nudging Selection Start/End Points

Start and end points for selections can be moved 
by nudging them.

To move a selection start or end point by the 
Nudge value:

1  Configure the Nudge value. For details, see 
“Defining the Nudge Value” on page 276.

2  Make the initial selection with the Selector.

3  While pressing Alt+Shift (Windows) or Op-
tion+Shift (Macintosh), press Plus (+) or 
Minus (–) on the numeric keypad to move the 
selection’s start point by the Nudge value.

– or –

While Control+Shift (Windows) or pressing 
Command+Shift (Macintosh), press Plus (+) or 
Minus (–) on the numeric keypad to move the 
selection’s end point by the Nudge value.

Dragging a Playback Marker
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Extending Selections

You can extend selections to region start and 
end points, to include an adjacent region, or to 
Markers and Memory Locations.

To extend a selection to a region start or end 
point:

1  With the Selector, select a portion of a region, 
or click anywhere in the region.

2  Press Shift+Tab to extend the selection to the 
region’s end point.

– or –

Press Shift+Control+Tab (Windows) or 
Shift+Option+Tab (Macintosh) to extend the se-
lection to the region’s start point.

To extend a selection to include an adjacent 
region:

1  Select the first region with the Grabber.

2  Press Shift+Start+Tab (Windows) or 
Shift+Control+Tab (Macintosh) to extend the 
selection to include the next region.

– or –

Press Shift+Start+Control+Tab (Windows) or 
Shift+Control+Option+Tab (Macintosh) to ex-
tend the selection to include the previous re-
gion.

To extend a selection to a Marker or Memory 
Location:

1  Click in a track with the Selector at the selec-
tion’s start or end point.

– or –

Make a selection with the Selector or Grabber.

2  Shift-click a Marker in the Markers Ruler.

– or –

Shift-click a Memory Location in the Memory 
Locations window.

The selection is extended from the original In-
sertion point to the Marker or Memory Loca-
tion.

Using the Selection Indicators 
(Start, End, and Length)

The Selection Indicators at the top of the Edit 
window can define precise edit selections. Time 
values for the Selection Indicators use the time 
format for the Main Time Scale.

To make a selection with the Selection Indicators:

1  Click with the Selector in the track you want 
to select.

2  Click in the Start field at the top of the Edit 
window.

3  Type in the start point for the selection and 
press the slash key to enter the value and auto-
matically move to the end field.

4  Type in the end point for the selection and 
press Enter to accept the value.

Selection Indicators 
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Numeric Entry Shortcuts for Selection 
Indicators

You can use the following shortcuts for entering 
values in the Selection Indicators:

■ Press the slash key to cycle through the three 
Selection Indicators.

■ Use period (.) or the Left and Right Arrow keys 
to move through the different time fields in 
each Selection Indicator.

■ Press the Up or Down Arrow keys to increase 
or decrease the numerical values.

■ Control-drag (Windows) or Command-drag 
(Macintosh) in a field to scroll to a new value.

■ Press Plus (+) or Minus (–), along with an ac-
companying number, to add or subtract from 
the current field value.

For example, to add 10 to a current field value, 
cycle to the field, press the Plus (+) key, type 
“10” and then press Enter.

■ Press Escape to exit the Selection Indicators 
without entering any values.

Calculator Entry Mode

You can perform calculator-style editing of val-
ues in the Selection Indicators.

To subtract time values:

1  In the Selection Indicator, highlight the time 
field you want to change.

2  Press Minus (–) on the numeric keypad.

3  Type the amount you want to subtract from 
the current time value, then press Enter.

4  Press Enter again to apply the change.

To add time values:

1  In the Selection Indicator, highlight the time 
field you want to change.

2  Press Plus (+) on the numeric keypad.

3  Type the amount you want to add to the cur-
rent time value, then press Enter.

4  Press Enter again to apply the change.

Selecting Across Multiple Tracks

To perform edits across multiple tracks or all 
tracks, you must first select the tracks. Do this by 
making selections on tracks that are grouped 
(see “Grouping Tracks” on page 103), by includ-
ing other tracks in the selection, or by selecting 
in a Timebase Ruler (for all tracks).

To make a selection in multiple tracks:

With the Selector, click and drag vertically to in-
clude adjacent tracks in a selection (drag hori-
zontally to define the time range). 

To extend a selection to another track:

1  Using the Selector or Grabber, make a selec-
tion in the first track or tracks.

2  Shift-click in additional tracks with the Selec-
tor. An identical range is selected for each addi-
tional track.

To shorten or lengthen the selection across each 
of the tracks, press Shift while dragging to 
change the range of the selection.

If using Calculator Entry mode with the 
Time Scale set to Bars:Beats, see “Calcula-
tor Entry Mode” on page 252.

These shortcuts can also be used to enter 
start and end values in the Transport win-
dow.
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To select across all tracks:

■ Enable the All Edit Group and make a selec-
tion in any track.

– or –

■ Drag with the Selector in any Timebase Ruler 
(make sure the Edit and Timeline Selections are 
linked).

These selections include all tracks in the Edit 
window, but do not include the Conductor 
tracks (for Tempo, Meter, and Markers).

To select across all tracks, including the 
Conductor tracks (for Tempo, Meter, and 
Markers):

■ Alt-drag (Windows) or Option-drag (Macin-
tosh) with the Selector in any Timebase Ruler.

Moving and Extending Selections 
Between Tracks

With Commands Focus enabled, Edit selections 
can be moved or extended to adjacent tracks.

To move a selection to an adjacent track:

1  Enable the Commands Focus by clicking its 
button in the upper left of the Edit window.

2  With the Selector or Grabber, make a track se-
lection.

3  Press P on your computer keyboard to move 
the selection to the previous track.

– or –

Press semicolon (;) to move the selection to the 
next track.

In either instance, the original Edit selection be-
comes deselected.

To extend a selection to an adjacent track:

1  Enable the Commands Focus.

2  With the Selector or Grabber, make a track se-
lection.

3  Press Shift+P to extend the selection to the 
previous track.

– or –

Press Shift+semicolon to extend the selection to 
the next track.

In either instance, the original Edit selection re-
mains selected.

To remove the bottom track from a selection:

■ Press Start+Alt+semicolon (Windows) or Con-
trol+Option+semicolon (Macintosh) to remove 
the bottom track.

Other Useful Selection Techniques

Following are some additional selection tech-
niques.

To position the edit cursor precisely at a region 
start, end, or sync point:

1  Make sure the Tab to Transients button is not 
enabled. (See “Tabbing to Transients” on 
page 254.)

2  Click with the Selector in the track.

3  Press Tab to move the cursor to the next re-
gion start, end, or sync point.

– or –

Press Control+Tab (Windows) or Option+Tab 
(Macintosh) to move the cursor to the previous 
region start, end, or sync point.

Commands Focus button enabled 
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To make a selection with the Scrubber:

1  Choose Setups > Preferences. In the Operation 
page of the Preferences dialog, select the option 
for “Edit Insertion Follows Scrub/Shuttle,” then 
click Done.

2  Scrub with the Scrubber to find an appropriate 
start point for the selection, then release.

3  While pressing Shift, scrub to an appropriate 
end point for the selection, then release. The 
range between the initial and final scrub be-
comes selected.

To move a selection to an adjacent region on the 
same track:

1  Select a region with the Grabber.

2  Press Start+Tab (Windows) or Control+Tab 
(Macintosh) to move the selection to the next 
region. 

– or –

Press Start+Control+Tab (Windows) or Con-
trol+Option+Tab (Macintosh) to move the selec-
tion to the previous region.

In either instance, the original region becomes 
deselected.

To slide an Edit selection in the Ruler:

1  With the Selector or Grabber, make a track se-
lection.

2  While pressing Alt (Windows) or Option 
(Macintosh), move the cursor over either of the 
Playback Markers in the Ruler (the Grabber ap-
pears).

3  Drag left or right to move the Edit selection 
back or forward in time, while preserving its 
length.

If the Edit and Timeline selections are unlinked, 
Alt-drag (Windows) or Option-drag (Macintosh) 
the Edit Markers instead.

Tabbing to Transients

With the Tab to Transients button, you can au-
tomatically navigate to transients in audio 
waveforms, placing the cursor just before the de-
tected transient peak. This allows you to easily 
define selections and play ranges, as well as start 
and end points for new regions, without having 
to zoom in on the waveform.

When Tab to Transients is enabled, the Tabbing 
function also locates the cursor to region start 
and end points, but not to sync points.

To set the start and end points of a selection with 
Tab to Transients:

1  In the upper left of the Edit window, click the 
Tab to Transients button so it becomes selected.

2  If you will be setting the play range with this 
selection, selection Operations > Link Edit and 
Timeline Selection.

3  Click in the audio track just before the begin-
ning of the material you want to select.

4  Press Tab repeatedly until the cursor locates to 
the transient at the start of the selection.

If necessary, you can move to the previous tran-
sient by pressing Control+Tab (Windows) or 
Option+Tab (Macintosh).Sliding an Edit selection in the Ruler

Tab to Transients button enabled 
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5  Press Shift+Tab until the cursor locates to the 
end of the material you want to select.

To move the selection end point to the previous 
transient, press Shift+Control+Tab (Windows) 
or Shift+Option+Tab (Macintosh).

Once selected, the material can be looped for re-
cording or playback, or it can be turned into a 
new region with the Separate or Capture com-
mand.

Playing Selections
Once an Edit selection is made, you can audi-
tion the track range by clicking Play in the 
Transport window. If enabled, the pre- and post-
roll amounts play as well.

To play a selection:

1  Make sure to select Operations > Link Edit and 
Timeline Selection.

2  With the Selector or Grabber, make a track se-
lection.

3  If you want to use pre-or post-roll, enable and 
set the pre- and post-roll amounts. For details, 
see “Setting Pre- and Post-Roll” on page 170.

4  Click Play in the Transport window, or press 
the Space bar.

All tracks play for the range of the selection, in-
cluding pre- and post-roll if enabled.

Auditioning Pre- and Post-Roll

You can audition and play just the pre-roll or 
post-roll material for a selection.

To play from the pre-roll point to the start of a 
selection, or to the current cursor location:

■ Press Alt+Left Arrow (Windows) or Op-
tion+Left Arrow (Macintosh).

To play to the post-roll point from the end of a 
selection, or from the current cursor location:

■ Press Control+Right Arrow (Windows) or 
Command+Right Arrow (Macintosh).

Auditioning Start and End Points for 
Selections

There may be times when you want to audition 
the start or end of a selection without hearing 
the entire selection. This allows you to check, 
for instance, whether the beginning or end of a 
selection includes any unwanted clicks or pops.

To audition a selection start point:

■ Press Control+Left Arrow (Windows) or Com-
mand+Left Arrow (Macintosh).

When auditioning the beginning of a selection, 
the selection plays from the start point for a du-
ration equal to the post-roll amount.

Peak transients are usually visible in the 
waveform. However, some low-frequency 
transients may not appear as visible peaks 
in the waveform.

Playback ranges for auditioning start/end points

plays start
(for post amount)

plays pre-roll + start

plays end
(for pre amount)

plays end + post-roll
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To audition a selection start point with pre-roll:

■ Press Control+Alt+Left Arrow (Windows) or 
Command+Option+Left Arrow (Macintosh).

To audition a selection end point:

■ Press Alt+Right Arrow (Windows) or Op-
tion+Right Arrow (Macintosh).

When auditioning the end of a selection, play-
back begins before the end point by the pre-roll 
amount.

To audition a selection end point with post-roll:

■ Press Control+Alt+Right Arrow (Windows) or 
Command+Option+Right Arrow (Macintosh).

Looping Playback

When Loop Playback is enabled, the selected 
track range repeats on playback. If there is no se-
lection, playback occurs normally from the cur-
rent cursor location. 

Looping playback is a useful way to check the 
rhythmic continuity of a selection when work-
ing with musical material. If you’re working 
with one-bar selections, you can loop playback 
to see if the material loops cleanly. If it seems to 
skip, you should then adjust the length of the 
selection until it works “musically” within the 
context of the playlist and the other tracks.

To loop playback of a selection:

1  Make sure to select Operations > Link Edit and 
Timeline Selection.

2  With the Selector, select the track range you 
want to loop.

3  Select Operations > Loop Playback. When en-
abled, a loop symbol appears in the Play button 
in the Transport window.

– or –

You can also enable Loop Playback by doing one 
of the following:

• Right-clicking (Windows) or Control-click-
ing (Macintosh) the Play button in the 
Transport window. 

• With the Numeric Keypad Mode set to 
Transport, press 4 on the numeric keypad.

4  Click Play in the Transport window.

Playback begins from the pre-roll point (if en-
abled) and continues to the selection’s end 
point, where it loops back to the start point.

5  Click Stop in the Transport window to stop 
playback.

Loop Playback and Audio Recording

When Loop Playback is enabled, Pro Tools will 
not loop when attempting to record audio 
tracks with QuickPunch, Destructive Record, or 
Nondestructive Record mode.

To loop record audio tracks in Pro Tools, you 
must enable Loop Record mode. (See “Loop Re-
cording Audio” on page 165.)

A selection must be at least 500 ms in 
length for it to loop on playback.

Loop Playback enabled
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Timeline Selections
With the Edit and Timeline selections unlinked, 
selections can be made in the Timeline that are 
distinct and separate from Edit selections.

With the Edit and Timeline selections linked, 
any Edit selections that are made are mirrored in 
the Timeline.

Whether the Edit and Timeline selections are 
linked or not, the range indicated by the Play-
back Markers always determines the range for 
playback and recording.

For TDM systems, when Continuous Scroll With 
Playhead is enabled, it determines where play-
back begins. For details, see “Playing Edit and 
Timeline Selections with the Playhead” on 
page 258.

To make a Timeline selection with the Selector:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag with the Selector in any Timebase Ruler.

The Timeline selection is indicated in the Ruler 
by the blue Playback Markers (red if a track is 
record-enabled). The start, end, and length for 
the Timeline selection is displayed in the corre-
sponding fields in the Transport window.

To set the Timeline selection by dragging the 
Playback Markers:

1  If you want to constrain movement to the cur-
rent grid value, set the Edit mode to Grid. 

2  With the Grabber, drag the first Playback 
Marker (down arrow) to set the start point.

3  Drag the other Playback Marker (up arrow) to 
set the end point.

To set the Timeline selection by typing into the 
Transport window:

1  If necessary, resize the Transport window by 
clicking in the upper right so the start and end 
times are displayed.

2  In the Transport window, click in the start 
field.

– or –

Press Alt-slash (Windows) or Option-slash (Mac-
intosh) to select the start field in the Transport 
window.

3  Type in the new start location and press slash 
to enter the value and automatically move to 
the end field.

4  Type in the new end location and press Enter 
to accept the value.

Making a Timeline selection with the Selector

To select all tracks, including Conductor 
tracks, press Alt (Windows) or Option 
(Macintosh) while dragging in a Timebase 
Ruler with the Selector.

Dragging a Playback Marker

Shortcuts for entering start and end values 
in the Transport window are listed in “Nu-
meric Entry Shortcuts for Selection Indica-
tors” on page 252.
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Sliding a Timeline Selection

Like Edit selections, Timeline selections can be 
slid in the Ruler.

To move a Timeline selection in the Ruler:

1  While pressing Alt (Windows) or Option 
(Macintosh), move the cursor over either of the 
Playback Markers (the Grabber appears).

2  Drag left or right to move the Timeline selec-
tion back or forward in time, while preserving 
its length.

Timeline Selections to/from Edit 
Selections

When the Edit and Timeline selections are un-
linked, you can copy selections between them.

To copy an Edit selection to the Timeline:

■ Choose Operations > Copy Edit Selection to 
Timeline.

To copy a Timeline selection to an Edit selection:

■ Choose Operations > Copy Timeline Selection 
to Edit.

Playing Edit and Timeline 
Selections with the Playhead
(TDM Systems Only)

When Continuous Scroll With Playhead is en-
abled, selections in the Timeline do not deter-
mine when playback begins. The Playhead, it-
self, denotes where playback begins when 
clicking Play in the Transport.

The Edit and Timeline selections, however, can 
still be played when the Playhead is enabled.

To play an Edit selection with the Playhead 
enabled:

1  Deselect Operations > Linked Edit and 
Timeline Selections.

2  Select Operations > Scroll Options > Continu-
ous Scroll With Playhead.

3  With the Selector or Grabber, make a track se-
lection.

4  Choose Operations > Play Edit Selection.

The Playhead jumps to the Edit selection and 
plays it from beginning to end, and then stops.

To play a Timeline selection with the Playhead 
enabled:

1  Deselect Operations > Linked Edit and 
Timeline Selections.

2  Select Operations > Scroll Options > Continu-
ous Scroll With Playhead.

3  Drag with the Selector in any Timebase Ruler 
to set the play range.

4  Choose Operations > Play Timeline Selection.

The Playhead jumps to the Timeline selection 
and plays it from beginning to end, and then 
stops.
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Moving the Playhead

When Continuous Scroll With Playhead is en-
abled, the Playhead can be moved forward or 
back to the next region boundary in the selected 
track.

To move the Playhead through a track’s region 
boundaries:

1  Make sure the Tab to Transients button is not 
enabled. (See “Tabbing to Transients” on 
page 254.)

2  Click in the track with the Selector.

3  Press Tab to move the Playhead forward to the 
next region boundary.

– or –

Press Control+Tab (Windows) or Option+Tab 
(Macintosh) to move the Playhead back to the 
previous region boundary.
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Chapter 17: Working with Regions and 
Selections

Because regions are the basic building block of 
audio and MIDI tracks, understanding how they 
are created, edited, and arranged is essential to 
taking full advantage of the editing capabilities 
of Pro Tools.

This chapter covers basic editing functions as 
they apply to regions and selections. The mate-
rial, for the most part, applies to both MIDI and 
audio data.

For editing procedures more specific to MIDI, 
see Chapter 23, “MIDI Editing.” For more ad-
vanced editing procedures, see Chapter 18, “Ad-
vanced Editing (TDM Systems Only).” You 
should, however, become familiar with the in-
formation in this chapter before moving on to 
the others.

Creating New Regions
Pro Tools provides you with several commands 
for creating regions, each of them having a 
slightly different effect on the selection. When 
you create a new region, it appears in the Re-
gions List and in the track’s playlist. For details 
on how these new regions are automatically 
named, see “Auto-Naming Options” on 
page 312.

When creating a new region from an existing re-
gion, the original region remains in the Regions 
List.

Capture Region Command

The Capture Region command defines a selec-
tion as a new region and adds it to the Regions 
List. From there, the new region can be dragged 
to any existing tracks.

To capture a new region:

1  With the Selector, drag within an existing re-
gion to select the material for the new region.

2  Choose Edit > Capture Region.

3  Enter a name for the new region and click OK.

The new region appears in the Regions List. The 
selected region portion remains intact and un-
changed.

Selecting a region portion
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Separate Region Command

The Separate Region command defines a selec-
tion within an existing region, or a partially se-
lected region, as a new region and separates it 
from adjacent material. If there is no selection 
and the Edit cursor is placed within the region, 
the region is split at the insertion point.

Auto-Name Separated Regions

With the Auto-Name Separated Regions option 
in the Editing Preferences selected, Pro Tools au-
tomatically names separated regions for you. 
The name is a numbered variation of the origi-
nal region’s name.

To separate one or more regions:

1  With the Selector, drag to select the material 
for the new region or regions. The selection can 
reside within a single region, across adjacent re-
gions within the same track, or across multiple 
tracks.

– or –

Click with the Selector at the point within a re-
gion, where you want to split the region in two.

2  Choose Edit > Separate Region.

– or –

Press Command+E (Windows) or Control+E 
(Macintosh).

3  If the Editing Preference for Auto-Name Sepa-
rated Regions is disabled, enter a name for the 
new region when prompted, then click OK.

The new regions appear in the tracks in which 
they were created, separate from the data sur-
rounding it. They also appear in the Regions 
List. From there they can be dragged to other 
tracks.

By separating a region, additional regions are 
auto-created from data on either side of the sep-
aration, which have new numbers assigned to 
their names. The original region remains intact 
and unchanged on the Regions List.

Separating Multiple Tracks

Figure 14 illustrates a separation across three 
mono audio tracks and one stereo track. For 
some tracks, the selection resides within a re-
gion, while others reside at the start or end of a 
region.

Once separated, this material can be easily 
moved or copied to another location.

If the Editing Preference for “Separate Re-
gion Operates On All Related Takes” is se-
lected and you are editing a region that is 
one of a number of related takes with the 
same User Time Stamp (for example, as cre-
ated with loop recording), the Separate Re-
gion command affects each take. For details 
see, “Editing Preferences for Takes” on 
page 167.

Figure 14.  Separating across multiple tracks
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Separation Grabber

You can use the Separation Grabber to automat-
ically separate an edit selection and move it to 
another location or another track.

To separate a selection with the Separation 
Grabber:

1  With the Selector, drag to select the material 
for the new region or regions. The selection can 
reside within a single region, across adjacent re-
gions within the same track, or across multiple 
tracks.

2  From the Grabber pop-up menu, choose the 
Separation Grabber.

3  Drag the selection to the new location, or to 
another track.

A new region (or regions) containing the previ-
ous selection is created, separate from the origi-
nal selection. New regions are also created from 
the material outside the original selection.

To separate a selection without affecting the 
original regions:

1  With the Selector, drag to select the material 
for the new region or regions. The selection can 
reside within a single region, across adjacent re-
gions within the same track, or across multiple 
tracks.

2  From the Grabber pop-up, choose the Separa-
tion Grabber.

3  While pressing Alt (Windows) or Option 
(Macintosh), drag the selection to the new loca-
tion, or to another track.

New regions containing the previous selection 
are created and placed at the new location. The 
original selection and regions remain intact.

Trim To Selection Command

The Trim To Selection command removes data 
before and after a region or MIDI note selection, 
leaving only the selection. This command pro-
vides a handy means of quickly removing all 
data in a region (and in some instances the en-
tire track) except for the current selection.

To trim unwanted data from a region or note:

1  With the Selector, select a portion of a region 
or note (or a range of notes).

2  Choose Edit > Trim > To Selection to remove 
material outside of the selection.

Separation Grabber

Dragging later in track with Separation Grabber

before
after

Dragging to another track with Separation Grabber
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Healing a Separation
The Heal Separation command returns sepa-
rated regions to their original state—provided 
the regions are still next to each other and their 
relative start/end points haven’t changed since 
the separation.

If you have trimmed or otherwise changed the 
start or end points of the two regions, or moved 
them further away from each other, you won’t 
be able to repair them with the Heal Separation 
command. It is not possible to heal two regions 
created from different audio files.

To heal a separation between two regions:

1  With the Selector, make a selection that in-
cludes part of the first region, the entire separa-
tion between the regions, and part of the second 
region.

2  Choose Edit > Heal Separation.

If the regions won’t heal, there are other ways to 
return the separated regions to a single region. 

◆ Delete one of the two separated regions (make 
sure you’re in Slip mode so the gap doesn’t 
close) and use the Trimmer to expand the re-
maining region to its original length. For infor-
mation on using the Trimmer, see “The Trimmer 
Tool” on page 267.

– or –

◆ Delete both of the separated regions and drag 
the original region from the Regions List to the 
original location. For information on placing re-
gions, see “Placing Regions in Tracks” on 
page 264.

Placing Regions in Tracks
Once you have created a region, it appears in the 
Audio or MIDI Regions List. From there you can 
drag it to a track to add to an existing arrange-
ment of regions, or you can create a new track 
and start adding regions from scratch. The exact 
placement of regions in a track depends on 
whether the Edit mode is set to Shuffle, Slip, 
Spot, or Grid (see “Edit Modes” on page 224 for 
details).

For information on locating regions in the Re-
gions List by typing the first few letters of their 
name, see “Keyboard Selection of Regions” on 
page 223.

To place a region in a track:

1  In the Audio or MIDI Regions List, select the 
region or regions you want to place.

2  Drag the selected regions from the Regions 
List to a location in a track. 

If dragging multiple regions, the regions are 
placed on adjacent tracks. If dragging a stereo re-
gion, it must be placed in a stereo track or in two 
mono tracks.

Regions are placed according to the current Edit 
mode:

• In Shuffle mode, existing track regions are slid 
as necessary to make room for the new region.

• In Spot mode, you are prompted by the Spot 
dialog to enter a location for the dragged re-
gion (see “Spotting Regions” on page 273). 

• In Grid mode, the dragged region snaps to the 
nearest Grid boundary.

In Pro Tools 6.x, you can temporarily dis-
able Grid mode while dragging a region by 
holding down the Control key (Windows) or 
Command key (Macintosh).
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• In Slip mode, the regions are placed freely 
anywhere in the destination track.

Defining Region Sync Points

The placement of regions in Grid and Spot 
mode can be based on the definition of a region 
sync point. Sync points are used when a point 
within a region must be aligned to the Grid or to 
a particular SMPTE or bar/beat location. This ca-
pability is important in placing music and 
sound effects for film and video work.

For example, suppose you had an audio region 
for a door slam that included the creak of the 
door closing, the actual slam, and the reverb of 
the slam. You may want to align the “slam” to 
other locations within the session.

To define a region sync point:

1  Set the Edit mode to Slip by clicking its button 
in the upper left of the Edit window.

2  Click with the Selector at the point in the re-
gion, usually the peak of the waveform, where 
you want to define the sync point.

3  Choose Edit > Identify Sync Point. A small 
down arrow appears at the bottom of the region, 
indicating the location of the sync point.

To remove a sync point:

■ Select the entire region and choose Edit > Re-
move Sync Point.

To change the location of a sync point:

■ Click with the Selector at a point in a region 
and choose Edit > Identify Sync Point. The new 
location is identified as the sync point for the re-
gion.

Placing Regions at the Edit 
Insertion Point

You can place and align a region’s start, end, or 
sync point to the Edit insertion point. This tech-
nique is useful in post production applications 
since it allows you to set a reference point and 
quickly place sound effects while ensuring that 
their start point remains consistent.

You can drag a region from the same track, from 
another track, or from the Audio or MIDI Re-
gions List. 

To place the start of a region at the Edit insertion 
point:

1  Click with the Selector in the track at the time 
location where you want to place the start of the 
region. 

Use the Replace Region function to replace 
all occurrences of a region (in all tracks) 
with a different region from the Regions 
List. See “Replacing Audio Regions” on 
page 291.

Sync point defined

For TDM systems, when Continuous Scroll 
with Playhead is selected, regions snap to 
the playhead, instead of the Edit insertion 
point.
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2  While pressing the Start key (Windows) or 
Control (Macintosh), drag the region from the 
Regions List, or from another track, to the desti-
nation track.

– or –

If the region is already in the track, Start-click 
(Windows) or Control-click (Macintosh) the re-
gion with the Grabber.

To place the end of a region at the Edit insertion 
point:

1  Click with the Selector in the track at the time 
location where you want to place the end of the 
region. 

2  While pressing Control+Start (Windows) or 
Command+Control (Macintosh), drag the re-
gion from the Regions List, or from another 
track, to the destination track.

– or –

If the region is already in the track, Control-
Start-click (Windows) or Command-Control-
click (Macintosh) the region with the Grabber.

To place the sync point of a region at the Edit 
insertion point:

1  Click with the Selector in the track at the time 
location where you want to place the sync point 
of the region. 

2  While pressing Shift+Start (Windows) or 
Shift+Control (Macintosh), drag the region 
from the Regions List, or from another track, to 
the destination track.

– or –

If the region is already in the track, Shift-Start-
click (Windows) or Shift-Control-click (Macin-
tosh) the region with the Grabber.

Aligning to Region Start Points

The start, end, and sync point of one region can 
be aligned to the start of a different region on 
another track.

To align the start points of regions on different 
tracks:

1  With the Grabber, select the region you want 
to align to by clicking it.

2  For TDM systems, if Continuous Scroll with 
Playhead is enabled, move the playhead to the 
start of the selected region. For details, see 
“Moving the Playhead” on page 259.

3  With the Grabber, Start-click (Windows) or 
Control-click (Macintosh) the region you want 
to move.

– or –

Start-drag (Windows) or Control-drag (Macin-
tosh) a region from the Regions List to another 
track.

The start point of the second region is aligned to 
the start of the first region.

To align the end point of a region to the start of 
another region (on a different track):

1  With the Grabber, select the region you want 
to align to by clicking it.

2  For TDM systems, if Continuous Scroll with 
Playhead is enabled, move the playhead to the 
start of the selected region. For details, see 
“Moving the Playhead” on page 259.

For TDM systems, if Continuous Scroll with 
Playhead is enabled, region start, end, and 
sync points align to the playhead.
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3  With the Grabber, Control-Start-click (Win-
dows) or Command-Control-click (Macintosh) 
the region you want to move.

– or –

Control-Start-drag (Windows) or Command-
Control-drag (Macintosh) a region from the Re-
gions List to another track.

The end point of the second region is aligned to 
the start of the first region.

To align the sync point of a region to the start of 
another region (on a different track):

1  With the Grabber, select the region you want 
to align to by clicking it.

2  For TDM systems, if Continuous Scroll with 
Playhead is enabled, move the playhead to the 
start of the selected region. For details, see 
“Moving the Playhead” on page 259.

3  With the Grabber, Shift-Start-click (Windows) 
or Shift-Control-click (Macintosh) the region 
you want to move.

– or –

Shift-Start-drag (Windows) or Shift-Control-
drag (Macintosh) a region from the Regions List 
to another track.

The sync point of the second region is aligned to 
the start of the first region.

The Trimmer Tool
The Trimmer tool provides region, note, and 
data trimming functions. 

Pro Tools TDM systems provide three Trimmers, 
including the Standard, Time, and Scrub Trim-
mer. Pro Tools LE provides the Standard and 
Time Trimmers. 

The Trimmer is constrained by boundary re-
gions, regardless of the current Edit mode, as fol-
lows: 

• Trimming towards the left is constrained 
by the adjacent region's left-most bound-
ary (region start).

• Trimming towards the right is constrained 
by the region's right-most boundary (re-
gion end).

Standard Trimmer

With the Trimmer tool, you can quickly shorten 
or expand a region (up to the entire length of 
the source audio file). The first time you trim a 
region, Pro Tools automatically adds it to the 
Regions List as a new region (with a name de-
rived from the original) in order to differentiate 
it from the original.

The Standard Trimmer is a nondestructive tool 
and doesn’t actually modify the original audio 
or MIDI data (when working on regions). To re-
turn to the length of the original region, drag it 
from the Regions List, or resize the edited region 
with the Trimmer to its original length.
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Use of the Trimmer is affected by the current 
Edit mode: Shuffle, Slip, Spot, or Grid. See “Edit 
Modes” on page 224 for more information.

To trim a region with Standard Trimmer:

1  Select the Trimmer tool. For TDM systems, 
make sure the Standard Trimmer is selected in 
the Trimmer pop-up menu.

2  Move the cursor near the start or end of the re-
gion, so the Trim cursor appears.

To reverse the direction of the Trim cursor, press 
Alt (Windows) or Option (Macintosh).

3  If trimming the end, drag left to shorten the 
region, right to lengthen.

– or –

If trimming the start, drag right to shorten the 
region, left to lengthen.

When trimming regions in a stereo or multi-
channel track, all channels are trimmed.

When using Shuffle mode, adjacent regions are 
slid as necessary to make room for the edited re-
gion. If using Grid mode, the dragged start/end 
times snap to the nearest Grid boundary. If us-
ing Spot mode, the Spot dialog opens, where 
you can enter the new location for the region’s 
start or end point.

The Time Trimmer

The Time Trimmer is a convenient tool for 
matching an audio region to the length of an-
other region, a tempo grid, a video scene, or to 
practically any other reference point you want.

The Time Trimmer works by using the Time 
Compression/Expansion (TC/E) AudioSuite 
plug-in (or a third party plug-in) to create a new 
audio file. You use the Time Trimmer by drag-
ging the region’s start or end point to expand or 
compress the region.

The Standard Trimmer can also be used to 
lengthen and shorten MIDI notes (see 
“Trimming Note Start and End Times” on 
page 361), and also to scale automation 
and controller data up or down “Drawing 
Automation” on page 465.

For TDM systems, the Trimmer has three 
modes: Standard Trimmer (discussed in 
this section), Scrub Trimmer (see “The 
Scrub Trimmer” on page 270), and Time 
Trimmer (see “The Time Trimmer” on 
page 268).

Standard Trimmer

Trim cursor

When working with audio, you cannot trim 
past adjacent regions.

Time Trimmer over a region
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Time Compression/Expansion Plug-In 
Preferences

You can select settings for the Time Compres-
sion/Expansion AudioSuite plug-in by choosing 
from the Default Settings pop-up list in the Pro-
cessing Preferences, under “TC/E.” The settings 
available are presets included with Pro Tools; in 
addition, if you save your own presets for the 
Time Compression/Expansion plug-in, they will 
also appear here.

Using the Time Trimmer in Grid Mode

The Time Trimmer can be used in Grid mode to 
match a region to the tempo of a session or a 
section of a session. For example, you might im-
port a one-bar drum loop with a tempo of 90 
BPM into a session with a tempo of 120 BPM. In 
Grid mode, you can use the Time Trimmer to 
simply and quickly “time compress” the drum 
loop to the length of one measure, with mini-
mal loss of audio fidelity. 

To use the Time Trimmer in Grid mode:

1  Set the Edit mode to Grid.

2  Select “TCE Trimmer” from the Trimmer pop-
up menu.

3  With the Time Trimmer, drag the region’s start 
or end point to compress or expand the region 
to the Grid (for example, by quarter notes). The 
region is automatically processed using the 
Time Compression/Expansion AudioSuite plug-
in. The new region appears in the playlist and in 
the Regions List.

Using the Time Trimmer in Slip Mode

To use the Time Trimmer in Slip mode:

1  Set the Edit mode to Slip.

2  Select “TCE Trimmer” from the Trimmer pop-
up menu.

3  With the Time Trimmer, drag the region’s start 
or end point to compress or expand the region 
freely. A new region is automatically processed 
using the Time Compression/Expansion Audio-
Suite plug-in. The new region appears in the 
playlist and in the Regions List.

Using the Time Trimmer in Spot Mode

In Spot mode, clicking with the Time trimmer in 
a region opens the Spot Dialog. You can specify 
the location you want the region to start or end 
at, or the duration of the region, and the region 
is automatically compressed or expanded as 
specified.

To use the Time Trimmer in Spot mode:

1  Set the Edit mode to Spot.

2  Select “TCE Trimmer” from the Trimmer pop-
up menu.

Refer to the DigiRack Plug-Ins Guide for 
more information about AudioSuite plug-
ins.

In Pro Tools 6.x, trimming regions while in 
Relative Grid mode will trim the regions in 
grid increments while maintaining their rel-
ative offset (if any) from the grid.

Trimmer set to TCE
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3  Click the region near its start or end point. 
The Spot Dialog opens. Using any Time Scale, 
enter a new start or end time (or duration) for 
the region, then click OK. A new region is auto-
matically processed using the Time Compres-
sion/Expansion AudioSuite plug-in. The new 
region appears in the playlist and in the Regions 
List.

The Scrub Trimmer
(TDM Systems Only)

The Scrub Trimmer is a convenient tool for au-
ditioning material (on up to two tracks) to find a 
trim point. You can drag in a track to hear the 
audio information, then trim at a specific loca-
tion by releasing the mouse button.

This action creates a new region. Note that the 
cursor changes into a “right trim” or “left trim” 
shape as it is placed over the right or left side of 
a region. To reverse the direction of the Scrub 
Trimmer, press Alt (Windows) or Option (Mac-
intosh) before you click the region.

Scrub playback speed and direction vary with 
controller movement. Scrubbed audio is routed 
through the track signal path, so you hear any 
effects in the signal path.

To scrub trim a track:

1  Click the Scrub Trimmer tool. The cursor 
changes to a speaker with a bracket.

2  Drag within a track to the left or right. Audio 
from a scrubbed track is routed through the 
track signal path, including any TDM effects. 
When you locate the trim point, release the 
mouse button to trim the region.

To scrub trim two tracks, click with the Scrub 
Trimmer between two adjacent tracks and drag.

To scrub with finer resolution (without having 
to zoom in), press Control (Windows) or Com-
mand (Macintosh) while scrubbing.

Trim To Insertion Command

You can trim a region or MIDI note by automat-
ically removing the material between the Edit 
insertion point and the start or end point.

To trim from a start point to insertion:

1  With the Selector, click inside the region or 
note where you want the new start point to be.

2  Choose Edit > Trim > Start To Insertion. The 
region’s start point is automatically trimmed to 
the insertion point.

Scrub Trimmer over a region
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To trim from an end point to insertion:

1  With the Selector, click inside the region or 
note where you want the new end point to be.

2  Choose Edit > Trim > End To Insertion. The re-
gion’s end point is automatically trimmed to the 
insertion point.

Trimming with Nudge

You can trim the start and end points of a region 
by nudging them.

To trim a region’s start or end point by the Nudge 
value:

1  Configure the Nudge value. For details, see 
“Defining the Nudge Value” on page 276.

2  With the Grabber, select the region you want 
to trim.

3  While pressing Alt (Windows) or Option 
(Macintosh), press Plus or Minus on the nu-
meric keypad to trim the region’s start point by 
the Nudge value.

– or –

While pressing Control (Windows) or Com-
mand (Macintosh), press Plus or Minus on the 
numeric keypad to trim the region’s end point 
by the Nudge value.

Sliding Regions
A region or group of selected regions (on the 
same track or on multiple tracks) can be slid 
with the Grabber tool to new locations or to 
other tracks. This feature is useful in music and 
post production applications where the timing 
of audio events such as sound effects and dialog 
need to be spotted to music, film, or video.

Sliding regions is affected by whether the cur-
rent Edit mode is set to Shuffle, Slip, Spot, or 
Grid. See “Edit Modes” on page 224 for details.

Shuffling Regions

In Shuffle mode, you can move regions freely 
within a track or onto another track, but their 
movement is constrained by other regions. That 
is, if you place several regions in a track, their 
start and end points automatically snap to each 
other. You can then “shuffle” their order, but 
you cannot separate them from each other and 
you cannot make them overlap as in Slip mode. 
In Shuffle mode, adding another region to the 
beginning of a track moves all subsequent re-
gions to the right by the length of the region 
added.

Region end trimmed to insertion

You can slide a copy of a region to another 
location or track by pressing Alt (Windows) 
or Option (Macintosh) while dragging.

To retain a region’s location when dragging 
to another track, press the Start key (Win-
dows) or Control (Macintosh) while drag-
ging.



Pro Tools Reference Guide272

To shuffle regions:

1  Set the Edit mode to Shuffle by clicking its 
button in the upper left of the Edit window.

2  Drag a mono region from the Regions List to 
an empty track. The region snaps to the begin-
ning of the track.

3  Drag a second region from the Regions List to 
the same track, somewhere in the middle. The 
start point for the second region snaps to the 
end of the first region.

4  With the Grabber, drag the second region to 
the beginning of the track.

Pro Tools “shuffles” the position of the two re-
gions. The second region now occurs first, yet 
the two still cling together.

5  Experiment more with Shuffle mode by drag-
ging additional regions to the track and rear-
ranging them.

Locked regions (see “Locking Regions” on 
page 279), and all regions occurring after the 
locked region, are not displaced when other 
neighboring regions are moved in Shuffle mode. 
If there is not enough room to place or duplicate 
a region in front of a locked region, the insertion 
area is disabled.

If you place a region while in Slip mode and 
switch to Shuffle mode, Pro Tools preserves the 
relative timing and position of the slipped re-
gion, and any blank space between it and other 
regions.

Shuffling Multiple Tracks and 
Multichannel Regions

Selections across multiple tracks or on multi-
channel tracks can be shuffled. Unlike shuffling 
regions on a single, mono track, any partially se-
lected regions will be cut and moved along with 
the dragged region. This lets you retain only the 
material that corresponds to the dragged region, 
similar to a tape splice and multitrack.

Slipping Regions

In Slip mode, regions can be moved with the 
Grabber freely within a track, or onto other 
tracks. In this mode, it is possible to place a re-
gion so that there is space between it and other 
regions in a track. When the track is played 
back, this space is silent. It is also possible to 
move a region so that it overlaps or completely 
covers another region.

Shuffling multichannel regions

Shuffling this region cuts this
channel



Chapter 17: Working with Regions and Selections 273

To slip regions:

1  Set the Edit mode to Slip by clicking its button 
in the upper left of the Edit window.

2  Drag a region from the Regions List to an 
empty track.

3  Drag a second region from the Regions List to 
the same track, somewhere in the middle. The 
second region is placed wherever you release it. 
It doesn’t snap to the first region as in Shuffle 
mode.

4  Drag the regions to different locations within 
the track to get a feel for moving them in Slip 
mode. Try placing the second region so that it 
slightly overlaps the first region. Play back the 
results.

Spotting Regions

Spot mode is useful for sessions in which you 
want to spot regions to precise locations based 
on any of the Time Scales. This can be particu-
larly useful when performing post production 
tasks. In Spot mode you can spot a region by 
specifying a SMPTE frame (all TDM systems and 
LE systems with DV Toolkit only) or bar and 
beat location, by capturing an incoming time 
code address, or by using the region’s time 
stamps.

To spot a region:

1  Set the Edit mode to Spot by clicking its but-
ton in the upper left of the Edit window.

2  Drag a region from the Regions List, or drag 
audio files or sessions from a DigiBase browser, 
to an existing track. 

– or –

Click a region already in a track with the Grab-
ber.

3  In the Spot dialog, select a time format from 
the Time Scale pop-up menu.

Each of the fields in the Spot dialog are dis-
played in the chosen Time Scale.

4  For TDM systems or LE systems with DV Tool-
kit, if the Time Scale is set to Time Code, select 
the Use Subframes option to display subframes 
in the fields for improved accuracy.

For even quicker spotting, if you are using 
VITC, use the Auto-Spot Regions command 
to spot a region to the current SMPTE frame 
location with the Grabber. For more infor-
mation, see “Auto-Spotting Regions” on 
page 569.

Spot dialog
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5  Click in the field for Start, Sync Point, or End 
and type in a new location. Changing one of 
these locate points automatically updates the 
other locate points.

– or –

Click one of the up arrows next to Original Time 
Stamp or User Time Stamp to enter the associ-
ated values into the currently selected field. 

– or –

If you are using an external SMPTE time code 
source, click the down arrow next to the Current 
Time Code display—or press Equal (=) on the 
numeric keypad—to capture an incoming time 
code address.

6  Click OK. The region is moved to the new lo-
cation specified for its start, end, or sync point.

If a region does not have a sync point defined, 
the Sync Point field in the Spot dialog functions 
the same as the Start field.

To learn more about using SMPTE with 
Pro Tools, refer to Chapter 35, “Working with 
Synchronization.”

Region Time Stamps

When a region is created, it is time stamped rel-
ative to the SMPTE start time specified for the 
session. This Original Time Stamp is perma-
nently stored with the region and cannot be 
changed. If a region is ever moved, it can easily 
be placed at its original position from the Spot 
dialog.

When the Original Time Stamp for a region is 
initially set, this same location is also used to de-
fine the region’s User Time Stamp.

Unlike the Original Time Stamp, the User Time 
Stamp can be redefined with the Time Stamp Se-
lected command in the Regions List pop-up 
menu. For more information, see “Time Stamp-
ing” on page 570. 

Time Stamps in DigiBase

Columns are provided in DigiBase browsers for 
both the Original and User Time Stamps. 

Time Stamps and the Takes List

Regions with identical User Time Stamps appear 
together in the Takes List pop-up menu when 
auditioning takes. For more information, see 
“Auditioning from the Takes List Pop-up Menu” 
on page 166.

Sliding Regions in Grid Mode

Grid mode provides several useful capabilities 
for sliding and moving regions in track playlists. 
This mode is especially useful for lining up re-
gions at precise intervals, as when working with 
a session that is bar- and beat-based. Grid 
boundaries, depending on the Main Time Scale, 
can be based on frames, bar and beat values, 
minutes or seconds, or a number of samples. 

Grid mode also provides two operational 
modes, Absolute and Relative. These modes con-
trol how the Grid is applied. (See “Absolute and 
Relative Grid Mode” on page 276 for more in-
formation.)

To temporarily suspend Grid mode and 
switch to Slip mode while dragging a region, 
hold down the Control key (Windows) or 
Command key (Macintosh).
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Setting Up the Grid

When the Display Preference for “Draw Grid in 
Edit Window” is enabled, vertical Grid lines ap-
pear in the Edit window.

Grid lines in the Edit window can also be en-
abled and disabled by clicking the Timebase 
Ruler name (Pro Tools 6.x) or its Indicator Dot 
(Pro Tools 5.x) so it becomes highlighted.

Defining the Grid Value

In addition to affecting the placement of re-
gions, the Grid value also constrains Edit and 
Timeline selections, and determines how the 
Quantize Regions command works.

To set the Grid value:

1  From the Display menu, select the Time Scale 
you will use for the Grid value.

– or –

To keep the Main Time Scale and use a different 
time format for the Grid, deselect Follow Main 
Timebase in the Grid Value pop-up menu in the 
Edit window.

2  From the Grid Value pop-up menu in the Edit 
window, select the time value that will define 
the Grid boundaries.

– or –

To define a Grid based on the session’s Markers, 
selections, and region boundaries, select Re-
gions/Markers from the Grid Value pop-up 
menu.

Grid Value pop-up menu showing Bars:Beats
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Absolute and Relative Grid Mode

Grid mode can be applied in Absolute or Rela-
tive mode. 

◆ In Absolute Grid mode, moving any region 
snaps the region start to Grid boundaries. If a re-
gion’s start point falls between beats, and the 
Grid is set to 1/4 notes, dragging the region will 
snap its start time to the nearest 1/4 note (the 
current absolute Grid value). 

◆ In Relative Grid mode, regions can be moved 
by Grid (or Nudge) units. If a region’s start point 
falls between beats and the Grid is set to 1/4 
notes, dragging the region will be constrained to 
1/4 notes, preserving the region’s relative posi-
tion to the nearest beat.

To select Absolute or Relative Grid mode:

■ Click the Grid mode selector and choose Ab-
solute or Relative. 

To place or move a region while in Grid mode:

1  Configure the Grid value. For details, see “De-
fining the Grid Value” on page 275.

2  Drag a region from the Regions List to an ex-
isting track. 

– or –

With the Grabber, drag a region already in a 
track to a new location.

The region’s start point snaps to the closest Grid 
boundary. If the region has a sync point de-
fined, the sync point snaps to the Grid bound-
ary.

Nudging 
Pro Tools can nudge regions (or MIDI notes) by 
precise increments with the Plus (–) and Minus 
(+) keys on the numeric keypad. The amount of 
the nudge is determined by the value specified 
in the Nudge pop-up menu. The Nudge func-
tion can be used in any of the Edit modes.

Nudging can be invaluable for adjusting the 
“groove” of a musical phrase or a sound effect 
relative to other elements in the session. Since 
Pro Tools can nudge material during playback, 
you can nudge continuously in real time to ad-
just the timing relationship between tracks.

Nudge can also be used to adjust the placement 
of automation breakpoints. For more informa-
tion, see “Editing Automation” on page 467.

Defining the Nudge Value

The Nudge value determines how far regions 
and selections are moved when nudging. 

Start and end points for selections can also be 
moved by the Nudge value (see “Nudging Selec-
tion Start/End Points” on page 250). In addi-
tion, regions can be trimmed by the Nudge 
value (see “Trimming with Nudge” on 
page 271).

To set the Nudge value:

1  From the Display menu, select the Time Scale 
you will use for the Nudge value.

– or –

To keep the Main Time Scale and use a different 
time format for the Nudge value, deselect Fol-
low Main Timebase in the Nudge pop-up menu 
in the Edit window.

To temporarily suspend Grid mode and 
switch to Slip mode while dragging a region, 
hold down the Control key (Windows) or 
Command key (Macintosh).
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2  From the Nudge pop-up menu in the Edit win-
dow, select the Nudge value.

To specify a Nudge value not listed in the Nudge 
pop-up, click in the Nudge field and type in the 
value.

Nudging Regions

To nudge one or more region:

1  Configure the Nudge value. For details, see 
“Defining the Nudge Value” on page 276.

2  With the Grabber or Selector, select the region 
or regions you want to nudge. The regions can 
reside on multiple tracks. Only regions that are 
entirely selected will be nudged.

3  On the numeric keypad, press Plus (+) to move 
the selection forward by the Nudge value.

– or –

Press Minus (–) to move the selection back by 
the Nudge value.

The Nudge command works the same regardless 
of the Edit mode. Adjacent regions are over-
lapped in Shuffle mode, the Spot dialog does not 
appear when in Spot mode, and shifted material 
does not snap to the Grid when in Grid mode.

Nudging Regions on Multiple Tracks and 
in Multichannel Tracks

When nudging a selection of multiple regions, 
within a single track or across multiple tracks, 
that also contains silence, any automation data 
residing within the silence is also nudged.

Nudging by Next Nudge Value

In addition to nudging by the current Nudge 
value, you can also nudge by the next, larger 
value in the Nudge pop-up menu. 

For example, if the Nudge value is set to 1 frame 
and you want to nudge by a larger valuer, you 
can nudge by the next, larger Nudge value of 10 
frames.

To nudge forward or back by the next, larger Nudge 
value:

1  Enable the Key Commands Focus by clicking 
the a-z button in the upper left of the Edit win-
dow.

2  With the Selector or Grabber, select the re-
gions or notes you want to nudge.

3  Press slash (/) to nudge the selected material 
forward by the next Nudge value. Press M to 
nudge the selection back.

Nudge pop-up menu showing Time Code

You can also nudge by the next Nudge value 
without enabling the Commands Focus. 
While pressing the Start key (Windows) or 
Control (Macintosh), press slash (/) or M.
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Nudging a Region’s Contents

Often a region’s start point will reside at the cor-
rect location, perhaps at a SMPTE frame or bar, 
but the material within the region starts too late 
or early. You can, in effect, nudge a region’s au-
dio waveform or MIDI notes without displacing 
the region’s start and end points.

This “sliding” of region contents is only possible 
if there is material residing outside the region’s 
start and end points—from the region having 
been trimmed, or perhaps captured from a larger 
region.

To nudge the contents of a region without 
changing the region start and end points:

1  Configure the Nudge value. For details, see 
“Defining the Nudge Value” on page 276.

2  With the Grabber, select the region whose 
contents you want to nudge.

3  While pressing the Start key (Windows) or 
Control (Macintosh), press Plus (+) or Minus (–) 
on the numeric keypad to move the material by 
the Nudge value.

Shift Command
Use the Shift command to move track material 
forward or back in time by a specified amount. 
The Shift command can operate on selections, 
regions, MIDI notes, MIDI controller data, and 
automation breakpoints.

To shift a selection or region:

1  Using either the Selector or Grabber, select the 
track material you want to shift. The selected 
material can reside on multiple tracks.

2  Choose Edit > Shift. In the Shift dialog, select 
whether the data will be moved Earlier or Later.

3  Click in one of the Timebase fields to specify 
the amount the material will be shifted. Enter-
ing a value in one Timebase field automatically 
updates the others.

4  If you want to shift material with greater pre-
cision, select the Use Subframes option.

5  Click OK. The material is shifted back or for-
ward by the specified amount. 

If a portion of a region was selected, new regions 
are created from the selection and from any ma-
terial outside of the selection. 

Nudging region content

region contents are slid, moving waveform mate-
rial into and out of the current region boundaries

before

after

Shift dialog
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The Shift command works the same regardless 
of the Edit mode. Adjacent regions are over-
lapped in Shuffle mode, the Spot dialog does not 
appear when in Spot mode, and shifted material 
does not snap to the Grid when in Grid mode.

Quantizing Regions
The Quantize Regions command adjusts the 
placement of selected audio and MIDI regions 
so that their start points (or sync points, if they 
contain one) precisely align to the nearest Grid 
boundary, which can be based on frames, bar 
and beat values, minutes or seconds, or a num-
ber of samples.

To quantize one or more regions:

1  Configure the Grid value. For details, see “De-
fining the Grid Value” on page 275.

2  With the Grabber or Selector, select the region 
or regions you want to quantize. The regions 
can be on multiple tracks. Only regions that are 
entirely selected will be quantized.

3  Choose Edit > Quantize Regions. Region start 
times (or sync points) are aligned to the bound-
aries for the defined Grid. 

For MIDI regions, all data contained within the 
regions (such as notes) are moved equally, 
thereby retaining their rhythmic relationships. 
To quantize individual MIDI notes, use the 
Quantize command in the MIDI menu (see 
“Quantize” on page 380).

Locking Regions
If you have a region or group of regions that you 
want to permanently associate with a particular 
location in a track (a beat, SMPTE frame, or sam-
ple location), you can lock it in place so it will 
not be accidentally moved.

To lock a region:

1  With the Grabber, select the region or regions 
to lock. The regions can even reside on multiple 
tracks.

2  Choose Edit > Lock/Unlock Region.

A small lock appears in the region, indicating it 
has been locked and cannot be moved. If you at-
tempt to perform edits that would move a 
locked region, Pro Tools alerts you.

In Shuffle mode, locked regions, and all regions 
occurring after the locked region, are not dis-
placed when other neighboring regions are 
moved. If there is not enough room to place or 
duplicate a region in front of a locked region, 
the insertion area is disabled.

Locked audio region

Locking a region prevents it from being 
moved or deleted only—operations such as 
recording and automation editing still af-
fect it.
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Muting/Unmuting Regions
Choosing the Mute/Unmute Region command 
mutes playback of a selected region. Choosing 
the command a second time unmutes the re-
gion. Regions that are muted become dimmed 
to indicate their status.

To mute a region or regions:

1  With the Grabber, select the region or regions 
you want to mute. The regions can even reside 
on multiple tracks.

2  Choose Edit > Mute/Unmute Region. The se-
lected regions become dimmed, indicating they 
are muted.

To unmute a region, select it and choose Edit > 
Mute/Unmute Region.

Edit Commands
Cut, Copy, Clear, and Paste

Use the Cut, Copy, Clear, and Paste commands 
to rearrange and edit track material. Edits can 
operate on entire regions selected with the 
Grabber, or on track ranges selected with the Se-
lector. Edits can also work across multiple tracks 
(see “Editing Across Multiple Tracks” on 
page 283).

Track View and Edit Content

When cutting or copying track material, the 
Track View determines the type of data placed 
on the Clipboard. When displaying waveforms 
for audio tracks, or notes or regions for MIDI 
tracks, selections include all underlying automa-
tion and controller data. Thus, cutting an audio 
region also cuts any volume, pan, mute, send, or 
plug-in automation that is also on the track. 
This saves you from having to individually cut 
from each automation playlist on the track.

However, when selecting groups of MIDI notes 
with the Grabber (by drawing a rectangle 
around them), only the note data is placed on 
the Clipboard. When selecting a time range of 
MIDI notes with the Selector, all controller data 
in the track is selected (similar to selecting with 
the Selector for audio tracks in Waveform view).

When a track is displaying automation data or 
controller data, only that data is placed on the 
Clipboard. Also, whenever you cut or copy auto-
mation data, bounding breakpoints are created 
at each end of the selected area, in order to pre-
serve the slope of the automation both inside 
and outside the selection.

Muted audio region (middle)

For TDM systems, you can cut, copy, and 
paste discontiguous regions selected with 
the Object Grabber.

Audio waveform data

Automation data (breakpoint-type data)
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If tracks are grouped, copying and pasting on 
any of the tracks affects each of the other tracks 
in the group. Tracks that are hidden—even if 
they are part of a group being edited—are not af-
fected by edits.

The current Edit mode affects how material is se-
lected, copied, and pasted:

• In Slip mode, the Cut command leaves an 
empty space corresponding to the data re-
moved from the track. 

• In Shuffle mode, the Cut command leaves no 
empty space, since the regions to the right of 
the cut slide over, closing the gap. 

• In Slip mode, pasted data can overlap an adja-
cent region.

• In Shuffle mode, pasted data causes all regions 
to slide over to make room for the pasted ma-
terial.

New regions are often auto-created when per-
forming edits. For instance, when clearing a se-
lection from a region, new regions are auto-cre-
ated from the material residing outside of the 
selection.

Copying and Pasting Automation

The following are two special functions for 
copying and pasting automation data.

◆ To copy all automation playlists for a track, 
press the Start key (Windows) or Control (Mac-
intosh) when copying from any of the track’s 
automation playlists. This special function also 
works across multiple tracks.

◆ To paste from one type of automation playlist 
to another similar playlist (for instance, from a 
volume playlist to a send level playlist), press 
the Start key (Windows) or Control (Macintosh) 
when pasting.

For more information on working with automa-
tion data, see Chapter 28, “Automation.”

Clear Command

Use the Clear command to remove a selection 
from a track without placing it on the Clip-
board.

To clear a selection or region:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Set the Display Format for the tracks you want 
to edit.

When displaying waveforms for audio tracks, or 
notes or regions for MIDI tracks, selections in-
clude underlying automation and controller 
data. If the track is displaying automation data, 
only the automation data is affected by the ed-
its.

3  Drag with the Selector in the track to select 
the material you want to clear.

– or –

Use the Grabber to select one or more regions 
(or a group of MIDI notes).

4  Choose Edit > Clear to remove the selection.

If a portion of a region was cleared, new regions 
are auto-created from the material residing out-
side of the selection. If working in Shuffle mode, 
adjacent regions are slid over, as necessary, to 
fill the blank space.

Cut and Copy Commands

Use the Cut command to place the selection on 
the Clipboard while also removing it from the 
track.

Use the Copy command to place a selection on 
the Clipboard so it can be pasted to another 
track, or to the same track at a different location.
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To cut or copy a selection or region:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Set the Display Format for the tracks you want 
to edit.

When displaying waveforms for audio tracks, or 
notes or regions for MIDI tracks, selections in-
clude underlying automation and controller 
data. If the track is displaying automation data, 
only the automation data is affected by the ed-
its.

3  Drag with the Selector in the track to select 
the material you want to cut or copy.

– or –

Use the Grabber to select one or more regions 
(or a group of MIDI notes).

4  Choose Edit > Cut to remove the selection and 
place it on the Clipboard.

– or –

Choose Edit > Copy to place the selection on the 
Clipboard, without removing it.

If a portion of a region was cut or copied, the 
material on the Clipboard appears as a new re-
gion in the Regions List. If a portion of a region 
was cut, new regions are auto-created from the 
material residing outside of the selection. 

When working in Shuffle mode, adjacent re-
gions are slid over, as necessary, to fill blank 
spaces.

Deleting Underlying Region Data

When removing a region or selection, you can 
choose to remove or keep the underlying region 
data.

To delete a region or selection along with the 
underlying region data:

■ Choose Edit > Cut.

To delete a region or selection without removing 
the underlying region data:

■ Choose Edit > Clear.

Paste Command

Use the Paste command to place the Clipboard’s 
contents at the Edit insertion point, overwriting 
existing material already there.

To paste a selection or region:

1  If you want to constrain the insertion point or 
the selection to the current grid value, set the 
Edit mode to Grid. 

2  With the Selector, click in a track at the point 
where you want to paste the material. Press Tab 
to move the insertion point forward to region 
start and end times; to move back, press Con-
trol+Tab (Windows) or Option+Tab (Macin-
tosh).

– or –

Use the Selector or Grabber to make a selection 
where the material will be placed.

3  Choose Copy > Paste.

If pasting at an insertion point in Shuffle mode, 
material to the right of the paste point is shifted 
to the right. In Slip mode, the material is over-
written with the paste.
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If pasting into a selection in Shuffle mode, the 
selection is replaced by the Clipboard’s contents 
with the adjacent material slid left or right as 
necessary. In Slip mode, the selection is also re-
placed but with the surrounding material re-
maining unchanged.

Editing Across Multiple Tracks

When working with data from multiple tracks, 
there are some important points to remember. 
For instance, if any of the selected tracks are set 
to their master view (see “The Master View For-
mat” on page 210), edits affect not only audio 
and MIDI for the selected tracks, but all automa-
tion and controller data as well.

If all selected tracks are displayed as automation 
data, edits only affect the type of automation 
data displayed in each track. Furthermore, if 
track 1 displays Pan automation, track 2 displays 
Volume automation, and track 3 displays Mute 
automation, the Cut command cuts only pan 
data from track 1, volume data from track 2, and 
mute data from track 3.

When copying only automation or controller 
data for selected tracks, press the Start key (Win-
dows) or Control (Macintosh) to copy all types 
of automation on all selected tracks.

To paste to multiple tracks, place the insertion 
point in each of the destination tracks by Shift-
clicking in them—or to select all tracks, Alt-
Shift-click (Windows) or Option-Shift-click 
(Macintosh) in a track, or make a selection in 
one of the Timebase Rulers.

When you paste multiple types of data, what-
ever data has been copied is pasted into the cor-
rect type of playlist. Automation data is pasted 
into the corresponding automation playlist. Au-
dio/MIDI data is pasted into the audio/MIDI 
playlist. You don’t need to set target tracks to 
the specific type of data being pasted for the 
paste to work correctly.

If all destination tracks in a multitrack paste are 
displayed as automation, the paste replaces any 
previous data on the target track without shuf-
fling—regardless of whether you are in Slip or 
Shuffle mode.

Duplicate Command
The Duplicate command copies a selection and 
places it immediately after the end of the selec-
tion. Though this is similar to using Copy and 
Paste, Duplicate is more convenient and faster, 
particularly when working with data on multi-
ple tracks. 

To make more than one copy of a selection, use 
the Repeat command (see “Repeat Command” 
on page 284).

As with the Copy and Paste commands, certain 
rules apply when duplicating material on multi-
ple tracks. For details, see “Editing Across Multi-
ple Tracks” on page 283.

When working with MIDI, you can merge 
the contents of the Clipboard with material 
in the destination track. For details, see 
“Merge Paste Command” on page 285.

For TDM systems, the Fill Paste command 
can be used to fill a selection with the con-
tents of the Clipboard. For details, see “Re-
peat Paste To Fill Selection” on page 293.

For details on selecting data on multiple 
tracks, see “Selecting Across Multiple 
Tracks” on page 252.

The Duplicate command does not operate 
on conductor events.
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To duplicate a selection or region:

1  If working with material that is bar- and beat-
based, such as loops, set the Main Time Scale to 
Bars:Beats.

2  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

3  Drag with the Selector in the track to select 
the material you want to duplicate.

– or –

Click in the track and enter the start and end 
points for the selection in the Event Edit area.

4  Choose Edit > Duplicate. The material is 
placed immediately after the selection’s end 
point.

In Shuffle mode, the duplicated data is placed 
directly after the end of the selection. Regions 
occurring after it are slid to accommodate the 
duplicated material. In Slip mode, the dupli-
cated material overlaps any adjacent data.

When using Duplicate or Repeat with MIDI 
notes that were selected with the Grabber, mate-
rial is always duplicated one measure later, and 
is merged with existing track material (instead 
of replacing).

Duplicating Audio

When using Duplicate or Repeat for audio that 
must fall cleanly on the beat (for loops), it is im-
portant that you select the audio material with 
the Selector, or by typing in the start and end 
points in the Event Edit area. If you select an au-
dio region with the Grabber (or by double-click-
ing it with the Selector), the material may drift 
by several ticks because of sample-rounding.

If, on the other hand, you want to Duplicate or 
Repeat audio that is not bar- and beat-based, set 
the Time Scale to any format except Bars:Beats. 
This ensures that the duplicated audio material 
will have the correct number of samples and will 
be placed accordingly.

Repeat Command
The Repeat command is similar to Duplicate, 
but allows you to specify the number of times 
the selected material is duplicated.

As with the Copy and Paste commands, certain 
rules apply when repeating material on multiple 
tracks. For details, see “Editing Across Multiple 
Tracks” on page 283.

To repeatedly paste copied data until it com-
pletely fills a selection (TDM systems only), see 
“Repeat Paste To Fill Selection” on page 293.

To repeat a selection or region:

1  If working with material that is bar- and beat-
based, such as loops, set the Main Time Scale to 
Bars:Beats.

2  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

3  Drag with the Selector in the track to select 
the material you want to repeat.

– or –

Click in the track and enter the start and end 
points for the selection in the Event Edit area.

The Repeat command does not operate on 
conductor events.
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4  Choose Edit > Repeat. In the Repeat dialog, 
enter the number of times you want the mate-
rial to repeat, then click OK.

The material is placed immediately after the se-
lection’s end point, and duplicated by the num-
ber of times specified.

In Shuffle mode, the repeated data is placed di-
rectly after the end of the selection. Regions oc-
curring after it are slid to accommodate the re-
peated material. In Slip mode, the repeated 
material overlaps any adjacent data.

Merge Paste Command
Use the Merge Paste command to merge MIDI 
notes from the Clipboard with material already 
residing in the paste destination. To replace 
track material, use the Paste command instead.

To merge MIDI data:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag with the Selector in the track to select 
the MIDI notes you want to merge.

– or –

Use the Grabber to select one or more MIDI re-
gions (or a group of MIDI notes).

3  Choose Edit > Cut to remove the selection and 
place it on the Clipboard.

– or –

Choose Edit > Copy to place the selection on the 
Clipboard without removing it.

4  With the Selector, click in a MIDI track at the 
point where you want to merge the material.

5  Choose Edit > Merge Paste. The Clipboard’s 
contents are pasted at the insertion point, with-
out removing the existing material already re-
siding there.

If any portion of the material is pasted outside 
of existing regions, a new region is created for 
the data.

Editing Stereo and 
Multichannel Tracks
Regions on individual channels within stereo 
and multichannel tracks cannot be indepen-
dently selected. All selections for these tracks are 
time-based, which means that selections made 
with the Selector and Grabber extend to each 
channel in the track.

When regions in multichannel tracks are edited 
with the Trimmer or dragged with the Grabber, 
material on all channels is affected equally as a 
group.

Split Selected Tracks

To edit a specific channel within a stereo or mul-
tichannel track without affecting the other 
channels, you can split the track into separate 
mono tracks. Once the edits have been made to 
the separated material, you can then drag or 
copy it back to the original multichannel track.

Repeat dialog
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To split a stereo or multichannel track:

1  Select the track you want to split by clicking 
its name in the Edit or Mix window. To split 
multiple tracks, Shift-click additional tracks.

2  Choose File > Split Selected Tracks Into Mono. 
Regions from the channels on the selected 
tracks are placed on new, mono audio tracks.

Names for the new tracks are based on the 
source track name and channel suffix. For exam-
ple, if a stereo track called “Funkit” is split, two 
new tracks called “Funkit.L” and “Funkit.R” are 
created.

Output and send assignments and volume and 
pan settings are retained in the new tracks. 
Mono equivalents of stereo and multi-mono 
plug-in assignments are assigned in the new 
tracks; multichannel plug-in assignments are 
not assigned in the new tracks.

Dragging Regions to and from Stereo 
and Multichannel Tracks

When dragging regions to or from stereo or mul-
tichannel tracks, the following rules apply:

◆ Provided the number of tracks and channels 
are the same for the source and destination, you 
can drag regions between multichannel tracks 
and mono tracks.

◆ The source and destination for dragged re-
gions can be mixed. For example, you can drag 
regions from a 5.0 track (containing five chan-
nels) to a stereo track and three mono audio 
tracks.

◆ When dragging multichannel regions to 
mono tracks, the destination tracks must be ad-
jacent.

◆ When dragging regions from mono tracks to a 
multichannel track, the source tracks need not 
be adjacent.

Multichannel regions can also be dragged from 
the Audio Regions List, to multichannel tracks 
of the same format, groups of mono audio 
tracks, or a combination of both. 

Conversely, a collection of single, mono regions 
can be dragged from the Audio Regions List to 
multichannel tracks—provided the dragged 
number of regions matches the number of chan-
nels in the destination track.

Processing Audio with 
AudioSuite Plug-Ins
The AudioSuite plug-ins included with your 
Pro Tools system can be used to process and 
modify an audio region or entire audio file. You 
may do this in order to apply a specific Audio-
Suite process, such as Normalization or DC Off-
set Removal, that you know you will always 
want applied to the audio.Dragging a stereo region to two mono audio tracks

Refer to the DigiRack Plug-Ins Guide for 
more information about AudioSuite plug-
ins.
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Waveform Repair with the 
Pencil Tool
The Pencil tool allows you to destructively “re-
draw” waveform data. This tool is most com-
monly used to repair a pop or click in an audio 
file. A pop or click appears as a sudden sharp 
spike in a waveform. This tool only becomes ac-
tive when the Edit window is zoomed in to the 
sample level.

Although you can Undo a Pencil tool edit, it is 
recommended that you create a backup copy of 
the target audio, before using the Pencil tool. 
You can do this by using the AudioSuite Dupli-
cate plug-in.

To make a copy of an audio region:

1  Select the source region in the track’s playlist.

2  Choose AudioSuite > Duplicate.

3  In the AudioSuite dialog, make sure that Play-
list is enabled as the processing preference, and 
that Use In Playlist is enabled.

4  Click the Process button.

The AudioSuite Duplicate plug-in creates a new 
audio file that is a duplicate of the original. The 
duplicate replaces the original on the track, and 
it is automatically named with the region name 
and the suffix DUPL.

To destructively edit an audio waveform with the 
Pencil tool:

1  Locate the area you want to edit.

2  Using the Zoomer tool or the Vertical Zoom 
buttons, zoom down to the sample level so the 
waveform appears as a continuous thin line. Ad-
just the Track Height, as necessary, to edit the 
waveform with greater precision

3  Select the Pencil tool.

4  Carefully draw with the Pencil by dragging 
over the area of the waveform.

Don’t over-edit or the results may be undesir-
able. You can use the Undo command to undo 
your previous edit.

Try to limit editing to smoothing over a very 
small problem area, and keep the “fixes” in 
character with the shape of the surrounding 
waveform. 

The Pencil tool is a destructive editing tool 
that permanently modifies the audio file on 
disk and should be used with caution.

You can recall zoom levels with the Zoom 
Preset buttons (see “Zooming” on 
page 226), or with Memory Locations (see 
“Memory Locations and Markers” on 
page 324).

Pencil tool

Repairing a “pop” with the Pencil tool

If you have trouble zooming in far enough to 
perform Pencil editing, check the Edit win-
dow (session) length. Shorten the overall 
Edit window (session) length, if possible, 
until the Pencil tool becomes usable. 
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The Smart Tool
With the Smart Tool you can instantly access 
the Selector, Grabber, and Trimmer, and you 
can also perform fades and crossfades. The posi-
tion of the cursor in relation to a region or note, 
or within an automation playlist, determines 
how the Smart Tool functions.

To select the Smart Tool, click its icon in the up-
per left of the Edit window, or press F6+F7 (or 
F7+F8) simultaneously.

The Smart Tool in Waveform View (or 
MIDI Track Regions View)

The following capabilities are available with the 
Smart Tool when working with audio tracks in 
Waveform or Blocks View, or MIDI tracks in Re-
gions View:

◆ For the Selector, position the cursor over the 
middle of the region, in the upper half.

◆ For the Grabber, position the cursor over the 
middle of a region, in the lower half.

◆ For the Trimmer, position the cursor near the 
region’s start or end point. 

◆ For a fade-in or fade-out, position the cursor 
near an audio region’s start or end point, near 
the top. Once the Fade cursor appears, drag into 
the region to set the fade length. The fade is cre-
ated automatically with the Default Fade Set-
tings (in the Editing Preferences).

◆ For a crossfade, position the cursor between 
two adjacent audio regions, near the bottom. 
Once the Crossfade cursor appears drag left or 
right to set the crossfade length. The crossfade is 
created automatically with the Default Fade Set-
tings (in the Editing Preferences).

The Smart Tool in Notes View

The following capabilities are available with the 
Smart Tool when working with MIDI tracks in 
Notes View:

◆ For the Selector, position the cursor so it 
doesn’t cover any notes.

To get the Selector while positioning the cursor 
over notes, press Control (Windows) or Com-
mand (Macintosh).

◆ For the Grabber, position the cursor over the 
note, near its middle. 

Smart Tool in Edit window

To temporarily switch the Smart Tool to the 
Scrubber, place the cursor over the region so 
that the Selector is enabled, then press the 
Start key (Windows) or Control (Macin-
tosh), or right-click the mouse.

Smart Tool in Waveform View

Fade-In Fade-OutSelector

Grabber

Trim
Start

Trim
End

Crossfade

Smart Tool in Notes View

Selector

GrabberTrim
Start

Trim End



Chapter 17: Working with Regions and Selections 289

To get the Marquee so you can select a group of 
notes, position the cursor so it doesn’t cover any 
notes and press Control (Windows) or Com-
mand (Macintosh).

◆ For the Trimmer, position the cursor near the 
note’s start or end point.

The Smart Tool in Automation and 
Controller Views

The following capabilities are available with the 
Smart Tool when working in both automation 
and controller views:

Selector

Position the cursor anywhere in the bottom 
75% of the playlist for the Selector. Drag with 
the Selector to select breakpoints. 

Trimmer

Position the cursor in the top 25% of the playlist 
for the Trimmer. Drag with the Trimmer to trim 
breakpoints. Press Control (Windows) or Com-
mand (Macintosh) after you begin trimming for 
fine control.

Grabber

To create breakpoints with the Grabber, press 
Control (Windows) or Command (Macintosh) 
and the Grabber will appear. 

To edit existing breakpoints, move the cursor 
near a breakpoint and the Grabber will appear.

For fine control with the Grabber, Control 
(Windows) or press Command (Macintosh)— or 
continue to hold the key if you are creating a 
new breakpoint. 

To vertically constrain Grabber movement, 
press Shift.

To vertically constrain Grabber movement with 
fine control, press Control+Shift (Windows) or 
Command+Shift (Macintosh). 

The Smart Tool with Stereo and 
Multichannel Tracks

When using the Smart Tool on stereo and multi-
channel tracks, individual channels cannot be 
independently edited. All edits affects all chan-
nels as a whole. 

The tool switching for the Smart Tool in stereo 
and multichannel tracks is determined by the 
position within the entire track, and not within 
individual channels.

To temporarily switch the Smart Tool to the 
Eraser, place the cursor over the region so 
that the Selector is enabled, then press 
Start+Alt (Windows) or Control+Option 
(Macintosh).



Pro Tools Reference Guide290



Chapter 18: Advanced Editing (TDM Systems Only) 291

Chapter 18: Advanced Editing 
(TDM Systems Only)

Replacing Audio Regions
(TDM Systems Only)

You can use the Replace Region function to re-
place multiple instances of an audio region in a 
playlist with another region that you Control-
drag (Windows) or Command-drag (Macintosh) 
from the Regions List.

This is useful in post production if you use a 
sound effect, room noise, or atmosphere region 
many times in a session, and later decide to re-
place one or all of the original regions with a dif-
ferent region.

This is also useful in music production if you 
want to replace a certain loop or sample (for ex-
ample, a drum beat) with a new one. You can 
use this compositionally, if you know the tempo 
of a section or session, to create a scratch piece 
with “rough” regions of the correct length, and 
later replace them with “final” regions of the 
same length.

The following options are available in the Re-
place Region dialog:

Replace Original Region Replaces only the se-
lected region with the replacement region 
dragged from the Regions List.

Replace All Regions That Match Original Re-
places all regions that fit the Match criteria and 
the Find Match On criteria with the replace-
ment region from the Regions List. 

Match: Start Position Replaces all regions that 
have the same original start time as the selected 
region. This includes regions that may have 
been auto-created when trimming end points.

Replace Region dialog
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Match: End Position Replaces all regions that 
have the same original end time as the selected 
region. This includes regions that may have 
been auto-created when trimming start points.

Match: Region Name Replaces all regions that 
have the same name as the selected region.

Region matching uses all specified Match crite-
ria. For example, if you select Start Position and 
End Position, all regions from the same original 
audio file as your selection with the same origi-
nal start and end times will be replaced.

Find Match On: This Track Only Replaces regions 
that fit the Match criteria and are on the same 
track as the original region.

Find Match On: All Tracks Replaces regions that 
fit the Match criteria for all tracks in the session.

Fit To: Original Region Length If the replacement 
region is smaller than the original region, the re-
gion is placed in the playlist and any remaining 
audio from the original region is removed. 

If the replacement region is larger than the se-
lection, it is placed in the playlist and trimmed 
to fit within the length of the original region.

Fit To: Original Selection Length When the play-
list selection extends beyond the original re-
gion, the replacement region (if larger than the 
original region) is trimmed to fit within the se-
lection.

Fit To: Replacement Region Length The replace-
ment region is placed in its entirety, regardless 
of the length of the original region or selection.

The Replace Region function only works on a se-
lection that includes a single region on one 
track. The function is not available when the 
playlist selection includes the start points for 
two or more regions. Also, if the selection is 
across several tracks, only the selection in the 
first (top) track is used.

To replace regions:

1  Select a region in a track’s playlist that you 
want to replace. The selection can extend be-
yond the region’s end point, to include material 
from the replacement region that is longer than 
the original region.

2  Control-drag (Windows) or Command-drag 
(Macintosh) the replacement region from the 
Regions List to the selected region. The Replace 
Region dialog opens.

3  If you want to replace only the original region, 
select Replace Original Region.

– or –

If you want to replace multiple regions, select 
Replace All Regions That Match Original, and 
set the Match criteria.

4  Select whether to apply the replacement to all 
tracks, or only to the track with the current se-
lection.

5  Select whether to fit the replacement regions 
to the current selection, the entire region, or the 
entire replacement region regardless of the des-
tination length. 

6  When you have set all the options, click OK.
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Replace Region and Multichannel 
Tracks

The Replace Region command supports drag-
ging multichannel regions from the Audio Re-
gions List to multichannel tracks, provided they 
are the same format.

For example, you can replace a stereo region, se-
lected in a stereo audio track, with another ste-
reo region from the Audio Regions List. But you 
cannot replace it with two mono audio regions.

In addition, replacing regions in multiple mono 
tracks with multichannel regions is not sup-
ported.

Repeat Paste To Fill Selection
(TDM Systems Only)

The Repeat Paste To Fill Selection command al-
lows you to automatically fill a selection with 
audio or MIDI data without requiring you to du-
plicate the regions manually. To use Repeat 
Paste, copy an audio or MIDI region, then make 
a selection and use the command to fill the se-
lection. When pasting audio regions, you are 
prompted to specify a crossfade to be used for 
the pasted regions. 

If you fill an area that is an exact multiple of the 
copied region size (for example, filling 16 bars 
with a 4-bar loop), the copied selection is pasted 
in exactly as many times as it takes to fill the se-
lection. If you fill an area that is not an exact 
multiple of the copied region size (for example, 
filling 15 seconds of a track with a 2-second at-
mosphere or room noise region), the remaining 
selection area is filled with an automatically 
trimmed version of the original selection.

To fill a selection with Paste to Fill:

1  Select the audio or MIDI region you want to 
copy and choose Edit > Copy.

2  Select the area you want to fill using the Selec-
tor and choose Edit > Repeat Paste To Fill Selec-
tion.

3  If pasting audio regions to larger areas, the 
Batch Fades dialog opens. Configure the dialog 
to insert crossfades between each pasted region, 
then click OK.

– or –

If you do not want crossfades for the pasted au-
dio, click Cancel in the Batch Fades dialog.

Compress/Expand Edit To 
Play
(TDM Systems Only)

When the Edit and Timeline selections are un-
linked, you can compress or expand an audio se-
lection to fit the Timeline selection. This feature 
works by using the Time Compression/Expan-
sion plug-in to expand or compress the selected 
audio material.

To fit an Edit selection to the Timeline:

1  Deselect Operations > Link Edit and Timeline 
Selection.

2  With the Selector, select the audio material to 
be compressed or expanded.

3  In any Timebase Ruler, select the time range 
where you want to fit the audio material.

4  Choose Edit > Compress/Expand Edit To Play. 
The Edit selection is compressed or expanded to 
the length of the Timeline selection.
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Compress/Expand Edit to Play on 
Multiple Tracks and Channels

The Compress/Expand Edit to Play command 
can be used on multichannel selections, and se-
lections across multiple tracks.

However, all regions are compressed or ex-
panded equally by the same percentage value, 
based on Edit selection range. This ensures that 
the rhythmic relationship between the different 
channels or tracks is retained.

Fitting an Audio Region to an Edit 
Selection

Regions can be dragged from the Audio Regions 
List to fit within an Edit selection. The dragged 
region is compressed or expanded to fit within 
the selection. This feature uses the Time Com-
pression/Expansion plug-in to expand or com-
press the audio region.

To fit an audio region to an Edit selection:

1  With the Selector, select a time range in an au-
dio track.

2  Control-Alt-drag (Windows) or Command-
Option-drag (Macintosh) the region from the 
Audio Regions List to the track with the selec-
tion. The start of the region is positioned at the 
selection start, and the region is compressed or 
expanded to match the length of the selection.

Fit to Selection on Multiple Tracks and 
Channels

The Fit to Selection command supports drag-
ging multiple regions from the Audio Regions 
List to multiple tracks, or multichannel tracks.

However, all dragged regions are compressed or 
expanded equally by the same percentage value, 
based on length of the region last clicked before 
dragging.
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Chapter 19: Fades and Crossfades

Using Crossfades
You can quickly and easily crossfade between 
two adjacent audio regions. Crossfading is the 
process of fading two regions of audio to pre-
vent pops, clicks, or sudden changes in sound. 
Crossfades have many applications, from 
smoothing transitions between regions to creat-
ing special audio effects. The crossfade duration, 
position, and shape are all user-definable.

Crossfades are computed and written to disk. 
Crossfades that are written to disk are stored in a 
folder named “Fade Files” within the session 
folder. When you play back your track, 
Pro Tools reads and plays back the crossfade file 
from disk.

Pro Tools does not allow you to replace fade-ins 
and fade-outs with crossfades. To add a cross-
fade between regions, any existing fade-ins and 
fade-outs between the regions must first be de-
leted. 

About Crossfades and Curves

To create a crossfade between two regions, use 
the Selector to select across the end point of the 
first region and the start point of the second. 
The length of the selection determines the 
length of the crossfade. Though fades may ap-
pear to be discrete regions, they cannot actually 
be separated from the regions in which they 
were created. You can, however, create fade-ins 
and fade-outs for individual regions (see “Creat-
ing Fades at the Beginnings and Ends of Re-
gions” on page 303).

You can use the Fades dialog to select, view, and 
manipulate the curves used to perform the 
crossfade. Different volume curves can be as-
signed to the fade-out and fade-in portions of 
crossfades. The Fades dialog can also render a 
preview of the fade.

The following examples illustrate common 
crossfade types, and explain how the type of se-
lection you make determines the character of 
the crossfade.

Pro Tools TDM systems include an Auto 
Fade feature that provides real-time fades 
without processing them to disk. See “Using 
AutoFades” on page 305. 

 Since crossfades are created by fading be-
tween overlapping audio material, a cross-
fade cannot be performed on regions that do 
not contain audio material beyond their re-
gion boundaries.
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Standard Crossfade (Centered)

This type of selection creates a crossfade on both 
sides of the splice point, which affects the vol-
ume of region 1 and region 2. It is the most 
common type of crossfade.

This crossfade type requires that region 1 con-
tain audio material beyond its end point, and 
region 2 contain audio material before its start 
point.

Pre Crossfade

This type of selection creates a crossfade before 
the splice point. This lets you maintain the vol-
ume of the very beginning of region 2 instead of 
fading across it, which is useful if there is a 
strong attack at the beginning of region 2 that 
you want to preserve. When making selections 
for crossfades that occur on the border of two re-
gions, you can use the Tab key to move the cur-
sor to the exact beginning or end of a region.

This crossfade type requires that region 2 con-
tain audio material before its start point.

Post Crossfade

This type of selection creates a crossfade after 
the splice point. It is useful if you want to main-
tain the amplitude of region 1 until its very end. 
When making selections for crossfades that oc-
cur on the border of two regions, you can use 
the Tab key to move the cursor to the exact be-
ginning or end of a region.

This crossfade type requires that region 1 con-
tain audio material beyond its end point.

Centered crossfade

Pre crossfade

region 1

fade out
curve

fade in
curve

region 2

splice point

crossfade selection

region 1 region 2

border of region 1 and 2

selection range extends just up to beginning of region 2

Post crossfade

region 1 region 2

border of region 1 and 2

selection range begins just after end of region 1
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The Fades Dialog

When choosing the Edit > Fades command you 
can use the Fades dialog to select, view, and pre-
view the crossfade, and to edit the curves used 
to perform the crossfade.

The controls in the Fades dialog include:

Audition 

Click this button to audition your crossfade. 
Pro Tools plays the audio in one of two ways, 
depending on your system:

◆ Pro Tools TDM and LE systems allow cross-
fade auditioning directly from your audio inter-
face outputs.

View First Track 

If you are fading between more than one track, 
this button allows you to view and preview the 
audio of the first pair of adjacent tracks.

View Second Track 

If you are fading between more than one track 
this button allows you to view and preview the 
audio of the second pair of adjacent tracks.

View Both Tracks 

Click this button to display the waveforms of 
the first two adjacent tracks in a multitrack fade. 

Fade Curves Only 

Click this button to display the specified fade 
curves without showing the actual audio wave-
forms. This is the default view when you open 
the Fades dialog.

Fade Curves and Separate Waveforms 

Click this button to display the specified fade 
curves along with separate views of the fade-in 
and fade-out waveforms.

Fade Curves and Superimposed Waveforms 

Click this button to display the specified fade 
curves along with superimposed views of the 
fade-in and fade-out waveforms. 

Fade Curves and Summed Waveform 

Click this button to display the specified fade 
curves along with a single waveform represent-
ing the summation of the crossfaded audio.

Fades dialog
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Zoom In 

Click this button to scale the view of the wave-
form’s amplitude upwards. Control-click (Win-
dows) or Command-click (Macintosh) for the 
default view scale.

Zoom Out 

Click this button to scale the view of the wave-
form’s amplitude downwards. Control-click 
(Windows) or Command-click (Macintosh) for 
the default view scale.

Fade Out Shape Setting

The Out Shape setting allows you to choose the 
shape of the fade-out from region 1. 

Standard Selects a single continuous fade curve. 
This creates a general-purpose fade that can be 
edited by dragging the curve itself.

S-Curve Selects an S-shaped curve, which inverts 
its beginning and end characteristics. This 
makes it possible to fade out faster at the curve’s 
start and slower at its end, for example. S-shaped 
curves can be useful with material that is diffi-
cult to crossfade effectively. S-curves can be ed-
ited by dragging the curve in the curve editor.

Preset Curves Seven commonly used preset 
curves are provided for fast crossfade creation. 
These can be edited by dragging the end points 
of the curve in the curve editor portion of this 
dialog. The seven presets are as follows:

◆ Preset Curve 1 keeps region 1 at full volume 
throughout the crossfade, then immediately 
drops the volume at the end of the crossfade.

◆ Preset Curve 2 fades out region 1 relatively 
slowly, keeping the volume fairly high through-
out the duration of the fade.

◆ Preset Curve 3 fades out region 1 slightly 
faster, keeping the volume slightly lower during 
the fade.

◆ Preset Curve 4 fades out region 1 with a linear 
fade. This is the default curve.

◆ Preset Curve 5 fades out region 1 quickly at 
the beginning of the crossfade.

Fade Out Shape

Preset Curve 1

Preset Curve 2

Preset Curve 3

Preset Curve 4

Preset Curve 5
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◆ Preset Curve 6 drops the volume of region 1 
even more quickly at the beginning of the cross-
fade.

◆ Preset Curve 7 silences region 1 at the begin-
ning of the crossfade.

Link Settings

The Link setting links the selected fade-out and 
fade-in curves. If you adjust one curve, the cor-
responding curve also adjusts. This ensures that 
the resulting crossfade is an equal power or equal 
gain crossfade, depending on which you select.

Equal Power Recommended for material that is 
not phase coherent, as in the case of a crossfade 
between two completely different types of mate-
rial. Use this option to avoid the volume drop 
that can occur with an Equal Gain crossfade. 
With this fade, you can Alt-click (Windows) or 
Option-click (Macintosh) the fade curve to reset 
it to its default shape.

Equal Gain Recommended for material that is 
phase-coherent or nearly phase-coherent, as in 
the case of a crossfade between identical re-
gions/instruments (for example, a repeated 
drum loop). Use this option to avoid clipping 

that can occur when using an Equal Power cross-
fade. With this fade, you can Alt-click (Win-
dows) or Option-click (Macintosh) the fade 
curve to reset it to its default shape.

None Disables linking between the fade-out and 
fade-in curves, and lets you freely adjust them 
separately, including start and end points. This 
option also allows you to create custom cross-
fade shapes. To edit only the fade-in portion of 
the curve, press Alt (Windows) or Option (Mac-
intosh) while dragging. To edit only the fade-
out portion of the curve, press Control (Win-
dows) or Command (Macintosh) while drag-
ging.

Use Dither

The Use Dither option turns on a preset, noise-
shaped dither function that improves audio per-
formance when fading in or fading out of si-
lence, and crossfading between low amplitude 
regions. Dithering is usually not necessary when 
fading between two regions of high amplitude. 
You can disable Dither while editing your cross-
fades in the Fades dialog to speed up previews 
and fade recalculation, then re-enable Dither to 
create the final crossfade.

Preset Curve 6

Preset Curve 7

Fade Link

Adjusting the end point of a fade curve

Dither option for Fade
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Fade In Shape Settings

The In Shape setting allows you to choose the 
shape of the fade-in to region 2.

Standard Selects a single continuous fade curve. 
This creates a general-purpose fade that can be 
edited by dragging the curve itself.

S-Curve Selects an S-shaped curve, which inverts 
its beginning and end characteristics. This 
makes it possible to fade in faster at the start of 
the curve, and slower at the end. S-shaped 
curves are useful with material that is difficult to 
crossfade effectively. S-curves can be edited by 
dragging the curve in the curve editor.

Preset Curves Seven commonly used preset 
curves are provided for fast crossfade creation. 
These can be edited by dragging the end points 
of the curve in the curve editor portion of this 
dialog. The seven presets are as follows:

◆ Preset Curve 1 fades in region 2 at full volume 
immediately at the beginning of the crossfade 
and keeps it there throughout the crossfade.

◆ Preset Curve 2 fades in region 2 quickly in the 
beginning, reaching full amplitude fairly early 
in the crossfade.

◆ Preset Curve 3 fades in region 2 moderately 
fast.

◆ Preset Curve 4 fades in region 2 with a linear 
fade curve. This is the default curve.

◆ Preset Curve 5 fades in region 2 slowly at the 
beginning of the crossfade.

◆ Preset Curve 6 fades in region 2 even more 
slowly than the previous curve.

◆ Preset Curve 7 silences region 2 until the end 
of the crossfade.

Fade In Shape

Preset Curve 1

Preset Curve 2

Preset Curve 3

Preset Curve 4

Preset Curve 5

Preset Curve 6

Preset Curve 7
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Typical Curve Combinations

Following are the available combinations of 
fade-out and fade-in curves.

Linear Crossfade This is a good general purpose 
crossfade with a smooth, even transition be-
tween region 1 and region 2.

Equal Power Crossfade This is a good general 
purpose crossfade useful in cases where a linear 
crossfade seems to create a noticeable drop in 
volume across the splice point.

Overlap Fade This combination of curves keeps 
both regions at full amplitude throughout the 
crossfade: region 2 “jumps in” at the beginning 
and region 1 “jumps out” at the end.

Fade and Crossfade Preferences

(TDM Systems Only)

You can set default fade and crossfade settings. 
These settings load as your “base” settings when 
you use the Create Fades command, and the 
Fade to Start and Fade to End commands.

To set the crossfade preferences:

1  Choose Setups > Preferences and click Editing.

2  Set the Pre-Roll and Post-Roll times for Fade 
previews.

3  Click Fade In and set the default shape for 
fade-ins, then click OK.

4  Click Fade Out and set the default shape for 
fade-outs, then click OK.

5  Click Crossfade and set the default shape for 
crossfades, then click OK.

6  Click Done.

Linear Crossfade

Equal Power Crossfade

Overlap Crossfade

1-out 2-in

1-out 2-in

1-out

2-in

Fade and Crossfade Preferences
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Creating a Crossfade

To create a crossfade between two regions:

1  With the Selector, click at the point where you 
want the crossfade to begin in the first region 
and drag to where you want it to end in the sec-
ond region. Crossfade selections can begin and 
end anywhere in their respective regions.

2  Choose Edit > Fades > Create Fades.

– or –

Press Control+F (Windows) or Command+F 
(Macintosh).

3  Use the view buttons to adjust the view of the 
crossfade. It may take a few moments to calcu-
late the waveform display for long selections.

4  Select an Out Shape and an In Shape.

5  Choose a Linking option.

6  Click the Audition button, or play the session, 
to hear the crossfade. For long crossfades, it may 
take Pro Tools a few moments to calculate and 
load the audio into playback RAM. 

7  Adjust the curves by choosing different preset 
shapes with the Out Shape and In Shape pop-up 
menus.

– or –

Drag the Fade In/Out curves to a custom shape. 
By choosing None as the Linking option, you 
can drag the beginning or end points of a fade 
curve to adjust its beginning or end point.

8  Click the Audition button, or play the session, 
to hear the crossfade again.

9  When the crossfade is right, click OK. The fade 
is calculated and written to disk, but the audio 
files and regions remain unchanged. Crossfades 
are stored in the Fades Folder within the session 
folder.

To remove a crossfade:

■ Select the area of the track containing the 
crossfades you want to delete and choose Edit > 
Fades > Delete Fades. 

– or –

■ Select the crossfade with the Grabber and 
press Backspace (Windows) or Delete (Macin-
tosh). 

To trim a crossfade:

1  Select the crossfade with the Grabber, or dou-
ble-click it with the Selector.

2  With the Trimmer, trim either side of the 
crossfade. The crossfade is recalculated to reflect 
the newly trimmed length.

Crossfade lengths can later be resized with 
the Trimmer.
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Pre and Post Crossfade Selections

By making a selection that begins or ends pre-
cisely on the border of two regions, you can cre-
ate “pre” or “post” crossfades. Use the Tab key to 
place the insertion point at the exact beginning 
or end of a region.

To create a pre- or post-crossfade:

1  With the Selector, click in the track that con-
tains the regions you want to crossfade.

2  Press Tab to move forward to the next region 
boundary. 

– or –

Press Control+Tab (Windows) or Option+Tab 
(Macintosh) to move back to the previous re-
gion boundary.

3  Shift-drag to adjust your selection, or press 
Shift+Tab to extend the selection forward to the 
next region boundary. 

– or –

Press Control+Shift+Tab (Windows) or Op-
tion+Shift+Tab (Macintosh) to extend the selec-
tion back to the previous region boundary.

4  Choose Edit > Fades > Create Fades.

– or –

Press Control+F (Windows) or Command+F 
(Macintosh).

5  Choose a fade type and click OK.

Creating Fades at the 
Beginnings and Ends of 
Regions
In addition to crossfades between regions, 
Pro Tools lets you create fade-ins and fade-outs 
at the beginnings and ends of regions. 

On Pro Tools TDM systems, you can also use an 
automatic fade-in/out option, which applies real 
time fade-ins/outs to all regions during play-
back. These fades are not written to disk, but au-
tomatically applied during playback. See “Using 
AutoFades” on page 305.

Creating Fade-Ins and Fade-Outs

Depending on how you make the selection, you 
can position a fade-in/out at the exact begin-
ning or end of a region, or position it so it ex-
tends into a blank area of the track. The length 
of the selection in the region determines the 
length of the fade-in/out.

You can also fade to the beginning or end of a 
region from an insertion point.

Region with a fade-in
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To create a fade-in:

1  Select the beginning of the region that you 
want to fade in. The selection must extend to 
the exact beginning of the region or a blank area 
prior to the region in the track.

2  Choose Edit > Fades > Create Fades. 

– or –

Press Control+F (Windows) or Command+F 
(Macintosh).

3  Choose the fade-in curve and other settings.

4  Click the Audition button to hear the fade (or 
press the Spacebar to start and stop playback).

5  You can adjust the curve by dragging it or by 
choosing a different shape with the In Shape 
pop-up menu.

6  When you are finished, click OK. Pro Tools 
calculates the fade and writes it to disk. The cho-
sen fade curve appears in the region.

To create a fade-out:

1  Select the end of the region that you want to 
fade out. The selection must extend to the exact 
end of the region or a blank area after the region 
in the track.

2  Choose Edit > Fades > Create Fades. 

– or –

Press Control+F (Windows) or Command+F 
(Macintosh).

3  Choose the fade-out curve and other settings.

4  Click the Audition button to hear the fade (or 
press the Spacebar to start and stop playback).

5  You can adjust the curve by dragging it or by 
choosing a different shape with the Out Shape 
pop-up menu.

6  When you are finished, click OK. Pro Tools 
calculates the fade and writes it to disk. The cho-
sen fade curve appears in the region.

To fade from the insertion point to a region start 
point:

1  Place the cursor at a location in the region.

2  Choose Edit > Fades > Fade To Start.

– or –

Press Start+D (Windows) or Control+D (Macin-
tosh).

The fade is applied based on the Fade In Prefer-
ences.

To fade from the insertion point to a region end 
point:

1  Place the cursor at a location in the region.

2  Choose Edit > Fades > Fade To End.

– or –

Press Start+G (Windows) or Control+G (Macin-
tosh).

The fade is applied based on the Fade Out Pref-
erences.

Selecting the beginning of a region for a fade-in

Selecting the end of a region for a fade-out

Fade lengths can later be resized with the 
Trimmer.
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Using AutoFades
(Pro Tools TDM Only)

On Pro Tools TDM systems, you can choose to 
have Pro Tools automatically apply real-time 
fade-ins and fade-outs to all region boundaries 
in the session. These fade-ins and fade-outs are 
performed during playback and do not appear 
in the Edit window, and are not written to disk.

This automatic fade-in/out option also has an 
effect on virtual track switching in a session. 
Whenever a lower-priority virtual track “pops 
thru” a silence in a higher-priority track on the 
same voice, a fade-in and fade-out is applied to 
the transition.

This feature is especially useful in post produc-
tion situations such as dialogue tracking. For ex-
ample, you could assign both a dialogue track 
and a “room tone” track with matching back-
ground to the same voice. You could then set 
the Auto-Fade option to a moderate length 
(4 ms or so) so that whenever a silence occurred 
in the dialog, playback would switch smoothly 
to and from the background track without clicks 
or pops.

Using automatic fade-ins/outs saves you the 
trouble of editing to zero-crossings or creating 
numerous rendered fades in order to eliminate 
clicks or pops in playback. However, since these 
autofades are not written to disk, those clicks or 
pops still exist in the underlying sound file. 
Consequently, those anomalies still appear if 
the Duplicate AudioSuite plug-in or the Export 
Selected as Sound Files command (from the Au-
dio Regions List) are used to duplicate multiple 
regions as a continuous file. To render these 
real-time auto fades to disk, choose File > 
Bounce to Disk.

To set the length of automatic fade-ins/outs:

1  Choose Setups > Preferences and click Opera-
tion. 

2  Enter a value between 0 and 10 ms for the 
Auto Region Fade In/Out Length. A value of zero 
(the default) means that no auto-fading will oc-
cur.

3  Click Done. The Auto Fade value is saved with 
the session, and is automatically applied to all 
free-standing region boundaries until you 
change it.

Creating Fades and 
Crossfades in Batches
In “Batch mode” you can create many fades at 
once. You select across several regions and use 
the Create Fades command to create crossfades 
for each region transition. If your selection in-
cludes regions that already have crossfades, this 
feature allows you to modify them.

To create crossfades between multiple regions at 
once:

1  With the Selector, click in the first region in 
which you want to create a crossfade.

2  Drag to extend the selection to the last region 
you want to crossfade. Make sure that the selec-
tion includes the entire region.

3  Choose Edit > Fades > Create Fades.

– or –

Press Control+F (Windows) or Command+F 
(Macintosh).

Selected regions for Batch Fades
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4  Select whether you want to Create New Fades, 
Create New Fade-Ins & Outs, Adjust Existing 
Fades, or a combination of these options. 

If you select to create new fades and new fade-
ins and outs, new crossfades are created at each 
region boundary that is bordered by another se-
lected region, a fade-in is created at the start of 
the first region, and a fade-out is created at the 
end of the last region.

5  Choose the placement of your Fades. You can 
choose Pre-Splice, Centered, or Post-Splice. 

6  Enter a crossfade length in milliseconds.

7  Click OK. Pro Tools creates the fades for the 
selected regions.

Batch Fades dialog

Fade lengths can later be resized with the 
Trimmer.
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Chapter 20: Managing Regions

Managing the regions in a session lets you keep 
system and storage requirements to a minimum, 
and simplify archiving requirements. This chap-
ter describe several tools available to manage 
files and regions in Pro Tools sessions. 

Stripping Silence from 
Regions
The Strip Silence command analyzes audio se-
lections—across multiple regions or multiple 
tracks—and removes any areas of silence, divid-
ing the selection into smaller regions and re-
moving the silent areas.

You can use Strip Silence to automatically divide 
a track into regions, which is useful if you want 
to quantize audio to musical values, or locate 
sound effects to SMPTE locations. It is also use-
ful if you want to get rid of silent areas to pre-
pare for compacting audio (see “Use this “power 
delete mode” with caution, since deletion of 
these files cannot be undone.” on page 313).

The Strip Silence Window

The Strip Silence window contains the following 
four slider controls that allow you to set the pa-
rameters by which silence will be defined for this 
operation. Adjusting these controls will cause 
rectangles to appear in the selection (see 
Figure 15 on page 308), indicating areas of si-
lence that will be removed.

Strip Threshold Sets the amplitude threshold 
(from –48 dB to 0 dB) for Strip Silence. Audio 
falling below this threshold is considered silence 
and removed. Audio above the threshold is re-
tained and defined as new regions.

Minimum Strip Duration Sets the minimum dura-
tion (from 0 to 10,000 ms) that the material be-
low the threshold must last to be considered si-
lence.

Use this control to avoid countless small regions 
that may occur within a selection.

Region Start Pad Specifies a time value to be 
added to the beginning of each new region cre-
ated with Strip Silence. This is useful for preserv-
ing musical material that falls below the thresh-
old, such as the breath before a vocal phrase, or 
the finger slide before a guitar chord.

Region End Pad Specifies a time value to be ap-
pended to the end of each new region created 
with Strip Silence, thereby preserving the nu-
ances in the decay of the material.

For more information on file management 
see the DigiBase Guide. 

Strip Silence window
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Auto-Naming for Strip Silence

The Rename button in the Strip Silence window 
opens the Rename Selected Regions dialog, 
which determines how regions are named with 
the Strip Silence command.

Name Specifies the base name for regions cre-
ated with Strip Silence.

Number Specifies the number at which sequen-
tial auto-numbering starts. 

Zeros Specifies the number of zeroes that occur 
before the appended auto numbers.

Suffix Specifies text appended to the end of the 
name, after the auto numbering.

For example, if you set these naming options to:

• Name = SFX

• Auto Number Start = 23

• Leading Zeros = 1

• Suffix = .Reel1

The names generated for regions created by Strip 
Silence would be:

• SFX023.Reel1

• SFX024.Reel1

• SFX025.Reel1

• SFX026.Reel1

• SFX027.Reel1

• SFX028.Reel1

Using Strip Silence

To strip silence from an audio selection:

1  Select one or more audio regions. 

2  To select across multiple tracks, Shift-click in 
additional tracks.

3  Choose Windows > Show Strip Silence.

4  To set the naming scheme for regions created 
with Strip Silence, click Rename to open the Re-
naming dialog. For details, see “Auto-Naming 
for Strip Silence” on page 308.

5  In the Strip Silence window, adjust the sliders 
for Strip Threshold and Minimum Strip Dura-
tion until the Strip Silence rectangles appear in 
the selection.

For finer resolution on these sliders, press Con-
trol (Windows) or Command (Macintosh) while 
adjusting them.

6  To retain material before and after the new re-
gions, adjust the sliders for Region Start Pad and 
Region End Pad.

Rename Selected Regions dialog

Figure 15.  Strip Silence rectangles

Strip Silence, padding region start and end points

Attack to be 
padded

Decay to be 
padded
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7  Once the Strip Silence rectangles encompass 
the audio that you want to keep, press the Strip 
button.

The material defined as silence is removed from 
the selection and new regions are created, which 
also appear in the Audio Regions List.

The Strip Silence command is nondestructive 
and does not remove audio data from parent au-
dio files. In addition to the Undo command, 
you can use the Heal Separation command to re-
store stripped material.

Inserting Silence
The Insert Silence command is a simple and 
convenient way to insert silence in sessions. 
This command allows you to make a selection 
on a track (or tracks) and insert precisely that 
amount of silence. In Shuffle mode, all data on 
the track is shuffled later in the track by an 
amount equal to the selection.

In Grid mode, the Insert Silence command 
works just like the Clear command.

Shuffle Mode When inserting silence on multi-
ple tracks in Shuffle mode, the following condi-
tions apply:

◆ If any track is displayed as audio or MIDI data, 
the selected duration of silence is inserted into 
the audio or MIDI data and all underlying auto-
mation data on all selected tracks. All subse-
quent regions are shuffled by the amount of 
silence inserted. On MIDI tracks, only notes that 
are selected from the beginning are affected, so 
if you have selected the tail of a note and you In-
sert Silence, the note will remain unchanged.

◆ If all selected tracks are displayed as automa-
tion data, the selected range is cleared of auto-
mation data only of the type visible on each 
track. Regions are not shuffled. Instead, a blank 
gap appears equal to the length of the selection.

◆ If all selected tracks are displayed as automa-
tion data, press the Start key (Windows) or Con-
trol (Macintosh) while choosing the Insert 
Silence command to inserts silence on all auto-
mation playlists for all selected tracks. Regions 
are not shuffled.

Slip Mode When inserting silence on multiple 
tracks in Slip mode, the following conditions 
apply:

◆ If any track is displayed as audio or MIDI data, 
the selected range is cleared of audio or MIDI 
data and all underlying automation data on all 
selected tracks.

◆ If all selected tracks are displayed as automa-
tion data, silence is inserted only into the auto-
mation type visible on each track.

◆ If all selected tracks are displayed as automa-
tion data, press the Start key (Windows) or Con-
trol (Macintosh) while choosing the Insert 
Silence command to insert silence on all auto-
mation playlists for all selected tracks.

To insert silence into a track:

1  Make a selection in a track or tracks. The 
length of the selection determines the duration 
of the silence inserted.

2  Choose Edit > Insert Silence.

For Shuffle mode, Pro Tools inserts the selected 
amount of silence. In the process, it splits the re-
gions at the beginning of the insertion point, 
and moves the new regions later in the track by 
an amount equal to the length of the selection.

Strip Silence works with stereo and multi-
channel tracks, and keeps their audio re-
gions phase-coherent.
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Consolidate Selection 
Command
During the course of normal edit operations, a 
track may eventually contain many regions. 
However, once a track or track range (such as a 
verse or chorus) reaches a satisfactory state, you 
may want to consolidate its regions into a single 
region—thus making the material much more 
easy to work with.

When consolidating an audio track, a new audio 
file is written that encompasses the selection 
range, including any blank space. 

To consolidate regions within a track:

1  Using the Grabber or Selector, select the re-
gions you want to consolidate. 

– or –

To select all regions in a track, triple-click in its 
playlist with the Selector.

2  Choose Edit > Consolidate Selection.

A new, single region is created that replaces the 
previously selected regions, including any blank 
space. If working with an audio track, a new au-
dio file is written (with the Audio Suite Dupli-
cate plug-in).

When consolidating audio regions with the 
Consolidate Selection command, if the selec-
tion contains muted regions, the muted regions 
are treated as silence. Whether or not a track is 
muted, or contains Mute automation, does not 
affect the Consolidate Selection command.

Compacting an Audio File
The Compact Selected command deletes unused 
portions of audio files to conserve disk space, 
and to prepare for cleaner hard drive back-ups. 

The Compact Selected command deletes audio 
if there are no regions referencing the data. For 
this reason you should delete any unused re-
gions before compacting.

Because it permanently deletes audio data, the 
Compact Selected command should be used 
only after you have completely finished your 
editing and are sure that you have no further use 
for the unused audio data.

The Compact Selected command can pad the re-
gions of the compacted file by a user-selectable 
amount. You may want to do this because 
Pro Tools requires extra audio data before and 
after audio regions to create crossfades. So, if 
your regions have crossfades, or if you want to 
pad the regions for the sake of any future trim-
ming, you should enter an appropriate amount 
of padding (in milliseconds) to allow for this.

Consolidating an audio track does not con-
solidate underlying automation data. To 
create a single file with automation data 
applied to the audio, use Bounce to Disk 
(see “Bounce to Disk” on page 482).

The Compact Selected command is destruc-
tive and cannot be undone. It permanently 
alters the original audio files. There is no 
way to recover data deleted with this com-
mand.
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To compact an audio file:

1  Choose Select Unused > Regions from the Au-
dio Regions List pop-up menu. All regions that 
have not been placed in a track in the current 
session are highlighted in the Audio Regions 
List. 

2  To remove all of these unused audio regions, 
choose Clear Selected from the Audio Regions 
List pop-up menu. When the dialog appears, 
choose Remove.

3  In the Audio Regions List, select the region or 
regions you want to compact.

4  Choose Compact Selected from the Audio Re-
gions List menu.

5  Enter the amount of padding in milliseconds 
that you want to leave around each region in 
the file.

6  Click Compact to compact the file or Cancel 
to cancel the command. 

Once the Compact operation has been com-
pleted, the session is automatically saved.

Naming and Displaying 
Regions
A typical session can become quite busy with 
many tracks and dozens of regions. There are a 
number of things you can do, however, to keep 
track of and manage a session’s regions, which 
include:

• Renaming existing regions

• Specifying how auto-created regions are 
named

• Hiding auto-created regions

• Removing unused regions

Renaming Regions

In the course of a session you can rename re-
gions to give them more descriptive names, or 
merely to shorten or simplify an existing name. 
When renaming a region that was auto-created 
from an edit, the region becomes a user-defined 
region and is displayed in the Regions List when 
auto-created regions are hidden.

Perhaps the easiest way to rename a region, if it 
resides in a track, is to double-click it with the 
Grabber. However, if the region does not yet re-
side in a track, or if you want to rename several 
regions, use the Rename Selected command.

To rename one or more regions:

1  If you will be renaming an auto-created re-
gion, make sure to select Display > Auto-Created 
Regions.

2  Select one or more regions to be renamed in 
either the Audio or MIDI Regions List.

3  Choose Rename Selected from the Regions 
List pop-up menu.

4  When prompted, enter a new name for the re-
gion. If a whole-file audio region was selected, 
specify whether to rename just the region, or 
both the region and the disk file.

If the Editing Preference for “Regions List 
Selection Follows Track Selection” is en-
abled, you can highlight a region in the Re-
gions List by selecting it in a track.

Rename Selected dialog
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5  Click OK to rename the region. If renaming 
multiple regions, you are prompted, succes-
sively, to rename each region.

Auto-Naming Options

You can specify the auto-naming options for a 
region when new regions are created from it in 
the course of editing. 

Auto-naming of regions does not affect the 
names of parent audio files. Instead, it stores 
pointers to the regions within the parent source 
file.

To set auto-naming options for a region:

1  Select a region in the Audio or MIDI Regions 
List.

2  Choose Auto Rename Selected from the Re-
gions List pop-up menu.

3  In the Rename Regions dialog, enter the text 
to be used when naming regions created from 
the selected region.

Name Determines the root name for the auto-
created regions.

Number Sets the start number for the sequen-
tially numbered new regions.

Zeros Determines the number of zeros that oc-
cur before the auto numbers.

Suffix Specifies text to be appended to the end of 
the name, following the auto numbering.

4  When you are finished, click OK to accept the 
new naming options.

Hiding and Removing Unwanted 
Regions

In the course of editing a session, the Audio and 
MIDI Regions Lists can fill up quickly with re-
gions—ones you’ve created purposely and those 
that are automatically created by cutting, past-
ing, and separating other regions. Pro Tools al-
lows you to hide or remove regions in your ses-
sion so you don’t have to scroll through 
unnecessarily long Regions Lists.

Hiding Auto-Created Regions

You can hide regions that were automatically 
created during the course of editing.

To hide auto-created regions:

■ Deselect Display > Display Auto-Created Re-
gions. With this option deselected, only user-
created regions appear in the Audio and MIDI 
Regions List.

User-defined regions include:

• Whole-file regions

• Regions created during recording

• Imported regions

• Renamed regions

• Regions created as a result of AudioSuite pro-
cessing

• New regions created with Capture Region and 
Separate Region commands

• Regions created by trimming whole-file audio 
regions

Rename Regions Selected dialog
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When auto-created regions are hidden, 
Pro Tools warns you if the number of auto-cre-
ated regions exceeds a certain threshold, and 
gives you the option of deleting them. If you 
choose to delete them, all auto-created regions 
are deleted at the same time. 

To ensure that you keep a particular auto-cre-
ated region, turn it into a user-created region by 
renaming it. For details, see “Renaming Re-
gions” on page 311.

Removing Unwanted Regions

You can locate and remove unused regions in a 
session with the Clear Selected command.

To find and remove unused regions in a session:

1  For MIDI regions, choose Select Unused from 
the MIDI Regions List pop-up menu.

2  For audio regions, choose one of the following 
from the Select Unused submenu in the Audio 
Regions List pop-up menu:

• Unused Regions

• Unused Regions Except Whole Files

• Offline Regions

3  After all unused regions are selected, choose 
Clear Selected from the Regions List pop-up 
menu.

4  Click Remove to remove the unused regions 
from the session.

– or –

If clearing a whole-file audio region and you 
want to permanently remove the audio file from 
your hard drive, click Delete.

When deleting audio files for multiple regions, 
Pro Tools presents a warning dialog for each au-
dio file. 

To bypass repeated warning dialogs:

■ Alt-click (Windows) or Option-click (Macin-
tosh) the Delete button in the Clear Audio dia-
log. This permanently deletes each successive 
audio file from your hard drive (for each of the 
unused regions) without any further warnings. 

Use this “power delete mode” with caution, 
since deletion of these files cannot be undone.

The Clear Selected command cannot be un-
done.

Clear Selected dialog (audio regions)
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Chapter 21: Conductor Tracks and 
Memory Locations

Tempo Events
Tempo events, which are displayed in the 
Tempo Ruler, can be inserted at the beginning of 
a session to replace the default tempo (of 120 
BPM), and they can be inserted anywhere 
within the session for additional tempo 
changes. Tempo events cannot be inserted in 
Manual Tempo mode.

To display the Tempo Ruler:

■ Select Display > Ruler View Shows > Tempo.

Current Tempo

As tempo events are encountered during play-
back, the session’s current tempo is displayed in 
the Transport window.

Inserting Tempo Events

To insert a tempo event:

1  Click in the Tempo Ruler where you want to 
insert the tempo event and then choose MIDI > 
Change Tempo.

– or –

Click in the Tempo Ruler where you want to in-
sert the tempo event and then click the Change 
Tempo button in the far left of the Tempo Ruler.

– or –

While pressing the Start key (Windows) or Con-
trol (Macintosh), move the cursor into the 
Tempo Ruler (where the cursor changes to the 
Grabber with a “+”) and click at the location 
where you want to insert the event.

When in Manual Tempo mode, the Tempo 
Track is ignored and the session plays at the 
tempo defined in the Transport window. 
For details, see “Using Manual Tempo 
Mode” on page 154.

Current tempo displayed in Transport window

current tempo

Change Tempo button

Manually inserting a tempo event
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2  In the Tempo Change window, enter the Lo-
cation and BPM value for the tempo change. 

Select the Snap To Bar option to place the in-
serted tempo event cleanly on the first beat of 
the nearest measure.

3  To base the BPM value on something other 
than the default quarter note, select a different 
note value.

4  Click Apply. The new tempo event is inserted 
and appears in the Tempo Ruler.

Each tempo event has a small green triangle 
next to it that indicates its location. These trian-
gles can be dragged to move the tempo event, 
and they can be double-clicked to edit the 
tempo event.

Editing and Moving Tempo Events

Existing tempo events can be moved, edited, de-
leted, and copied and pasted.

To move a tempo event by dragging:

■ In the Tempo Ruler, drag the triangle for the 
tempo event left or right.

If the Edit mode is set to Grid, the dragged event 
snaps to the current Grid value. 

To edit a tempo event:

1  In the Tempo Ruler, double-click the tempo 
event.

2  In the Change Tempo dialog, enter a new Lo-
cation or BPM value for the tempo event.

3  Click OK.

To delete a tempo event:

■ While pressing Alt (Windows) or Option 
(Macintosh), move the cursor over the tempo 
event (where the cursor changes to the Grabber 
with a “–”) and click to remove it.

To copy and paste several tempo events:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag in the Tempo Ruler to select the range of 
measures that includes the tempo events.

Tempo Change window

Inserted tempo event

Dragging a tempo event

Tempo events selected
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If an existing tempo event is near the beginning 
of the selection, press Control (Windows) or 
Command (Macintosh) so the Selector appears.

3  Choose Edit > Copy.

4  Click in the Tempo Ruler at the point where 
you want to paste the tempo events.

5  Choose Edit > Paste. The contents of the Clip-
board are pasted from the insertion point, re-
placing any existing tempo events.

To extend an Edit selection in a track to the Tempo 
Ruler:

1  Using either the Selector or Grabber, select a 
track range.

2  Shift-click in the Tempo Ruler. 

Shift-click again in the Tempo Ruler to remove it 
from the selection.

To select all tempo events:

■ Double-click with the Selector in the Tempo 
Ruler.

To clear a range of selected tempo events:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag with the Selector in the Tempo Ruler to 
select the tempo events you want to remove.

3  Choose Edit > Clear to delete the selected 
tempo events.

Tempo and MIDI and Audio

When editing or moving tempo events, the 
Bars:Beats Ruler expands or shrinks, as neces-
sary, to accurately reflect the placement of audio 
regions (which remain constant in terms of 
sample location). This, in turn, affects the rela-
tive placement of MIDI notes, and ensures that 
the visual relationship between MIDI and audio 
is accurate.

Figure 16 illustrates how MIDI notes shift and 
expand in relation to audio after the tempo is re-
duced.

After editing or moving a tempo event:

◆ Bar and beat locations for audio regions 
(which are sample-based) are adjusted for the 
new tempo. The audio region’s sample and 
SMPTE locations remain unchanged.

◆ MIDI notes (which are tick-based) remain at 
the same bar and beat location. In relation to au-
dio, however, the notes shrink or expand based 
on the new tempo, and result in new sample 
and SMPTE locations for the note start and end 
times.

Press Alt (Windows) or Option (Macintosh) 
while dragging to select across all Conduc-
tor tracks.

Figure 16.  Before and after change in tempo

Ruler and MIDI 
events expand 
after tempo 
change
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Default Tempo
New sessions open with a default tempo of 120 
BPM. This tempo can be changed by inserting a 
tempo event at 1|1|000. However, this is not the 
same as inserting normal tempo events at other 
locations. The tempo event that resides at 
1|1|000 is actually a Bar|Beat Marker (notice that 
it has a blue triangle).

The main distinction is that this Bar|Beat Marker 
can be dragged to any location within the ses-
sion (such as to align with a particular SMPTE 
frame) to redefine where 1|1|000 is. 

Identify Beat Command 
Bar|Beat Markers

The Identify Beat command lets you establish a 
tempo/meter map for audio that was recorded 
without listening to the click, or for imported 
audio with unknown tempos.

The Identify Beat command analyzes a selection 
range (usually with a distinct number of beats or 
measures) and calculates its tempo based on the 
specified meter. In doing this, Bar|Beat Markers 
for the calculated tempo are inserted and appear 
in the Tempo Ruler at the beginning and end of 
the selection; in addition, meter events are in-
serted into the Meter Ruler.

Bar|Beat Markers

Bar|Beat Markers look similar to tempo events, 
but instead have small blue triangles to indicate 
their location.

The key to accurately defining tempos for a 
range of audio with the Identify Beat command 
is to make sure that the initial selection repre-
sents an accurate length of beats or measures. In 
fact, you may want to first loop the selection on 
playback (see “Looping Playback” on page 256) 
to see if it plays cleanly without skipping. To 
avoid drift, and remain sample-accurate, select 
the audio material with the Time Scale set to 
Samples rather than Bars:Beats.

Identifying Beats

To add Bar|Beat Markers for a one-bar drum loop:

1  Place a one-bar drum loop at the beginning of 
an audio track.

2  Select Display > Samples. This ensures that the 
selected audio material will be sample-accurate.

3  Select the audio region with the Grabber and 
choose Edit > Identify Beat.

Pro Tools TDM systems can use Beat De-
tective to generate Bar|Beat Markers within 
a selection that includes rhythmic changes 
on every beat and sub-beat. For more infor-
mation, see Chapter 22, “Beat Detective.”

Bar|Beat Marker

Tempo events and Bar|Beat Markers cannot 
be mixed. If a session contains tempo 
events and you attempt to insert Bar|Beat 
Markers, existing tempo events are con-
verted to Bar|Beat Markers (and vice versa).
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4  In the Bar|Beat Markers dialog, specify the 
start and end locations for the inserted Bar|Beat 
Markers. Since this example deals with a one-bar 
loop, enter 1|1|000 and 2|1|000.

5  If necessary, specify a time signature for the 
start and end range.

6  Click OK to automatically calculate the new 
tempo and insert the necessary Bar|Beat Markers 
and meter events. Any existing tempo and 
meter events residing within the selection are 
deleted.

Once the tempo has been determined for the au-
dio, you can duplicate the original audio region 
with the Repeat command.

When working with a selection, the Identify 
Beat command only calculates a single tempo 
for the selected range. If the tempo varies from 
measure to measure, or beat to beat, you’ll need 
to use the Identify Beat command for each 
tempo variance (making sure to accurately de-
fine a precise selection range or beat location for 
the tempo change).

Inserting Bar|Beat Markers One at 
a Time
Audio Material with Varying Tempos

You can insert Bar|Beat Markers one at a time by 
setting an Edit insertion point (instead of mak-
ing a selection) before using the Identify Beat 
command. The ability to identify each beat, one 
at a time, is especially useful when working with 
audio with varying tempos.

For instance, if you have a measure that acceler-
ates slightly, you could insert a Bar|Beat Marker 
on each beat (see Figure 17) so the tempo is ac-
curately reflected.

After the Bar|Beat Markers are inserted, further 
adjustments in the tempo map are possible by 
dragging each of the Markers, as necessary, to 
align with the associated beat within the audio.

Identify Beat dialog

Bar|Beat Markers inserted

Figure 17.  Bar|Beat Markers on each beat
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Dragging Bar|Beat Markers

Bar|Beat Markers can be dragged to new loca-
tions so they can align with audio regions that 
have been moved, or so that they can align to a 
slightly different point within an audio region. 
This results in neighboring MIDI data being ad-
justed to align with the new tempo map.

Tempo Events Versus Bar|Beat Markers

Bar|Beat markers and Tempo Events behave dif-
ferently when you drag them in the Tempo 
Ruler. 

When dragging a tempo event:

• The tempo event is placed at a new bar and 
beat location. The sample and SMPTE loca-
tions for the event are updated as well.

• The BPM value for the dragged tempo event 
remains constant, as do any other tempo 
events in the session.

• Neighboring MIDI events, along with the 
Ruler, shrink or expand as necessary to adjust 
for the new tempo location.

When dragging a Bar|Beat Marker:

• Its BPM value is recalculated along with the 
Bar|Beat Marker to its immediate left. Bar|Beat 
Markers to the right of the dragged marker re-
main unchanged.

• Its bar and beat location is dragged with the 
Bar|Beat Marker. If the Bar|Beat Marker was 
originally placed at 3|1|000, it remains there 
(unless it is edited).

• Its sample and SMPTE locations change, as 
calculated for by the new tempo for the 
Bar|Beat Marker.

• Neighboring MIDI events, along with the 
Bars:Beats Ruler, shrink or expand as neces-
sary to adjust for the new tempo.

Editing Bar|Beat Markers

A Bar|Beat Marker can be edited to redefine its 
bar and beat location, which also redefines the 
start or end point of the range being analyzed 
for tempo. This is different from dragging a 
Bar|Beat Marker. 

To edit a Bar|Beat Marker:

1  In the Tempo Ruler, double-click the Bar|Beat 
Marker.

2  In the Identify Beat dialog, enter a new Loca-
tion for the Bar|Beat Marker.

3  Click OK to recalculate the new tempo.

Like meter and tempo events, Bar|Beat Markers 
can also be deleted.

To delete a Bar|Beat Marker:

■ While pressing Alt (Windows) or Option 
(Macintosh), move the cursor over the Bar|Beat 
Marker (where the cursor changes to the Grab-
ber with a “–”) and click to remove it.

Dragging a Bar|Beat Marker
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Meter Events
Meter events can be inserted at the beginning of 
a session to replace the default meter (of 4/4), 
and they can be inserted anywhere within the 
session for additional meter changes. Meter 
events are displayed in the Meter Ruler.

To display the Meter Ruler:

■ Select Display > Ruler View Shows > Meter.

Current Meter

As meter events are encountered during play-
back, the session’s current meter is displayed in 
the Transport window.

Inserting Meter Events

To insert a meter event:

1  Choose MIDI > Change Meter.

– or –

Click the Change Meter button in the far left of 
the Meter Ruler.

– or –

While pressing the Start key (Windows) or Con-
trol (Macintosh), move the cursor into the 
Meter Ruler (where the cursor changes to the 
Grabber with a “+”) and click at the location 
where you want to insert the event.

2  In the Meter Change window, enter the Loca-
tion and Meter for the meter change.

Select the Snap To Bar option if you want the in-
serted meter event to fall cleanly on the first 
beat of the nearest measure.

3  Select a note value for the number of clicks to 
sound in each measure. For a dotted-note click 
value, select the dot (.) option.

Current meter displayed in Transport window

Change Meter button

current meter

Manually inserting a meter event

Meter Change window

For some meters, it may be desirable to use 
a dotted value for the click. For instance, if 
using a meter of 6/8, a dotted quarter note 
click (yielding two clicks per measure) is 
generally more suitable than a straight 
eighth note click (six clicks per measure).
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4  Click Apply to insert the new meter event. The 
new meter event is inserted and appears in the 
Meter Ruler.

Each meter event has a small yellow triangle 
next to it that indicates its location. These trian-
gles can be selected for copying and pasting, and 
they can be double-clicked to edit the meter 
event.

Editing Meter Events

Existing meter events can be edited, deleted, 
and copied and pasted.

To edit a meter event:

1  In the Meter Ruler, double-click the meter 
event.

2  In the Change Meter dialog, enter a new Loca-
tion or Meter for the event.

3  Click OK.

To delete a meter event:

■ While pressing Alt (Windows) or Option 
(Macintosh), move the cursor over the meter 
event (where the cursor changes to the Grabber 
with a “–”) and click to remove it.

To copy and paste several meter events:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag in the Meter Ruler to select the range 
that includes the meter events.

If the beginning of the selection includes a 
meter event, press Control (Windows) or Com-
mand (Macintosh) so the Selector tool appears.

3  Choose Edit > Copy.

4  Click in the Meter Ruler at the point where 
you want to paste the meter events.

5  Choose Edit > Paste. The contents of the Clip-
board are pasted from the insertion point, re-
placing any existing meter events.

To extend an Edit selection in a track to the Meter 
Ruler:

1  Using either the Selector or Grabber, select a 
track range.

2  Shift-click in the Meter Ruler.

Shift-click again in the Meter Ruler to remove it 
from the selection.

To select all meter events:

■ Double-click with the Selector in the Meter 
Ruler.

Inserted meter event

Meter events selected

Press Alt (Windows) or Option (Macintosh) 
while dragging to select across all Conduc-
tor tracks.
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To clear a range of selected meter events:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag in the Meter Ruler to select the meter 
events you want to remove.

3  Choose Edit > Clear to delete the selected 
meter events.

Partial Measures

Aligning Beat 1 to a SMPTE Location

When scoring to film or video, you will often 
need to start a section of music at a precise 
SMPTE time code location. Since this location 
will usually not fall cleanly at the beginning of a 
measure, you can insert a meter event at the 
time code location where the music needs to 
start.

As necessary, Pro Tools will create a partial mea-
sure to accommodate the inserted meter event. 
When a meter event is preceded by a partial 
measure, the meter event is displayed in italics 
in the Meter Ruler.

Partial measures can also occur when pasting 
meter events to locations other than beat one.

Renumbering Bars
You can use the Renumber Bars command to re-
number all bars in the session, effectively 
changing the bar locations for all regions, meter 
and tempo events while leaving their position 
intact. In doing so, however, the SMPTE and 
sample locations of the session data are not 
changed.

To renumber bars:

1  Choose MIDI > Renumber Bars.

2  Specify the bar you want to renumber, along 
with the new bar number, then click Renumber.

Partial measure of 4/4

Renumber Bars dialog
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Memory Locations and 
Markers
Each session can save up to 200 Memory Loca-
tions that can be used to recall:

• Markers to important locations in the session

• Edit selections across one or more tracks

• Record and play ranges, along with pre- and 
post-roll times

• Track settings that include Show/Hide status, 
Track Heights, and zoom values

• Edit and Mix Groups enables

Memory Locations are viewed and sorted in the 
Memory Locations window, where they can be 
recalled by clicking the Memory Location.

Properties of Memory Locations

When creating a new Memory Location (see 
“Creating Memory Locations” on page 326) you 
are prompted to define its Time Properties and 
General Properties.

Time Properties

Under Time Properties, a Memory Location can 
be set to Marker, Selection, or None. This deter-
mines the type of Memory Location that is cre-
ated. Each of these three Memory Location 
types can also save any combination of General 
Properties.

Marker Recalls a Timeline location whose refer-
ence can be either Bar|Beat (tick-based) or Abso-
lute (sample-based). When recalling a Marker 
Memory Location, the playback cursor moves to 
the Marker’s location and the start and end 
times in the Transport window are also updated. 
If the Edit and Timeline Selections are linked, 
the edit cursor also moves to the Marker loca-
tion.

With the Numeric Keypad Mode set to 
Classic, Memory Locations can be recalled 
from the numeric keypad by pressing the 
Memory Location number followed by pe-
riod (.).

With the Numeric Keypad Mode set to 
Transport or Shuttle, Memory Locations 
can be recalled from the numeric keypad by 
pressing period (.), the Memory Location 
number, and period (.) again.

Memory Location dialog
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Markers appear in the Markers Ruler with a thin 
yellow line extending down through all tracks 
in the Edit window (to assist in arranging and 
aligning track material). You can click a Marker 
in the Markers Ruler to recall its location along 
with its stored General Properties.

Selection Recalls an edit selection or edit cursor 
location whose reference can be either Bar|Beat 
(tick-based) or Absolute (sample-based). A Selec-
tion Memory Location lets you store edit selec-
tions, for one or more tracks, that you return to 
often within a session. If the Edit and Timeline 
Selections are linked, a Selection Memory Loca-
tion can recall record and play ranges.

None Recalls no Time Properties and is therefore 
referred to as a General Properties Memory Loca-
tion.

Bar|Beat and Absolute Reference

The Reference pop-up determines whether the 
Marker or Selection Memory Location is 
Bar|Beat or Absolute. When set to Bar|Beat, the 
Memory Location is tick-based and its bar and 
beat location remains constant if the tempo is 
changed—though its relation to audio is scaled, 
resulting in a new sample location.

When set to Absolute, the Memory Location is 
sample-based and its bar and beat location shifts 
if the tempo is changed—though its sample lo-
cation remains constant, along with its relation 
to audio material.

In the Markers Ruler, Markers that are Bar|Beat 
appear as yellow chevrons, and Markers that are 
Absolute appear as yellow diamonds.

General Properties

Any of the three types of Memory Locations 
(Marker, Selection, and None) can store and re-
call any combination of the following General 
Properties:

Zoom Settings Recalls the horizontal and verti-
cal zoom values for both audio and MIDI tracks.

Pre- and Post-Roll Times Recalls pre- and post-
roll times (but not whether they are enabled). 
This property can be stored with a Selection 
Memory Location to recall record and play 
ranges along with pre- and post-roll.

Track Show/Hide Recalls which tracks are hid-
den. Use this property to display groups of 
tracks for editing and mixing.

Track Heights Recalls all Track Heights. Use this 
option along with the Zoom Settings option to 
recall edit environments that are suited for par-
ticular tasks, such as editing down to the sample 
level or trimming MIDI notes.

Group Enables Recalls which Edit and Mix 
Groups are enabled. This option is helpful in re-
calling groups for particular edit and mixing op-
erations, such as muting all drum tracks or fad-
ing a stereo pair.

Markers in the Markers Ruler

Only contiguous selections can be saved 
with Memory Locations. Discontiguous se-
lections, made with the Object Grabber, will 
be recalled as if the selections were made 
with the Time Grabber.

Bar|Beat Marker (left) and Absolute Marker (right)
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Creating Memory Locations

Memory Locations can be created in different 
ways, based on the type of Memory Location.

When creating Memory Locations, the next 
available number is assigned to it (1–200). This 
number is used in recalling the Memory Loca-
tion from the numeric keypad.

To create a Marker Memory Location:

1  Configure any session settings you will save 
with the Marker Memory Location, such as 
zoom settings, pre- and post-roll times, 
Show/Hide status for tracks, Track Heights, and 
Edit and Mix Group enables.

2  Make sure to select Operations > Link Edit and 
Timeline Selection.

3  If the Markers Ruler is not displayed, select 
Display > Ruler View Shows > Markers.

4  Click with the Selector in any track or Ruler at 
the location where you want to place the 
Marker. To place a Marker at the beginning of a 
region, select the region with the Grabber. Click 
the Marker Well button to the left of the Markers 
Ruler (or press Enter on the numeric keypad).

– or –

While pressing the Start key (Windows) or Con-
trol (Macintosh), move the cursor into the 
Markers Ruler (where the cursor changes to the 
Grabber with a “+”) and click at the location 
where you want to place the Marker.

5  In the New Memory Location dialog, select 
the Marker option and specify the Reference as 
either Bar|Beat or Absolute.

6  Enter a name for the new Marker and select 
any General Properties you want to save with 
the Marker.

7  Click OK. The Marker is created and appears in 
the Markers Ruler, and in the Memory Locations 
window.

To create a Selection Memory Location:

1  Configure any session settings you will save 
with the Selection Memory Location, such as 
zoom settings, pre- and post-roll times, 
Show/Hide status for tracks, Track Heights, and 
Edit and Mix Group enables.

2  Select a range of material in one or more 
tracks. 

3  Press Enter on the numeric keypad.

– or –

From the pop-up menu in the Memory Loca-
tions window (click the Name button), choose 
Add Memory Location.

4  In the New Memory Location dialog, select 
the Selection option and specify the Reference 
as either Bar|Beat or Absolute.

5  Enter a name for the new Memory Location 
and select any General Properties you want to 
save with it.

6  Click OK. The Selection Memory Location is 
created and appears in the Memory Locations 
window.

Marker Well button

Manually inserting a Marker
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To create a General Properties Memory Location:

1  Configure any session settings you will save 
with the Selection Memory Location, such as 
zoom settings, pre- and post-roll times, 
Show/Hide status for tracks, Track Heights, and 
Edit and Mix Group enables.

2  Press Enter on the numeric keypad.

3  In the Memory Location dialog, select the 
None option.

4  Enter a name for the new Memory Location 
and select any General Properties you want to 
save with it.

5  Click OK. The General Properties Memory Lo-
cation is created and appears in the Memory Lo-
cations window.

Creating Memory Locations On-the-Fly

When the Editing Preference for “Auto-Name 
Memory Locations When Playing” is enabled, 
Memory Locations can be created during play-
back, without raising the New Memory Location 
dialog. This option can also be selected from the 
pop-up menu in the Memory Locations win-
dow.

This capability is useful if you want to mark cer-
tain locations while listening during a record 
pass, or if you want to mark frame locations 
while viewing a video scene.

To create a Marker during playback:

1  From the pop-up menu in the Memory Loca-
tions window, select Default To Marker. This en-
sures that new Memory Locations default to 
being Markers.

2  From the pop-up menu in the Memory Loca-
tions window, select Auto-Name Memory Loca-
tions.

3  For inserted Markers to have a Bar|Beat refer-
ence, make sure to set the Time Scale to 
Bars:Beats.

4  Click Play in the Transport window.

5  When the location is reached, press Enter on 
the numeric keypad. A Marker is automatically 
created and appears in the Markers Ruler.

Auto-created Markers are named with increasing 
numbers, as in “Marker 1,” “Marker 2,” and 
“Marker 3.”

When the option for Default To Marker is dese-
lected, new Memory Locations default to what-
ever type was last created. Therefore, if a Selec-
tion Memory Location was created last, it will be 
the type that is created on-the-fly. In this case, 
the name for the created Memory Location is 
based on the start of the Edit selection using the 
time format for the Main Time Scale (such as 
“2|2|305” or “0:02.658”).

In the New Memory Location dialog, you 
can Alt-click (Windows) or Option-click 
(Macintosh) any General Property to enable 
or disable all properties. You can also Con-
trol-click (Windows) or Command-click 
(Macintosh) any property to toggle its state 
and the state of all other General Properties.
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Recalling Memory Locations

Memory Locations can be recalled from the 
Memory Locations window and from the nu-
meric keypad. In addition, Marker Memory Se-
lections can be recalled by clicking them in the 
Markers Ruler.

To recall a Memory Location:

1  If the Memory Locations window is not al-
ready open, choose Windows > Show Memory 
Locations to display it.

2  If recalling a Selection Memory Location that 
will define a record or play range, make sure to 
select Operations > Link Edit and Timeline Se-
lection.

3  In the Memory Locations window, click the 
Memory Location to recall it.

– or –

With the Numeric Keypad Mode set to Classic, 
press the Memory Location number followed by 
period (.). 

– or –

With the Numeric Keypad Mode set to Trans-
port or Shuttle, press period (.), the Memory Lo-
cation number, and period (.) again.

To recall a Marker from the Markers Ruler:

1  If the Markers Ruler is not displayed, select 
Display > Ruler View Shows > Markers.

2  Click the Marker. The playback cursor locates 
to the Marker and any General Properties stored 
with the Marker are recalled.

Editing Memory Locations

Memory Locations can be renamed, edited, de-
leted, and copied and pasted.

To rename a Memory Location:

1  In the Memory Locations window, double-
click the Memory Location you want to rename.

– or –

If renaming a Marker Memory Location, double-
click the Marker in the Markers Ruler.

2  Enter the new name for the Memory Location, 
and click OK.

To redefine the General Properties stored with a 
Memory Location:

1  Make changes to the session’s zoom settings, 
pre- and post-roll times, Show/Hide status of 
tracks, Track Heights, or Group Enables.

2  In the Memory Locations window, Right-click 
(Windows) or Control-click (Macintosh) the 
Memory Location you want to redefine.

– or –

If changing a Marker Memory Location, Right-
click (Windows) or Control-click (Macintosh) 
the Marker in the Markers Ruler.

3  In the Memory Location dialog, select the 
General Properties you want to save with the 
Memory Location.

4  Enter a new name for the Memory Location, if 
desired, and click OK. 

When recalling a Memory Location from 
the numeric keypad, the Memory Locations 
window does not need to be open.

Even if the Markers Ruler is not displayed, 
Markers can be recalled from the Memory Lo-
cations window, or from the numeric keypad.
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To change a Memory Location from one type to 
another:

1  In the Memory Locations window, double-
click the Memory Location you want to change.

– or –

If changing a Marker Memory Location, double-
click the Marker in the Markers Ruler.

2  In the Memory Location dialog, select either 
Marker, Selection, or None as the Memory Loca-
tion type. 

3  Enter a new name for the Memory Location, if 
desired, and click OK.

To change the Selection stored with a Memory 
Location:

1  If the Memory Locations window is not al-
ready open, choose Windows > Show Memory 
Locations to display it.

2  Select a range of material in one or more 
tracks. 

3  In the Memory Locations window, Right-click 
(Windows) or Control-click (Macintosh) the 
Memory Location that you want to redefine.

4  Enter a new name for the Memory Location, if 
desired, and click OK.

To move a Marker by dragging:

1  In the Markers Ruler, drag the Marker left or 
right.

If the Edit mode is set to Grid, the dragged event 
snaps to the current Grid value. If using Spot 
mode, the Spot dialog opens.

To align a Marker to a different location:

1  Make sure to select Operations > Link Edit and 
Timeline Selection.

2  In any of the Timebase Rulers, click with the 
Selector at the new location.

– or –

Click in the playlist for any track. To align the 
Marker to the start of a region, select the region 
with the Grabber.

3  In the Memory Locations window or the 
Markers Ruler, Right-click (Windows) or Con-
trol-click (Macintosh) the Marker Memory Loca-
tion that you want to redefine.

4  Enter a new name for the Marker, if desired, 
and click OK.

Deleting Memory Locations

To delete a Memory Location:

■ In the Memory Locations window, select the 
Memory Location and choose Delete Memory 
Location from the pop-up menu.

– or –

■ In the Memory Locations window, Alt-click 
(Windows) or Option-click (Macintosh) the 
Memory Location.

To delete all Memory Locations:

■ In the Memory Locations Window, choose 
Delete All from the pop-up menu.

– or –

■ Alt-Shift-click (Windows) or Option-Shift-
click (Macintosh) any Memory Location in the 
Memory Locations window.

Dragging a Marker
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To delete a Marker from the Markers Ruler:

■ While pressing Alt (Windows) or Option 
(Macintosh), move the cursor over the Marker 
(where the cursor changes to the Grabber with a 
“–”) and click to remove it.

Copying Marker Memory Locations

To copy and paste a range of Markers:

1  If you want to constrain the selection to the 
current grid value, set the Edit mode to Grid. 

2  Drag in the Tempo Ruler to select the range of 
measures that includes the Markers.

If the beginning of the selection includes a 
Marker, press Control (Windows) or Command 
(Macintosh) so the Selector tool appears.

3  Choose Edit > Copy.

4  Click in the Markers Ruler at the point where 
you want to paste the tempo events.

5  Choose Edit > Paste. The contents of the Clip-
board are pasted from the insertion point, re-
placing any existing Markers.

To extend an Edit selection in a track to the 
Markers Ruler:

1  Using either the Selector or Grabber, select a 
track range.

2  Shift-click in the Markers Ruler. 

Shift-click again in the Tempo Ruler to remove it 
from the selection.

To select all Markers in the Markers Ruler:

■ Double-click with the Selector in the Tempo 
Ruler.

Memory Locations Window
Memory Locations are listed, with their name 
and assigned number, in the Memory Locations 
window. To recall a Memory Location from this 
window, simply click it.

You can select viewing and sorting options, 
along with commands for creating and remov-
ing Memory Locations, from the pop-up menu 
in the Memory Locations window (obtained by 
clicking the Name button in the upper left).

Press Alt (Windows) or Option (Macintosh) 
while dragging to select across all Conduc-
tor tracks.

Memory Locations window with View Filter icons

Memory Locations window pop-up menu



Chapter 21: Conductor Tracks and Memory Locations 331

Memory Locations Commands and 
Options

Show Markers Only When selected, only Marker 
Memory Locations are displayed in the Memory 
Locations window. However, even when Selec-
tion Memory Locations and General Property 
Memory Locations are hidden, they can still be 
recalled from the numeric keypad.

Show View Filter Icons When selected, the 
Memory Locations window provides an icon-
based “View Filter” that allows you to show or 
hide Memory Locations based on the properties 
they contain. To show or hide Memory Loca-
tions containing a specific property, click the 
appropriate icon.

If an icon is disabled, all Memory Locations as-
sociated with that property are hidden. How-
ever, if a Memory Location contains other prop-
erties for an icon that is enabled, it is still 
displayed. When a view icon is enabled, it ap-
pears in color. When it is disabled, it appears 
gray.

In addition, the View Filter provides a handy 
reference for which properties are stored in each 
Memory Location (indicated by a row of icons 
for each Memory Location).

Show Main/Sub Counter When selected, a col-
umn appears in the Memory Locations window 
that displays the locations for Markers, and the 
start times for Selection Memory Locations. 
General Property Memory Locations display 
nothing in this column.

You can click at the top of these columns for a 
pop-up menu that will let you change the Main 
and Sub Time Scale.

Sort by Time When selected, Markers are sorted 
by their order in the Timeline, followed by Se-
lection and General Properties Memory Loca-
tions, which are listed in the order in which 
they were created.

When Sort by Time is deselected, all Memory 
Locations are listed in the order of their assigned 
numbers.

Add Memory Location Choose this command to 
create a new Memory Location.

Remove Memory Location Deletes the currently 
selected Memory Location in the Memory Loca-
tions window.

Delete All Deletes all Memory Locations 
(Marker, Selection, and General Property) in the 
session.

Memory Locations View Filter

Memory Locations window with View Filter icons

Marker

Selection
Memory Location

Zoom

Pre- and Post-Roll

Show/Hide
Track HeightsSettings

Active
Groups

Main/Sub Counters in Memory Locations window

SubMain 
Time Scale Time Scale
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Default To Marker When selected, new Memory 
Locations default to Markers, though in the New 
Memory Location dialog you can still define the 
new Memory Location as one of the other types.

Auto-Name Memory Location When selected, 
Memory Locations are created automatically 
without encountering the New Memory Loca-
tion dialog. If the Default To Marker option is 
selected, a Marker Memory Location is auto-cre-
ated. Otherwise, the Memory Location type is 
determined by whatever type (Marker, Selec-
tion, or None) was created last.
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Chapter 22: Beat Detective

Beat Detective (TDM systems only) is a powerful 
tool for analyzing, editing, and manipulating 
audio with an inherent rhythmic character.

Beat Detective analyzes an audio selection, iden-
tifies its peak transients, and generates beat trig-
gers based on the detected peak transients. From 
these beat triggers, Beat Detective can: 

• Extract tempo and beat information to create 
Bar|Beat Markers that can be used to define 
the session’s tempo map. See “Generating 
Bar|Beat Markers with Beat Detective” on 
page 341.

• Extract tempo and groove information as 
groove templates, called DigiGrooves. These 
templates can be used in Beat Detective to ap-
ply to audio (TDM systems only). DigiGroove 
templates can also be used with Groove Quan-
tize for MIDI data (all Pro Tools systems). See 
“DigiGroove Templates” on page 342.

• Separate the audio selection into discrete re-
gions, and then conform (or “quantize”) sep-
arated regions to the session’s tempo map, or 
to groove templates (Pro Tools 6.x only). See 
“Separating Regions with Beat Detective” on 
page 344 and “Conforming Regions with Beat 
Detective” on page 346.

Beat Detective and Source Material

Beat Detective is most effective with rhythmic 
audio material that has strong percussive attacks 
(including most instruments used in popular 
music, such as drums, guitar, or bass). Beat De-
tective will be less successful with audio material 
with soft attacks, or legato phrasing (such as 
strings and vocals).

While Beat Detective has intelligent analysis al-
gorithms with extrapolation for detecting 
rhythmic material, some material may deviate 
too far from the rhythmic grid, or have tempo or 
meter changes that are too varied, to be useful 
with Beat Detective.

Uses for Beat Detective

Beat Detective can be useful in many situations, 
including:

Extracting Tempo from Audio Beat Detective can 
generate Bar|Beat Markers, from which it can ex-
tract the tempo—even if the audio contains 
varying tempos, or material with a swing feel. 
Additionally, once Bar|Beat Markers have been 
generated, other audio and MIDI regions can be 
quantized to them. 
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Creating DigiGrooves (Pro Tools 6.x Only) Beat 
Detective can extract groove templates, called 
DigiGrooves, from an audio selection. Digi-
Grooves can be used to apply the groove, or feel 
of the captured passage to other audio selections 
(using Groove Conform) or MIDI data (using 
Groove Quantize). 

Conforming Audio Regions Beat Detective can 
conform (“quantize”) audio with a different 
tempo, or with varying tempos, to the session’s 
current tempo map, or to a groove template 
(Pro Tools 6.x only). 

“Tighten Up” Performances Beat Detective can 
be used to improve the timing of some audio 
material by calculating and extracting its aver-
age tempo, and then conforming its rhythmic 
components—regions separated with Beat De-
tective—to the session’s tempo map.

Loop Matching Since Beat Detective can extract 
tempo and beat information from audio, and 
conform audio to an existing tempo map or 
groove template, this makes it very useful for 
aligning loops with different tempos or grooves. 
If a loop is at a different tempo than the current 
session, Beat Detective lets you quickly separate 
each beat in the loop and conform them to the 
tempo map (as an alternative to time compress-
ing or expanding the loop, which can alter the 
pitch and tone of the audio). 

Remixes Beat Detective can be used for remixes 
or creating new rhythms. It can extract tempo 
from the original drum tracks, or in some in-
stances the original stereo mix. New audio or 
MIDI tracks can then be conformed to the orig-
inal material, or the original material can be 
conformed to new drum tracks, achieving an 
entirely new feel.

Smoothing Post Production Edits Beat Detec-
tive’s Edit Smoothing can be used to automati-
cally clean up foley tracks that contain many re-
gions requiring trimming and crossfading, 
effectively removing the gaps of silence between 
the regions (thus retaining the room tone 
throughout the track).

Beat Detective Requirements
Beat Detective is only available on Pro Tools 
TDM systems.

RAM Requirements for Beat Detective

Beat Detective operations can require a large 
amount of RAM, especially when working with 
multiple tracks and lengthy selections. 

To avoid low memory situations with Beat De-
tective, do the following:

• If you begin to experience slower Beat Detec-
tive response, add more RAM to your com-
puter. 

• If your computer does not have the extra 
RAM, work with shorter selections, or individ-
ual tracks.

• Set the Editing Preference for Levels of Undo 
to a smaller value (see “Levels of Undo and 
Memory” on page 220). Memory-intensive 
editing operations, such as Edit Smoothing 
with Beat Detective, can use up a large 
amount of memory when in the Undo queue.
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The Beat Detective Window
The Beat Detective window appears as shown in Figure 18, below. 

To open the Beat Detective window:

■ Choose Windows > Show Beat Detective.

– or –

■ Press Control+8 (Windows) or Command+8 
(Macintosh) on the numeric keypad.

Beat Detective is a floating window that can be 
left open while working. This lets you adjust the 
controls in real time during playback, while 
viewing the beat triggers that appear in your se-
lection in the Edit window.

Beat Detective Modes
The Beat Detective window is divided into three 
sections: Mode, Selection, and Detection. De-
pending on the current mode, the other con-
trols in the window change. The Selection op-
tions for Beat Detective are available in each of 
the modes.

The Beat Detective modes include the following:

Bar|Beat Marker Generation Generates Bar|Beat 
Markers corresponding to transients detected in 
the audio selection.

Groove Template Extraction Extracts the rhyth-
mic and dynamic information from audio, and 
saves this information to the Groove Clipboard, 
or as a DigiGroove template.

Region Separation Separates and creates new re-
gions based on transients detected in the audio 
selection.

Region Conform Conforms all separated regions 
within the selection to the current tempo map. 
In Pro Tools 6.x, Beat Detective can conform au-
dio regions to groove templates (such as Digi-
Groove templates) in addition to standard 
quantization.

Edit Smoothing Fills the gaps between con-
formed regions by automatically trimming 
them, and if you choose, inserts crossfades.

Figure 18.  Beat Detective 
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Defining a Beat Detective 
Selection
Whether you will be generating Bar|Beat Mark-
ers, extracting a DigiGroove template, or sepa-
rating regions to be conformed, you must al-
ways define the audio selection to be analyzed. 
The Beat Detective window provides tools to de-
fine and capture the selection range, time signa-
ture, and swing (sub-division) content for the 
selected audio.

For Beat Detective to generate beat triggers that 
are metrically accurate, the length and meter of 
the selection must be correctly defined. In addi-
tion, the selection should not contain any meter 
or tempo changes.

To define a selection for Beat Detective:

1  In the Edit window, select a range of audio 
material in a single track or in multiple tracks. 

Make sure the selection’s start and end points 
fall cleanly on the beat. To zero in on start and 
end points, zoom to the sample level and use 
the Tab to Transients option (see “Tabbing to 
Transients” on page 254).

2  Choose Windows > Show Beat Detective.

3  You must define or capture the selection every 
time you make a new selection or change the 
tempo map. To define the selection range, do 
one of the following:

• If the tempo and meter of the audio selec-
tion do not match the session’s default 
tempo and meter, enter the Time Signa-
ture, and Start Bar|Beat and End Bar|Beat 
locations. For a four-bar selection that 
starts on beat 1, enter 1|1 and 5|1.

• If the tempo and meter of the audio selec-
tion do not match the session’s default 
tempo and meter, and you are unsure of 
the length of the material, enter the Time 
Signature and the Start Bar|Beat location; 
then start playback, and click the Tap but-
ton repeatedly to automatically calculate 
the End Bar|Beat. When using Tap with 
long selections, continue to tap until the 
End Bar|Beat stabilizes. Once stabilized, 
you may need to manually adjust the num-
ber to the nearest bar boundary.

To ensure the best possible results with Beat 
Detective, make sure the selected passage 
starts exactly on the attack of the first beat. 
Zooming in to the sample level to start the 
selection will help ensure there is no space 
before the first beat.

Use Loop playback to check the accuracy of 
your selection.

To keep the Edit selection intact while play-
ing or looping from any location, deselect 
Operations > Link Edit and Timeline Selec-
tion.

Making an audio selection for Beat Detective

Save and recall an Edit selection by saving it 
as a Memory Location. See “Memory Loca-
tions and Markers” on page 324.
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• If the selection’s tempo and meter match 
the session tempo and meter (see “Calcu-
lating Tempo with Beat Detective” on 
page 337), and it aligns correctly with the 
session’s bars and beats, click the Capture 
Selection button. The correct Time Signa-
ture, and Start Bar|Beat and End Bar|Beat 
values will be filled in automatically.

4  To improve Beat Detective’s accuracy in ana-
lyzing swung notes, select the Contains option 
that indicates the smallest sub-division of the 
beat contained in the selection. The Contains 
options include eighth-note, sixteenth-note 
(the default setting), thirty-second-note, and 
triplet modifier. In Pro Tools 6.x, the selected 
Contains option determines the groove tem-
plate grid locations for DigiGroove templates.

Calculating Tempo with Beat 
Detective 
If you know the meter, and start and end points 
of the audio selection, use Beat Detective to cal-
culate its tempo.

To calculate a selection’s tempo with Beat 
Detective:

1  Make an audio selection in the Edit window 
and define the selection in the Beat Detective 
window as described in “Defining a Beat Detec-
tive Selection” on page 336.

2  Select Bar|Beat Marker Generation mode.

3  In the Detection section (Normal mode), click 
Analyze.

4  Set the Sensitivity slider set to 0%

5  Click Generate.

Bar|Beat Markers are automatically generated at 
the beginning and end of the selection, indicat-
ing the material’s tempo and meter.

Beat Detective, Selection options

As long as the audio material is correctly 
aligned with the session’s tempo map, use 
Capture Selection each time you make a 
new selection or make any changes to the 
tempo map (such as changing tempo or 
meter).

The Selection definition is not retained 
when a session is closed and re-opened

Beat Detective, Detection mode

Beat Detective generated Bar|Beat Markers identifying 
tempo and meter
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Generating Beat Triggers
Once you’ve accurately defined the selection 
range, Beat Detective can generate beat triggers 
based on detected peak transients. The range 
and type of transients found can be adjusted 
with the Detection settings, allowing you to 
zero in on the bars, beats, and sub-beats in the 
material, while avoiding the non-rhythmic con-
tent.

To generate beat triggers for the selection:

1  In the Edit window, make an audio selection.

2  In the Beat Detective window, select one of 
the following modes:

• Bar|Beat Marker Generation

• Groove Template Extraction (Pro Tools 6.x 
only)

• Region Separation

3  Define or capture the selection as described in 
“Defining a Beat Detective Selection” on 
page 336.

4  From the Analysis pop-up menu, choose one 
of the following detection algorithms:

• High Emphasis, works well with high fre-
quency, inharmonic material, such as cym-
bals and hi-hats, while avoiding low 
frequency material.

• Low Emphasis, works well with low fre-
quency material, such as bass guitar and 
kick drum, as well as with most harmonic 
material, such as piano or rhythm guitar.

5  Click the Analyze button. 

6  Depending on the rhythmic content of the se-
lection, set the Resolution to Bars, Beats, or Sub-
Beats.

7  Adjust the Sensitivity slider until beat triggers 
appear on the beats and sub-beats in the selec-
tion.

Bar triggers are indicated with thick lines, beat 
triggers with medium lines, and sub-beat trig-
gers with thin lines. 

8  In Pro Tools 6.x, you can zoom to the sample 
level and click the Scroll Next button to scroll to 
the next trigger within the selection. To scroll to 
the previous trigger, Alt-click (Windows) or Op-
tion-click (Macintosh) the Scroll Next button 
(see “Navigating Consecutive Beat Triggers” on 
page 341). This is useful to confirm that the beat 
triggers are appearing in the appropriate loca-
tions. If false triggers appear between the beats or 
sub-beats (representing non-rhythmic material) 
delete them (see “Deleting Beat Triggers” on 
page 339), or reduce the Sensitivity value.

9  To display the metric locations for the triggers, 
select the Show Trigger Time option.

10  If you cannot get the beat triggers to appear 
at the right locations, repeat steps 4–9 trying the 
other Analysis algorithm (High or Low Empha-
sis). In addition, see the following tips. 

Beat Detective, Detection (Normal mode) options Beat triggers

BarBeat Sub-Beats
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Tips for Getting Useful Beat Triggers

Use the following tips to verify beat triggers:

◆ To focus on a particular area in the selection, 
unlink the Edit and Timeline Selections and set 
the playback range by clicking or dragging in 
any Timebase Ruler.

◆ Check the thickness of the beat triggers to see 
if they align properly with the audio material. 
Thick triggers fall on barlines, medium triggers 
fall on beats, and thin triggers fall on sub-beats. 

◆ Select the option for Show Trigger Time and 
see if the (assumed) metric locations of the trig-
gers align with the material. A false trigger 
should be moved or deleted because it can cause 
subsequent triggers to appear in the wrong loca-
tions (see “Editing Beat Triggers” on page 339).

◆ Consider whether lengthy selections should 
first be broken down into smaller selections, 
which could be more easily managed. For exam-
ple, working in 8- or 4-bar sections might yield 
better results more quickly. 

◆ For selections across multiple tracks, consider 
whether it may be easier to work with them in-
dividually, or in Collection mode (see “Detec-
tion (Normal) and Collection Mode” on 
page 349).

Editing Beat Triggers

Even though Beat Detective offers a great deal of 
flexibility in how transients are detected, there 
may be times when beat triggers must be de-
leted, moved, or manually inserted. Addition-
ally, triggers can be promoted so they are re-
tained at lower sensitivity settings. 

Deleting Beat Triggers

False triggers, which do not represent an actual 
beat or sub-beat in the source material, may ap-
pear when raising the Sensitivity slider to detect 
quiet material. In these instances you can locate 
and manually delete any false triggers.

To delete a beat trigger:

1  With the Beat Detective window open, choose 
the Grabber tool in the Edit window.

2  Locate the false trigger you want to delete. 
Transients for false triggers usually have smaller 
peaks than the other trigger points, and typi-
cally fall between the sub-beats.

3  Alt-click (Windows) or Option-click (Macin-
tosh) the trigger to delete it.

Moving Beat Triggers

You can adjust the placement of triggers to al-
low for the attack of their transients, or to com-
pensate for an individual transient that is 
slightly ahead of or behind the beat.

Deleting a beat trigger
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To move a beat trigger:

1  With the Beat Detective window open, choose 
the Grabber tool in the Edit window.

2  Locate the beat trigger you want to move and 
drag it left or right.

Inserting Beat Triggers

If an important beat or sub-beat is not detected, 
because it is too quiet, you can manually insert a 
beat trigger.

To insert a beat trigger:

1  With the Beat Detective window open, choose 
the Grabber tool in the Edit window.

2  Click in the selection where you want to insert 
the new trigger. After inserting a beat trigger, 
you can drag it left or right to adjust its place-
ment (see “Moving Beat Triggers” on page 339).

If you click too close to an existing trigger, the 
existing trigger will be moved to the new loca-
tion.

Promoting Beat Triggers

To ensure that important beat triggers do not 
disappear when lowering the Sensitivity value, 
you can promote them. This is useful if a selec-
tion has numerous false triggers (too many to 
bother deleting) at a Sensitivity level where cru-
cial, necessary beat triggers are also displayed. If 
lowering the Sensitivity slider causes the needed 
triggers to disappear, simply promote them first.

To promote a beat trigger:

1  Raise the Sensitivity slider until the desired 
transient is detected and a beat trigger appears.

2  Control-click (Windows) or Command-click 
(Macintosh) the beat trigger to promote it. 

3  If necessary, repeat steps 1–2 to promote addi-
tional beat triggers.

4  Lower the Sensitivity slider to a value where 
the false triggers disappear.

Once beat triggers are promoted, they will only 
disappear if the Sensitivity value is set to 0%. To 
demote all beat triggers in the selection—return-
ing them to their original state—click the Ana-
lyze button.

Redefining a Beat Trigger’s Metric 
Location

It is vital that beat triggers are accurately placed 
at the correct metric location. If a detected tran-
sient is slightly off the beat, Beat Detective may 
assign it, as well as other transients in the selec-
tion, to the wrong metric location.

For example, if you have a bass track where a 
note was intended to be a downbeat, but was 
played too early, Beat Detective may define its 
location as occurring a little before the down-

Moving a beat trigger
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beat. If you then separate and conform the re-
gion containing this note, it will be moved to 
the wrong location. Subsequent regions may be 
moved to the wrong locations as well.

If a beat trigger is not assigned the correct metric 
location, relocate it using Identify Trigger.

To change the metric location of a beat trigger:

1  Double-click the beat trigger you want to relo-
cate. The Identify Trigger dialog opens.

2  In the Identify Trigger dialog, enter the correct 
location for the trigger, then click OK. 

Navigating Consecutive Beat Triggers

Use the Scroll Next button to move from the 
currently selected beat trigger to the next beat 
trigger. To move to the previous beat trigger, 
Alt-click (Windows) or Option-click (Macin-
tosh) the Scroll Next button. This is particularly 
useful for editing consecutive beat triggers when 
zoomed in at the sample level.

Generating Bar|Beat Markers 
with Beat Detective
Once Beat Detective has accurately detected the 
peak transients in the audio selection and accu-
rately generated beat triggers, the triggers can be 
converted to Bar|Beat Markers. Bar|Beat Markers 
generated by Beat Detective create a tempo map 
that can be used throughout the session.

Once beat triggers are accurately represented ac-
cording to Bars, Beats, and Sub-Beats, other au-
dio regions and MIDI notes can be conformed to 
the Bar|Beat Markers generated by Beat Detec-
tive.

If you want to match the audio material to the 
session’s existing tempo map or a groove tem-
plate, do not generate Bar|Beat Markers from the 
material. Instead, use Beat Detective to separate 
and conform the material (see “Separating Re-
gions with Beat Detective” on page 344).

To generate Bar|Beat Markers with Beat 
Detective:

1  In the Edit window, make an audio selection.

2  In the Beat Detective window, select Bar|Beat 
Marker Generation mode.

3  Define or capture the selection as described in 
“Defining a Beat Detective Selection” on 
page 336.

4  Set the Detection resolution to Bars or Beats, 
and configure the Detection settings so the se-
lection’s peak transients are accurately detected 
(see “Generating Beat Triggers” on page 338).

5  Click the Generate button. 

Identify Trigger dialog
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Bar|Beat Markers are generated, based on the 
beat triggers, and appear in the Tempo Ruler.

Working with Sub-Beats

Tempo is derived from Bar|Beat Markers. 
Groove, or feel, is derived from Sub-Beats—the 
deviation of subdivisions of the beat from the 
strict tempo grid determines the groove or feel. 

To extract the groove from a selection, set the 
Detection Resolution to Sub-Beats. This ensures 
that the inner rhythms within each bar (if they 
indeed exist) are represented when generating 
Bar|Beat Markers. These Bar|Beat Markers can 
then be used to quantize other audio regions or 
MIDI tracks, thereby conforming to the Bar|Beat 
Markers generated by Beat Detective.

DigiGroove Templates
Beat Detective allows the fine timing nuances of 
a rhythmic performance to be extracted and 
saved as a groove template, called a DigiGroove 
template. DigiGrooves can be saved locally to 
the Groove Clipboard, or saved to disk as Digi-
Grooves. 

Groove templates can be used to transfer the feel 
of a particular performance to:

• Selected audio regions using Groove Conform 
(see “Groove Conform” on page 347).

• Selected MIDI data using Groove Quantize 
(see “Groove Quantize” on page 385).

Groove templates are “quantization maps” de-
rived from real musical performances. The 
rhythmic character of each performance is ana-
lyzed and stored as a groove template. Beat De-
tective analyzes an audio selection for transient 
peaks according to a defined threshold and 
maps the rhythmic relationships to a 960 parts 
per quarter note (ppq) template.

When create DigiGroove templates, Beat Detec-
tive also analyzes the dynamics of a perfor-
mance. Accents and peak levels are incorporated 
into the groove template as velocity data, which 
can be applied to change the dynamics of MIDI 
tracks. Beat Detective translates amplitude to 
MIDI velocity according to a linear scale. For ex-
ample, a 0 dBFS signal equals a MIDI velocity of 
127, a signal at –6 dBFS equals a MIDI velocity of 
64, a signal at –12 dBFS equals a MIDI velocity of 
32, and –48 dBFS equals a MIDI velocity of 1.

Capturing this information is very important to 
preserving the feel of a performance, and can 
add life to MIDI tracks that lack dynamics. 

Bar|Beat Markers generated at Bar resolution

Bar|Beat Markers generated at Beat resolution

When quantizing regions or MIDI notes to 
Bar|Beat Markers on sub-beats that repre-
sent a swing feel, make sure to use a 
straight quantize value (with the Swing op-
tion for Quantize disabled).

Beat Detective does not capture duration 
data.
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To extract a Groove Template:

1  In the Edit window, make an audio selection. 
The selection should consist of one or more 
complete bars, starting and ending on down-
beats.

2  In the Beat Detective window, select Groove 
Template Extraction mode.

3  Define or capture the selection as described in 
“Defining a Beat Detective Selection” on 
page 336.

4  Configure the Detection options so the selec-
tion’s peak transients are accurately detected 
(see “Generating Beat Triggers” on page 338).

5  Click the Extract button. 

6  In the Extract Groove Template dialog, enter 
comments about the groove. You can enter a 
maximum of 255 characters to describe the 
groove. Comments can be viewed using the 
Show Info button in the Beat Detective window.

7  Do one of the following:

• To save the extracted template for use in 
the current session, without writing the 
template file to disk, click Save To Groove 
Clipboard. (This template will be lost when 
you close the current session.)

• To save the extracted template to disk in or-
der to use it in other sessions or share it 
with other Pro Tools users, click Save To 
Disk. Enter a name for the template and 
click Save. (Do not change the location of 
DigiGroove template files and folders or 
they will not be available in your sessions.) 

• Click Cancel to cancel without saving the 
template. 

Swing Content for Generating Groove 
Templates

When defining swing content of the selection, 
select the Contains eighth-note option if the au-
dio selection has a heavily swung eighth-note 
groove. If the audio selection has relatively 
straight eighth-notes, use the Contains six-
teenth-note option. This lets the resultant Digi-
Groove template be applied more easily else-
where. Although a groove might be based upon 
non-swung eighth-note material, you might 
want to apply the template to material that con-
tains sixteenth-notes. If a template only has 
eighth-note resolution, but the material being 
conformed contains sixteenth-notes, adjacent 
sixteenth-notes will be mapped to the same 
eighth-note location.

When extracting Groove Templates, the 
captured selection must not include 
Bar|Beat Markers. Otherwise, the accuracy 
of the Groove Template will be compro-
mised.

Extract Groove Template dialog

Use folders and subdirectories to organize 
DigiGroove templates. However, be sure 
they are always located in 
Applications/Digidesign/Pro Tools/Groove. 
Groove template files located elsewhere will 
not be available in either Groove Quantize 
or Beat Detective). 
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Groove Extrapolation

Beat Detective’s ability to extract tempo data 
from a wide range of material is enhanced by its 
powerful “groove extrapolation” logic. Groove 
extrapolation automatically generates beat trig-
gers for inclusion in groove templates even if a 
peak transient is not detected. For example, a 
drum loop might not have a hit on beat 3, con-
sequently no peak transient is detected and no 
beat trigger is generated. Beat Detective will ex-
trapolate from other beat triggers in the selec-
tion and create a trigger for beat 3 in the groove 
template.

In addition, extrapolated triggers preserve the 
feel of triggers generated from detected peak 
transients. For example, if a bar of kick drum de-
tected three beat triggers, all of which were 20 
ticks ahead of the beat, any extrapolated beat 
triggers will also be mapped 20 ticks ahead of 
the beat.

Separating Regions with 
Beat Detective
Once beat triggers appear in your selection, they 
can be used to define start and end points for 
new regions that can be separated automati-
cally. The new regions can then be conformed 
to the session’s existing tempo map, or to a 
groove template (Pro Tools 6.x only).

If you want to clean up the timing for the selec-
tion, without affecting the tempo, make sure to 
first calculate the tempo by generating Bar|Beat 
Markers (see “Calculating Tempo with Beat De-
tective” on page 337).

To separate regions with Beat Detective:

1  In the Edit window, make an audio selection.

2  In the Beat Detective window, select Region 
Separation mode.

3  Define or capture the selection as described in 
“Defining a Beat Detective Selection” on 
page 336.

4  Configure the Detection options so the selec-
tion’s peak transients are accurately detected 
(see “Generating Beat Triggers” on page 338).

5  Click the Separate button. 

Regions are separated based on the detected beat 
triggers.

Trigger Pad

When separating regions, the Beat Detective 
window displays an option called Trigger Pad.

Enter a value (0–50 ms) in this field to pad re-
gion start points—where the point of separation 
is located in relation to the beat trigger (tran-
sient). This creates a space between the region 
start point and the region sync point, thereby 
ensuring that the attack portion of the material 
remains intact.

Detection settings, Region Separation mode

Separated region with 20 ms Trigger Pad

Region start Sync point 
(point of separation)

20  ms
(beat trigger)
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When conforming separated regions, the region 
sync point, not the region start point, deter-
mines where the region is placed.

 

Separating Multiple Tracks 

 

You can use beat triggers from a single track, or 
subset of tracks, to separate a group of tracks. 

In the following example, the defined selection 
is a drum loop consisting of two bars of 5/4. The 
kick, snare, hi-hat, and overhead microphones 
are recorded to separate tracks.

Analyzing the loop’s kick drum track, with De-
tection Resolution set to Beats, Beat Detective 
places beat triggers at the transients on beats 1 
and 4 (see Figure 19).

Extending the selection to the snare, hi-hat, and 
overhead microphones tracks, and then per-
forming the separation, results in separated re-
gions in each of the drum tracks at the same lo-
cation, based on the beat triggers from the kick 
drum track (see Figure 20). 

The separated regions can then be conformed as 
a group.

You can also utilize Collection mode when 
working with multiple tracks. Collection mode 
lets you analyze and detect triggers on tracks in-
dividually, and if you choose, add only the 
unique triggers from the current track to the 
overall collection. For more information, see 
“Detection (Normal) and Collection Mode” on 
page 349. 

 

For more information on region sync points, 
see “Defining Region Sync Points” on 
page 265.

 

Figure 19.  Kick drum track

 

Figure 20.  Kick drum, snare, hi-hat, and overhead 
microphones tracks
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Conforming Regions with 
Beat Detective

 

After regions have been separated with Beat De-
tective, the regions can then be conformed us-
ing one of two modes: 

 

Standard Conform 

 

Uses the session’s current 
tempo map (Grid)

 

Groove Conform (Pro Tools 6.x only) 

 

Uses groove 
templates.

Beat Detective will conform any selected region, 
whether or not it was separated with Beat Detec-
tive. However, in order to successfully conform 
regions with Beat Detective, the region start 
points must correspond to the start of the mate-
rial that will align with the session’s bars and 
beats. This should generally not be a problem if 
the regions were separated with Beat Detective 
(rather than manually separated or trimmed).

 

Standard Conform

 

This is similar to using the Quantize Regions 
command, but with one important difference: 
With a single operation, Beat Detective can ad-
just the position of all regions, whether they 
have a straight or swing feel.

 

To conform regions using Standard Conform:

 

1  

 

In the Beat Detective window, select Region 
Conform mode.

 

2  

 

In Pro Tools 6.x, make sure Standard is se-
lected.

 

3  

 

In the Edit window, if not already selected, se-
lect the separated regions you want to conform. 
Make sure the selection’s start and end points 
fall cleanly on the beat.

 

4  

 

In the Beat Detective window, define or recap-
ture the selection as described in “Defining a 
Beat Detective Selection” on page 336.

 

5  

 

To affect how strongly the regions are con-
formed to the Grid (tempo map), select the 
Strength option and specify a percentage value 
with either the slider or by typing in a value: 

• Lower percentage values preserve the origi-
nal feel of the regions.

• Higher percentage values align the regions 
more tightly to the tempo map, with 100% 
aligning precisely to the tempo map.

 

6  

 

To affect which regions are conformed, select 
the Exclude Within option and specify a per-
centage value with the slider or by typing in a 
value:

• Lower percentage values ensure that re-
gions further away from the Grid are con-
formed, while those closer to the Grid are 
not.

• Higher percentage values ensure that re-
gions closer to the Grid, as well as those 
further away, are conformed.

 

Beat Detective, Standard Conform options

 

To “tighten up” the original feel, while re-
taining it, set the Strength option to 
85–88%.

To “tighten up” the original feel, while re-
taining it, set the Exclude Within option to 
10–15%.
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7  

 

To achieve a swing feel for the conformed re-
gions, select the Swing option and whether the 
swing is based on eighth-notes or sixteenth-
notes, then specify a percentage value with the 
slider or by typing in a value:

• Smaller percentage values yield less swing, 
with 0% yielding none.

• Larger percentage values yield more swing, 
with 100% yielding a triplet, swing feel.

• Percentage values between 100–150 move 
the regions beyond a triplet, swing feel, to-
ward the next sixteenth-note boundary 
(provided the Swing note value is set to 
eighth-notes).

 

8  

 

Click the Conform button to automatically 
conform all regions in the selection.

 

9  

 

Audition the new conformed regions by click-
ing Play in the Transport window. 

 

10  

 

If necessary, select Edit > Undo, and repeat 
steps 4–8 trying a different set of Conform set-
tings.

– or –

If necessary, apply Edit Smoothing (see “Edit 
Smoothing” on page 348).

 

Groove Conform

 

(Pro Tools 6.x Only)

 

Instead of using a grid based on the session’s 
tempo map, Groove Conform uses a grid based 
on a groove template, or DigiGroove. Digi-
Grooves can be used to apply the feel of a cap-
tured passage to the selected audio regions. For 
information about creating DigiGroove tem-
plates, see “DigiGroove Templates” on 
page 342.

 

To conform regions using Groove Conform:

 

1  

 

In the Beat Detective window, select Region 
Conform mode.

 

2  

 

Select Groove.

 

3  

 

In the Edit window, if not already selected, se-
lect the separated regions you want to conform. 
Make sure the selection’s start and end points 
fall cleanly on the beat.

 

4  

 

In the Beat Detective window, define or recap-
ture the selection as described in “Defining a 
Beat Detective Selection” on page 336.

 

5  

 

From the Groove Template pop-up menu, se-
lect the Groove Clipboard or a saved groove 
template (for information on creating groove 
templates, see “DigiGroove Templates” on 
page 342).

 

If Beat Detective has successfully captured 
enough of the sub-beats from a selection be-
fore separating, you can successfully con-
form with the Swing option to change the 
groove from a “straight” feel to one that is 
swung. You can also import a groove tem-
plate containing a swing feel (see “Groove 
Conform” on page 347).

 

Regions conformed with Beat Detective

 

Beat Detective, Groove Conform options

 

When using Groove Conform, the captured 
selection must not include Bar|Beat Mark-
ers. Otherwise, the accuracy of the Groove 
Template will be compromised.
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6  

 

To see comments about the selected template, 
click Show Info. 

 

7  

 

To affect how strongly the regions are con-
formed to the groove template, select the Tim-
ing option and specify a percentage value with 
either the slider or by typing in a value: 

• Lower percentage values preserve the origi-
nal feel of the regions.

• Higher percentage values align the regions 
more tightly to the groove templates grid, 
with 100% aligning precisely to the tem-
plate grid.

• If the slider is set to 200%, regions move to 
a location that is twice the difference be-
tween the original region location and the 
position of the referenced template event. 

For example, if a note was played at Bar 1|1|060 
(a 16th note), and the corresponding template 
event is at 1|1|073, a slider value of 100% results 
in the note being shifted to 1|1|073; a slider 
value of 200% shifts the note to 1|1|086. 

 

8  

 

If desired, enable the Pre-Process using Stan-
dard Conform option. With this option en-
abled, Beat Detective conforms regions to the 
current Standard Conform settings before ap-
plying the groove template. With material in 
which the performance was not accurate, Pre-
Process using Standard Conform can lead to bet-
ter results by ensuring that the performance is 
accurately mapped to the correct bars, beats, 
and sub-beats before the groove template is ap-
plied. Experimentation is the best way to deter-
mine when it is appropriate to use this option. 

 

9  

 

Click the Conform button to automatically 
conform all regions in the selection.

 

10  

 

Audition the new conformed regions by 
clicking Play in the Transport window. 

 

11  

 

If necessary, select Edit > Undo, and repeat 
steps 4–9 trying a different groove template or 
Groove Conform settings.

– or –

If necessary, apply Edit Smoothing (see “Edit 
Smoothing” on page 348).

 

Edit Smoothing
After regions are conformed, there may be gaps 
between the regions. These gaps can cause the 
material to sound unnatural on playback.

Beat Detective can automatically fill the gaps be-
tween regions, and even add crossfades if you 
choose. This Edit Smoothing option can be used 
with regions that have been conformed, or with 
a track that contains many regions that need to 
be trimmed and crossfaded (such as in a sound 
effects track). This automated process of 
smoothing region edits can save many hours of 
tedious editing.

To use Edit Smoothing on conformed regions:

1  In the Beat Detective window, select Edit 
Smoothing mode.

2  Select one of the following Smoothing op-
tions:

When conforming an audio passage to a 
heavily swung groove template, enabling 
Pre-Process using Standard Conform will of-
ten yield better results.

Beat Detective, Smoothing options
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• Select Fill Gaps to trim region end points so 
that the gaps between regions are filled.

• Select Fill And Crossfade to trim region end 
points and automatically add a pre-fade (in 
ms) directly before each region start point.

3  In the Edit window, if not already selected, se-
lect the range of conformed audio regions you 
want to smooth. Make sure the selection’s start 
and end points fall cleanly on the beat.

4  Click the Smooth button to smooth the edits 
for the selected regions.

5  Audition the results by clicking Play in the 
Transport window. 

6  If necessary, select Edit > Undo, and repeat 
steps 2–5 trying a different Crossfade Length.

Edit Smoothing Creates Sync Points

After smoothing edits with Beat Detective, sync 
points (corresponding to the material’s start 
point) are automatically created for the con-
formed regions. This allows you to later con-
form the regions to a different tempo map or 
groove template, or use different Conform set-
tings. However, sync points are only created as 
they are needed: If gaps between regions are cre-
ated during Region Conform, Fill Gaps in Edit 
Smoothing mode will trim regions to fill the gap 

and a sync point will be created at each region’s 
original start point. If there is no gap between 
regions, no sync point will be created by Edit 
Smoothing.

Consolidating Regions after Edit 
Smoothing

The process of separating, conforming, and 
smoothing with Beat Detective can leave tracks 
with many regions and many crossfades. If you 
are working with multiple tracks, the density of 
these edits may lead to system performance 
problems.

Once you are satisfied with the results from Beat 
Detective, it is recommended that you flatten 
the tracks with the Consolidate Selection com-
mand. For all regions selected, Consolidate Se-
lection creates a single, contiguous audio file to 
reduce the session’s edit density. See “Consoli-
date Selection Command” on page 310. 

Detection (Normal) and 
Collection Mode
In some instances, it may be difficult for Beat 
Detective to successfully analyze multiple tracks 
with the same Detection settings. With Beat De-
tective’s Collection mode, you can collect a set 
of beat triggers from different tracks, each with 
different Detection settings, and use the collec-
tion of triggers to generate Bar|Beat Markers or 

Regions before and after Edit Smoothing

For more information on region sync points, 
see “Defining Region Sync Points” on 
page 265.

Before consolidating a large selection across 
multiple tracks, make sure there is enough 
RAM available. See “RAM Requirements for 
Beat Detective” on page 334.
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DigiGroove templates, or separate new regions. 
Collection mode is the only way to analyze and 
create beat triggers on one track, and apply 
them to another track.

This method of selectively adding beat triggers 
from separate analysis passes on different tracks, 
until you get only the triggers you want, is po-
tentially much more effective than manually 
deleting, inserting, or adjusting incorrect or 
false triggers.

Drum Tracks and Collection Mode

Suppose you have drum tracks for kick, snare, 
hi-hat, and overhead mics. If you analyze a se-
lection across all of the tracks, you may get 
many false triggers when you raise the Sensitiv-
ity slider high enough to capture the hi-hat ma-
terial (coming mainly from the tracks for the 
overhead mics). 

However, if you analyze only the track for the 
overhead mics, the resulting beat triggers are 
slightly later than the material on the other 
tracks (since it will take more time for the sound 
to reach the overhead mics). If you then extend 
the selection to the other drum tracks and sepa-
rate them, the regions from the kick, snare, and 
tom tracks will be cut slightly late (see Figure 21 
below).

Using Collection mode, you can analyze each 
drum track separately, one at a time, optimizing 
the Detection settings for each track until you 
get the triggers you want. The triggers for each 
track can be added successively to the collec-

tion, or you can choose to collect only the 
unique triggers from a track. The collection of 
triggers that results can then be used to generate 
Bar|Beat Markers or a DigiGroove template, or 
separate new regions.

Using Collection Mode

Collection mode is available in Bar|Beat Marker 
Generation, Groove Template Extraction, or Re-
gion Separation mode, and is accessed by click-
ing the Collection Mode button in the Detec-
tion section.

To use Collection mode:

1  In the Edit window, make an audio selection 
on a single track. Make sure the selection’s start 
and end points fall cleanly on the beat.

2  In the Beat Detective window, select one of 
the following modes:

• Bar|Beat Marker Generation

• Groove Template Extraction (Pro Tools 6.x 
only)

• Region Separation

Figure 21.  Overhead mics generate late beat triggers

Beat Detective, Collection mode options
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3  Define or capture the selection as described in 
“Defining a Beat Detective Selection” on 
page 336.

4  Configure the Detection options so the selec-
tion’s peak transients are accurately detected 
(see “Generating Beat Triggers” on page 338).

5  Click the Collection Mode button.

6  In the Detection (Collection Mode) section, 
click Add to add all the current beat triggers to 
the collection. 

7  Click the Normal Mode button and move the 
selection to the next track you want to analyze. 
Make sure to keep the selection range constant 
for each track. 

8  Configure the Detection options so the selec-
tion’s peak transients are accurately detected 
(see “Generating Beat Triggers” on page 338).

9  Click the Collection Mode button again.

Press Start+P (Windows) or Control+P 
(Macintosh) to move the selection up, or 
Start+Semi-colon (Windows) or Con-
trol+Semi-colon (Macintosh) to move the 
selection down.

With Commands Focus enabled, press “P” 
to move the selection up, or Semi-colon (;) to 
move the selection down. Hold down the 
Shift key to retain and add to the current se-
lection

Figure 22.  Overhead mic track displaying a collection of beat triggers containing unique triggers generated from the 
kick, snare, and hi-hat tracks

Beat triggers 
detected in Kick track
added to collection

Unique beat triggers 
detected in Snare track
added to collection

Unique beat triggers 
detected in Hi-hat track
added to collection

Collected beat triggers 
applied to Overhead
microphones track
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10  In the Detection (Collection Mode) section, 
click Add Unique Triggers to add only the unique 
triggers from the track to the collection 
(Pro Tools 6.x only). 

– or –

Click Add All to add all triggers to the collection.

– or –

Click Clear All to clear all triggers from the col-
lection.

Each new set of triggers added to the collection 
appears in a different color. If successive triggers 
in the collection are located closely together (for 
example, because of microphone leakage), Beat 
Detective keeps only the earlier triggers (see 
Figure 22).

11  Repeat steps 7–10 for each additional track 
you are analyzing.

The beat triggers stored in the Collection mode 
are saved with sessions. Therefore, when a ses-
sion is opened later, the previous collection ma-
terial is still there (until it is cleared). 

12  Once the desired beat triggers have been 
added to the collection, you can use them to 
generate Bar|Beat Markers or groove template, or 
separate regions. However, this must be done 
from the Collection Mode sub-pane (when the 
triggers are displayed in multiple colors).

To separate regions across multiple tracks, 
make sure to extend the selection to any ad-
ditional tracks before separating.
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Chapter 23: MIDI Editing

Pro Tools provides powerful MIDI editing tools. 
You can create and edit individual MIDI notes 
and controller events with the Pencil, Trimmer, 
and Grabber in the Edit window. You can also 
use the various MIDI Operations (such as Quan-
tize, Transpose, Change Velocity, and Change 
Duration) to transform groups of MIDI notes to 
affect pitch, timing, and phrasing. For informa-
tion on region-specific editing for both MIDI 
and audio, see Chapter 17, “Working with Re-
gions and Selections.”

The Pencil Tool
The Pencil tool is useful for creating and editing 
MIDI data. The Pencil tool shapes (Freehand, 
Line, Triangle, Square, and Random) can be 
used to enter pitches with varying durations and 
velocities (note velocities are determined by the 
Pencil shape). The various Pencil tool shapes 
can be particularly useful for drawing and edit-
ing different types of MIDI control data—for ex-
ample, try using Line for volume, Triangle for 
pan, Freehand for pitch bend, and Square or 
Random for velocity.

To select the Pencil tool shape:

1  Click the Pencil tool icon in the Tool Bar for 
the Pencil tool shape pop-up menu.

2  Select a Pencil tool shape.

Freehand

When in Note view, the Freehand shape inserts 
a single MIDI note whose velocity is defined by 
the Default Note On Velocity MIDI preference 
(Setups > Preferences > MIDI). The pitch, loca-
tion, and duration of the note are determined 
by where on the MIDI track you click and release 
with the mouse.

When editing MIDI velocities or continuous 
controller data, the Freehand shape draws freely 
according to the movement of the mouse. The 
shape is reproduced as a series of steps according 
to the Pencil Tool Resolution. When Drawing 
Controller Data MIDI preference (Setups > Pref-
erences > MIDI).

Pencil tool shape pop-up menu
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Line

When in Note view, the Line shape inserts a se-
ries of MIDI notes on a single pitch whose veloc-
ities are defined by the Default Note On Velocity 
MIDI preference (Setups > Preferences > MIDI). 
The duration of each note is determined by the 
current Grid value.

When editing MIDI velocities or continuous 
controller data, the Line shape draws in a 
straight line from click to release. MIDI contin-
uous controller values change in steps according 
to the Pencil Tool Resolution When Drawing 
Controller Data MIDI preference (Setups > Pref-
erences > MIDI).

Triangle

When in Note view, the Triangle shape inserts a 
series of MIDI notes on a single pitch whose ve-
locities oscillate between the defined Default 
Note On Velocity MIDI preference (Setups > 
Preferences > MIDI) and 127 according to a tri-
angle pattern. The duration of each note is de-
termined by the current Grid value.

When editing MIDI velocities or continuous 
controller data, the Triangle shape draws a trian-
gular pattern that changes direction according 
to the current Grid value. MIDI controller values 
change in steps according to the Pencil Tool Res-
olution When Drawing Controller Data MIDI 
preference (Setups > Preferences > MIDI).

Square

When in Note view, the Square shape inserts a 
series of MIDI notes on a single pitch whose ve-
locities alternate between the defined Default 
Note On Velocity MIDI preference (Setups > 
Preferences > MIDI) and 127. The duration of 
each note is determined by the current Grid 
value.

When editing MIDI velocities or continuous 
controller data, the Square shape draws a square 
pattern that repeats at a rate based on the cur-
rent Grid value.

Random

When in Note view, the Random shape inserts a 
series of MIDI notes on a single pitch whose ve-
locities change randomly within the range be-
tween the defined Default Note On Velocity 
MIDI preference (Setups > Preferences > MIDI) 
and 127. The duration of each note is deter-
mined by the current Grid value.

When editing MIDI velocities or continuous 
controller data, the Random shape draws a se-
ries of random values that change at a rate based 
on the current Grid value.

Custom Note Duration
(Pro Tools 6.x Only)

The Custom Note Duration command lets you 
define the default note duration for inserting 
notes manually.

To select a Custom Note Duration:

1  Click the Pencil tool icon in the Tool Bar for 
the Pencil tool shape pop-up menu.

2  Select Custom Note Duration. A note icon will 
appear below the Pencil tool icon in the Tool 
Bar.

Pencil tool with note icon



Chapter 23: MIDI Editing 357

3  Click the note icon for the Custom Note Du-
ration pop-up menu, and select a note duration.

The note icon changes to show the selected note 
value.

Setting the Grid Value
When inserting MIDI notes, the Grid Value de-
termines the duration of each note, or other 
characteristics, based on the Pencil tool shape 
(see “The Pencil Tool” on page 355).

To set the Grid value for MIDI editing:

1  Set the Main Time Scale to Bars:Beats (see “Set-
ting the Main Time Scale” on page 234).

2  From the Grid Value selector, select a note 
value (such as 1/4, 1/8, or 1/16).

3  Verify the default session meter and tempo 
(see “Setting the Default Meter” on page 153 
and “Setting the Default Tempo” on page 153).

Inserting MIDI Notes
In addition to recording and importing MIDI 
into Pro Tools, you can manually insert MIDI 
notes using the Pencil tool. 

To insert a MIDI note:

1  Set the MIDI track to Notes view.

2  Select the Pencil tool and make sure it is set to 
Freehand. The cursor will change to the Pencil 
when located over the playlist area of a MIDI 
track in Note view.

3  To insert quarter notes on the beat, set the 
Time Scale to Bars:Beats, and set the Edit mode 
to Grid and the Grid value to quarter notes 
(0|1|000). 

4  Move the Pencil into the playlist area for the 
MIDI track. Use the Edit window’s Ruler and the 
track’s mini-keyboard to locate the pitch and 
time location you want.

When using the Pencil, the Current Cursor dis-
play in the Options Bar provides information 
about its time location.

Custom Note Duration pop-up menu

For more information on Grid mode, see 
“Grid” on page 225.

Pencil tool set to Freehand

Current Cursor display
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5  When you reach the pitch and time location 
you want, click to insert the note.

The velocity for inserted notes is determined by 
the Default Note On Velocity MIDI preference 
(Setups > Preferences > MIDI). When in Grid 
mode, the duration of the note is determined by 
the Edit window’s Grid value. In Pro Tools 6.x, 
the duration of the note can also be determined 
by the Custom Note Duration value (see “Cus-
tom Note Duration” on page 356).

If the “Play MIDI Notes when Editing” prefer-
ence is enabled (Setups > Preferences > MIDI), 
each inserted note will sound.

The Pencil can be dragged after clicking (and be-
fore releasing) to adjust the note’s pitch or dura-
tion. Click and drag right to lengthen the note 
without changing its start point. Click and drag 
left to shorten the note without changing its 
end point.

The Pencil tool shapes (Line, Triangle, Square, 
and Random) can be used to enter a series of 
identical pitches with varying velocities. The 
length and spacing for the inserted notes are de-
termined by the current Grid value, or by the 
Custom Note Duration value (Pro Tools 6.x 
only). The note velocities are determined by the 
Pencil shape.

Use the Square shape for alternating velocities of 
loud and soft. Use the Triangle shape for a ramp 
up and down of velocities. The Line shape en-
ters notes with identical velocities.

MIDI note inserted with the Pencil

With the Smart tool active (see “The Smart 
Tool” on page 288), Start-click (Windows) 
or Control-click (Macintosh) to change the 
cursor to the Pencil tool and insert MIDI 
notes; Option-Control-click (Macintosh) or 
Alt-Start-click (Macintosh) to delete notes.

In Pro Tools 6.x, with Grid mode enabled, 
the start point of the MIDI note snaps to the 
nearest Grid boundary by default. Control-
click (Windows) or Command-click (Mac-
intosh) with the Pencil to temporarily dis-
able snap to grid.

Adjusting the duration for an inserted note

In Pro Tools 6.x, with Grid mode enabled, 
the end point of the MIDI note snaps to the 
nearest Grid boundary by default. Control-
drag (Windows) or Command-drag (Macin-
tosh) with the Pencil to temporarily disable 
snap to grid.

In Pro Tools 5.x, with Grid mode enabled, 
Control-drag (Windows) or Command-drag 
(Macintosh) with the Pencil to snap the 
note’s end point to the nearest Grid bound-
ary.
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To insert a series of notes with random velocities:

1  Set the MIDI track to Notes view.

2  Select the Pencil tool and make sure it is set to 
Random.

3  Set the Time Scale to Bars:Beats. In addition, 
set the Edit mode to Grid and the Grid value to 
quarter notes (0|1|000).

With these settings, the inserted notes will be 
spaced one quarter note apart.

4  Click at the point where the first note will be 
inserted and drag to the right until you have the 
number of notes you want.

Manually Editing MIDI Notes
All aspects of a MIDI note can be edited from the 
Edit window, including start and end points, 
duration, pitch, and velocity. The Grabber, Pen-
cil, and Selector can operate on individual notes 
or groups of notes.

Selecting MIDI Notes

MIDI notes must be selected, before they can be 
edited.

To select MIDI notes:

■ With the Grabber or Pencil, Shift-click each 
note.

– or –

■ With the Grabber, move the cursor to where 
there are no notes (the Marquee appears) and 
click and draw a rectangle around the group of 
notes.

When using the Grabber, if any portion of the 
rectangle touches a note (either its start or end 
point), the note is included in the selection. Se-
lections made with the Grabber do not include 
underlying controller and automation data for 
the MIDI track.

– or –

■ With the Selector, drag across a range of notes.

When using the Selector, a note’s start point 
must be included in order for it to be selected. 
When a MIDI track is in Notes or Regions View, 
selections made with the Selector include un-
derlying controller and automation data.

Pencil tool set to Random

Inserting a series of notes with the Pencil

Selecting notes with the Grabber

Selecting notes with the Selector
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To select a single pitch for the entire length of a 
track:

■ On the mini-keyboard, regardless of the cur-
rently selected edit tool, Control-Shift-click 
(Windows) or Command-Shift-click (Macin-
tosh) the note.

To deselect one or more notes from a selection:

■ With the Grabber or Pencil, Shift-click the 
notes so they become deselected.

Transposing Notes

MIDI notes can be transposed by dragging up or 
down with the Grabber or Pencil. If several 
notes are selected before dragging, each is trans-
posed.

To transpose a MIDI note:

1  Set the MIDI track to Notes view.

2  Select the Grabber or Pencil.

3  While pressing Shift, drag the note up or 
down.

The Shift key ensures that the transposed note 
retains its start point. While dragging, each new 
note sounds and the Current Cursor display in-
dicates the number of semitones and direction 
(+/–) for the transpose.

Moving Notes

Like regions, MIDI notes can be dragged left or 
right with the Grabber or Pencil to change their 
start point. If several notes are selected before 
dragging, each is moved.

To move a MIDI note:

1  Set the MIDI track to Notes view.

2  With the Grabber or Pencil, drag the note left 
or right (press Shift while dragging to preserve 
the note’s pitch).

As the note is dragged, the Current Cursor dis-
play indicates the new start point.

If the Edit mode is set to Grid, the dragged note 
snaps to the nearest Grid boundary. If the Edit 
mode is set to Spot, the Spot dialog opens.

Selecting a pitch from the mini-keyboard

Transposing with the Grabber

To transpose a copy of the note, leaving the 
original unchanged, press Control (Win-
dows) or Option (Macintosh) while drag-
ging.

To copy the selected notes, leaving the orig-
inals intact, press Control (Windows) or 
Option (Macintosh) while dragging.

The placement of MIDI notes can also be 
adjusted with Shift (see “Shift Command” 
on page 278) or Nudge (see “Nudging” on 
page 276).



Chapter 23: MIDI Editing 361

Trimming Note Start and End Times

Like regions, start and end points for MIDI notes 
can be adjusted with the Trimmer tool. If several 
notes are selected when performing the trim, 
each note is changed.

To change the start or end points for a group of 
MIDI notes:

1  Set the MIDI track to Notes view.

2  Using the Grabber or Pencil, Shift-click each 
note you want to trim.

3  Select the Trimmer. For TDM systems, make 
sure the Standard Trimmer is selected in the 
Trimmer Tool pop-up menu.

– or –

Use the Pencil tool (Pro Tools 6.x only).

4  Move the cursor near the beginning of any of 
the highlighted notes, so the Trim cursor ap-
pears. Drag right to shorten the notes, or drag 
left to lengthen them.

– or –

Move the cursor near the end of any of the high-
lighted notes, so the Trim cursor appears. Drag 
left to shorten the notes, drag right to lengthen 
them.

If using Grid mode, the dragged start or end 
point snaps to the nearest Grid boundary. If us-
ing Spot mode, the Spot dialog opens, where 
you can enter the new location for the note’s 
start or end point.

Notes can also be trimmed with the Trim To Se-
lection command (see “Trim To Selection Com-
mand” on page 263) and the Trim To Insertion 
command (see “Trim To Insertion Command” 
on page 270).

Manually Editing Note Velocities

When a MIDI track is set to Velocity view, each 
note’s attack velocity is represented with a ve-
locity stalk. The taller the velocity stalk, the 
higher the velocity value (0–127).

To edit MIDI velocity:

1  Set the MIDI track to Velocity view.

2  Select the Grabber tool.

In Pro Tools 6.x, the Pencil tool can func-
tion like the Trimmer tool for changing the 
start and end points of MIDI notes.

Trimmer tool set to Standard

Changing note end times with the Trimmer

In Pro Tools 6.x, when in Grid mode, use 
the Control key (Windows) or the Com-
mand key (Macintosh) to temporarily dis-
able Grid mode.
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3  Drag the top (diamond) of the velocity stalk 
up or down.

– or –

If two notes have the same start time (with ve-
locity stalks on top of each other), Control-drag 
(Windows) or Command-drag (Macintosh) the 
actual note up or down.

Drag up to increase the velocity value, or down 
to decrease it. While dragging, the diamond 
turns blue and the associated note becomes se-
lected. The dragged velocity values are reflected 
in the Current Cursor display.

The velocities for a range of notes can be edited 
with the Pencil tool, either by Freehand or with 
any of the Pencil tool shapes.

To draw velocity values that fade in:

1  Set the MIDI track to Velocity view.

2  Select the Pencil tool with the shape set to 
Line.

3  Click at the beginning of the note range, near 
the bottom of the velocity range, and drag to 
the right and up until the line encompasses the 
range of notes you want to include in the fade.

You can also use the Trimmer tool to scale the 
velocities for all selected notes. This is useful if 
you like the velocity relationship between the 
notes, but want them to be louder or softer.

To scale velocities with the Trimmer:

1  Set the MIDI track to Velocity view.

2  Using either the Selector or Grabber, select the 
range of notes to be edited.

3  With the Trimmer, click near the range of se-
lected notes and drag up or down. Dragging up 
increases the velocities for each note; dragging 
down decreases them.

Dragging a velocity stalk

Editing simultaneous velocities

Changing velocities with the Line shape

In Pro Tools 6.x, when in Velocity view, the 
Trimmer tool can be used to trim note dura-
tions in addition to changing velocities.

Changing velocities with the Trimmer

In Pro Tools 6.x, click in the upper 25% of 
the track height to scale velocities. When in 
Velocity view, clicking in the lower 75% of 
the track height lets you trim note lengths.
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Typing in Note Attributes

When an individual note is selected with the 
Grabber or Pencil, its attributes are displayed in 
the Event Edit area.

Pitch is listed by note name and octave number. 
Attack and release velocities are listed with their 
MIDI values (0–127). Times for Start, End, and 
Length are displayed in the Main Time Scale.

To change an attribute for a MIDI note:

1  In the MIDI track’s playlist area, select the 
note with the Grabber or the Pencil.

2  Click in the Attributes text box and do one of 
the following:

• Enter the new value on the numeric key-
pad.

• Press the Up or Down Arrow to scroll to the 
new value.

• In Pro Tools 6.x, drag up or down to scroll 
to the new value. In Pro Tools 5.x, press 
Control (Windows) or Command (Macin-
tosh), then drag up or down to scroll to the 
new value.

• Play the new note value on your MIDI con-
troller keyboard.

Press the slash key (/) to move between the fields 
in the Event Edit area.

Multiple Notes and Event Edit Area

When multiple notes are selected, you can enter 
values in the Event Edit area fields to affect all 
selected notes. A triangle (delta symbol) to the 
left of the displayed note indicates that multiple 
notes are selected.

A new value in the Start field moves the first 
note in the selection to that location, with all 
other notes moving with it.

Values entered in the pitch and velocity fields 
add to or subtract from the values for all selected 
notes. For example, to transpose all selected 
notes down an octave, enter a value of –12 for 
pitch.

Deleting MIDI Notes

In addition to deleting selected notes with the 
Clear command in the Edit menu, individual 
notes can also be deleted with the Pencil tool.

To delete a group of MIDI notes with the Clear 
command:

1  Using the Grabber or Selector tool, select the 
notes to be deleted. For details, see “Selecting 
MIDI Notes” on page 359.

Event Edit Area showing MIDI track information 

Pitch

Attack Velocity

Release Velocity

Selection Indicators

Multiple notes in the Event Edit area
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2  Choose Edit > Clear to delete the selected 
notes. The track’s underlying controller data re-
mains intact.

– or –

Press the Delete (Backspace) key.

To delete a single MIDI note with the Pencil:

■ With the Pencil tool selected, press Alt (Win-
dows) or Option (Macintosh) so the tool 
changes to an Eraser, then click the note to de-
lete it.

Continuous Controller Events
Continuous controller events for MIDI tracks 
are displayed in the form of a line graph with a 
series of editable breakpoints. Controller events 
for MIDI tracks differ somewhat from automa-
tion data for audio tracks in that the breakpoints 
are stepped (instead of vector-based), where 
each breakpoint represents a single controller 
event.

Continuous controller events that can be in-
serted and edited in Pro Tools include:

• volume

• pan

• pitch bend

• aftertouch (mono)

• MIDI controllers, 0–127

MIDI controller #7 (volume) and #10 (pan) are 
treated by Pro Tools as automation data. This 
means that these controller events (along with 
Mutes) can be recorded and automated from the 
Mix window; in addition, each MIDI track’s au-
tomation mode affects how these events are 
played back and recorded. While a MIDI track’s 
volume and pan (and mute) events can be sus-
pended, all other controller events in the track 
always play.

When deleting MIDI notes within a time 
range selection, all underlying controller 
and automation data is also deleted.

Deleting a note with Pencil

Program change events and Sysex events 
can also be deleted by Alt-clicking (Win-
dows) or Option-clicking (Macintosh) them 
with the Pencil tool.

MIDI track displaying volume events

Polyphonic aftertouch cannot be viewed in 
the Edit window. To view polyphonic after-
touch in Pro Tools, use the MIDI Event List 
(see Chapter 25, “MIDI Event List”).



Chapter 23: MIDI Editing 365

To avoid overwriting existing MIDI volume and 
pan automation data, record in MIDI Merge 
mode. In Pro Tools 6.x, when recording in MIDI 
Merge mode, existing volume and pan data will 
play back while recording new MIDI data. How-
ever, in Pro Tools 5.x, existing volume and pan 
data will not play back while recording new 
MIDI data.

Continuous controller events (including vol-
ume and pan) can be recorded from an external 
MIDI controller (such as a keyboard or control 
surface), and they can be inserted in a MIDI 
track’s playlist using the Grabber or the Pencil.

Inserting/Editing Controller 
Events

Continuous controller events can be edited with 
any of the following methods:

◆ Individual breakpoints can be dragged with 
the Grabber to adjust their location or value.

◆ A group of selected breakpoints can be scaled 
up or down with the Trimmer.

◆ New controller events can be drawn in with 
the Pencil tool to replace existing events. Events 
can be drawn with the Pencil set to Freehand, or 
using any of the shapes (Line, Triangle, Square, 
or Random).

◆ Controller events can be copied and pasted, 
nudged, and shifted.

For details on these editing procedures, see 
Chapter 28, “Automation.”

Resolution for Inserted Controller 
Events

When inserting controller events with the Pen-
cil, the density of the events is determined by 
the MIDI Preference for “Pencil Tool Resolution 
When Drawing Controller Data.”

To set the Pencil tool resolution:

1  Choose Setups > Preferences, then click the 
MIDI tab.

2  Enter a value for “Pencil Tool Resolution 
When Drawing Controller Data.” The value 
range is from 1 to 100 milliseconds.

3  Click OK.

To copy continuous MIDI controller events 
and paste to a different MIDI controller, use 
Special Paste: Control+Start+V (Windows) 
or Command+Control+V (Macintosh). For 
example, you might want to use the same 
control data for volume and a cut-off filter, 
or for pan and pitch bend. For more infor-
mation, see “Special Paste Function for Au-
tomation Data” on page 472.

Edits to volume data affect all tracks within 
an enabled Edit Group. This is not the case, 
however, for other controller playlists (such 
as pan). To insert and edit other controller 
types across all tracks in an Edit Group, 
press the Start key (Windows) or Control 
(Macintosh) while performing the edits.
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Patch Select (Program and 
Bank Changes)
Each MIDI track can have a default program 
change that is sent each time the track plays. 
Additional program changes can be inserted at 
any point within the track.

About Program and Bank Changes

The MIDI protocol lets you choose from a range 
of 128 programs (0–127). Most MIDI instru-
ments have several banks of 128 programs. To 
specify which bank you’re selecting from, a bank 
select message must be sent. Some instruments 
use Controller 0 to switch the bank while others 
use Controller 32; some use a combination of 
the two. The Patch Select dialog in Pro Tools al-
lows you to use either of these bank select mes-
sages when inserting a program change event. 
Check the manufacturer’s documentation for 
your MIDI device to see which Controller it 
uses.

Default Program Change

The default program change for each MIDI track 
is specified by clicking on the Patch Select but-
ton, from either the Edit or Mix window. Once 
specified, the default program change message 
is sent to your instrument when playing the 
track.

To set the default program change for a MIDI 
track:

1  From the Edit or Mix window, click the Pro-
gram button.

2  Do one of the following:

• In the Patch Select dialog, select a program 
number.

Some older MIDI devices (such as the Kurz-
weil K1000) use a program change instead 
of a Bank Select message to switch banks. 
For these devices you may find it necessary 
to send two program change messages to ac-
cess a particular program, where the first 
sets the bank and the second sets the pro-
gram.

Program button, Edit window

Program button, Mix window

Patch Select dialog

Program button

Program button
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• If you are using patch name files (Mac OS X 
only), choose a bank from the pop-up 
menu in the upper right of the Patch Select 
dialog and select a patch name. See “Patch 
Names” on page 367.

3  Click Done.

Once selected, the program number (or patch 
name) appears in the Program button in the Edit 
window.

Unlike recorded and inserted program change 
events, the default program change does not ap-
pear in the track’s playlist.

To clear the default program change, select 
None in the Patch Select dialog.

Patch Names

(Mac OS X Only)

Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign/.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in Audio MIDI 
Setup (Setups > Edit MIDI Studio Setup).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Program button.

4  In the Patch Select dialog, click the Change 
button.

5  In the resulting Open dialog, navigate to /Li-
brary/Audio/MIDI Patch Names/Digide-
sign/<name of manufacturer>, and select the 
MIDI Patch Name file (.midnam) for the MIDI 
device.

6  Click Open.

7  The Patch Select dialog will be populated with 
patch names and the Patch Name Bank pop-up 
menu will appear in the upper left hand corner 
of the window.

Once patch names have been imported into 
Pro Tools, they will be available for that MIDI 
device in all sessions.

Choosing a bank in Patch Select dialog (Pro Tools 6.x)

Program button, Edit window

patch name

Patch Select dialog with patch names
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To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton.

Inserting and Editing Program 
Changes

Program changes can be inserted into a track’s 
playlist with the Pencil tool. Existing program 
changes can be edited, moved, and copied and 
pasted.

To insert a program change with the Pencil:

1  Set the MIDI track to Program view.

2  If you want the inserted event to snap to a grid 
value, set the Edit mode to Grid. 

3  Click with the Pencil in the track’s playlist at 
the point where you want to insert the program 
change.

4  In the Patch Select dialog, select a program 
number (or name) and, if necessary, specify a 
bank change value.

5  Click Done to insert the program change 
event in the track’s playlist.

To edit a program change event:

1  With the Grabber or Pencil, double-click the 
program change event you want to edit.

2  In the Patch Select dialog, select the new pro-
gram number (or name) and, if necessary, spec-
ify a bank change value.

3  Click Done.

To move a program change event:

■ With the Grabber or Pencil, drag the program 
change event left or right.

If the Edit mode is set to Grid, the dragged event 
snaps to the nearest Grid boundary. If the Edit 
mode is set to Spot, the Spot dialog opens.

To delete a program change event:

1  With the track set to Notes view, click the pro-
gram change event with the Grabber to select it.

– or –

If the region contains other events you want to 
delete, select the entire region with the Grabber 
(when the track is displaying regions).

2  Choose Edit > Clear to remove the selected 
events from the track.

– or –

Press the Delete (Backspace) key.

MIDI patch name files (.midnam) can be 
edited in any text editor (such as TextEdit), 
so you can create you own custom patch 
names.

On some instruments, changing programs 
during playback can interrupt playback. To 
avoid this, place program change events in 
the track where there are no notes sounding.

Program change event

The placement of program changes can also 
be adjusted with Shift (see “Shift Com-
mand” on page 278) or Nudge (see “Nudg-
ing” on page 276).

Individual program change events can also 
be deleted by Alt-clicking (Windows) or Op-
tion-clicking (Macintosh) them with the 
Pencil.
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Auditioning Programs

When the Patch Select dialog is open, you can 
have Pro Tools automatically scroll through the 
different patches for a track’s assigned MIDI de-
vice.

To audition patches for a MIDI track during 
playback:

1  Click Play in the Transport window.

2  Open the Patch Select dialog by clicking the 
Program button in the Mix window, or by in-
serting or editing a program change event in a 
MIDI track.

3  Click a program number—the starting point 
from which you will scroll through the patches.

4  Enter a value for the number of seconds that 
will elapse between each program change.

5  Select the option for Increment Patch.

After the specified number of seconds, Pro Tools 
selects the next patch and transmits the pro-
gram change to the track’s assigned MIDI de-
vice.

To audition patches from the Patch Select dialog:

1  Open the Patch Select dialog by clicking the 
Program button in the Mix window, or by in-
serting or editing a program change event in a 
MIDI track.

2  Click a program number—the starting point 
from which you will scroll through the patches.

3  Enter a value for the number of seconds that 
will elapse between each program change.

4  Select the option for Increment Patch. 

After the specified number of seconds, Pro Tools 
selects the next patch and transmits the pro-
gram change to the track’s assigned MIDI de-
vice. 

System Exclusive Events
System Exclusive (Sysex) events can be recorded 
to MIDI tracks in Pro Tools (see “Recording Sys-
tem Exclusive Data” on page 188). Once the 
events are recorded, they appear in the track’s 
playlist as blocks when the Display Format is set 
to Sysex.

While the contents of recorded System Exclu-
sive events cannot be directly edited in 
Pro Tools, the events can be moved or nudged, 
copied and pasted, or deleted.

To move a Sysex event:

1  Set the MIDI track to Sysex view.

2  With the Grabber, drag the Sysex event left or 
right.

If the Edit mode is set to Grid, the dragged event 
snaps to the nearest Grid boundary. If the Edit 
mode is set to Spot, the Spot dialog opens.

Sysex event block

The placement of Sysex event blocks can 
also be adjusted with Shift (see “Shift Com-
mand” on page 278) or Nudge (see “Nudg-
ing” on page 276).
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To delete one or more Sysex events:

1  With the track to Sysex view, click the Sysex 
event with the Grabber to select it.

– or –

If the region contains other Sysex events you 
want to delete, select the entire region with the 
Grabber (when the track is displaying regions).

2  Choose Edit > Clear to remove the selected 
events from the track.

– or –

Press the Delete (Backspace) key.

Note and Controller Chasing

Note Chasing

Note Chasing allows long, sustained MIDI notes 
to be heard when playing from a point after 
their start time. For example, if a note’s start 
time is at 1|1|000 and lasts for 8 measures (until 
9|1|000), note chasing lets you begin playing 
from bar 5 and still hear the note that started at 
1|1|000 as it continues to sustain until 9|1|000.

Note Chasing is something that can turned on 
and off individually for each MIDI track. By de-
fault, new MIDI tracks have Note Chasing en-
abled.

To enable Note Chasing for a MIDI track:

■ Click the track’s Playlist Selector and select 
the option for Note Chasing.

Make sure to disable Note Chasing when work-
ing with samplers that are playing loops. If a 
MIDI track, for example, is triggering a 4-bar 
drum loop and you begin playing at bar 3, the 
loop will begin playing at the wrong time and be 
out of sync with the other tracks. 

Controller and Program Chasing

Pro Tools always chases continuous controller 
events and program changes for MIDI tracks. 
This ensures that controller values and patches 
for MIDI devices are always appropriately set.

For example, suppose a MIDI track lasting 32 
measures starts with a volume of 127 and in the 
last bar fades the volume down to 0. If after 
playing the track in its entirety you attempt to 
play from bar 8, the initial volume of 127 is 
chased and sent to the track’s assigned device—
otherwise the track would not be heard since the 
most recent volume event sent would have 
been 0.

Chasing also occurs for a MIDI track’s default 
program change, along with any program 
change events residing within the track. There-
fore, if you have chosen a default program 
change for a track, when playing from any point 
within the track, the program change event is 
sent to the track’s assigned device.

Individual Sysex event blocks can also be 
deleted by Alt-clicking (Windows) or Op-
tion-clicking (Macintosh) them with the 
Pencil.

Note Chasing enabled in Playlist Selector pop-up
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Default Controller Values and Chasing

Though new MIDI tracks appear to have default 
values for continuous controller playlists, this is 
actually not the case. For example, when view-
ing a MIDI track’s Mod Wheel playlist, you’ll see 
that the breakpoint line is set to a default of 
zero. However, since the modulation wheel on 
your synth may purposely be set to a different 
value, the default value in the track is not trans-
mitted when playing.

This can cause some confusion, however, if you 
insert a fade (for example, from 0–90) in the 
Mod Wheel playlist towards the end of the 
track. If you then play from the beginning of the 
track, or from anywhere before the fade, the 
Mod Wheel value on your synth will be at 90 
until the beginning of the fade data is reached—
which is likely not what you want.

To ensure that the default controller value for a 
playlist is sent (and chased), click the initial 
breakpoint at the beginning of the track, move 
it slightly, and set it back to the default value.

Offsetting MIDI Tracks
Pro Tools can offset MIDI tracks globally or indi-
vidually.

Global MIDI Playback Offset

Pro Tools offers a MIDI offset preference that al-
lows MIDI tracks to play back earlier or later 
(than audio tracks) by a specified number of 
samples. The offset affects playback only and 
does not alter in any way how MIDI data is dis-
played in the Edit window.

This capability is provided in large part to com-
pensate for the audio monitoring latency in 
Pro Tools LE. If you are monitoring the output 
of your MIDI devices with an external mixer or 

sound system (or headphones), there is no la-
tency. If, however, you are monitoring the out-
put of your MIDI devices through a Digi 002, 
Digi 002 Rack, Digi 001, or Mbox, your MIDI 
tracks will appear to play slightly later than your 
audio tracks. The larger the setting for the H/W 
Buffer Size (128, 256, 512, or 1024 samples), the 
larger the latency.

By configuring the Global MIDI Playback Offset, 
you can get your MIDI tracks to play back 
slightly earlier (by a specified number of sam-
ples), thereby compensating for the latency in 
monitoring audio within Pro Tools LE.

To configure the Global MIDI Playback Offset:

1  Choose Setups > Preferences and click MIDI.

2  For the “Global MIDI Playback Offset” option, 
enter the number of samples (–10,000 to 
10,000) for the offset. A negative value causes 
the MIDI tracks to play back earlier than the au-
dio tracks; a positive value causes the MIDI 
tracks to play back later.

To allow for monitoring latency in Pro Tools LE, 
set the offset to a value that is roughly equiva-
lent to the H/W Buffer Size.

3  Click Done.

Individual MIDI Track Offsets

You can offset individual MIDI track offsets in 
Pro Tools to compensate for delays in MIDI de-
vices (the time it takes to trigger events on a 
sampler or synth).

For example, if you have some kick drums that 
are being played by an audio track in Pro Tools 
and want them to be perfectly “in sync” with 
kick drums that are being played by a MIDI de-

The Global MIDI Playback Offset can also 
be set from the MIDI Track Offsets window.
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vice, you may need to use a MIDI offset. In this 
example, it will usually take at least 5 ms to trig-
ger the MIDI notes, and it could take even 
longer, depending on the MIDI device.

You can measure the latency for a MIDI device 
assigned to a MIDI track by recording its audio 
output back into Pro Tools. Compare the sam-
ple locations for the recorded audio events 
against the original MIDI notes to calculate the 
latency.

To configure a MIDI track offset for a track:

1  Choose Windows > Show MIDI Track Offsets.

2  Click in the Sample Offset column for the 
MIDI track and enter the number of samples 
(–10,000 to 10,000) for the offset. A negative 
value causes the MIDI tracks to play back earlier 
than the audio tracks; a positive value causes the 
MIDI tracks to play back later.

The equivalent offset in milliseconds is dis-
played in the Msec Offset column. This value 
cannot be edited, but updates when a new value 
is entered in the SMPTE Offset column.

3  Press Enter (Windows) or Return (Macintosh) 
to accept the entered offset value.

To reset all offsets for all MIDI tracks, click the 
Reset button in the upper left of the window.

Stuck Notes
If you encounter stuck notes with any of your 
MIDI devices, you can silence them with the All 
Notes Off command.

To turn off all stuck notes:

■ Choose MIDI > All Notes Off. 

MIDI Track Offsets

Press Control+Shift+Period (Windows) or 
Command+Shift+Period (Macintosh) for 
the All Notes Off command.
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Chapter 24: MIDI Operations

MIDI Operations Window
The MIDI Operations window opens when 
choosing any of the following commands from 
the MIDI menu:

• Quantize

• Groove Quantize

• Restore Performance

• Flatten Performance

• Change Velocity

• Change Duration

• Transpose

• Select Notes

• Split Notes

• Input Quantize

To reconfigure the MIDI Operations window for 
a different command, select the command from 
the MIDI menu or from the pop-up menu at the 
top of the window.

The MIDI Operations window can be left open, 
revisiting it as necessary to apply a command, or 
to try out different options for a particular com-
mand.

To show or hide the MIDI Operations window:

■ Choose Windows > Show MIDI Operations.

To apply the command in the MIDI Operations 
window:

■ Click Apply or press Enter on the numeric 
keypad. This applies the command and leaves 
the window in the foreground.

– or –

■ Press Enter on the alpha keyboard (Windows) 
or Return (Macintosh). This applies the com-
mand and closes the window.

Figure 23.  MIDI Operations window
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To undo the command in the MIDI Operations 
window:

■ Choose Edit > Undo.

Using the MIDI Operations Window

Use the following methods to easily configure 
the various options, which vary from command 
to command, in the MIDI Operations window:

◆ To move forward and back through the vari-
ous fields, press Tab or Shift+Tab.

◆ Increment or decrement selected fields with 
the Up and Down Arrows. Press and hold these 
keys to scroll quickly through the values.

◆ Control-drag (Windows) or Command-drag 
(Macintosh) up or down in a selected field to 
scroll to a new value.

◆ Press Control (Windows) or Command (Mac-
intosh) while adjusting sliders for finer resolu-
tion.

◆ For selected pitch and velocity fields, play a 
note on your MIDI controller keyboard to auto-
matically enter it.

◆ Changing a value for a particular control 
(such as the Swing Percentage in the Quantize 
window), automatically enables the control. 

Select Notes
The Select Notes command allows you to fur-
ther narrow a selection of MIDI notes based on 
pitch. The command can be used to select a sin-
gle note or note range for the entire length of a 
region or track, or to select the upper or lower 
voices within chords.

To open the Select Notes window: 

■ Choose MIDI > Select Notes.

Options for the Select Notes command include:

All Notes Selects all notes.

Notes Between Selects a range of notes between 
the specified upper and lower note. Values for 
the notes can be entered in pitch (C1–G8) or 
MIDI note numbers (0–127).

Top Selects the highest note or notes in each 
chord.

Bottom Selects the lowest note or notes in each 
chord.

Selecting a Pitch Range of Notes

A common use for Select Notes is to select a sin-
gle note for the entire length of a region or track. 
This is especially useful if you want to select a 
note in a MIDI drum track (such as a hi-hat), 
and affect it over the selected time range with 
the Quantize, Groove Quantize, Transpose, or 
Change Duration command.

To select only the hi-hats in a General MIDI drum 
track:

1  Using the Grabber or Selector, select the range 
of MIDI notes that contains the note.

2  Choose MIDI > Select Notes.

Select Notes window
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3  Select the Notes Between option with the note 
range set to F#1 and F#1 (if the MIDI Note Dis-
play preference is set to Standard Pitch).

For a General MIDI drum kit, the closed hi-hat is 
assigned to MIDI note number 42 (F#1 at Stan-
dard Pitch). If the hi-hat for your drum kit is as-
signed to a different note, make sure to specify 
it.

4  Click Apply.

Selecting Notes in a Chord

Another use for Select Notes is to select only the 
upper or lower notes in a chord. Many times 
you’ll want to affect only the upper or lower 
notes in a chord—to boost their velocities, or 
transpose their pitch.

To select only the bass notes in a chord:

1  Using the Grabber or Selector, select the range 
of MIDI notes that contains the notes.

– or –

To affect all the MIDI notes on a track, click in 
the track with the Selector, so that it contains a 
blinking Edit cursor.

2  Choose MIDI > Select Notes.

3  Select the Bottom option and leave the num-
ber of notes set to 1.

4  Click Apply.

Split Notes

The Split Notes command has the same selec-
tion criteria as the Select Notes command, but 
also lets you automatically cut or copy the se-
lected notes when clicking Apply. 

To open the Split Notes window: 

■ Choose MIDI > Split Notes.

One use for this command would be if you re-
corded a track with chords in the left hand and 
melody in the right. With the Split Notes com-
mand, you could cut the melody notes and 
paste them to another track so you could assign 
them to play on a different device or channel. 
Another use is split the various notes of a drum 
track (such as kick, snare, and toms) from a sin-
gle drum track to create separate tracks for each 
instrument.

To cut a specific pitch range of notes:

1  Using the Grabber or Selector, select the range 
of MIDI notes that contains the notes.

– or –

To affect all the MIDI notes on a track, click in 
the track with the Selector, so that it contains a 
blinking Edit cursor.

2  Choose MIDI > Split Notes.

3  In the Split Notes dialog, select the option for 
Notes Between and enter the low and high notes 
for the pitch range.

In order for notes to be considered a chord, 
their start times must be within five ticks of 
each other.

Split Notes window
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When either of the Pitch fields are selected, you 
can play a pitch on your MIDI controller to au-
tomatically enter it.

4  Select Cut.

5  Click Apply. Notes falling within the specified 
pitch range are removed from the selection and 
placed on the Clipboard. The notes can then be 
pasted or merged to another track.

Change Velocity
The Change Velocity command automatically 
adjusts attack and release velocities for selected 
MIDI notes. Use it to make notes louder or 
softer, or to create crescendos or decrescendos.

Velocities can also be edited manually with the 
Pencil and Grabber Tools (see “Manually Editing 
MIDI Notes” on page 359).

To open the Change Velocity window: 

■ Choose MIDI > Change Velocity.

Set All To Sets all velocities to the specified value 
(1–127).

Add Adds to existing velocity values by the spec-
ified amount (1–127).

Subtract Subtracts from existing velocity values 
by the specified amount (1–127).

Scale By Scales all velocities by a percentage 
amount (1–400%).

Change Smoothly Allows velocities to change 
smoothly from one value to another over time.

Velocity values usually affect the loudness 
of MIDI notes. They may also affect other 
aspects of an instrument’s sound, such as 
filter cutoff, envelopes, and modulations.

The settings in the Change Velocity window 
are saved with each session. To store your 
favorite settings as the default for use in fu-
ture sessions, save them as part of a session 
template (see “Creating Custom Session 
Templates” on page 51).

Change Velocity window

While there are options for adjusting both 
the attack and release velocities for notes, 
most MIDI devices ignore release velocity in-
formation. To see if your instrument sup-
ports release velocities, refer to the manufac-
turer’s documentation.
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Change Smoothly by Percentage Allows veloci-
ties to change smoothly from one percentage 
value to another over time. 

The curve for this change can be adjusted 
(+/– 99) to affect how gradually the change oc-
curs.

Limit To When selected, restricts the Change Ve-
locity command to a minimum and maximum 
range.

Randomize When selected, the Change Velocity 
command is randomized by the specified per-
centage value. For example, using “Set all to” 
with a value of 64, along with a Randomize 
value of 50%, yields velocities anywhere be-
tween 48 and 80 (+/– 25% of the velocity value).

Velocity Ranges

The valid range for MIDI note velocities is 
1–127. The Change Velocity command will 
never result in moving velocities outside this 
range; 1 will always be the lowest and 127 will 
always be the highest. This means that you may 
reach a state where the Change Velocity com-
mand has no effect on a particular note.

For example, if a note with a velocity 64 is scaled 
by 200%, the new velocity would be 127. At-
tempting to scale or increase the velocity any 
further would yield no change.

Fading Velocities

To change velocities smoothly over time:

1  Select the range of MIDI notes to be edited.

2  Choose MIDI > Change Velocity.

3  Select the Change Smoothly option with the 
range set from 127 to 0.

4  Click Apply.

To preserve (somewhat) the existing velocity re-
lationships and still achieve velocity fades, use 
the option for Change Smoothly by Percentage. 
Figure 24 illustrates the difference between the 
two Change Smoothly options.

Scaling Velocities

Many times existing note velocities will have 
the relationship you want, but will either be too 
soft or too loud overall. In these instances, use 
the Scale By option.

For example, to make velocities 20% louder:

1  Select the range of MIDI notes to be edited.

2  Choose MIDI > Change Velocity.

3  Select the Scale By option with the percentage 
value set to 120.

4  Click Apply.

Figure 24.  Change Smoothly by Percentage

Original velocities

After Change Smoothly by Percentage, 100% to 20%

After Change Smoothly, from velocity of 100 to 10
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Change Duration
The Change Duration command adjusts dura-
tions for selected MIDI notes. Use it to make 
melodies and phrases more staccato or legato.

To open the Change Duration window:

■ Choose MIDI > Change Duration. 

Set All To Sets all durations to a length specified 
in quarter notes and ticks.

Add Adds to the durations by a specified number 
of quarter notes and ticks.

Subtract Subtracts from the durations by a spec-
ified number of quarter notes and ticks.

Scale by Shortens or lengthens durations based 
on a percentage value (1–400%).

Move Releases to the Closest Attack Shortens 
or lengthens durations so that end times are 
moved to the closest attack.

Extend Releases to the Next Attack Lengthens 
durations so that end times are extended to the 
next attack. To limit the duration change, select 
either of the Add No More Than options, using 
either a percentage value or a number of quarter 
note and ticks.

Change Smoothly Allows note lengths to change 
smoothly from one duration to another over 
time. Duration values are specified in quarter 
notes and ticks.

Change Smoothly by Percentage Allows note 
lengths to change smoothly from one percent-
age value to another over time. 

The curve for this change can be adjusted 
(+/– 99) to affect how gradually the change oc-
curs.

Limit Range When selected, restricts the Change 
Duration command to a minimum and maxi-
mum range (in quarter notes and ticks).

Randomize When selected, the Change Duration 
command is randomized by the specified per-
centage value. For example, using “Set all to” 
with a value of 480 ticks, along with a Random-
ize value of 50%, yields durations anywhere be-
tween 360 and 600 (+/– 25% of the duration 
value).

Change Duration Examples

To make notes more staccato:

1  Select the range of MIDI notes to be edited.

2  Choose MIDI > Change Duration.

The settings in the Change Duration win-
dow are saved with each session. To store 
your favorite settings as the default for use 
in future sessions, save them as part of a 
session template (see “Creating Custom Ses-
sion Templates” on page 51).

Change Duration window
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3  Select the option for Scale By with a percent-
age value of 50.

4  Click Apply. The durations for the selected 
notes are reduced by 50%.

With this option you may have to experiment 
with the percentage value to achieve the desired 
effect.

To make notes more legato:

1  Select the range of MIDI notes to be edited.

2  Choose MIDI > Change Duration.

3  Select the “Extend Release to the Next Attack” 
option.

4  Click Apply. The end points for the selected 
notes are extended to the start point of the next 
note, thereby eliminating the space between 
each note.

To vary this effect, making it more or less legato, 
select the Add No More Than percentage option. 
Percentage values larger than 100 extend note 
end times so that the notes essentially overlap.

Transpose
While the Grabber Tool can be used to manually 
transpose individual MIDI notes, or small 
groups of notes, the Transpose command can be 
used for entire MIDI tracks and regions.

To open the Transpose window:

■ Choose MIDI > Transpose. 

The two options for the Transpose command 
are:

Transpose By (Semitones) Transposes chromati-
cally, up or down, by up to 60 semitones. To 
transpose down by an octave, for example, use 
–12 semitones.

Transpose (From and To) Transposes by semi-
tones, as expressed by the difference between 
the source and destination pitches. Transposing 
from C3 to F#3, for example, transposes the 
notes up by an augmented fourth (six semi-
tones).

Transpose window
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One of the more common uses for Transpose is 
to change the key for your MIDI tracks. You can 
define an Edit Group for MIDI tracks that you 
want to transpose, making sure to exclude any 
drum tracks from the group so they aren’t trans-
posed.

To transpose MIDI notes to another key:

1  If you will be transposing a group of tracks, 
make sure to enable the Edit Group.

2  With the Selector or Grabber, select the range 
of MIDI notes to be transposed.

3  Choose MIDI > Transpose.

4  Select the option for Transpose (From, To).

5  Set the “From” and “To” values, for example, 
to C4 and E4 to transpose from C to E. 

With either of the pitch fields selected, you can 
play a note on your MIDI controller to automat-
ically enter it as the pitch value.

6  Click Apply.

It is also common to transpose MIDI tracks up or 
down by an octave.

To transpose a MIDI track up by an octave:

1  With the Selector, double-click in the track to 
select all of its notes.

2  Choose MIDI > Transpose.

3  Select the Transpose By option.

4  Enter a value of 12 semitones and then click 
Apply.

Quantize
The Quantize command adjusts MIDI note loca-
tions and durations so that timing is improved, 
or so that a particular rhythmic “feel” is 
achieved. Quantize works by aligning notes to a 
Quantize Grid, the size of which is defined in 
the Quantize window by a standard note dura-
tion.

The Quantize command is not the same as the 
Quantize Regions command (in the Edit menu). 
The Quantize Regions command adjusts the 
start point for a selected region, and its contents 
are moved along with the region (with rhythmic 
relationships remaining intact). 

The Quantize command, on the other hand, af-
fects MIDI notes individually. Some notes may 
be moved back in time, others forward; and, 
some notes will be more drastically affected 
than others.

The settings in the Quantize window are 
saved with each session. To store your fa-
vorite settings as the default for use in future 
sessions, save them as part of a session tem-
plate (see “Creating Custom Session Tem-
plates” on page 51). 
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To open the Quantize window:

■ Choose MIDI > Quantize. 

What to Quantize

The options under “What to Quantize” deter-
mine which aspects of the notes are quantized: 
attacks, releases, or both.

Attacks When selected, note start points are 
quantized.

Releases When selected, note end points are 
quantized.

Preserve Note Duration When selected, note du-
rations are preserved. 

When deselected with the Attacks option se-
lected, note end points are not moved. 

When deselected with the Releases option se-
lected, note start points are not moved.

If the options for both Attacks and Releases are 
selected, the Don’t Change Durations option is 
ignored (and dimmed).

Figure 25 shows how notes are adjusted by the 
different What To Quantize options.

Quantize Grid

The Quantize Grid determines the beat bound-
aries to which notes are aligned. Any size from 
whole notes to thirty-second notes (including 
dotted values) can be selected for the Grid size. 

Tuplet Select the Tuplet option to quantize irreg-
ular note groupings like triplets or quintuplets. 
The Quantize Grid for tuplets is calculated from 
the note size selection and the Tuplet value. For 
example, if an eighth note equals 480 ticks, tu-
plet eighth notes with 3 in time of 2 would yield 
a Grid size of 320 ticks (480 ticks / 3 * 2).

Quantize window

Figure 25.  What To Quantize examples

Relative Grid mode does not affect the 
Quantize Grid.

before quantize
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Offset Grid By Offsets the Quantize Grid forward 
or back in time by a specified number of ticks. 
Use this option to achieve a pushed feel (by us-
ing positive values) or a laid back feel (by using 
negative values).

Swing When selected, every other Grid bound-
ary is shifted by the specified percentage value 
(0–300) to achieve a “swing” feel. A Swing value 
of 0% yields no swing, while 100% yields a trip-
let feel. With Swing set to 300%, every other 
Grid boundary is moved to the next Grid point.

Options

Additional Quantize options include:

Include Within When selected, attacks and re-
leases are only quantized if located within the 
specified percentage of the Quantize Grid. Use 
this option to clean up downbeats without af-
fecting notes that are “swung” or wildly off the 
beat.

Figure 26 shows the Quantize Grid set to quarter 
notes with the Include Within option set to 
50%. Only attacks and releases falling within 
the shaded area (equivalent to an eight note 
area around each beat) are quantized.

Exclude Within When selected, attacks and re-
leases are not quantized if located within the 
specified percentage of the Quantize Grid. Use 
this option to preserve the feel of notes close to 
the beat, while correcting others that are drasti-
cally away from the beat.

Figure 27 shows the Quantize Grid set to quarter 
notes with the Exclude Within option set to 
25%. Attacks and releases falling within the 
shaded area (equivalent to a sixteenth note area 
around each beat) are not quantized.

Strength When selected, notes are moved a per-
centage toward the Quantize Grid. Lower per-
centages preserve the original feel of the notes, 
higher percentages align the notes more tightly 
to the Grid.

Randomize When selected, notes are moved ran-
domly forward or back in time (after the Quan-
tize occurs). For example, with the Quantize 
Grid set to eighth notes and Randomize set to 
50%, notes are placed up to a 32nd note before 
or after the beat boundary. The Randomize set-
ting also affects note durations (if Releases is se-
lected).

To Quantize just the backbeats, set the 
Quantize Grid to half-notes with an Offset 
of 960 ticks.

100% Swing, eighth note Grid

Every other Grid point
shifted by swing

0% Swing
(480 ticks)

100% Swing
(640 ticks)

Figure 26.  Include Within option

Figure 27.  Exclude Within option
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Quantize Examples

The following examples illustrate some of the 
more common uses for the Quantize command.

If you intend to loop playback while quantizing, 
you may want to deselect Operations > Link Edit 
and Timeline Selection. This ensures that the 
play range will not change when selected notes 
are moved in the course of quantizing and un-
doing.

Straight Quantize

To quantize to a straight sixteenth note feel:

1  Select the range of MIDI notes to be quan-
tized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the Attacks 
option. To quantize note durations as well, se-
lect the Releases option.

4  Set the Quantize Grid to sixteenth notes. 
Make sure that the other options for Tuplet, Off-
set Grid By, and Swing are not selected.

5  Leave the remaining Quantize options dese-
lected and click Apply.

Quantizing While Preserving the 
Original “Feel”

You can quantize less strictly, to preserve the 
original feel of your recorded MIDI tracks.

To quantize while preserving the original feel:

1  Select the range of MIDI notes to be quan-
tized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the Attacks 
option. To quantize note durations as well, se-
lect the Releases option.

4  Set the Quantize Grid to the note value you 
want to use. Make sure that the other options 
for Tuplet, Offset Grid By, and Swing are not se-
lected.

5  Select the Exclude Within option with a value 
of 10–15%.

6  Select the Strength option with a value of 
70–80%.

7  Leave the remaining Quantize options dese-
lected and click Apply.

Audition the change and if the desired effect is 
not achieved, undo the edit and experiment 
with different values for Exclude Within and 
Strength.

In Pro Tools 6.x, you can use Restore Perfor-
mance to revert to the original version (See 
“Restore Performance” on page 390.)

With Pro Tools 5.x, you must duplicate the 
playlist before quantizing.
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Quantizing with Swing

If you’re working with hi-hats or bass lines, you 
may want to apply more of a swing feel to the 
track.

To quantize with an eighth note swing feel:

1  Select the range of MIDI notes to be quan-
tized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the Attacks 
option. To quantize note durations as well, se-
lect the Releases option.

4  Set the Quantize Grid to eighth notes.

5  Select the Swing option with the Swing per-
centage you want:

• For a light swing, use 12%.

• For a tighter swing-like groove, use 24%.

• For a true “triplet-like” swing feel, use 
50–75%.

6  Make sure the options for Tuplet, Offset Grid 
By, and Randomize are not selected. Click Ap-
ply.

Audition the change and if the desired effect is 
not achieved, undo the edit and experiment 
with a different Swing percentage.

Quantizing with Randomize

If quantized notes sound too mechanical or “on 
the beat,” use the Randomize option in the 
Quantize window to make them sound more 
natural.

To “humanize” the rhythmic feel of notes:

1  Select the range of MIDI notes to be quan-
tized.

2  Choose MIDI > Quantize.

3  Under What to Quantize, select the Attacks 
option. To quantize note durations as well, se-
lect the Releases option.

4  Set the Quantize Grid to the note value you 
want to use. 

5  Select the Randomize option with a value of 
5%.

6  Click Apply.

Audition the change and if the desired effect is 
not achieved, undo the edit and experiment 
with a different Randomize percentage.

Experimenting with Quantize

When using the Quantize command, you’ll of-
ten have to experiment with many of the con-
trols. You may have to try different values for 
Include and Exclude Within, and Strength; 
these controls determine which notes are af-
fected and how drastically they are changed. In 
addition, the Randomize control, which adds a 
percentage of randomness to the quantize, can 
be used to make tracks feel less mechanical—less 
perfect.

Although quantize is a wonderful tool for clean-
ing up tracks and playing with the feel of your 
music, sometimes the recorded data may not be 
salvageable. In these instances it is wise not to 
spend too much time trying to fix something 
that should probably just be re-recorded.
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Input Quantize
When Input Quantize is enabled, all recorded 
MIDI notes are quantized automatically. To pre-
serve the original “feel” of your recorded MIDI 
tracks, make sure to disable this option.

To enable Input Quantize:

1  Choose MIDI > Input Quantize.

2  In the Input Quantize window, select the En-
able Input Quantize option.

Configure the other options in the Input Quan-
tize window. For details on the various Quantize 
options, see “Quantize” on page 380. When fin-
ished, close the Input Quantize window.

For drum machine style loop recording, use Input 
Quantize while loop recording MIDI in Merge 
mode (see “Loop Recording with Merge Mode” 
on page 185).

Groove Quantize
The Groove Quantize command adjusts MIDI 
note locations and durations according to a 
groove template rather than a strict quantization 
grid. Groove templates extract the particular 
rhythmic feel of a recorded performance so that 
is can be applied to a MIDI sequence. Digi-
Groove templates can be generated using Beat 
Detective (TDM systems only). 

To open the Groove Quantize window, choose 
MIDI > Groove Quantize.

Input Quantize window

Groove Quantize window
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Groove Template

Groove templates (such as DigiGroove tem-
plates) are “quantization maps” derived from 
real musical performances. The rhythmic char-
acter of each performance is analyzed and stored 
as a groove template. Groove templates can be 
used to transfer the feel of a particular perfor-
mance to MIDI data (Timing, Duration, and Ve-
locity).

DigiGroove templates can be created using Beat 
Detective (TDM systems only). Beat Detective 
analyzes an audio file for transient peaks accord-
ing to a defined threshold and maps the rhyth-
mic relationships to a 960 parts per quarter note 
(ppq) template. This template can then be used 
within Groove Quantize, as well as within Beat 
Detective.

Additionally, DigiGroove templates are avail-
able from Digidesign and third party manufac-
turers. 

Groove Template Pop-Up Menu All groove tem-
plate files in the Grooves folder are available in 
the Groove Template pop-up menu. The direc-
tory path for the Grooves folder is: C:\Program 
Files\Digidesign\Pro Tools\Grooves (Win-
dows), or Applications/Digidesign/Pro Tools 6/
Grooves (Mac OS X). If you organize your 
groove templates in sub-folders in the Groove 
folder, they will appear as sub-menus in the 
Groove Template pop-up menu. Once you have 
selected a groove template, specific information 
about the template’s meter and duration (in 
bars) is displayed under the Groove Template 
pop-up menu.

Comments The Comments field displays any 
comments saved with the Groove Template 
from Beat Detective. The Comments field can-
not be edited in the Groove Quantize window, 
but can be edited when saving a groove tem-
plate from the Groove Quantize window.

Figure 28.  A DigiGroove template (derived from the audio shown) applied to a series of sixteenth-notes with Timing 
and Velocity both set to 100%

For information on Beat Detective and cre-
ating Groove Templates, see Chapter 22, 
“Beat Detective.”

Numerical Sound’s Feel Injector Templates 
(960 ppq) are supported in Pro Tools, but 
DNA Groove Templates (192 ppq) are not.
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Options

Pre-Process Using Quantize Enable to hard 
quantize the selected MIDI notes according to 
the Quantize command’s settings before apply-
ing Groove Quantize. 

The Pre-Process Using Quantize option is only 
available when the Timing option is enabled.

Timing Enable to apply Groove Quantize to the 
selected MIDI notes. Use the slider to change the 
amount of quantization applied to the selec-
tion. If the slider is set to 0%, there is no change 
in timing. A setting of 100% moves notes to the 
underlying template locations. If the slider is set 
to 200%, notes move to a tick location that is 
twice the difference between the original note 
location and the position of the referenced tem-
plate event. 

For example, if a note was played at Bar 1|1|060 
(a 16th note), and the corresponding template 
event is at 1|1|073, a slider value of 100% results 
in the note being shifted to 1|1|073 (a slider 
value of 200% shifts the note to 1|1|086). 

The default value for the Timing slider is 100%.

Duration Enable to influence the durations of 
the selected MIDI notes. At a setting of 100%, 
durations are changed to match the current 
groove template. Set to 200%, durations in-
crease and decrease based on the ratio of the 
original duration of the selected notes and the 
durations in the template. 

The default value for the Duration slider is 
100%.

Velocity Enable to influence the velocities of the 
selected MIDI notes. If the slider is set to 0% 
there is no change to the selected velocities, a 
setting of 100% sets all velocities to match the 
current groove template. A velocity setting of 
200% typically results in over-exaggerated ve-
locities—loud notes increasing and soft notes 
decreasing in volume. 

For example, if two adjacent notes have equal 
velocities of 80, and the two corresponding tem-
plate velocities are 70 and 90, setting the slider 
to 200% changes both to velocities of 60 and 
100.

The default value for the Velocity slider is 100%.

Slider Settings

To Save the groove template with the current 
Options Slider Settings:

1  In the Groove Quantize window, click the 
Save button.

Beat Detective does not currently extract du-
ration information from audio perfor-
mances. DigiGroove templates created us-
ing Beat Detective contain a fixed duration 
value that is 50% of the selected template 
resolution (see “Defining a Beat Detective 
Selection” on page 336).

Save User Groove Template Settings
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2  Enter or edit any comments you want to save 
with the template.

3  Click the Save button to save the groove tem-
plate with the current Options Slider Settings.

– or –

Click the Save As button to make a copy of the 
groove template with the current Options Slider 
Settings. In the resulting Save dialog, enter a 
name for the copy and click Save.

Slider settings may be lost if any of the following 
operations are performed without saving the 
settings first:

• Another MIDI Operations pane is selected. 

• The MIDI Operations window is closed.

• You switch to another groove template.

Recall With Template Restores all Groove Quan-
tize Options to the settings that are saved with 
the current template.

Applying Groove Templates

Groove templates can be of any length and can 
be applied to any number of bars. Typically, you 
will apply groove templates to selections of the 
same length and meter. However, groove tem-
plates can be applied to different meters—for ex-
ample, a groove template in 6/8 can be applied 
to a selection in 4/4. Also, it is not necessary to 
start on the downbeat when making a selection 
to apply a groove template.

To apply Grove Quantize:

1  Using the Grabber or Selector, select the MIDI 
notes you want to Groove Quantize.

2  Choose MIDI > Groove Quantize.

3  Select a groove template from the Groove 
Template pop-up menu.

4  Enable Timing, Duration, and Velocity, and 
adjust their sliders to the percentages you want.

5  If desired, enable Pre-Process using Quantize.

6  Click the Apply button. 

Mapping Groove Templates

Pro Tools applies groove templates relative to 
the song start. For example, a two-bar groove 
template repeats starting at every odd-num-
bered bar in the session (bar 1, 3, 5, 7…).

Template Mapping for Equal Meters And Odd 
Numbered Bars

If a two-bar groove template is applied to a selec-
tion of one bar of the same meter, only the first 
bar of the template is used. If the selection does 
not encompass bar boundaries, for example 
1|2|000 to 2|1|000, the groove template will only 
modify the selected notes.

2-bar groove template, repeating template grid

Applying 2-bar groove template to a 1-bar selection, 
odd numbered bar

2-Bar
Groove

Template

2-Bar
Groove

Template

2-Bar
Groove

Template

2-Bar
Groove

Template

4/4 Bar 1 4/4 Bar 2 (not used)
(groove template)

4/4 1-bar selection
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Template Mapping for Equal Meters And Even 
Bars

If a selection starts on an even bar, only the ap-
propriate portion of the groove template will be 
used. For example, if the selection is two bars 
long and starts on an even bar, the template will 
apply bar 2 before bar 1. 

Template Mapping for Unequal Meters

In cases where the Groove Templates and track 
selections are based on different meters, the 
template will be repeated or truncated to match 
the number of beats in the selection.

For example, if the Groove Template contains 
fewer beats than the selection, such as a one-bar 
template in 6/8 being applied to a one-bar selec-
tion in 4/4, the template will repeat to make up 
the difference.

If the Groove Template contains more beats 
than the selection on a track, such as a one-bar 
template in 6/4 being applied to a two-bar selec-
tion in 4/4, only the appropriate number of 
beats will be used.

Behavior for Mixed Meters

If the selection contains mixed meters, the 
groove template will always be mapped so that 
the downbeats are aligned. For example, if the 
Groove Template consists of one-bar of 4/4 and 
it is being applied to a selection of one-bar of 4/4 
followed by a bar of 3/8 and one-bar of 3/4, the 

Applying a 2-bar groove template to a 1-bar selection, 
even numbered bar

Applying a 1-bar groove template in 6/8 to a 1-bar 
selection in 4/4

4/4 Bar 1 (not used) 4/4 Bar 2
(groove template)

4/4 1-bar selection

6/8 Bar 1

4/4 1-bar selection

6/8 Bar 1 repeated

(groove template)

(beats 3–6 not used)

Applying a 1-bar groove template in 6/4 to a 1-bar 
selection in 4/4

6/4 Bar 1 (beats 5–6 not used)

4/4 1-bar selection

(groove template)
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downbeat of the Groove Template will be 
aligned with the downbeats in the selection and 
only the appropriate number of beats from the 
Groove Template will be applied.

Restore Performance
The Restore Performance command reverts all 
selected MIDI notes to their original state (when 
first recorded or manually inserted), even after 
the session has been saved, or the Undo queue 
has been cleared. The following MIDI note at-
tributes can be restored:

• Timing (Quantization)

• Duration 

• Velocity

• Pitch

To restore a note’s original time, duration, 
velocity, or pitch:

1  Using the Grabber or Selector, select the MIDI 
notes you want to restore.

2  Choose MIDI Operations > Restore Perfor-
mance to open the Restore Performance win-
dow.

3  Select the note attributes to restore.

4  Click Apply.

Applying a 1-bar groove template in 4/4 to a 3-bar 
selection in different meters

You can reset the groove template grid by 
adding a new meter marker (it can be the 
same meter). The groove template will re-
start at the meter marker regardless of the 
measure number or whether or not the meter 
has actually changed.

3-bar selection of changing meters

(groove template)
4/4 Bar 1

(groove template)
4/4 Bar 1

(groove template)
4/4 Bar 1

(not used)

The Restore Performance command can be 
undone.

Restore Performance window
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Any changes made through the standard Quan-
tize, Groove Quantize, Change Duration, 
Change Velocity, or Change Pitch commands 
will be undone and the original “performance” 
will be restored. Also, any notes that were re-
corded with Input Quantize enabled will be re-
stored.

Timing (Quantization) Enable to restore the origi-
nal start times of the selected notes. This will 
change the durations of the notes if the Dura-
tion option is not enabled. 

Duration Enable to restore the original durations 
of the selected notes. If the Timing (Quantiza-
tion) option is not enabled, the start time of the 
note will not be restored and the note end time 
will be affected. 

Velocity Enable to restore the original velocities 
of the selected notes.

Pitch Enable to restore the original pitches of 
the selected notes.

Removing Input Quantize

Restore Performance can be used to remove 
quantization on input. For example, if you re-
corded a performance with Input Quantize on, 
you can still restore the performance as it was 
actually played.

Flatten Performance
The Flatten Performance command “locks in” 
the current performance for selected notes, cre-
ating a new “restore to” state for the specified 
note attributes when using Restore Perfor-
mance.

To flatten the performance:

1  Using the Grabber or Selector, select the MIDI 
notes you want to flatten.

2  Choose MIDI Operations > Flatten Perfor-
mance to open the Restore Performance win-
dow.

3  Select the note attributes to flatten.

4  Click Apply 

Restore Performance does not undo cut, cop-
ied, pasted, or otherwise manually moved 
MIDI notes.

Restore Performance also does not undo 
Duration changes made by trimming the 
start of a note. Trimming the start of a note 
is essentially changing the note’s timing, 
and therefore is treated by Pro Tools as 
manually moving it.

Flatten Performance window

The Flatten Performance command can be 
undone.
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Chapter 25: MIDI Event List

The MIDI Event List
The MIDI Event List displays a detailed list of all 
events in a single MIDI track. The events are dis-
played with text and numbers, allowing you to 
precisely edit their location, length, and event 
values.

Events in the MIDI Event List can be copied and 
pasted, selected, or deleted. Any MIDI event (ex-
cept Sysex) can be inserted and edited in the list. 
Certain MIDI event types can be hidden with 
the View Filter.

Opening the MIDI Event List

To open the MIDI Event List, do one of the 
following:

■ Choose Windows > Show MIDI Event List.

■ Start-double-click (Windows) or Control-dou-
ble-click (Macintosh) a track name in the Edit or 
Mix window.

■ Press Alt+Equal (Windows) or Option+Equal 
(Macintosh).

MIDI Event List

Unlike playlists in the Edit window, you can 
insert and display polyphonic aftertouch in 
the MIDI Event List.

Mute data for MIDI tracks is not displayed 
in the MIDI Event List.

You can also use Alt+Equal (Windows) or 
Option+Equal (Macintosh) to toggle be-
tween the MIDI Event List and the Edit 
window.
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Menus in the MIDI Event List

At the top of the MIDI Event List are three pop-
up menus:

MIDI Track Selector Indicates the MIDI track 
currently displayed, and can be used to choose a 
different MIDI track to be displayed.

Options Menu Contains commands and options 
for the MIDI Event List (see “MIDI Event List 
Options” on page 400).

Insert Menu Contains a list of event types that 
can be inserted.

To the right of these pop-up menus, the number 
of displayed events is indicated.

Columns in the MIDI Event List

Information for the events in the MIDI Event 
List is displayed in the following three columns:

Start Column Displays the start location, using 
the Main Time Scale, for each event. Locations 
can also be displayed in the Sub Time Scale 
when the Show Sub Counter option is selected 
in the Options pop-up menu.

The Playback cursor appears as a blue arrow (red, 
when tracks are record-enabled) in the Start col-
umn.

When several events reside at the same location, 
the location is only indicated for the top event, 
with the others dimmed. The dimmed locations 
can be edited by double-clicking them.

Event Column Displays the event type, indicated 
by an icon, and associated event values.

Length/Info Column Displays the end point or 
length for notes, depending on which option is 
selected in the Options pop-up menu. Also dis-
played are the names for continuous controller 
events and program changes.

View Filter for MIDI Event List

You can use the View Filter to specify which 
event types are displayed in the MIDI Event List. 
This can help you zero in on only the events you 
want to affect; it also protects MIDI events from 
being edited or deleted. Events not displayed in 
the MIDI Event List still play back.

The View Filter can be set to display “all” mes-
sages, “only” the specified messages, or “all ex-
cept” the specified messages.

For example, to filter the display of aftertouch and 
System Exclusive Messages in the MIDI Event 
List:

1  In the MIDI Event List, choose View Filter 
from the Options pop-up menu.

MIDI Event List columns

double-click 
to edit

simultaneous
MIDI events

Playback cursor

When inserting an event type that has been 
filtered from the MIDI Event List, that event 
type will no longer be filtered.
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2  In the MIDI Event List View Filter dialog, se-
lect the All Except option.

3  Select the options for Mono Aftertouch, Poly-
phonic Aftertouch, and System Exclusive. Leave 
all other messages deselected.

When using the All Except option, the selected 
events are not displayed. Conversely, when us-
ing the Only option, only the selected events are 
displayed.

4  Click OK.

Navigating in the MIDI Event List

You can use the Tab and Arrow keys to move 
through the MIDI Event List. You can also locate 
to the Edit start point, or any other specified lo-
cation.

To move through the MIDI Event List, do one of the 
following:

• Double-click to edit a value.

• Press Tab or the Down Arrow to move to the 
next event (with or without the edit field se-
lected).

• Press Control+Tab (Windows) or Option+Tab 
(Macintosh) or the Up Arrow to move to the 
previous event (with or without the edit field 
selected).

• With an edit field selected, press the Right Ar-
row to move to the next edit field to the right.

• With an edit field selected, press the Left Ar-
row to move to the next edit field to the left.

To keep the last event selected, press Shift while 
moving to the next or previous event.

To go to the Edit start point:

■ In the MIDI Event List, choose Scroll To Edit 
Selection from the Options pop-up menu.

To go to a specific location in the MIDI Event List:

1  In the MIDI Event List, choose Go To from the 
Options pop-up menu.

2  In the Go To dialog, choose a format from the 
Time Scale pop-up menu.

If using Time Code (all TDM systems and 
Pro Tools LE systems with DV Toolkit only), you 
can select the Use Subframes option.

MIDI Input Filter

Go To dialog
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3  Enter the location you want to go to, then 
click OK.

The following items from the Options menu af-
fect navigating in the MIDI Event List:

• When Page Scroll During Playback is se-
lected, the MIDI Event List scrolls during 
playback.

• When Scroll During Edit Selection is se-
lected, the MIDI Event List is scrolled auto-
matically when the Edit selection changes 
in the Edit window.

Inserting Events in the MIDI 
Event List

You can insert events in the MIDI Event List by 
choosing an event type from the Insert menu. 
Following are several examples of inserting 
events in the MIDI Event List.

To insert a note in the MIDI Event List:

1  Click the Insert button and choose Note from 
the pop-up menu.

– or –

Press Control+N (Windows) or Command+N 
(Macintosh).

2  Enter the location, pitch, attack and release 
velocities, and length for the new note. To move 
between the Event Entry fields, use the Left and 
Right Arrow keys. 

When a field is selected, enter a value with any 
of the following methods:

• Enter the value on the numeric keypad.

• Drag up or down to scroll to the value.

• Play the note on your MIDI controller key-
board, then press Enter (Windows) or Re-
turn (Macintosh) on the alpha keyboard to 
confirm the value.

3  To insert the note and remain in Event Entry 
mode, press Enter on the numeric keypad.

– or –

To insert the note and exit Event Entry mode, 
press Enter (Windows) or Return (Macintosh) 
on the alpha keyboard.

– or –

To exit Event Entry mode, without inserting the 
note event, press Escape on the alpha keyboard.

Insert menu, MIDI Event List

Event Entry fields for note

In Pro Tools 5.x, drag up or down while 
pressing Control (Windows) or Command 
(Macintosh) to scroll to the value.

With the Start field selected, you can auto-
matically enter the location of another event 
already in the track by clicking that event.

Pitch

Attack velocity

Release velocity
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To insert a controller event in the MIDI Event List:

1  Click the Insert button and choose Controller 
from the pop-up menu.

– or –

Press Control+L (Windows) or Command+L 
(Macintosh).

2  Enter the location, controller “type” number, 
and controller value for the new event. The con-
troller name is displayed in the Length/Info col-
umn, to the right of the controller value. To 
move between the Event Entry fields, use the 
Left and Right Arrow keys.

When a field is selected, enter a value with any 
of the following methods:

• Enter the value on the numeric keypad.

• Press the Up or Down Arrow to scroll to the 
value.

• While pressing Control (Windows) or 
Command (Macintosh), drag up or down 
to scroll to the value.

• Play the controller event on your MIDI 
controller keyboard, then press Enter (Win-
dows) or Return (Macintosh) on the alpha 
keyboard to confirm the value.

3  To insert the controller event and remain in 
Event Entry mode, press Enter on the numeric 
keypad.

– or –

To insert the controller event and exit Event En-
try mode, press Return on the alpha keyboard.

– or –

To exit Event Entry mode, without inserting the 
controller event, press Escape on the alpha key-
board.

To insert a program change in the MIDI Event List:

1  Click the Insert button and choose Program 
Change from the pop-up menu.

– or –

Press Control+P (Windows) or Command+P 
(Macintosh).

2  Enter the location for the new event.

3  Enter a Program Change number and Bank Se-
lect value (if necessary). The program change 
name is displayed in the Info column.

You can click in the Info column to open the 
Program Change window (for details, see “Patch 
Select (Program and Bank Changes)” on 
page 366). 

Event Entry fields for controller event

With the Start field selected, you can auto-
matically enter the location of another event 
already in the track by clicking that event.

Controller number Controller name

Controller value

Event Entry fields for program change

With the Start field selected, you can auto-
matically enter the location of another event 
already in the track by clicking that event.

Program number Program name

Controller 0 value

Controller 32 value
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4  To insert the program change and remain in 
Event Entry mode, press Enter on the numeric 
keypad.

– or –

To insert the program change and exit Event En-
try mode, press Return on the alpha keyboard.

– or –

To exit Event Entry mode, without inserting the 
program change, press Escape on the alpha key-
board.

Inserting Another Event

After inserting an event, you can easily insert 
another event of the same type. The event type 
to be inserted is indicated at the bottom of the 
Insert menu.

For example, after inserting a note, to insert 
another:

■ Click the Insert button and choose Another 
Note from the pop-up menu.

– or –

■ Press Control+M (Windows) or Command+M 
(Macintosh).

Editing in the MIDI Event List
Events in the MIDI Event List can be edited, se-
lected, deleted, and copied and pasted.

To edit an event in the MIDI Event List:

1  Double-click the event field you want to edit.

– or –

To edit a selected event, press Control+Enter 
(Windows) or Command+Enter (Macintosh).

2  Enter a new value with any of the following 
methods:

• Enter the new value on the numeric key-
pad.

• While pressing Alt (Windows) or Option 
(Macintosh), press the Up or Down Arrow 
to scroll to a new value.

• While pressing Control (Windows) or 
Command (Macintosh), drag up or down 
to scroll to a new value.

• Play the new note or controller value on 
your MIDI controller keyboard, then press 
Enter (Windows) or Return (Macintosh) on 
the alpha keyboard to confirm the value.

3  To accept the new value, do one of the follow-
ing:

• To enter the new event value and move to 
another field or event, use the Arrow keys.

• To enter the new value and remain in Edit 
Entry mode, press Enter on the numeric 
keypad.

• To enter the new value and exit Edit Entry 
mode, press Enter (Windows) or Return 
(Macintosh) on the alpha keypad.

– or –

To exit Edit Entry mode without entering the 
new value, press Escape on the alpha keyboard.

When the option for Insert At Playback Lo-
cation is enabled (see “MIDI Event List Op-
tions” on page 400), you can use the key-
board shortcuts for inserting “another” 
event to insert events on-the-fly.
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Selecting in the MIDI Event List

To select a range of events in the MIDI Event List:

■ Click the event at the beginning of the selec-
tion and drag to the ending event.

– or –

■ Shift-click the event at the beginning of the 
selection, then Shift-click the ending event.

To select discontiguous events in the MIDI Event 
List:

■ Control-click (Windows) or Command-click 
(Macintosh) each event.

To remove an event from the selection in the MIDI 
Event List:

■ Control-click (Windows) or Command-click 
(Macintosh) the selected event.

Deleting in the MIDI Event List

To delete an event in the MIDI Event List:

■ Alt-click (Windows) or Option-click (Macin-
tosh) the event you want to delete.

To delete a selection of events in the MIDI Event 
List:

1  Select the events you want to delete, by either 
dragging in the Start column, or by Shift-click-
ing each event.

2  To view only the events you want to delete, 
use the View Filter (see “View Filter for MIDI 
Event List” on page 394). Events not displayed 
cannot be deleted.

3  Choose Edit > Clear to delete all selected 
events.

– or –

Press Backspace (Windows) or Delete (Macin-
tosh) on the alpha keyboard.

Copy and Paste in the MIDI Event 
List

To copy and paste in the MIDI Event List:

1  Select the range of events you want to copy by 
dragging in the MIDI Event List. To select dis-
contiguous events, Control-click (Windows) or 
Command-click (Macintosh) each event you 
want to copy.

2  Choose Edit > Copy.

3  To paste the material at an existing event’s lo-
cation, click the event in the MIDI Event List.

– or –

To paste the material at any location, choose Go 
To from the Options menu in the MIDI Event 
List, enter the location you want to paste to, and 
click OK.

Notes selected in the MIDI Event List can be 
modified by any of the commands in the 
MIDI Operations window. For details, see 
Chapter 24, “MIDI Operations.”

Selecting in the MIDI Event List
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4  Choose Edit > Paste. The events from the Clip-
board are pasted, replacing any existing events 
already there.

MIDI Event List Options

Show Sub Counter Displays event times in the 
Sub Time Scale.

Go To Opens the Go To dialog, where you can 
specify a location, based on any of the sup-
ported Time Scales, to which the Edit insertion 
point is moved.

Scroll To Edit Selection Scrolls the MIDI Event 
List to the Edit start point or Edit insertion 
point.

Page Scroll During Playback Scrolls the MIDI 
Event List during playback.

Scroll During Edit Selection Scrolls the MIDI 
Event List automatically when the Edit selection 
changes in the Edit window.

Show Note Length Displays note lengths, in-
stead of note end times, in the Length/Info col-
umn of the MIDI Event List.

Show Note End Time Displays note end times, 
instead of note lengths, in the Length/Info col-
umn of the MIDI Event List.

Insert At Edit Location Defaults the location for 
inserted events defaults to the Edit start point or 
Edit insertion point.

Insert At Playback Location Lets you insert 
events in the MIDI Event List in real time while 
listening to the session playback. 

Insert At Playback Location With Grid Snaps the 
location for events inserted in real time to the 
grid.

View Filter Opens the View Filter dialog, where 
you can specify which events are displayed in 
the MIDI Event List. Events that are not dis-
played are not affected by Cut, Copy, and Paste 
operations in the MIDI Event List. Events that 
are not displayed still play back. For more infor-
mation, see “View Filter for MIDI Event List” on 
page 394.

To paste events without overwriting other 
events, use the Merge Paste command.

Options menu, MIDI Event List
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Chapter 26: Basic Mixing

In addition to the final mixdown, mixing tasks 
can occur any time during a recording session. 
This chapter covers Pro Tools mixing, including 
audio signal flow, output and bus paths, sends, 
and signal routing.

During mixing, real-time plug-ins and hardware 
inserts provide effects and signal processing (see 
Chapter 27, “Plug-In and Hardware Inserts”). 

Mixing Concepts
Mixing involves making decisions about ele-
ments such as volume levels, panning, and ef-
fects. These mixing decisions are initially based 
on what you hear in your studio. While you can 
control many variables in your studio (such as 
speakers and room acoustics), you cannot con-
trol the listening environment in which your fi-
nal mix will be heard. The following tips include 
a few ways to make sure your mix will sound as 
good as possible to as many listeners as possible:

Alternate Speakers and Reference 
Monitoring Listen to your mixes on a variety of 
different speakers, to gauge how well the mix 
will translate. By listening to a mix through dif-
ferent playback systems, you are attempting to 
anticipate what the intended audience will hear.

Reference Mixes Tapes and discs of rough mixes 
let you audition mixes outside the studio in dif-
ferent listening environments.

Format Compatibility Monitoring Stereo mixes 
must often be mono-compatible. When you are 
mixing in multichannel surround, mixes may 
also need to be compatible with stereo or mono 
playback systems (see Chapter 30, “Surround 
Concepts”).

Metering and Calibration
Meters provide a visual display of signal levels. 
They tell whether signal is getting to a channel, 
and how loud or soft a signal is relative to 
(above or below) “0.” 

By calibrating all your equipment to standard 
reference levels, a consistent level can be 
achieved (and metered) among different record-
ing devices in a studio, throughout a facility, or 
throughout an entire production chain of a fea-
ture-length film. For example, a level of, say, 
–18 dBFS coming out of a DAT deck should play 
and meter at –18 dBFS in Pro Tools.

For more information about calibrating 
your studio, refer to your Getting Started 
Guide. For audio interfaces that have trims 
(such as the 192 I/O), see the interface’s 
guide for calibration instructions.
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Audio Signal Flow
Pro Tools provides three different types of audio 
tracks: 

• Audio tracks

• Auxiliary Inputs

• Master Faders 

Mono and stereo audio tracks are available on 
all Pro Tools systems. 

Multichannel audio tracks and surround mixing 
formats require Pro Tools|HD-series or MIX-se-
ries systems.

Tracks can be identified in the Mix window by 
their Track Type icon:

Audio Tracks

Audio tracks play audio from disk, record audio 
to disk, or monitor input signals when record 
enabled, or in TrackInput monitoring mode. In-
serts on audio tracks are pre-fader. Sends can be 
pre- or post-fader.

Audio, MIDI, Auxiliary Input, and Master Fader tracks

Track Type icons

Audio signal flow, audio tracks

Inserts

Sends, 

Volume 

(plug-ins or

Main Output 

pre-fader

Mute

Panner

Additional Outputs 

Sends, post-fader

Output

+

Source: any mono, stereo, or 
multichannel audio file, playing
back from disk

 Input: while record-monitoring or

Source 
or Input

inserts)
hardware

in TrackInput monitoring mode
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To create an audio track

1  Choose File > New Track.

2  In the New Track dialog, specify the number 
of tracks.

3  From the Track Type pop-up menu, select Au-
dio Track.

4  From the Track Format pop-up menu, select 
the number of channels (for example, Stereo).

5  Click Create.

Auxiliary Inputs

Auxiliary Inputs provide the same signal routing 
options as audio tracks, except that their input 
must come from an internal bus or hardware in-
put. Inserts on Auxiliary Inputs are pre-fader.

Auxiliary Inputs are used as inputs for audio 
from MIDI devices and other sources, as well as 
to submix internal bus and output paths. They 
can be fully automated. When using Auxiliary 
Inputs as inputs for external sources, adjust the 
source output levels to achieve proper recording 
levels. 

Audio signal flow, audio tracks

Inserts

Sends, 

Volume 

(plug-ins or

Main Output 

pre-fader

Mute

Panner

Additional Outputs 

Sends, post-fader

Output

+

Source: bus or 

 

Input

inserts)
hardware

hardware input path
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Common Uses for Auxiliary Inputs

By bussing tracks to the Auxiliary Input, you 
can:

• Apply real-time plug-ins or an external pro-
cessor to a submix, using the Auxiliary Input 
as an effects return

• Input MIDI and other audio sources into the 
mix, to monitor or route to audio tracks for re-
cording to disk

• Consolidate control of any submix under a 
single fader (see “Submixing for Signal Rout-
ing and Effects Processing” on page 423)

To create an Auxiliary Input:

1  Choose File > New Track.

2  In the New Track dialog, specify the number 
of tracks.

3  From the Track Type pop-up menu, select Aux 
Input.

4  From the Track Format pop-up menu, select 
the number of channels (for example, Mono).

5  Click Create.

To route an Auxiliary Input:

1  Click the Input Selector of the Auxiliary Input 
and choose an input or bus path.

2  Click the Output Selector of the Auxiliary In-
put and choose an output or bus path. 

3  Adjust the Auxiliary Input fader to set the re-
turn volume (it defaults to 0 dB). 

Master Faders

Master Faders control the master output levels 
of output and bus paths. When assigned to an 
active output or bus path, they provide post-
fader effects processing and master level control 
for a main mix, headphone and cue mixes, 
stems, effects sends, and other signal routing ap-
plications. Master Faders support all track for-
mats supported on your Pro Tools system.

Unlike inserts on audio tracks and Auxiliary In-
puts, Master Fader inserts are post-fader. This 
lets you insert a dither plug-in, or similar plug-
in, on your master mix. For more information 
about dithering, see “Dither” on page 430.

Submix examples begin in “Submixing for 
Signal Routing and Effects Processing” on 
page 423.

Audio signal flow, Master Faders

Input (source) determined by output assignment 

Inserts,

Volume 

(plug-ins or 

 

Output

(of other tracks)

post-fader

hardware)

Main Output 

Additional Outputs +
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Master Faders provide up to five post-fader in-
serts and no sends. Also, Master Fader tracks do 
not have Pan controls, or Mute and Solo but-
tons.

Common Uses for Master Faders

Master Faders can be used to:

• Control and process output mixes

• Monitor and meter an output (such as a bus or 
hardware output) to guard against clipping

• Control submix levels

• Control effects sends levels

• Control submaster (bussed tracks) levels 

• Apply dither or other inserts to an entire mix

Use Master Faders to control submix levels, send 
level masters, and other outputs. Master Faders 
do not consume any of your system’s audio pro-
cessing power.

To create a Master Fader:

1  Choose File > New Track.

2  In the New Track dialog, specify the number 
of tracks.

3  From the Track Type pop-up menu, select 
Master Fader.

4  From the Track Format pop-up menu, select 
the number of channels (for example, Stereo).

5  Click Create.

6  In the Mix window, click the Master Fader’s 
Output Selector and choose the output that you 
want to control. You can choose either audio in-
terface outputs or internal busses. A Stereo Mas-
ter Fader controls the level of a pair of outputs.

To use a Master Fader as a stereo master volume 
control:

1  Create a stereo Master Fader track (as de-
scribed above).

2  Set the outputs of all audio tracks in the ses-
sion to the main output path (for example, out-
puts 1–2 of your primary audio interface) and 
set the panning of each track.

3  Set the output of the Master Fader to the main 
output path. 

Master Fader Meters

Meters on Master faders always show post-fader 
levels, regardless of the Pre-Fader Metering set-
ting in the Operations menu. 

Master Faders and Paths

Master Faders can be assigned to main and sub-
paths. When more than one Master Fader is as-
signed to the same output or bus path, only one 
can be active at the same time. If you try to as-
sign a Master Fader to a main or sub-path that is 
already actively assigned on another Master 
Fader, the new assignment will be assigned, but 
be inactive. Master Faders can be assigned to dif-
ferent sub-paths of the same main path, as long 
as the sub-paths do not overlap. 

Active and Inactive Master Faders 
(TDM Systems and Pro Tools LE 6.x Only)

When a Master Fader track is inactive, its associ-
ated plug-ins, I/O assignments, and their re-
sources are made inactive. 

When a Master Fader output assignment (path 
assignment) is made inactive, the Master Fader 
no longer controls the master gain of that path.

When you duplicate a Master Fader track, the 
duplicated track’s assignment will be inactive.

If you absolutely must have a pre-fader in-
sert on your Master Fader signal, set up an 
Auxiliary Input before the Master Fader.
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Inserts
Pro Tools lets you insert up to five inserts on 
each audio track, Auxiliary Input, or Master 
Fader. Each insert can be either a software plug-
in insert or a hardware insert. 

Inserts provide the following features: 

• Plug-ins and hardware inserts route the signal 
from the track through the effect of your 
choice, and automatically return it to the 
same track. 

• Hardware inserts send and return the signal to 
corresponding input and output channels of 
an audio interface, to which you can connect 
outboard effects.

• Inserts on audio tracks and Auxiliary Inputs 
are pre-fader. 

• Inserts on Master Faders are post-fader.

• Inserts can be bypassed or made inactive.

• Most plug-in controls are fully automatable.

• On TDM systems, RTAS plug-ins can be in-
serted on audio tracks, but not on Auxiliary 
Inputs or Master Faders.

Track Output Format and Plug-Ins

Pro Tools supports mono, multi-mono, stereo, 
and (on systems that support surround mixing) 
multichannel plug-ins. 

Because inserts process in series, changing the 
plug-in format can alter the channel format. For 
example, inserting a mono-to-stereo plug-in on 
a mono Auxiliary Input changes the signal path 
from that plug-in through the rest of the track. 
This restricts all hardware inserts or plug-ins af-
ter the stereo plug-in to be stereo-in/stereo-out 
plug-ins (or the supported multichannel for-
mat). 

Plug-In Formats

All Pro Tools TDM and LE systems support 
mono and stereo plug-ins. The following three 
types of plug-in paths are supported on all 
Pro Tools systems: 

• mono-in/mono-out

• mono-in/stereo-out

• stereo-in/stereo-out

Pro Tools TDM systems running the Surround 
mixer also support 3–8 channel, multi-mono 
and multichannel plug-ins.

Views in the Mix and Edit 
Windows
Both the Mix and Edit windows can be config-
ured to show or hide various mixing controls. 
Comments, inserts, sends, and mic preamp 
views can be shown or hidden in both the Mix 
and Edit windows. 

The I/O view is always shown in the Mix win-
dow and can be shown or hidden in the Edit 
window. 

See Chapter 27, “Plug-In and Hardware In-
serts” for details about using plug-ins and 
inserts.
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The Delay Compensation view is only available 
in the Mix window. 

To show or hide available views in the Mix and Edit 
windows:

1  Choose Display > Mix Window Shows or Dis-
play > Edit Window Shows for one of the view 
types (such as Inserts View).

– or –

Click the View Selector in the Edit window.

\

2  Choose any or all of the following:

Comments View Shows any text entered as com-
ments in the Track Name dialog. For more infor-
mation, see “Naming Tracks” on page 91.

I/O View (Edit Window Only) Shows input and 
output, volume, and pan controls in each track. 
Deselect to hide.

Inserts View Shows inserts (software plug-ins 
and hardware I/O inserts) in each track. Deselect 
to hide.

Sends View Shows send assignments in each 
track. Deselect to hide. For more information, 
see “Configuring Sends View in the Mix and 
Edit Windows” on page 416.

Selecting an Edit window view with the View Selector 

View Selector

Comments View in the Mix and Edit windows

Edit window views

Comments view
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Mic Preamps View Shows controls in each track 
for the Digidesign PRE. Deselect to hide. For de-
tailed information, see the PRE Guide.

Delay Compensation View The Delay Compensa-
tion View displays the total amount of plug-in 
delay on each track, lets you apply a user offset 
of track delay, and displays the total amount of 
delay that Pro Tools applies to each track. The 
Delay Compensation View can be shown in the 
Mix Window. 

To view Delay Compensation information: 

■ Choose Display > Mix Window Shows > Delay 
Compensation View.

Delay values can be specified in either samples 
or milliseconds, as determined in the Display 
page of the Preferences dialog. For more infor-
mation, see “Delay Compensation” on 
page 428.

Track Input
Input Selectors determine the source input for 
audio tracks and Auxiliary Inputs. Track input 
can be a hardware input, or bus. While record-
ing, the Input Monitor mode determines when 
live input will be monitored through a record-
enabled audio track. 

You can also define what physical ports are 
routed to Pro Tools input ports in the “Main” 
page of the Hardware Setup dialog. For more in-
formation, see “Configuring Pro Tools System 
Settings (in the Playback System Engine)” on 
page 37.

To assign track input:

■ Select an input path or sub-path from the 
track Input Selector. 

Mix Window views

Mic Preamps view

Delay Compensation view

Inserts

Sends

I/O

Plug-in

User Offset 

Track Compensation
indicator 

Delay indicator

Selecting input path (Mix window)
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To assign multiple tracks to the same input:

■ Alt-select (Windows) or Option-select (Macin-
tosh) a track input to assign all tracks to the se-
lected input. 

– or –

■ Alt-Shift-select (Windows) or Option-Shift-se-
lect (Macintosh) a track input to assign all se-
lected tracks to the selected input. 

To assign multiple tracks to unique inputs 
(ascending, incrementing):

■ Control-Alt-click (Windows) or Command-
Option-click (Macintosh) a track input to assign 
it to an input path and auto-assign each subse-
quent track to the next available input path 
(moving top-to-bottom in the Edit window, left-
to-right in the Mix window). 

Auto-assigning is determined by the path for-
mat, and the active/inactive state of the tracks, 
as follows: 

• Only tracks of a matching format (such as 
two mono tracks) will be auto-assigned.

• Only active tracks and outputs will be auto-
assigned.

Track Output
Track Output Selectors route the post-fader sig-
nals to the assigned output or bus paths.

The Output Selector routes the main track out-
put to the chosen main or sub-path. Tracks can 
be routed directly to hardware outputs, or to in-
ternal bus paths for submixing (main or sub-
paths).

The track format (mono, stereo, or multichan-
nel) determines the available main and sub-path 
choices for track output.

When you create new tracks, their default Out-
put assignment is determined by your selection 
of Default Output Path in I/O Setup. You can 
change the Default Output Path in I/O Setup to 
any available path. For more information, see 
“Default Output Path” on page 84.

To assign a track output:

■ Select an output path or sub-path from the 
track Output Selector. 

To assign all audio or Auxiliary Input tracks to the 
same output:

■ Alt-select (Windows) or Option-select (Macin-
tosh) a track output to assign all tracks to the 
same path.

To assign all selected audio or Auxiliary Input 
tracks to the same output:

■ Alt+Shift (Windows) or Option+Shift (Macin-
tosh) a track output, to assign all selected tracks 
to the same path.

Sends, and Send windows, provide another 
way to route track audio. See “Sends” on 
page 414 for more information.

Assigning track output (Mix window)
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To assign multiple tracks to unique outputs 
(ascending, incrementing):

■ Control-Alt-click (Windows) or Command-
Option-click (Macintosh) a track output to as-
sign it to an output path and auto-assign each 
subsequent track to the next available output 
path (moving top-to-bottom in the Edit win-
dow, left-to-right in the Mix window). 

Output Paths

When audio tracks, Auxiliary Inputs, and Mas-
ter Faders are created, their mono, stereo, or 
greater-than-stereo multichannel format is de-
fined.

• Mono tracks can be assigned to any available 
mono, stereo, multichannel main and sub-
paths.

• Stereo tracks can be assigned to any available 
mono, stereo, or multichannel main and sub-
paths.

• Multichannel tracks can be assigned to any 
mono path, or path of the same number of 
channels (for example, an LCRS track can be 
assigned to a mono or LCRS path). 

Output Windows

Output windows provide the essential track 
mixing controls (such as track panning and vol-
ume), as an alternative to Mix and Edit window 
views. Multichannel Output and Send windows 
also provide expanded Panner views, and other 
surround-specific controls. (See Chapter 33, 
“Surround Panning and Mixing.”) 

Output windows are useful in large sessions to 
leave important tracks in an anchored location, 
unaffected by Mix and Edit window (or control 
surface) banking. See “Output Windows for 
Tracks and Sends” on page 418.

These windows appear differently for mono, ste-
reo, and multichannel tracks. For multichannel 
mixing, there is also an X/Y panner Output win-
dow available. For more information on using 
multichannel Output windows, see Chapter 33, 
“Surround Panning and Mixing.”

Multiple Output Assignments

Pro Tools audio tracks and Auxiliary Inputs can 
have multiple track output and send assign-
ments. Multiple outputs are limited only by the 
paths and resources available on your system.

Assigning to multiple paths is an efficient way 
to route an identical mix to other discrete out-
puts, for simultaneous monitor feeds, head-
phone mixes, or other situations where a paral-
lel mix is needed. Master Faders can only be 
assigned to a single path. 

Output windows (mono and stereo tracks)

Pan controls

Level Faders

Mono Stereo



Chapter 26: Basic Mixing 413

You can also define what physical ports are 
routed to Pro Tools output ports in the “Main” 
page of the Hardware Setup dialog. For more in-
formation, see “Configuring Pro Tools System 
Settings (in the Playback System Engine)” on 
page 37.

To assign a track to multiple outputs:

1  Assign a main output path by selecting it from 
the track’s Output Selector. 

2  Start-click (Windows) or Control-click (Macin-
tosh) an additional output path in the track’s 
Output Selector. The newly selected output des-
tination is added as an additional output. 

Display of Multiple Output Assignments

When a track is assigned to multiple output 
paths, the Output Selector denotes multiple as-
signment status and active/inactive status with 
the following indicators:

• A plus sign (+) indicates that the track has 
multiple output assignments. 

• In the Output Selector menu, all currently as-
signed track outputs are checked to indicate 
they are active for the current track. 

• An asterisk (*) indicates that one or more cur-
rently assigned outputs is Inactive. 

Inactive Outputs

An output path can be made inactive, either glo-
bally in the I/O Setup window (affecting all 
tracks assigned to that path), or locally per as-
signment (only affecting that output on that au-
dio track or Auxiliary Input). 

When opening sessions, outputs will be made 
inactive automatically if the required hardware 
or other resources are not available. 

Inactive outputs retain all associated automa-
tion playlists. Edits made in the session also af-
fect the inactive track’s output automation play-
lists.

Inactive Outputs and DSP Resources

Making a track output inactive silences the out-
put, while retaining all automation and playlist 
data. Inactive outputs do not consume resources 
for TDM mixer connections, but any assigned 
plug-ins on the track continue to use their re-
quired DSP resources. RTAS plug-ins require 
CPU resources, and TDM plug-ins use the DSP 
available on Pro Tools audio cards. 

You can free up DSP of unused plug-ins by set-
ting a track to inactive, or by setting just the 
plug-in to inactive. 

About the “No Output” Option

Track outputs can be set to No Output. Assign-
ing a track output to No Output loses any pan-
ning automation associated with the track.

Tracks assigned to No Output will not be audi-
ble, but they do not free their associated DSP re-
sources. 

Alt-Start-click (Windows) or Option-Con-
trol-click (Macintosh) to add the assign-
ment to all tracks, or Alt-Shift-Start-click 
(Windows) or Option-Shift-Control-click 
(Macintosh) to add to all selected tracks.

Indication of multiple output assignments

See “Making Tracks Inactive” on page 102.

See “Active and Inactive Items” on page 17, 
and “Making Inserts Inactive” on page 436 
for more information.
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Sends
Pro Tools lets you insert up to five sends on each 
audio track or Auxiliary Input. 

Sends provide the following features: 

• Sends can be set as pre- or post-fader.

• Send level and mute can be configured to fol-
low Groups.

• Send level, send mute, and send pan (for ste-
reo and multichannel sends) are fully autom-
atable. See “Automating Sends” on page 460.

• Send controls can be displayed and edited 
from the Mix or Edit windows, or in their own 
output windows.

• Sends can be assigned to available output and 
bus paths (main or sub-paths), in mono or ste-
reo, or any of the supported multichannel for-
mats for surround mixing. 

• Each send can have multiple assignments (for 
example, to available output and bus paths).

Sends must be returned to the mix through an 
Auxiliary Input or audio track to be audible in 
Pro Tools. They can be monitored and processed 
through an Auxiliary Input, recorded to audio 
tracks, and bounced to disk. (Bouncing and mix-
down are explained in Chapter 29, “Mix-
down.”)

Assigning Sends to Tracks

To add a send to a track:

1  Make sure Sends View is enabled in the Mix or 
Edit window (see “Views in the Mix and Edit 
Windows” on page 408 for information). 

2  Click the Sends button on the track and 
choose a path from the pop-up menu.

The send can be a mono or stereo (or any of the 
supported multichannel formats for surround 
mixing) output or bus path.

Assigning a send to a stereo bus path 

Send window (mono)
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3  Set the output level of the send in the Send 
window:

• Adjust the send level fader.

– or –

• Set the send level to unity gain (0 dB) by 
Alt-clicking (Windows) or Option-clicking 
(Macintosh) the send fader.

The first time you create a new send, its output 
level is automatically set to off, displayed on-
screen as –INF (–∞).

To change the default setting for sends:

1  Choose Setups > Preferences, and click the Op-
eration tab.

2  Select Sends Default to “–INF.”

– or –

Deselect Sends Default to “–INF” and new sends 
will default to unity gain (0 dB).

To remove a send from a track:

■ Click the Sends button on the track and 
choose No Send from the pop-up menu. 

Send Formats

Mono and Stereo Sends Available on all 
Pro Tools systems. When you click the Sends 
button on a track, you can choose from a list of 
mono or stereo output or bus paths. 

Multichannel Sends Supported on Pro Tools|HD-
series and MIX-series systems only

Send Path Choices

The choices available in track Send Selectors in-
clude bus and output paths.

Internal Mix Busses Pro Tools TDM systems pro-
vide 64 busses and Pro Tools LE systems provide 
16 busses for routing signals internally. Internal 
bus paths are useful for submixing and process-
ing with plug-ins. Bus paths are defined in the 
I/O Setup dialog, and are available in all sup-
ported channel formats (mono, stereo, or multi-
channel, as supported on your system).

Hardware Outputs Hardware sends are often 
used for headphone cue mixes, or for sending 
signals to external effects processors. Sends do 
not automatically return audio as do hardware 
inserts. 

The names, format, and channel mapping 
of busses and output paths can be custom-
ized in the I/O Setup dialog. See “Creating 
and Editing Paths” on page 73.
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Configuring Sends View in the Mix 
and Edit Windows

Sends are displayed in the Mix and Edit window 
according to the Sends View Shows settings. 
Choices include Assignments View, plus the five 
Send A–E Views, explained below. 

To display the controls for an individual send 
across all tracks:

1  If sends are not currently visible on your 
tracks, choose Display > Mix Window Shows (or 
Edit Window Shows) > Sends View.

2  Do one of the following:

• Choose Display > Sends View Shows and 
select the send (A–E).

• In Assignment View, Control-click (Win-
dows) or Command-click (Macintosh) the 
Send Selector.

• When displaying sends in a Send A–E View, 
select the send (A–E).

To show all send assignments:

■ Choose Display > Sends View Shows > Assign-
ments. 

– or –

■ When displaying sends in a Send A–E View, 
Control-click (Windows) or Command-click 
(Macintosh) the Send Selector and select Assign-
ments.

Assignment View

This is the default Send Display mode, showing 
the five available sends on all tracks displayed in 
the Mix and Edit windows.

In Assignment View, send controls are adjusted 
from Send windows. See “To view a different 
track Output or Send window:” on page 419.

Send A–E Views

The Send A–E views provide send level, pan, and 
mute controls. 

Send controls can be adjusted directly from 
these Send views. Sends can also be opened for 
control or metering in Send windows. See “Out-
put Windows for Tracks and Sends” on 
page 418. Sends Views

Send Selector

Assignments View, no sends (left) and with an assigned 
send (right)

Send A View, with different types of send assignments

Send Selectors

Send A, Assignment View

pre-fader 
multichannel

post-fader 
no assignmentstereo
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Editing Sends in the Mix and Edit 
Windows (Send A–E Views)

Send A–E Views display all the controls of an in-
dividual send in the sends area of the Mix and 
Edit windows. These views provide full access to 
all controls for that send on all tracks. 

Send level and mute can follow Mix groups, to 
adjust multiple send controls from a single set of 
controls. (See “Sends and Groups” on page 423.)

Sends View Meters

When you display the controls for an individual 
send, you also have the option of displaying 
send level meters. 

Send level meters show peak values and indicate 
clipping that occurs while the meter is displayed 
(if a send clips any time before its meter is dis-
played, this is not shown). If you are using a 
slower computer, hiding send level meters can 
improve screen redraw times.

To display send level meters when viewing 
individual sends:

1  Choose Setups > Preferences and click Display.

2  Select Show Meters in Sends View and click 
Done.

To clear a send meter’s Clip indicator:

■ Click the Clip indicator. 

To clear all meters, do one of the following:

■ Option-click any Clip indicator.

■ Choose Operations > Clear All Clips.

■ Press Alt-C (Windows) or Option-C (Macin-
tosh).

Send Status Display

When displaying sends in a Send A–E View, the 
Send status is visible directly in the Mix or Edit 
windows.

In Assignment View, Send status is displayed as 
follows:

• By default, the Send button is grey, to indicate 
that it is unmuted.

• The Send button text is red when the send has 
clipped.

• The Send button is blue when the send is 
muted. 

• The Send button is lit whenever a send’s win-
dow is open. 

If you use a control surface (such as D-Control, 
ProControl or Control|24) with Pro Tools, col-
ored outlines around sends, inserts, and Out-
puts indicate the current controller focus.

Send A View, with stereo send shown

send mute

send

path 

send pan

send meter

send 

pre/post

assignment

assignment

level

send
indicator

In Assignment View, edit sends by opening 
their Output windows. See “To view a dif-
ferent track Output or Send window:” on 
page 419.

Indication of Send mute, clipping, and window status

Unmuted Window is open
 (lit Send)

Muted 
(blue)  

Clipped 
(red text) 
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Inactive Sends 

Sends can be made inactive. Inactive sends free 
their DSP and mixer resources, while retaining 
their position in track Sends View. Inactive 
sends do not output audio. However, Inactive 
sends retain all related automation playlists. In 
addition, any edits made in the session affect 
the sends automation playlists.

When opening sessions, sends will automati-
cally be made inactive if the required hardware 
or other resources are not available. 

To make a send inactive:

■ Control-Start-click (Windows) or Command-
Control-click (Macintosh) on the Send assign-
ment.

– or –

■ Make the Track inactive. See “Making Tracks 
Inactive” on page 102.

To toggle sends in the same position (A–E) on all 
tracks active or inactive:

■ Control-Start-Alt click (Windows) or Com-
mand-Control-Option click (Macintosh) a send 
button in the position you want to toggle.

To toggle sends in the same position (A–E) on all 
selected tracks active or inactive:

■ Control-Start-Alt-Shift-click (Windows) or 
Command-Control-Option-Shift-click (Macin-
tosh) a send button in the position you want to 
toggle.

Output Windows for Tracks 
and Sends
Track outputs and sends can be opened for dis-
play and editing in dedicated windows. 

• Track Output windows provide track fader, 
pan, automation, solo, and mute controls. 

• Send windows provide send level, pan, auto-
mation, and mute controls. 

• Standard Output and Send window controls 
provide additional routing, assignment, and 
display settings.

To open a track Output window:

■ Click the Output icon in the channel strip. 

Display of inactive sends

inactive send active

inactive track 

 

(italicized and
greyed out)

send 
(plain text)

(entire track is italicized
and greyed out)

Opening a track Output window
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To open a Send window:

■ Click the send in the Mix or Edit window. 

To view a different track Output or Send window:

■ Click an output icon, or send, in the Mix or 
Edit window. 

If a similar Output window was already open 
with a highlighted Target icon (red, lit), the 
newly selected send will open in its place. 

Opening Multiple Output Windows

Multiple track and Send windows can be dis-
played simultaneously using either of the fol-
lowing methods. 

To open additional Output windows:

■ Shift-click any output icon or send.

To set a window to remain open when opening 
additional Output windows:

■ Make sure the Target is disabled. 

Arrange multiple windows as needed. For addi-
tional information, see “Targeted Windows” on 
page 422.

Opening a Send window

click here or here

Multiple Send windows

Target enabled Target disabled
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Panner Linking

Stereo outputs provide two panning controls, 
one for each side of the left/right pair. Multi-
channel outputs provide a multichannel pan-
ner.

The Output window provides controls to unlink 
(or link) channels for precise panning of stereo 
and multichannel tracks.

In the default Linked mode, all sides match 
changes to any other side’s pan control. This is 
Absolute Link mode. To mirror panning 
changes, see “Inverse Linked Panning” on 
page 420.

When unlinked, pan controls are completely in-
dependent of each other.

To enable linking:

■ Enable the Link icon.

To unlink an output for independent panning:

■ Deselect the Link icon. 

Inverse Linked Panning

When linked and set to Inverse mode, panning 
moves are inverted, or reversed, in the other 
channels. 

Inverse panning reflects one side’s location and 
direction in the other side. For example, when 
enabled for Front Inverse, if you pan one side of 
a stereo track output from right to left, the other 
side will exactly mirror that movement and pan 
left to right. 

Front Inverse linking is available on all systems. 
Rear Inverse, and Front/Rear Inverse linking are 
available on Pro Tools|HD-series and MIX-series 
systems only, and only appear as options on 
multichannel plug-ins and panners/output win-
dows.

To enable inverse linking:

1  Enable the Link icon.

2  Select an Inverse mode. 

Linked (left), unlinked (middle), front inverse linked 
(right) Output windows

Link, and Inverse Selectors (multichannel track)

Link 

Front/Rear Inverse

Front Inverse

Rear Inverse
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Standard Selector Controls in Output Windows

All Output windows provide standard selectors for path, automation, and other controls in the top 
area of the window (the Output Editor area).

Close Closes the window.

Track Selector Provides access to any audio 
track, Auxiliary Input, or Master Fader in the 
session.

Output Selector Provides access to other outputs 
(track and send) in the track, if any, displaying 
the selected output in the current window.

Send Selector (Send Window Only) Provides ac-
cess to other sends on the track.

Path Selector Allows you to assign the Output 
path for the current track or send. 

Pre/Post Fader (Sends Window Only) Deter-
mines whether the send is pre- or post-fader.

Automation Safe Protects track and send level, 
pan, and other controls from automation over-
writes by placing them in Automation Safe 
mode. See Chapter 28, “Automation” for more 
information. 

Inverse Pan Reflects one side’s panning location 
and direction in the other side (for example, 
left- and right-channel pan controls). 

Link and Unlink Allows linking and unlinking of 
left and right (or other) outputs in stereo (or 
multichannel). Unlinked mode provides dis-
crete adjustment of individual sides, or chan-
nels. When linked, all changes affect all chan-
nels. See “Panner Linking” on page 420. 

Target Identifies the target of plug-in settings 
commands. Also sets the current window for 
display of Output windows. See “Targeted Win-
dows” on page 422. 

Output window standard controls, Windows (left) and Macintosh (right)

Automation Safe

Target
Path Meter View

Path Selector
Output Selector

Track Selector

Close

Inverse Pan
LinkAutomation Safe

Target

Path Meter View

Path Selector
Output Selector

Track Selector
Close

Inverse Pan
Link

Send window standard controls, Windows (left) and Macintosh (right)

Automation Safe

Pre/Post Fader

Target
Path Meter View

Path Selector
Send Selector

Track Selector
Close

Inverse Pan
Link

Automation Safe

Pre/Post Fader

Target

Path Meter View

Path Selector
Send Selector

Track Selector

Close

Inverse Pan
Link
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Meter View opens the path Meter View. These 
meters display levels of the selected path (not 
the levels of the track or send). 

Track Fader, Solo, Mute, and Auto

Output windows provide the associated track’s 
volume fader, pan controls, solo and mute 
switches, and Automation Mode Selector. Use 
these to adjust or automate the controls of the 
Output window. 

Targeted Windows

When lit (red), the Target indicates its window is 
“targeted,” and the next window opened of the 
same type replaces the current display (unless it 
is opened as an additional window with the 
Shift modifier). When unlit, the target is gray, 
and the current window anchors to its current 
contents and location on-screen. Opening addi-
tional windows does not affect anchored win-
dows.

To set an open Send window as the Target window:

■ Click the Target, so that it is lit (red).

Using Output Windows

Output windows provide standard Pro Tools 
track, send, Target, and other controls. 

To move to a different track:

■ Click the Track Selector button and choose a 
track from the pop-up menu.

To reassign output:

■ Click the Path Selector button and select a 
path from the pop-up menu. 

Meters View in a Send window

path 

Path Meter 

track meter

Meters View

Selector

meters

Plug-in windows have additional features 
related to the Target (such as Focus of Set-
tings commands). See “The Plug-In Win-
dow” on page 440.

Selecting a track from the Output window

Selecting a path in the Output window
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To display the controls for a different send on the 
same track:

■ Click the Send Selector button and select the 
send.

To add a different send to the same track:

■ Click the Send Selector button and choose an 
output or bus path from the pop-up menu, then 
click the Send Path Selector and choose a desti-
nation from the pop-up menu.

To add an additional output assignment to the 
current send:

■ Press Start (Windows) or Control (Macintosh) 
while selecting an additional output path from 
the Send Selector.

Sends and Groups

Send level and mute can follow Mix groups in 
each of the five available sends (A–E). Use this 
option to adjust multiple send controls from a 
single set of controls. 

To configure sends and Mix groups:

1  Choose Setups > Preferences, and click the Au-
tomation tab.

2  Enable Send Level Follows Groups, or Send 
Mute Follows Groups. 

3  Click Done to set the new Preferences.

Copying Track Settings to Sends
(TDM Systems Only)

Sometimes you need send settings to match the 
settings in the track itself—for example, to pro-
vide a headphone mix based on the main mix. 

To copy track settings to sends:

1  Select the tracks you want to edit by clicking 
on the track names to highlight them.

2  Choose Edit > Copy To Send.

3  Select the controls you want to copy. 

4  Select the sends you want to copy the settings 
to, and click OK.

Submixing for Signal Routing 
and Effects Processing
The bussing and mixing features in Pro Tools 
support myriad possibilities for submixing and 
signal routing, including the ability to:

• Create inputs for MIDI devices and other au-
dio sources, to monitor or record in Pro Tools. 

Accessing another send in the Output window

For more information on groups, see 
“Grouping Tracks” on page 103.

 Copy To Send dialog
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• Control and automate any submix from a sin-
gle fader and channel strip.

• Apply real-time plug-ins or an external pro-
cessor to the submix, using the Auxiliary In-
put as an effects return.

Audio Input from MIDI Devices and 
Other External Sources

You can use an Auxiliary Input to bring external 
audio sources such as MIDI devices, tape, micro-
phone inputs, and instruments, into a Pro Tools 
mix.

To use Auxiliary Inputs to bring external audio 
sources into a mix:

1  Connect the audio outputs of your MIDI and 
other external devices to available inputs on 
your Pro Tools audio interfaces. 

2  If necessary, configure the I/O Setup dialog for 
the input paths you plan to utilize. The 
I/O Setup dialog configuration determines the 
choices available for track sends, inputs, busses, 
and hardware inserts. (For more information, 
see Chapter 7, “I/O Setup.”)

3  Specify the track type (Aux Input), and mono, 
stereo, or any of the supported multichannel 
formats for surround mixing.

4  Click Create.

5  Set the input of the Auxiliary Input track to 
the appropriate input path.

6  Assign the track output to the appropriate 
path, or paths. (See “Multiple Output Assign-
ments” on page 412 for more information.)

7  Adjust the Auxiliary Input fader to control the 
track, and any assigned post-fader send levels. 

Mixing Audio Input from MIDI Devices 
and External Sources

By mixing MIDI and other audio sources 
through Pro Tools, you can apply mix automa-
tion to the volume, pan, mute, send level, send 
pan, send mute, and plug-in controls of the 
Auxiliary Input. 

Auxiliary Inputs can be routed to audio tracks 
through internal send busses, or using their 
track output, to record them to disk. 

Using plug-ins, inserts, and sends on Auxiliary 
Inputs, you can process instruments and other 
inputs with real-time plug-ins, or external de-
vices. See “Send and Return Submixing for Ef-
fects Processing” on page 425. 

Creating a Submix

Audio is routed to a submix by assigning any 
combination of sends and track outputs to avail-
able bus or output paths. 

Auxiliary Inputs can serve as effects returns by 
inserting plug-ins or external effects processors. 

Submixing with Track Outputs or Sends 

You can use both track outputs and sends to 
route audio for submixing, depending on 
whether you want a discrete or send and return 
submix. 

Discrete Submix Output

Pro Tools lets you discretely route source audio 
through a submix. This is preferred for dither or 
other mastering processing, where you do not 
want unprocessed audio heard in addition to 
the processed signals. Use track outputs (not 
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sends) to assign tracks to a bus path for discrete 
submixing. In this arrangement, the balance of 
processed and unprocessed signal is controlled 
by plug-in wet/dry settings.

To create a discrete submix:

1  Set the output of the tracks you want to in-
clude in the submix to a stereo bus path. 

2  Pan each track.

3  Choose File > New Tracks.

4  Specify the track type (Aux Input) and format 
(stereo), then click Create.

5  Set the input of the Auxiliary Input to the 
same bus path to which you assigned all con-
tributing tracks.

6  Set the output of the Auxiliary Input track to 
your main stereo mix outputs (typically, outputs 
1–2). 

7  Set the Auxiliary Input Track level.

8  To process the submix, assign a plug-in or 
hardware insert on the Auxiliary Input. 

9  Set the controls of the plug-in. The plug-in By-
pass and Wet/Dry controls (if available) deter-
mine the amount of effect heard.

The contributing track faders control the bal-
ance within the submix. The Auxiliary Input 
track controls the output levels of all tracks 
routed to it. 

You can apply mix automation to the volume, 
pan, mute, and send level, send pan, and send 
mute controls of the Auxiliary Input.

You can also bounce a submix to disk to free up 
the voices for use by other tracks. See 
Chapter 29, “Mixdown” for information.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, use sends to achieve 
traditional send/return bussing. You can use a 
real-time plug-in or a hardware I/O insert as a 
shared resource for all tracks included in a sub-
mix. The wet/dry balance in the mix can be con-
trolled using the track faders (dry level) and 
Auxiliary Input fader (effect return, or wet, 
level).

Send and Return with a Plug-In or Hardware 
Insert

To create an effects return submix with a plug-in or 
hardware insert:

1  Assign each track’s main output to your main 
mix outputs.

2  On the source tracks, assign a send (mono or 
stereo) and select a mono or stereo bus path 
from the send’s Output Selector. Configure the 
sends for pre- or post-fader, as needed.

3  Choose File > New Tracks.

4  Specify the track type (Aux Input) and format 
(stereo), then click Create.

5  From the Auxiliary Input track’s Input Selec-
tor, select the send bus path.

6  Assign a plug-in or hardware insert on the 
Auxiliary Input.

7  Set the effect to “100% wet,” and set any other 
controls as needed.

For another way to submix effects, see 
“Send and Return Submixing for Effects 
Processing” on page 425.

See Chapter 27, “Plug-In and Hardware In-
serts” for more information.
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8  From the Auxiliary Input track’s Output Selec-
tor, select an output path (main outputs).

Adjust the individual track faders to balance the 
dry (unprocessed) tracks. The amount of effect is 
controlled by the level of the Send fader or the 
Auxiliary Input fader.

Send and Return with an External Device

To create an effects return submix with an 
external device:

1  Assign each track’s main output to your main 
mix outputs.

2  Assign a send (mono or stereo) and set the 
send destinations on the source tracks to the 
output path connected to the external device. 
Configure the sends for pre- or post-fader, as 
needed.

3  Choose File > New Tracks.

4  Specify the track type (Aux Input) and format 
(stereo or mono), then click Create.

5  From the Auxiliary Input track’s Input Selec-
tor, select the input path connected to the exter-
nal device.

6  From the Auxiliary Input track’s Output Selec-
tor, select an output path (main outputs).

Adjust the individual track faders to balance the 
dry (unprocessed) tracks. The amount of effect is 
controlled by the level of the Send fader or the 
Auxiliary Input fader.

Send/return setup for a plug-in or hardware insert

Send to effect bus

Input set to send bus path
Output set to main mix outs 

Controls level of dry signal

Controls level of effect return

Effect (plug-in or hardware) 
Insert

Controls level of send to effects bus

Send/return setup for an external device

Send to external device

Input set to device’s return

Output set to main mix 

Controls level of dry signal

Controls level of effect

outs 
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Creating a Master Send Level Control 

A Master Fader can control the overall level of 
bus and output paths. 

To create a Master send level control:

1  Choose File > New Track.

2  Specify the track type (Master Fader), and 
mono, stereo, or any of the supported multi-
channel formats for surround mixing.

3  Click Create.

4  Do one of the following:

• Set the output of the Master Fader to the 
same path that you are using to send to an 
Auxiliary Input track.

• Set the output of the Master Fader to match 
the path that you have chosen for your ef-
fects send.

You can then adjust send levels to balance the 
source tracks, and use the Master Fader as a mas-
ter level control for the entire submix.

Soloing Tracks in a Submix

Before you solo any tracks in a submix, you can 
solo safe the Auxiliary Input track to eliminate 
the necessity of having to also solo the Auxiliary 
Input (to hear any effects) when you solo a 
source track.

To solo safe an Auxiliary Input:

■ Control-click (Windows) or Command-click 
(Macintosh) the Solo button on the Auxiliary 
Input track.

To solo an individual track that is part of a group:

■ Start-click (Windows) or Control-click (Mac-
intosh) the Solo button. 

Generating Stereo Output from a Mono 
Send/Return

You can use an Auxiliary Return arrangement to 
generate a stereo output from a mono send. Set 
the send destination to a mono Auxiliary Input 
track and place a mono to stereo plug-in on the 
Auxiliary Input. The output of the Auxiliary In-
put becomes stereo. 

To create a “stereo” effect from a mono source, 
you must use “reverb” or “delay” effects.
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Delay Compensation
(HD-series Systems with Pro Tools 6.4 Only)

Pro Tools provides Delay Compensation for 
managing DSP delays that occur on audio 
tracks, Auxiliary Inputs, or Master Faders be-
cause of plug-in use and mixer routing. 
Pro Tools maintains time-alignment between 
tracks that have plug-ins with differing DSP de-
lays, tracks with different mixing paths, tracks 
that are split off and recombined within the 
mixer, and tracks with hardware inserts. 

To maintain time alignment, Pro Tools adds the 
exact amount of delay to each track necessary to 
make that particular track’s delay equal to the 
delay of the track that has the longest delay.

Delay Compensation should be enabled during 
mixing and playback for optimal delay compen-
sated sound. In some cases, Delay Compensa-
tion should be turned off when recording.

To enable Delay Compensation:

■ Choose Operations > Use Delay Compensa-
tion.

Delay Compensation Settings

There are three settings in the Playback Engine 
dialog for dedicating DSP resources for Delay 
Compensation: 

None Allocates no DSP resources for automatic 
delay compensation.

Short Allocates minimal DSP resources of delay 
compensation for each channel. This is the 
most efficient setting for Pro Tools|HD Accel 
systems.

Long Allocates maximum DSP resources of delay 
compensation for each mixer channel. Long de-
lay compensation uses the same DSP resources 
used by high DSP overhead plug-ins.

To configure the Delay Compensation Engine:

1  Choose Setups > Playback Engine.

2  From the Delay Compensation Engine pop-up 
menu, select a Delay compensation setting.

3  Click OK.

The delay compensation option will be saved as 
a session and system preference.

Delay Compensation View

The Delay Compensation View displays the to-
tal amount of plug-in delay on each track, lets 
you apply a user offset of track delay, and dis-
plays the total amount of delay that Pro Tools 
applies to each track. The Delay Compensation 
View can be shown in the Mix Window. 

To view Delay Compensation information: 

■ Choose Display > Mix Window Shows > Delay 
Compensation View.

Delay values can be specified in either samples 
or milliseconds, as determined in the Display 
page of the Preferences dialog.

Delay Compensation view

Plug-in

User Offset 

Track Compensation
indicator 

Delay indicator
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Plug-In Delay (dly) Indicator

This indicator shows the total plug-in and hard-
ware insert delay on the track. This delay total is 
used by Pro Tools to calculate the delay applied 
to other tracks to keep them time-aligned. The 
track with the highest plug-in and insert delay 
displays delay information in orange.

Bypassing the track’s reported delay to Pro Tools 
can be useful if your total plug-in delay on a 
track exceeds the amount allowed in the Delay 
Compensation Engine setting. After bypassing 
the track’s reported delay, you must manually 
nudge your track earlier by the reported amount 
to achieve the proper delay compensation for 
that track, while continuing to use Delay Com-
pensation (see “User Offset (+/–) Field” on 
page 429.)

To bypass reporting plug-in delay to Pro Tools:

■ Start-Control-click (Windows) or Command-
Control-click (Macintosh) the Plug-in Delay in-
dicator. The track delay will appear greyed out, 
and Pro Tools will not use that track’s plug-in 
delay to calculate Delay Compensation for the 
other tracks. 

User Offset (+/–) Field 

This field lets you adjust track delays manually. 
In addition to the automatic delay, positive or 
negative delay times can be entered in the user 
offset (+/–) field. 

This is useful for changing the feel of a track or 
for time-aligning a track in case a plug-in is in-
correctly reporting its delay.

To change track delay using the User Offset field:

1  In the Delay Compensation view, click in the 
User Offset edit field.

2  To set your delay value (in samples or millisec-
onds depending on your current preferences), 
do one of the following:

• Enter a positive number (with or without 
the “+” modifier) or negative number (with 
the “–” modifier.) 

• Control-drag (Windows) or Command-
drag (Macintosh) in the User Offset field to 
scroll to a new value.

• Press the Up and Down Arrow keys to in-
crease or decrease the numerical values. 

3  Press Enter.

To bypass the user delay:

■ Start-Control-click (Windows) or Command-
Control-click (Macintosh) the User Offset field. 
The user defined delay will appear greyed out, 
and it will no longer be applied to the track.

Track Compensation (cmp) Indicator 

This indicator shows the amount of compensa-
tion Pro Tools applies to each track. 

Delay that Exceeds the Compensation 
Limit

When the total delay on a track exceeds the 
amount of compensation available, Pro Tools 
applies the maximum available compensation, 
and displays the delay information in red (in the 
Delay Compensation View) for any tracks that 
cannot be fully compensated. The Delay Com-
pensation indicator in the Edit window also 
turns red to indicate that the track delay exceeds 
the delay compensation limit. In this case, you 
need to bypass the track’s reported delay (see 
“Plug-In Delay (dly) Indicator” on page 429), 
then manually nudge the track to maintain 
proper delay compensation (see “User Offset 
(+/–) Field” on page 429).
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Low Latency Monitoring During 
Recording

For recording, Pro Tools automatically suspends 
delay compensation to provide a low-latency 
monitor path through the main outputs of the 
record-enabled tracks. When an audio track is 
TrackInput-enabled, armed for recording (in 
stop), or punched in, the track’s delay compen-
sation is automatically suspended (and the 
Track Compensation indicator displays 0). 

Delay compensation can be intentionally ap-
plied to audio tracks regardless of input mode. 

To apply delay compensation to automatically 
bypassed tracks:

■ Start-Control-click (Windows) or Command-
Control-click (Macintosh) the Track Compensa-
tion indicator. Track delay will be applied to the 
track and the Track Compensation Indicator 
will display in blue. 

Track Compensation on Auxiliary Inputs

Delay compensation on Auxiliary Inputs can be 
bypassed to let you monitor outside sources 
(such as the audio tracks of a slaved video deck) 
with minimal latency, while still reporting the 
track’s delay.

To bypass an Auxiliary Input’s delay 
compensation:

Start-Control-click (Windows) or Command-
Control-click (Macintosh) the Track Compensa-
tion indicator. The reported track delay will be 
zero, and will appear greyed out.

Dither
Dither is a special form of randomized noise 
used to mask quantization noise in digital audio 
systems. Digital audio’s poorest distortion per-
formance exists at the lowest end of the dy-
namic range, where quantization distortion can 
occur. Dither reduces quantizing errors by intro-
ducing very low-level random noise, thereby 
minimizing distortion artifacts as audio reaches 
low level. With dither there is a trade-off be-
tween signal-to-noise performance and less-ap-
parent distortion. Proper use of dither lets you 
squeeze better subjective performance out of a 
16-bit data format (such as Red Book compact 
discs). 

Pro Tools TDM systems process all audio inter-
nally at 24-bit, and Pro Tools LE processes inter-
nally at 32-bit, floating. Without Dither to pro-
cess the 24-bit data to 16-bit, the extra 8 bits are 
truncated (dropped entirely) when written to 
media or a device with a 16-bit maximum (such 
as CD recorders, and many DAT machines). 
Dithering, on the other hand, preserves low-
level (quiet) fidelity in a surprising way—by 
adding a small amount of noise to a signal. 

Dither in Pro Tools

There are several dither options provided in 
Pro Tools. Each has a specific application within 
the various operations that could benefit from 
dithering. 

In addition to the TDM, RTAS and AudioSuite 
dither plug-ins, Pro Tools has a built-in dither 
capability.
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Dither Mixer Plug-Ins (Pro Tools|HD Systems 
Only) There are two Mixer plug-ins that feature 
dither with noise shaping: Stereo Dithered and 
Surround Dithered. For more information, see 
“Surround Dithered and Stereo Dithered Mix-
ers” on page 607. Standard Stereo and Surround 
Mixers do not have dither and require use of 
dither plug-ins.

Dither on Final Output for Mixdown You can in-
sert a real-time dither plug-in on a Master Fader 
that controls your output mix, to dither your fi-
nal mix for CD or other 16-bit media. Inserts on 
Master Fader process post-fader. This form of 
dithering lets you use dither plug-ins from 
Digidesign or third-party manufacturers. To use 
dither when recording to disk (Bounce to Disk), 
see “Dither and Bounce to Disk” on page 480.

AudioSuite Dither For AudioSuite plug-in pro-
cessing, dither is based on the Dither plug-in. 

For most AudioSuite plug-ins, dither can be au-
tomatically applied in the Pro Tools Preferences 
dialog, under Processing. The Use AudioSuite 
Dither checkbox enables a preset, N-shaped 
dither.

The following AudioSuite plug-ins can automat-
ically apply dither when processing: 

• EQ II

• Compressor II

• Limiter II

• Gate II

• Expander/Gate II

• Normalize

• Gain

• DC Offset Removal

• Time Compression/Expansion

• Pitch Shift

Fades and Crossfades In the Fades dialog (Edit > 
Fades > Create Fades), the Use Dither checkbox 
enables a preset, noise-shaped dither. 

Operation Preferences, for AudioSuite dither

For information about AudioSuite Dither, 
see the Digi-Rack Plug-Ins Guide. 

Create Fades dialog
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Noise Shaping

Noise is an integral part of the dithering process. 
Noise shaping can further improve audio perfor-
mance and reduce perceived noise inherent in 
dithering. Noise shaping utilizes digital filtering 
to move noise from frequencies around 4 kHz to 
near the Nyquist frequency. Essentially, noise 
shaping lessens our perception of the noise in-
herent in dithering by shifting audible noise 
components into a less audible range. 

Noise Shaping is available in the Dither plug-in. 

Using a Control Surface with 
Pro Tools
Control surfaces add hands-on control to 
Pro Tools functions. You can use a control sur-
face to adjust on-screen faders and knobs, acti-
vate transport controls, or scrub and shuttle in 
Pro Tools.

There are several optional control surfaces for 
mixing in Pro Tools: 

• Digidesign’s D-Control, an innovative tactile 
worksurface that employs a familiar, intuitive 
channel strip/center section console layout.

• ProControl and Control|24, dedicated con-
trollers that provide access to Pro Tools re-
cording, mixing, editing, signal routing, plug-
in control, and automation features. 

• Digidesign’s Command|8, a low cost USB-
based control surface for Pro Tools, developed 
in a collaboration between Digidesign and Fo-
cusrite. Command|8 is a compact, conve-
nient, and flexible control surface for 
Pro Tools systems running on Windows XP or 
Mac OS X.

For more information about dither during 
mixdown, see Chapter 29, “Mixdown.”

For more information on using MIDI con-
trol surfaces with Pro Tools, refer to the 
Pro Tools MIDI Control Surfaces Guide.
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Chapter 27: Plug-In and Hardware 
Inserts

Pro Tools provides up to five unity-gain inserts 
on each audio track, Auxiliary Input, or Master 
Fader. Audio track and Auxiliary Input inserts 
are pre-fader, and Master Faders inserts are post-
fader only.

An insert can be either a software DSP plug-in or 
a hardware insert. A Pro Tools insert routes the 
signal from the track to a plug-in or external 
hardware effect of your choice and automati-
cally returns it to the same track. Inserts do not 
alter the original audio source files, but process 
audio in real time, during playback. You can 
permanently apply real-time effects to tracks by 
recording or bouncing the effect to disk (see 
Chapter 29, “Mixdown” for more information).

Plug-In Inserts Plug-in inserts are software in-
serts that process audio material on a track in 
real time. For example, the EQ, Dynamics, and 
Mod Delay plug-ins supplied with your 
Pro Tools system are real-time plug-in inserts.

Additional real-time plug-ins are available from 
Digidesign and from many third-party develop-
ers. 

Hardware I/O Inserts Hardware I/O inserts can 
route audio through an external device con-
nected to parallel inputs and outputs of an au-
dio interface. You can process the audio mate-
rial on a track with a hardware insert in real 
time.
 

Insert paths require audio interface inputs and 
outputs, and are determined by the I/O Setup 
configuration of your system.

For more information about the plug-ins 
supplied with your Pro Tools system, see the 
DigiRack Plug-Ins Guide.

For information about optional Digidesign 
plug-ins, see the electronic Digidesign Plug-
Ins Guide. For information about third-
party plug-ins, visit the Digidesign Web site 
(www.digidesign.com).

Hardware I/O insert
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General Information

When more than one insert is used on a track, 
they are processed in series. Each effect is added 
to that of any previous plug-ins or inserts, (flow-
ing from top to bottom in the Mix window In-
serts View, and left to right in the Edit window 
Inserts View).

Inserts on audio tracks and Auxiliary Inputs are 
pre-fader. You can cause clipping if you boost 
their gain to extremes, especially on tracks re-
corded at high amplitude. Watch on-screen me-
tering for indication of clipping. (Inserts on 
Master Faders are post-fader.)

How to Use Inserts for Effects 
Processing 

Inserts can be used in two ways: 

On Single Tracks An insert can be applied to an 
individual audio track, Auxiliary Input, or Mas-
ter Fader.

With in-line inserts, you control the amount of 
effect by adjusting the balance (or, wet/dry) 
controls of the plug-in or external device.

As Shared Resources An insert can be used as a 
shared resource in a send-and-return arrange-
ment, by bussing signals from several tracks to 
an Auxiliary Input, and then applying the insert 
to the Auxiliary Input track. You can then con-
trol the send level for each track, and the overall 
level of the effect can be controlled from the 
Auxiliary Input track. Using sends and other sig-
nal routing features helps maximize your sys-
tem’s processing power. 

Insert Formats

Mono Inserts Used on mono tracks. Inserts that 
occur on a track after a stereo insert are automat-
ically used in stereo as well.

Stereo Inserts Used on stereo tracks. A stereo 
hardware I/O insert sends the signal to an in-
put/output path.

Mono In/Stereo Out Plug-In Inserts Used to re-
turn a stereo effect from a mono source. Certain 
plug-ins (such as D-Verb) let you generate stereo 
output from a mono channel. A track made into 
stereo in this way has pan controls for each 
channel of the stereo signal. Any inserts that oc-
cur on a track after a stereo insert are automati-
cally used in stereo as well.

Multi-Mono Plug-In Inserts Used on stereo or 
greater-than-stereo multichannel tracks when a 
multichannel version of the plug-in is not avail-
able. Controls for all channels are linked by de-
fault so that you can adjust them in tandem. 
You can unlink controls for independent adjust-
ment using the Master Link button. See “Link-
ing and Unlinking Controls on Multi-Mono 
Plug-Ins” on page 443.

Multichannel Plug-In Inserts Used on stereo and 
greater-than-stereo multichannel tracks. On 
greater-than-stereo multichannel tracks, the 
controls for all channels are generally ganged 
together.

For examples of send and return busses and 
other submixing setups, see “Submixing for 
Signal Routing and Effects Processing” on 
page 423. 

Relinking may cause automation to be lost. 
See “Linking and Unlinking Controls on 
Multi-Mono Plug-Ins” on page 443
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TDM and RTAS Plug-Ins

There are three plug-in formats supported by 
Pro Tools (TDM, RTAS, and AudioSuite), two of 
which can be used as real-time inserts, as fol-
lows:

TDM Plug-Ins Used on TDM-based Pro Tools sys-
tems, and rely on the processing power of 
Digidesign DSP cards.

RTAS Plug-Ins Similar to their TDM counter-
parts, but unlike TDM plug-ins, they rely on and 
are limited by the host processing power of your 
computer.

Use the following guidelines for plug-ins sup-
ported on your system:

Pro Tools TDM Systems

• TDM plug-ins can be used on audio tracks, 
Auxiliary Inputs, and Master Faders. 

• RTAS plug-ins can be used on Auto-Voiced au-
dio tracks only. 

• When using RTAS and TDM plug-ins on the 
same track, RTAS plug-ins must precede TDM 
plug-ins in the insert signal path. 

Pro Tools LE Systems

• RTAS plug-ins can be used on audio tracks, 
Auxiliary Inputs, and Master Faders. 

Viewing Inserts 

Both the Mix and Edit windows can be config-
ured to show or hide inserts. Plug-in windows 
provide complete access to plug-in controls. 

To show (or hide) inserts:

■ In the Mix or Edit window, choose Display > 
Mix Window Shows > Inserts View, or Edit Win-
dow Shows > Inserts View.

– or –

■ In the Edit window, select Inserts View from 
the View Selector (located next to the Rulers 
View). 

For information on AudioSuite plug-ins, see 
the DigiRack Guide, the Digidesign Plug-
Ins Guide, or the guides for your third-party 
plug-ins.

For tips on maximizing RTAS performance, 
see the DigiRack Plug-Ins Guide.

Showing Inserts in the Mix Window

Showing Inserts using the View Selector

Inserts

Sends

View Selector
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Display of Plug-In Window Status

In the Mix and Edit window, the plug-in button 
and selector display the currently inserted plug-
in, its bypass state (see “Bypassing Plug-Ins” on 
page 443), target status, and window status.

Indicating the Controller Target

If you are using a control surface with Pro Tools, 
only one plug-in can be targeted at a time. The 
current controller target, if any, is indicated 
with a color outline around its name:

Making Inserts Inactive

Plug-in and hardware inserts can be made inac-
tive to free up their resources for other uses. 
When a plug-in insert is inactive it retains its as-
signment, position, and related automation 
playlists. However, it will not pass audio and 
does not consume any DSP or TDM resources.

When opening sessions, inserts will automati-
cally be made inactive in any of the following 
situations:

• The system has insufficient DSP resources.

• A plug-in is not installed.

• A plug-in type is not available (RTAS or TDM). 

• Opening the session results in plug-in type 
substitutions. This can happen if the type is 
available but substituting would result in an 
unsupported condition, such as an RTAS plug-
in after TDM plug-ins in a track. 

To make an insert inactive:

■ Control-Start-click (Windows) or Command-
Control-click (Macintosh) the Insert button.

– or –

■ Make the track inactive. See “Making Tracks 
Inactive” on page 102.

To toggle inserts in the same position on all tracks 
active or inactive:

■ Control-Start-Alt click (Windows) or Com-
mand-Control-Option click (Macintosh) an In-
sert button in the position you want to toggle.

To toggle inserts in the same position on all 
selected tracks active or inactive:

■ Control-Start-Alt-Shift-click (Windows) or 
Command-Control-Option-Shift-click (Macin-
tosh) an Insert button in the position you want 
to toggle.

Indication of open plug-in window

The controller target

For more information on controller targets, 
refer to the MIDI Control Surfaces Guide, or 
the documentation for your Digidesign con-
trol surface.

lit plug-in name

target outline



Chapter 27: Plug-In and Hardware Inserts 437

Inactive Plug-In Inserts 

Inactive plug-in inserts retain all associated au-
tomation playlists. In addition, any edits made 
in the session affect the plug-in automation 
playlists. You cannot record automation or ad-
just the controls for an inactive plug-in. 

Inactive Hardware Inserts

Inactive hardware inserts retain their assign-
ments, but do not pass audio and do not con-
sume any DSP resources.

Inserting Plug-Ins on Tracks
To use a real-time plug-in, insert it on a track. 

To insert a plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use. (See “TDM 
and RTAS Plug-Ins” on page 435 for related in-
formation.)

To remove an insert from a track:

■ Click the Insert Selector and choose No Insert.

Display of inactive plug-ins (Pro Tools 6.x)

Display of inactive Plug-In window

Hardware inserts do not provide a bypass 
control. You can use the inactive feature 
whenever you need to mute or bypass a 
hardware insert. 

(italicized)
active 
(plain text)

inactive 

Inserting a TDM plug-in

Removing a plug-in

Insert Selector
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Plug-In Menu Organization
(Pro Tools 6.4)

In Pro Tools 6.4, plug-ins are automatically or-
ganized by category (effect type). Plug-ins that 
do not fit into a standard category (such as the 
DigiRack Signal Generator), or third-party plug-
ins that have not been defined by their develop-
ers, appear in the Other category. Plug-ins can 
appear in more than one category. 

Plug in categories include:

• EQ

• Dynamics

• Pitch Shift

• Reverb

• Delay

• Modulation

• Harmonic

• Noise Reduction

• Dither

• Sound Field

• Hardware

• Instrument

• Other

• Wrapped Plug-Ins

To organize plug-ins by category:

1  Choose Setups > Preferences.

2  Click on the Display tab.

3  Select Organize Plug-In Menus By Category.

Plug-in Favorites

For faster navigation to commonly used plug-
ins, a plug-in can be designated a favorite. Favor-
ite plug-ins are shown at the top of the plug-in 
menu.

To designate a plug-in favorite:

■ Control-click (Windows) or Command-click 
(Macintosh) on a plug-in Insert button, and se-
lect the plug-in that you want to designate as a 
favorite.

To remove a plug-in favorite:

■ Control-click (Windows) or Command-click 
(Macintosh) on a plug-in Insert button, and se-
lect the favorite plug-in that you want to re-
move.

Plug-Ins by Category

Menu display of favorite plug-Ins

Favorite plug-ins

Plug-in categories
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Inserting Plug-Ins During Playback

Plug-ins can be inserted or removed during play-
back, with the following restrictions:

• Plug-ins cannot be inserted or removed dur-
ing recording.

• A plug-in cannot be dragged to a different in-
sert location during playback or recording. 
Stop playback to do this.

• Plug-ins that change a track’s format (a mono-
to-stereo plug-in, for example) cannot be in-
serted or removed during playback. Stop play-
back to do this.

• Plug-ins that contain automation cannot be 
removed during playback. Stop playback to 
do this.

• Playback must be stopped when enabling 
plug-in controls for automation.

• Side-chain inputs cannot be created during 
playback. Stop playback to do this.

Moving and Duplicating Plug-
In and Hardware Inserts
You can move or duplicate an insert by dragging 
it to a different position on the same track or a 
different track. Inserts that are moved or dupli-
cated retain their original settings and automa-
tion.

To move an insert:

■ Drag the insert to a new insert location.

To duplicate an insert:

■ Alt-drag (Windows) or Option-drag (Macin-
tosh) the insert to a new insert location. Dupli-
cated plug-in inserts retain their original 
settings and automation.

Plug-ins cannot be moved or duplicated 
during playback or recording.

Moving a plug-in

Dragging an insert on top of an existing in-
sert will replace it and any automation.
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The Plug-In Window
The Plug-In window appears whenever you click 
a plug-in’s Insert button on a track. This floating 
window lets you edit the adjust the controls of 
any real-time plug-in insert in use on a track.

Settings Menu Lets you copy, paste, save, and 
import plug-in settings.

Track Selector Accesses any non-MIDI track in 
your session.

Librarian Menu Recalls settings files saved in the 
plug-in’s root settings folder or in the current 
session’s Settings folder. 

Insert Position Selector Accesses any insert on 
the current track.

Key Input Selector Lets you select audio on a 
particular input or bus and route it to trigger the 
plug-in. This menu only appears on plug-ins 
that feature side-chain processing. Key inputs 
are monophonic.

Plug-In Selector Lets you select any real-time 
plug-in installed in the DAE Plug-Ins folder.

Compare Toggles between the original saved 
plug-in setting and any changes you have made 
to it so you can compare them.

Effect Bypass Disables the currently displayed 
plug-in. This lets you compare the track with 
and without the effect.

Auto Lets you enable individual plug-in controls 
for automation recording. See “Automating 
Plug-Ins” on page 461.

Plug-In window (mono 1-Band EQ shown)

Plug-In window (multi-mono 1-Band EQ shown)

 Insert
Selector

Settings menu

Track Selector

Librarian menu

Insert Position
Selector

Plug-In Selector

Effect bypass

Compare

Auto button

Insert button Automation Safe

Convert plug-In

Target button

Channel Selector

Link Enable buttons

Master Link button

Phase Invert

Plug-In window (multichannel Compressor shown)

LFE Enable

Phase Invert buttons
Plug-in clipping LED
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Safe When enabled, prevents existing plug-in 
automation from being overwritten.

Convert Plug-In Lets you convert the insert from 
a TDM plug-in to an RTAS plug-in of the same 
type (or vice-versa). This feature can only be 
used on plug-ins that are available in both TDM 
and RTAS formats.

Target Plug-In When multiple Plug-In windows 
are open, clicking this button in a Plug-In win-
dow until it is lit, selects that plug-in as the tar-
get for any computer keyboard commands. 
Clicking the button until it is unlit leaves the 
window open when other Plug-Ins windows are 
opened. The target in the Plug-In window func-
tions the same as the target in Output and Send 
windows. For more information, see “Targeted 
Windows” on page 422.

Phase Invert Inverts the phase polarity of the in-
put signal.

Plug-In Clip LED In addition to clipping displays 
that are a part of a plug-in’s individual interface, 
plug-ins that display internal clipping also re-
port the clipping in the plug-in header.

Channel Selector Accesses a specific channel 
within a multichannel track for plug-in control 
editing. This menu appears only on multi-mono 
plug-ins inserted on tracks with more than one 
channel. Alt-click (Windows) or Option-click 
(Macintosh) this Selector to open a separate 
Plug-In window for each channel of the multi-
channel track on which the plug-in is inserted.

Link Enable Buttons Lets you selectively link the 
controls of specific channels of a multi-mono 
plug-in. Each square represents a plug-in out-
put. The Master Link button must be disabled to 
use the Link Enable buttons. See “Linking and 
Unlinking Controls on Multi-Mono Plug-Ins” 
on page 443.

LFE Enable Enables plug-in processing of the 
LFE (low frequency effects) channel on a 5.1, 
6.1, or 7.1 multichannel track. To disable LFE 
processing, deselect this button. 

Master Link Button When enabled, links the 
controls on all channels of a multi-mono plug-
in so that they can be adjusted in tandem.

Opening Plug-In Windows

To open a Plug-In window:

■ Click the plug-in button in the Mix or Edit 
window channel strip.

By default, each plug-in you open will appear in 
the same location as a currently open plug-in, 
replacing it in the same window location. 

Opening Multiple Plug-In Windows

Pro Tools normally displays a single Plug-In 
window from which you can adjust the controls 
of any session plug-in. You can also open addi-
tional Plug-In windows for specific plug-ins. 
Once you begin working with multiple Plug-In 
windows, you will need to click the Target but-
ton on the plug-in whose controls you want to 
adjust using keyboard commands.

To open an additional Plug-In window:

■ In the Mix window, Shift-click the Insert but-
ton of a plug-in. 

Plug-In Clipping indicator in the plug-In header

Clip
LED
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To open Plug-In windows for each channel of a 
multi-mono plug-in:

■ Alt-click (Windows) or Option-click (Macin-
tosh) the Channel Selector in the Plug-In win-
dow of a plug-in insert. 

To close all currently open Plug-In windows:

■ Alt-click (Windows) or Option-click (Macin-
tosh) the close box of any currently open Plug-
In window. 

Plug-In Window Controls

All plug-ins provide standard Pro Tools controls 
for track and insert selection, bypass, and other 
controls, in addition to the EQ, dynamics, and 
other processor-specific controls. 

To select a different plug-in on the same track:

■ Click the Insert Selector and select a plug-in 
from the pop-up menu.

To choose a different track:

■ Click the Track Selector and choose a track 
from the pop-up menu.

Target Window and Settings Shortcuts

When multiple Plug-In windows are open, a 
highlighted target indicates the target window. 
Pro Tools keeps a single plug-in target window. 
Opening a new plug-in opens it as the new tar-
get window, in the same location. In addition, 
the plug-in target window is also the focus of 
keyboard shortcuts for plug-in settings. 

Choosing a plug-in from the Plug-In window

Choosing a track from the Plug-In window
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Bypassing Plug-Ins

Plug-ins can be bypassed from their Plug-In win-
dow, or from the Mix and Edit window Inserts 
View. 

To bypass a plug-in:

■ Click the Plug-In window’s Bypass button.

– or –

■ Control-click (Windows) or Command-click 
(Macintosh) the plug-in’s Insert button in the 
Mix or Edit window. 

Linking and Unlinking Controls on 
Multi-Mono Plug-Ins
(TDM Systems Only)

When a multi-mono plug-in is used on a multi-
channel track of more than two channels, the 
controls are normally linked. Adjusting the 
Gain control on one channel, for example, will 
adjust it for all channels.

You can unlink multi-mono plug-in controls on 
specific channels of a track and edit them inde-
pendently. You can also selectively link the con-
trols of specific channels.

To unlink controls on a multi-mono plug-in:

■ Deselect the Master Link button.

To access controls for a specific channel:

■ Select the channel from the Channel Selector.

To link the controls of specific channels:

1  Deselect the Master Link button if it is not al-
ready deselected.

2  Click the Link Enable buttons for the chan-
nels whose controls you want to link. For exam-
ple, to link all channels except the LFE, 
highlight the icons representing the five full-
range speakers in a multi-mono plug-in. 

When a plug-in insert is bypassed, the In-
sert Selector in the Mix window changes its 
color to blue for easy visual reference. If 
some, but not all channels of an unlinked 
multi-mono plug-in are bypassed, the Insert 
Selector appears purple (Pro Tools 6.x) or 
half blue and half black (Pro Tools 5.x).

Indication of bypassed plug-in state (Pro Tools 6)

Indication of bypassed plug-in state (Pro Tools 5.x)

bypassed (blue)
some channels 
bypassed (purple) not bypassed

bypassed
(blue)

some channels bypassed (half blue)

unbypassed
(black)

Channel Selector and Link controls (shown with Link 
disabled)

All channels linked except the LFE

Channel Selector

Link Enable buttons

Master Link button
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Editing Plug-In Controls
You can adjust plug-in controls by dragging the 
control’s slider or knob, or by typing a value into 
the control’s text box. For instructions on edit-
ing specific plug-ins, see the plug-in’s documen-
tation (such as the DigiRack Plug-Ins Guide and 
Digidesign Plug-Ins Guide).

To adjust a plug-in control:

1  Begin audio playback so that you can hear the 
control changes in real time.

2  Adjust the controls of the plug-in for the effect 
you want.

3  Close the Plug-In window to save the most re-
cent changes.

Keyboard Shortcuts

◆ For finer adjustments, Control-drag (Win-
dows) or Command-drag (Macintosh) the con-
trol.

◆ To return a control to its default value, Alt-
click (Windows) or Option-click (Macintosh) 
the control. 

Keyboard Shortcuts for Plug-In 
Controls

You can use your computer keyboard to edit 
plug-in controls.

If multiple Plug-In windows are open, Tab and 
keyboard entry remain focused on the plug-in 
that is the Target window.

To adjust controls from a computer keyboard:

• Click or Tab to the control text field that you 
want to edit to activate the field. Type an ap-
propriate value.

• In fields that support values in kilohertz, typ-
ing “k” after a number value will multiply the 
value by 1,000. For example, type “8k” to en-
ter a value of 8,000.

• To increase a value, press the Up Arrow on 
your keyboard. To decrease a value, press the 
Down Arrow on your keyboard.

• Press Enter on the numeric keyboard after typ-
ing a value to input the value (without leaving 
the selected control field).

• Press Enter on the alpha keyboard (Windows) 
or Return (Macintosh) to enter the value and 
leave keyboard editing mode.

• To move forward through the different con-
trol fields, press the Tab key. To move back-
ward, press Shift+Tab. 

• Press Alt-C (Windows) or Option-C (Macin-
tosh) to clear plug-in clipping.

Plug-In Automation and Safe

All real-time plug-ins can be fully automated, 
and support all Pro Tools automation modes 
(Write, Touch, and Latch, plus Trim). 

The Auto button opens the Plug-in Automation 
dialog, where you can enable individual plug-in 
controls for automation recording. (See “Auto-
mating Plug-Ins” on page 461 for more informa-
tion.)

The Safe button engages Automation Safe mode. 
When enabled, existing plug-in automation is 
protected from being overwritten. (See “Record 
Safing Plug-In Automation” on page 462.)

The plug-in target window is the focus of 
keyboard shortcuts for plug-in settings. To 
make a plug-in the target for any computer 
keyboard commands (including key short-
cuts), click the plug-in’s Target button in its 
Plug-In window.
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Using a Key Input for Side-Chain 
Processing

Some plug-ins (such as the DigiRack Compres-
sor, Limiter, Gate, and Expander/Gate) feature 
side-chain processing capabilities. Side-chain 
processing allows you to trigger a plug-in from a 
separate reference track or external audio 
source. The source used for triggering is referred 
to as the Key Input. Key inputs are monophonic.

A typical use for this feature is to control the dy-
namics of one audio signal using the dynamics 
of another signal (the Key Input). For example, a 
kick drum track could be used to trigger gating 
of a bass track to tighten it up, or a rhythm gui-
tar track could be used to gate a keyboard pad.

Another side-chain usage, is to create a tunable 
signal generator: Use a Signal Generator plug-in 
on an Auxiliary Input, add a gate plug-in to the 
track, then feed its gate with a side-chain from 
the kick. The generator is tunable (based on 
what tone you record).

Key Input Filters

Some plug-ins feature key high pass and low 
pass filters. These controls allow you to define a 
specific frequency range in the Key Input signal 
with which to trigger the plug-in effect. A com-
mon production technique is to use these con-
trols to filter a drum track so that only specific 
high frequencies (a hi-hat, for example) or low 
frequencies (a tom or a kick, for example) trigger 
the effect.

To use a Key Input for side-chain processing:

1  From the Key Input menu, choose the input 
or bus carrying the audio you want to use to trig-
ger the plug-in.

2  Click External Key to activate side-chain pro-
cessing.

3  To hear the audio source you have selected to 
control side-chain input, click Key Listen.

4  To filter the Key Input so that only specific fre-
quencies trigger the plug-in, use the Key HPF 
and Key LPF controls (if available) to select the 
frequency range.

5  Begin playback. The plug-in uses the input or 
bus that you chose as a Key Input to trigger its 
effect.

6  Adjust the plug-in’s Threshold control (if 
available) to fine-tune Key Input triggering. Also 
experiment with the Send level, by feeding the 
side-chain more or less gain.

7  Adjust other controls to achieve the desired ef-
fect.

RTAS plug-ins do not provide side-chain 
processing when used on TDM-based sys-
tems; use the TDM versions of plug-ins on 
TDM-based systems if you want to use side-
chain processing.

Choosing a Key Input
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Using Hardware Inserts
You can connect external devices, such as reverb 
or effects processors, to your Pro Tools system 
and use them as inserts, or in a send-and-return 
arrangement.

Pro Tools inserts utilize corresponding hardware 
input and output channels to send and return 
the audio. Inserts can be defined, and their 
channels mapped to audio interface channels, 
in the I/O Setup dialog. 

If you plan to use a device as an insert, be sure to 
connect the device to matching inputs and out-
puts on your system. For example, to use out-
puts 7–8, the insert has to use inputs 7–8. Rout-
ing the physical inputs and outputs of the 
interface to Pro Tools inputs and outputs can be 
done in the Hardware Setup dialog (or I/O Setup 
dialog). For more information, see “Configuring 
Pro Tools System Settings (in the Playback Sys-
tem Engine)” on page 37, or “Routing Hardware 
I/O to Pro Tools I/O” on page 71.

To define a hardware insert:

1  Choose Setups > I/O Setup, then click the In-
serts tab. 

2  Select an insert path, or click New Path to cre-
ate a new Insert path.

3  Double-click the Path Name to enter a custom 
path name for the insert.

4  Make sure the insert path is set to the correct 
format (mono, stereo, or other).

5  Map inserts in the Channel Grid as needed. 
Insert and Output paths have special rules re-
garding channel mapping (see “Overlapping 
Channels and Valid Paths” on page 77).

Assigning Hardware Inserts

To assign a hardware insert to a track:

■ Select an insert from the track Insert Selector. 

Bypassing Hardware Inserts

Hardware inserts do not provide a bypass con-
trol. To monitor playback without a hardware 
insert, either set it to Inactive, remove it by reas-
signing it to No Insert, or use a bypass switch on 
the hardware device itself. 

See “Making Inserts Inactive” on page 436 for 
more information.

Selecting a hardware I/O insert
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Connecting and Integrating 
External Devices
Pro Tools TDM and LE systems can create dedi-
cated connections to external analog or digital 
devices. The number and type of connections 
depends on what kind of system you have.

To connect an external device to a Pro Tools 
system: 

1  Connect an unused output (or pair of outputs 
for a stereo device) of your Pro Tools system to 
an input of the external signal processor.

2  Connect the output of the external signal pro-
cessor to an unused input (or pair of inputs for a 
stereo device) of your Pro Tools system.

3  Define what physical ports are routed to 
Pro Tools input and output ports, as appropri-
ate, in either the Hardware Setup dialog or 
I/O Setup dialog.

4  Define output, input, or insert paths as appro-
priate in the I/O Setup dialog. 

If you plan to use a device as an insert, be sure to 
connect the device to matching inputs and out-
puts on your system. For example, to use out-
puts 7–8, the insert has to use inputs 7–8 also. 

Connecting Effects Units Digitally

If you want to use the digital inputs and outputs 
on your Pro Tools system as effects sends and re-
turns to a digital effects device, Pro Tools should 
be the clock master in most cases. Set your digi-
tal effects device to accept an external digital 
clock so that it synchronizes to Pro Tools.

To set up a digital send to an external device from 
a TDM system:

1  Do one of the following:

• On a 192 I/O, 192 Digital I/O, 96 I/O, 
96i I/O, or 888|24 I/O in an HD-series sys-
tem, choose Setups > Hardware Setup, 
choose the peripheral, and set the channel 
pair to Digital.

• On an 888|24 I/O that is used on a MIX-se-
ries system, choose Setups > Hardware, 
choose the peripheral, click Other Options, 
and set the channel pair to Digital.

• On an 882|20 I/O or 1622 I/O, choose Set-
ups > Hardware Setup, choose the periph-
eral, and set Channel 1–2 input to Digital.

2  Choose Internal from the Clock Source pop-
up menu (Pro Tools 5.3 and higher) or Sync 
Mode pop-up menu (Pro Tools 5.2 and lower).

3  Click OK. 

For additional information on connecting 
external devices, refer to your Pro Tools Get-
ting Started Guide.
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To set up a digital send to an external device from 
a Digi 002, Digi 002 Rack, or Digi 001 system:

1  Choose Setups > Playback Engine and choose 
the peripheral.

2  Do one of the following:

• If the external device is connected to the 
S/PDIF RCA jacks, deselect S/PDIF Mirror-
ing. (When S/PDIF Mirroring is on, digital 
output at the S/PDIF RCA jacks exactly mir-
rors the output of analog Channels 1–2.)

• If the external device is connected to the 
Optical ports, choose a format (most likely 
S/PDIF for an effects device) from the Opti-
cal Format pop-up menu.

3  Choose Internal from the Clock Source pop-
up menu.

4  Click OK.

5  Optionally, configure the I/O Setup dialog 
with new path names for effects routing. 

Using External Clock Sources

All Pro Tools systems can synchronize to an ex-
ternal clock source. Options for external clock 
vary according to the type of Pro Tools system 
you are using.

TDM Systems

Pro Tools|HD systems can receive external clock 
through any of the digital inputs on any HD-se-
ries I/O (including AES/EBU, S/PDIF, and Opti-
cal).

With Pro Tools|24 MIX-series systems, or if an 
expanded Pro Tools|HD system includes Legacy 
interfaces (such as the 888|24 I/O), connect to 
the digital input on Channels 1–2 of the Legacy 
audio interface in order to clock from them. Leg-
acy I/Os only support 44.1 kHz and 48 kHz sam-
ple rates.

To select an external clock source for a TDM 
system:

1  Choose Setups > Hardware Setup.

2  Select the appropriate HD I/O in order to dis-
play its settings in the Main page.

3  If necessary, enable the appropriate Digital 
Format (if you have not already done so, accord-
ing to the instructions in your Getting Started 
Guide or I/O Guide).

4  Set the Clock Source (Pro Tools 5.3 and 
higher) or Sync Mode (Pro Tools 5.2 and lower) 
to match the type of input.

5  Configure input routing of the digital source, 
using the Input and Output pop-up menus, if 
necessary.

If you set the Optical Format to S/PDIF, 
Pro Tools will watch the Optical port for 
any audio input, and ignore any audio in-
put on the S/PDIF RCA jacks.

To determine correct card order and audio 
interface connections for TDM systems, re-
fer to the Getting Started Guide that came 
with your system.
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6  Click OK to close Hardware Setup.

Digi 002, Digi 002 Rack, and Digi 001 Systems

Pro Tools can receive external clock from the 
Optical input or S/PDIF input.

To select an external clock source for a Digi 002, 
Digi 002 Rack, or Digi 001 system:

1  Choose Setups > Hardware Setup.

2  Set the Clock Source (Pro Tools 5.3 and 
higher) or Sync Mode (Pro Tools 5.2 and lower) 
to match the type of input.

If you choose Optical, make sure the Optical 
Format matches the type of optical input you 
are sending to your Pro Tools system. 

Mbox Systems

Pro Tools can receive external clock from the 
S/PDIF input on the Mbox.

To select an external clock source for an Mbox 
system:

1  Choose Setups > Hardware Setup.

2  Choose the SPDIF (Windows) or SPDIF/RCA 
(Macintosh) from the Clock Source pop-up 
menu. 

3  Click OK

If you set the Optical Format to S/PDIF, 
Pro Tools will watch the Optical port for ex-
ternal clock, and ignore any clock input on 
the S/PDIF RCA jacks.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
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Chapter 28: Automation

Pro Tools features dynamic automation of vol-
ume, pan, and mute controls for audio tracks 
and sends, MIDI tracks, and real-time plug-in 
controls. In Pro Tools, you can write automa-
tion moves in real time during playback of your 
session. You can also edit automation data with 
the same techniques you use to edit audio and 
MIDI data.

Automation Accuracy with 
Control Surfaces

D-Control, ProControl and Control|24 Digide-
sign’s D-Control, ProControl and Control|24 
control surfaces support all automation features 
in Pro Tools. Digidesign control surfaces pro-
vide 10-bit resolution, or 1,024 steps of fader res-
olution. Pro Tools interpolates this input to 24-
bit resolution on playback, resulting in ex-
tremely accurate and smooth fader automation.

MIDI Control Surfaces Most MIDI control sur-
faces have 8-bit resolution, or 128 steps. 
Pro Tools interpolates this input to 24-bit reso-
lution on playback, resulting in extremely accu-
rate and smooth fader automation.

Automation Quick Start
Pro Tools provides many options for recording, 
replacing, and editing automation data. 

The basic steps for automation recording are:

• Enable the automation type that you want to 
record (volume, pan, mute, send level, send 
pan, send mute, or plug-in automation). 

• Put the appropriate tracks in an automation 
writing mode (Write, Touch, or Latch, or a 
Trim mode). 

• If you are automating a plug-in, enable the in-
dividual plug-in controls to be automated.

• Automation Safe any plug-ins, outputs, or 
sends that have existing automation data that 
you want to protect from being overwritten. 

• Begin playback to begin automation record-
ing, and adjust controls as needed. Pro Tools 
remembers all moves performed on enabled 
controls. 

To edit automation once it has been recorded, 
you can:

• Repeat the above steps to write new automa-
tion over the previous data.

• Graphically edit the automation data in the 
Edit window.

• Cut, copy, paste, or delete automation data 
(certain restrictions apply).

For details on using Digidesign control sur-
faces to create mix automation, refer to your 
Digidesign control surface guide.

For details on using MIDI control surfaces 
to create mix automation, refer to the MIDI 
Control Surfaces Guide.
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Automation Playlists
Each Pro Tools track contains a single automa-
tion playlist for each automatable parameter.

On audio tracks, these parameters include:

• Volume

• Pan

• Mute

• Send volume, pan, and mute

• Plug-in controls

On MIDI tracks, these parameters include:

• Volume

• Pan

• Mute

You can display and edit each of these automat-
able playlists individually from Pro Tools, even 
during playback.

In addition, you can display and edit other con-
tinuous MIDI controller data (such as mod 
wheel, breath controller, foot controller, or sus-
tain) in a similar manner. For more information 
on editing MIDI data, see “Continuous Control-
ler Events” on page 364.

Automation Playlists with Audio 
and MIDI Regions

Pro Tools handles audio regions and their auto-
mation playlists differently from MIDI regions 
and their automation playlists.

Audio Tracks

On audio tracks, automation data resides on a 
separate playlist from audio data and regions. 
Each edit playlist on an audio track shares the 
same automation data. 

MIDI Tracks

On MIDI tracks, all controller automation data 
except for Mute data is stored in the MIDI region 
that contains it. Each edit playlist on a MIDI 
track is separate, and represents a distinct per-
formance, complete with controller automa-
tion. 

Multiple Edit Playlists and Audio Track 
Automation 

All edit playlists on a single audio track share the 
same automation data. When you record or edit 
automation data in an audio track, the automa-
tion data is stored in the track automation play-
list so it can be edited with, or independently 

Mute data is independent of the MIDI data 
in a MIDI region. This lets you mute play-
back of individual MIDI tracks in Pro Tools 
without altering the controller data. 
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from, its associated audio regions. (MIDI auto-
mation data always follows region editing, with 
the exception of mute. See “MIDI Tracks” on 
page 452 for more information.)

◆ When you copy or cut audio data from a track 
while it is in Waveform View, the underlying au-
tomation data is cut or copied with it. 

◆ If you paste audio data from other locations or 
tracks into an edit playlist, you may change the 
underlying automation data on the track. 

◆ When you trim regions using Edit > Trim, the 
underlying automation data remains un-
changed. 

Duplicating Tracks for Playlist Editing

The Duplicate Selected Track command pro-
vides a convenient way to make a working copy 
of a track to experiment with routing, plug-ins, 
and automation. This protects the original track 
and its automation data from being edited or 
overwritten. 

To copy a track for automation:

1  Select the track and choose File > Duplicate 
Track. Duplicate Track creates a complete copy 
of the track, including all routing, plug-ins, and 
automation.

2  Command-Control-click the Track Type icon, 
or select that track and choose File > Make Se-
lected Tracks Inactive. 

3  Edit automation on the duplicated track. 

Automation Modes
Each track provides an Automation Mode Selec-
tor. Automation modes control how a track’s 
automation data is written and played back. 

Auto Off

Auto Off mode turns off automation for all au-
tomatable parameters:

• Volume

• Pan

• Mute

• Send volume, pan, and mute

• Plug-in controls

• MIDI volume, pan, and mute

In Auto Off mode, automation data for these pa-
rameters is ignored during playback. All other 
MIDI controller data is sent. 

Auto Read

Auto Read mode plays the automation that was 
previously written for a track.

Auto Write

Auto Write mode writes automation from the 
time playback starts to the time it stops, erasing 
any previously written automation for the dura-
tion of the automation pass.

After an automation pass, Pro Tools automati-
cally switches from Auto Write mode to Auto 
Touch mode. This prevents you from acciden-
tally overwriting automation data on later play-
back. On TDM systems, you can turn off this be-
havior and remain in Auto Write mode. See 
“Write Switches To Touch After Pass” on 
page 61 for details.

For more information, see “Editing Auto-
mation” on page 467.
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Auto Touch

Auto Touch mode writes automation only while 
a fader or switch is touched or clicked with the 
mouse. When the fader is released, the writing 
of automation stops and the fader returns to any 
previously automated position, at a rate deter-
mined by the AutoMatch and Touch Timeout 
settings. See “Automation Preferences” on 
page 456.

In Auto Touch mode, certain control surfaces 
start writing automation as soon as you touch 
them. These include:

• Touch-sensitive motorized fader controllers, 
such as Digidesign’s D-Control, ProControl, 
Control|24, Digi 002, Command|8, or the 
Mackie HUI.

With other control surfaces in Auto Touch 
mode, writing of automation does not begin un-
til the fader hits the pass-through point, or the 
previously automated position. Once you reach 
the pass-through point with the fader, or a non-
touch sensitive rotary control, writing of auto-
mation begins and continues until you stop 
moving the fader.

Auto Latch

Auto Latch mode works in the same way as Auto 
Touch mode, writing automation only if you 
touch or move a control. However, unlike Auto 
Touch, writing of automation continues until 
you stop playback or “punch out” of the auto-
mation pass by changing the automation mode 
to Read or Touch. Auto Latch mode is particu-
larly useful for automating pan controls and 
plug-ins on non-touch sensitive rotary controls, 
since it does not time out and revert to its previ-
ous position when you release a control. 

Trim Mode

(TDM Systems Only)

Pro Tools TDM systems can adjust (or trim) ex-
isting track volume and send level automation 
data in real time. Pan and plug-in automation 
cannot be trimmed in this manner. Trim mode 
works in combination with the other Automa-
tion modes (Auto Read, Auto Touch, Auto 
Latch, Auto Write) and is useful when you want 
to preserve all of your volume automation 
moves, but need to make levels a bit louder or 
softer to balance a mix.

When editing automation in Trim mode, fader 
moves write relative rather than absolute values. 
The existing automation data is changed by the 
amount of increase or decrease (or the delta 
value) indicated by the faders. When trimming, 
a track’s Volume indicator or Send Level indica-
tor shows the delta values being written rather 
than the absolute value.

When Trim mode is enabled, non-trimmable 
controls behave in the same manner as in the 
standard Automation modes, with the excep-
tion of Trim/Auto Write mode, where non-trim-
mable controls operate as in Auto Touch mode.

Trim/Auto Off

Trim/Auto Off mode turns off automation and 
trimming for a track. All automation moves are 
suspended during playback.

Trim/Auto Read

In Trim/Auto Read mode, volume and send fad-
ers follow the previously written automation. 
When one of the faders is touched, the trim 
moves (delta values) are played back, but are not 
written into the automation data. This lets you 
audition trim moves without affecting existing 
automation.

See also “Writing Automation to the Start, 
End or All of a Selection” on page 473.
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When this mode is enabled, non-trimmable 
controls (all controls other than track volume 
and send level) behave as if they are in regular 
Auto Read mode—no automation data is writ-
ten.

Trim/Auto Touch

In Trim/Auto Touch mode, when playback be-
gins, volume and send faders follow the previ-
ously written automation. When one of the fad-
ers is touched, real-time trimming begins. Fader 
moves write delta values (an increase or decrease 
in the form of an offset to existing automation 
data).

When the fader is released, trimming stops and 
the fader returns to a zero delta or offset value 
and continues to follow the previously written 
automation. The rate of the fader’s return to a 
zero delta value is determined by the Au-
toMatch Time specified in the Automation Pref-
erences. See “Automation Preferences” on 
page 456 for more information.

When this mode is enabled, non-trimmable 
controls (all controls other than track volume 
and send level) behave as if they are in regular 
Auto Touch mode—they follow the previously 
written automation until touched. When they 
are touched, their absolute positions are written 
until the control is released or until playback 
stops. 

Trim/Auto Latch

In Trim/Auto Latch mode, when playback be-
gins, volume and send faders follow the previ-
ously written automation. When one of the fad-
ers is touched, real-time trimming begins. Any 
fader moves after trimming begins increase or 
decrease existing automation data accordingly. 

Trimming of the touched control continues un-
til playback stops, or until you “punch out” of 
the record pass by changing the automation 
mode to Read or Touch.

When this mode is enabled, non-trimmable 
controls (all controls other than track volume 
and send level) behave as if they are in regular 
Auto Latch mode—they follow the previously 
written automation until touched. When they 
are touched, their absolute positions are written 
until playback is stopped. 

Trim/Auto Write

In Trim/Auto Write mode, the volume and send 
level faders are disengaged from displaying the 
existing automation data, so you don’t have to 
chase them during playback. Faders are auto-
matically positioned at 0 dB, where no trim-
ming occurs (they start with a delta value of 
zero). From this reference point you can then set 
the initial delta values before initiating play-
back. 

In this mode, as soon as playback begins, delta 
values are applied to the existing automation 
data. Trimming continues until playback stops. 

When Trim/Auto Write mode is enabled, non-
trimmable controls (all controls other than 
track volume and send level) are not in Write 
mode, but behave as if they are in regular Auto 
Touch mode (no automation is written unless a 
control is touched). This is to prevent the con-
trols from overwriting all of their automation 
data on every pass in Trim mode.

In Trim mode, tracks do not automatically 
change from Trim/Auto Write to 
Trim/Auto Touch after an automation 
pass. Be sure to switch out of Auto Write 
when you leave Trim mode to avoid over-
writing automation data.
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Automation Preferences
Pro Tools gives you several options for control-
ling the writing and playback of automation 
data.

To display Automation Preferences:

■ Choose Setups > Preferences, and click Auto-
mation.

Smoothing

When you perform automation moves with a 
continuous control, Pro Tools records the move 
as a series of very small steps, resulting in a stair-
case pattern with many breakpoints. Smoothing 
intelligently resolves this staircase pattern into a 
single, smooth ramp from one breakpoint to the 
next. (Smoothing does not apply to switched 
controls such as mutes or plug-in bypasses.) 
With smoothing enabled, the resulting automa-
tion is often a more accurate representation of 
actual automation moves. 

Thinning

Thinning automatically reduces the overall 
number of breakpoints in the automation play-
list in order to improve system performance. 
The amount of thinning applied is determined 
by the Degree of Thinning setting in the Auto-
mation Preferences. When using high amounts 
of thinning, the resulting automation may dif-
fer noticeably from the original automation 
moves. Thinning only applies to audio tracks, 
and does not affect MIDI tracks. For instruc-
tions, see “Thinning Automation” on page 465.

AutoMatch

When you write automation in Auto Touch 
mode, if you release a fader during playback, 
Pro Tools returns to the level of any automation 
still on the track by ramping up or down over a 
certain amount of time, called the AutoMatch 
Time. This time value is set in the Automation 
Preferences.

The AutoMatch feature works with continuous 
controls (such as Volume or Pan) by ramping 
their values back to previously automated levels. 
There are some stepped controls (for example, 

Automation Preferences dialog

For detailed information on Pro Tools Au-
tomation Preferences, see “Automation 
Preferences” on page 61.
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the EQ type in the 1-band EQ plug-in) that pro-
vide more than two discrete steps over their op-
erational range. AutoMatch has no effect on 
these controls.

AutoMatch Indicators

There are triangular AutoMatch indicators at the 
bottom left of each channel strip in the Mix 
window. When lit, these indicate the direction 
you need to move a fader in order to match the 
original automation level of that fader.

Setting the Automation Buffer 
Size

Pro Tools lets you specify the size of the mem-
ory buffer used to write automation. If you are 
working on a large session or writing a very large 
number of automation moves, you may want to 
increase this value.

To set the Automation Buffer size:

1  Choose Setups > Preferences and click Auto-
mation. 

2  For the option “Amount of memory to reserve 
for automation recording,” enter a value be-
tween 200 and 20,000K (Pro Tools 6.4) or be-
tween 200 and 3000K (Pro Tools 6.3 and below). 
The default value for a new session is 200K.

3  Relaunch Pro Tools for this change to take ef-
fect.

About Processing Bandwidth

Meters in the System Usage window indicate 
how much of your system’s processing power is 
being used in processing audio, and when writ-
ing and playing back automation. In 
Pro Tools LE, these meters show System Activity 
and CPU Processing Activity; on Pro Tools TDM 
systems, they show System Activity, PCI Bus Ac-
tivity, CPU Processing Activity, Disk Activity 
(Pro Tools 6.x only), and TDM Time Slot usage.

As these meters approach their limits, recording 
or playback of automation data may be affected. 

If CPU or PCI Activity are high, a System error 
may occur. If System Activity is high, Pro Tools 
may miss playback of some of your automation 
data during particularly dense periods of activ-
ity, such as while using the Bounce to Disk com-
mand. 

Triangular AutoMatch indicators on a channel strip

AutoMatch indicator

Meters in the System Usage window (TDM shown)

For more information, see “Bounce to Disk” 
on page 482.

Processing 
meters
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To reduce processing load, try the following:

■ Deselect the Faders Move During Playback op-
tion in the Automation Preferences.

– or –

■ Reduce the density of automation in places 
where it shows the most activity. For details, see 
“Thinning Automation” on page 465. 

– or –

■ Turn off Sends View meters, if enabled, in the 
Preferences > Display window. See “Sends View 
Meters” on page 417 for more information.

Automation Safe 

Outputs, sends, and plug-ins can be placed in 
Auto Safe mode. In Auto Safe mode, any auto-
mation associated with an Output window 
(such as track or send level, panning, or mute), 
or plug-in on that track, is protected from being 
overwritten while automating other items on 
that track. 

Automation Safe mode suspends automation re-
cording for the selected track output, send, or 
plug-in that is enabled. You can also suspend 
automation recording and playback session-
wide from the Automation Enable window. See 
“Enabling and Suspending Automation” on 
page 463. 

Viewing Automation
Pro Tools creates a separate playlist for each type 
of automation you write. This data can be 
viewed and edited in the same way as audio and 
MIDI data. 

To show automation data:

■ Click the Track View Selector and select from 
the pop-up menu the automation type you 
want to view.

Automation Safe enabled send

Safe enabled

Displaying automation data

You can easily toggle between Volume and 
Waveform View for audio tracks. For more 
information, see “Toggling Track Views” on 
page 210.
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Writing Automation
You can write automation for all automatable 
controls by moving those controls during play-
back. 

To write automation on a track:

1  Choose Windows > Automation Enable. 

2  Make sure the automation type is write-en-
abled.

3  From the Automation Mode pop-up menu, se-
lect an Automation mode for each track you 
want to automate. For the initial automation 
pass, select Auto Write.

4  Click Play to begin writing automation.

5  Move the controls you want to automate.

6  When you have finished, click Stop.

After the first automation pass, you can write 
additional automation to the track without 
completely erasing the previous pass by choos-
ing Auto Touch mode or Auto Latch mode. 
These modes add new automation only when 
you actually move the control. (See “Automa-
tion Modes” on page 453.)

To write additional automation to a previous pass:

1  Enable Operations > Link Edit and Timeline 
Selection.

2  In the Edit window, make a selection or place 
the cursor in the location where you want to 
start writing automation.

3  From the Automation Mode pop-up menu, se-
lect Auto Touch or Auto Latch mode for the 
tracks you want to automate.

4  Click Play to begin writing automation. 

5  Move the controls you want to automate.

6  When you have finished, click Stop.

Storing an Initial Controller Position

When you create a new audio track, Auxiliary 
Input, or MIDI track, it is automatically placed 
into Auto Read mode. Even though the track is 
in Auto Read mode, you can set the initial posi-
tion of any automatable control, and it is saved 
with your session.

Automation Enable window

Choosing an Automation mode

If you write automation in Auto Touch 
mode with Loop Playback enabled, writing 
of automation will automatically stop at 
the end of the looped selection. At the begin-
ning of each successive loop, you can then 
touch or move the control again to write 
new data.
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In this initial state, only a single automation 
breakpoint appears at the beginning of each au-
tomation playlist. If you move the control with-
out writing automation, this breakpoint will 
move to the new value.

You can permanently store the initial position 
of an automatable control by doing one of the 
following:

• Place the track in Auto Write mode and press 
Play to write a few seconds of automation data 
to the track

• Manually place a breakpoint on the automa-
tion playlist somewhere after the initial break-
point. (See “Graphical Editing of Automation 
Data” on page 467 for more information.)

Automating Switched Controls

Pro Tools treats switched controls (such as 
mutes and plug-in bypasses) as touch sensitive 
controls. Automation data is written for as long 
as the switch or button for that control is 
pressed or touched.

For example, if you have just written a series of 
mute on/off states on a track in quick succes-
sion, the manual method for clearing this auto-
mation data would require you to move to the 
Edit window, choose automation playlist for 
Mute, select the mute automation data, and de-
lete it.

In Pro Tools, it is not necessary to perform all of 
these steps. Instead, perform another automa-
tion pass on the track and hold down the Mute 
button when it reaches the state you want to re-
move. For example, when playback gets to the 
first muted section, the Mute button become 
highlighted. At this time, press and hold down 
the Mute button. As long as the button is held 
down, Pro Tools overwrites the underlying 
mute data on the track with the current state of 
the switch (on or off) until playback is stopped.

Automating Sends 

Pro Tools provides automation of send level, 
send mute, and send pan (for stereo and multi-
channel sends only). This makes it easy to con-
trol effects levels and placement during mix-
down with great precision.

Send level and mute can also be configured to 
follow groups. 

To automate a send level, mute or pan:

1  In the Automation Enable window, make sure 
the automation type is write-enabled (send 
level, send mute, send pan).

2  Choose an Automation mode for each track 
you want to automate. For the initial automa-
tion pass, choose Auto Write.

3  To display send controls, do any of the follow-
ing: 

• Select Windows > Mix Window Shows > 
Sends View, then click the send to open the 
Output window for the send that you want 
to automate.

• Choose Display > Sends View Shows and 
select the individual send from the sub-
menu.

4  Click Play to begin writing automation. 

5  Move the controls you want to automate.

6  When you have finished, click Stop. 

Send mutes and levels can also be config-
ured to follow Mix Groups. See “Automa-
tion Preferences” on page 456 for informa-
tion.
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Copying Track Automation to Sends

(TDM Systems Only)

There may be times where you want a track’s 
send automation to mirror automation in the 
track itself, for example, when an effect level 
needs to follow the levels in a main mix. To do 
this, you can copy the entire automation play-
list for the selected control to the corresponding 
playlist for the send.

To copy a track’s automation to one of its sends:

1  Select the tracks you want to edit by clicking 
on the track names to highlight them.

2  Choose Edit > Copy To Send.

3  In the Copy to Send dialog, select Automation 
to copy the entire automation playlist for the 
corresponding controls.

4  Select the controls you want to copy. 

5  Select the sends to which to copy the automa-
tion, and click OK.

You can undo the results of the Copy to Send 
command (Edit > Undo).

Automating Plug-Ins 

You can automate changes to virtually all con-
trols of the plug-ins included with your 
Pro Tools system. Automating a plug-in is 
slightly different from other automation proce-
dures, because you must enable individual plug-
in controls for automation. 

To enable plug-in controls for automation: 

1  Open the Plug-In window for the plug-in you 
want to automate.

 Copy To Send dialog

When overwriting automation, Pro Tools 
presents a confirmation dialog. To suppress 
this dialog, press Alt (Windows) or Option 
(Macintosh) while clicking OK.
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2  Click the Automation Enable button in the 
Plug-In window.

– or –

Control-Alt-Start-click (Windows) or Com-
mand-Option-Control-click the Track View Se-
lector in the Edit window.

3  Choose the controls to automate and click 
Add. If there are multiple plug-ins on the same 
track, you can select from among these by click-
ing their buttons in the Inserts section of this di-
alog. 

4  Click OK to close the Plug-In Automation di-
alog.

To automate a plug-in:

1  In the Automation Enable window, make sure 
plug-in automation is enabled.

2  Select an Automation mode for each track 
containing plug-ins you want to automate. For 
the initial automation pass, choose Auto Write.

3  Click Play to begin writing automation, and 
move the controls you want to automate.

4  When you have finished, click Stop.

Record Safing Plug-In Automation

You can protect plug-in automation from being 
overwritten by using Automation Safe mode.

To enable plug-in safe mode:

1  Open a plug-in. 

2  Click the Safe button so that it is highlighted.

Accessing the Plug-In Automation dialog

You can also use this keyboard shortcut to 
open the Plug-In Automation dialog: Con-
trol-Alt-Start-click (Windows) or Com-
mand-Option-Control-click (Macintosh) 
any plug-in parameter in the Plug-In win-
dow, then choose Open Plug-In Automation 
Dialog from the pop-up menu.

Plug-In automation dialog

Automation Enable As an alternative to using the Plug-In Auto-
mation window, you can enable individual 
plug-in controls directly from the Plug-In 
window by Control-Alt-Start-clicking (Win-
dows) or Command-Option-Control-click-
ing (Macintosh) the control. Refer to the 
DigiRack Plug-Ins Guide or Digidesign Plug-
Ins Guide for more information.

Automation Safe enabled plug-in

Safe enabled
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Enabling and Suspending 
Automation
From the Automation Enable window, you can 
enable or suspend writing for the following 
types of automation across all tracks:

• Volume

• Pan

• Mute

• Plug-in

• Send level

• Send pan

• Send mute

To suspend writing of automation on all tracks:

1  Choose Windows > Show Automation Enable. 

2  Do one of the following:

• To suspend writing of all automation on all 
tracks, click the Auto Suspend button.

• To suspend writing of a specific type of au-
tomation on all tracks, click the button for 
that automation type (volume, mute, pan, 
plug-in, send level, send mute, or send 
pan).

Suspending Automation Playback

You can suspend playback of automation for 
tracks by clicking on the track’s View Selector.

To suspend playback (and writing) of automation 
for specific controls:

1  In the Edit window, set the Track View Selec-
tor to show the automation playlist for the con-
trol you want to suspend.

2  Do one of the following:

• To suspend writing and playback of auto-
mation for only the displayed control, 
Control-click (Windows) or Command-
click (Macintosh) the control name in the 
Track View Selector.

• To suspend writing and playback of auto-
mation for all controls, Control-Shift-click 
(Windows) or Command-Shift-click (Mac-
intosh) the name of any control in the 
Track View Selector.

• To suspend writing and playback of auto-
mation for a specific control on all tracks, 
Control-Alt-click (Windows) or Command-
Option-click (Macintosh) the name of the 
control in the Track View Selector.

Automation Enable window 

Enabling and suspending automation from 
the Edit window obeys Edit Groups (except 
for Pan automation). This grouped behav-
ior can be suppressed by Start-clicking 
(WIndows) or Control-clicking (Macintosh) 
the control name.



Pro Tools Reference Guide464

Automation Enable Guidelines

The following rules determine whether automa-
tion is written or played back for a track:

◆ Although Pro Tools shows a single Automa-
tion mode for each track, all automatable con-
trols associated with that track are not 
necessarily in the same Automation mode.

◆ If automation is globally suspended in the Au-
tomation Enable window, all automatable con-
trols behave as if they were in Auto Off mode, 
regardless of the track’s current Automation 
mode.

◆ If automation for a control is suspended by 
Command-clicking (Macintosh) or Control-
clicking its name in the Track View Selector, that 
control behaves as if it were in Auto Off mode, 
regardless of the track’s current Automation 
mode.

◆ If automation for a control is suspended in 
the Automation Enable window, that control 
behaves as if it is in Auto Read mode when the 
track is in a recordable Automation mode (Auto 
Touch, Auto Latch, or Auto Write mode).

Deleting Automation
Automation data takes the form of a line graph 
with editable breakpoints. The easiest way to re-
move automation in a track or selection is to 
manually delete breakpoints from the automa-
tion playlist.

Removing data in this manner is different from 
using the Cut command, which creates anchor 
breakpoints at the boundaries of the remaining 
data. For details, see “Cutting, Copying, and 
Pasting Automation” on page 471. 

To remove automation data, display the auto-
mation playlist you want to edit by selecting it 
from the Track View Selector, and do one of the 
following:

To remove a single breakpoint:

■ With the Grabber or the Pencil Tool, Alt-click 
(Windows) or Option-click (Macintosh) the 
breakpoint.

To remove several breakpoints at once:

■ Use the Selector to select a range that contains 
the breakpoints, and press Backspace (Windows) 
or Delete (Macintosh).

To remove all automation data of the displayed 
type:

■ Click with the Selector in the track and 
choose Edit > Select All, then press Backspace 
(Windows) or Delete (Macintosh).

To remove all automation for all automation 
playlists on a track:

1  Use the Selector to select a range of data to be 
removed.

2  Press Control+Backspace (Windows) or Con-
trol+Delete (Macintosh).

All automation data within the selection is re-
moved for all automation playlists on that track, 
regardless of whether automation is write-en-
abled for those controls.
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Thinning Automation
Pro Tools writes a maximum density of automa-
tion data during an automation pass, in the 
form of breakpoints. Since Pro Tools creates 
ramps between breakpoints, it may not need all 
of the captured points to create a sonically accu-
rate representation of the automation moves 
that you have made. Each breakpoint takes up 
space in memory allocated for automation, so 
thinning data can maximize efficiency and CPU 
performance.

Pro Tools provides two different ways to thin 
automation data and remove unneeded break-
points: the Smooth and Thin Data After Pass op-
tion and the Thin Automation command.

Using Smooth and Thin Data After Pass

When this option is selected in Setups > Prefer-
ences > Automation, Pro Tools automatically 
thins the automation breakpoint data after each 
automation pass.

In the default settings for new sessions, the 
Smooth and Thin Data After Pass option is se-
lected, with the “Some” setting chosen. In most 
cases, this setting yields optimum performance 
while providing an accurate reproduction of 
your automation moves.

If you choose None, Pro Tools writes the maxi-
mum possible number of breakpoints. You can 
still perform thinning at any time with the Thin 
Automation command (Edit > Thin Automa-
tion). For more information on smoothing auto-
mation data, see “Smoothing” on page 456.

Using the Thin Automation 
Command

The Thin Automation command lets you selec-
tively thin areas in a track where automation 
data is too dense. You can use the Undo com-
mand to audition the results of thinning (com-
paring thinning and not thinning) before you 
apply it permanently.

To use the Thin Automation command:

1  In the Edit window, click the Track View Selec-
tor to display the automation type you want to 
thin.

2  With the Selector, highlight the automation 
data you want to thin. To thin all automation of 
the selected type in the track, click the Selector 
in the track and choose the Select All command.

3  Choose Edit > Thin Automation to thin the se-
lected automation by the amount you have se-
lected in the Automation Preferences.

Drawing Automation
Use the Pencil tool to create automation events 
for audio and MIDI tracks by drawing in any au-
tomation or MIDI controller playlist.

The Pencil tool can be set to draw a series of au-
tomation events with the following shapes:

The Smooth and Thin Data After Pass Option

Choosing a Pencil tool shape
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Free Hand Draws freely according to the move-
ment of the mouse. In audio tracks, the shape 
has the number of breakpoints needed to 
smoothly interpolate and reproduce the auto-
mation shape. In MIDI tracks, the shape is re-
produced as a series of steps, according to the 
resolution setting in the MIDI preferences (Set-
ups > Preferences > MIDI).

Line Draws a straight line. In audio tracks, the 
line has a single breakpoint at either end. In 
MIDI tracks, the controller value changes in 
steps according to the resolution setting in the 
MIDI preferences (Setups > Preferences > MIDI).

Triangle Draws a sawtooth pattern that repeats 
at a rate based on the current Grid value. In au-
dio tracks, the pattern has a single breakpoint at 
each extreme. In MIDI tracks, the controller 
value changes in steps according to the resolu-
tion setting in the MIDI preferences. Amplitude 
is controlled by vertical movement of the Pencil 
tool. 

Square Draws a square pattern that repeats at a 
rate based on the current Grid value. Amplitude 
is controlled by vertical movement of the Pencil 
tool. 

Random Draws a random pattern of levels that 
change at a rate based on the current Grid value. 
Amplitude is controlled by vertical movement 
of the Pencil tool.

Using Pencil Tool Shapes

You can draw automation for audio as well as 
MIDI tracks. For example, use the Triangle pat-
tern to control continuous functions, or the 
Square pattern to control switched functions 
such as Mute or Bypass.

Since the pencil draws these shapes using the 
current Grid value, you can use it to perform 
panning in tempo with a music track, or on 
frame scene changes when working in post pro-
duction.

Resolution of MIDI Controller Data

When using the Pencil tool to draw MIDI auto-
mation, the data is drawn as a series of discrete 
steps. You can control the resolution (or den-
sity) of these steps to help manage the amount 
of MIDI data sent for a given MIDI controller 
move.

To set the resolution for the Pencil tool:

1  Choose Setups > Preferences and click the 
MIDI tab.

2  Enter a value for “Pencil Tool Resolution 
When Drawing Controller Data.” The value can 
range from 1 to 100 milliseconds.

The illustrations below show the same MIDI 
controller automation drawn with different 
Pencil Tools resolution settings.

For more information on MIDI continuous 
controller data, see “Continuous Controller 
Events” on page 364.

MIDI Data drawn with resolution of 10 ms 

MIDI Data drawn with resolution of 100 ms 



Chapter 28: Automation 467

For better performance, consider selecting a 
smaller value for MIDI controls that need higher 
resolution (such as MIDI volume), and a larger 
value for controls that may not require a high 
resolution (such as Pan).

Editing Automation
Pro Tools provides several ways to edit automa-
tion data for any track in your session. You can 
edit automation data graphically, by adjusting 
breakpoints on the automation playlist of a 
track. You can also cut, copy, and paste automa-
tion data in the same manner as audio and MIDI 
data.

Graphical Editing of Automation 
Data

Automation data takes the form of a line graph 
with editable breakpoints. By dragging these 
breakpoints, you can modify the automation 
data directly in the Edit window. When you 
drag an automation breakpoint up or down, the 
change in value is numerically or textually indi-
cated. Dragging an automation breakpoint to 
the left or right adjusts the timing of the auto-
mation event.

Using the Grabber

The Grabber lets you create new breakpoints by 
clicking on the graph line, or adjust existing 
breakpoints by dragging them. Alt-click (Win-
dows) or Option-click (Macintosh) breakpoints 
with the Grabber to remove them.

Using the Pencil Tool

The Pencil tool lets you create new breakpoints 
by clicking once on the graph line. Alt-click 
(Windows) or Option-click (Macintosh) break-
points with the Pencil tool to remove them.

Using the Trimmer

The Trimmer lets you adjust all selected break-
points up or down by dragging anywhere within 
that selection.

Editing Automation Types

Each automatable control has its own automa-
tion playlist, that can be displayed by choosing 
it from the Track View Selector. “Viewing Auto-
mation” on page 458.

Editing Volume Automation

Drag a breakpoint up or down to change the vol-
ume (dB value). Drag a breakpoint to the left or 
right to adjust the timing of the volume change.

Using the Grabber to create a new breakpoint

Using the Pencil to delete a breakpoint

Using the Trimmer to move breakpoints

Track volume automation
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Editing Pan Automation

Drag a breakpoint down to pan right, and up to 
pan left. Drag a breakpoint to the left or right to 
adjust the timing of the panning moves.

Editing Mute Automation

Drag the breakpoint down to mute a section. 
Drag a breakpoint up to unmute the section. 
Drag a breakpoint to the left or right to adjust 
the timing of the mute.

Editing Stepped Control Automation

Automation for certain controls (such as MIDI 
controller values or plug-in settings) appears as a 
stepped pattern on the breakpoint line. Drag a 
breakpoint up or down to a different step to 
change to a new control value. Drag a break-
point to the left or right to adjust the timing of 
the stepped control change.

Editing Automation Breakpoints

To edit automation breakpoints, display the au-
tomation playlist for the control you want to 
edit by selecting it from the Track View Selector, 
then do one of the following:

To create a new breakpoint:

■ Click with the Grabber (or the Pencil) on the 
line graph.

To edit one breakpoint:

■ Click an existing point on the line graph with 
the Grabber and drag it to a new position.

To clear one breakpoint:

■ Alt-click (Windows) or Opt-click (Macintosh) 
with the Grabber.

To edit several breakpoints at once:

■ Use the Selector to select a range in the auto-
mation playlist that contains the breakpoints, 
and do one of the following:

• To move the breakpoints earlier or later in 
the track, press the Plus key (+) to nudge 
them later (to the right) or the Minus key 
(–) to move them earlier (to the left). The 
breakpoints move by the current Nudge 
value.

• To adjust the breakpoint values, click with 
the Trimmer in the selection and drag the 
breakpoints up or down.

Track Pan automation

Track mute automation

Stepped control automation

When you use the Trimmer to edit a selec-
tion containing breakpoints, new anchor 
breakpoints are created before and after the 
selected area. To suppress creation of an-
chor breakpoints, press Alt (Windows) or 
Option (Macintosh) while using the Trim-
mer.
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To edit all breakpoint values in a region:

■ Click in the region with the Trimmer and drag 
the breakpoints up or down.

Editing Automation on Stereo and 
Multichannel Tracks

Stereo and multichannel tracks display a single 
automation playlist per track. Only one playlist 
for volume and mute is available for the stereo 
or multichannel track.

For multi-mono plug-ins, automation playlists 
for each individual channel can be displayed 
and edited when the plug-in is unlinked, and 
the track is in Expanded Track Display. 

Expanded Track View

By default, a single automation playlist is dis-
played on stereo and multichannel tracks. The 
playlist occupies the entire height of the track 
(similar to mono automation playlists).

Optionally, you can display an expanded view 
of the track whereby the same automation play-
list is displayed across each channel. 

Plug-In Automation Playlists on Stereo and 
Multichannel Tracks

Some multichannel plug-ins provide a single set 
of automatable controls for all channels in a 
track. Other multi-channel plug-ins and all 
multi-mono plug-ins provide a single set of con-
trols for all channels when linked, or discrete 
controls for each channel when unlinked. Refer 
to your plug-in guide for more information.

To view and edit the individual playlists of a multi-
mono plug-in:

1  Unlink the plug-in. 

2  Select the required playlist from the Track 
View Selector.

Selecting an automation playlist for an unlinked 
multi-mono plug-in

multi-mono 
plug-in unlinked
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Editing Automation on Grouped 
Tracks

When you edit automation on an audio track 
that is a member of an active Edit Group, the 
same type of automation (with the exception of 
audio and MIDI Pan controls) is also edited on 
all tracks that are part of that group. This occurs 
even if the playlist for that type of automation is 
not currently displayed on the other grouped 
tracks.

However, when you edit automation on a MIDI 
track that is a member of an active Edit Group, 
grouping is ignored; the same type (with the ex-
ception of audio and MIDI Pan controls) are not 
edited on all tracks that are part of that group. 
To edit all members of MIDI group, see the steps 
below.

Examples

◆ If you create new automation breakpoints on 
a grouped track (with the Grabber or Pencil), 
other members of the group have breakpoints 
placed relative to that track.

◆ If you move volume or send automation on a 
grouped track (with the Trimmer), other mem-
bers of the group have their volume or send 
breakpoints trimmed relative to that track. This 
lets you trim entire sections of a mix.

To individually edit a member of a group without 
affecting the other members:

■ For audio tracks, press the Start key (Win-
dows) or Control (Macintosh) while you per-
form the edit.

– or –

■ For MIDI tracks, do not press the Start key 
(Windows) or Control (Macintosh) while you 
perform the edit.

To edit all members of a group:

■ For audio tracks, do not press the Start key 
(Windows) or Control (Macintosh) while you 
perform the edit. 

– or –

■ For MIDI tracks, press the Start key (Windows) 
or Control (Macintosh) while you perform the 
edit.

Trimming automation on an active grouped track

When editing automation, audio and MIDI 
Pan controls work opposite from the way all 
other controls work.

For audio tracks, when you edit or trim Pan 
breakpoints, Edit Groups are not obeyed. 
For grouped behavior, press the Start key 
(Windows) or Control (Macintosh) while 
trimming.

For MIDI tracks, when you edit or trim Pan 
breakpoints, Edit Groups are obeyed. For in-
dividual behavior, press the Start key (Win-
dows) or Control (Macintosh) while trim-
ming.
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Cutting, Copying, and Pasting 
Automation

Cutting automation data is different from delet-
ing it, and yields different results (although both 
change the existing automation data). Copying 
automation leaves the original automation data 
intact.

You delete automation data by selecting a range 
of breakpoints and pressing Backspace (Win-
dows) or Delete (Macintosh). See “Deleting Au-
tomation” on page 464 for details.

You cut automation data by selecting a range of 
breakpoints from an automation playlist and se-
lecting the Cut command.

When you cut automation data and when you 
paste it into a new location, anchor breakpoints 
are added to the beginning and end points of 
the data. This is done to preserve the true slope 
(of continuous controls, such as Volume faders 
or pans) or state (of switched or stepped con-
trols, such as Mutes) of the automation data 
both inside and outside the selection.

The following illustrations show the difference 
between cutting and deleting automation data. 
In Figure 29, a track is set to display volume au-
tomation, and a range of automation data is se-
lected.

If the Cut command is chosen, anchor break-
points are created at each end of the selection, 
and the automation slope on either side of the 
cut data is preserved, as shown in Figure 30. 

If the data is deleted by pressing Backspace 
(Windows) or Delete (Macintosh), the automa-
tion data is removed, and automation values 
span the gap between pre-existing breakpoints, 
as in Figure 31. 

In addition, if cut or copied data is pasted else-
where in a track, breakpoints are created at the 
end points of the pasted data to preserve its 
“neighboring” (incoming and outgoing) auto-
mation value and slope, as shown in Figure 32.

Editing and Track Views

Audio and MIDI tracks each have a Track View 
that acts as the main format for purposes of ed-
iting. When the main format is displayed, any 
edits performed on the track apply to all data in 
the track.

Figure 29.  Selecting automation data

Figure 30.  After cutting the automation data

Figure 31.  After deleting the automation data

Figure 32.  After pasting the automation data in 
another location
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The main view formats are:

• Audio tracks: Blocks and Waveform

• MIDI tracks: Blocks, Regions, and Notes

For example, when an audio track is set to 
Waveform or Blocks, cutting, copying and past-
ing affects the audio data and all types of auto-
mation data on that track. If the track is set to 
show Pan automation, only the Pan data is af-
fected.

When a selection includes multiple tracks, if 
any of those tracks is in its main view format, all 
data on all selected tracks is affected.

To edit all automation types on an Auxiliary In-
put or Master Fader track, do one of the follow-
ing:

• Make an edit selection that includes at least 
one audio or MIDI track that is displayed in its 
main format.

– or –

• Press Control while cutting or copying the au-
tomation data. 

Tips for Cutting, Copying and Pasting

◆ On audio tracks, when you are in Waveform 
View and cut or copy a section of the waveform, 
any automation data associated with the wave-
form is also cut or copied.

◆ On audio tracks, when you are in Waveform 
View and cut audio data from a track also con-
taining automation data, breakpoints are auto-
matically created at the boundaries of the 
remaining automation data.

◆ On audio tracks, pasting waveform data also 
pastes any associated automation data. 

◆ On Auxiliary Input or Master Fader tracks, 
only the displayed automation data is cut or 
copied. To cut or copy all automation data on 
these types of tracks, press Control while cutting 
or copying.

◆ In tracks where an automation playlist con-
tains no data (when there is only a single break-
point at the very beginning of the track), if you 
cut data, no new breakpoints are created.

◆ In cases where regions overlap (such as when 
moving regions in Slip mode) and an overlap-
ping region is removed, any overlapped auto-
mation breakpoints are lost.

◆ If cut or copied data contains a type of auto-
mation not currently on the target track, 
Pro Tools prompts you before allowing you to 
paste the data. 

◆ Cut or copied automation data for plug-ins or 
sends that do not exist on the target track is ig-
nored when pasted.

Special Paste Function for Automation 
Data

Normally, when you copy and paste automa-
tion data, it is pasted in an automation playlist 
of the exact same type (for example, Left Pan 
data is pasted into the Left Pan playlist). 

However, there may be times when you want to 
paste from one data type to another (for exam-
ple, pasting Send 1 level data into the Send 2 
level playlist, or track mute data into the send 
mute playlist). 

For additional flexibility, you can use play-
lists or the Duplicate Track command to 
work nondestructively on a copy of the edit 
data. 
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To paste data into a different automation playlist:

■ Press the Start key (Windows) or Control 
(Macintosh) when choosing Edit > Paste.

For this special paste mode to function, the fol-
lowing must be true:

• Every track selected for pasting must be cur-
rently displayed as automation data.

• There must be only one automation playlist 
on the Clipboard for each target track. (The 
Special Paste function cannot copy multiple 
automation playlists for each track.)

Writing Automation to the 
Start, End or All of a 
Selection
(TDM Systems Only)

Pro Tools lets you write current automation val-
ues from any insertion point forward (or back-
ward) to the end (or beginning) of a selection or 
track, or to an entire selection or track, while 
performing an automation pass. 

The standard Write to Start/All/End commands 
do not operate when the Pro Tools transport is 
stopped. It only affects automation for those pa-
rameters that are currently write-enabled and 
currently writing automation data. 

Optionally, Write to Start, End, and All can be 
configured to always be applied automatically. 
See “Write to Start, End, and All On Stop” on 
page 474. 

Requirements for Write to Start, End, 
and All

For a automation data to be written for a specific 
parameter, the associated track must be in one 
of the following Automation modes and meet 
the following conditions:

Latch Mode The control for the parameter must 
be changed (touched) during the automation 
pass. 

Touch Mode The control for the parameter must 
be changed (touched). 

Write Mode All controls on that track must be in 
Auto Write mode. 

This command can be undone (Edit > Undo).

To write current automation values to the start, 
end, or all of a track or selection:

1  In the Automation Enable window, make sure 
that the automation type is write-enabled.

2  Click in a track at an insertion point.

– or –

Drag with the Selector to select a portion of the 
track.

3  Click Play to begin playback.

You cannot interchange automation data 
between audio and MIDI tracks, or between 
continuous controls (such as faders or pans) 
and switched or stepped controls (such as 
mute or MIDI controllers).

Write to Start, All, End controls in the Automation 
Enable window

Write to Start, End, All
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4  Make sure you are actively writing on the ap-
propriate track if you are in Latch or Touch 
mode.

5  When you reach a point in the track or selec-
tion that contains the automation data you 
want to apply, click Write to Start, Write to All, 
or Write to End in the Automation Enable win-
dow. 

The current values of all write-enabled automa-
tion at that point are written to the correspond-
ing area of the track/selection.

Trim Mode

Using Trim mode, it is also possible to write trim 
delta values for track volume and send levels to 
the start (beginning), end or all of a track. 

To write current trim delta values to the start, end, 
or all of a track or selection:

1  In the Automation Enable window, make sure 
that the automation type (track volume or send 
level) is write-enabled.

2  Click the Automation Mode Selector on the 
track. Select Trim from the pop-up menu to en-
able Trim mode. The track volume and send 
level faders turn yellow.

3  Click in a track at an insertion point.

– or –

Drag with the Selector to select a portion of the 
track.

4  Click Play to begin playback. 

5  When you reach a point in the track or selec-
tion that contains the trim setting (delta value) 
you want to apply, click the Write to Start, Write 
to All, or Write to End button in the Automation 
Enable window.

The relative changes to the track volume and 
send levels at that point are written to the corre-
sponding area of the track/selection.

Write to Start, End, and All On 
Stop

The Automation Enable window provides op-
tions for automatic Write to Start, End, and All 
On Stop. 

To configure Write on Stop:

1  Open the Automation Enable window.

2  Click to enable one of the Write On Stop 
modes (Start, End, or All). 

When any of these options are enabled, auto-
mation writing will be performed automatically 
after a valid automation pass has been per-
formed. See “Requirements for Write to Start, 
End, and All” on page 473. 

Write On Stop controls in the Automation Enable 
window

Write on Stop
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Trimming Automation
(TDM Systems Only)

If you have already written automation, you can 
modify automation data for track volume and 
send levels in real time by using Trim mode. 
When a track is trim-enabled, you are not re-
cording absolute fader positions, but relative 
changes in the existing automation. See “Trim 
Mode” on page 454 for more information.

To enable Trim mode:

■ Click the Automation Mode Selector and 
choose Trim from the pop-up menu.

When Trim mode is enabled for a track, its vol-
ume and send level faders turn yellow, and its 
Automation Mode button is outlined in yellow. 
This outline flashes to indicate that the track is 
trim-enabled, and appears solid whenever trim-
ming is occurring on the track’s volume or send 
levels. 

To trim track volume or send levels in real time:

1  In the Automation Enable window, make sure 
the automation type (volume or send level) is 
write-enabled.

2  Click the Automation Mode Selector, and 
choose an Automation mode:

• Use Auto Touch or Auto Latch to have the 
faders follow existing automation, so you 
can “chase” them during the automation 
pass. 

• Use Auto Write if you want to disengage 
the faders from existing automation.

3  Click the Automation Mode Selector on the 
tracks you want to automate and select Trim 
from the pop-up menu.

4  Click Play to begin trimming automation, and 
move the volume or send level faders. 

5  When you have finished, click Stop.

Creating Snapshot 
Automation
(TDM Systems Only)

Pro Tools lets you write automation data values 
for multiple parameters in a single step. You can 
write snapshot automation in two ways:

To a selection Automation data is written to the 
Timeline selection (as well as the Edit selection 
if linked). Anchor breakpoints are placed just be-
fore and after the selection so that data outside 
the selection is not affected.

To a cursor location Automation data is written 
at the insertion point. After the insertion point, 
the automation ramps to the next breakpoint 
value, or if no breakpoints exist, remains at the 
newly written value for the remainder of the ses-
sion.

For more information on cutting, copying, and 
pasting automation data within a session, see 
“Writing Automation to the Start, End or All of 
a Selection” on page 473.

To write snapshot automation:

1  In the Edit window, click the Track View but-
ton to show the automation you want to edit.

2  In the Automation Enable window, make sure 
that the parameters you want to edit are write-
enabled. Deselect any parameters whose auto-
mation you want to preserve.

Enabling Trim mode
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3  Select an area in the track’s playlist (or within 
multiple tracks) where you want to apply the au-
tomation. 

– or –

Place the cursor at an Edit insertion point.

4  Adjust the controls you want to automate. 
You can also change a plug-in preset.

5  Choose Edit > Write Automation and do one 
of the following:

• To write the current value to only the cur-
rently displayed automation parameter, 
choose To Current Parameter.

• To write the current settings for all automa-
tion parameters enabled in the Automation 
Enable window, choose To All Enabled Pa-
rameters.

Adding Snapshot Automation to Empty 
Automation Playlists

When you use the Write Automation command 
on an automation playlist with no previously 
written automation data, the selected value is 
written to the entire playlist and not just the se-
lected area.

This is because a playlist with no automation 
data contains only a single automation break-
point that corresponds to the current position 
of the control for the parameter. The position of 
the breakpoint is updated whenever the param-
eter value is changed. 

If you do not want the Write Automation com-
mand to write the selected automation value to 
the entire playlist, you can:

• Anchor the automation data by placing the 
cursor at the end of the session (or any other 
endpoint) and choosing Write Automation To 
Current Parameter.

– or –

• Click with the Grabber on each side of the se-
lection.

This lets the Write Automation command write 
only to the selected area.

Writing Snapshot Automation over 
Existing Automation Data

When you move the playback cursor, the auto-
mated controls in Pro Tools update on the 
screen to reflect the automation data that is al-
ready on the track. To keep the settings you 
have made for a snapshot, you can suspend au-
tomation parameters to prevent them from up-
dating.

To write snapshot automation over existing data:

1  In the Automation Enable window, make sure 
that the automation parameters you want to 
edit are write-enabled. Deselect any parameters 
whose automation you want to preserve.

2  Adjust the controls for the parameters you 
want to automate.

3  From the Automation Mode pop-up menu, se-
lect Auto Off for the tracks you want to apply 
the automation.

4  With the Selector, select the track range you 
want to apply the automation.
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5  Choose Edit > Write Automation and select 
one of the following from the submenu:

• To write the current value to only the auto-
mation parameter currently displayed in 
the Edit window, choose To Current Param-
eter.

• To write the current settings for all automa-
tion parameters enabled in the Automation 
Enable window, choose To All Enabled Pa-
rameters.

6  From the Automation Mode pop-up menu, se-
lect Auto Read for the tracks you want to play 
back with automation.

Capturing Automation and Applying it 
Elsewhere

The Write Automation command can also be 
used to capture automation states at specific lo-
cations in a session and apply them to other lo-
cations. This differs from simply copying and 
pasting automation data in that you can set any 
selection length for the application of the cap-
tured automation data. 

To capture and apply automation:

1  In the Automation Enable window, make sure 
that the automation parameters you want to 
edit are write-enabled. Deselect any parameters 
whose automation you want to preserve.

2  Click with the Selector in the track with the 
automation you want to capture. All automated 
controls update to reflect the automation at that 
location. (If you make a selection, the controls 
update to reflect the automation at the begin-
ning of the selection.)

3  From the Automation Mode pop-up menu, se-
lect Auto Off for the tracks you want to apply 
the automation.

4  With the Selector tool, select the location 
where you want to apply the automation.

5  Enable the automation parameters previously 
suspended.

6  Choose Edit > Write Automation and select 
one of the following from the submenu:

• To write the current value to only the auto-
mation parameter currently displayed in 
the Edit window, choose To Current Param-
eter.

• To write the current settings for all automa-
tion parameters enabled in the Automation 
Enable window, choose To All Enabled Pa-
rameters.

7  From the Automation Mode pop-up menu, se-
lect Auto Read for the tracks you want to play 
back with automation.

Snapshot Automation and 
Trimming of Automation Data

Pro Tools lets you use trim values as snapshots 
and apply the relative changes (delta values) to 
the selected automation by using the Trim Au-
tomation command. This works in much the 
same way as the Write Automation command, 
except that it writes delta values instead of abso-
lute values to automation data. 

You can use trim values in writing snapshot au-
tomation to any automatable parameter.

To create a snapshot of relative changes in 
automation data:

1  In the Automation Enable window, make sure 
that the automation parameters you want to 
edit are write-enabled. Deselect any parameters 
whose automation you want to preserve.

2  Select the area of the track you want to edit. 
All automated controls update to reflect the au-
tomation at the beginning of the selection.



Pro Tools Reference Guide478

3  Move the controls for the parameter up or 
down by the amount you want to change the 
data. 

4  Choose Edit > Trim Automation and do one of 
the following:

• To write the current delta value to only the 
currently displayed automation parameter, 
choose To Current Parameter.

• To write the current delta value for all auto-
mation parameters enabled in the Automa-
tion Enable window, choose To All Enabled 
Parameters.
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Chapter 29: Mixdown

Pro Tools lets you record and bounce tracks to 
disk. The Bounce to Disk command lets you 
write a final mix to disk, create a new loop, print 
effects, or consolidate any submix. You can also 
submix, route, and record busses and inputs to 
new audio tracks. 

Bounce to Disk This command writes the cur-
rent session (if no selection), Edit, or Timeline 
selection as new audio files to disk. Any avail-
able output or bus path can be selected as the 
bounce source. Use Bounce to Disk to write or 
master any output or bus path directly to disk. 
Sample rate, bit depth, and other conversion 
processes can be applied during or after the 
bounce. The Bounce to Disk command lets you 
bounce all available voices to disk without hold-
ing any in reserve. Though you can hear the 
bounce being created in real time, you cannot 
adjust mixer or other controls during a Bounce 
to Disk. 

Recording to Tracks This is the process of sub-
mixing and recording to new audio tracks, as 
you would any input signals. This method re-
quires available tracks, voices, and bus paths to 
accommodate the submix and the new tracks. 
While recording to tracks, you can adjust mixer 
or other controls.

Selecting Audio for Loops, Submixes, 
and Effects

Both Bounce to Disk and recording to tracks op-
erate on the current Timeline or Edit selection, if 
any. This makes it easy to turn multitrack selec-
tions into mono, stereo, or multichannel loops. 
Submixes, stems, and other specialized types of 
mixes can also be printed to disk using either 
method, or recorded out to a DAT, MDM, or 
other recording, transfer, or archiving medium. 

Printing effects to disk is the technique of per-
manently adding real-time effects, such as EQ or 
reverb, to an audio track by bussing and record-
ing it to new tracks with the effects added. The 
original audio is preserved, so you can return to 
the source track at any time. This can be useful 
when you have a limited number of tracks or ef-
fects devices. 

Use Bounce to Disk if you need to convert the 
bounce files, or if you do not want or need to in-
teract with mixer controls during the bounce. 

Record to new tracks if you want to adjust con-
trols while the files are being written. 

AudioSuite plug-ins provide another option 
for printing a plug-in effect to disk. See the 
DigiRack Plug-Ins Guide for details.
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Dither and Bounce to Disk

Dithering can significantly improve audio qual-
ity. Generally, dithering is necessary when re-
ducing the bit depth for digital audio. 

If you use Bounce to Disk, it is important to un-
derstand that the Bounce to Disk process does 
not apply dither. 

To dither a bounce file, you should insert one of 
the included Digidesign Dither plug-ins (such as 
POW-r Dither), or another dithering plug-in, on 
a Master Fader assigned to the bounce source 
path. Master Faders are often preferable to Aux-
iliary Inputs because Master Fader inserts are 
post-fader (better for dithering).

If you do not use a dithering plug-in on your 
bounce source path, and you choose to convert 
to a lower resolution during or after a Bounce to 
Disk, the resultant file will be converted by trun-
cation. 

When to Use a Dithering Plug-In

You should use a dithering plug-in in any situa-
tion where you are reducing bit depth, for exam-
ple, when mastering to a 16-bit file with the 
Bounce To Disk command, or when mastering 
to an external device that records at 16-bit. 

This is even necessary when using 16-bit ses-
sions. Even though 16-bit sessions use 16-bit 
files, they are still being processed at a higher bit 
rate:

• 24-bit audio input and output signal paths 
with internal 48-bit mixing and processing for 
Pro Tools TDM systems

• 24-bit audio input and output signal paths 
with internal 32-bit floating point processing 
for Pro Tools LE systems

For this reason, whether you are using a 16-bit 
session or a 24-bit session, it is recommended 
that you use a Dither plug-in when mastering to 
16-bits.

When mastering to 24-bits, it is not necessary to 
use a Dither plug-in. 

Using Dither on an Output Mix

Pro Tools includes real-time dithering plug-ins 
that improve 16-, 18-, or 20-bit performance 
and reduce quantization noise when mixing or 
fading low-level signals.

The dithering plug-ins have no user-selectable 
controls other than Bit Resolution and Noise 
Shaping controls.

To use a dithering plug-in on a submix:

1  Choose File > New Track and select Master 
Fader (stereo) from the pop-up menu.

2  Set the output of the Master Fader to the out-
put or bus path you want to bounce.

3  Assign the outputs of all audio tracks in the 
session to the same path you selected in step 2. 
The Master Fader now controls the output levels 
of all tracks routed to it.

4  On the Master Fader, click an Insert button 
and choose one of the Digidesign dithering 
plug-ins (such as POW-r Dither).

5  In the dithering plug-in window, choose an 
output Bit Resolution and Noise Shaping set-
ting.

For more information about dither, see 
“Dither” on page 430. 
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When you Bounce to Disk you can convert the 
file to the appropriate resolution. Before being 
converted by the Bounce to Disk command, the 
signal will have been dithered to the resolution 
and noise shaping settings in a dithering plug-
in.

Recording to Tracks
You can create a submix in your Pro Tools ses-
sion and record it to available tracks in the same 
session. This technique lets you add live input 
to the mix, as well as adjust volume, pan, mute, 
and other controls during the recording process. 
You can also use this technique instead of 
Bounce To Disk, to create mixed tracks directly 
in your Pro Tools session.

Voice Requirements

Recording a submix to new tracks requires an 
available voice for each track that you want to 
record. Make sure you have enough voices avail-
able to play back all tracks that you want to 
record and enough voices available to record the 
destination tracks. 

In contrast, the Bounce to Disk command lets 
you bounce all available voices to disk without 
holding any in reserve, but you cannot manu-
ally change any controls during the bounce. See 
“Bounce to Disk” on page 482 for more infor-
mation.

To record a submix:

1  Apply any plug-ins or external processors you 
want to add to your audio tracks or Auxiliary In-
puts before you record.

2  Set the main channel output of the tracks you 
want to include in the submix to a bus path. If 
you are using stereo or multichannel tracks, set 
the panning of each track.

3  Choose File > New Track and create one or 
more mono, stereo, or multichannel audio 
tracks. 

4  If you are recording in stereo, pan the new ste-
reo track (or two mono tracks) hard left and 
right.

5  Set the input of each destination track to 
match the bus path from which you are record-
ing.

6  Set the output of your new tracks to your main 
output path.

7  Select Operations > Link Edit and Timeline Se-
lection. 

8  Select audio to record. The start, end, and 
length of the recording can be based on cursor 
location or Edit and Timeline selections. 

• Selection-based recording automatically 
punches in and out of recording at the se-
lection start and end. Be sure to include 
time at the end of a selection for reverb 
tails, delays, and other effects.

• If you don’t make a selection, recording 
will begin from the location of the play-
back cursor. Recording will continue until 
you press Stop. 

9  Record enable the new tracks and click Record 
in the Transport window. 

 For more information about the Digidesign 
dithering plug-ins, refer to the DigiRack 
Plug-Ins Guide.

For information about voice management, 
see “Track Priority and Voice Assignment” 
on page 96.

If you are working with 16-bit files, and you 
are recording submixes, you should apply 
dither on the Master Fader.
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10  Click Play in the Transport window to begin 
recording the submix.

11  If recording a selection of audio, recording 
will stop automatically. If performing an open-
ended recording, click Stop, or punch out of re-
cording. Make sure Loop Playback is not en-
abled.

Bounce to Disk
The Bounce to Disk command lets you mix 
down with all available voices on your system. 
Since it records to separate audio files, you don’t 
have to reserve any tracks for a bounce. 

Pro Tools bounces are done in real time, so you 
hear audio playback of your mix during the 
bounce process (though you can’t adjust it). 

You can use the Bounce to Disk command to 
create and automatically import loops, sub-
mixes, or any audio into your session. You can 
use it to create a final mono, stereo, or multi-
channel master, in any of several audio file for-
mats. Bounce to Disk provides conversion op-
tions for sample rate, bit resolution, and format. 

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks that are routed 
to the output which is selected as the source of 
the bounce are included in the bounce. Any 
muted tracks are not included in the bounce. If 
you solo one or more tracks, only the soloed 
tracks are included in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will be the length of the 
longest audible track in the session.

Time Stamp Information Bounced material is au-
tomatically time stamped so that you can drag it 
into a track and place it at the same location as 
the original material. For more information 
about time stamping, see “Time Stamping” on 
page 570.

Bounced Files Are “Delay-Compensated” 

Pro Tools compensates for any bus delays due to 
a bounce. This means that if a bounce file is im-
ported back into a session, and placed directly in 
time against the source mix, it is time-aligned 
with the original source mix.

Record-Enabled Tracks and TrackInput Enabled 
Tracks Cannot Be Bounced

Pro Tools does not allow you to bounce tracks 
that are either record-enabled or in Input Only 
monitoring mode. 

To Bounce to Disk: 

1  Choose File > Bounce to Disk. 

2  Configure bounce options as needed and per-
form the bounce (see “Bounce Options” on 
page 483). 

Bouncing with Mute Frees Assigned 
Voice (TDM Systems Only)

When bouncing sessions that include muted 
tracks, enabling “Mute Frees Assigned Voice” 
can, in some instances, increase the number of 
tracks that can be successfully bounced. See 
“Mute Frees Assigned Voice” on page 102.
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Bounce Options
When you use the Bounce to Disk command, 
you can configure several file options. 

Default Settings

Available options and their default settings are 
listed in the following table. 

Bounce Source

Select any mono, stereo, or multichannel out-
put or bus path as the source for the bounce. All 
currently active paths as defined in the 
I/O Setup dialog are available as the Bounce 
Source. 

Bounce to Disk dialog, with conversion and options 
enabled

Options and Default Settings

Bounce 
Option

Default

Bounce 
Source 

current main output path

File Type  session default file type

Format Auto Stereo Interleaved

Resolution  session default resolution

Sample Rate  session default sample rate

Conversion 
Quality

 Good

Use Squeezer 
(8-bit only)

deselected

Convert Dur-
ing Bounce

deselected

Convert After 
Bounce 

selected

Import After 
Bounce 

deselected



Pro Tools Reference Guide484

To set the bounce source:

■ Select an output or bus path from the Source 
Selector.

File Type

Selects the (creator) type for the bounced files. 

Sound Designer II

This was the native format for older Macintosh-
based Pro Tools systems. Select this to use the 
bounced audio with any Digidesign application 
for Macintosh.

BWF (Broadcast .WAV Format)

This was the native format for older Windows-
based Pro Tools systems, but is now supported 
on Windows and Macintosh. To use a BWF 
(.WAV) file in Pro Tools, you can drag and drop 
from the DigiBase Browser, or use the Import 
Audio command. Files in this format do not 
have to be converted to be used in Pro Tools.

AIFF (Audio Interchange File Format)

To use an AIFF file in Pro Tools, you can drag 
and drop from the DigiBase Browser, or use the 
Import Audio command. Files in this format do 
not have to be converted to be used in 
Pro Tools. AIFF waveform overview data is cal-
culated and saved to a cache file, which is ac-
cessed each time the session is opened.

SND Resource 

(Macintosh Only)

This file type is supported by some Macintosh 
software applications and also by Macintosh 
System Software. Pro Tools does not directly 
support this type of file in its sessions. To use a 
SND file within Pro Tools, use the Import Audio 
command. The SND format is useful if you plan 
to use your audio with other Macintosh applica-
tions that do not support Sound Designer II or 
AIFF formats. To use a bounced file as a System 
alert sound, save it in this format and then drag 
it onto the Macintosh System File.

QuickTime 

(Macintosh Only)

This is Apple’s audio file format for QuickTime-
based multimedia. Pro Tools does not directly 
support this type of file in its sessions. To use a 
QuickTime audio file within Pro Tools, use the 
Import Audio from Other Movie command. The 
QuickTime format is popular for attaching to 
emails, to simplify long-distance project review 
and approval. Many popular multimedia appli-
cations also support QuickTime.

Select a bounce source

Selecting a file type
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Windows Media 

(Windows Only)

Windows Media formatted files can contain au-
dio, video, or script data stored in Windows Me-
dia Format. A Windows Media Format file may 
have an .asf, .wma, or .wmv file name exten-
sion.

RealAudio G2 

(Windows and Mac OS 9 Only)

RealAudio G2 was created by Real Networks for 
streaming audio over the Internet. The RealAu-
dio encoder file is stored in a folder named Co-
decs inside the DAE folder.

When you select this format, the Resolution and 
Sample Rate pop-up menus in the Pro Tools 
Output Options dialog are unavailable, because 
resolution and sample rate are set by the en-
coder.

The RealAudio G2 format lets multiple streams 
with different bit rates be encoded into a single 
file. During playback, the RealAudio G2 server 
and the RealPlayer G2 client continuously ad-
just the bit rate to make the best use of available 
bandwidth. The RealPlayer G2 is available on 
the Real Networks Web site (www.real.com).

When you export or bounce to RealAudio G2 
format, you can set the following options:

Media Clip Information Type the title, author, 
and copyright information for your RealAudio 
clip. This information is displayed on the Real-
Player G2 as the clip plays back.

Copy Protection These settings determine how 
the clip is handled by the RealPlayer client. 

• To let RealPlayer Plus users save your clip us-
ing the RealPlayer Plus recording feature, se-
lect Allow Recording. 

• To let RealPlayer users download your clip to 
their hard drive, select Allow Download.

If you don’t want RealPlayer users to make cop-
ies of your clip, deselect both of these options.

Audio Format From the pop-up menu, select the 
setting that best matches the type of audio you 
are bouncing. A brief explanation of each for-
mat is displayed.

Target Audience Select the connection speed 
that most users downloading your clip are likely 
to have. This setting determines the bit rate at 
which the audio will be encoded. Depending on 
the file type you choose (see below), you can 
choose more than one connection speed. 

File Type This option determines the compati-
bility of the output file with different RealAudio 
servers and clients.

If you select SureStream, you can select more 
than one connection speed under Target Audi-
ence. With this file type, multiple bit rate 
streams are encoded into a single output file. 
Files encoded with the SureStream option are 
larger than Single Rate files, and can only be 
played back from G2 servers.

RealAudio G2 Output Options
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Select the “Include RealPlayer 5.0 Compatible 
Stream” option to include a backward compati-
ble stream that can be played on older version 
5.0 RealPlayers. (This backward compatibility is 
only available for SureStream-encoded files.)

If you select Single Rate, you can only select one 
connection speed under Target Audience. With 
this file type, a single stream is encoded into the 
output file. Files encoded with the Single Rate 
option can be played back from either a stan-
dard web server or a G2 server.

MP3 (MPEG Layer 3)

The MPEG-1 Layer 3 compression format (MP3) 
is used for streaming and downloading audio 
over the Internet, and for playback on portable 
devices. The MP3 option is required to use this 
file type.

On Windows and Mac OS 9, the MP3 encoder 
file is stored in a folder named Codecs inside the 
DAE folder; on Mac OS X, the MP3 encoder file 
is stored in Applications/ 
Pro Tools/Codecs/MP3/. This version of the en-
coder uses the latest technology from the devel-
oper of the MP3 format, the Fraunhofer Insti-
tute. It features improved processing speed and 
quality, and supports both constant and vari-
able bit rate encoding.

The MP3 encoder provided as an install option 
with Pro Tools is a fully functional 30-day demo 
version. To purchase the full version of the MP3 
encoder, visit Digidesign’s Web site 
(www.digidesign.com).

When you select this format, the Resolution 
pop-up menu in the Pro Tools Output Options 
dialog is unavailable. The resolution is set by the 
encoder.

The sample rate chosen is given to the codec as 
a “base” sample rate for operations. The actual 
sample rate of the resulting file is determined in 
the MP3 Encoder Options dialog. For example, 
if a base sample rate of 48000 Hz is chosen, the 
MP3 Encoder Options dialog will allow output 
streams in 48, 24, or 12 kHz, depending on en-
coding quality.

When you export or bounce to MP3 format, you 
can set the following options:

Encoder Settings

Encoding Quality Determines the audio quality 
of the bounced file. The higher the quality, the 
longer it will take to process the audio. The three 
options, in ascending order of quality, are Fast-
est Encoding, Medium Encoding, and Highest 
Quality. 

The Highest Quality setting can take up to five 
times longer to process audio than the Fastest 
Encoding setting, so you should use it only 
when the highest fidelity is essential and you 
have a considerable amount of time to devote to 
the encoding process. You should experiment 
with the other encoding quality settings, since 
they can provide acceptable quality with a sig-
nificantly shorter encoding time. 

Encoding Method Two encoding methods are 
available:

MP3 Output Options
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• Constant Bit Rate (CBR) encodes the file at a 
single bit rate that you choose from the CBR 
pop-up menu. Because the bit rate is fixed, the 
quality of the encoded audio will vary de-
pending on the nature of the material being 
compressed. This option is best for streaming 
over the Internet, since it has predictable 
bandwidth requirements. 

• Variable Bit Rate (VBR) encodes the file at a 
varying bit rate to maintain the level of en-
coding quality that you choose from the VBR 
pop-up menu. The bit rate varies automati-
cally depending on the nature of the material 
being compressed. This option is best for per-
sonal jukebox applications.

ID3 Tag Info Settings

ID3 Tag Type The ID3 tag stores data about the 
encoded audio file that is used by MP3 players to 
display information about the file. Pro Tools 
supports three versions of this tag, in order to 
provide backward compatibility with older MP3 
players: 

• ID3 v1.0: Appears at the end of a streaming 
MP3 file, so that tag information is only dis-
played after software streaming is finished.

• ID3 v1.1: Same as version 1.0, but adds track 
number information to the tag.

• ID3 v2.3: Appears at the front of a streaming 
MP3 file, so that tag information is displayed 
when streaming begins.

Title/Artist/Album/Comment Type the title, art-
ist, and other information for the MP3 file. This 
information is displayed by many MP3 players.

Genre Choose a genre for the file. This informa-
tion is displayed by many MP3 players, and can 
appear in searchable catalogs and databases.

Track Number If you select ID3 tag type v1.1 or 
v2.3, you can enter a CD track number for the 
file. This information is displayed by many MP3 
players.

Year Enter a year for the file. This information is 
displayed by many MP3 players.

Advanced Settings

The options listed under Advanced Settings, un-
der normal situations, do not need to be 
changed from their default values. 

Pad To Match Bit Rate Exactly This option de-
termines whether MP3 frames are padded to 
maintain bit rate very precisely. You should 
only select this option if you need a file with an 
exact bit rate, for specific applications (such as 
synchronous transmission over an ISDN line).

Allow Intensity Stereo Coding This option deter-
mines whether the encoder takes into account 
the frequency of a signal when encoding its 
phase characteristics, allowing for more com-
pression at low bit rates. In most cases, you 
should leave this option selected. However, if 
you are working with highly phase-dependent 
material, such as Dolby Surround, you may 
want to deselect this option. 

While ID3 v2.3 is becoming the standard 
MP3 format, not all MP3 players currently 
support ID3 v2.3. Contact the developer of 
your player software for compatibility infor-
mation.

Padding of MP3 frames can cause problems 
with some versions of Internet streaming 
software. If your files are destined for desk-
top or Internet delivery, do not select this 
option.
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Write CRC Checksums This option adds error-
detection data to the MP3 file. This data is not 
necessary for most computer and Internet appli-
cations, and also takes away from the space 
available for audio data. Select this option only 
if you are sure your delivery mode requires error 
correction.

Copyrighted This option sets a bit in the MP3 
data stream to indicate that the audio is copy-
righted. Not all MP3 players use this informa-
tion. Selecting this option does not guarantee 
that the audio file will not be copied.

Original This option sets a bit in the MP3 data 
stream to indicate that the audio is the original 
media for the track, rather than a copy. This set-
ting is not widely used.

Private This option sets a bit in the MP3 data 
stream that is interpreted differently by various 
applications. It is not normally used.

Mac File Settings

Mac File Type and Creator If you expect your file 
to be used on a Macintosh, you can enter the 
Macintosh file type and creator. This will allow 
users to double-click the file to open their MP3 
player.

Default Button

To restore all settings in this dialog to their de-
fault values, click Defaults.

Format

This is the format for the bounced result. 
Choices are Mono (summed), Multiple mono, 
and Interleaved. 

To set the bounce file format:

■ Select a file format from the Format Selector.

Mono (Summed) Creates a single disk file that is 
a summed mono mix of the current sources be-
ing monitored. 

When bouncing to mono (summed) files, the 
output may clip. Avoid clipping by monitoring 
the meters of your bounce source Auxiliary In-
put or Master Fader. When bouncing stereo 
tracks to mono (summed) files, clipping occurs 
if left and right signals exceed –3 dB below max-
imum, or full code (0 dBFS). 

Multiple Mono Creates multiple mono files with 
the same number of channels as the source 
path. 

• If the source output or bus path is stereo, two 
mono files will be created, and appended with 
“.L” and “.R” suffixes on bounce. 

• If a multichannel format is used (for example, 
six-channel, 5.1), individual mono files will 
be created for each member of the path. Files 
will be appended with path suffixes according 
to the path definition in the I/O Setup dialog.

• If the source output or bus path is mono, the 
pop-up menu will switch from multiple mono 
to mono, and will create one mono file (no 
summing of multiple sources).

Stereo Interleaved Creates a single, interleaved 
file that contains all of the bounced streams 
from the chosen output path. In an interleaved 
stereo bounce, tracks assigned to odd-numbered 
outputs are sent to the left channel, and tracks 
assigned to even-numbered outputs are sent to 
the right channel.
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Pro Tools also lets you create multichannel in-
terleaved files of any supported file type. This 
can simplify file management of mixes and 
projects for backup and archiving. 

Pro Tools does not support interleaved files na-
tively. This means that they must be split into 
multi-mono files on import (requiring addi-
tional disk space). 

Resolution

This option lets you select between three differ-
ent bit resolutions for the bounce conversion.

Bounce to Disk does not apply dither when con-
verting during or after a bounce to a lower reso-
lution (including when bouncing to 16-bit). 
When you need to create a lower resolution 
bounce file, use a Digidesign Dither plug-in, or 
similar, on a Master Fader assigned to the 
bounce source path. This dithers the bounce 
file, before the Bounce to Disk conversion trun-
cates bits into the final file resolution. (See 
“Dither and Bounce to Disk” on page 480.)

Resolution choices include the following:

8-bit This resolution is often used in multimedia 
applications. If the material you are working 
with is relatively simple, you can use the 
Pro Tools “Squeezer” feature for optimal results. 
See “Sample Rate Conversion Quality Option” 
on page 490 for details.

16-bit This is the Compact Disc standard bit res-
olution. 

24-bit If you plan to use the bounced file with a 
Pro Tools TDM system, you can take advantage 
of the greater resolution and headroom afforded 
by this higher bit rate.

To set the bounce file resolution:

■ Select a bit depth from the Resolution Selec-
tor.

Sample Rate

This option lets you save to any of several sam-
ple rates. Choices are dependent on your 
Pro Tools system and Digidesign audio inter-
faces.

Sample Rate Conversion Quality

If you choose a sample rate that differs from the 
original sample rate of the session, the conver-
sion options become available. You can config-
ure the conversion quality, and schedule con-
version to occur during, or after, the bounce. See 
“Sample Rate Conversion Quality Option” on 
page 490 for more information.

The following are the more common sample 
rates, and their application. Higher sampling 
rates will provide better audio fidelity for record-
ing and playback, and also for processing with 
dynamics, dither (with noise shaping), and ana-
log emulation plug-ins.

192000 This is a supported sample rate for some 
audio DVDs, and provides the highest quality 
audio fidelity with compatible audio interfaces 
(such as the 192 I/O).

176400 You may want to work at a sample rate 
of 176.4 kHz if the final delivery will be at 
44.1 kHz (such as compact disc). This will pro-
vide a slightly faster sample rate conversion to 
44.1 kHz than from 192 kHz.

96000 This is a supported sample rate for DVD 
audio and provides high-quality audio fidelity 
with compatible audio interfaces (such as the 
192 I/O, 96 I/O, 96i I/O, and Digi 002). 
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88200 You may want to work at a sample rate of 
88.2 kHz if the final delivery will be at 44.1 kHz 
(such as compact disc). This will provide a 
slightly faster sample rate conversion to 
44.1 kHz than from 96 kHz.

48000 This is a standard sample rate for Profes-
sional and DVD video, and is supported by DA-
88/98, DAT, and ADAT decks.

44100 This is the standard sample rate for com-
pact discs (CD), and is supported by DA-88/98, 
DAT, and ADAT decks.

Custom For a custom sample rate, click in the 
sample rate window and manually enter in a 
value.

Pull-up and Pull-down Rates All available sample 
rates support pull-up and pull-down rates, or 
other specialized rates. 

Sample Rate Conversion Quality 
Option

The Conversion Quality option sets the quality 
of sample rate conversion used to create the 
converted file. The higher the quality of sample 
rate conversion, the longer it takes to convert 
the file after the bounce has taken place. There 
are five possible settings, ranging from Low to 
Tweak Head. For most applications, the Better 
setting yields satisfactory results. 

Processing Resources and Conversion Quality

Because the Best and Tweak Head settings take 
longer than the others, you may want to use 
them only in cases where the highest fidelity is 
essential and you are not facing strict time limi-
tations.

Use Squeezer

The Use Squeezer option uses a proprietary DSP 
algorithm specifically designed for performing 
8-bit conversion of simple source files such as 
voice-overs. It optimizes the dynamics of the au-
dio by preprocessing it using compression, lim-
iting, and gating before conversion to 8-bit res-
olution. This results in greater apparent 
loudness in the signal, and improved intelligi-
bility. If you are converting a more complex 16-
bit audio file to 8-bit resolution, test this option 
before converting all of your material.

Convert During or After Bounce

The Bounce dialog can perform any conversion 
options, including sample rate and bit depth 
conversion, during a bounce or post-bounce. 

Convert During Bounce This option may take less 
time than Convert After Bounce, but does so at 
the expense of plug-in automation playback ac-
curacy.

Convert After Bounce The Convert After Bounce 
option, though it takes more time, offers the 
highest level of plug-in automation accuracy 
possible. 

Import Into Session After Bounce

The Import Into Session After Bounce option au-
tomatically imports the newly bounced files 
into the Audio Regions List so you can place 
them in tracks. If your newly bounced files are 
split stereo files, they are listed together in the 
Audio Regions List.

Bounce to Disk, Use Squeezer enabled
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The Import Into Session After Bounce option is 
only available if the target bit depth for the 
bounce is the same or less as the bit depth of the 
current session, and it is supported by the 
Digidesign audio interface.

Help

The Help button opens a display-only dialog 
that describes the Bounce to Disk features.

Recording a Submix (with 
Bounce To Disk)
You can create a submix with the Bounce to Disk 
command by muting tracks or bypassing inserts 
that are not part of the submix group, and se-
lecting the part of the session you want to 
bounce. Or, you could solo only the audio you 
want to bounce.

You can also create a submix by recording to 
new tracks. For details, see “Recording to 
Tracks” on page 481.

To bounce a submix to disk and bring it into the 
session:

1  Configure your submix using sends, auxiliary 
inputs, and master faders. (See “Submixing for 
Signal Routing and Effects Processing” on 
page 423.)

2  Do one of the following:

• To bounce the entire session, click Return 
to Zero in the Transport window to go to 
the beginning of the session. 

– or –

• To bounce a portion of the session, enable 
Operations > Link Edit and Timeline Selec-
tion, and make a selection in the Edit win-
dow.

3  Choose File > Bounce to Disk.

4  Configure bounce options and settings. 

5  Verify the bit resolution for the bounced file 
matches the bit resolution of the session.

6  Verify the sample rate for the bounced file is 
supported by the session and the audio inter-
face.

7  If required, verify the file type and format for 
the bounced file matches the file type and for-
mat of the session.

8  Select the Import After Bounce option.

9  Click Bounce.

10  Select a destination for the new audio file, 
enter a name, and click Save.

Pro Tools bounces are done in real time, so you 
hear audio playback of your mix during the 
bounce process. You cannot adjust controls dur-
ing a Bounce to Disk. 
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To bring bounced files back into tracks:

1  Do one of the following:

• If the newly bounced audio was automati-
cally imported into the session, drag the 
new files from the Audio Regions List to ex-
isting tracks in your session.

• If the bounced files are not available in the 
Audio Regions List, import them into the 
session by choosing File > Import Audio to 
Track, or drag and drop the bounced files 
from your DigiBase browser. 

• If you are placing multiple files, keep chan-
nels time-aligned with each other by Shift-
selecting them in the Regions List, and 
dragging them simultaneously into exist-
ing tracks of the right format. 

2  When working with stereo tracks, set the pan 
controls hard left and hard right.

3  Mute or turn off the voices of original source 
tracks so that you don’t double monitor your 
audio material.

4  Click Play in the Transport window to hear 
the results of the bounce.

Final Mixdown 
In final mixdown, you create a mix that in-
cludes all your edits, automation, and effects 
processing.

To bounce a final mix to disk:

1  Adjust track output levels, finalize any mix au-
tomation, and choose an Automation mode for 
each track in the session.

2  Adjust any real-time plug-in and effects set-
tings and automation for each track in the ses-
sion.

3  Make sure that all of the tracks you want to in-
clude in the bounce are audible (not muted or 
inactive).

4  Assign the output of each of the tracks you 
want to include in your bounce to the same out-
put path.

5  Do one of the following:

• To bounce the entire session, click Return 
to Zero in the Transport window to go to 
the beginning of the session. 

– or –

• To bounce a portion of the session, enable 
Operations > Link Edit and Timeline Selec-
tion, and make a selection in the Edit win-
dow.

6  Add dither. See “Dither and Bounce to Disk” 
on page 480.

7  Choose File > Bounce to Disk.

8  Choose the source path you want to bounce.

9  Configure other Bounce to Disk settings as ap-
propriate. See “Bounce Options” on page 483.

10  Click Bounce.

11  Select a destination for the new audio file, 
enter a name, and click Save.

If you bounced from a selection point, you 
can snap the file to the bounce point: While 
pressing the Start key (Windows) or Control 
(Macintosh), drag the region from the Audio 
Regions List to the destination track.
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Mastering
In the final mastering process, you might record 
directly to disk, DAT, DVD, CD, stereo master-
ing recorder, or a multitrack recorder (for sur-
round mixes).

Once you have created a master of your session, 
you can transfer it to a portable medium for du-
plication. You can transfer the master file to CD 
or DAT to be used as a master for pressing com-
pact discs.

Mastering to a Digital Recorder

Although it is usually best to master sessions di-
rectly to hard disk, Pro Tools also lets you mas-
ter digitally, direct to any AES/EBU-equipped or 
S/PDIF-equipped digital recorder such as a DAT 
deck.

24-Bit Input and Output

Pro Tools TDM systems support full 24-bit audio 
input and output signal paths, with 48-bit inter-
nal mixing and processing, providing an addi-
tional 16 bits of headroom at the top of a chan-
nel’s dynamic range, and 8 bits at the bottom. 
You can exchange files with other 24-bit record-
ing systems without any bit-depth conversion 
(as long as they are in a compatible file format).

Pro Tools LE systems support 24-bit input and 
output, and uses 32-bit floating point mixing 
and processing internally.

Mastering and Audio Compression

Although audio compression is often an indis-
pensable tool in analog recording, it can present 
problems in the digital domain. If you compress 
an input signal at a very high ratio, you create a 
signal that contains a much higher overall 
power level compared to its transients. By re-

cording a number of such signals at the highest 
possible level on multiple tracks, you create a 
scenario that is more likely to clip the mixed 
output signal.

High-power compressed signals, when mixed 
together, create an extremely high-level output. 
This output may rise above the full-code level, 
resulting in clipping. 

To avoid this problem, watch the overall level of 
your program material—use a meter on a Master 
Fader, or use an external mastering deck’s 
meters to help avoid clipping. If you are master-
ing to hard disk, avoid mixing full-code audio 
signals together at unity or “0” level, as this in-
variably causes clipping.

Mastering and Error-Correcting Media

Random access media (such as hard disks, opti-
cal cartridges, Bernoulli cartridges or WORM 
drives) can produce a true digital copy of your 
data, because every bit value is maintained. Se-
quential media (such as DAT tapes) use error 
correction schemes to fix the occasional bad 
data that is received in a digital transfer. These 
corrections are deviations from the actual data, 
and with successive reproductions, represent a 
subtle form of generation loss.

You can avoid this loss by creating and main-
taining masters on random-access digital media 
(such as a hard drive) and transferring them to 
sequential digital media (such as DAT tapes) 
only as needed.
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To configure Pro Tools for direct digital stereo 
mastering:

1  Connect your digital recorder to your system’s 
digital outputs. If your system has multiple dig-
ital outputs, use channel 1 and 2 of the audio in-
terface.

2  In Pro Tools, set the appropriate digital format 
and output from the Hardware Setup dialog or 
I/O Setup dialog. (See “Configuring Pro Tools 
Hardware Settings” on page 41.)

3  On your digital recorder, choose the appropri-
ate digital format for the connections.

4  In Pro Tools, set all audio tracks you want to 
your master outputs 1–2 path.

5  Click Return to Zero in the Transport window 
to go to the beginning of the session.

6  Press Record on your digital recorder.

7  Start playback of your session.

8  When your session has finished playing, stop 
the digital recorder.
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Chapter 30: Surround Concepts

Pro Tools HD-series and MIX-series systems sup-
port multichannel mixing for surround sound. 

How to Use These Chapters

This part of the guide describes multichannel 
mixing for surround sound with Pro Tools. 
These sections supplement the basic Pro Tools 
information provided elsewhere in the 
Pro Tools Reference Guide. 

If you are new to surround mixing, read the re-
maining sections of this chapter for an introduc-
tion to surround terminology and concepts.

If you already have experience with surround 
mixing, mastering, and monitoring, this chap-
ter can be skipped. Operational instructions for 
Pro Tools surround features begin in 
Chapter 31, “Pro Tools Setup for Surround.”

Mixing Formats and Surround 
Formats 
When running Pro Tools version 5.1 or higher 
with the Surround Mixer plug-in, Pro Tools HD-
series and MIX-series systems let you mix in 3- 
to 8-channel formats, in addition to standard 
mono and stereo. 

Supported mixing formats include Mono, Ste-
reo, LCR, Quad, LCRS, 5.0, 5.1, 6.0, 6.1, 7.0, and 
7.1.

Surround formats include Dolby Surround 
(Pro Logic), Dolby Digital, DTS, and SDDS. 
Pro Tools does not provide its own surround for-
mat processing, and requires appropriate plug-
ins (such as Dolby Surround Tools™) or hard-
ware to provide Dolby surround encoding and 
decoding. 
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Pro Tools Mixing Formats

Speaker Layouts
Figure 33 on page 499 illustrates the speaker arrangements of each surround format. Speaker place-
ment for each format is approximate. For proper placement, alignment, and calibration of surround 
monitoring systems, consult the documentation that came with your speakers and other monitoring 
equipment. Placement of speakers is crucial to accurate monitoring of any mix, but this is especially 
true with multichannel mixing for surround sound. 

See also “5.1 Track Layouts, Routing, and Metering” on page 512. 

Table 31. Multichannel Mixing and Surround Formats

Speaker Channels Multichannel 
Mixing Format 

Surround Format Channels and Track Layout

1 Mono C

2 Stereo L R

3 LCR Cinema Stereo L C R

4 Quad Quadraphonic L R Lr Rr

4 LCRS Dolby Surround 
(Pro Logic)

L C R S

6 5.1 Film (Pro Tools 
default), for Dolby 
Digital

L C R Ls Rs LFE

6 5.1 SMPTE/ITU 
(Control|24)

L R C LFE Ls Rs

6 5.1 DTS (ProControl) L R Ls Rs C LFE

7 6.1 Dolby Surround EX L C R Ls Cs Rs LFE

8 7.1 SDDS L Lc C Rc R Ls Rs LFE

Legend: L = Left; R = Right; C = Center, S = surround (mono); Ls = Left Surround; Rs = Right Surround; 
Lc = Left Center; Rc = Right Center; Cs = Center Surround; Lr = Left Rear; Rr = Right Rear; 
LFE = Low Frequency Effects (handled by a sub-woofer or bass management systems)
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Figure 33.  Speaker arrangement of surround formats
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Surround Monitoring 
In order to monitor your current multichannel 
mix in a given surround format (such as DTS or 
Dolby Digital), encoding and decoding equip-
ment for that format is required. Pro Tools does 
not provide direct support for surround format 
processing, but encoding/decoding hardware or 
software is available from Digidesign and third-
party manufacturers. Contact Digidesign or 
your dealer for information.

Proper speaker placement, studio calibration, 
additional surround processors, monitors, and a 
properly calibrated system can lessen the vari-
ables that your mix will be subjected to when 
the audience eventually hears it in the theater, 
in their home, or elsewhere.

The Importance of Speaker 
Placement

It is very important that your surround monitor 
system be installed and configured correctly. 
Proper speaker placement, angling, and level 
calibration are necessities for surround mixing, 
so consult the manufacturer of your monitor 
system. Several surround formats (especially all 
of those from Dolby as well as DTS) have very 
specific speaker and monitoring recommenda-
tions, so take the time to locate this information 
and adhere to the suggestions they provide. 

For an example of a 5.1 monitor system, see 
Figure 34.

Figure 34.  Example of speaker arrangement for 5.1 mixing and monitoring (SMPTE specification). Sub placement is 
variable, while all other speakers should be as close to the suggested angles as possible. 
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Calibrated Surround Monitoring

One of the most important things you can do is 
to calibrate not only Pro Tools, but also your 
monitoring system and other equipment. 

For example, many post production facilities 
calibrate their Pro Tools audio interfaces for 
–20 dB = 0 VU. Once Pro Tools hardware has 
been calibrated to unity gain, the monitoring 
system can be adjusted to account for anomalies 
in the room acoustics, speaker placement, and 
other variables. 

Calibrating your Pro Tools system involves at-
tenuating the input and output stages of your 
system. Settings and reference level vary accord-
ing to the applicable standards of the current 
project. 

Calibrating Your Studio The first task for sur-
round mixing should be getting your monitor 
speakers in proper position, alignment and cali-
bration for accurate listening and mixing. 

Speaker position and alignment will vary ac-
cording to each installation, and is very specific 
for different speakers, manufacturers, and for 
each surround format. Instructions for optimal 
speaker location should have been provided 
with the speaker and monitor system, so consult 
the documentation provided by its manufac-
turer. 

Proper speaker calibration ensures that your sys-
tem plays back at accurately balanced levels. 
This lets you compensate for any variances in 
speaker position, alignment, or performance. 

Formats and Terminology
Some multichannel mixing formats are referred 
to numerically (such as 5.1 and 7.1). These num-
bers describe the number and type of output 
(speaker) channels required for that format. 
Other formats are referred to by their track lay-
out (such as LCRS and LCR). 

Surround formats are referred to by their devel-
oper and product name, such as Dolby Surround 
(or Pro Logic), Dolby Digital, DTS, Dolby Sur-
round EX, and others. Each surround format re-
quires you to mix in a compatible mixing for-
mat. For example, both Dolby Digital and DTS 
are “5.1 surround formats.”

The standards for each format include more 
than just the number of speakers. Formats also 
may require specific track layout and filtering 
for the various channels. For example, the sur-
round channel in Dolby Surround is band lim-
ited from 100 Hz to 7 kHz. 

Surround formats also increase the importance 
of phase, balance, and sound placement due to 
the various ways in which multichannel mixes 
can be encoded, decoded, compressed, ma-
trixed, or downmixed. Many publications are 
available on these subjects. For a listing of sev-
eral sources of surround format information, see 
“Where to Get More Information on Surround 
Technology” on page 504. 

Instructions for calibrating a Pro Tools 
192 I/O audio interface are included with 
the 192 I/O documentation.
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LCRS for Dolby Surround 

Dolby Surround (Pro Logic) is a four-channel 
format that is one of the most widely installed 
consumer surround formats. 

This format, which requires Dolby encoding 
and decoding technology, provides three full-
range front speakers left, center, and right, plus 
a mono surround channel (often split and mon-
itored through pairs of satellite speakers, but a 
single “rear” channel nonetheless). 

Surround Format Example

The goal of Dolby Surround encoding is to make 
a four-channel mix (LCRS) more portable, by 
transforming it into an encoded two-channel 
mix referred to as Lt/Rt. Lt and Rt represent 
Left Total and Right Total, respectively. When-
ever you see Lt/Rt, it refers specifically to mate-
rial that has been processed by a Dolby Sur-
round Encoder (such as the Dolby SEU4 or 
Dolby Surround Tools plug-in). 

The Lt/Rt mix can then be transported, trans-
mitted, or played as a stereo mix, making it 
compatible with most home and theater sys-
tems. Alternately, the Lt/Rt pair can be decoded 
back into an LCRS mix in home theater systems 
where the required decoding hardware is avail-
able. 

5.1 for Dolby Digital and DTS

Both Dolby Digital and DTS formats are six-
channel, 5.1 formats. Both provide five full-
range speakers and a sub. These two surround 
formats use different track layouts, filtering, and 
compression as part of their specifications. 

.1 Formats

The “.1” in any multichannel mix format indi-
cates an LFE (Low Frequency Effects) track in the 
mix. Whenever a decimal is part of a surround 
format, it indicates a discrete Sub channel in the 
surround playback system that is intended for 
playback through a subwoofer speaker. For ex-
ample, Dolby Digital is a 5.1 format intended for 
playback through systems with five full-range 
speakers and one subwoofer speaker. Dolby Sur-
round EX is a 6.1 format, with six full-range 
speakers and one subwoofer speaker. SDDS is a 
7.1 format, with seven full-range speakers and 
one subwoofer speaker. 

Sub content will include the LFE channel of a 
“.1” format mix, as well as the effects of any bass 
management in the playback system. See “LFE” 
on page 503. 

.0 Formats

The “.0” formats (5.0, 6.0, 7.0), while not associ-
ated with any specific surround formats, are use-
ful in many mixes as sub-paths. For example, 
not all tracks will have content that needs to be 
routed to the LFE channel (the “.1” channel). 
Assigning such tracks to a 5.0 path provides a 
360° panner without LFE controls. 

For professional results, always use profes-
sional-level products (such as the Dolby 
Model SDU4 Decoder, Model DP564 De-
coder, or Dolby Surround Tools plug-in) 
when mix monitoring. Pro Logic-equipped 
consumer products have auto-balancing 
features which, if used for mix monitoring, 
may contribute to inappropriate mixing de-
cisions
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LFE

When a decimal such as “.1” is present in the 
name of a surround format, it indicates the pres-
ence of an LFE channel. The LFE channel (for 
Low Frequency Effects, also known as Low Fre-
quency Enhancement) refers most often to a 
specific track used in production (not during 
playback or decoding). LFE is the “.1” compo-
nent in mix formats such as 5.1 and 7.1. 

The reason the LFE component is referred to as 
“.1” is that unlike the other five or seven speak-
ers, LFE is not full bandwidth (or full-range). 
The LFE signal provides a discrete path for low 
end to the subwoofer, unaffected by bass man-
agement (if any). Low frequency effects include 
such things as thunder, explosions, and other 
bass effects. 

LFE is generally used to enhance sound effects in 
films. There are no set rules about whether or 
not you must employ an LFE channel. 

Sub Content

When surround mixes are played back on sys-
tems that include one or more subs, subwoofer 
content comes from either or both of the follow-
ing sources: 

• All bass from all channels that is below the 
threshold of the bass management filter cut-
off (if any) 

– and –

• Audio in the LFE channel (if any)

A surround sub will play back all the lowest-fre-
quency sounds from all of the other speaker 
channels, below a fixed frequency threshold. 
The threshold varies among different surround 
formats. See “Where to Get More Information 
on Surround Technology” on page 504 for a list 
of surround specification resources.

In addition to the frequency cutoffs and other 
specifications of each surround format, play-
back system variables can affect sub content. See 
“Surround Playback System Variables” on 
page 505 for more information.

Divergence

Divergence is a surround mixing control that 
lets you set panning “width.” Full divergence re-
sults in discrete (or narrow) panning. Lower di-
vergence settings result in progressively less dis-
crete (or wider) panning. 

With Full (100%) divergence, tracks can be 
panned exclusively, or discretely, to a single 
speaker. Sounds panned to a single speaker are 
only audible in that speaker. 

When divergence is less than 100%, tracks will 
be audible in neighboring speakers even when 
panned directly to a single speaker in the grid. 
Lower divergence settings result in a progres-
sively wider source signal. 

Divergence Example

To understand divergence, it can be helpful to 
imagine the inside of a large movie theater. This 
is a good example because one of the most chal-
lenging playback variables one faces in multi-
channel mixing is the size of the intended lis-
tening environment.

Pro Tools applies no filtering to LFE sig-
nals. Some delivery requirements may re-
quire filtering for the LFE track. See “Mixing 
Formats and Surround Formats” on 
page 497 for more information.
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Unlike the typical living room, movie theaters 
are large spaces with speakers placed widely 
apart. Due to distance, sounds panned discretely 
to the front right speaker, for example, might be 
inaudible in the opposite corner. To avoid this 
problem, variable divergence lets you control 
the panning width, in order to widen the sound 
source. This results in signals spreading into ad-
jacent speakers, even when panned 100% to an 
individual speaker. 

Where to Get More Information on 
Surround Technology

The table below lists several sites that are good 
starting points for your research into the con-
stantly evolving world of surround sound pro-
duction.

Surround Mixing Concepts
As in stereo mixing and mastering, the goal in 
surround mixing is to provide the best sounding 
mix to the greatest number of potential listen-
ers. Doing so for surround mixes requires many 
of the same techniques used for professional ste-
reo production, plus several unique factors that 
are introduced in the following sections. 

Surround Format Compatibility

Pro Tools lets you mix in surround and create 
multichannel masters, consisting of four, six, or 
more tracks that comprise an LCR, 5.1, or other 
format mix. 

◆ Whenever necessary, multichannel mixes can 
be transferred as discrete, unencoded, multi-
track masters. Track layout requirements vary by 
format (see “Importing Multichannel 
I/O Setups” on page 510 for more information).

◆ Consumer playback systems don’t necessarily 
support every format. Downmixing occurs when 
a specific format mix has to be created from an-
other. (A typical example of this is listening to a 
DVD's 5.1 Dolby Digital soundtrack downmixed 
to stereo.)

To anticipate the effects of surround encode and 
decode, as well as potential downmixing, pro-
fessional surround mixes are monitored 
through appropriate encoding and decoding 
processors. Monitor controller systems let engi-
neers hear their mix through different speakers 
and configurations for reference, as well as com-
pare factors such as different bass management 
settings and their effect.

Divergence options in Pro Tools are ex-
plained in “Divergence” on page 534.

Resources for surround specifications and information

Surround Specifications Web Site

Dolby Surround/Pro Logic www.dolby.com

Dolby Digital www.dolby.com

Dolby Surround EX www.dolby.com

DTS www.dtsonline.com

SDDS www.sony.com

THX www.thx.com
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Surround Formats and Delivery 
Mediums

Surround mixes are tailored for their specific de-
livery medium. Most often, this requires format-
specific encode and decode processing. 

Encoding and Decoding

Many surround formats utilize some form of en-
coding and decoding to make it practical to de-
liver, broadcast, and transfer the multiple chan-
nels of full-bandwidth audio they require. 

◆ Encoding is the process necessary to make mul-
tichannel mixes portable and playable. In many 
cases, this involves taking the four, five, six, or 
more discrete channels resulting from a multi-
channel mix and converting them into a two-
channel stream for broadcast (still a predomi-
nantly 2-channel medium). 

◆ Decoding is the process needed to reproduce 
(or unfold) the discrete surround channels from 
a 2-channel delivery medium. 

Both encoding and decoding, no matter how re-
fined, represent additional processing stages ap-
plied to your mix before it reaches its ultimate 
destination, the audience. 

For example, because the Dolby Surround algo-
rithm depends heavily on phase relationships, 
there is always a significant difference in a de-
coded LCRS output as compared to the original 

LCRS mix. To account for these anomalies, engi-
neers mixing for Dolby Surround listen through 
hardware encode and decode processors for ref-
erence. 

Professional mixing and mastering engineers 
use encoders and decoders to precisely audition 
the effect of the encoding and decoding process, 
and make any adjustments necessary. 

Surround Processing and Pro Tools

Pro Tools requires additional software or hard-
ware for surround encoding, decoding, and pro-
cessing. For example, the Dolby Surround 
Tools™ plug-in lets you monitor and process 
completely within the Pro Tools environment. 

Surround Tools and other surround processing 
solutions are available from Digidesign and 
third party manufacturers. Contact your Digide-
sign Dealer for more information.

Surround Playback System 
Variables

Different playback systems for surround sound 
introduce varying amounts and types of filter-
ing, bass management, and other variables. 
These include the specifications for certain sur-
round formats, as well as options to fine-tune a 
system for its particular installation. 

In your own studio, you know what speakers 
you are listening to, what their qualities are, and 
what your control room sounds like. What is 
impossible to know, however, is what speakers 
are in the living room, theater, or concert hall 
where your mix will be heard by an audience. 

Some delivery media on which surround for-
mats are distributed may have additional 
audio constraints, which could influence 
your work flow in Pro Tools. Dolby Digital 
audio on a DVD-Video disc, for example, 
requires a 48 kHz sampling rate. If your 
Pro Tools session isn't at 48 kHz, you must 
sample rate convert the audio before encod-
ing it with Dolby Digital for DVD.
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Bass Management

Bass management is a function of the playback 
system. Bass management refers to a number of 
processes by which a playback system can con-
trol what will be heard through the Sub(woofer) 
and other channels. The purpose of bass man-
agement is to optimize low frequency reproduc-
tion and overall frequency response for your 
specific monitoring system. Bass management 
provides a way to tune bass response for vari-
ables, including room size and shape, the pres-
ence (or absence) of a subwoofer, and the fre-
quency range of each speaker. 

Filtering

In its simplest form, bass management applies 
high-pass filtering to the full-range speakers. 
Frequencies below the filter cutoff are summed 
with the LFE channel (if present) and then 
routed to the subwoofer. Different systems may 
offer additional bass management processes, in-
cluding:

Bass Redirection Mutes or unmutes the low-fre-
quency signals filtered out of the full-range 
channels (all signals that fall below the bass 
management filter cutoff frequency). This is 
useful when the full-range speakers are truly 
full-range, capable of accurately reproducing 
bass without distorting. 

Bass Extension Allows the bass (however it is de-
rived) to be routed back through the full-range 
speakers. Though this may seem like a contra-
diction, its main purpose is to let sub content 
emanate from all around, rather than only from 
the subwoofer. 
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Chapter 31: Pro Tools Setup for 
Surround

This chapter explains how to set up and config-
ure Pro Tools sessions for multichannel mixing. 

Multichannel mixing is supported on Pro Tools  
HD-series and MIX-series systems only. In this 
chapter, all references to Pro Tools refer to 
Pro Tools HD-series and MIX-series systems. 

Before you can use Pro Tools in Surround mode:

1  Make sure the Surround Mixer plug-in is in-
stalled in your Plug-Ins folder. If it is not, it can 
be installed using your Pro Tools Installer CD-
ROM. For details on installing Pro Tools options 
from the Pro Tools Installer CD-ROM, see your 
Getting Started Guide.

2  Make sure your audio hardware is connected 
to your monitor system and other equipment 
correctly. 

3  Make sure you have configured the Pro Tools 
Playback Engine and Hardware Setup dialog op-
tions correctly for your system as described in 
your Getting Started Guide.

4  Continue reading this chapter to learn how to 
configure Pro Tools and your sessions for Sur-
round mode. 

Pro Tools Audio Connections 
for 5.1 Mixing
While all 5.1 mixing formats provide the same 
speaker arrangement, there are three primary 
standards in use for the track layout of the indi-
vidual channels that comprise the 5.1-format 
multichannel mix. 

In the following table, it is assumed that sur-
round channels are mapped to outputs 1–6 of a 
Pro Tools audio interface. Use channels 7–8 to 
monitor a stereo mix for a stereo version, or for 
cue mixes and monitoring. 

Table 32. Track Layouts for 5.1 Formats

Formats Track Layout

1 2 3 4 5 6

Film 
(Pro Tools 
default)

L C R Ls Rs LFE

SMPTE/ITU 
for Dolby 

Digital (AC3) 
and Control|24

L R C LFE Ls Rs

DTS
with ProControl

L R Ls Rs C LFE
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To connect your audio interfaces for 5.1 format 
mixing and monitoring:

1  Determine the 5.1 format and track layout 
you want to use. 

2  Connect the output channels of your audio 
interface to the corresponding input channels 
of your monitoring system according to the as-
signments listed in Table 32 on page 507.

Configuring Pro Tools for 
Multichannel Sessions
Configuring Pro Tools and sessions for multi-
channel mixing can be done in any, or all of the 
ways, as described in this section.

New Sessions

You can create a new session and choose a sur-
round mix I/O Settings file as the default 
I/O Setup. (See “New Sessions and I/O Settings” 
on page 508.) 

Remixing Sessions in Surround

By creating or importing a surround mix I/O Set-
tings file in the I/O Setup dialog, multichannel 
paths can be made available in any stereo (or 
other format) session. You can then reassign 

track routing from the original stereo paths to 
multichannel paths. Inactive and active paths 
simplify reassignment. (See “Importing Multi-
channel I/O Setups” on page 510.)

Custom Paths

You can customize and redefine existing paths 
in the I/O Setup dialog. For more information, 
see “Custom Multichannel Paths” on page 510. 

Importing Session Data

By using the Import Session Data command 
(File > Import Session Data), you can import 
tracks and media from other sessions plus their 
associated paths and track assignments. After 
importing session data, you can use the 
I/O Setup dialog to configure main and sub-
paths for the requirements of the session. For 
more information see “Imports any Pro Tools 
mic preamplifier settings from the source ses-
sion. Any mic preamplifier settings in the desti-
nation session are replaced.” on page 121.

New Sessions and I/O Settings

When you create a new session, you can specify 
a surround format that you want to use as your 
I/O Setup. Default path configurations are pro-
vided as I/O Settings files, for stereo and sur-
round mixing. 

Once you create the new session, you can create 
and import tracks, import audio, and assign sig-
nal routing to set up your mix. 

If you use a Digidesign control surface, see 
its guide for more information.

The Surround Mixer must be installed before 
you can use Pro Tools surround mixing fea-
tures. Make sure the Surround Mixer plug-in 
is installed in your Plug-Ins folder. If it is 
not, it can be installed using your Pro Tools 
Installer CD-ROM. For details on installing 
Pro Tools options from the Pro Tools In-
staller CD-ROM, see your Getting Started 
Guide.
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To create a new session for multichannel mixing:

1  Choose File > New Session.

2  Select one of the available 5.1 settings from 
the Default I/O Settings menu. 

The surround presets preconfigure the I/O Setup 
dialog with default 5.1 format main and sub-
paths for outputs and busses.

Surround Mix Settings Files

The surround mix I/O Settings files provide out-
put and bus paths for three specific track layout 
standards. (For information on inputs and insert 
paths, see “Default Input and Insert Paths with 
5.1 Settings” on page 509.) 

All three 5.1 format settings files provide the fol-
lowing default output and bus paths:

Default 5.1 Output Paths

• One 5.1 main output path, with sub-paths 
for center, left/right, LCR, and 5.0 (no LFE). 

– and –

• One stereo main path with two mono sub-
paths.

Default 5.1 Bus Paths

• One 5.1 main bus path, with sub-paths for 
5.0 (no LFE), left/right (stereo), LCR, and 
center (mono). 

– and –

• One stereo main path with two mono sub-
paths.

Default Input and Insert Paths with 5.1 Settings

The 5.1 Mix settings files provide default stereo 
main and sub-paths for inputs and inserts. If 
you need multichannel input paths or inserts, 
you can create them in the I/O Setup dialog (see 
“Custom Multichannel Paths” on page 510). 

Configuring a new session for a 5.1 mix

Standard 5.1 format (film) output paths

Settings Files and Track Layouts

5.1 Settings Track Layout

Film (Pro Tools Standard) L C R Ls Rs LFE

SMPTE/ITU 
(Control|24 Monitoring)

L R C LFE Ls Rs

DTS (ProControl Monitoring) L R Ls Rs C LFE
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Importing Multichannel 
I/O Setups

The I/O Setup dialog can import and export set-
tings files. Importing I/O Setup settings files is 
useful when you want to remix a stereo session 
in surround. You can also use this feature to pre-
pare a session for transfer to a different Pro Tools 
system, or to simply save and exchange 
I/O Settings. 

To import a multichannel I/O Setup settings file:

1  Choose Setups > I/O Setup.

2  Click Import Settings.

3  Select the settings file to import.

If the current session has existing path defini-
tions that don’t match those in the imported 
settings file, Pro Tools asks whether you want to 
delete the existing paths or retain them and add 
the imported settings to your session. 

• Click No to add new paths to your current I/O 
Setup configuration.

• Click Yes to replace your current I/O Setup 
configuration with the imported settings. 

Exporting I/O Settings

Exporting I/O Setup settings files lets you build a 
library of multichannel setups for different 
projects. 

To export an I/O Setup settings file:

1  Choose Setups > I/O Setup.

2  Click Export Settings.

3  Name and Save your current I/O Settings.

Custom Multichannel Paths

The I/O Setup dialog lets you create and custom-
ize signal paths for any supported multichannel 
mixing format. 

Multichannel paths and sub-paths are mapped 
to inputs, outputs or internal busses in the 
Channel Grid. When you select a preset 5.1 
I/O Settings file, default layout for the corre-
sponding multichannel format paths you create 
will match the selected format’s track layout. 

In addition, the I/O Setup dialog, like the Main 
page of the Hardware Setup dialog, provides 
controls for routing the physical inputs and out-
puts on your audio interface to available inputs 
and outputs in Pro Tools.

Remapping Channels

The I/O Setup dialog and its Channel Grid also 
let you remap channels. This is especially useful 
to route channels within a multichannel path, 
without having to repatch your audio inter-
faces.

When creating 5.1 format paths, you can 
specify the default track layout. See “De-
fault Path Order for 5.1 Tracks” on 
page 512. 
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You can remap paths to any required configura-
tion, limited only by your systems resources, 
and the I/O Setup dialog requirements for chan-
nel overlapping and naming (see “Valid Paths 
and Requirements” on page 77 for more infor-
mation).

Example LCRS Setup

The following example shows one possible way 
to configure the I/O Setup dialog to mix in 4-
channel LCRS format, with a 96 I/O.

To define an LCRS path:

1  Choose Setups > I/O Setup > Output. 

2  Click New Path.

3  Select LCRS from the Path Format Selector.

4  Name the path LCRS.

5  In the Channel Grid, click in the box below 
the first (left-most) audio interface channel for 
the path. Pro Tools automatically fills up the ad-
jacent units to the right. If you click in the LCRS 
row under channel 1, the LCRS path will be 
mapped across channels 1–4. 

6  Select the new LCRS path and click New Sub-
Path.

7  Name the new sub-path LCR and select LCR as 
the Path format. Click in channel 1 in the LCR 
row to map the path.

8  Select the LCRS path, click New Sub-Path, and 
create a stereo sub-path for front Left and front 
Right.

9  Select the LCRS path, click New Sub-Path, and 
create a mono sub-path for the Center channel. 

10  Select the LCRS path, click New Sub-Path, 
and create a mono sub-path for the Surround 
channel.

5.1 Tracks, Formats, Mapping, and 
Metering

Path definitions in I/O Setup determine how au-
dio is routed through, and metered on, your au-
dio interfaces.

Pro Tools internal (on-screen) metering of 5.1 
format paths always follows the Film track lay-
out:

L C R Ls Rs LFE

Pro Tools track layout of 5.1 format audio tracks 
in the Edit window also conforms to the Film 
layout (arranged top to bottom). See the illustra-
tion “5.1 Track Layouts, Routing, and Metering” 
on page 512.

In the I/O Setup dialog, you can route these sig-
nals out of your audio interfaces according to 
any track layout (such as DTS, or SMPTE/ITU). 

To re-map channels in a path:

■ Click and drag a channel to a new valid loca-
tion in the Grid. Other channel assignments 
will move (shuffle) to accommodate dragged 
channels.

See also “Example Paths and Signal Rout-
ing for a Surround Mix” on page 521. 

Example LCRS output main and sub-paths

For additional I/O Setup information, see 
“Creating and Editing Paths” on page 73. 



Pro Tools Reference Guide512

Default I/O Selectors in I/O 
Setup
The Output tab of the I/O Setup dialog provides 
the following default settings for multichannel 
sessions:

Meter Selects the path that will be shown in 
Digidesign control surface output meters. See 
“5.1 Tracks, Formats, Mapping, and Metering” 
on page 511 for more information. 

Audition Selects the monitoring path for pre-
viewing audio in the Regions List, Import Audio 
dialogs, and DigiBase. Only outputs on your pri-
mary interface can be used as your Audition 
path. 

Default Output Selects the default output path 
for all new tracks, for each supported track for-
mat. 

Default Path Order Selects the default track lay-
out (or, path order) for new 5.1 format (six-
channel) paths. 

Default Path Order for 5.1 Tracks

You can specify the default track layout for all 
new 5.1 format paths you create. 

To choose a new default Pro Tools 5.1-format path 
order (track layout):

1  Choose Setups > I/O Setup. 

2  Use the Default Path Order menu and sub-
menus to choose the track layout you want. 

5.1 Track Layouts, Routing, and Metering

Default Selectors in the I/O Setup dialog

I/O Setup Options and Default Path Order

Default Path Order Selector in I/O Setup

Figure 35.  Track layout of different 5.1 formats

Channel Map in I/O Setup5.1 Format

Film 

SMPTE/ITU

DTS 

L C R Ls Rs LFE

(Control|24 Monitoring)

L R Ls Rs C LFE

L C R Ls Rs LFE

Track Meters Tracks

L C R Ls Rs LFE
(top to bottom)

same

L C R Ls Rs LFE
same

same

same

L C R Ls Rs LFE
(left to right)

L C R Ls Rs LFE

(Pro  Tools Standard)

(ProControl Monitoring)

L C R Ls Rs LFE

L R C LFE Ls Rs

L R Ls Rs C LFE

L R C LFE Ls Rs
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Chapter 32: Multichannel Tracks and 
Signal Routing

 

Surround sessions typically include a combina-
tion of mono, stereo, and multichannel audio 
tracks, Auxiliary Inputs, Master Faders, busses, 
and inserts. 

Once the appropriate I/O Setup has been im-
ported or configured, any audio track can be 
mixed in multichannel for surround using 
Pro Tools mixing features. 

Multichannel I/O and signal routing is deter-
mined by the paths defined in the I/O Setup di-
alog.

 

Multichannel Quick Start

 

The following is an overview of how to get 
started mixing in multichannel for surround in 
Pro Tools. 

 

To mix in multichannel:

 

1  

 

Make sure the Surround Mixer plug-in is in-
stalled in your Plug-Ins folder. If it is not, it can 
be installed using your Pro Tools Installer CD-
ROM. For details on installing Pro Tools options 
from the Pro Tools Installer CD-ROM, see your 

 

Getting Started Guide

 

.

 

2  

 

Open any stereo Pro Tools session to remix it 
in surround. (You can also create new, empty 
surround sessions. See “New Sessions and I/O 
Settings” on page 508.)

 

3  

 

Configure the I/O Setup dialog with multi-
channel inputs, outputs, busses, and inserts, as 
needed. (See “Configuring Pro Tools for Multi-
channel Sessions” on page 508.)

 

4  

 

Do one of the following:

• Create new tracks, and assign track outputs 
and sends to your multichannel paths. 
Configure signal routing as needed for sub-
mixing, bussing, processing, and monitor-
ing. For tracks that do not need to be 
panned in 360°, place them in the mix us-
ing sub-paths and signal routing.(See “Mul-
tichannel Signal Routing” on page 516.) 

• Use the Import Tracks command to import 
multichannel tracks.

• Use the Import Session Data command 
(Pro Tools 6.x only) to import existing 5.1 
tracks, busses, and other data. (See “Im-
porting Tracks and Track Attributes” on 
page 114.)

 

5  

 

Pan in surround using the multichannel Track 
Output and Send windows. (For information on 
mixing and panning for surround, see 
Chapter 33, “Surround Panning and Mixing.”) 
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Multichannel Audio Tracks

 

Multichannel audio tracks contain an individ-
ual channel for each signal in the track (for ex-
ample, a 5.1 track would have six channels for 
left, center, right, left surround, right surround, 
and LFE). 

Multichannel audio tracks can be:

• Recorded directly into Pro Tools, using multi-
ple microphones or microphone arrays, or 
routed to appropriate multichannel Pro Tools 
Input paths

• Imported from other Pro Tools sessions

• Edited, processed, and mixed in combination 
with mono and stereo tracks

5.1 format audio files and tracks conform to the 
Film track layout standard. Regardless of path 
mapping in the I/O Setup dialog, all 5.1 format 
audio tracks and meters follow the Film stan-
dard track layout:

L C R Ls Rs LFE 

Multichannel audio tracks are not required to 
mix in multichannel formats. Mono, stereo, and 
all supported track formats can be mixed using 
Pro Tools track outputs and sends. See “Multi-
channel Signal Routing” on page 516.

 

Placing Audio in Multichannel 
Tracks

 

You can drag audio files and regions from the 
Audio Regions List, or from other tracks, to 
place them in multichannel audio tracks. 

To do so, the number of channels being dragged 
must match the destination track format. For 
example, you can only drag a stereo pair or two 
mono regions onto a stereo audio track. Simi-
larly, you can only place audio into an LCR track 
when you have selected three regions. With 5.1 
tracks, you must select six mono files or regions. 

 

Solo, Mute, and Gain in Multichannel 
Tracks and Paths

 Stereo and multichannel tracks consist of multi-
ple audio signals, linked together. By default, 
multichannel tracks are linked and are con-
trolled by a single channel fader, solo and mute 
switch. 

 

5.1 format multichannel audio track

 

When dragged into a multichannel track, 
audio files are placed from top to bottom in 
the exact order that they appear in the Re-
gions List or playlist from which they came. 
For this reason, you may want to rename 
audio files before dragging them, so that 
they are in a preferred order. Rename them 
so that sorting them By Region Name in the 
Regions List results in the preferred order. 
(For example, with a 5.1-format track, you 
can rename the audio tracks, so that the ar-
rangement of the tracks corresponds to L, C, 
R, Ls, Rs, and LFE.)
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For discrete control of signals, multichannel 
tracks can be converted into individual mono 
tracks. For discrete level and phase adjustment, 
you can insert and unlink a multi-mono Trim 
plug-in. Both of these techniques are explained 
below.

 

To convert a multichannel track into discrete 
mono tracks:

 

1  

 

Select the multichannel track.

 

2  

 

Choose File > Split Selected Tracks to Mono. 

 

To have discrete control of gain on individual 
channels of a multichannel track: 

 

1  

 

Insert a multi-mono Trim plug-in on the mul-
tichannel track.

 

2  

 

Unlink the Trim plug-in by clicking the Link 
icon so that it is unlit. 

 

3  

 

Use the Channel Selector to display the con-
trols for a channel, and adjust the gain.  

Track and Output Formats

 

When you create new tracks, you specify mono, 
stereo, or a supported multichannel format for 
the new tracks. 

In the Mix and Edit windows, the track format 
of a track’s output is always visible by the num-
ber of track meters contained in its fader strip 
(for example, a single meter for mono tracks, a 
pair of meters for stereo tracks, and six meters 
for 5.1 tracks).

Assigning track output determines the format of 
that output. For example, a mono track always 
has a single track meter, even when assigned to 
a stereo output path. If that same mono track is 
assigned to a 5.1 output path, it's output will be 
split among those six output channels, depend-
ing on the position of its panner. 

 

Changing Format

 

Changing the output format for a given track 
has several effects:

• The panner that appears in the track will 
change to reflect the new output format.

• It may be necessary for one or more pan re-
lated automation playlists to be created or de-
leted.

Because changing the output format has these 
effects, a warning dialog appears whenever you 
change the output format of a track to a format 
of fewer channels. Specifically, this will occur 
whenever automation playlists will have to be 
deleted.

 

Once converted to mono, multichannel 
tracks cannot be relinked into their original 
multichannel format. However, a multi-
channel track can be reassembled by drag-
ging the corresponding number of mono 
files into a multichannel track, although 
some automation data will be lost. As an 
alternative, record the submix of the mono 
tracks to disk on a multichannel track.

See “Linking and Unlinking Controls on 
Multi-Mono Plug-Ins” on page 518 for 
more information. 
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Multiple Output Assignments and Track Format

 

When a track is assigned to more than one path 
of differing formats, the main output for that 
track will match the format of the assigned path 
with the greatest number of channels.

 

Multiple Outputs and Automation Playlists

 

When a track has multiple output assignments, 
Pro Tools sorts panning data appropriately for 
each assigned path. For example, if you assign a 
mono track to a stereo path and a 5.1 path si-
multaneously, that track will have a 5.1 panner 
in the Mix or Edit window. When you pan the 
track, Pro Tools interprets the 5.1 panning 
moves into stereo panning moves. 

This provides a type of parallel mixing. You can 
create a variety of mixes of differing formats all 
at the same time by routing your elements to 
multiple paths. 

 

Multichannel Signal Routing

 

To mix in a multichannel format, tracks are as-
signed to multichannel paths. 

Tracks can be mixed in surround using the fol-
lowing two methods:

• By setting a track main output to a multichan-
nel path. 

• By assigning a multichannel send to route au-
dio to a multichannel path. 

 

Multichannel Track Outputs

 

Tracks can be routed to multichannel output or 
bus paths using the track Output Selector. This 
This provides a multichannel panner and meter 
in the Mix and Edit window I/O View. 

 

Control-Start-click (Windows) or Com-
mand-Control-click (Macintosh) any con-
trol in an Output window to show its auto-
mation playlist in the Edit window and 
view any pan automation. 

 

Two different ways to configure tracks for multichannel 
mixing

 

See “Multichannel Sends” on page 517 for 
more information. 

This channel’s output path 
is multichannel, so the 
track provides a multichan-
nel panner 

This channel’s main output 
path is mono (“Center music”). 
It has a multichannel send pro-
viding a multichannel panner 
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Additional output assignments can be added by 
Start-clicking (Windows) or Control-clicking 
(Macintosh) the Selector and assigning another 
path. 

 

Multichannel Sends

 

All track formats, including mono and stereo, let 
you assign one or more multichannel sends. 
This provides a multichannel panner in the 
Sends View. Sends are also useful to bus tracks 
for multichannel plug-in processing. 

Figure 36 shows a mono audio track with a 6-
channel send (Sends View Shows > Send A 
View).

Pro Tools bussing and submixing features are 
available for all channel formats, from 
mono/stereo through 8-channel. For examples 
of multichannel monitoring, effects processing, 
and bussing, see “Mixing with Paths and Sub-
Paths” on page 519. For mono and stereo mix 
examples, see Chapter 26, “Basic Mixing.” 

 

Multichannel Auxiliary Inputs and  
Master Faders

 

A multichannel Auxiliary Input or Master Fader 
is used as a return for the multichannel bus. 
Sends are useful when you need to create an ad-
ditional, independent mix simultaneously (per-
haps of a distinct format), requiring dedicated 
fader, mute, solo, and automation controls.

You can assign Master Faders to main and sub-
paths. Main paths must match the format of the 
Master Fader, and only one Master Fader can be 
active and assigned to any single (active) main 
or sub-path. A Master Fader cannot be assigned 
to a sub-path if its associated main path is al-
ready assigned on another Master Fader. See 
“Master Faders” on page 406. 

 

Mono, Multi-Mono and 
Multichannel Plug-Ins

 
Plug-ins can be used in mono, multi-mono, or 
multichannel formats.

For information about mono, stereo, and mono-
in/stereo-out plug-ins, see Chapter 27, “Plug-In 
and Hardware Inserts.”

 

Figure 36.  A mono audio track with a mono output 
format, with a multi-channel send

Multi-channel send panner

Mono meter

Mono output format

 

Plug-in formats
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Multi-Mono Plug-Ins 

 

Are designed for use on ste-
reo or greater-than-stereo multichannel tracks. 
Multi-mono plug-ins are useful, or required, in 
the following situations: 

• When a plug-in does not involve multichan-
nel correlated processing (for example, when 
applying EQ to select sides of a multichannel 
signal)

• When you need to adjust signals within the 
multichannel track independently

• When a plug-in does not support multichan-
nel formats

When a multi-mono plug-in is first inserted on a 
multichannel track, the plug-in controls are 
linked. You can unlink them for independent 
adjustment. See “Linking and Unlinking Con-
trols on Multi-Mono Plug-Ins” on page 518 for 
more information.

Multi-mono plugs-ins can also be inserted on 
stereo tracks, to apply unlinked plug-ins on the 
left and right channels.

 

Multichannel Plug-Ins 

 

Are designed for use on 
stereo and multichannel tracks that require cor-
related processing, including stereo and multi-
channel limiting, compression, and similar ef-
fects. 

 
Linking and Unlinking Controls on Multi-
Mono Plug-Ins  

When a multi-mono plug-in is used on a multi-
channel track of more than two channels, the 
controls are normally linked. Adjusting the 
Gain control on one channel, for example, will 
adjust it for all channels.

If necessary, you can unlink plug-in controls on 
specific channels of a track and edit them inde-
pendently. You can also selectively link the con-
trols of specific channels. 

For example, to apply equal filter cutoffs to the 
Ls and Rs (surround) channels in a 5.1 mix, you 
could link enable just those channels in an un-
linked, multi-mono EQ plug-in. Adjusting the 
controls in the plug-in window for either chan-
nel (Ls or Rs) adjusts the other, linked channel 
as well. 

 

Channel Selector 

 

Accesses a specific channel 
within a multichannel track for plug-in parame-
ter editing. This menu appears only on multi-
mono plug-ins inserted on tracks with more 
than two channels. 

 

Master Link Button 

 

When enabled, links the 
controls on all channels of a multi-mono plug-
in so that they can be adjusted in tandem.

 

Link Enable Buttons 

 

Let you selectively link the 
controls of specific channels of a multi-mono 
plug-in. Each square represents a speaker chan-
nel. The Master Link button must be disabled to 
use the Link Enable buttons. 

 To unlink controls on a multi-mono plug-in: 

■

 

Deselect the Master Link button. It is lit when 
linked, unlit when unlinked.

 

To access controls for a specific channel:

 

■

 

Select the channel from the Channel Selector.

 

To open a plug-in window for all channels of a 
multi-mono plug-in:

 

■

 

Alt-click (Windows) or Option-click (Macin-
tosh) the Channel Selector. 

 

Channel Selector and Link controls

Channel Selector

Link Enable buttons

Master Link button
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To link the controls of specific channels:

 

1  

 

Deselect the Master Link button if it is not al-
ready deselected.

 

2  

 

Click the Link Enable buttons for the chan-
nels whose controls you want to link.

 

Paths in Surround Mixes

 

Because Pro Tools provides a flexible routing 
and submixing environment, you can maximize 
your system’s available resources by first identi-
fying the elements that you want to pan dynam-
ically and those that can be placed in certain 
channels only. (See “Mixing with Paths and 
Sub-Paths” on page 519 for an explanation of 
this concept.) 

Once you have identified these elements in your 
session, you can use a combination of main and 
sub-path assignments, and multichannel pan-
ning.

 

Mixing with Paths and Sub-Paths

 

It is rare that every track needs to be “flown” (ac-
tively panned in between more than a pair of 
speakers). In most situations, certain elements 
are placed in certain speakers and remain there, 
providing the foundation for a mix.

Figure 37 on page 520 illustrates an example of 
how panning and signal routing can be com-
bined in a multichannel mix. The following sec-
tions show you how to organize your session 
and signal routing to maximize the available re-
sources. 

 

When to Assign Multichannel Outputs

 

■

 

Assign 5.1 paths only to those tracks that need 
to be panned to all six channels. 

For example, a sound effects track with a jet fly-
over should be assigned a 5.1 path to be able to 
fly the sound from front-to-back. In a music 
mix, fly a solo instrument or make a synth pad 
swirl around the room as a special effect. 

Elements that need to be heard in all speakers si-
multaneously can also be assigned to the multi-
channel output, whether or not they need ac-
tive panning in the sound field. 

 

When to Use Sub-Paths 

 

■

 

To help simplify large sessions, use sub-paths 
to route 

 

static

 

 (or, stationary) elements directly 
to the output channel or channels. 

For example, film dialog is often mixed to the 
center channel to anchor this essential sound el-
ement to the picture. Instead of assigning a six-
channel panner to dialog tracks and panning 
the tracks to the center speaker only, you can 
route the dialog track’s main output to a mono 
(Center) sub-path.

 

For information on the Trim plug-in, see the 
DigiRack Plug-Ins Guide.

See “Extending Stereo Mixing Conventions 
to Surround Mixing” on page 520 for re-
lated information. 
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Extending Stereo Mixing Conventions to 
Surround Mixing

 

Stereo mixing sets the precedent for active and 
static panning, and surround mixing can bene-
fit from the same basic principles. 

Panning a sound back-and-forth between the 
left and right speakers is best used as a special ef-
fect. In a typical music mix, the basic tracks are 
placed in the stereo sound field and remain 
there. 

Surround mixes can become incoherent if too 
many elements are continuously moving, For 
special effects, some tracks can be panned

 

 dy-
namically, 

 

bouncing between speakers or sweep-
ing from one side to the other.

 Figure 37.  Using signal routing and sub-paths to mix in surround

Tracks routed to sub-paths Tracks panned in 3D

Bus
routing

Main 
output to
sub-paths

Main outputs to 5.1 paths for surround panning

Auxiliary Input and Master Faders
routed to main paths
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Example Paths and Signal 
Routing for a Surround Mix

 

The examples that follow show how Auxiliary 
Inputs, Master Faders, and other Pro Tools sig-
nal routing features can be used for stem mixes, 
submixes, and similar project needs. 

In these examples, music and effects are being 
mixed for a trailer, in 5.1 surround. Separate 
stem mixes (for music and for effects) are to be 
mastered to 8-track MDM.

 

Example Multichannel Paths

 

Signal routing is the key element in any 
Pro Tools surround session. Signal routing is 
configured and defined in the I/O Setup dialog.

 

Example Output Paths

 

Figure 38 shows output paths defined in the I/O 
Setup dialog of an example session that was cre-
ated on a Pro Tools|HD system with one 192 I/O 
audio interface.

Sub-paths have been defined for Mix, Music, 
and FX main output paths. 

Additional stereo output paths, with mono sub-
paths, have also been defined for the remaining 
channels. 

 

Example Bus Paths

 

Figure 39 shows example bus paths.

Two 5.1 format main paths have been defined 
(“Music” and “FX”), each with several sub-
paths.

 

Example Sub-Paths

 

Sub-paths let you route to selective channels 
within the multichannel surround output. In 
Figure 40, the FX bus has several sub-paths that 
show this. 

 

5.0 Sub-Path 

 

The 5.0 FX bus is a 5-channel sub-
path. Use this type of sub-path routing to con-
serve mixing resources with tracks you want to 
keep out of the LFE channel. 

 

LFE Path 

 

A custom LFE sub-path has been added 
to provide a discrete mono path to the LFE 
channel. 

 

Figure 38.  I/O Setup, example output paths

 

Figure 39.  I/O Setup, example bus paths

Figure 40.  I/O Setup, example sub-paths
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Signal Routing Examples

 

The following examples show how main and sub-paths can be used, using an example session con-
sisting of a 5.1 main mix, with music and effects stems (or submixes). 

 

Submix Stem Examples

 

Figure 41 shows a routing configuration for an effects submix. 

Some tracks are routed to stereo sub-paths, while others are assigned to mono, LCR, or other sub-
paths. Two tracks (one stereo, one mono) are assigned to multichannel busses for surround panning. 
A 5.1 Auxiliary Input assigned to the FX main bus path serves as a submixer. 

 Figure 41.  FX stem
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Figure 42 shows a routing configuration for music tracks.

Most of the music tracks in this example are routed to the front left/right channels, using a stereo sub-
path. A 5.1 Auxiliary Input controls the bus and stem output. 

 

Main Stems Example

 

Figure 43 shows two Auxiliary Input channels assigned to additional 5.1 format paths for a main mix. 

 

Figure 42.  Music stem

 

Figure 43.  Main stems
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Multiple output assignments make it possible to 
configure a number of multi-format mixes. For 
example, you can assign an additional stereo 
output to tracks and create a stereo mix at the 
same time as a 5.1 mix. For more information, 
see “Multiple Output Assignments” on 
page 412.

 

LFE Examples

 

LFE tracks and other audio can contribute to the 
LFE output in two ways:

• Using the LFE slider in Output windows. This 
LFE signal is post-fader. 

– or –

• Using a custom sub-path to route channels 
discretely.

Figure 44 shows a channel Output window, 
sending and metering to the LFE channel. 

Using the LFE fader, you can add any amount of 
any multichannel path to the overall LFE out-
put. In the above example, the track’s Center 
percentage has been turned off, and the LFE 
fader has been raised to route it to the LFE chan-
nel. 

Figure 45 shows how a “traditional” LFE track 
can be routed to only the LFE channel. This ex-
ample uses a custom-defined LFE sub-path to 
the FX main bus path. 

For instructions on how to create a sub-path, see 
“Custom Multichannel Paths” on page 510. 

 

LFE and Filtering

 

Pro Tools applies no filtering to LFE signals. 
Some delivery requirements may require filter-
ing for the LFE track. See “Mixing Formats and 
Surround Formats” on page 497 for more infor-
mation. 

 

Figure 44.  LFE contribution from a stereo output

LFE fader

Aux LFE meter

 

Figure 45.  Discrete LFE routing

 LFE faders can follow Mix and Edit Groups. 
See “Automation Preferences” on page 456 
for more information.
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Chapter 33: Surround Panning and 
Mixing

 

This chapter explains how to pan and mix in 
surround with Pro Tools.

Before you can pan a track in surround, it must 
be assigned to an appropriate multichannel out-
put or bus path. 

The I/O Setup dialog defines the bussing and 
output architecture of the Pro Tools multichan-
nel surround mixer. If you have not already 
done so, it is recommended that you become fa-
miliar with main and sub-paths and the 
I/O Setup dialog before starting multichannel 
Pro Tools projects. 

 

Introduction to Pro Tools 
Surround Panning
There are four different track panning methods 
available: 

• In the Edit window, using the reduced-height 
Panner Grid in the I/O View

• In the Mix window, using the reduced-height 
Panner Grid

• In the Output window, using the full-size 
Panner Grid

• Through pan automation editing

Control surfaces provide additional panning op-
tions. Refer to the documentation for your con-
trol surface for more information. 

Mix and Edit Window Panner Grids

In the Mix and Edit window, multichannel Pan-
ner Grids are displayed on tracks that have mul-
tichannel track or send output assignments. 

See Chapter 31, “Pro Tools Setup for Sur-
round” for more information on multichan-
nel configurations and I/O Setup options. 
For multichannel signal routing, see 
Chapter 32, “Multichannel Tracks and 
Signal Routing.”
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To pan from the Mix or Edit window:

1  For Pro Tools 5.x, make sure I/O View is being 
shown for the Mix or Edit windows (Display > 
Mix/Edit Window Shows > I/O View).

2  Begin playback. 

3  Click and drag on the appropriate multichan-
nel track’s Panner Grid in the Mix or Edit win-
dows. 

The pan cursor follows your movements as long 
as you hold down the mouse button. Move-
ments are scaled so that, once you click to 
“grab” the pan cursor, you do not need to limit 
your movements to the small Track Grid area. 

Pan Cursor Color while Automating

The pan cursor is green when the track is in Au-
tomation Read mode, red in an Automation 
Write mode, and yellow in Trim mode. 

Output windows provide additional features 
and controls (and a much larger Grid). For de-
tails, see “Output Window” on page 526. 

Output Window
Output windows provide panning controls 
(called panners), as well as standard Pro Tools 
controls, for tracks of all mix formats (from 3-
channel LCR through 8-channel 7.1). 

For information on Output window standard 
controls, see “Standard Controls” on page 527. 
For information on Output window panning 
controls, see “Surround Panner Controls” on 
page 528.

Some of the features of Output windows in-
clude:

• X/Y (joystick-style) panning

• 3-Knob panning

• Full Divergence and Center Percentage con-
trol

• LFE feed

• Multichannel meters

• Pro Tools Target window support

Multiple panners can be opened simulta-
neously, or a single window can display the cur-
rent panner.

Panning in the Track Grid

Click and drag to pan
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To open an Output window:

■ Click the Output icon in the track in the Mix 
or Edit window (I/O View).

Standard Controls
All Output windows provide standard Pro Tools 
controls for routing, path assignment and other 
track features. These controls are located at the 
top of all Output, Send, Insert, and Plug-In win-
dows. Some controls are specific to the type of 
window.

Track Fader, Solo, Mute, and Auto

All Output windows provide track volume and 
mute controls. You can adjust and automate 
track volume, or mute, directly using these con-
trols. The larger fader and mute button are 
equivalent to those in the Pro Tools Mix win-
dow. 

Opening a multichannel Output window

For instructions on managing multiple Out-
put windows, see “Output Windows for 
Tracks and Sends” on page 418.

Panner Control Section

For details on these standard features, see 
“Standard Selector Controls in Output 
Windows” on page 421.

Track Selector

Output Selector

Path Selector
Target icon

Show meters

Automation Safe
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Surround Panner Controls
When assigned to tracks or paths with four or more channels, the Output window provides an X/Y 
Grid for surround panning. The speakers associated with the panner’s multichannel format are dis-
played in their relative positions outside the Panner Grid.

This section identifies all the controls and features found in Pro Tools multichannel panners. 

Figure 46.  Output window with a 5.1-format multichannel panner

X/Y Grid LFE fader

Track fader and meter

Position 

(knob panners)

Divergence

Pan Cursor

Panning modes

Track Automation. 
Solo, and Mute

Center %

Click to show meters

LFE fader
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The X/Y Grid and Pan Cursor

The X/Y Grid is where multichannel panning 
information is input and displayed. You can in-
put pan information using X/Y mode, 3-Knob 
mode, or by entering numeric values in the Po-
sition data fields. You can also edit pan automa-
tion graphically in the Edit window.

Multichannel panners default to X/Y mode. In 
X/Y mode, the track’s current pan position is 
represented by a green dot. This dot is the pan 
cursor, and its color indicates track automation 
status using standard Pro Tools colors: 

Green The track is in Auto Read mode.

Red The track is in Automation Write, Touch or 
Latch mode.

Yellow The track is in Automation Trim or Auto 
Off mode.

Panning Mode Buttons

The Panning Mode buttons, located below the 
X/Y Grid, provide access to panning modes and 
Divergence editing. See “Panning Modes” on 
page 530. 

Position Controls

The Position controls let you set the positions of 
the panner.

Front  Displays and controls the current front X-
axis (left/right) position of the panner. 

Rear Displays and controls the current rear X-
axis (left/right) position of the panner. In de-
fault X/Y Panning mode, Rear is linked to Front 
position and cannot be controlled indepen-
dently. 

F/R (Front/Rear) Displays and controls the cur-
rent Y-axis position of the panner. 

Center % Control

Center % controls how much of the signal is 
routed to the center speaker. This lets you mix a 
track to the front with a phantom center (0% 
Center value) or to three-channel (LCR) when 
panning front. 

Panning Grid and pan cursor

X/Y Mode, Divergence Editing, and 3-Knob Mode 
buttons

Position and Center % controls
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Divergence Controls

Divergence determines the width of the panned 
signal with respect to neighboring speakers. (For 
more information, see “Divergence” on 
page 503.) There are three Divergence controls

Front, Rear, and F/R Divergence Provide sepa-
rate, automatable divergence control over front 
speakers, rear speakers, and between front/rear, 
respectively.

LFE Fader

The LFE fader is only available in “.1” surround 
formats (5.1, 6.1, and 7.1). 

The LFE fader determines how much of the cur-
rent track’s signal will be routed to the LFE 
channel. LFE faders in Track and Send windows 
can follow groups. The Pro Tools LFE channel is 
always full-bandwidth. For more information 
on how to use the LFE fader, see “LFE Faders in 
Multichannel Panners” on page 533.

Panning Modes
Pro Tools supports X/Y and 3-Knob Panning 
modes. Both can be automated.

X/Y Mode Joystick-style panning by dragging 
the pan cursor within the X/Y Speaker Grid. 

3-Knob Mode Point-to-point panning, between 
pairs of speakers. See “3-Knob Panning” on 
page 532 for more information. 

X/Y Panning

To pan in X/Y mode:

1  Click the X/Y Mode button.

Divergence controls

For examples of how divergence settings af-
fect output panning, see “Divergence and 
Center Percentage” on page 533.

LFE fader

X/Y mode
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2  Drag the pan cursor, or click anywhere in the 
Grid and drag to pan the track. The location of 
the pan cursor determines the pan position of 
the signal. For example, to pan something to the 
left rear speaker, move the pan cursor to the 
lower-left corner of the Grid. 

To snap the pan cursor to a location in the Grid:

■ Hold down the Control key and click any-
where in the X/Y Grid. 

Grid Options and Shortcuts

Fine-Adjust Mode Hold down the Control key 
(Windows) or Command key (Macintosh) for 
fine adjustment of all Panner controls. 

Constraining to X or Y Movement Shift-drag the 
pan cursor dot to constrain its movement to the 
X or Y direction.

Reset to Default Alt-click (Windows) or Option-
click (Macintosh) in the Panner Grid to reset all 
controls to their default position. 

Snap To a Speaker in the Grid Click a speaker 
icon to force the panner to that speaker loca-
tion. 

Display Automation in Edit Window Control-
Start-click (Windows) or Command-Control-
click (Macintosh) a control to display that con-
trol’s playlist in the Edit window.

It is not necessary to click exactly on the pan 
cursor. Clicking anywhere in the Grid will 
move the pan cursor relative to where you 
click or take over with a hardware panner. 
Panning does not jump to the click position. 

X/Y Panning

All pan controls can be automated, includ-
ing pan position and divergence. See 
Chapter 28, “Automation” for details. 
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3-Knob Panning

Pro Tools provides 3-Knob mode as an addi-
tional way to input pan moves. 

3-Knob mode lets you:

• Pan in straight lines, moving the pan cursor 
using the Position rotary knobs with full 
movement of front, rear, and front-rear posi-
tion. 

– and –

• Pan discretely between pairs of speakers.

3-Knob mode lets you pan discretely between 
speakers. For example, when panning front-left 
to rear-right in 3-Knob mode, audio will be 
heard from just those two speakers (assuming 
full divergence is in effect). 

By comparison, in X/Y mode a diagonal pan 
may result in audio being heard in some or all 
channels. 

The difference is that 3-Knob mode pans dis-
cretely between the front and rear position of 
the panning trajectory, while X/Y mode panning 
takes place in the full 360° Panning Grid. Diver-
gence and Center Percentage are variable in 
both Panning modes. 

To enable 3-Knob Panning mode:

■ Click the 3-Knob mode icon. 

The panner trajectory line appears across the 
Grid, extending from the front (X-axis) to the 
rear (Y-axis).

To pan in 3-Knob mode:

1  Adjust the Front and Rear Position knobs to 
set the trajectory line. 

2  Rotate the Front/Rear Position knob to pan 
along the trajectory. The Pan Cursor is con-
strained to the white trajectory line. 

Panning and metering in 3-Knob mode

3-Knob trajectory

3-Knob mode

meters

Panning and metering in X/Y mode

X/Y pan position

meters

X/Y mode

3-Knob mode
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To change the 3-Knob trajectory angles:

■ Drag either endpoint (Front or Rear) of the 
trajectory line. 

– or –

■ Adjust the Front or Rear Position controls. 

To change the current trajectory position (left-to-
right) and retain its current angles:

■ Drag the trajectory line (not its endpoints) to 
a new position. 

LFE Faders in Multichannel 
Panners
The LFE fader controls how much of the track is 
sent to LFE. LFE faders are only available when a 
track is assigned to a path whose format sup-
ports LFE (5.1, 6.1, or 7.1). 

To mix to the LFE channel:

■ Adjust the LFE fader in any “.1” surround for-
mat Output window. 

LFE and Groups

Track and send LFE faders can follow Mix and 
Edit Groups by enabling this feature in the Au-
tomation window of the Preferences dialog. See 
“Automation Preferences” on page 456 for more 
information. 

LFE Enable

Some multichannel plug-ins, including the 
DigiRack multichannel Compressor, provide 
LFE Enable. This lets you enable or bypass pro-
cessing of the LFE channel if present. 

To process the LFE channel in a multichannel plug-
in:

■ Click to enable LFE Enable in supporting mul-
tichannel plug-ins. LFE Enable is highlighted 
when LFE processing is enabled, and unhigh-
lighted when LFE processing is bypassed. 

Divergence and Center 
Percentage
The Divergence and Center Percentage controls 
range from 0 to 100, and can be automated. 
They are especially useful for ensuring audibility 
and coverage in large venues, and to increase 
clarity of voices. 

Front Divergence Controls divergence between 
front speakers (X-axis only). 

Rear Divergence Controls divergence between 
the rear speakers (X-axis only).

Front/Rear Divergence Controls divergence be-
tween front and rear (the Y-axis).

Center % (Percentage)  Determines whether 
there is a discrete center image, a completely 
phantom center image, or a variable amount in 
between. 

For general information about LFE, sub 
channels, and related topics, see 
Chapter 30, “Surround Concepts.”

LFEs Follow Groups preference

LFE Enable in multichannel compressor
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Divergence

In the Panner Grid, the current divergence val-
ues are displayed using a purple outline. 

By default, Pro Tools surround panners are 
100% or fully divergent, meaning that a signal 
that is panned completely to one speaker will 
only be audible in that speaker. 

Lower divergence settings result in a progres-
sively wider source signal. When Divergence is 
less than 100%, tracks will be routed to neigh-
boring speakers to some degree, even when the 
pan cursor is positioned next to a single speaker. 

To adjust divergence:

■ Adjust the Front, Rear, and Front/Rear Diver-
gence controls as necessary. 

To adjust divergence graphically:

1  Click the Divergence icon. 

2  Drag in the Grid to resize the divergence 
boundaries. 

Divergence display and controls

Full divergence for discrete panning to front, left 
(meters show signal only in front, left)

Divergence display

Divergence controls

meters

Pan position

Front Divergence at 0% for widest panning (note meters 
showing signal in all three front speakers)

meters

Pan position

Front
Divergence

Divergence icon
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Center % (Percentage)

Center Percentage controls whether there is a 
discrete center channel for the track or a phan-
tom center channel. 

Center Percentage Example

In film and video production, the center chan-
nel often contains dialog. To enhance the clarity 
of dialog, it is often beneficial to keep elements 
such as music out of the center speaker. By re-
ducing the Center Percentage on music tracks, 
music panned to the front of the soundfield can 
be panned to only the left and right speakers, 
forcing them to have a variable phantom center 
image.

To adjust Center Percentage:

■ Adjust the Center Percentage knob as appro-
priate. 

As you reduce the Center Percentage value, the 
center speaker icon at the top of the Grid be-
comes less visible. At 0, the center speaker icon 
is completely invisible, reflecting the setting for 
fully phantom center. 

Pan Playlists and Automation

Multichannel panners have an automation 
playlist for each position and divergence con-
trol. 

Panning Does Not Follow Groups

Unlike mute and volume breakpoint editing, 
pan automation does not follow Edit Groups by 
default. To force pan automation editing to fol-
low groups, you can hold down the Start key 
(Windows) or Control (Macintosh) while edit-
ing automation breakpoints on a member track. 
This feature applies to all seven types of pan 
controls (front, rear, and front/rear pan posi-
tion, front divergence, rear divergence, 
front/rear divergence, and center percentage). 

Discrete center (Center Percentage at 100)

Phantom center (Center Percentage at 0)

Pan position

meters

Center %

Pan position

meters

Center %

Center speaker less visible
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SurroundScope Metering 
Plug-In
The SurroundScope Metering plug-in provides a 
360° meter for metering multichannel paths 
during mixing.

5.1 Format Track Layouts

All 5.1-format meters (including those displayed 
in the SurroundScope meter, on tracks, and in 
Output windows and their Meter Views) are al-
ways arranged in the following order:

L C R Ls Rs LFE

To use the SurroundScope Metering Plug-In:

■ On a multichannel Master Fader, click an In-
sert button and select the SurroundScope multi-
channel Meter plug-in. 

SurroundScope has no adjustable controls, but 
displays output levels in both a 360° Grid, and 
in traditional LED meters. 

For more information on Pro Tools meter-
ing, see “5.1 Tracks, Formats, Mapping, 
and Metering” on page 511. 

SurroundScope metering plug-in

Refer to the Digidesign Plug-Ins Guide, for 
details on SurroundScope.
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Chapter 34: Synchronization Concepts

This section is designed to give you a basic un-
derstanding of synchronization as it relates to 
Pro Tools.

If you are using a device that sends or receives 
time code (such as a video tape recorder or MIDI 
interface), refer that device’s documentation for 
information on how it generates or receives 
time code and how to configure its options.

Synchronization 
Requirements
Synchronization requirements and support vary 
among different Pro Tools hardware systems. 
This guide notes whenever a feature requires a 
synchronization peripheral (such as a Digide-
sign SYNC I/O, or equivalent). See the guides for 
these peripherals for details on their installation 
and configuration. 

We strongly recommend that you research your 
synchronization requirements thoroughly. For 
example, if you are using Pro Tools for audio 
post production work for video, consult your 
video engineer or editor to determine what time 
code format will be used. Also, there may be ad-
ditional time code issues that affect how you use 
synchronization (such as pull-down). Your 
Digidesign dealer may be able to offer sugges-
tions about working with synchronization in 
your studio.

Synchronization Peripherals

Synchronization peripherals include a wide va-
riety of devices, ranging from simple MTC-capa-
ble MIDI interfaces, to high precision time code 
synchronizers capable of handling many profes-
sional time code and clock standards used in the 
music, television, and film industries. 

Though many devices are capable of providing 
synchronization, only the Digidesign SYNC I/O 
and USD peripherals deliver frame-edge accu-
racy when synchronizing Pro Tools TDM sys-
tems to external time code sources.

Aspects of Synchronization
Synchronization in a digital audio workstation 
has two concepts that need to be independently 
considered:

◆ “Where are we?” This is called the Positional 
Reference. 

◆ “How fast are we going?” This is called the 
Clock Reference.

To synchronize Pro Tools to another device 
(such as a tape machine or VTR) accurately over 
an extended period of time, Pro Tools needs to 
know where the device is and at what speed it is 
running. Some peripherals can provide only one 
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of these references; for example, a black burst 
generator provides only a clock reference. Some 
peripherals, such as the Digidesign SYNC I/O, 
can provide both. 

Synchronizing Pro Tools
Pro Tools TDM systems require a clock refer-
ence, in addition to time code, to maintain cor-
rect synchronization once it has been achieved. 
In addition, transfers (recording) between digi-
tal devices must be performed to a resolved clock 
source. 

You can resolve Pro Tools to an external clock 
reference without locking it to a positional ref-
erence. For example, you can use any HD-series 
audio interface to resolve the Pro Tools sample 
clock to an incoming digital signal (S/PDIF, or 
Word Clock, for example) without synchroniz-
ing Pro Tools to external time code. 

In the following example, Pro Tools uses time 
code for positional information, and a clock ref-
erence to maintain synchronization. Pro Tools 
is slaved, using the SYNC I/O or USD, to a video 
tape recorder, with Pro Tools and the VTR refer-
enced to the same house video reference source 
(house sync).

Example: Pro Tools slaved, through a SYNC I/O or 
USD, to a video tape recorder

In this example, house sync is provided to the 
SYNC I/O, which provides the master Loop Sync 
signal to the Pro Tools|HD system through an 
HD-series audio interface. The SYNC I/O (or 
USD) can also output 256x Slave Clock as re-
quired on Pro Tools|24 MIX and Pro Tools|24 
systems. House sync is also provided to the VTR.

1  When you start the video tape, time code (LTC 
or VITC) is read from the tape and routed to the 
SYNC I/O or USD. The SYNC I/O (or USD) reads 
the time code position and continuously for-
wards the positional reference information down 
the SYNC I/O serial connection to the Pro Tools 
card.

2  Pro Tools takes the first time code address it re-
ceives, and calculates the sample location in the 
session that corresponds to the address. Though 
you can work with Pro Tools using any standard 
time code format, it calculates internally in sam-
ple numbers.

3  Assuming that the time code address corre-
sponds to a sample number that is within the 
Pro Tools session, Pro Tools converts the time 
code address to a sample number within the ses-
sion, and begins playing from that point. The 
point from which playback starts is the trigger 
point. The clock reference is used by Pro Tools 
and the VTR to keep them running at the same 
speed.

4  At this point, if the video tape is stopped, re-
wound, and started again, the process repeats, 
based upon a newly calculated trigger point. 

About Positional References

Time code is positional information in an ana-
log signal or a digital streaming signal that can 
be recorded on magnetic video or audio tape. 
Time code can be used as a positional reference, 
to synchronize the playback and recording of 
your Pro Tools system with another machine’s 
time code signal, such as an analog multitrack 
tape machine or a video tape recorder (VTR).
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SMPTE and ISO/EBU Time Code

The “Where are we?” question refers to relative 
position. To describe position, many profes-
sional audio, video, and multimedia devices and 
programs use SMPTE (Society of Motion Picture 
& Television Engineers) time code. In Europe, a 
standard called ISO (International Standards Or-
ganization) time code, formerly called EBU (Eu-
ropean Broadcasters Union) time code, is gener-
ally used. These time code types are almost 
exactly the same in terms of how they are repre-
sented electronically. However, ISO/EBU time 
code works at a fixed rate of 25 fps (frames per 
second) and SMPTE includes provisions for sev-
eral different frame rates. For the purposes of ex-
planation, this chapter will generally refer to 
frame-measured timing information as “SMPTE 
time code.” This description should be under-
stood to include SMPTE and ISO/EBU time code.

SMPTE Time Code Methods

There are two basic techniques used to record 
SMPTE time code onto magnetic tape: LTC (Lin-
ear Time Code) and VITC (Vertical Interval Time 
Code). LTC is recorded or generated on an audio 
channel or a dedicated time code track of the au-
dio or video device. VITC is recorded within the 
video signal in the video “blanking area” of each 
video frame. VITC cannot be recorded on audio 
tracks, so it has no application when working 
with audio tape recorders, but it does offer fea-
tures for post production (such as still frame and 
slow speed time code address reading).

There is also a non-SMPTE form of time code 
called MIDI Time Code (MTC) that some devices 
use to send timing information.

SMPTE Time Code Units

Time code describes locations in terms of hours, 
minutes, seconds, frames, and subframes 
(1/100th of a frame). The frame is used as a unit 
of time measurement due to SMPTE time code’s 
origin in film and video applications (see also 
“Frame Count and Frame Rate” on page 541.) 
Depending on the SMPTE frame rate, one frame 
is equal to 1/24th, 1/25th, 1/29.97th, or 1/30th 
of a second. For example, a video tape time code 
reading of “01:12:27:15” would tell us that we 
were at a position of one hour, twelve minutes, 
twenty-seven seconds, and fifteen frames. How-
ever, this time address alone does not tell us 
frame rate information.

Because SMPTE stores an absolute time reference 
on the tape in the form of time code, any loca-
tion on that tape can be precisely located by de-
vices that read time code. Once the time code 
has been recorded or striped on a tape, it pro-
vides a permanent positional reference that al-
lows Pro Tools to link the playback of an event 
to an exact tape location. For example, with 
time code synchronization, a gun shot sound ef-
fect can be played at the precise instant that the 
gun’s flash appears on-screen.

Frame Count and Frame Rate

It is important to remember the difference be-
tween frame count and frame rate. 

Frame count is the amount of frames that the 
time code counts before ascending to the next 
second count. Standard frame counts are:

Frame counts per frame rate

Frame Count fps

frames 0–23 24

frames 0–24 25

frames 0–29 30
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“Frame rate” is the rate of speed that the time 
code is ascending through the frames. For exam-
ple, when someone refers to a time code of 
29.97, they usually are referring to “using a 
frame count of 30 frames, but counting each 
frame at the speed of 29.97 frames per second.” 

LTC (Longitudinal or Linear Time 
Code)

LTC is time code that is recorded and played 
back, or generated, in the form of an analog au-
dio signal. LTC is supported by many audio and 
video tape recorders. 

LTC Speed Usage

LTC can be read at high tape shuttle speeds, al-
lowing a machine’s time code reader to commu-
nicate with synchronizers at rewind or fast for-
ward speeds exceeding 50 times playback speed 
(provided the tape recorder is able to reproduce 
the time code at this speed). However, LTC can-
not be read at very slow shuttle speeds (such as 
when you are “crawling” the tape frame by 
frame) or when the machine is paused. With 
LTC, the VTR must be running (usually at a min-
imum speed of about 1/10th normal playback 
speed) in order to capture a SMPTE time address.

VITC (Vertical Interval Time Code)

VITC is a type of time code that is recorded and 
played as an invisible part of a video signal. 
VITC is commonly used in professional video 
editing and audio-for-picture applications. Be-
cause VITC is recorded as part of each video 
frame, it must be recorded at the same time as 
the video signal—it cannot be added later as 
LTC can. Since VITC cannot be recorded on au-
dio tracks, it is never used to synchronize audio-
only recorders. Instead, LTC is most often used 
in audio-only applications. 

VITC Speed Usage

VITC’s ability to be read when moving a VTR 
transport at slow speeds or when the VTR is 
paused makes it more useful than LTC in these 
situations. When VITC is used, Pro Tools can 
capture the current SMPTE time from the VTR 
when it is paused or in “crawl” mode. However, 
if you are using additional external transport 
synchronizers in your setup, most synchroniz-
ers cannot read VITC at speeds exceeding ap-
proximately 10 times playback speed, prevent-
ing slaved machines from maintaining 
synchronization during rewind and fast for-
ward. 

LTC/VITC Auto-Switching

Many synchronizers and devices support auto-
matic switching between LTC and VITC, de-
pending on the speed, to get the best of both 
worlds (both the SYNC I/O and USD support 
auto-switching). For example, VITC might be 
used when a VTR is paused, or crawling frame-
by-frame, while the synchronizer might auto-
matically switch to LTC when fast-forwarding.

Bi-Phase/Tach

This electronic pulse stream is used by film mag 
recorders, film editing stations, and film projec-
tors. You can use this format to synchronize 
Pro Tools if you have a SYNC I/O (or USD). Un-
like time code, Bi-Phase/Tach doesn’t actually 
contain absolute location information. It simply 
supplies speed (based upon the frequency of the 
pulses) and direction, and therefore, relative po-
sition. Since the SYNC I/O can “count” both the 
speed and direction of the stream of pulses, it 
can use a Bi-Phase/Tach source to deduce posi-
tional information from a starting “address 
point.” The difference between Bi-Phase and 
Tach formats is that Bi-Phase encodes rate and 
direction on a pair of signals using a format 
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called phase-quadrature, while Tach encodes 
rate on one signal and direction on the other. 
For more information on Bi-Phase/Tach, see the 
SYNC I/O Guide.

SMPTE Frame Formats
Several different formats of SMPTE time code ex-
ist, and Pro Tools can synchronize to all com-
mon formats with a compatible synchroniza-
tion peripheral. 

Pro Tools supports the following SMPTE frame 
rates:

30 fps Frame Format

This is the original SMPTE format developed for 
monochrome (black & white) video, and is com-
monly used in audio-only applications. This for-
mat is often referred to as 30 Non-Drop frame 
format.

30 fps Drop Frame Format 

Some field film recordings are done at 30df so 
when they get pulled down after the telecine 
transfer, they will end up as 29.97df.

29.97 Non-Drop Frame Format 

This format is used with NTSC color video. It 
runs at a rate of 29.97 fps.

29.97 Drop Frame Format

NTSC color video has an actual frame rate of 
29.97 fps, so an hour’s worth of frames 
(108,000) running at 29.97 fps Non-Drop will 
take slightly longer than one hour of real time 
to play. This makes calculating the actual length 
of a program difficult when using 29.97 Non-
Drop time code. A program that spans one hour 
of 29.97 Non-Drop time code addresses (for ex-
ample, from 1:00:00:00 to 2:00:00:00) is actually 
60 minutes, 3 seconds and 18 frames long. 

To make working with 29.97 time code easier for 
broadcasters, the SMPTE committee created 
29.97 Drop Frame time code, which runs at ex-
actly the same speed as 29.97 Non-Drop (non-
drop frame) time code, but compensates for the 
slower speed by “dropping” (omitting) two 
frames at the top of each minute, with the ex-
ception of every 10th minute. For example, the 
time code address of 1:01:00:00 does not exist in 
drop frame code because it has been skipped.

At the end of a program that spans precisely one 
hour of drop frame time code (for example, 
1:00:00;00 to 2:00:00;00), exactly one hour of 
real time has elapsed. 

Although it sounds complicated, drop frame 
time code allows broadcasters to rely on time 
code values when calculating the true length of 
programs, facilitating accurate program sched-
uling.

When you work with NTSC video (the stan-
dard in North America and Japan), you will 
generally work with the NTSC color video 
standard: either 29.97 fps Non-Drop or 
29.97 fps Drop frame. If you are working 
with PAL, your frame rate is 25 fps.

Note that even though time code addresses 
are skipped in drop frame format, actual 
frames of video material are not dropped.
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25 fps Frame Format

This format is used with the European PAL video 
standard, which runs at a 25 fps frame rate. This 
format is also called the EBU (European Broad-
cast Union) format because it’s used by broad-
casters throughout most of Europe.

24 fps Frame Format

This format is used for high-definition video 
and film applications. Film is typically photo-
graphed and projected at a 24 fps frame rate, so 
this SMPTE format is useful when one time code 
frame should equal one film frame

23.976 fps Frame Format

This format is used for high-definition digital 
video production using NTSC video equipment, 
and film applications.

Working with Film-Originated 
Material
When you do post production work in 
Pro Tools, you will usually work with video ma-
terial. However, it is possible that the video you 
are working on was shot on film. 

Film footage and production sound go through 
separate conversion processes before they reach 
video, and the audio post production stage. The 
film is transferred to video using a process called 
Telecine, using a method called 3:2 Pulldown. 
Audio can also be pulled down during the trans-
fer, or you might end up working with audio 
that has not been adjusted (production sound).

Typically, during the Telecine process, a master 
digital video tape is created, along with a work 
copy on Betacam or 3/4-inch analog video tape 
for the picture editor to use. At the same time, a 
new audio master may be created by slowing 

down, or pulling down by 0.1%, the production 
sound to compensate for the change in speed 
from film to NTSC video. (See Figure 47 on 
page 546.)

Guide Tracks and Conforming

In the Video editing process, the audio track 
produced by the video editor (the “guide track”) 
is rough and needs to be enhanced and im-
proved by the audio engineer. For this reason, 
the audio engineer will need to re-assemble the 
original sound elements in a process known as 
conforming.

3:2 Pulldown

A film clip that lasts 1000 seconds consists of 
24,000 film frames (pictures). If you want to 
transfer that film to 1000 seconds worth of 
NTSC color video, you have to fit 24,000 film 
frames into 29,970.02997 video frames. 

The Telecine stage of video post production

Telecine machine
converts film frames
to video fields using 

Digital video

3:2 Transfer

Analog video
“work tape”

master

Production audio
30  fps Non-Drop

48 kHz

Telecine

29.97  fps
48 kHzSample rate conversion

or A-D-A (analog stage)

29.97  fps

29.97  fps

“simo” or “simul” DAT

Analog
audio
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If we use the black and white NTSC video stan-
dard (30 fps) instead of 29.97 fps, the process of 
converting film frames to video frames is greatly 
simplified. Now instead of any fractional 
frames, we have 24,000 film frames going into 
30,000 video frames (60,000 video fields). In the 
Telecine process (for NTSC color video), each 
odd film frame is copied to two video fields, and 
each even film frame is copied to three video 
fields, creating what is called a 3:2 Pulldown. 
The speed of the film is also “pulled down” to 
23.976 fps in order to accommodate the slower 
speed of NTSC color video compared to NTSC 
black and white video (29.97 fps compared to 
30 fps).

 

Film Speed Differs from NTSC 
Video Speed

 

When spotting audio to video that was trans-
ferred from film to NTSC video, there are two 
important terms to keep in mind: film speed 
and video speed. 

 

Film Speed 

 

Film speed refers to audio that was 
recorded and plays back in synchronization 
with the original film material. This audio often 
comes from production reels recorded on a Na-

gra® recorder or a field DAT recorder, and is usu-
ally striped with 30 Non-Drop time code. Film 
must be pulled down 0.1% when being trans-
ferred to 29.97 NTSC. Film must be pulled up by 
4.16667% when film is being transferred to PAL.

 

Video Speed 

 

Video speed refers to audio that is 
running at the NTSC color standard of 
29.97 fps. Video speed is 0.1% slower than film 
speed, so audio that is still at film speed will be 
out of sync with the video. 

In Figure 47, note the following: 

• The vertical arrow at the left (“faster” 
“slower”) represents program speed or rate. 

• Telecine is a frame count conversion (for ex-
ample, 24 to 30).

• The speed you play the result back is a frame 
rate conversion (for example, 30 to 29.97).

The following table lists the applications for 
each of the frame rates and counts shown in 
Figure 47 on page 546.

 

How film frames translate to video fields and frames in 
a Telecine transfer

Film frames

Video fields

1 1 2 2 2 3 3 4 4 4

Video frames

1 2 3 4 5

 

Frame Rates and their Applications

 Frame Rate Applications  

25 fps PAL

24 fps Film, and 24P HD

23.976 fps 24P pull down, for NTSC broad-
cast, and HD digital video

30 fps 30 frame music production, and 
30 frame recording for film

29.97 fps Broadcast NTSC video
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Frame Rates and Relative Playback Speeds

 

The following diagram illustrates the relative playback speeds of SMPTE formats. 

 
Pull Up and Pull Down

 

Pull Up

 

 and 

 

Pull Down

 

 are terms used to refer to 
the deliberate recalibration of the audio sample 
rate clock (speed, or musical pitch) in order to 
compensate for a speed change. Pro Tools can be 
used to pull down or pull up audio or video 
playback rates. Pro Tools 5.3.1 and higher sup-
port pull rates known as “4% factors” (4.0% 
down, or 4.167% up to be exact), applicable to 
audio and video playback, to support 
PAL/film/NTSC conversion requirements. 

Pull Down allows you to play back film-origi-
nated material at video speed (–0.1%). Pull Up 
allows you to play back video speed material at 
film speed (+0.1%).

Using Pro Tools in Pull Up or Pull Down modes 
requires a SYNC I/O, USD, or third party syn-
chronizer.

 

When to Pull Up or Pull Down

 

There are many ways to get audio into Pro Tools 
for post production. Consider your source audio 
and your final destination format carefully. In 
some cases, audio will already be pulled down 
for you. In other cases, audio will have to be 
temporarily pulled down. In still other cases, 
you may choose to pull down your audio 
source, like a DAT deck, then use a a D-A-D (dig-
ital-to-analog-to-digital) process, or the Sample 

 

Figure 47.  Frame rates, telecine transfers, and relative playback speeds

faster

slower

25 fps 

24 fps 

23.976 fps

30 fps

29.97 fps

same speed,
 less frames more frames

same speed, 

 x104.1667% up      x96.0% down
(“4%” pull up)        (“4%” pull down)

x100.1% up
(0.1% pull up) (0.1% pull down)

x99.9% down

Telecine

Telecine

(0.1% pull down)
x99.9% downx100.1% up

(0.1% pull up)
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Rate Conversion option on the 192 I/O, to 
record the audio into Pro Tools at the proper 
sample rate. Or you may choose only to pull 
Pro Tools up or down on delivery of the audio.

Because mistakes in pull factors can be expen-
sive, good communication with other partici-
pants in the project is critical. Find out as soon 
as possible how your task relates to the rest of 
the project. 

 

Final Audio Destination: Film

 

If your final destination is film, your source au-
dio is at film speed, and your goal is to edit and 
mix audio in Pro Tools and then lay back to a 
device that runs at film speed (such as mag or 
time code DAT), you can temporarily pull down 
the audio in Pro Tools for NTSC video work, 
then return the audio back to film speed when 
you're finished (by disengaging pull down).

For example, film speed audio from a field audio 
recorder that is referenced to 30 fps time code is 
recorded into your Pro Tools system at a sample 
rate of 44.1 or 48 kHz. Keeping in mind that 
film speed is faster than video speed, select 
30 fps in your Session Setup window in 
Pro Tools, and record in your audio online and 
referenced to the time code on the field audio 
recorder. 

Once all the audio has been recorded, and you 
are locked to a video work print (at video speed), 
enable Pull Down. If you are using a Digidesign 
SYNC I/O, select Pull Down in the Session Setup 
window. If your synchronizer is not a Digide-
sign product, select Pull Down on the front of 
your synchronizer, then enable Pull Down in 
the Pro Tools Session Setup window. At this 
point, it is highly recommended that you verify 

whether the video you’re working with is 
striped with 29.97 Drop Frame or Non-Drop 
Frame time code. While in Pull Down mode, 
you can work with your reference video and ev-
erything will remain synchronized and run at 
the proper speed (assuming your system is com-
pletely resolved). 

Once you are ready to lay back your completed 
project to an audio device running at film speed, 
deselect Pull Down in the Session Setup win-
dow, and from your synchronizer if it is not a 
SYNC I/O. Then change your time code frame 
rate in the Pro Tools session back to 30 fps. 
Once Pull Down has been deselected, the audio 
played back from Pro Tools will synchronize 
perfectly with the edited film. 

Alternatively, you can pull down the source au-
dio deck while recording audio into Pro Tools, 
work at 29.97 fps with no Pull-Down selected in 
Pro Tools, and then switch to 30 Non-Drop 
frame format, and select Pull Up during the de-
livery stage. You will have to perform a sample 
rate conversion on the audio either digitally or 
by using an analog stage (D-A-D).

Only the inputs on the Digital I/O card (on the 
192 I/O) feature real-time sample rate conver-
sion.

 

Most “simul-dats” or “simo-dats” already 
have their audio pulled down, and should 
not be pulled down further.

 

You will also need to select the Audio Rate 
Pull Up/Down option in the Session Setup 
window.
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Final Audio Destination: Video

 

If you are working with video that was trans-
ferred from film, your audio source is at film 
speed, and the final layback destination is NTSC 
video (or television), and you would like to pro-
vide a digital transfer to your clients, you will 
need to alter the above recipe slightly. Keep in 
mind that when you are working in Pull Down 
mode, your active sample rate is 44.056 kHz (if 
the audio was recorded at 44.1 kHz) or 
47.952 kHz (if the audio was recorded at 
48 kHz). 

 

Pull Down the Audio Source

 

Some professional DAT machines will let you 
pull down the sample rate to 44.056 kHz (and 
47.952 kHz). You can record this audio into 
Pro Tools using a D-A-D (digital-to-analog-to-
digital) process, or Digidesign’s 192 I/O Sample 
Rate Conversion option. Then your audio will 
be at the correct speed for the remainder of the 
project, since the final destination is video, and 
no Pull Down or Pull Up is necessary.

 
Pull Up Pro Tools While Recording

 

If you cannot pull down your source, you can 
accomplish the same thing by Pulling Up 
Pro Tools, and setting your SMPTE frame format 
to 30 fps, before recording in the production 
sound. First select 30 fps as the frame format in 
the Session Setup window. Then select an Audio 
Rate Pull Up option in the Session Setup win-
dow (and on your synchronizer if it isn’t a SYNC 
I/O) before you record in the production audio. 
In this case, while the production audio is run-
ning at 44.1 or 48 kHz, Pro Tools is running 
(and recording) at a rate of 44.144 or 48.048 
kHz. After all the production audio has been re-
corded into Pro Tools, reset the Audio Rate Pull 
to none in the Session Setup window, and on 
your hardware synchronizer if it is not a 
SYNC I/O. After you deselect Pull Up, the re-

corded audio will play back 0.1% slower, syn-
chronized with the video, while achieving a true 
playback sample rate of 44.1 or 48 kHz. Note 
that this process is designed for a final destina-
tion of video; to bring this audio back up to film 
speed you would have to pull up Pro Tools and 
record to a destination that is not Pulled Up. 

 

Note on Sample Rate Conversion

 

In many cases, you have to perform a sample 
rate conversion at some point, either digitally, 
or by recording in audio using an analog stage 
(D-A-D). The only situation where sample rate 
conversion never has to be performed is when 
you are working with film speed audio and your 
final destination format is film. Then you can 
simply pull down Pro Tools while you work with 
the video, then deselect Pull Down to set the au-
dio back to film speed.

On the 192 I/O and 192 Digital I/O, the inputs 
on the Digital I/O card feature real-time sample 
rate conversion.

 Using Digital Input  

If you are working with Pull Up or Pull Down, 
do not “resolve” to any digital inputs that are 
used as audio sources in Pro Tools. This would 
override the use of the SYNC I/O as the clock ref-
erence. Any equipment providing digital audio 
sources to Pro Tools should be synchronized ex-
ternally.

 

You will also need to select the Audio Rate 
Pull Up/Down option in the Session Setup 
window. 
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Chapter 35: Working with 
Synchronization

 

Synchronization allows one system to output 
time code and the other device to follow that 
time code. Pro Tools is synchronized to other 
devices using SMPTE/EBU time code or MIDI 
Time Code. For more information on different 
SMPTE/EBU formats, and other concepts related 
to time code, refer to Chapter 34, “Synchroniza-
tion Concepts.”

 

Pro Tools Synchronization 
Options

 There are several options for synchronizing 
Pro Tools to an external source or using 
Pro Tools as the master device. Not all options 
are available on all Pro Tools systems, as noted. 

 

SMPTE Trigger Only

 

This solution is useful for short projects if both 
systems are extremely close in speed, but even 
the best systems will rarely stay perfectly syn-
chronized for longer than a couple of minutes.

SMPTE Trigger Resolved with 
SYNC I/O
(TDM Systems Only)

You can use the optional SYNC I/O, or an equiv-
alent third-party device to resolve Pro Tools re-
cording and playback speed with any of the fol-
lowing clock reference sources while slaving 
Pro Tools to time code:

• LTC 

• Video source

• House video reference

• VITC

• 1x Word Clock

• AES/EBU “null” clock

• Pilot Tone

• Bi-Phase

This enables long-term, high-fidelity synchroni-
zation when all transports within the system are 
resolved to this common synchronization 
source, or by resolving to any variations in in-
coming time code while slaving to time code.



Pro Tools Reference Guide550

SMPTE Trigger while Locking to an Unresolved 
Source

(TDM Systems Only)

SMPTE Trigger can be used with the optional 
SYNC I/O or equivalent device to resolve 
Pro Tools recording and playback speed while 
slaving to LTC. This enables long-term, accurate 
synchronization by resolving to any variations 
in incoming time code. The SYNC I/O also sup-
ports VITC and Bi-phase/Tach positional refer-
ence.

SYNC I/O Synchronization Options

By adding the SYNC I/O to your Pro Tools TDM 
system, you can use Pro Tools as the master de-
vice in your synchronization setup. All other de-
vices are then slaved to Pro Tools. 

You can use Pro Tools in conjunction with 
SYNC I/O to generate LTC, MIDI Time Code, or 
MMC commands. When SYNC I/O is reading 
incoming SMPTE time code, it regenerates the 
time code through the LTC or MTC output con-
nector. This signal can be passed along to other 
slave devices.

MachineControl™

The SYNC I/O also supports Digidesign 
MachineControl software, which provides 
many specialized features for post-production 
synchronization tasks including remote track 
arming, VTR emulation, serial time code, and 
other capabilities. (See the MachineControl Guide 
for more information, or contact your Digide-
sign dealer.)

Ext. Clock Output

Pro Tools can be used as the master device in 
your synchronization setup, where all other de-
vices are then slaved to Pro Tools word clock 
output. 

With Pro Tools|HD systems, clock output can be 
configured for 1x word clock, or 256x Slave 
Clock for Digidesign Legacy I/Os (such as 888|24 
I/O). See the Getting Started with HD Guide for 
more information on clock output and Legacy 
I/Os. 

To set Ext. Clock Output:

1  Choose Setups > Hardware Setup in Pro Tools.

2  Click the Ext. Clock Output pop-up menu and 
select an available signal. 

3  Click OK to close the Hardware Setup dialog 
when you have finished.

For instructions on connecting an external 
synchronization peripheral to your 
Pro Tools system, refer to the Getting 
Started Guide. If you are using SYNC I/O, 
refer to your SYNC I/O documentation.

If the Legacy Port is enabled (as opposed to 
the Expansion Port) then the Ext. Clock 
Output automatically switches to 
Slave256x. To reset the Ext. Clock Output, 
the Port Settings button must be set back to 
Expansion and the Legacy I/O must be set to 
No Interface. (To set a Legacy I/O to No In-
terface, select its name in the Peripherals 
list, then choose No Interface from the 
Interface pop-up menu.)
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Session Setup Window
The Session Setup window lets you configure 
various time code-related settings on your sys-
tem. The window also includes display-only ar-
eas for session sample rate, file format, and bit 
depth. 

Session Setup Window

The Session Setup window is organized into 
three view sections. Session displays and set-
tings are displayed at the top of the window. 
The SYNC Setup & Session Offsets section, and 
the Time Code Settings section, can be shown or 
hidden using their dedicated Expand/Collapse 
icons.

To expand SYNC Setup & Session Offset section:

■ Click the SYNC Setup & Session Offsets Ex-
pand/Collapse icon.

The controls in this section configure settings of 
the Digidesign SYNC I/O. Settings are provided 
for Clock and Positional Reference, Video For-
mat, and Variable Speed Override. 

Pro Tools LE systems with DV Toolkit sup-
port various time code-related settings (such 
as Time Code and Feet+Frame Timebase 
Rulers). For a complete list, refer to the DV 
Toolkit for Pro Tools LE Guide.

Figure 48.  Session Setup window (with SYNC I/O)

Clock Source

Session displays 
and settings

Synchronization Setup

Time Code Settings

Session Start Offsets

Expand/Collapse icon

Pull Up and Down

Time Code Reader offset

Expand/Collapse icon
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To show Time Code Settings section:

■ Click the Time Code Settings Expand/Col-
lapse icon.

The controls in this section provide time code 
generation and freewheel options, and separate 
pull up and down selectors for audio and video 
rates. 

Session Displays and Settings

Sample Rate

This display indicates the sample rate for the 
current session. 

Bit Depth

This display indicates the bit depth for the cur-
rent session.

Audio Format

This display indicates the file format for files re-
corded in the session.

Mac<->PC

This display indicates whether Pro Tools is set to 
create sessions and audio files that are usable on 
both Windows and Macintosh. 

Clock Source (Sync Mode)

Use this menu to configure the system Clock 
Source. You can choose between a SYNC I/O, an 
internal clock source from a digidesign card or 
peripheral, or an external clock source con-
nected to an HD-series audio interface.

Clock Source Options

SYNC I/O When using a Digidesign SYNC I/O, 
Pro Tools receives its clock source from the 
SYNC I/O, and the SYNC I/O can in turn refer-
ence an external clock source listed in the SYNC 
setup selector. 

Internal Mode In Internal mode, your system 
will reference your Digidesign card or periph-
eral’s quartz crystal oscillator and play back at 
the session’s sample rate.

External Clock Sources Depending on your HD-
series audio interface, external Clock Source op-
tions can include AES/EBU [Encl.], S/PDIF, Opti-
cal [Encl.], AES/EBU 1-8, TDIF, ADAT, and Word 
Clock (optional word clock rates are available at 
higher frequencies). External sources can be 1x 
any sample rate or the “base” rate. Base rate 
equals 44.1 kHz for 88.2 and 176.4 kHz; 48 kHz 
for 96 and 192 kHz. If an external source is cho-
sen, and no valid sync clock is detected at the 
External Clock In, the I/O will return to Internal 
mode.

For more information on external clock sources, 
see the SYNC I/O Guide.

System Delay

This display indicates the total amount of sys-
tem delay (in samples) caused by plug-ins and 
mixer routing.

Fader Gain

This display indicates the maximum fader gain 
level for the session. 

Changes made to Clock Source in the Hard-
ware Setup window will be reflected in the 
Session Setup window and vise versa.

If SYNC I/O is enabled in the Peripherals di-
alog, and is correctly connected in the Loop 
Sync chain, SYNC I/O can be the Loop Mas-
ter, and HD I/Os will clock as Loop Sync 
slaves.
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Session Start

Use this field to specify a SMPTE start frame lo-
cation for your session. See “Setting a SMPTE 
Session Start Time (Start Frame)” on page 557.

Incoming Time (Current Time)

This display indicates incoming time code. 

Timecode Rate

This menu lets you set the SMPTE timecode rate 
for the current session. In Pro Tools 6.4, this 
menu is labeled Timecode Rate. In Pro Tools 6.2 
and below, this menu is labeled Frame Rate.

Feet+Frames Rate

This menu lets you set a specific feet+frames rate 
for the current session. This rate can be a differ-
ent fps rate than the timecode rate.

SYNC Setup Settings

The controls in the SYNC Setup section let you 
configure SYNC I/O settings, including clock 
reference, positional reference, video format, 
and VSO. 

These controls are grouped in the Synchroniza-
tion Settings section. 

Clock Reference

This menu lets you set the Pro Tools clock refer-
ence.

When using a Digidesign SYNC I/O, the Clock 
Reference selector lists all supported clock types 
for the Digidesign synchronization interface.

When using Pro Tools|HD without a SYNC I/O, 
choices include any currently-enabled digital 
format or source available from your HD-series 
I/O (such as AES, S/PDIF, or 1x Word arriving at 
the Pro Tools|HD interface’s Word Clock In 
port).

When using Pro Tools|24 MIX, the clock refer-
ence can be 256x Word Clock, or the references 
supported by a SYNC I/O.

Positional Reference

Use this menu to set the time code source for 
Pro Tools to use for positional reference. 

Video Format

Use this menu to set the session for NTSC or PAL 
format. 

\Variable Speed Override (VSO)

Variable Speed Override (VSO) requires a 
SYNC I/O. 

◆ When a SYNC I/O is connected to a 
Pro Tools|HD system, the VSO controls are lo-
cated in the SYNC Settings section of the Session 
Setup window. 

◆ When a SYNC I/O is connected to 
Pro Tools|24 MIX or Pro Tools|24 system, the 
Session Setup window expands to display addi-
tional controls for VSO, clock, and Positional 
Reference.

VSO slider (Pro Tools 6.x)
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Refer to the SYNC I/O Guide for instructions on 
using VSO to varispeed Pro Tools playback. 

Locked Indicator

he Locked indicator stays lit when the SYNC I/O 
is locked to the selected clock reference. The 
Locked indicator flashes if the selected clock ref-
erence source is missing or out of lockable fre-
quency range.

Speed Cal Indicator

Speed Cal is an indicator of the accuracy of the 
incoming clock reference. The Speed Cal indica-
tor is lit when the output frequency is within 
200 ppm (0.02%) of the selected sample rate. 
The Speed Cal indicator turns off when the out-
put sample rate is not at the expected (or target) 
rate. 

Session Start Offsets
(Pro Tools 6.x Only)

Pro Tools lets you compensate for devices that 
are consistently offset by a fixed number of 
frames (such as some color–corrected video mas-
ters), or for material that starts at a different 
time than the session. 

Pro Tools provides three different types of Ses-
sion Start Time Code Offset settings. These off-
sets include:

• MMC (MIDI Machine Control)

• 9-Pin (Serial machine control)

• Synchronization peripherals (such as the 
SYNC I/O, or a MIDI interface that provide 
MIDI Time Code). 

Positive and negative offset values can be en-
tered to offset Pro Tools time code display later 
or earlier, respectively. 

Unique values can be defined for each of these 
three types offsets, or you can link all three to 
adjust in unison. 

If you are using Digidesign’s MachineControl 
option, additional Session Start Offset options 
are available. See the MachineControl Guide for 
more information.
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Time Code Settings

The Time Code Settings section provides gener-
ator, freewheel, and pull up/down options. 

These controls are located in the Time Code Set-
tings section of the Session Setup window. Click 
the Time Code Settings expand/collapse icon to 
show or hide these controls. 

Generator

The Generator lets you enable Pro Tools genera-
tion and output of LTC and MTC using the 
SYNC I/O. For more information, see “Generat-
ing Time Code” on page 563.

Using Synch This option outputs time code from 
the Device type selected in the Synchronization 
page of the Peripherals dialog. 

MTC to Port When enabled, outputs MIDI Time 
Code to the MIDI destination selected in the 
pop-up menu. In Pro Tools on Windows, 
choices appear as they are in your windows con-
figuration (for example, Port 1, Port 2, and so 
on). In Pro Tools 6.x on Macintosh, choices are 
based on your AMS profile (Audio MIDI Setup).

Freewheel

The choices in the Freewheel section let you 
configure how Pro Tools will freewheel, or con-
tinue playback if time code is interrupted or cor-
rupted. Use these options to protect against er-
rors that can occur if your SMPTE time code 
source has “drop outs” or temporary lost signals.

None No freewheel is applied. 

Frames Sets a number of frames to freewheel, 
from 1 to 120 frames. This value defaults to 8 
frames, which is the recommended setting for 
most applications.

Jam Sync Lets Pro Tools trigger synchronization 
to incoming time code, and continue to play 
back even if time code input is completely inter-
rupted. It can be useful if time code is damaged, 
or has been accidentally erased from your source 
tape.

Pull Up/Down

When Pro Tools is used in conjunction with a 
SYNC I/O, or a third party peripheral or syn-
chronizer that supports pulled sample rates, this 
option allows you to “pull up” or “pull down” 
the current sample rate.

For general information, see “Working with 
Film-Originated Material” on page 544. For 
more information on applying pull factors in 
Pro Tools, see “Pull Up and Pull Down” on 
page 558. 

 Remember, pull up and pull down are ap-
plied differently in different workflows. 
Make sure you check each project’s specific 
workflow before you begin your work.
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Time Code Reader Offset (Sync Offset)

This field lets you set a trigger offset for incoming 
MIDI Time Code (anywhere from –100000 to 
+100000 samples). This allows you to create a 
permanent offset to fine-tune the point at 
which Pro Tools synchronizes relative to incom-
ing time code. For example, a value of –50 
makes an event in Pro Tools occur 50 samples 
before the same event in the incoming MIDI 
Time Code. Use this to compensate for timing 
differences between various SMPTE-to-MIDI 
Time Code converters or analog-to-digital/digi-
tal-to-analog converters. 

Preparing to Work with SMPTE
The first step when preparing to work with 
SMPTE is to choose an appropriate SMPTE frame 
rate. Pro Tools supports all standard SMPTE 
frame rates. For a full explanation of these 
SMPTE frame rates, see “SMPTE Frame Formats” 
on page 543.

Determining SMPTE Frame Rate

It’s always best to determine the SMPTE frame 
rate through labeling procedures or communi-
cation, but this is not always possible.

If you do not know the frame rate of a tape, the 
SYNC I/O shows the incoming frame rate on its 
front panel LED indicators. The SYNC I/O can-
not distinguish between 23.976 fps and 24 fps, 
or between 29.97 fps and 30 fps, but they can 
determine whether the incoming frame rate is 
drop frame or non-drop frame. With NTSC 
video, the frame rate is most likely 29.97 fps 
Drop or 29.97 fps Non-Drop.

Configuring Pro Tools for 
SMPTE
Synchronization and MachineControl™ system 
settings are enabled in the Pro Tools Peripherals 
dialog. These settings are system settings, and re-
main constant regardless of the particular ses-
sion you are working on. Configure these set-
tings before opening a session.

Other settings are configured in the Session 
Setup window, such as the session timecode 
rate, the Feet+Frames rate, the session start 
frame, and time display format. These settings 
are session-specific settings. These settings can 
only be configured when a session is open.

Selecting a SMPTE Format

To choose a SMPTE format:

1  From a Pro Tools session, choose Windows > 
Show Session Setup.

2  Choose a frame rate (SMPTE format) from the 
Timecode Rate selector. (In Pro Tools 6.4, this 
field is labeled Timecode Rate. In Pro Tools 6.2 
and below, this field is labeled Frame Rate.)

3  Enter the Time Code Freewheel frames (if any) 
in the designated box. See “Freewheel” on 
page 555 for more information.

MachineControl is supported on TDM sys-
tems only.
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Setting a SMPTE Session Start 
Time (Start Frame)

The Session Setup window also allows you to set 
a SMPTE Start Frame for your session. Video 
work tapes are rarely striped beginning at a 
SMPTE frame address of 00:00:00:00. You can 
quickly enter a start time for your session based 
on an appropriate frame number from your 
project tape. The Pro Tools SMPTE-related func-
tions (such as Spot mode) will then use this 
value as their reference for the session’s start 
point.

Start Time When Striping Tape

If you are generating time code, it is a good prac-
tice to stripe your time code beginning at 
01:00:00:00 (subtracting time for initial black, 
bars and tone, or logos). This prevents problems 
that can occur with some synchronizers when 
the striped time code crosses from 23:59:59:29 
to 00:00:00:00 (commonly referred to as the 
“midnight” boundary).

To set a SMPTE Start Time for your session:

1  Choose Windows > Show Session Setup. 

2  Enter a SMPTE frame number in the Session 
Start field.

To capture an incoming SMPTE address as the 
session start time:

1  Click in the Session Start field.

2  Begin playback of the time code source. 

3  At the desired location, press Equal in the nu-
meric keypad. 

4  Press Enter to accept the value. You can then 
edit the captured address. The session uses the 
frame number you enter as its SMPTE start frame 
when online.

If there are existing regions on the tracks and 
you are changing the original SMPTE start frame 
to a later time (from 00:00:00:00 to 01:00:00:00, 
for example), all existing regions on tracks will 
remain in their relative positions, but will start 
later by the time value added to the start frame.

5  If you are changing the session start time in an 
open session in which tracks already exist, a 
warning dialog appears after Session Setup win-
dow. Choose from one of two options:

Maintain Time Code  Places the additional ses-
sion time at the start of the session, and keeps 
existing regions in their original time code loca-
tions.

Maintain Relative Position Places the additional 
session time at the start of the session, and 
maintains the relative position of existing re-
gions to the new start frame. For example, if you 
change the session start frame from 01:00:00:00 
to 00:59:00:00, Pro Tools adds one minute of 
session time to accommodate the new start 
frame, and moves all existing regions earlier in 
time to maintain their relative position to the 
start frame. 

To redefine a Timecode position:

1  Choose Setups > Redefine Current Timecode 
Position

2  Enter a new SMPTE frame number in the dia-
log.

3  Click OK
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Redefining a Feet+Frame Position

The Redefine Current Feet+Frame Position com-
mand lets you define a Feet+Frame number for 
the current insertion point.

To redefine a current Feet+Frame position

1  Choose Setups > Redefine Current Feet+Frame 
position

2  Enter a Feet+Frame position to correspond to 
the timecode shown in the dialog.

3  Click OK

Displaying Time in SMPTE Frames
(TDM Systems and Pro Tools LE Systems with 
DV Toolkit Only)

In Pro Tools, you can set the Main Time Scale in-
dicator to Time Code (SMPTE). Though 
Pro Tools will still synchronize to incoming 
SMPTE time code if the Time Scale is displayed 
in Bars:Beats, Minutes:Seconds, or Feet.Frames, 
it is usually more useful to use SMPTE time code 
as your reference.

To set the Main Time Scale to SMPTE Time Code:

■ Choose Display > Time Code.

– or –

■ Click the Main Time Scale selector in the Edit 
window, and select Time Code.

Pro Tools will display time code values in the 
currently selected SMPTE frame rate.

Sub Time Scale Display

You can also display a Sub Time Scale. For exam-
ple, if the Main Time Scale is set to Time Code, 
and you want to compare SMPTE time to “wall 
clock,” when you are using 29.97 Non-Drop 
frame rate, you can select Min:Secs as the Sub 
Time Scale.

Pull Up and Pull Down
Pro Tools 5.3.1 and higher supports up to 4% 
pull up and pull down, with support for an ad-
ditional 0.1% up or down. Separate rates can be 
set for session audio and video (when video has 
been imported or captured into the session). 

When referring to 4% pull up and pull down, 
the precise percentages used in pull ups is 
4.167%. See “Audio Rates and Pull Up/Down 
Options” on page 561.

While the SYNC I/O is not required in order to 
use the extended pull up and down options pro-
vided in Pro Tools, the SYNC I/O is the only de-
vice that can be controlled from within 
Pro Tools, and that recalls and restores pull fac-
tors automatically when a session opens. Other 
synchronization peripherals must be configured 
manually. 

Selecting a Time Scale format

Pull up and down settings do not affect time 
code generated by the SYNC I/O.
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Configuring Pull Up and Pull Down

To pull up or pull down audio or video:

1  (Pro Tools 6.3 and below) If you want to use 
extended pull up or pull down choose Setups > 
Preferences, click the Operation tab, and dese-
lect the “Limit Pull Ups to NTSC/PAL Film Stan-
dards” option. 

2  Choose a Pull Up/Down Rate.

Pull Up and Pull Down controls are located in 
the Time Code Settings section of the Session 
Setup window. 

Audio Rate Pull Up/Down  Controls audio sam-
ple rate. See “Audio Sample Rate Pull Up and 
Down” on page 560.

Video Rate Pull Up/Down  Controls video rate. 
See “Video Rate Pull Up and Down” on 
page 561. 

The choices available in these menus are deter-
mined by the session frame rate. Combinations 
can be applied by choosing from both menus. 

The choices available in these menus are also de-
termined by the Preferences and Auto Match 
Pull Factors settings in the Timecode Rate menu. 
(In Pro Tools 6.4, this menu is labeled Timecode 
Rate. In Pro Tools 6.2 and below, this menu is la-
beled Frame Rate.) See “Extended Pull Up and 
Pull Down” on page 559 and “Auto Match Pull 
Factors” on page 559.

Extended Pull Up and Pull Down

Preference and Session Setup Controls The Au-
dio Rate Pull Up and Down menu offers all pos-
sible combinations of pull ups and pull downs 
for the audio sample rate, regardless of the ses-
sion frame rate. 

In addition, if there is a QuickTime video clip in 
the timeline, the video rate can be pulled up or 
down by 0.1%, regardless of the session frame 
rate. Though not an approved workflow, earlier 
versions of Pro Tools also enabled pull down of 
QuickTime video clips when audio was pulled 
down, so this option is included in Pro Tools 
5.3.1 and higher to maintain compatibility with 
earlier sessions. 

Auto Match Pull Factors

Auto Match Pull Factors is available from the 
session Timecode Rate menu in the Session 
Setup window (In Pro Tools 6.4, this menu is la-
beled Timecode Rate. In Pro Tools 6.2 and be-
low, this menu is labeled Frame Rate). When 

In Pro Tools 6.4, the “Limit Pull Ups to 
NTSC/PAL Film Standards” option has 
been removed. NTSC/Pal standards appear 
in bold in the list of all available pull up 
options.

For more information, see “Extended Pull 
Up and Pull Down” on page 559

Session Setup window in Pro Tools 6.x

4% pull factors are not available in 176.4 
and 192 kHz sessions.

Video Rate Pull Up 
and Down 

Audio Rate Pull Up 
and Down 
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Auto Match Pull Factors is enabled, Pro Tools 
adjusts audio and video playback rates as 
needed to match any changes to the current ses-
sion Timecode Rate. 

Auto Match Pull is applied relative to the cur-
rent pull up setting. While enabled, if the ses-
sion frame rate is changed in such a way that the 
video would have to be pulled by an unsup-
ported amount, the video remains unaffected. 

This setting is latching, is not enabled by de-
fault, and its state is stored with the session.

Example of Auto Match Pull Factors

Auto Match Pull Factors links audio and video 
pull factors when changing session frame rate. 

For example, assume a Pro Tools session is set to 
a frame rate of 25 fps, the audio and video are 
both playing with no pull ups, and Auto Match 
Pull Factors is enabled. 

If you then change the session Frame Rate to 
24 fps, both the Audio and Video Rate Pull set-
tings would change by –4.0% (the appropriate 
pull setting required by the change in frame 
rate). 

Auto Match-enabled pull factors are applied to 
any existing Audio Rate Pull Up/Down or Video 
Rate Pull Up/Down settings. For example, if au-
dio was already being pulled –0.1% when you 
changed the session Frame Rate from 29.97 to 
24 fps, then the Audio Rate Pull Up/Down 
menu would switch to None. 

Audio Sample Rate Pull Up and 
Down

The Audio Rate Pull Up/Down menu applies 
pull up or down factors to session audio record 
and playback. All pull rates are available, regard-
less of session frame rate. 

Frame Rate menu with Auto Match Pull Factors

Audio Rate Pull menu 

See also “Auto Match Pull Factors” on 
page 559.
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Audio Rates and Pull Up/Down Options

The following table lists actual sample rates of each pull up and pull down option and combination 
(rounded to the nearest whole Hz):

Video Rate Pull Up and Down

The Video Pull Up/Down selector lets you 
change the frame rate of video playback inde-
pendently from the audio pull-ups (if any). It is 
located below the Audio Rate Pull Up/Down 
menu in the Session Setup window. 

Table 36. Sample Rates at Pull Up and Pull Down Settings

Pull Up/Down 
Sample Rate

44100 48000 88200 96000 176400 192000

+4.1667% 
and +0.1%

45983 50050 91967 100100 n/a n/a

+4.1667% 45938 50000 91875 100000 n/a n/a

+4.1667% 
and –0.1%

45892 49950 91783 99900 n/a n/a

+0.1% 44144 48048 88288 96096 176576 192192

–0.1% 44056 47952 88112 95904 176224 191808

–4.0% and 
+0.1%

42378 46126 84757 92252 n/a n/a

–4.0% 42336 46080 84672 92160 n/a n/a

–4.0% and 
–0.1%

42294 46034 84587 92068 n/a n/a

Video Rate Pull Up/Down menu in Session Setup

See also “Auto Match Pull Factors” on 
page 559.
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The choices available in the Video Rate Pull 
Up/Down menu depend on the file format of 
the video clip, as well as its frame rate. The fol-
lowing table shows the pull ups available for 
Avid video clips, both interlaced and Progressive 
Scan. 

Video pull rates are saved with the session. 

No Video Recording with Pull Ups

(AVoption|XL Required)

Video may not be recorded to the timeline if a 
video pull up is selected. If the video track is 
record enabled while video pull ups are enabled, 
or if you attempt to set a video pull up rate while 
the video track is record enabled, Pro Tools will 
post a dialog and disallow video recording. To 
proceed with digitization, reset the Video Rate 
Pull Up menu to None. 

What is Pulled Up or Down?

The following sections describe how related 
Pro Tools features are affected by pull up and 
down rates. 

Time Code Ruler

Video pull up and down does not affect the Time 
Code Ruler. Be sure to set the session Frame Rate 
to the correct frame rate for your project. For ex-
ample, if working with 24 fps video and you pull 
the video up by 4%, switch the session Frame 
Rate to 25 fps to keep the Time Code Ruler 
aligned. Similarly, if working with 24 fps video 
that is pulled down by 0.1%, switch the frame 
rate of the session to 29.97.

When working with 25 fps Avid media and the 
video is set to pull down by 4%, set the session 
Frame Rate to 24 fps.

Plug-Ins

For proper operation at larger (4%) pull rates, 
plug-ins must utilize sample clock instead of an 
absolute time clock. All Digidesign plug-ins are 
based on sample clock. 

Higher Sample Rates and Pull Factors

4% audio pull rates are not available in 176.4 
and 192 kHz sample rates sessions.

Putting Pro Tools Online
To trigger playback or recording from an exter-
nal source, the Pro Tools Transport must be 
placed online. This tells Pro Tools to listen for in-
coming time code. 

To put the Pro Tools Transport online, do any of the 
following:

■ Choose Operations > Online. 

■ Click the Online button at the far left of the 
Transport. 

■ Press Control+J (Windows) or Command+J 
(Macintosh). 

Video Frame Rates and Pull Options

Format and 
Video 
Frame Rate

Available 
Video 
Pull Rate 

To synchronize with

Avid Video

24 fps None 

–0.1% 29.97 NTSC videotape 

+4.167% 25 fps PAL videotape 

25 fps None 

–4.0% 24 fps

+4.167% 29.97 NTSC videotape 

29.97 None
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The Online button flashes while Pro Tools waits 
for a SMPTE frame to trigger playback. When 
time code is received, playback begins and the 
Online button becomes highlighted. The Loca-
tion Indicators in the Edit window toolbar, and 
the Incoming Time field in the Session Setup 
window display the incoming time code (in 
Pro Tools 5.x, this field is labelled Current 
Time). 

To take Pro Tools offline:

■ Deselect Operations > Online.

– or –

■ Deselect the Online button in the Transport 
window.

Recording Online 

The Operation page of the Preferences dialog 
(Setups > Preferences) contains two options that 
affect how Pro Tools initiates recording when 
online.

Record Online At Insertion/Selection Makes on-
line recording begin wherever you have placed 
the insertion point in a track. Recording then 
continues until Pro Tools stops receiving time 
code. If you make a selection in a track, 
Pro Tools will record online only for the length 
of the selection. 

Record Online at Time Code (or ADAT) 
Lock Makes online recording begin as soon as 
Pro Tools receives and locks to time code or 
ADAT sync. In this case, you don’t need to make 
an insertion or selection in a track to designate a 
start point.

Generating Time Code
Using SYNC I/O, Pro Tools can generate SMPTE 
and MIDI Time Code (MTC). You can then 
make Pro Tools a master synchronization source 
with other devices slaved to it.

SYNC I/O cannot generate 30 fps, 24 fps, or 
23.976 fps time code while locked to video 
input or video reference

The SYNC I/O cannot generate 30 fps, 24 fps, or 
23.976 fps time code while it is locked to a video 
clock signal. If you set Pro Tools to generate 
30 fps time code while the SYNC I/O is locked to 
a video clock signal, the SYNC I/O will actually 
generate at the NTSC color standard 29.97 fps. 
Pro Tools can generate time code at non-NTSC 
frame rates if you use the internal clock or exter-
nal word clock on the SYNC I/O as a synchroni-
zation source.

To generate time code using SYNC I/O:

1  Connect the SYNC I/O LTC Out to the SMPTE 
in connector on the devices you are slaving. If 
you are slaving a device that recognizes MTC, 
connect the MTC OUT connector of the 
SYNC I/O to the MIDI IN connector of the 
slaved device (MIDI Interface or other). 

2  Make sure your SYNC I/O is powered on.

3  Launch Pro Tools, and make sure you have al-
ready enabled the SYNC I/O in the Synchroniza-
tion page of the Peripherals dialog. See the SYNC 
I/O Guide for more information.

4  Choose Windows > Show Session Setup, and 
choose the appropriate frame rate from the 
Timecode Rate selector (called the Frame Rate 
selector in Pro Tools 6.2 and lower).

5  Select SYNC I/O from the Generate selector in 
the Time Code Settings section of the Session 
Setup window. 

Online recording options
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6  Choose a clock reference from the Clock Ref-
erence selector. Not all clock choices are avail-
able at all sample rates. See “External Clock 
Sources” on page 552.)

7  Click the Online button on the Transport, 
then click Play. Pro Tools generates and outputs 
time code from the SYNC I/O.

Using MIDI Machine Control
Pro Tools provides the capability to transmit lo-
cation information to external devices, and to 
control their transports, using MIDI Machine 
Control (MMC). 

Controlling External Devices 
Using MMC

Any device that supports MMC (such as an Ale-
sis ADAT or Tascam DA-88) can be controlled di-
rectly from within Pro Tools, with either the de-
vice or Pro Tools acting as clock master. 

The external devices supported by Pro Tools im-
plement “open loop” communications only. Be-
cause of this, while Pro Tools is the transport 
master, any direct operation of the receiving de-
vice’s transport will not be communicated back 
to Pro Tools. Instead, you can use the Transport 
pop-up to select the external device (MMC in 
the pop-up) and use the Pro Tools on-screen 
transport controls to drive the device. 

Pro Tools does not support remote track arming 
of MMC-controlled external devices. You need 
to manually arm tracks for recording on the ex-
ternal device. 

Windows

Pro Tools on Windows uses your Multimedia 
Setup to determine which MIDI devices are 
available, and what their properties are. Refer to 
your device’s installation and usage documenta-
tion to properly configure the device.

Enabling MIDI Machine Control in 
Pro Tools

To enable MIDI Machine Control:

1  Choose Setups > Peripherals, then click the 
Synchronization tab. 

2  Select your synchronization peripheral from 
the Synchronization/Device pop-up menu. If 
you are using a MIDI interface, select “Generic 
MTC Reader.” If using SYNC I/O, set the Port to 
DigiSerial.

3  Select the appropriate port for synchroniza-
tion information. This is the port to which your 
synchronization peripheral is attached.

Choosing a clock reference (SYNC I/O)

Digidesign’s MachineControl option sup-
ports remote track arming for Sony 9-pin 
and V-LAN enabled devices. See “Remote 
Track Arming” on page 566.
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4  Click the Machine Control tab in the Periph-
erals dialog.

5  In the MIDI Machine Control section, enable 
MMC. 

6  Select your external device from the Send To 
pop-up menu. The list of available devices is de-
termined by your Windows Multimedia Setup 
or the OMS devices configured in your OMS Stu-
dio Setup (Mac OS 9). 

The port on which this information will be 
transmitted is set in the “ID” field. MMC com-
mands contain an ID number to identify which 
machine should respond to the MMC com-
mand. There are 128 MMC ID numbers, from 
0–127. The default of ID #127 is a special setting 
that broadcasts to all 128 MMC IDs. With this 
setting, any device on the specified port will re-
spond to MMC commands.

7  Set a pre-roll time for your MMC device. Pre-
roll is needed to provide Pro Tools with suffi-
cient time to lock to the incoming time code. 
This value will vary depending on the external 
device. If the pre-roll time is insufficient, 
Pro Tools may not be ready to lock until after 
the current time code position has passed.

8  Click OK to close the Peripherals dialog. 
Pro Tools will now be able to control the se-
lected device’s transport. 

Operating the Pro Tools Transport with 
MMC

You use the Pro Tools Transport window as the 
remote controller for all your enabled devices 
(MMC units, ADAT, or a nonlinear video deck). 
To do so, set the enabled devices to listen to the 
address you enter for MMC. The Transport win-
dow will then “drive” Pro Tools transport and 
any slaved devices. 

You can also configure a “Pro Tools master,” 
which can “drive” other devices (as needed), 
and to which Pro Tools will chase (slaving 
Pro Tools).

To control external devices from the Pro Tools 
Transport Master:

■ Select either Pro Tools or MMC from the 
Transport pop-up in the Pro Tools Transport 
window. The selected item will act as Transport 
Master.

When the Transport Master is set to Pro Tools, 
the playback position is governed by the on-
screen cursor in Pro Tools. 

When the Transport Master is set to MMC, the 
playback position is governed by the external 
device’s play position. 

For more information, see “Recording from 
MIDI Devices” on page 175.

MMC Transport Settings

When using MMC, you can set the following 
options for machine transport behavior in the 
Operation page of the Preferences dialog.

Machine Control page of the Peripherals dialog

Choosing a Transport Master
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Machine Chases Memory Location With this op-
tion enabled, navigating to a specific location in 
a session with a Memory Location causes a con-
nected transport to chase to that location. 

Machine Follows Edit Insertion/Scrub With this 
option enabled, navigating to a specific location 
in a session by moving the selection point or by 
scrubbing a track causes a connected transport 
to chase to that location.

Synchronizing a Sequencer to 
Pro Tools on Macintosh
To synchronize Pro Tools 6.x to a sequencer ap-
plication, configure AMS to provide MTC and 
MMC (if desired). Configure AMS to provide at 
least two nodes for inter-application communi-
cation (in the Pro Tools MIDI Setup window, 
these nodes are provided and are labelled 
Pro Tools Inputs 1 through 4). 

Setting Minimum Sync Delay
Lock-up time delay is the amount of time your 
system’s devices need to achieve synchroniza-
tion “lock.” This amount varies for each device. 
Pro Tools lock up delay is set by entering a value 
for Minimum Sync Delay in the Synchroniza-
tion window of the Peripherals dialog. The low-
est value available is 15 frames. Find the shortest 
possible lock-up time that your equipment can 
operate at consistently, and set this as the Mini-
mum Sync Delay. On systems utilizing Digide-
sign MachineControl, enabling the Use Serial 
Time Code setting will make machines lock up 
much faster. (Serial time code requires both the 
SYNC I/O and external devices to be locked to 
house video reference.)

To set a Minimum Sync Delay:

1  Choose Setups > Peripherals, and display the 
Synchronization pane. 

2  Enter a number of frames in the Minimum 
Sync Delay field. 

3  Click OK to close the Peripherals dialog. 

Configuring Minimum Sync Delay for External 
MMC Devices Locked to House Sync

When controlling a house-synced device from 
Pro Tools through MMC, the device will first 
lock to the MMC location and then align the 
color framing. Within house sync code are 4 
frames for ensuring color frame lock. If the min-
imum synchronization setup time is less than 
the time required to achieve both location and 
color frame lock, playback will begin before the 
device has aligned the color frames. In this sce-
nario, you should set the Minimum Sync Delay 
to be more than the time required for color 
frame lock. This is not a problem with the SYNC 
I/O, which will drop out of lock until the color 
frame is locked. 

Remote Track Arming
Digidesign’s MachineControl™ option for 
Pro Tools allows you to remotely arm tracks on 
supported 9-pin (or V-LAN for transport only) 
decks. Without MachineControl, Pro Tools does 
not support remote track arming of external de-
vices. MachineControl lets Pro Tools act as the 
master or slave to external Sony 9-pin (or V-LAN 
for transport only) machines, in addition to pro-
viding remote track arming from within 
Pro Tools. (See the MachineControl Guide for 
more information.) 
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MIDI Beat Clock
Some MIDI devices such as drum machines, 
hardware sequencers, and arpeggiators can only 
synchronize to MIDI Beat Clock. To synchro-
nize these devices to Pro Tools, you can transmit 
MIDI Beat Clock to them. Many plug-ins also 
support MIDI Beat Clock.

To transmit MIDI Beat Clock:

1  Choose MIDI > MIDI Beat Clock.

2  In the MIDI Beat Clock dialog, select the En-
able MIDI Beat Clock option.

3  Select the devices you want to receive MIDI 
Beat Clock. If your MIDI interface does not sup-
port transmitting MIDI Beat Clock to separate 
ports, only the interface appears as a destina-
tion.

4  Click OK.

Spotting Regions to SMPTE 
Frame Locations
(All TDM Systems and Pro Tools LE Systems 
with DV Toolkit Only)

Spotting is the process of assigning music and 
sound cues to specific SMPTE frame locations in 
a film or video. This function can be used to 
spot:

◆ Entire regions, selected with the Grabber. 
Multiple regions can also be selected, and 
Pro Tools will reference the first region in your 
selection.

◆ A specific location within a region, by clicking 
with the Selector at that location, and choosing 
Edit > Identify Sync Point. 

◆ Sessions or tracks, dragged from a browser to 
the session Timeline or Regions List. 

Spot Mode

In Spot mode, a region in a track can be quickly 
spotted by simply clicking it with the Grabber. 

You can also drag a region from a DigiBase 
browser, or from the Regions List, to a track 
while in Spot mode. 

The Spot Dialog

The Spot Dialog appears when you drag a region 
to a track or click a region with the Grabber in 
Spot mode. The numeric fields function as both 
data displays and editing controls for the cur-
rently selected regions. 

MIDI Beat Clock dialog



Pro Tools Reference Guide568

Information in these fields is displayed in 
SMPTE Time Code, Minutes:Seconds, 
Feet.Frames, Samples, or Bars & Beats, depend-
ing on which Time Scale format is selected.

A highlighted numeric field indicates the cur-
rent active field for numeric entry editing. En-
tering a value in a field allows you to move a se-
lected element to the time location that you 
enter. The Start, Sync Point and End fields are 
accessible when the Grabber is active. Only the 
Start or End (depending on where you click the 
mouse) and Duration fields are active when the 
Trimmer is active (see “Using the Trimmer in 
Spot Mode” on page 570).

Use Subframes Option

A subframe is 1/100th of a frame. The Use Sub-
frames option enables you to use these smaller 
units for greater accuracy. This command adds 
an additional time field in the SMPTE 
hours:minutes:seconds:frames box, which ap-
pears as the far right time field when enabled. 
Use a period to separate subframe values from 
whole frames.

Capturing Time Code

Pro Tools also allows you to easily capture frame 
locations on-the-fly in this dialog by pressing 
the Equal key, or by clicking the Current Time 
button while valid time code is being received 
by Pro Tools. With VITC, you can accurately 
capture a paused or “crawling” VTR’s SMPTE lo-
cation.

When Time Code is selected for the Time Scale, 
pressing the Equal key captures the incoming 
time code. When Bars:Beats is selected for the 
Time Scale, pressing the Equal key will capture 
to the nearest measure.

Although the Capture Time Code button works 
with free-running Linear Time Code (LTC) or 
VITC, frame numbers of a paused frame can 
only be captured with VITC. 

Spot dialog

To increase or decrease SMPTE values in 
the Spot dialog by a specific number of 
frames, press plus or minus on the numeric 
keypad, enter a number, and press the Enter 
key.

Additional time field with “Use Subframes” enabled 

Subframe measurements are not available 
in the Current Time field.
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The SYNC I/O can read VITC. With Machine-
Control and SYNC I/O, you can also read serial 
time code.

To spot a region to a specific SMPTE frame:

1  Choose Display > Show Edit Window.

2  Set the Main Time Scale to time code. (See 
“Setting a SMPTE Session Start Time (Start 
Frame)” on page 557.)

3  Click the Spot button at the top left of the Edit 
window to put Pro Tools into Spot mode.

4  Identify the SMPTE frame location where you 
want to trigger playback of your region by paus-
ing your video deck on that frame. 

5  With the Grabber, click a region in a track, or 
in the Regions List, and drag it into a track. The 
Spot dialog appears.

6  Enter the SMPTE frame location. 

• If you are using VITC, you can press the 
Equal key on the numeric keypad, or click 
Current Time Code to enter a paused VTR’s 
current SMPTE location.

• If you are using LTC, when Time Code is se-
lected for the Time Scale, press the Equal 
key on the numeric keypad to capture the 
incoming time code. When Bars:Beats is se-
lected for the Time Scale, press the Equal 
key to capture the nearest measure.

7  If you recorded the region while online, you 
can use the Original Time Stamp button to recall 
and enter the SMPTE frame location at which 
the region was originally recorded. You can also 
access a user-defined Time Stamp in the same 
fashion. See “Time Stamping” on page 570 for 
more information.

8  Click OK to close this dialog. The region spots 
to the chosen SMPTE frame location. When the 
session is online, this frame number will trigger 
playback of the region.

Auto-Spotting Regions

The Pro Tools Auto-Spot Regions option simpli-
fies the task of spotting regions even further. If 
you are using VITC with this option enabled, or 
MachineControl software, you can pause your 
video at an appropriate SMPTE frame location, 
click a region with the Grabber, and the region 
will be automatically spotted to the current time 
code location. 

You can also use MachineControl’s serial time 
code ability to auto-spot by enabling Machine-
Control and enabling serial time code in the pe-
ripheral. 

To Auto-Spot a region:

1  Choose Operations > Auto-Spot Regions.

2  If you are using VITC, identify the SMPTE 
frame location where you want to trigger play-
back of your region by pausing your video deck 
on that frame. 

To use Remote mode with MachineControl, 
you will need an approved serial port. For a 
complete list of currently approved ports, see 
www.Digidesign.com.

Spot mode enabled
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3  Click the region with the Grabber. The region 
will be automatically spotted to the current time 
code location (or machine location).

Using the Trimmer in Spot Mode

You can use the Spot dialog to trim your regions, 
including start/end/duration times and refer-
encing incoming time code addresses. If you 
click a region with the Trimmer in Spot mode, 
the Spot dialog will appear, allowing you to en-
ter a value in the Start or End and Duration 
fields to specify exactly where you want to trim 
the region’s beginning or end. Use this to edit 
the length of a region to correspond to a partic-
ular visual “hit point.” 

Trimming a region that contains a sync point 
(see “Identifying a Synchronization Point” on 
page 572) will not affect the SMPTE location of 
the sync point, unless the region is trimmed 
past the sync point.

Time Stamping
Pro Tools time stamps every region recorded on-
line with the original SMPTE time at which au-
dio was recorded. You can recall this original 
SMPTE time for a region by clicking the Original 
Time Stamp button in the Spot dialog.

You can also spot a region to a separate user-de-
fined SMPTE time stamp, defined using the 
Time Stamp Selected command. Once the re-
gion is time stamped using this command, you 
can click the User Time Stamp button to re-spot 
a region to its user-defined SMPTE location.

Show Original Time Code in 
Regions

This command displays the original “time 
stamped” SMPTE times in all regions currently 
placed in tracks. This SMPTE frame number rep-
resents the time at which the region was origi-
nally recorded online with Pro Tools, and does 
not necessarily reflect the region’s current 
SMPTE location in a track.

To display Original Time Stamps in regions:

■ Select Display > Display Time in Regions > 
Original Time Stamp.

To hide Original Time Stamps:

■ Select Display > Display Time in Regions > 
None.

Clicking a region with the Trimmer will al-
low you to trim the region to the current 
time code location.

Auto-spotted regions are spotted by their 
start times, unless you have identified a 
Sync Point (see “Identifying a Synchroniza-
tion Point” on page 572). If the region con-
tains a Sync Point, the region is spotted to it. 
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Creating a User Time Stamp 

If you want to create a separate user-defined 
SMPTE time stamp, you can use the Time Stamp 
Selected command in the Regions List pop-up 
menu. This command allows you to select a re-
gion (or regions) and redefine its SMPTE time 
stamp. The Original Time Stamp and the User-
Time Stamp are then stored with your session.

When audio is first recorded, the User Time 
Stamp will match the Original Time Stamp, but 
you can change the User Time Stamp at any 
time using the Time Stamp Selected command. 
This feature is particularly useful in post produc-
tion situations where the SMPTE time code on 
video “work prints” often changes from one edit 
revision to another.

To time stamp a region (or regions) with a new 
SMPTE frame number:

1  In a track, select the region that you want to 
time stamp.

2  From the Audio Regions List pop-up menu, 
choose the Time Stamp Selected command.

3  Enter a new SMPTE time. You can do this in 
three ways: 

• Enter the numbers manually (with the help 
of the arrow keys). 

– or –

• Click the Current Time Code button (or 
press the Equal key), if you want to capture 
the incoming time code address.

– or –

• Click the Current Selection button, if you 
want to enter the start time of the current 
on-screen selection.

4  Click OK to close this dialog.

This command can be used in “batch mode” to 
set new time stamps for several regions at a time. 
To do this, simply select several regions and 
choose the Time Stamp Selected command. One 
after another, a dialog will open for each region, 
allowing you to quickly enter new values.

Once entered, the user time stamps can be dis-
played in all regions currently placed in tracks. 

To display User Time Stamps in regions:

■ Choose Display > Display Time in Regions > 
User Time Stamp.

To hide User Time Stamps:

■ Choose Display > Display Time in Regions > 
None.

Pro Tools 5.x and Using a Region with 
User Time Stamp in Another Session

With Pro Tools 5.x, user time stamp information 
is saved for each region as part of a session—not 
as part of the audio file itself. 

To use a time-stamped audio file in another 
session, and keep its time stamps intact:

1  Open the session that contains the original 
time-stamped region.

2  In the Audio Regions List, select the region 
you want to export.

Time Stamp Selected command



Pro Tools Reference Guide572

3  From the Audio Regions List pop-up menu, 
choose Export Selected As Files.

4  From the Export Selected dialog, configure ex-
port options.

5  Click Export to export the new audio file.

The region can now be used in other sessions 
with its original time stamp references intact.

Identifying a Synchronization 
Point
The Pro Tools Identify Sync Point command al-
lows you to identify a specific point within a re-
gion for audio spotting purposes. 

Imagine the following sound effects spotting 
scenario: You have a single sound effect that 
consists of a creaky door slamming shut, fol-
lowed by a few seconds of ambient reverbera-
tion. The slam portion of the effect—which you 
must precisely match to picture—occurs neither 
at the very beginning of the audio file nor at the 
very end. It is somewhere in the middle, making 
it tough to spot.

In this scenario, use the Identify Sync Point 
command to create a point in the region and 
synchronize that point to a SMPTE frame. 

To create a sync point in a region:

1  Click with the Selector at the point in the re-
gion that you want to synchronize to a SMPTE 
frame location. 

– or –

To place the edit cursor during standard play-
back mode (not Continuous, Playhead, or 
other), press the Down Arrow key while playing 
back. 

2  Choose Edit > Identify Sync Point. The current 
SMPTE time is automatically entered as the 
SMPTE location for the sync point. An arrow in-
dicator appears in the audio region indicating 
the location of this sync point. 

For more information on Export Selected op-
tions, see “Exporting a Region as a New Au-
dio File” on page 121.

Identifying a Sync Point in a region
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Troubleshooting 
Synchronization
Getting SMPTE synchronization to work prop-
erly can seem like a formidable task at times. 
The following suggestions may help you trou-
bleshoot and solve common problems. 

Use the Incoming/Current Time Field in the 
Session Setup Window as a Reference

The Current Time field in the Session Setup win-
dow indicates whether or not Pro Tools is receiv-
ing time code. If this field appears to be inactive 
when inputting time code into your time code 
reading device, check your hardware device set-
tings, the device’s connection to your computer, 
and your OMS Setup (Mac OS 9) or Multimedia 
Setup (Windows).

Stripe SMPTE Before You Record

All tapes in your setup (both audio and video) 
must be striped with SMPTE Time Code before 
any audio is recorded onto them or to Pro Tools. 
If tapes aren’t striped, your system may seem to 
work, but synchronization will never properly 
occur. The machines and Pro Tools will drift far-
ther and farther apart the longer they run.

The same problem occurs when audio is re-
corded into Pro Tools without a resolved SMPTE 
source (for example, if it was recorded before the 
current session). The audio cannot be accurately 
synchronized with an analog tape recorder or 
video tape deck, since the Pro Tools audio was 
not recorded referenced to the SMPTE time code 
from the analog tape deck or video tape deck.

Resolve All Components of Your System

When striping time code, make sure that the 
time code generator and the video record deck 
are resolved to the same crystal reference. For 
example, when striping 29.97 Drop Frame time 
code onto a VTR, both the SMPTE generator and 
the VTR should be resolved to the same “black 
burst” or house sync generator. During play-
back, the master deck should be resolved to 
“black burst” or house sync. 

This convention provides compatibility for your 
tape between the record and playback passes, 
and when it’s played back in other facilities on 
different equipment. This also means that when 
playing back a tape striped with time code, the 
playback deck should be resolved to the same 
synchronization rate as the record deck was re-
solved to at the time of the striping. When you 
stripe time code using an audio transport, it 
should be “free-running” and unresolved, but 
should be resolved with a house sync-referenced 
synchronizer during playback.

Know the True Frame Rate on Your Work Tape

If you get your video tapes from a production 
company instead of recording them yourself, be 
absolutely sure that they indicate the SMPTE 
frame rate used on the tape correctly. Several 
time code formats use the same frame count 
(such as 23.976 fps and 24 fps) yet they run at 
slightly different frame rates per second.

The Digidesign SYNC I/O (and some third-party 
products) can be used to help determine frame 
rate. See “Determining SMPTE Frame Rate” on 
page 556.

When using MachineControl, the Current 
Time field will display 9pin code, even 
though the LTC device may not be con-
nected.
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29.97 fps Non-Drop Rate Not Recognized

29.97 fps Non-Drop is a slightly slower version 
of 30 fps Non-Drop time code. When used with 
color video, each video frame now matches up 
with each SMPTE frame without having to use a 
drop-frame coding. This makes any frame num-
ber mathematics much simpler, since no frame 
numbers are dropped.

Unfortunately, some hardware and software de-
vices do not recognize 29.97 Non-Drop as a sep-
arate frame rate. For example, any standard 
SMPTE-to MTC-converter does not explicitly 
recognize it. The user must tell the convertor to 
expect 30 fps Non-Drop instead. In fact, many 
devices that read SMPTE work acceptably by 
reading 29.97 Non-Drop if they are set to expect 
30 fps Non-Drop.

Any SMPTE reader that uses the time code num-
bers to make real-time calculations (as Pro Tools 
does when it tries to trigger and synchronize to 
SMPTE) also needs to know that the frame for-
mat is 29.97 and not 30 fps. Since Pro Tools al-
lows this choice of frame rate this does not re-
ally pose a problem. The problem exists because 
many users cannot readily distinguish 29.97 
from 30 fps.

Even though NTSC tapes only use 29.97, some 
production companies will distribute video 
work prints striped with 29.97 fps but mark 
them as “30 fps NTSC,” by which they actually 
mean 29.97 fps Non-Drop.

By the time you get the tape, you may have no 
idea what’s actually on it. Feeding 29.97 Non-
Drop to Pro Tools when it’s set for 30 fps Non-
Drop will result in timing errors of about 1.8 
frames per minute, causing audio playback to 
trigger out of sync.

Be Careful When Changing Frame Rates

If you change time code rates in the middle of a 
session, many SMPTE-to-MIDI Time Code con-
verters need to be turned off and turned on 
again to be able to recognize the new frame rate. 

Use a Consistent Clock Source

When possible, sound files should be played 
back using the same sync reference signal it was 
recorded with. This assures the closest match be-
tween record and playback sample rates. 

Disable Screen Savers and Power Management 
Features

These types of software can cause your com-
puter to ignore MIDI data (such as MIDI Time 
Code). 
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Chapter 36: Working with QuickTime 
Movies

You can use Pro Tools to import QuickTime 
movies and audio (such as MP3s), perform audio 
post production tasks, and export the finished 
product as a new QuickTime movie.

About QuickTime
QuickTime is digital video technology designed 
to produce compact video files for multimedia 
use.

Using QuickTime Movies in 
Pro Tools

Pro Tools allows you to import QuickTime mov-
ies into your Pro Tools sessions.

Once imported into Pro Tools, a QuickTime 
movie is displayed in its own Movie track in the 
Edit window, and in a floating Movie window. 
This floating window can be viewed on a second 
monitor with appropriate video hardware (in-
cluding FireWire output of QuickTime DV). 
With a QuickTime movie in the session, 

Pro Tools serves as a fast, random-access visual 
reference for “sweetening” the movie by adding 
sound effects, music, foley, dialog, or other au-
dio. 

Pro Tools provides precise, frame-accurate audio 
and video synchronization. This means you can 
use your Pro Tools system as an off-line audio 
editing system, leaving the video editing suite 
free for video editing. 

Pro Tools Movie track displayed as frames

Pro Tools Movie window
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With Pro Tools, you can:

◆ Import a QuickTime movie into a session

◆ Import audio from a QuickTime movie 

◆ Import audio files from a CD or a CD-ROM

◆ Import audio from an audio CD (Macintosh 
only)

◆ Synchronize audio events to a QuickTime 
movie, using the Pro Tools editing features to 
spot and nudge regions to video frames

◆ Scrub audio elements in tandem with a Quick-
Time movie

◆ Use the Pro Tools Bounce to QuickTime 
Movie command (Pro Tools 6.1 and higher) or 
Bounce to Movie command (Pro Tools 6.0.x and 
lower) to compile a new “flattened” QuickTime 
movie file that can be read by any QuickTime-
compatible application

If you want to edit or in any other way modify a 
movie, return to your video capture and assem-
bly software (such as Avid Xpress DV) for edit-
ing, then import the edited movie into 
Pro Tools. 

Video Capture/Playback Cards

For professional applications where full-screen, 
25/30 frames-per-second playback is critical, we 
recommend that you invest in a Digidesign-ap-
proved third-party video capture and playback 
card, or an external DV Firewire device. 

For more information on compatible video cap-
ture cards, visit the Digidesign Web site.

If You Are New to Audio Post 
Production

If you are new to digital video, time code, or au-
dio-for-post production, the following sugges-
tions will help you manage your session’s audio 
and video requirements. Not all of these may 
apply to every project.

Plan Ahead Think through your entire project 
before you start capturing your video. For best 
results when working with SMPTE time code, 
make sure that time code is burned into a win-
dow in the movie. Try to anticipate compatibil-
ity and configuration issues that may arise.

Make Sure your Movie is Conformed Be sure to 
conform your captured QuickTime movie to the 
desired frame rate. Consult your video capture 
software’s documentation for information on 
how to ensure frame-accurate captures. We rec-
ommend that you do this to all video captures 
to ensure accurate playback in Pro Tools. 

With Pro Tools 5.2.x and lower, if your destina-
tion is a pulled-down Pro Tools session, this pull 
down affects QuickTime movie playback speed. 
You should conform your movie to a 30 fps 
frame rate for use in a pulled-down session.

Destined for Video or Film?  What is the ultimate 
destination of your work? Is it for DVD, HD, TV, 
film, audio CD or CD-ROM? This will determine 
such things as the best sample rate to use, the 
correct timecode rate, and pull-down or pull-up 
rates. Double-check the time code frame rate. 
You must make sure that you know the correct 
frame rate of the video source.

Storage Make sure you have enough disk space 
on your drive, and optimize your hard drives 
regularly. 

You can capture Avid-compatible video in 
Pro Tools with AVoption, AVoption|V10, 
or AVoption|XL.
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Video Compatibility  If you are not digitizing the 
video material yourself (if the material is already 
on hard disk) check into the type of video cap-
ture and playback system that was used and 
make sure you can accommodate that format’s 
compression method. Check whether or not 
time code is “burned into” or superimposed 
over a small area of the video.

QuickTime Requirements
Pro Tools supports playback of QuickTime vid-
eos without additional hardware. However, 
with older Macintosh computers that had video 
inputs, performance will vary in terms of maxi-
mum movie size, frame rate, and smoothness of 
playback. Capture of 30/25 fps (frames per sec-
ond), 60/50 fields-per-second video requires a 
video capture card, and associated software and 
hardware.

About Frame Length and QuickTime 
Movies

Not all video capture software can guarantee 
consistent frame lengths. Refer to your video 
capture software documentation for informa-
tion on ensuring frame-accurate captures, and 
on conforming your video to proper frame 
boundaries.

To take advantage of Pro Tools QuickTime 
movie playback capabilities, you will need the 
following:

◆ A Digidesign-qualified version of Apple’s 
QuickTime System Extension. Refer to the 
Digidesign Web site (www.digidesign.com/com-
pato).

◆ QuickTime movie playback and editing soft-
ware (such as Avid XPress DV) to edit and com-
pile QuickTime movies.

Optionally, you may also need:

◆ QuickTime movie capture hardware and soft-
ware to digitize your own movies from a video 
tape or video camera source.

◆ A DVD or CD-ROM drive to take advantage of 
commercially-available QuickTime movies and 
sound clips.

Movie Playback Quality 
Options
Pro Tools supports three options for movie play-
back performance: Normal Priority Playback, 
Medium Priority Playback, and Highest Priority 
Playback. In most cases, you should leave the 
priority choice set to Normal Priority Playback. 
If you are running QuickTime Movies natively, 
that is, without a capture card, you may need to 
use one of the other playback priority options. If 
this does not apply to you, leave movie playback 
priority set to Normal Priority Playback. This is 
the default setting. 

Hard Drive Tips for Best Performance

If possible, connect the hard drive you are using 
for video capture and playback on a different 
SCSI, ATA/IDE, or FireWire bus from the drive 
with your audio files. This minimizes interfer-
ence between drives when Pro Tools requests 
audio and video data. With most capture cards, 
and moderate data capture rates (800 kilobytes 
per second or less), this should provide good 
performance.

For complete information on hard drive require-
ments, visit the Digidesign Web site.

See also “Firewire Playback of QuickTime 
DV Movies” on page 579. 
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Importing a QuickTime Movie
Before you import a movie, you should digitize 
your video material and know the correct frame 
rate and sample rate when applicable. 

To import a QuickTime movie into Pro Tools:

1  Launch Pro Tools and create a new session, or 
open an existing one.

2  Check the time code settings of the session to 
make sure they match those of the movie you 
want to import, and save the session.

3  Choose Movie > Import Movie. 

4  Select the movie and click Open. Pro Tools im-
ports the movie and displays it in its own Movie 
track in the Edit window as well as in a floating 
Movie window. The first frame of the movie is 
automatically placed at the start time of your 
session.

About the Movie Track

Once a movie is imported into Pro Tools it ap-
pears in the Edit window in its own Movie track. 
Depending on the setting of your Movie track 
view, the movie displays as blocks, or as a pic-
ture-icon (picon) “thumbnail” overview of the 
frames of the movie it represents. The Movie 
track will show greater or lesser detail depending 
on your current zoom level in the Edit win-
dow—the closer in you zoom, the greater the 
number of individual frames that are displayed 
in the Movie track; the farther out you zoom, 
the fewer the number of individual frames that 
are visible.

The Movie track behaves much as a Pro Tools 
audio or MIDI track in that you can move the 
movie region with the Grabber or other editing 
tools. This allows you to offset the movie to any 
start point. However, you cannot edit the Movie 
track by trimming it or capturing regions from 
within it.

If a video card with hardware video com-
pression was used to create the QuickTime 
movie, Pro Tools cannot play the movie 
without the compression hardware. Make 
sure the video card is installed and config-
ured correctly before starting your session.

Import Movie dialog

Movie track above an audio track in the Edit window
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Only one QuickTime movie can be associated 
with a session at a time. If you want to import a 
different movie into a session, repeat the previ-
ous steps. The new movie will replace the origi-
nal in the session. A Movie track takes its name 
from its associated movie file and cannot be in-
dependently renamed. 

Frames View Performance

When using Frames View to view movie content 
in the Movie track, your computer may exhibit 
reduced or sluggish performance. If this hap-
pens on your computer, switch the Movie track 
view to Blocks mode.

Firewire Playback of 
QuickTime DV Movies 
With the addition of an external DV transcoder 
(decoder), you can play QuickTime DV Movies 
out through your computer’s Firewire port. 
These can include QuickTime movies exported 
as QuickTime DV from Avid Xpress DV. 

TDM Systems Requires Pro Tools 5.3.1 or 
higher.

LE Systems Requires Pro Tools 6.x.

For the latest compatibility information on 
Firewire transcoders, see the Digidesign Web 
site. For specific information about the Canopus 
Transcoder, check the Canopus Web site 
(http://www.canopuscorp.com).

QuickTime DV performance may vary, depend-
ing on the specifics of your system and projects. 

Supported QuickTime Movies

Referenced and Consolidated Media Exported 
QuickTime DV movies can be either complete 
Quicktime files (where media is copied into a 
Quicktime file) or Quicktime reference files 
(where just a small composition is in the Quick-
time file which references the original DV files). 

Codec Requirements When exporting from 
Avid Xpress DV, always use the Apple DV codec. 
Do not enable “Use Avid Codec” in the export 
dialog. If an Avid-codec DV movie is imported 
into Pro Tools, you will not be able to play it. 

DV Stream Movies  Pro Tools does not support 
audio from a DV Stream file. DV Stream files 
contain the entire data stream that's been trans-
ferred or recorded over the FireWire cable from a 
camera. In this type of file, the audio and video 
data are stored in an interleaved fashion, as op-
posed to a QuickTime file where audio and 
video are stored separately. 

To Play DV Movies through the FireWire Port: 

1  Import a QuickTime DV movie into a 
Pro Tools session by choosing Movie > Import 
Movie. 

2  Choose Movie > Play DV Movie Out Firewire 
Port. 

When this item is enabled, Pro Tools will play 
DV movies (NTSC or PAL) out the FireWire port 
to an external DV decoder. This can improve 
system performance by removing the need for 
the movie to be software decompressed by the 
CPU and displayed on the computer screen. 

If the desktop Movie Window is open when 
video is playing out the FireWire port, it will dis-
play the text “DV Movie Is Playing Out FireWire 
Port.” 

You can also hide the movie track to further 
optimize performance, if necessary.

See also “Exporting QuickTime DV from 
Avid” on page 580. 
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Delay Between Video & Audio

There can be a considerable delay between video 
and audio playback when using this feature. 

To compensate for delay between audio and video 
playback:

1  Choose Movie > Set Movie Sync Offset. 

2  Enter a value appropriate to align the audio 
with video. 

Generally, you will need to set this value once 
for each type of DV decoder used. 

Exporting QuickTime DV from Avid

The following instructions list export settings 
for Avid XPress DV. These settings are required 
to create QuickTime DV movies that can be 
played back in Pro Tools through the Firewire 
port. 

To export a QuickTime DV reference movie for 
Pro Tools Firewire playback, set the following: 

1  Enable the following export options:

• Flatten video tracks

• Fill in spaces with black

• Render all video effects

• Use Apple DV Codec

• Enable the Apple DV codec

2  Make sure Use Avid Codec is not enabled.

Scrubbing the Movie Track

You can use the Scrubber tool to scrub the 
Movie track with full frame accuracy. If you 
scrub directly on the Movie track, only the 
movie will scrub (no audio will play). If you 
scrub on an audio track, audio and the movie 
will scrub simultaneously.

To scrub the Movie track:

1  Select the Scrubber tool.

2  Click in the Movie track and drag the Scrub-
ber.

For a list of Digidesign-qualified video 
capture cards and transcoders, see the 
Digidesign Web site 
(www.digidesign.com/compato). 

These export settings can be saved in 
Avid XPress DV3.0 as a default, simplify-
ing future media exchange. Refer to your 
Avid XPress documentation for more infor-
mation on export settings and defaults.

Scrubbing a movie track

To scrub with finer precision, press the 
Command key while scrubbing
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About the Movie Window
The Movie window displays the movie playback 
or the current frame if playback is paused or 
stopped. You can drag the Movie window any-
where on your computer screen.

To display the Movie window:

■ Choose Window > Show Movie Window. If a 
movie has already been imported, the Movie 
window will appear.

Using a 14-inch Monitor for Playback

If you capture 320 x 240 (NTSC) movies and 
have a second monitor with 640 x 480 resolu-
tion (a standard 14-inch monitor), clicking on 
the Movie window will route movie playback to 
that monitor. The Movie will “bounce” over to 
the second monitor, and will be pixel-doubled 
so that it takes up the whole screen. 

Tips for Optimizing Movie Playback

Since Pro Tools uses QuickTime to play movies, 
the quality of the playback is dependent on the 
speed of your computer and hard drive, the size 
(in pixels) of the movie, and the quality of the 
video hardware used to capture and play back 
the digitized video. While QuickTime doesn’t 
produce broadcast-quality playback, it is frame 
accurate when spotting to picture.

On PCI-based computers, Pro Tools continu-
ously re-syncs the movie. The movie resolves to 
the audio sample clock. This allows the movie to 
smoothly track the audio even when your sys-
tem is varispeeded.

For more consistently smooth movie playback, 
here are some suggestions:

◆ Use a Digidesign-approved video capture and 
playback card for 25/30 frames-per-second full-
screen movie playback.

◆ Display the movie on a separate monitor 
driven by a video capture and playback card.

◆ If you don’t have a video capture and play-
back card, set the movie playback priority to Me-
dium Priority Playback or High Priority Playback 
using one of these commands in Movie menu. 
This gives priority to movie playback, rather 
than other screen graphics tasks such as moving 
faders.

◆ Use the fastest computer possible.

◆ Capture and play QuickTime video from a 
separate hard drive than your Pro Tools audio 
drives. 

◆ Remove unneeded System Extensions and 
Control Panels (Mac OS 9).

◆ Disable the Automation Preference for Faders 
Move During Playback.

◆ Set No Auto Scrolling in Operations > Scroll 
Options.

Movie window

See also “Firewire Playback of QuickTime 
DV Movies” on page 579.
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◆ Reduce the size of the Edit window to the 
smallest possible size.

◆ Close unnecessary windows.

◆ Reduce the overall length of the SCSI chain of 
your computer system for improved through-
put.

◆ Reduce the pixel size of the movie (for exam-
ple, reduce it from 640 x 480 pixels to 320 x 240 
pixels).

◆ Hide the video track when not needed. 

◆ When using video capture cards or transcod-
ers to play back externally to the computer 
monitor, it may be necessary to keep the Quick-
Time window open in order to output the 
movie. In these cases, you can improve screen 
management by keeping the movie small and 
out of the way on your computer monitor.

To reduce the size of the QuickTime window using 
QuickTime Player:

1  Close the session. 

2  Open the movie in QuickTime Player, and re-
size the movie so it is very small. 

3  Choose Save, then Quit QuickTime Player. 

4  Open the session, and move the QuickTime 
window away from any Pro Tools windows.

Setting the Movie Start Time 
(Movie Offset)
When you import a movie into your session, the 
first frame of the movie defaults to the start time 
of the session. In some cases, however, you may 
need to offset the movie by some amount for-
wards or backwards so that you can accurately 
spot audio to the movie. 

Since a movie can be moved inside the Movie 
track, it is fairly easy to match these two times. 
In fact, you may not have to move the Movie 
track at all. 

For finer adjustment of a movie’s start time, you 
can use the Set Movie Sync Offset command to 
offset the movie in 1/4-frame increments. This 
is more accurate than dragging the Movie track, 
and is especially useful in cases where your 
movie track happens to begin with a partial 
frame.

To set the movie offset:

1  Double-check that the session’s SMPTE frame 
rate matches that of the movie.

2  Choose Movie > Set Movie Sync Offset, enter 
an offset value, and click OK.

3  Lock the movie in place by choosing Edit > 
Lock/Unlock Region.

To spot the movie to a sync point:

1  Double-check that the session’s SMPTE frame 
rate matches that of the movie.

2  In the Edit window, enable Grid mode.

3  Set the session time display to SMPTE.

4  Set the Grid Value to Time Code.

5  With the Selector, click in the Movie track to 
place the cursor where you want to create a Sync 
Point. Often, the best spot will be the “2 beep” 
two seconds before the first action frame (the 
start of the video). You can use the plus and mi-
nus keys on the alpha keyboard to nudge the 
cursor and the movie one frame at a time.

The Movie Sync Offset is always defined in 
quarter frames, regardless of the session 
time display.
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6  Choose Edit > Identify Sync Point to place a 
Sync Point at the current cursor location.

7  Enable Spot mode by clicking the Spot button 
in the Edit window.

8  Click the Movie track with the Grabber. The 
Spot dialog appears.

9  Enter the time code number displayed in the 
window-burn of the frame you are spotting to (if 
the movie has a SMPTE time code window 
burned into it) and click OK.

The movie’s sync point moves to the SMPTE lo-
cation you entered.

Spotting Audio to a QuickTime 
Movie
For accurate spotting, Grid mode provides you 
with an effective tool for quick and accurate se-
lection of waveforms, and alignment of regions 
in tracks. When Grid mode is enabled, the Selec-
tor will snap to the current Grid Value, and re-
gions selected with the Grabber and dragged to a 
track will also align up with the Grid Value.

Make Sure Your Movie is Conformed

Before you spot audio to a movie, you should 
make sure the movie file is conformed so that 
each frame starts and ends at valid frame bound-
aries. The movie should be conformed to a time-
code rate that Pro Tools can work with (30 fps or 
29.97 fps). 

Consult your video capture software documen-
tation for more information.

More Tips for Spotting Audio 

◆ Specify your movie size up front. For purposes 
of spotting audio, 320 x 240 is usually adequate. 
If you are displaying the movie on a second 
monitor with 640 x 480 resolution, with pixel 
doubling, it will fill the screen. 

◆ Try to work with a window burn in the movie, 
since it will help you spot material. You can pro-
duce your own window burns for the capture us-
ing Digidesign's SYNC I/O.

◆ Use a continuous scrolling option. Pro Tools 
includes two scrolling options that are particu-
larly useful in post production: Continuous 
Scroll During Playback, and Continuous Scroll 
with Playhead. Enable either of these scrolling 
options by selecting them from the 
Operations > Scroll Options submenu. 

Using Grid Mode to Spot and 
Nudge Regions with Frame 
Accuracy
(All TDM Systems and Pro Tools LE Systems 
with DV Toolkit Only)

Grid mode allows you to constrain the move-
ment of regions so that they snap to SMPTE-
based measurements (minutes, seconds, frames, 
or subframes).

In Pro Tools 5.2.x and lower, if your desti-
nation is a pulled-down Pro Tools session, 
the pull down affects QuickTime movie 
playback speed. Make sure you movie is 
conformed to a 30 fps timecode rate for use 
in a pulled-down session.

Continuous Scroll options require more 
CPU power, and may degrade the quality of 
your movie playback.
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To spot audio to a movie:

1  Click the Grid button at the upper left corner 
of the Edit window. This ensures that the audio 
will align to a frame boundary.

2  Set your Grid Value to Time Code using the 
pop-up menu. 

3  Choose a desirable Grid unit setting. Note that 
you can set the grid units independently of the 
Main Time Scale.

4  Using the Selector, place the insertion cursor 
at a location in the movie. If you want, use the 
Nudge Value pop-up to set the nudge units to 
frames. You can then use the plus and minus 
keys on the alpha keyboard to nudge the inser-
tion point frame by frame.

5  While pressing the Control key, drag a region 
from the Regions List to the appropriate track. 
Pro Tools will automatically spot the region to 
the same time location as the cursor.

Importing QuickTime Audio 
(and Other Compressed Video 
Files)
Pro Tools allows you to import audio directly 
from a QuickTime movie. You can import audio 
from a movie currently loaded into a session, or 
from a different movie. The procedure is the 
same for both.

Pro Tools supports the following compressed 
QuickTime file formats:

◆ MP3

◆ QDesign

◆ uLaw 2:1

◆ aLaw 2:1

◆ Intel ADPCM

◆ Microsoft ADPCM

◆ IMA 4:1

◆ 32-bit floating point

◆ 64-bit floating point

◆ 16-bit Big Endian

◆ 16-bit Little Endian

◆ MACE 6:1

◆ MACE 3:1

QuickTime files can be imported into sessions 
using either Import Audio from Other Movie or 
Import Audio from Current Movie menu com-
mands.

Sample Rate Conversion Quality 

If you import QuickTime audio that was not 
originally recorded at the session’s sample rate, 
the sample rate is converted to match the audio 
to your session. Pro Tools allows you to choose 
the quality of the sample rate conversion by 
means of the Conversion Quality setting in the 
Editing Preferences. The higher the quality of 
sample rate conversion that you choose, the 
longer it takes to perform the sample rate con-
version.

The five conversion settings range from Low to 
Tweak Head. The Low setting provides results 
that are considerably better than the Macin-
tosh’s built-in sample rate conversion. For most 
applications, the Better setting will yield excel-
lent results. 

To spot elements directly to locations in the 
movie, use the technique described above. In 
this scenario, Auto Spot mode is not recom-
mended, since it uses incoming MTC for lo-
cation information.
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Because the Best and Tweak Head settings take 
significantly longer than the others, we recom-
mend that you use these only in cases where the 
highest fidelity is absolutely essential and you 
have a considerable amount of time. The Tweak 
Head setting in particular can take several hours 
to perform sample rate conversion on moderate-
length files.

To set the sample rate conversion quality:

1  Choose Setups > Preferences and click Editing.

2  Click the Conversion Quality pop-up menu 
and select a conversion setting.

Importing Audio from a QuickTime 
Movie

You can use the Import Audio From Current 
Movie and Import Audio From Other Movie 
commands to import audio tracks from a Quick-
Time movie currently in the session. To import 
audio from other QuickTime movies on your 
hard disk or on CD (Macintosh only), you can 
also drag and drop tracks from the DigiBase 
browser. 

To import audio tracks from a QuickTime movie:

1  If you want to import audio from a QuickTime 
movie that is already in the session, choose 
Movie > Import Audio From Current Movie.

– or –

If you want to import audio from a QuickTime 
movie that has not been imported into the ses-
sion, choose Movie > Import Audio From Other 
Movie. 

2  Select the QuickTime movie from which you 
want to import audio. The Track Import dialog 
appears, listing information about the audio 
tracks. 

3  Select the audio tracks you want to import by 
clicking them. To select multiple tracks contigu-
ously in this dialog, Shift-click them. To select 
discontiguous tracks, Command-click them.

4  Click OK. The audio is converted to the ses-
sion’s sample rate and bit resolution, and a new 
region appears in the Audio Regions List for 
each imported file (two regions appear for each 
imported stereo file). The regions are listed in 
the Audio Regions List with the region name, 
the number of the originating track, and the 
number of the region from the track. 

5  Drag the imported regions from the Audio Re-
gions List to tracks in your session. 

To use DigiBase to import audio from CDs 
with drag and drop, see “Importing Audio 
Files with Drag & Drop from a DigiBase 
Browser” on page 113.

For additional details on using DigiBase, 
refer to the DigiBase Guide.

Track Import window showing audio track in a 
QuickTime movie
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Bouncing to a New Movie
When you have finished your final mix and syn-
chronized your audio events to the movie, you 
can use the Pro Tools Bounce to QuickTime 
Movie command (Pro Tools 6.1 and higher) or 
Bounce to Movie command (Pro Tools 6.0.x and 
lower) to compile a new QuickTime movie with 
the bounced audio embedded in the QuickTime 
movie file as the soundtrack. As a QuickTime 
file, the new movie is supported by all software 
applications that support QuickTime video.

To create a new QuickTime movie with bounced 
audio embedded as the soundtrack:

1  Adjust track output levels and finalize your 
mix. Any inserts and effects settings that are ac-
tive on tracks will be permanently written to the 
bounced tracks.

2  Make sure that what you are hearing is what 
you want to bounce, and that your “bounce-to-
disk” output assignments correspond to the out-
puts you are listening to.

3  If you want to bounce the entire session, press 
the Return to Zero button on the Transport to go 
to the beginning of the session. The new movie 
file will include all the video and audio material 
in the session, even if the duration of the video 
material is longer than the audio or vice versa. If 
you only want to bounce a portion of a session, 
open the Edit window and select the section 
that you want to include in the bounce. 

4  Choose Movie > Bounce to QuickTime Movie 
(Pro Tools 6.1 and higher) or Bounce to Movie 
(Pro Tools 6.0.x and lower). 

5  Select the file format for the movie audio. 
Choose Stereo to retain the stereo mix of the ses-
sion for the movie audio. Choose Mix-to-Mono 
to combine the left and right channel output of 
the session to a mono movie soundtrack.

6  Select the resolution for the movie audio. Red 
Book audio CDs are always 16-bit, while some 
multimedia presentations and CD-ROMs use 8-
bit resolution. You cannot create a QuickTime 
movie with 24-bit audio; audio from 24-bit ses-
sions is converted to 16-bit or 8-bit audio, de-
pending on what you choose.

7  If you intend to convert the session to 8-bit 
resolution for use in multimedia, use the 
Squeezer option (click the Convert after Bounce 
option, then the Settings button to access this 
feature) to improve the fidelity of the converted 
8-bit audio. This option uses a proprietary DSP 
algorithm that preprocesses the audio using 
compression, limiting and gating before con-
verting to 8-bit resolution. This option is recom-
mended for optimal results for 8-bit audio.

Bounce dialog

Mix-to-Mono may result in clipping if you 
do not leave 6 dB of headroom in the mix.
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8  Select the Sample Rate for the movie audio 
(click the Convert after Bounce option, then the 
Settings button to enable this choice). The de-
fault audio sample rate is 44100 (44.1 kHz), 
which is the standard sample rate for audio CDs. 
Multimedia presentations and CD-ROMs may 
use a sample rate of 11025 (11.025 kHz) or 
22050 (22.050 kHz). 

9  Click Bounce, name the new movie, and 
choose where to save it.

10  The audio tracks are converted to the se-
lected sample rate and bit resolution, and a new 
flattened movie is created incorporating the au-
dio. You can open and play the flattened movie 
in any software application that supports Quick-
Time.

Pro Tools sample rate and bit resolution 
conversions use large amounts of processing 
power. You can save time by selecting a 
lower sample rate conversion quality in the 
Editing Preferences.
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Appendix A: DSP-Induced Delays in 
Mixing (TDM Only)

This appendix provides an overview of DSP-in-
duced delays, and explains how you can com-
pensate for these delays to improve time and 
phase alignment of audio in complex or critical 
mixing situations. 

• To learn about DSP-induced delays and when 
you should compensate, see “Introduction to 
DSP-Induced Delay” on page 589. 

• To learn how to use Delay Compensation on 
supported systems for automatic delay com-
pensation, see “Delay Compensation” on 
page 590. 

• To learn about manual delay compensation, 
see “Manually Compensating for Delays” on 
page 591. 

• For details on the sources of DSP-induced de-
lay, see “Delay Factors” on page 592. 

Introduction to DSP-Induced 
Delay
In all digital systems, signal processing incurs 
signal delays of varying amounts. These DSP-in-
duced delays can vary from as short as several 
microseconds to as long as several milliseconds, 
depending on the type of processing or routing 
being performed. 

Each plug-in, hardware insert, and mixer assign-
ment on a track delays that track by an amount 
equal to the total of all DSP-delay factors. (For 
details on these delays, see “Delay Factors” on 
page 592.) 

In some cases, signal processing delays matter 
only if you use a real-time TDM plug-in on one 
channel of a stereo or multichannel signal but 
not the others. This imparts an unequal amount 
of delay to the signals, which causes cancella-
tion of certain frequencies. 

Do not confuse signal processing-induced 
delays with time domain effects processing 
(such as delay, echo, reverb, and other desir-
able delay effects). 

Audible symptoms of phase issues include 
comb-filtering and loss of high frequencies. 
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In simple terms, DSP-induced delay can cause 
channels to arrive at the main output (or a sub-
mix output) at different times. To maintain time 
alignment, you can compensate for DSP-induced 
delays. 

When to Compensate

You may only really need to compensate for de-
lays between tracks where phase coherency 
must be maintained (as with instruments re-
corded with multiple microphones or stereo 
pairs). If you are working with mono signals, 
and the accumulated delays are small (just a few 
samples, for example), you probably needn’t 
worry about delay compensation.

However, larger sessions with higher track and 
voice counts, many plug-ins, and/or complex 
mixer routing can benefit when DSP-induced 
delays are compensated to maintain proper time 
alignment. 

In any session, if you want to maintain absolute 
time alignment across all tracks you should al-
ways compensate for signal processing delays. 

Overview of Delay Compensation 
Options

Pro Tools provides tools to compensate for sig-
nal processing delays including Automatic De-
lay Compensation (Pro Tools|HD only), as well 
as several forms of manual delay compensation. 

To compensate for offsets incurred by process-
ing delays, do any of the following (as available 
on your system):

Pro Tools|HD (6.4 and Higher) Automatic Delay 
Compensation lets Pro Tools automatically cal-
culate and compensate for processing delay. See 
“Delay Compensation” on page 590. 

All Systems Whenever Automatic Delay Com-
pensation is not available, you can do one or 
more of the following:

• Apply sample-level delay to tracks with the 
TimeAdjuster plug-in (see “Using the Time-
Adjuster Plug-In” on page 591). 

• Manually nudge tracks earlier or later in 
time as needed “Nudging Audio Tracks” on 
page 592. 

• Use the same plug-ins on all tracks.

While learning about delay compensation, keep 
in mind that the best results can be often ob-
tained by using a combination of one or more 
methods. Doing so gives you more options for 
managing DSP resources as needed by Auto-
matic Delay Compensation and the TimeAd-
juster (TDM) plug-in. In addition, the variety of 
tools available for delay compensation help en-
sure compatibility if the session is to transferred 
to another system. 

Delay Compensation
Delay Compensation is used to manage DSP de-
lays that occur on audio tracks, Auxiliary Inputs, 
or Master Faders because of plug-in use and 
mixer routing. Pro Tools maintains time-align-
ment between tracks that have plug-ins with 
differing DSP delays, tracks with different mix-
ing paths, tracks that are split off and recom-
bined within the mixer, and tracks with hard-
ware inserts. 

To maintain time alignment, Pro Tools adds the 
exact amount of delay to each track necessary to 
make that particular track’s delay equal to the 
delay of the track that has the longest delay.

Delay Compensation should be enabled during 
mixing and playback for optimal delay compen-
sated sound. In some cases when recording, De-
lay Compensation should be turned off.
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To use Delay Compensation to compensate for 
DSP-induced delays:

1  Choose Setup > Playback Engine, and choose 
a Delay Compensation setting (see “TimeAd-
juster and Delay Compensation” on page 591). 

2  Choose Display > Mix Window Shows > Delay 
Compensation View. 

3  Choose Operations > Use Delay Compensa-
tion. 

4  Use the track Delay Compensation displays 
and other settings to do any of the following, as 
needed:

• Define specific delay values for hardware 
inserts

• Bypass Delay Compensation per track 

• Fine tune Delay Compensation for each 
track by entering a User Offset

TimeAdjuster and Delay 
Compensation

TimeAdjuster plug-ins behave in a special way 
when used with Delay Compensation. 

• When Delay Compensation is enabled, all 
other plug-ins (except TimeAdjuster) report 
their delay to the Delay Manager, and this de-
lay is what is displayed in the Delay Indicator 
view of each track. The Pro Tools 6.4 (and 
higher) version of TimeAdjuster, however, 
does not report its Delay setting to the Delay 
Manager, preventing a type of “delay com-
pensation” loop from occurring. 

• When Delay Compensation is turned off or 
unavailable, TimeAdjuster operates as ex-
pected and applies its Delay to the track for 
manual delay compensation.

This ability to maintain TimeAdjuster instances 
and their Delay settings lets you more easily 
transfer sessions between systems with and 
without Delay Compensation. 

Manually Compensating for 
Delays
If you want to compensate for offsets incurred 
by processing delays, there are different meth-
ods you can use: 

• Apply sample-level delay to tracks with the 
TimeAdjuster plug-in

• Physically adjust tracks in the Edit window 
by the appropriate number of samples (for 
example, by using the Nudge function).

• Use the same plug-ins on all tracks.

Using the TimeAdjuster Plug-In

You can use the TimeAdjuster TDM plug-in pro-
vided with your Pro Tools system to apply an 
exact number of samples of delay to the signal 
path of the tracks you are working with. Up to 
2048 samples of delay are available. 

Digidesign TDM plug-ins display their delay val-
ues in the track Channel Delay Indicators in the 
Mix window. TimeAdjuster can be used to 
match these delay values for tracks that need to 
remain in phase (such as instruments recorded 
with multiple microphones or stereo pairs). 

To use TimeAdjuster to compensate for a time 
delay:

1  In the Mix window, Control-click (Windows) 
or Command-click (Macintosh) the track’s Vol-
ume Indicator to toggle between Volume 
(“vol”), Peak (“pk”) and Channel Delay (“dly”) 
indications. Delay values are shown in samples.

2  Apply the TimeAdjuster plug-in to a track 
whose delay you want to increase (to match the 
the first track).

See also “TimeAdjuster and Delay Compen-
sation” on page 591. 
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3  Control-click (Windows) or Command-click 
(Macintosh) the track’s Volume Indicator until 
the Channel Delay value is displayed for that 
track.

4  Change the delay time in TimeAdjuster by 
moving the Delay slider or entering a value in 
the Delay field, until the track delay value 
matches that of the first track.

You can test the delay values by duplicating an 
audio track and reversing its phase while com-
pensating for delay.

If you are using a plug-in whose delay factor you 
are not familiar with, you can set the delay by 
ear using one of two methods:

• If you are working with phase-coherent track 
pairs, or tracks that had been multi-miked, 
you can “null out” the delay. Invert the phase 
of the target track using the TimeAdjuster 
Phase Invert button, and adjust the plug-in 
delay time until the signal disappears. (When 
they are perfectly synchronized, duplicate sig-
nals of opposite polarity cancel each other 
out.) When you are finished, disengage the 
Phase Invert button. 

– or –

• Change the delay while listening to the signal 
in phase, adjusting until any comb-filter ef-
fects cancel out.

Nudging Audio Tracks

On audio tracks, you can use the Pro Tools 
Nudge feature to nudge the affected regions in 
single-sample (or other) increments, to preserve 
phase coherency. If it is necessary to nudge a re-
gion by a large number of samples, you may 
want to calculate the equivalent value in milli-
seconds and nudge the Region in millisecond 
increments. If the value doesn’t divide evenly, 
you can switch the Nudge value back to samples 
and use these smaller increments for the re-
mainder.

The disadvantage of using this method is that it 
only works with audio tracks (not live inputs), 
and the timing relationship between tracks is 
permanently altered, which can affect editing.

Sample Rate and How it Affects Delay 

The delay in samples caused by TDM processing 
is the same regardless of the sample rate because 
a sample is tied to the rate of the sample clock 
for the entire system. However, when samples 
are converted into a time value (milliseconds or 
microseconds), the sample rate (44.1 versus 
48 kHz) must be taken into account.

Delay Factors
In Pro Tools TDM systems, delay is incurred 
when you perform the following processes:

• Real-time processing (plug-in inserts). See 
“Using Plug-In Inserts” on page 593. 

• Mixing and routing (sends and hardware 
inserts). See “Using Sends and Hardware In-
serts” on page 593. 

• Bouncing tracks. See “Bouncing Tracks” on 
page 594. 



Appendix A: DSP-Induced Delays in Mixing (TDM Only) 593

Using Plug-In Inserts

Using plug-in inserts on a track causes addi-
tional delay. 

Channel Delay Indicator

On all systems, the Channel Delay Indicator in 
the Mix window displays the total delay, in sam-
ples, incurred on the track from the use of any 
TDM plug-in on that channel. 

To see the amount of processing delay on a track 
that uses plug-in inserts: 

■ In the Mix window, Control-click (Windows) 
or Command-click (Macintosh) the track’s Vol-
ume Indicator to toggle between Volume 
(“vol”), Peak (“pk”) and Channel Delay (“dly”) 
indications. 

Using Sends and Hardware Inserts

When you send a track to another track and re-
turn it to a track (audio, Auxiliary Input, or Mas-
ter Fader), the following delays are incurred:

Using hardware sends also results in delays, as 
described below.

Using Hardware I/O

When an audio interface is used on an insert or 
(send), there is delay introduced by going 
through the D/A and A/D converter pair (for an-
alog devices) or digital I/O connection (for digi-
tal devices) on the audio interface. 

On systems that support Delay Compensation 
(automatic) you can define a delay value for 
hardware inserts in the I/O Setup dialog. See 
“H/W Insert Delay Compensation” on page 84. 

For specific information on the delay 
amounts for DigiRack or Digidesign plug-
ins, refer to your DigiRack Plug-Ins Guide or 
Digidesign Plug-Ins Guide. 

For information on delay indication when 
using Delay Compensation (automatic), see 
“Delay Compensation” on page 428

Sends delays for Pro Tools|HD systems

HD Mixer Sends Delay

Stereo Mixer Pre-fader send to 
bus

10 samples

Post-fader send 
to bus

8 samples

Surround 
Mixer

Pre-fader send to 
bus

8 samples

Post-fader send 
to bus

12 samples

Sends delays for Pro Tools|24 MIX-series and 
Pro Tools|24 systems

System Sends Delay

Pro Tools MIX-
series or 
Pro Tools|24

Pre-fader send to 
bus

3 samples

Post-fader send 
to bus

6 samples
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The tables below list the delay incurred by each 
type of analog and digital output available in 
Pro Tools|HD and Pro Tools|24 MIX systems. 

Bouncing Tracks

Bus-based Bounces When you bus a track to an-
other track and record the result, the following 
delays are incurred:

Bounce to Disk The File > Bounce To Disk com-
mand causes no delay on a TDM-equipped sys-
tem since delay compensation for the bounce 
function is built in. This form of bouncing may 
be more desirable than bus-based bouncing. For 
details, see “Bounce to Disk” on page 482. 

HD-series I/O characteristics

Interface and
I/O Port

Surround Mixer Stereo Mixer

192 I/O or 
192 Digital 
I/O
AES/EBU

24 samples 22 samples

192 I/O
Analog

105 samples 103 samples

96 I/O
AES/EBU

21 samples 19 samples

96 I/O
Analog

79 samples 77 samples

I/O characteristics for MIX-series audio interfaces 
connected to HD Legacy Port

Interface and
I/O Port

Surround Mixer Stereo Mixer

888|24 I/O
AES/EBU

18 samples 16 samples

888|24 I/O
Analog

82 samples 80 samples

888|20 I/O
AES/EBU

20 samples 18 samples

888|20 I/O
Analog

18 samples 16 samples

ADAT Bridge
Optical

18 samples 16 samples

ADAT Bridge
S/PDIF

76 samples 74 samples

1622 I/O
Optical

18 16 samples

1622 I/O
S/PDIF

76 74 samples

On the 888|24 I/O, the Digital I/O delay in-
curred when using AES/EBU or S/PDIF is 
identical.

I/O characteristics for MIX-series audio interfaces 
connected to MIX-series systems

Interface A/D/A delay Digital I/O

888|24 I/O 81 samples 17 samples

882|20 I/O 75 samples 17 samples

1622 I/O 75 samples 17 samples

Bus-based bounce delays for each Pro Tools system

Pro Tools System Delay 

Pro Tools|HD-series 
(Stereo Mixer)

10 samples

Pro Tools|HD-series 
(Surround Mixer)

8 samples

Pro Tools|24 MIX-series 10 samples
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Appendix B: TDM Mixing and 
DSP Usage

Benefits of TDM II
Digidesign’s TDM (or time division multiplexing) 
technology is based on the concept of a single, 
high-speed data highway, or bus that transmits 
data between your Pro Tools CPU, Pro Tools 
cards, and the DSP chips on the cards.

Pro Tools|24, and Pro Tools|24 MIX-series cards 
feature Digidesign’s original TDM bus design. 
Pro Tools HD-series cards feature Digidesign’s 
new and enhanced TDM II architecture. The 
TDM II architecture provides many advantages 
over the original TDM architecture in terms of 
its mixing capacity and flexibility.

With both systems, individual channels from 
sources such as audio tracks, sends, or busses are 
sent out from Pro Tools audio cards, and com-
bined together or multiplexed onto the TDM bus 
so that all signals can travel simultaneously and 
can be accessed within a single sample period. 

At the receiving end, the audio cards can listen 
to any connection on the bus, and take what-
ever data they need.

The TDM bus runs fast enough to accommodate 
many audio signals at the same time. Each sep-
arate audio signal or stream, takes up a single 
time slot on this multiplexed bus. 

One of most powerful features of the TDM ar-
chitecture is that a single time slot can be used 
to “broadcast” data to many destinations simul-
taneously. With TDM II, not only can it send 
data to many destinations simultaneously, but 
it can also send signals both bi-directionally and 
“privately” between DSP chips, which effec-
tively provides a much greater number of avail-
able time slots. This provides a greater potential 
number of connections for routing, processing 
and mixing audio signals within Pro Tools.

The examples that follow illustrate how the 
original TDM I bus and TDM II differ in their 
handling of data.
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TDM (or TDM I)

The TDM I architecture has a single bus where 
every DSP within the entire TDM system shares 
a single pool of 256 time slots. See Figure 49. In 
practice, this means, for example, that if an au-
dio track has a Reverb One plug-in insert, one of 
the 256 time slots is used to connect the Engine 
DSP on one chip to the Reverb One plug-in DSP 
on another chip. The TDM time slot used comes 
from the pool of 256 time slots, and is unavail-
able for use by the rest of the system. 

TDM II

With TDM II, there is a separate TDM I/O bus 
between each DSP chip on the Pro Tools cards, 
each with up to 512 bi-directional time slots at a 
session sample rate of 44.1 or 48 kHz (both be-
tween DSPs on each card, and between the DSPs 

that communicate between cards). The DSP 
chips are arranged serially, with a TDM I/O bus 
connecting one chip to the next. This means 
that every TDM II connection need only use 
time slots between the two DSPs that are being 
connected. See Figure 50 on page 597.

So, using the same example as above, if an audio 
track has a Reverb One plug-in insert, a time slot 
is used between the Engine DSP (sending out the 
audio track) and the DSP with the Reverb One 
instance. If the Reverb One insert is handled by 
a DSP that is physically next to the DSP han-
dling mixing tasks, as shown in the illustration 
below, this leaves time slot 2 available for use 
between DSP 3 through DSP 9, and subsequent 
HD cards. 

The maximum consumption of the time slots 
for a single connection occurs when the audio 
must be sent between the first and last DSP in 
the system. In this instance, a time slot between 
each DSP is used to reach the last DSP in the 
chain.

Figure 49.  TDM bus on Pro Tools MIX-series hardware
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Another example of how TDM II is more effi-
cient than TDM I is to imagine a single HD Core 
card with one Engine chip and two Mixer chips. 
The DSPs with plug-in instances associated with 
the first Mixer don’t need to communicate with 
the second Mixer, therefore the time slot num-
bers used can be re-used by the second Mixer to 
communicate with other DSPs loaded with 
other plug-ins.

DSP Allocation
(TDM Systems Only)

Digital Signal Processing (or DSP) capability is 
one of the most powerful elements of your sys-
tem. The DSP chips in your system provide the 
real-time processing power for your TDM Mixer 
and plug-ins. There is a limit, depending on 
your system, to how many functions a single 
DSP chip can power at once. This section con-
tains some guidelines for getting the most from 
your available DSP capacity.

DSP Allocation Basics

As in the analog world, every send bus or output 
mix that you use demands that a summing 
mixer exist for that group. On an analog con-
sole, the number of these summing mixers is 
fixed by the physical layout of the console. In 
the Pro Tools mix environment, this number is 
variable, and depends on the number of output 
mixes or sends that you choose to create. 
Pro Tools allocates DSP power as it is needed to 
build the mixers for each session.

We refer to certain mixing or signal processing 
functions as “using one DSP” or “using two 
DSPs.” This refers to the fact that there are a cer-
tain number of DSP chips on a card, as follows:

Figure 50.  TDM bus on Pro Tools HD-series hardware
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Each chip on a card can only power a certain 
number of processing functions. If you have a 
single HD card, MIX card or DSP Farm card, and 
you create a big enough TDM mixer and use 
enough sends or plug-ins, you will eventually 
use up or “max out” all DSPs.

HD Accel Cards and DSP

Each HD Accel card includes nine DSP chips:

◆ Seven of the chips on HD Accel cards are 
220 MHz Motorola DSP chips, which are more 
than twice as fast as the chips on HD Process 
cards. These chips are provided in the following 
two memory configurations: 

• Four of the seven chips are configured with 
512k of external SRAM to accommodate 
long delays and reverbs, even at 88.2 kHz 
and higher sample rates. 

• The remaining three chips provide 160k of 
internal memory, capable of supporting a 
wide variety of plug-ins with more in-
stances than previously available.

◆ Two chips are original Pro Tools|HD-series 
DSP chips. These chips are used for mixers and 
plug-ins. 

Mixing and DSP Usage

Pro Tools builds a TDM mixer every time a ses-
sion is opened. Note that the term “mixer chan-
nel” applies to audio tracks (total voiceable 
tracks) and Auxiliary Input tracks, as well as 
sends and returns that use any of the 64 TDM 
internal busses. When you go beyond a certain 
number of mixer channels, Pro Tools will use 
another DSP to create additional mixer capacity.

Master Faders do not use additional DSP power.

With Pro Tools|24 systems, Pro Tools does not 
always automatically free up all unused DSP 
power when you delete an unneeded mixer 
channel. On these systems, to reclaim all DSP 
power after a change in your session configura-
tion, close your session and reopen it. Pro Tools 
will rebuild your new mixer configuration to use 
DSP power with maximum efficiency.

DSP Manager 
(TDM Systems Only)

Pro Tools software (version 4.3 and higher) in-
cludes DSP Manager, a software component that 
optimizes the use of DSP capacity on 
Pro Tools HD-series and MIX-series systems.

When you have an HD (or MIX) card in your 
system, if your current DSP usage is approaching 
the capacity of the card, and you then try to add 
a mixer channel or assign a plug-in, the DSP 
Manager will automatically try to make room 
for the new mixer or plug-in on the HD (or MIX) 
card. It does this by reallocating the existing 
TDM mixers and plug-ins to use the available 
DSP capacity on the HD (or MIX) card as effi-
ciently as possible. 

Monitoring DSP Usage

The System Usage window provides a display of 
DSP usage. As you allocate DSP to mixing or pro-
cessing with plug-ins, the System Usage window 
indicates when DSP chips are available and 
when they are in use. Green indicates a chip is 
free. Red indicates a chip is in use.

There are three different System Usage view for-
mats: Large, Detailed, and Gas Gauge. The De-
tailed and Gas Gauge formats show the percent-
age of each DSP chip in use. 
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With these indicators as your guide, you can try 
different mixer setups and different arrange-
ments of plug-ins, sends, and Auxiliary Inputs 
to maximize your use of available DSP power. 

To monitor the usage of DSP resources during a 
Pro Tools session:

■ Choose Windows > Show System Usage.

To display DSP resources in different formats:

■ Choose Display > System Usage Window 
Shows and choose a format from the Display 
menu.

Setting up Sessions to use DSP 
Efficiently

The dynamically configurable mixing environ-
ment in Pro Tools lets you make choices based 
on the type of setup you want to have—such as 
how many inputs you want for your mixer, how 
many plug-ins you want to use, or how many 
sends you need.

For example, you could allocate all of your DSP 
power to create a large mixer with dozens of 
channels—but you wouldn’t be able to use as 
many busses, sends, or TDM plug-ins. Alterna-
tively, you could create a mixer with a smaller 
number of mixer channels plus some sends and 
Auxiliary Inputs for returns, and TDM plug-ins 
on several tracks.

You can set up your session by choosing one of 
the session templates supplied with your system 
as a starting point, or by building it from 
scratch. If you are starting from scratch, a good 
rule of thumb is to start by building your mixer 
first, since at least one of the DSPs in your sys-
tem is automatically dedicated to mixing. Start 

System Usage window showing Detailed format

System Usage Window showing Gas Gauge format

System Usage window showing Large format

Another feature available for DSP manage-
ment is Active and Inactive switching. See 
“Active and Inactive Items” on page 17.

RTAS (Real-Time AudioSuite) plug-ins, as 
well as AudioSuite plug-ins, do not use DSP 
and are always available. Refer to your 
DigiRack Plug-Ins Guide for more informa-
tion.
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with audio tracks, then add sends and Auxiliary 
Inputs, and finally add plug-ins as available DSP 
allows. Master Faders do not use additional DSP 
power. 

DSP Usage with TDM Mixers

Understanding Mixers

Pro Tools TDM Systems include two mixer plug-
in “flavors”: stereo and surround versions. The 
mixer plug-ins are used by Pro Tools to create 
“dynamic mixers,” meaning that the mixer size 
can expand or contract as mix channels are added 
or deleted in Pro Tools. More channels take up 
more DSP power from your Pro Tools HD-series 
or Pro Tools MIX-series hardware. This is differ-
ent from hardware mixing consoles where hard-
ware (analog or digital) creates “fixed” mix con-
figurations consisting of an unchangeable 
number of master outputs, busses or sends.

DSP allocation for mixing in a Pro Tools TDM 
system is based on the concept of DSP summing 
mixers. Every send bus or output mix that you 
use requires that a summing mixer exist for 
those signals. Every single signal path that is 
mixed together requires the use of a mixer plug-
in (whether a main output that goes to hard-
ware, a bus or a send). This is even true for an in-
dividual signal that travels from hard disk to an 
individual hardware output. These individual 
dynamic mixers are created using the appropri-
ate TDM mixer plug-in (stereo or surround) that 
is installed in your Plug-Ins folder.

An “input” can be an audio track, a send, or an 
internal bus connection. Adding an output or 
bus path (mono or multi-channel) adds the re-
quirement for DSP power to mix the signals to-
gether.

An HD card has nine DSPs, a MIX card has six 
DSP chips, and a DSP Farm card has four DSP 
chips, each of which can power a certain num-
ber of signal processing tasks. DSP resources are 
dynamically allocated as the number of mixers 
and inputs increases. 

The TDM mixer provides basic building blocks 
by which applications such as Pro Tools can cre-
ate a wide variety of mixer configurations.

Mono and Stereo

Each TDM mono or stereo mixer is of the di-
mensions “N x 2,” meaning that it mixes a vari-
able number of inputs to an output pair. For ex-
ample: a session with six tracks routed to Output 
1–2 would require a single 6 x 2 mixer. If one of 
the tracks is assigned to Output 3–4, however, 
two mixers are required—one 5x2 mixer routed 
to Output 1–2, and one 1x2 mixer routed to 
Output 3–4.

Multichannel Surround

Each Surround mixer can have a variable num-
ber of outputs as well as a variable number of in-
puts. For example, the 7.1 format requires eight 
outputs. A single mono track assigned to a 7.1 
Output or Bus path would require a 1x8 mixer, 
while one mono and one stereo track would re-
quire a 3x8 mixer. 

The important concept here is that every output 
(whether they are I/O or bus outputs) requires 
that a mixer exists for that output. This means 
that creating a send to bus 1 requires that a 
mixer be created for the bus 1–2 outputs, and 
that mixer will have one input.
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Mixing with Sends and Busses

Each send will add an input to the destination 
output pair. For example, a send to output 1 will 
add another input to the output 1–2 mixer. If 
the send destination doesn’t already have a 
mixer for its output pair, then a new mixer will 
be created. A send to bus 3 will make a 1x2 
mixer for bus 3 if no other bus 3 sources have 
been created yet.

In addition, adding a new track and assigning its 
input to a bus source will create a mixer for that 
bus pair if there isn’t one already. For example, 
creating a new Auxiliary Input track and setting 
its input to bus 5 will create a 1x2 mixer for bus 
5, even if no sources have been created yet. 

Submixing

When the number of channels that must be 
mixed exceeds the capacity of a single DSP, ad-
ditional “main” mixers are created automati-
cally, along with summing submixers (which 
sum together the “main” mixers). The use of 
submixers allows large mix configurations to be 
created.

For example, on a Pro Tools HD-series system, 
when a Stereo mixer running at 44.1 kHz needs 
to grow to more than 68 inputs, a submixer is 
created along with another “main mixer” that 
provides “n” number of inputs beyond 68. Both 
the original 68x2 mixer and the new “N x 2” 
mixer which provides additional inputs are 
routed to a submixer, and its outputs are finally 
sent to the desired destination (such as Output 
1–2 on your main audio interface).

Note that any small delays (on the order of a few 
samples) that are created remain equal between 
these main mixers because they are summed to-
gether by means of submixers, and are not cas-
caded.

The total number of voiceable tracks supported 
by your particular Pro Tools configuration will 
ultimately determine the maximum number of 
channels for your TDM mixer.

Mixers and DSP Hardware

Different mixer plug-ins are available, each of 
which uses DSP power at slightly different rates 
on the different audio cards (and their DSP 
chips), as shown in the following tables. 

See also “TDM Mixer Plug-Ins” on 
page 606.
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In Pro Tools HD-series systems, additional mix-
ers are available, based on session sample rate.

HD Accel Card, Standard mixers

Mixer
Sample Rate 
(kHz)

Usage

Stereo 44.1 and 48 124x2

88.2 and 96 54x2

176.4 and 192 16x2

Surround, 5.1 44.1 and 48 46x6 

88.2 and 96 34x6

176.4 and 192 8x6

Surround, 7.1 44.1 and 48 34x8

88.2 and 96 25x8

176.4 and 192 4x8

HD Accel Card, Dithered mixers

Mixer
Sample Rate 
(kHz)

Usage

Stereo 
Dithered

44.1 and 48 113x2

88.2 and 96 54x2

176.4 and 192 16x2

Surround
Dithered, 5.1

44.1 and 48 44x6 

88.2 and 96 27x6

176.4 and 192 8x6

Surround
Dithered, 7.1

44.1 and 48 34x8

88.2 and 96 20x8

176.4 and 192 4x8

HD Card, default Standard mixers

Mixer Sample Rate 
(kHz)

Usage

Stereo 44.1, 48 68x2

88.2, 96 44x2

176.4, 192 16x2

Surround, 5.1 44.1, 48 22x6

88.2, 96 12x6

176.4, 192 4x6

Surround, 7.1 44.1, 48 16x8

88.2, 96 8x8

176.4, 192 2x8

HD Card, Dithered mixers

Mixer Sample Rate 
(kHz)

Usage

Stereo 
Dithered 

44.1, 48 56x2

88.2, 96 34x2

176.4, 192 14x2

Surround 
Dithered, 5.1

44.1, 48 19x6

88.2, 96 10x6

176.4, 192 1x6

Surround
Dithered, 7.1

44.1, 48 15x8

88.2, 96 7x8

176.4, 192 not supported
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I/O

(Pro Tools MIX-Series and Pro Tools|24 Only)

If the DSP is also being used for I/O processing, 
then some of the chip’s capacity will be devoted 
to I/O, yielding slightly lower mixer count 
(these figures represent maximum numbers 
when I/O is declared in the Hardware Setup dia-
log): 48-Bit Mixing Precision 

The Pro Tools mixer plug-ins use a register area 
inside of the DSPs on the hardware to hold a full 
48-bits of precision when mixing signals to-
gether. This allows a fader to be lowered in level 
without any loss of resolution. (Even if the fader 
is lowered almost to the bottom, all 24 of the 
original 24 bits of the signal are preserved.)

Mixer Headroom

Use of 48-bit precision when mixing allows the 
mixer to be designed to provide a very large 
amount of headroom, which allows the faders 
on the Pro Tools mixer to be placed in the 
“sweet spot” position without clipping. 

MIX Card

Mixer Usage

16-bit & 24-bit opti-
mized, mono 

59x2 per chip

16-bit & 24-bit opti-
mized, stereo 

29x2 per chip

Surround, 5.1 17x6 per chip

Surround, 7.1 12x8 per chip

Usage with other Surround mixer versions varies 
with the number of channels in each format.

DSP Farm with one I/O Declared

Mixer Usage

16-bit optimized mono 30x2 per chip

16-bit optimized stereo 15x2 per chip

24-bit optimized mono 20x2 per chip

24-bit optimized stereo 10x2 per chip

Note: The Surround mixer cannot run on DSP Farms, 
or any DSP that has I/O declared.

MIX Card with one I/O declared

Mixer Usage

16-bit & 24-bit opti-
mized, mono 

51x2 per chip

16-bit & 24-bit opti-
mized, stereo 

25x2 per chip

Note: The Surround mixer cannot run on a MIX card 
with I/O declared.

MIX Card with two I/Os declared

Mixer Usage

16-bit & 24-bit opti-
mized, mono 

43x2 per chip

16-bit & 24-bit opti-
mized, stereo 

21x2 per chip

Note: The Surround mixer cannot run on a MIX card 
with I/O declared.
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Mixer plug-ins provided with Pro Tools HD-se-
ries systems provide 48-bit precision with 48 dB 
of headroom. This means that on the “input” 
side of the bus (where signals are summed to-
gether), signals can never clip (even if channel 
faders are set to a full +6 dB of gain).

However, the “output” side of the summing 
mixer (where the signal is sent in the 24-bit 
world of a digital output or onto the TDM bus) 
can clip. You can use a Master fader (which does 
not “cost” any DSP) to scale the output level of 
any mix summing point (a bus or physical out-
put). The master fader's meters will tell you if 
you are clipping the mix bus, and the fader can 
be used to safely scale the level to avoid clip-
ping, with no loss of quality.

Pro Tools MIX-series systems are supplied with 
two mixers, a stereo 24-bit Optimized version 
and a Surround mixer. These mixers are almost 
identical to those supplied with Pro Tools HD-
series systems, but they provide only 30 dB of 
headroom (while still maintaining 48 bits of 
precision). Since Pro Tools MIX-series systems 
cannot mix as many disk or auxiliary tracks as 
Pro Tools HD-series systems, less headroom is 
needed to avoid clipping, and this is generally 
not a cause for concern.

24-Bit Optimized Mixer

(Pro Tools MIX-Series and Pro Tools|24 Only)

With the 24-bit Optimized Mixer, the Master 
Fader meters indicate clipping at both the input 
summing stage and the output level stage at all 
times. With this mixer, you could lower the 
Master Fader to reduce your output level, but 
the Master Fader meters could still indicate clip-
ping at the input stage.

In the unlikely event that this occurs—this 
mixer's 30 dB of headroom will allow many sig-
nals to be mixed without any input clipping—
simply follow the procedure to trim back your 
faders, as described in “Trimming Input Sum-
ming Levels” on page 605.

16-bit Optimized Mixer

(Pro Tools MIX-Series and Pro Tools|24 Only)

With the 16-bit Optimized Mixer, the Master 
Fader meters indicate clipping only for the out-
put level stage of the mixer. With this mixer, 
you could lower the Master Fader to reduce your 
output level, but any clipping at the input stage 
would not be indicated.

If reducing the output level has no effect on 
clipping, it could be occurring in one of the fol-
lowing places:

◆ At the input summing stage. To prevent clip-
ping at the input stage, trim the input summing 
levels.

◆ At an insert on the Master Fader. If you are us-
ing a plug-in on the Master Fader, its meters 
show the levels on the insert. To prevent clip-
ping at the insert, trim levels on any plug-ins or 
Hardware inserts on the Master Fader.

If you are mixing larger numbers of signals 
together, always use a master fader so that 
you can monitor levels for the bus (using the 
master fader meter), and to trim the result 
to avoid clipping. Since Master faders cost 
no DSP, there is no reason not to use them.
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Trimming Input Summing Levels

With many inputs that contain high-level sig-
nals, it is possible to clip the input summing 
stage of a MIX-series mixer plug-in. This could 
easily happen with the 16-bit Optimized Mixer, 
but is very much less likely to occur with the 24-
bit Optimized Mixer because of its 30 dB of 
headroom.

To reduce the levels going into the input sum-
ming stage of the Mixer plug-in, lower the fader 
levels of all track faders using the All Mix/Edit 
group. If you are using mix automation, you will 
need to use Automation Trim mode or the Trim-
mer tool to lower the overall volume of all tracks 
until the levels are low enough to avoid over-
loading the mixer input. You can see this clearly 
by using a Master Fader for that mixer sum 
point, and examining its meter.

Note that clipping the “input” side of a mixer is 
not a concern on Pro Tools HD-series systems. It 
is virtually impossible to clip the input of any 
HD-series mixer plug-in, because the 48 dB of 
headroom provided prevents any possibility of 
overload, even with a maximum number of in-
puts being fed by full-code signals with fader 
gains at maximum. While it is possible to clip 
the “output” side of the mixer, you can safely 
use a Master Fader to trim your mix bus back to 
avoid clipping (by simply examining the Master 
Fader meter for clipping, and pulling back the 
fader until it disappears; make sure that any 
plug-ins you may have on the Master Fader in-
serts are not the cause as well). The 48-bit preci-
sion of the mixer allows gain adjustment on the 
Master Fader with no loss of data integrity or au-
dio quality, so there is no need to trim the indi-
vidual input faders back to avoid clipping.

Mixer Automatiion

Volume automation on all versions of the mix-
ers is near sample-accurate (as is pan automa-
tion on the stereo versions). In addition, DAE 
provides 24-bit interpolated values between mix 
breakpoints, which provides near “analog-like” 
resolution. This process of interpolation means 
that a smooth “data series” is created between 
any two breakpoints that you specify in 
Pro Tools. DAE calculates these smooth transi-
tions on the DSP hardware with 24-bit preci-
sion, which provides extremely smooth volume 
changes. In addition, DAE “de-zippers” any 
“live input” to the mixer so that fast, real-time 
fader changes that come in from fader move-
ments (on the Pro Tool user interface or control 
surfaces), do not cause audible artifacts as the 
mixer tries to “catch up” to fast changes that it 
receives.

Stereo and Surround Dithered 
Mixers

The Stereo Dithered and Surround Dithered 
mixer plug-ins provide non-correlated dither in 
addition to other basic attributes of the mixers 
described above. Every output summing point 
(whether to an internal bus or an physical out-
put) is dithered in these mixers. This technique 
is used to avoid any possibility of audible arti-
facts caused by truncation of extremely low 
level data that occurs when signals pass from 
the 48-bit world of a TDM mixer to the 24-bit 
world of a TDM bus connection or a hardware 
output. Any material that is truncated, lies be-
low –144 dBFs (reflecting 24-bit of dynamic 
range). 
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There is dissension in the audio community as 
to whether or not artifacts that fall within this 
area are actually audible in some way. (The nor-
mal dynamic range of human hearing is gener-
ally accepted to fall within a range of around 
120 dB, from the threshold of audibility to the 
threshold of pain.) 

Digidesign has developed a mixer that provides 
all of the benefits of the standard mixer plug-
ins, but also provide uncorrelated dither on any 
summed output. This provides a steady dither 
“noise floor” at extremely low level, which 
causes any truncation artifacts to be converted 
into steady white noise. However, the addition 
of uncorrelated dither requires more DSP horse-
power. As a result, the channel instance count 
from the dithered versions of the mixers is 
around 15% lower (or more) than the non-dith-
ered standard versions (this varies with sample 
rate and mixer type).

For this reason, we offer both types of mixer 
plug-in. You may want to use the standard 
mixer in most applications because of its greater 
efficiency (allowing you to mix more channels 
without running out of DSP power), or the dith-
ered mixer because of its theoretical advantages. 

A Note About Dithering to 16-Bit 
and Dither Plug-Ins

The Dithered mixers provide 24-bit dither at 
their summing points. When creating a final 
mix that results to 16-bits (for example, for CD 
mastering), final dithering should still be han-
dled by plug-ins that provide dither (such as 
Digidesign’s Dither plug-in or POWr Dither 
plug-in). To properly dither the final mix result, 
insert a dither plug-in on the post-fader inserts 
of a Master fader. Details about dither and 
proper usage of the dither plug-ins can be found 
in the DigiRack Guide.

TDM Mixer Plug-Ins
(TDM Systems Only)

Pro Tools HD-series systems come with four dif-
ferent mixers: Stereo, Surround, Stereo Dith-
ered, and Surround Dithered. Pro Tools MIX-se-
ries systems and Pro Tools|24 TDM systems 
come with three different Mixer plug-ins: Sur-
round, 24-bit Optimized, and 16-bit Optimized. 

In most cases, the Mixer plug-in that was auto-
matically installed with your system is the best 
one for all around use. The Mixer plug-in that is 
installed depends on which Pro Tools system 
you have:

Pro Tools HD-Series Systems The Stereo and Sur-
round Mixer plug-ins are installed by default. 
When you run your Pro Tools Installer, a copy 
of the Stereo Dithered and Surround Dithered 
mixers are placed in the folder “Plug-Ins (Un-
used).” 

Pro Tools MIX-Series Systems The 24-bit Opti-
mized Mixer and Surround Mixer plug-ins are 
installed by default. When you run your 
Pro Tools Installer, a copy of the 16-bit Opti-
mized Mixer is placed in the folder “Plug-Ins 
(Unused).”

Pro Tools|24 Systems The 24-bit Optimized 
Mixer is installed by default. When you run the 
Pro Tools Installer, a copy of the 16-bit Opti-
mized Mixer is placed in the folder “Plug-Ins 
(Unused).”
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Plug-In Features

Standard Surround and Stereo Mixers

(Pro Tools HD-Series Only)

Both the Surround and Stereo Mixer plug-ins 
provide the following:

◆ 24-bit digital output, from an audio interface 
output or Bounce to Disk. Mix level scaling 
stores 48-bit results, using a 56-bit accumulator 
for maximum precision.

◆ 48 dB of mix headroom.

◆ Output clip indication.

◆ Multichannel mixing formats for surround 
(Surround Mixer only).

Surround Dithered and Stereo Dithered 
Mixers

(Pro Tools HD-Series Only)

Both the Surround Dithered and Stereo Dith-
ered Mixer plug-ins provide the following:

• The same features as the standard HD Stereo 
and Surround mixers, with the addition of non-
correlated dither to any output or bus send. 

Surround and 24-Bit Optimized Mixer

(Pro Tools MIX-Series and Pro Tools|24 Only)

Both the 24-bit Optimized Mixer and the Sur-
round Mixer plug-ins provide the following:

◆ Optimized performance for recording and 
mixing 24-bit audio.

◆ 24-bit digital output, from an audio interface 
output or Bounce to Disk. Mixing level scaling 
stores 48-bit results, using a 56-bit accumulator 
for maximum precision.

◆ 30 dB of mix headroom.

◆ Input and Output clip indication: Master 
Fader meters simultaneously indicate clipping 
at both the input summing stage and the output 
level stage.

◆ Multichannel mixing formats for surround 
(Surround Mixer only). 

16-bit Optimized Mixer

(Pro Tools MIX-Series and Pro Tools|24 Only)

The 16-bit Optimized Mixer provides:

◆ Optimized performance for recording and 
mixing 16-bit audio.

◆ 24-bit digital output mix result from an audio 
interface output, or when bouncing to disk

◆ More mixing channels (On TDM systems, 36 
x 2 mixing channels can be created per DSP)

◆ 18 dB of mix headroom.

◆ Output clip indication: Master Fader meters 
indicate clipping at the input summing stage 
only.

Switching TDM Mixer Plug-Ins

To Switch TDM mixer plug-ins:

1  Quit Pro Tools.

2  Open the DAE Folder. The DAE folder is in-
stalled at the root level of the System Folder.

3  Open the “Plug-Ins (Unused)” folder, locate 
the Mixer plug-in that you want to use, and drag 
it to the Plug-Ins folder.

4  Open the Plug-Ins folder, locate the mixer 
plug-in version that you no longer want to use, 
and drag it to the “Plug-Ins (Unused)” folder.

5  Launch Pro Tools.
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Mixer Usage Guidelines

The following conditions apply to mixing with 
Pro Tools TDM systems.

◆ One DSP chip is automatically dedicated to 
mixing in the TDM environment.

◆ As you reach the basic mixer limits for a single 
DSP chip, the system will automatically begin 
allocating DSP resources from another chip (if 
available), making it unavailable for plug-ins. 

◆ Each bus or send connection requires DSP to 
mix signals. This means that each send or Aux-
iliary Input that you create will require DSP 
power to mix the results.

◆ On Pro Tools|24 systems, the 16-bit Opti-
mized Mixer can power more channels per DSP 
chip than the 24-bit Optimized Mixer plug-in. 
There may be cases where using the 16-bit Opti-
mized mixer will help conserve enough DSP 
power to allow for additional plug-ins.

On Pro Tools|24 MIX systems, there is no ad-
vantage to using the 16-bit Optimized mixer, so 
you should always use either the Surround 
mixer, or the 24-bit Optimized mixer.

DSP Usage with TDM Plug-Ins
Some basic guidelines for DSP usage on 
Pro Tools systems follow:

◆ TDM-equipped systems running Pro Tools 4.3 
or higher software use Digidesign’s MultiShell 
technology, that lets any MultiShell compatible 
plug-in share DSP chips on both HD Core and 
Process cards (in a Pro Tools HD-series system), 
or both MIX cards and DSP Farm cards (in a 
MIX-series system). Up to five types of Multi-
Shell compatible plug-ins can share a single DSP 
chip.

◆ Stereo DSP plug-ins generally use up twice as 
much DSP as mono plug-ins.

◆ Master Faders don’t require additional DSP. 
Use them freely to control submix levels, 
send/bus output levels, and the master output 
level of your session.

The session templates provided with your sys-
tem include several useful preconfigured session 
setups that make efficient use of DSP resources. 

If your computer has unused slots, you can al-
ways increase your available DSP resources by 
adding additional HD Accel or HD Process cards 
(to a Pro Tools HD-series system), or MIX Farm 
or DSP Farm cards (to a Pro Tools MIX-series sys-
tem or Pro Tools|24 system).

Refer to the DigiRack Plug-Ins Guide for de-
tails on MultiShell plug-ins.
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DSP Usage and I/O Allocation
On TDM-equipped Pro Tools systems with a sin-
gle audio interface, at least one DSP chip on 
your HD card (Pro Tools HD-series systems), 
MIX card (Pro Tools|24 MIX systems) or DSP 
Farm (Pro Tools|24) is automatically allocated to 
mixing and input and output tasks. See “Mixing 
with Sends and Busses” on page 601 for specif-
ics. 

Even though this is only a small portion of the 
DSP power available on the chip, it effectively 
dedicates the entire chip to mixing tasks, mak-
ing it unavailable for plug-ins.

If you have an additional audio interface as-
signed to an HD Accel, HD Process, MIX Farm, 
or DSP Farm card, Pro Tools will use a DSP chip 
on that card for mixing and I/O tasks as well. 

If you are not currently using your additional in-
terface, you can free up DSP and use it for addi-
tional plug-ins. 

To reallocate I/O capacity on an HD Accel, 
HD Process, MIX Farm, or DSP Farm card:

1  Choose Setups > Playback Engine.

2  From the Card pop-up menu, select the 
HD Accel, HD Process, MIX Farm or DSP Farm 
whose DSP you want to reallocate.

3  From the Interface pop-up, select No Inter-
face.

4  Click OK to close this dialog. 

When the session reopens, the DSP that was al-
located to I/O is available for mixing or plug-ins.
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Appendix C: Troubleshooting

Backing Up Your Work
It is highly recommended that you back up your 
work on a regular basis, and especially before 
making changes to your system configuration.

Back Up Your Session Data

Back up your session and audio data frequently. 
There are a variety of media that are suited to 
back up projects of various sizes, from auto-
mated tape backup systems to high-capacity op-
tical drives, to desktop CD-R burners.

The best way to back up a session is to use the 
Save Session Copy In command to save the ses-
sion file and all of its associated files to a new lo-
cation.

Back Up Your System Setup

Windows Create a system recovery disk after you 
have finished configuring your system and in-
stalling Pro Tools software. This is more useful 
than a recovery disk for an unconfigured sys-
tem.

Macintosh Back up your System Folder after you 
install Pro Tools software. 

Common Issues

Pro Tools Won’t Launch

Problem

When you double-click the Pro Tools applica-
tion or a Pro Tools session file, Pro Tools doesn’t 
launch, or displays an error message. 

Possible Solutions

All Systems

◆ Check to be sure your computer has the re-
quired amount of RAM to launch Pro Tools.

◆ Try a complete restart. Turn off your audio in-
terfaces, computer peripherals and your com-
puter, and then turn them on again in the 
proper sequence.

◆ If you tried to launch Pro Tools by double-
clicking a Pro Tools session file, close any error 
message, double-click the Pro Tools application, 
then try to open the session from within 
Pro Tools (using File > Open Session).

◆ (Mac OS 9 Only) Verify that Virtual Memory 
is turned off. On the Macintosh, open the Mem-
ory Control Panel. If Virtual Memory is turned 
on, turn it off and restart your computer.
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◆ (Mac OS 9 Only) Make sure the default set of 
Mac OS System Extensions is enabled, along 
with the Open Music System, DigiSystem Init, 
Direct I/O, and DSP Manager Extensions. 

◆ Reinstall the Pro Tools application, using the 
Pro Tools Installer CD-ROM. 

TDM Systems

◆ Verify that Pro Tools cards are installed in the 
correct slot order in your computer or Expan-
sion Chassis.

◆ Turn off your computer and check to be sure 
your cables are properly and securely connected 
to the correct Pro Tools cards and to your audio 
interfaces.

◆ Turn off your computer and check all 
Pro Tools cards installed in your computer to be 
sure they are properly seated in their PCI slots, 
and that any TDM FlexCables (Pro Tools HD-se-
ries systems) or TDM ribbon cables (Pro Tools 
MIX-series systems) are connected properly.

◆ Use the DigiTest application (installed in the 
Pro Tools Utilities folder) as a diagnostic tool to 
verify that your Digidesign cards are opera-
tional.

Digi 001 Systems

◆ Turn off your computer and check to be sure 
your cable is properly and securely connected to 
the Digi 001 PCI card and to the Digi 001 I/O 
Box.

Audio Interface Isn’t Recognized
(TDM Systems Only)

Problem

When you launch Pro Tools it does not recog-
nize an audio interface, or a connected audio in-
terface is not available.

Possible Solutions

◆ Turn off your computer and check to be sure 
your cables are properly and securely connected 
to the correct Pro Tools cards and to your audio 
interfaces.

◆ Verify that your Hardware Setup is correct; 
check to see that you have selected the correct 
Interfaces for each I/O card.

◆ If you only have one interface, make sure it is 
connected to the HD Core card (Pro Tools HD-
series systems), MIX Core card (Pro Tools MIX-
series systems), or d24 card (Pro Tools 24 sys-
tems).

◆ Make sure Loop Sync, SuperClock or other 
synchronization connections to your audio in-
terface are correct. Disconnect the clock source 
from the interface and see if the problem per-
sists.

Using DigiTest as a Diagnostic 
Tool
(TDM Systems Only)

The DigiTest utility performs diagnostic tests on 
the Pro Tools cards in your system. If DigiTest 
reports that any of your cards have failed, click 
the Info button next to that card. Write down 
the information that appears and report it to 
your local Digidesign dealer or to Digidesign 
Technical Support. Refer to your Getting Started 
Guide for specific DigiTest instructions. 
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Performance Factors
There are several conditions that may adversely 
affect the performance of Pro Tools. These in-
clude:

Network Connections Close any network con-
nections unless you are using them for network 
interchange of audio data.

Background Applications Any software utilities 
that run in the background or generate disk ac-
tivity, such as virus protection, disk optimiza-
tion, or file savers, should be turned off or re-
moved.

Screen Savers Screen saver software should be 
completely removed from your computer before 
running Pro Tools.

Power Saver Features Some automatic power 
saver features, such as those that spin down the 
system hard drive, can affect Pro Tools perfor-
mance. These features should be turned off.

Virtual Memory  (Mac OS 9 Only) Pro Tools will 
not launch if Virtual Memory is active. Deacti-
vate Virtual Memory and restart your Macin-
tosh.

CD-ROM Extensions/Control Panels Some CD-
ROM and removable media Extensions and 
Control Panels have been linked to audio qual-
ity problems. Deactivate any performance-en-
hancing Extension or Control Panels for such 
media, and restart your computer.

Before You Call Digidesign 
Technical Support

Register Your System

As a registered owner of a new Digidesign prod-
uct under warranty, you are eligible to receive 
Digidesign Technical Support. Fill out and sign 
your Registration Form and mail or fax it to the 
address supplied with the registration materials.

Refer to the registration materials that came 
with your system for details on warranty cover-
age and the range of services available.

Use Digidesign Resources

In addition to the printed and PDF versions of 
Pro Tools guides, your system includes the fol-
lowing sources of information:

Read Me Files These contain late-breaking in-
formation and known issues pertaining to 
Pro Tools software and hardware configura-
tions. Read Me files are installed in the Release 
Notes and Documentation folder when you install 
Pro Tools.

Answerbase This is a database of common prob-
lems and DAE errors, and their solutions based 
on the latest information from Digidesign Tech-
nical Support. This database is installed in the 
Digidesign folder when you install Pro Tools. 
Answerbase is also available on the Digidesign 
Web site (www.digidesign.com).

Web Site The Digidesign Web site includes an 
area for Technical Support, as well as a Digide-
sign User Conference (DUC) that includes tech-
nical discussions. Visit www.digidesign.com and 
go to the Support area or the User Conference 
area: Support > Tech Support > Digidesign User 
Conference (DUC).
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Gather Important Information

Digidesign wants to help you resolve problems 
as quickly and efficiently as possible. If you have 
the following information handy when you 
contact Technical Support, it will make the diag-
nosis of your problem easier. Take a few minutes 
to collect the following basic information:

System Information

Computer

◆ Make, model, processor speed

◆ Amount of system RAM

◆ Operating system (version of Windows or 
Mac OS)

◆ Any Drivers, Extensions, Control Panels, Disk 
Utilities, or other system-related applications 
you may have installed.

Digidesign Hardware

◆ Type of cards, interfaces, or peripherals

◆ Where the cards are installed

◆ PCI card order in computer or chassis

◆ Interfaces connected to each card

Hard Drives

◆ Make, Model

◆ Drive size (GB)

◆ Drive speed (RPM)

◆ Drive type (SCSI, FireWire, IDE/ATA)

◆ Utility used to format the drive

◆ Number and size of partitions on the drive

Digidesign Software

◆ Pro Tools software version

◆ (Mac OS 9 Only) DAE and DSI versions

◆ Plug-in versions

◆ Other Digidesign software

◆ Additional plug-ins from Digidesign Develop-
ment Partners

Other Hardware

Refer to the manufacturer’s documentation for 
operational details. 

The most common hardware additions include:

◆ SCSI host bus adapter (HBA) cards (manufac-
turer, model, settings)

◆ 1394 (FireWire) cards for Windows systems 
(manufacturer, model)

◆ Expansion Chassis (manufacturer, model, 
bridge chip type)

◆ Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use 
with your Pro Tools system, refer Digidesign’s 
Web site (www.digidesign.com.compato), or 
contact your Digidesign dealer.

Other Software

If you are using other audio or video applica-
tions, refer to the manufacturer’s documenta-
tion for operational details.

Make note of any other software that was run-
ning when a problem occurred.

Diagnostic Information

DigiTest

If you run DigiTest, be sure to make a note of 
any error codes or messages it generates. 

Other Information

Note any DAE errors or other error codes you en-
counter. Also make a note of the ability to repro-
duce the problem under different conditions, 
such as with another session, or after changing 
settings such as the DAE Preferred Memory Size 
(Mac OS 9) or the Hardware Buffer Size. 
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Glossary

9-pin (Sony 9-pin; DB-9) Industry standard for se-
rial machine control of professional video and 
audio transports, made by Sony and other man-
ufacturers. Refers to the DB-9-style physical ex-
ternal control connector found on 9-pin-com-
patible devices. 

Absolute Grid mode An editing mode that con-
strains movement and alignment of regions to 
precise increments on a user-defined grid. See 
also Relative Grid mode.

A/D (analog-to-digital) Analog-to-digital con-
verters operate at various bit-rate resolutions 
and sampling rates, converting analog audio sig-
nals to digital audio signals.

ADAT lightpipe Standard industry term for opti-
cal connection of digital audio. Created by Ale-
sis, the lightpipe can simultaneously stream 
eight channels of digital audio.

address (time code address) Specific 
SMPTE/EBU time code reference or reading, in 
hours:minutes:seconds:frames. 

AES/EBU (Audio Engineering Society/European 
Broadcasters’ Union) Industry professional stan-
dard for transferring digital audio between pro-
fessional-quality audio devices. Most AES/EBU 
connections utilize an XLR-style 3-pin connec-
tor to carry two channels of digital audio.

AIFF (Audio Interchange File Format) An Apple 
Computer audio file format.

AMS (Audio MIDI Setup) Apple Computer’s au-
dio and MIDI operating system, which is part of 
Mac OS X. For Macintosh users, AMS replaces 
Opcode Systems’ OMS (Open Music System).

ATR (Audio Tape Recorder) A tape recorder of 
any format, including a Digital Audio Tape 
(DAT) deck.

audio interface Among most Pro Tools systems, 
the audio interface is a separate box that is at-
tached with a special cable to the audio card, or 
to a USB or FireWire port. An audio interface 
typically has analog and digital audio inputs 
and outputs, and may be equipped with level 
meters, level controls, and other features.

audio region A region of an audio file that is de-
fined nondestructively with pointers. See also 
region. 

Audiomedia III Digidesign’s entry-level PCI card 
for Pro Tools, includes S/PDIF and stereo analog 
inputs and outputs.

AudioSuite plug-in Digidesign’s proprietary file-
based, non-real-time plug-in format. AudioSuite 
processing creates a new audio file with the ef-
fect permanently applied.

audition Listening to, or “monitoring,” one or 
more tracks or audio files. In Pro Tools, you can 
audition files before you load them into the pro-
gram. There are also various ways to audition 
takes from the Audio Regions List, the Takes List 
pop-up menu, and from DigiBase browsers.
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auto-created region Automatically created re-
gions are a by product of editing and punch re-
cording over existing regions.

Automation modes Function for recording and 
playing changes in levels, pan controls, and vir-
tually every adjustable parameter (including 
plug-in parameters) in Pro Tools. There are sev-
eral different automation modes in which to 
write automation data in Pro Tools.

aux See Auxiliary Inputs.

Auxiliary Inputs In Pro Tools, these input chan-
nels are used for send and bus returns (input 
only). Sends are used for output routing.

auxiliary send See send. 

AVoption PCI cards and software that integrates 
Avid video technology with Pro Tools.

AVoption|XL PCI card, video interface, and soft-
ware that integrate Avid video technology with 
Pro Tools.

.AVI Movie file format for the Video for Win-
dows component of Microsoft’s Media Player, 
supported by Pro Tools.

bit depth One of two main specifications that 
define digital audio quality (the other is sample 
rate). Bit-depth defines how precisely a sound’s 
dynamic range is represented. Also called bit-
resolution or bit-rate.

black burst See house video reference.

BNC Coaxial cable connectors used for video 
and synchronizer signals. 

Bounce To Disk Mixing a segment of audio (or 
an entire session) internally to disk, without 
leaving the digital domain. Bit rate, dithering 
options, and other parameters are provided by 
Pro Tools for bouncing to disk.

breakpoint  Step or level on a track’s automation 
playlist.

Broadcast WAV File (BWF) A variation of Mi-
crosoft’s .WAV audio file format that contains 
additional data on the title, origination, date, 
and creation time of the audio content not in-
cluded in the standard .WAV file format. An im-
portant feature of BWFs is their support of time 
stamping. Time stamping allows files to be 
moved from one session to another and easily 
aligned to their original point in time. 

browser The location where information con-
tained in the databases is displayed and manip-
ulated. With DigiBase, files can be moved on the 
volumes and spotted into Pro Tools sessions by 
drag and drop.

bus (noun) An internal routing path. 

bus (verb) To route one or more signals to one or 
more destinations (either internal or external).

clipping, clipping indicator the LED at the top of 
each channel meter indicates a level may have 
run out of headroom, and is approaching clip-
ping. 

clock reference Common “speed” reference, 
which various devices can use to establish syn-
chronization during playback and recording. 

Conductor Ruler A ruler that can show session 
data. There are three types of conductor rulers, 
called Tempo, Meter, and Marker rulers.

continuous controller data  MIDI instructions 
that affect MIDI note parameters, including vol-
ume, panning, velocity, pitch bend, and modu-
lation. Also, the main type of instructions sent 
by MIDI control surfaces.
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Control|24 Digidesign-dedicated controller for 
Pro Tools systems. Includes 16 premium micro-
phone preamps, a control room monitoring sec-
tion, and a line submixer. Ideal front-end for 
Pro Tools recording, mixing, and editing.

crossfade Function for fading out from one re-
gion as you fade in to another region. Crossfade 
duration is user-selectable from within the Edit 
window. As with fades, portions of audio for 
which the crossfade function has been applied 
are stored in the session’s Fade Files folder.

d24 Digidesign’s original 24-bit TDM core card, 
needs a DSP Farm card to create a Pro Tools|24 
TDM system.

D/A (digital-to-analog) Digital-to-analog con-
verters operate at various bit-rate resolutions 
and sampling rates, converting digital audio sig-
nals to analog audio signals.

DAE (Digidesign Audio Engine) Digidesign’s real-
time operating system that provides the core 
functionality of hard disk recording, digital sig-
nal processing, mix automation, and MIDI re-
quired by Pro Tools and other Digidesign prod-
ucts. 

database Databasing is a convenient way of 
storing, organizing, searching, and displaying 
information. A database file is a collection of 
records that hold data. In this guide, the term 
“database” refers to a DigiBase database file. 
Pro Tools creates and stores database files on lo-
cal volumes as needed.

DB-9 See 9-pin. 

Digi 001 Digidesign all-in-one audio interface 
for Pro Tools LE systems, comprised of a PCI 
card and I/O box. Includes two mic preamps, 
S/PDIF I/O, ADAT lightpipe I/O, and eight chan-
nels each of analog input and output.

Digi 002 Digidesign’s FireWire-based 
Pro Tools LE studio with integrated control sur-
face. Includes eight touch-sensitive, motorized 
faders and 8 motion-sensitive rotary encoders, 
eight analog inputs and outputs, four mic 
preamps, eight channels of ADAT optical I/O, 
two channels of S/PDIF I/O, and 24-bit/96 kHz 
A/D and D/A converters.

Digi 002 Rack Rack version of Digidesign’s 
Digi 002. This FireWire-based Pro Tools LE sys-
tem includes eight analog inputs and outputs, 4 
mic preamps, eight channels of ADAT optical 
I/O, two channels of S/PDIF I/O, and 24-bit/96 
kHz A/D and D/A converters.

Digidesign Audio Engine See DAE.

dither “Noise” added to an audio signal when 
down-sampling bit rates. Designed to create a 
smoother transition at lower amplitudes.

drop frame Refers to a variance of SMPTE/EBU 
time code for NTSC color video (29.97 fps) that 
omits two frames (frames “0” and “1”) every 
minute except for every tenth minute. 

DSP (Digital Signal Processing) In audio terms, 
DSP refers to manipulation of digital audio—ev-
erything from reverberation to changes in level.

DSP Farm PCI card containing DSP chips, the 
basic building blocks of a Pro Tools|24 TDM sys-
tem.

Edit cursor Flashing line that appears when you 
click in a track in the Edit window.

edit decision list (EDL) List of edits, or events, 
typically with each event’s respective source in 
and out times, source reel number, and record in 
and out times.
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Edit insertion point Location within a track 
where you click (without dragging); also loca-
tion at which a region’s start, end, or synchroni-
zation point will be placed.

Edit selection In the Edit window, this is what is 
highlighted in the playlist (such as a region).

Event List See MIDI Event List.

expansion chassis Expands the capabilities of 
Pro Tools TDM systems running on Macintosh 
computers by adding more external PCI slots.

ExpressPro-Tools ATTO’s hard disk utility for the 
preparation of hard drives for Pro Tools. For 
OS X, a new version of this utility, Ex-
pressStripe, must be used.

fade A selection in which the volume rises or 
falls, typically from or to –∞. See also crossfade.

FireWire A high-speed peripheral standard capa-
ble of transferring data. FireWire is commonly 
used for digital audio and video devices, as well 
as external hard drives and other high-speed pe-
ripherals.

frames per second (fps) Number of frames that 
elapse per second, as defined by the four 
SMPTE/EBU Time Code fps standards. These in-
clude:

• 24 fps (for film applications)

• 25 fps (the PAL/SECAM video standard)

• 29.97 fps (the NTSC color video standard) 
(see also drop frame)

• 30 fps (the NTSC black and white video 
standard) 

general preference A preference that affects all 
sessions for the same user. This differs from a 
global preference, which is the same for all us-
ers. See also user preference. 

Grid mode Used to align regions in tracks to the 
grid or between Grid boundaries. See also Abso-
lute Grid mode and Relative Grid mode.

Groove Template A template derived from an au-
dio selection using Beat Detective. Groove tem-
plates contain information on the timing nu-
ances and dynamics of the selected audio 
performance. Groove templates can then be 
used to conform or impose these performance 
characteristics on other audio material using 
Beat Detective, or on other MIDI material using 
the Groove Quantize command.

groups Linked tracks in which an action in one 
of the tracks is mirrored in all tracks in the 
group. Groups can be created separately or 
linked between the Edit and Mix windows.

HD Accel PCI card with additional DSP for 
Pro Tools|HD systems.

HD Core PCI core card, which connects to audio 
interface and contains the DSP, for a 
Pro Tools|HD TDM system.

HD Process PCI card with additional DSP for 
Pro Tools|HD systems.

headroom Amount of remaining gain available 
for a given signal before the onset of unaccept-
able clipping. 

house video reference (black burst) A type of 
clock reference signal commonly used to syn-
chronize audio or video devices during playback 
or recording.

inactive Items that have been turned off in 
Pro Tools to free up or conserve DSP. for exam-
ple, when a track, send, or plug-in is inactive, its 
name appears in italics and the item is silent.
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indexing Used by databases to obtain and main-
tain the data displayed in browsers. Indexing 
creates and updates a database with the latest 
metadata information. 

item In digiBase, each row of data is referred to 
as an item in the Items List. Items include Vol-
umes, Catalogs, Session files, and Media files, as 
well as other types of files.

latency Time delays inherent in internal pro-
cessing or generation of audio signals within a 
computer.

Legacy I/Os Older Digidesign audio interfaces 
(such as 888|24 I/O and 882|20 I/O) that can be 
connected to Pro Tools|HD audio interfaces 
(such as 192 I/O and 96 I/O) for additional input 
and output channels. Legacy interfaces can only 
be used with 44.1 kHz and 48 kHz sessions.

lightpipe See ADAT Lightpipe.

Loop Sync A dedicated clock signal for synchro-
nizing multiple HD-series interfaces together. 
Loop Sync uses a Word Clock signal based on 
sampling rates of either 44.1 kHz or 48 kHz. As 
sample rates increase in the system, Loop Sync 
continues to operate at a base rate of 44.1 kHz or 
48 kHz, depending upon the higher rate. Loop 
Sync should be used only to chain multiple HD-
series peripherals together.

machine control Pro Tools functions to control 
or be controlled by an external transport, typi-
cally a VTR or ATR. 

Marker  Memory Location referenced on a time-
line, typically used to store locations to impor-
tant points in a session. See also Memory Loca-
tion.

master (device) “Lead” machine or Pro Tools 
System in a synchronized machine arrange-
ment. Slaves follow masters. There can only be 
one master at any given time. 

Master Fader track Governs the overall output 
of one or more tracks.

media file A file that contains actual audio, 
video, or graphics data. It also contains a variety 
of metadata (such as file name and format).

Memory Location Pro Tools supports up to 200 
Memory Locations, which can include markers, 
Edit selections, record and play ranges, track set-
tings, and other data. They can be viewed and 
sorted in the Memory Locations window, from 
which they can also be accessed.

metadata Media files, session files, and other 
types of files contain their own sets of metadata, 
which include general types of data such as file 
name, creation date, and file size. Metadata var-
ies with file type, format, and kind. 

MIDI (Musical Instrument Digital Interface) A 
communication protocol designed to allow 
equipped instruments such as synthesizers to in-
tercommunicate for control and playback pur-
poses. Information transmitted over MIDI in-
cludes note-ons, note-offs, key velocity, pitch 
bend, and other performance data. Connections 
are made using cables equipped with 5-pin DIN 
connectors.

MIDI Event List Pro Tools window that shows 
the contents of a MIDI track in a column, for 
easy editing of individual MIDI events.

MIDI I/O Digidesign’s USB-based MIDI inter-
face. Features 10 MIDI inputs and outputs for a 
total of 160 MIDI channels and supports time-
stamping for superior timing accuracy and pre-
cision.

MIDI Machine Control (MMC) See machine con-
trol.

MIDI Time Code See MTC.
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MIX Core PCI core card, which connects to au-
dio interfaces and contains the DSP for a 
Pro Tools|24 Mix TDM system.

MIX Farm PCI card with additional DSP for 
Pro Tools|24 MIX systems.

MP3 (MPEG Layer 3) An adjustable-quality au-
dio compression format developed by the 
Fraunhofer Institute.

MTC (MIDI Time Code) Non-SMPTE form of 
time code that is used by some devices (includ-
ing Pro Tools) to send and receive timing infor-
mation.

nondestructive editing Leaves audio files intact. 
As you edit audio within Pro Tools, you are only 
editing the regions, or “pointers,” to audio files 
that are stored on the hard drive, unless you ex-
plicitly choose destructive modes (during re-
cording, or when using AudioSuite processing). 

non-drop frame  Time code that is not in drop-
frame format. In North America, the standard 
format outside of color video production or post 
production is typically 29.97 fps non-drop 
frame. 

NTSC Video standards developed by the Na-
tional Television Standards Committee. NTSC 
color video runs at 29.97 frames per second; 
NTSC black and white video runs at 30 fps. Used 
primarily in North and South America and Ja-
pan.

Nyquist frequency The highest audio frequency 
that can be accurately sampled, equivalent to 
one-half of the sampling frequency. The 
Nyquist sampling theorem showed that the 
sampling rate must be at least twice the highest 
frequency present in the sample in order to ac-
curately reconstruct the original signal.

offline (media) Not connected to or directly ac-
cessible by a computer. 

offline (synchronization) Not under the control 
of (or controlling) another device for synchro-
nized playback or recording.

OMS (Open Music System) A “MIDI operating 
system” for Mac OS 9, developed by Opcode. It 
handles the exchange of MIDI data between ap-
plications, including timing signals such as 
MTC. OMS is replaced by AMS (Apple’s Audio 
MIDI Setup utility) in Mac OS X.

online (media) Connected to and directly acces-
sible by a computer. 

online (synchronization) Controlled by (or con-
trolling) another device for synchronized play-
back or recording.

peak indicator Indicator light designed to warn 
of the possibility of clipping, which illuminates 
as a device’s input reaches a preset degree of 
headroom. 

performance volume A storage volume that has 
been designated to record and/or play back me-
dia files in a Pro Tools session.

PFL (pre fade listen) Sometimes called a “cue,” 
this is a channel’s level before it is attenuated or 
boosted by the fader setting. Master faders are 
PFL in Pro Tools. See also pre-fader.

playlist A group of regions arranged on an audio 
or MIDI track.

positional reference Common reference that 
provides location information that various de-
vices can use to establish synchronization dur-
ing playback and recording. Most commonly, 
the information is delivered in the form of 
SMPTE/EBU Time Code. 

post-fader Output from a track (typically a send) 
that is governed by the channel’s fader setting.
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post-roll Adjustable time for playback to con-
tinue beyond the current playback or recording 
of a selection.

PRE Digidesign’s remote controllable 8-channel 
microphone preamp. Features eight discrete, 
matched transistor hybrid mic-preamp circuits 
and offers a pristine signal path designed specif-
ically for the Pro Tools environment, but can 
also be utilized as a stand-alone microphone 
preamp.

preamp In recording studio terminology, a cir-
cuit designed to boost relatively low signal lev-
els, such as a microphone output, up to stan-
dard line levels of –10 dBV or +4 dBu. Digi 002 
and Digi 002 Rack are equipped with four mi-
crophone preamps. Digi 001 and Mbox are 
equipped with two microphone preamps. See 
also PRE.

pre-fader Output from a track (typically a send) 
that is independent of the channel’s fader set-
ting.

pre-roll Adjustable time that precedes the play-
back or recording of a selection.

ProControl Digidesign-dedicated controller that 
communicates with Pro Tools by means of eth-
ernet. Features include touch-sensitive, motor-
ized faders, and a dedicated effects editing sec-
tion.

Pull Up/Pull Down Refers to the deliberate “mis-
calibration” of the audio or video sample rate 
clock (the audio pitch) in order to compensate 
for a speed change elsewhere in the production 
chain. The usual situation in which these rates 
are encountered is when film footage (at 24 fps) 
is transferred to color NTSC-standard video tape 
(at 29.97 fps). Video Pull Up/Pull Down is sup-
ported in Pro Tools 5.3.1 and higher.

quantize To adjust MIDI note locations or dura-
tions to the nearest unit or template structure so 
that a particular rhythmic “feel” is achieved.

QuickTime Apple’s system extension for control 
of time-based events, such as digitized video 
movies and digitized sound. 

RealAudio Audio compression scheme designed 
for streaming over the internet.

record Element of a database. A database is a col-
lection of records. Each record represents a par-
ticular file (such as a media file or session file). 
The record contains all of the metadata describ-
ing that file, but none of the media. Therefore a 
record is much smaller than the actual file, and 
much easier to parse for information.

region Within Pro Tools, a “pointer” to a partic-
ular track selection or file. Regions can be 
dragged from the Regions List, or a DigiBase 
browser, to a track. 

Relative Grid mode An editing mode that con-
strains movement and alignment of regions to 
precise increments on a user-defined grid while 
allowing the region to maintain an offset rela-
tive to that grid point. See also Absolute Grid 
mode.

resolving The process of synchronizing multiple 
devices to a common clock reference.

RTAS (Real-Time Audio Suite) plug-ins Digide-
sign’s host-based, real-time effects plug-in for-
mat.

sample rate One of two main specifications that 
describe digital audio quality (the other is bit 
rate resolution). Sample rate refers to how fre-
quently incoming audio is sampled per second 
during conversion from an analog to a digital 
signal. 
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SCSI HBA (Small Computer System Interface and 
Host Bus Adapter) Digidesign’s conformed ter-
minology for SCSI cards. SCSI is a type of data 
bus allowing for the high speed transfer of data 
between a computer and peripheral devices. An 
HBA is the card that connects the SCSI bus be-
tween the computer and peripheral devices such 
as hard drives.

send An adjustable additional track output, 
which can be routed to an internal bus for ef-
fects processing, monitoring, and submixing.

session file A work file, much like a word pro-
cessing document or a graphics program file. A 
Pro Tools session file contains data describing 
how media files are to be played and displayed. 
It also contains metadata about the files on 
which it depends (audio and MIDI files, and re-
lated data such as fades, playlists, and selec-
tions). Each separate project worked on should 
be stored as its own session.

session template A Pro Tools session file whose 
parameters are preset to a user’s specific pre-
ferred state. Any Pro Tools session may be saved 
as a template using the Save As command for 
convenience of setup. 

slave Device that “follows” the master during 
synchronization. 

Slave Clock (or Super Clock) Digidesign’s pro-
prietary hi-speed Word Clock that runs at 256x 
(256 times) the sample rate. It is required by 
Pro Tools|24 MIX and Pro Tools|24 systems to 
synchronize audio interfaces to a single, highly-
accurate clock from SYNC I/O, USD, or HD au-
dio interface. See also Legacy I/Os. 

Sound Designer II (SDII) Digidesign’s high-qual-
ity digital audio file format.

S/PDIF Semi-professional version of the 
AES/EBU standard. Stands for “Sony/Philips 
Digital Interface Format.” S/PDIF connections 
use coaxial (RCA) or TOSlink optical in/out con-
nectors. Most S/PDIF connections carry two 
channels of digital audio at a time. 

Spot Audio post production process of aligning 
audio events to visual events. In Pro Tools, Spot 
mode lets spot regions to particular time code 
events.

Standard MIDI File Universal format that can be 
read by virtually any software that reads MIDI. 
Type 0 is a single line sequence, type 1 is multi-
track.

submix Routing multiple audio sources to an 
Auxiliary Input for monitor mixes, bus-master 
control over levels, and shared effects process-
ing.

subgroup See groups.

Super Clock (256x)  See Slave Clock.

SYNC I/O Digidesign’s multi-format synchroni-
zation peripheral for Pro Tools TDM systems 
that supports all major industry-standard clock 
sources and time code formats. SYNC I/O fea-
tures near sample-accurate lock to time code or 
bi-phase/tach signals and a 192 kHz capable, 
high-fidelity, low-jitter Word Clock.

synchronization Process of having two or more 
audio, video, or other devices play and record as 
one, at the same speed. 

Sysex (System Exclusive) MIDI data specific to a 
particular piece of hardware or instrument.

TDM (Time Division Multiplexing) A technology 
that employs a networked bus of DSP chips that 
supply the processing power for Pro Tools TDM 
systems.
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TDM plug-in Digidesign’s proprietary real-time, 
nondestructive plug-in format for Pro Tools 
TDM systems. 

time code address See address.

time code generation Process of creating “fresh” 
time code. 

Time Scale Timebase rulers The Main Time 
Scale is the Timebase Ruler that determines the 
time format used for Transport functions, and 
Grid and Nudge values. The Sub Time Scale is 
the Timebase Ruler that provides additional 
timing reference.

Timebase Rulers Up to five discrete strips mea-
suring different units (samples, feet.frames, 
minutes:seconds, bars:beats, or time code) dis-
played across the top of the Edit window.

Timeline insertion point Location on the time-
line corresponding to the cursor point, and the 
point from where playback or recording begins.

Timeline selection A selection in any Timebase 
Ruler that determines the playback or record 
range.

transfer volume A storage volume that has been 
designated as a Transfer Volume in DigiBase 
Workspace will not be used to record or play 
media in a Pro Tools session. Volumes that are 
not supported by Pro Tools for audio playback, 
(such as network share volumes or CD-ROMs) 
will be designated as transfer volumes by de-
fault.

Universe window Provides a visual overview of 
all tracks in a session, and can be used to quickly 
navigate to any location in a session. 

USB (Universal Serial Bus) A high-speed periph-
eral standard capable of transferring data at up 
to 12 Mb/sec. USB is used for many audio and 
video peripheral devices.

user preference A user-definable state for a spe-
cific Pro Tools parameter or system setup. 
Mac OS X has the ability to create separate pref-
erences files for each user. For Pro Tools databas-
ing functions, these include browser views, and 
parameter and search settings. See also general 
preference. 

user-defined region Explicitly defined regions 
that are created when recording or importing 
audio or MIDI; capturing, separating, or consol-
idating a selection; trimming a whole-file audio 
region; or renaming an existing region.

velocity MIDI data parameter that describes how 
fast or hard a key is struck and controls the vol-
ume of MIDI note playback.

video reference signal Clock information con-
tained in all video signals, which can be used as 
a clock reference. 

voiceable track Previously known as virtual 
voicing; total voiceable tracks refers to the max-
imum number of audio tracks that can share the 
available voices on your system.

voices With a Pro Tools system, refers to the 
number of channels that can be played back si-
multaneously.

VTR (Video Tape Recorder) A video tape recorder 
of any format.

.WAV Pronounced “wave,” this is Microsoft’s 
Audio File Format. Can be read by Pro Tools on 
both Windows and Macintosh platforms.

waveform Means of visually representing a 
sound. When sound regions are imported into 
the Pro Tools Edit window, they can be viewed 
in waveform view.
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whole-file audio regions Created when recording 
or importing audio, consolidating existing re-
gions, and when processing with an AudioSuite 
plug-in.

Word Clock Many professional digital audio 
products—including open-reel multitrack tape 
recorders, digital mixing consoles, and digital 
recorders—have Word Clock (1x sample rate) 
connectors. 

Word Clock allows Word Clock-compatible de-
vices to send or receive external clock informa-
tion that controls the sample rate, which in turn 
(where applicable) controls the play and record 
speed.

zero crossing Point at which a wave’s amplitude 
crosses the center line of the waveform display. 
Typically, a good spot to edit a sound file is at 
zero crossings, to avoid unwanted artifacts.

Zoom Function used to view waveform displays 
within the Edit window with greater detail or 
more data.
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Index

Symbols
.1 (in surround mixing) 502

Numerics
1622 I/O 6
16-bit

Bounce to Disk 489
16-bit Optimized Mixer 604

plug-in features 607
176.4 kHz

and pull factors 562
192 Digital I/O 6
192 I/O 6

Hardware Setup 43
Soft Limit 43

192 kHz
and pull factors 562

1x 624
24 FPS 544
24-bit

Bounce to Disk 489
TDM processing 430

24-bit ADAT Bridge I/O 6
24-Bit Optimized Mixer 604

plug-in capabilities 607
25 FPS (EBU) 544
256x 622
29.97 FPS Drop 543
29.97 FPS Non-Drop 543, 574
3 Second

Clip Indication 89
Peak Hold 89

3 Second Peak Hold preference 56
3:2 Pulldown 544
30 FPS Drop 543
30 FPS Non-Drop 543
32-bit, floating 430
3-knob panning 532
5.0 paths in 5.1 mixes 521
5.1 formats in Pro Tools 511
882 I/O 6
882|20 I/O 6
888 I/O 6
888|24 I/O 6
8-bit 489

96 I/O 6
Hardware Setup 43

96i I/O 6
Hardware Setup 43

A
AAF format 123
Absolute Grid mode 225, 276
active

items 17
making inserts 436
making plug-ins 18
tracks 102

ADAT Bridge I/O 6
Add Unique Triggers 352
adding

a new playlist 218
audio tracks 157
Auxiliary Input tracks 406
Master Fader tracks 407
MIDI tracks 180
sends 414

AES/EBU
Hardware Setup 42

AIFF file format 484
All Notes Off command 372
all tracks

hiding 94
selecting 253
selecting all regions in 247
selecting in Timebase Rulers 253
showing 94

allocating
DSP 597, 599
I/O capacity 609

Amount of memory to reserve for automation recording option 
62

Analog In 42
Analog Out 42
archiving

preparing with Compact Selected 310
Assignment View

sends 416
Audio During Fast Forward/Rewind option 57, 238
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audio files
compacting 311
concepts 12
default names 144
formats 484
importing 109
mixed file types 50
mixed formats 110

audio format, for session 552
audio interfaces 8

input channels 14
Audio Media options 116
Audio Pull Up and Pull Down 559
audio recording

undoing a take 160
audio regions 212

and automation 214
fitting to an Edit selection 294
stripping silence from 307
whole-file 208

Audio Regions Focus 30, 223
Audio Regions List 220

displaying file info for audio regions 221
dragging from 264
finding regions 222
sorting 221

Audio Regions List menu 571
Auto Rename Selected command 312
Clear Selected command 313
Compact Selected command 310
Display All command 222
Export Region Definitions command 123
Export Selected As Files command 121
Find command 222
Rename Selected command 311
Selected Unused command 313
Show Disk Names option 221
Show File Names option 221
Show Full Pathnames option 221
Sorting option 221
Time Stamp Selected command 274

audio tracks
5.1 format 507
adding 91, 157
and Output format 515
and surround sessions 514
and tempo changes 317
bouncing to disk 482
channel strips 86
configuring for recording 157
creating 91
creating a tempo map for 318
loop recording 165
placing audio in multichannel tracks 514
punch recording 163
recording multiple 161
signal flow 404
Waveform view 209, 212

AudioSuite
Dither 431
Duplicate plug-in 287
plug-ins 431
processing 286

AudioSuite Buffer Size preference 63
AudioSuite Dither preferences 63

audition path 82
auditioning

fades 297
pre/post-roll 255
programs 369
selection start and end points 255
takes 166

Auto button 440
Auto Input Monitoring option 140
Auto Match Pull Factors 559
Auto Regions Fade In/Out Length option 59, 305
Auto Rename Selected command 312
auto-created regions 208

hiding 312
renaming 311

auto-fades 305
AutoMatch Indicators 457
AutoMatch Time option 62, 456
Automatically Copy Files on Import option 58
Automatically Find and Relink 130
automating

plug-Ins 461
sends 460
switched controls 460
tracks 459

automation 451
and audio regions 214
and Duplicate Selected Tracks 453
and multichannel pan 535
and multiple output assignments 516
breakpoints 468
buffer size 457
capture & apply 477
creating 462
cutting, copying, and pasting 281, 471
deleting 464
delta 454
drawing with Pencil 465
editing 467
editing with Smart Tool 289
enabling, suspending 463
for grouped tracks 470
for hidden tracks 94
on multichannel tracks 469
On Stop 474
pass-through point 454
playlists 217, 452, 458
plug-in accuracy in bounce 490
relative and absolute 454
rule and Track View 280
Safe button 441
safing 458
smoothing 456
snapshot 475
special Paste mode 472
stepped 468
thinning 456, 465
To Current or All Enabled 477
to start, end, or all 473
Trim mode 454
trimming 475
writing 459

Automation Enable window 459, 463
Automation Mode Selector 453
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automation modes
Auto Latch 454
Auto Off 453
Auto Read 453
Auto Touch 454
Auto Write 453
Trim/Auto Latch 455
Trim/Auto Off 454
Trim/Auto Read 454
Trim/Auto Touch 455
Trim/Auto Write 455

Automation Preferences 61
AutoMatch Time option 62, 456
Memory for Automation Recording option 457
Mutes Follow Mix Groups option 100
Smooth and Thin Data After Pass option 465
Solos Follow Mix Groups option 100
Touch Timeout option 62

Automation Safe button 441
Automation Write Safe button 444
Auto-Name Memory Locations While Playing option 60, 327
Auto-Name Separated Regions option 60, 262
auto-naming

and Strip Silence 308
audio files and regions 144
playlists 218
QuickPunch regions 194
separated regions 262
takes 144

AutoSave option 59
Auto-Spot Regions command 569
Auxiliary Inputs 424

adding 406
and DSP usage 608
signal flow 405

Auxiliary Send level, and Master Fader 427
Avid Xpress DV

codec requirements for export 579
playback in Pro Tools 579

B
bank select 20, 366
Bar|Beat Markers

and tempo events 320
audio with varying tempos 319
editing 320
from Identify Beat command 318
generated with Beat Detective 341
moving 320

Bars:Beats Time Scale 233
bass

extension 506
management 503, 506
redirection 506
sub content 503

Batch Fades dialog 306
Beat Detective 333

beat triggers 339
deleting 339
generating 338
inserting 340
moving 340
promoting 340

Collection Mode 349
conforming regions 346

defining the selection 336
detecting transients 338
DigiGroove Templates 342
edit smoothing 348
extrapolation 344
generating Bar|Beat Markers 341
Groove Templates

extracting 343
Scroll Next 341
separating regions 344
system requirements 334
Trigger Pad 344
with multiple tracks 345

Beat Detective Templates 342
Beat Detective window 335
beat triggers

deleting 339
editing 339
generating 338
inserting 340
moving 339
promoting 340

Bi-Phase/Tach 542
bit depth, for session 46, 552
black burst 573
Blocks view 209
Bounce to Disk 479, 482

and dither 480
and time stamps 482
Bounce Options 483
Convert After Bounce 490
Convert During Bounce 490
File Type 484
Format 488
format 484
Help button 491
Resolution 489
sample rate 489
sample rate conversion options 489
sample rate conversion quality 490
source path 483
Use Squeezer option 490

Bounce to Movie command 586
Bounce to QuickTime Movie command 586
bouncing

to a stereo mix 492
to a submix 491
to QuickTime movies 586

breakpoints 468
Avid keyframes 467

Browser
defined 616

Buffer Size
Hardware 143

bussing
multichannel sends 517
surround examples 521

BWF (.WAV) file format 484
Bypass Button

for real-time plug-ins 440

C
calculator entry mode (for numeric entry) 252
Calibration Mode command 138
Calibration Reference Level preference 59
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cancelling record takes 160, 183
Capture Region command 261
capturing time code 568
Center % (Percentage) 533
Center % in Output window 535
centered crossfade 296
Change Duration command 378
Change Meter command 321
Change Tempo command 315, 316
Change Velocity command 376
Channel Delay Indicator 88
channel mapping

default path order 84
editing 76
re-mapping 76

Channel Selector 441
for multi-mono plug-ins 518

channel strips 14
audio tracks 86
MIDI tracks 87

channels inputs 14
chasing

controller events 370
MIDI notes 370
program changes 370

Cinema Stereo 498
Classic Numeric Keypad Mode 31, 58
Clear command 281
Clear Selected command (regions) 313
click 27

configuring 151
enabling 152

Click Options command 151
Click/Countoff Options dialog 151

Click plug-in 151
clicks and pops, avoiding 213
Clip Indication

3 Second 89
None 89

Clip Indication option 56
clipping 138

and 16-bit Optimized Mixer 604
and 24-bit Optimized Mixer 604
input sum levels 605

clock source 448
Clock Source pop-up menu 42
Close Session command 53
closing multiple plug-In windows 442
Collection Mode, Beat Detective 349
color coding tracks 103
comb-filtering 589
Commands Focus 30
comments

entering for tracks 92
Comments View 90, 409
Compact Selected command 310
Compare button 440
compatibility

and automatic delay compensation 590
surround formats 504

compatibility information 4
Compatibility Preferences 64
Compress/Expand Edit To Play command 293

and multichannel tracks 294
compressed QuickTime file formats 584

Conductor button 28
Conductor Rulers 232

including in selections 253
configuring

click options 151
MMC 564
Pro Tools 37
SMPTE 556

conforming QuickTime movies 583
connecting

effects units 447
external audio devices 447

Consolidate Selection command 310
continuous controller events 20
Continuous Scroll During Playback option 241

and half-screen 242
Continuous Scroll with Playhead option 241

and half-screen 242
continuous zoom 226
control surfaces

ProControl 432
Control|24 432
controller events 20, 364

and MIDI regions 217
chasing 370
editing 365
editing with Smart Tool 289
inserting 365

Conversion Quality option 60, 111, 490, 584
Tweak Head setting 490

Convert .WAV files to AES31/BroadcastWave option 57, 64
Convert Plug-In pop-up 441
Convert WAV files to AES31/BroadcastWave 131
converting session

audio file format 49
bit depth 49
sample rate 49

Copy command 281
Copy Edit Selection to Timeline command 258
Copy Timeline Selection to Edit command 258
Copy To Send command 423, 461

Copy To Send dialog 423, 461
copying

all automation playlists for a track 281
MIDI notes with the Split command 375
selections and regions 282
track automation to sends 461
track control settings to sends 423

countoff 28, 152
CPU Processing Activity 457
CPU Usage Limit 38
Create Fades command 302, 303
creating

crossfades 302
fade-ins/outs 303
groups 105
Mac and PC compatible sessions 131
Markers and Memory Locations 326
regions 261
sessions 45
tracks 91

Crossfade Preference for Pre/Post-Roll option 60, 301
crossfades 295

and dither 431
creating with Smart Tool 288
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equal gain 299
equal power 299, 301
Fades dialog 297
in batches 305
linear 301
overlap 301
pre/post 303
removing 302
trimming 302
types 295
with dither 299

current Cursor Location 24
current meter 28, 321
current tempo 28, 315
Current Time display 553
cursor display 24
Cursor Location display 24

 25
custom session templates 51
Custom Shuttle Lock Speed 244
Cut command 281
cutting

automation 471
MIDI notes with the Split command 375
selections and regions 282

D
DAE 11
DAE Playback Buffer Size 40
DAT recorder, recording from 173
database

defined 617
default

audition path 82
I/O Setup 80
meter 153
output path 84
path order 84
paths 73
program change 366
sample rate 39
tempo 153, 318
Zoom Toggle Track Height 230

Default Fade Settings 60
Default Note On Velocity option 64, 358
Default Path Order Selector 84
Default Settings preference, for TC/E plug-in 63
Default Thru Instrument 177
Default Thru Instrument option 65
Degree of Thinning option 62
delay

Channel Delay Indicator 88
MIDI Track Offset 371

Delay After Play Command preference 65
Delay Compensation 590

and TimeAdjuster 591
suggest uses 590

Delay plug-ins 433
Delete Fades command 302
Delete Group command 105
Delete Path 75
Delete Selected Tracks command 93
deleting

automation 464, 471
existing I/O paths 75

groups 106
in MIDI Event List 399
Memory Locations 329
MIDI notes 363
playlists 219
program changes 368
sysex events 370
tracks 93
unused regions 313

delta
trimming automation 454

destructive editing
compacting audio files 310

Destructive Record mode 149, 162
destructive recording 162
Digi 001 9

modes and I/O Setup 75
punching with footswitch 191

Digi 002 9
Digi 002 Rack 9
Digidesign Audio Engine 11
DigiGroove Templates 342
digital clipping 138
Digital Format 42
digital mastering 493
digital signal processing (see DSP)
DigiTest 612
Direct I/O 612
Direct Outputs mode 82
discrete signal control 515
Disk Allocation 145

and cross-platform sessions 146
and system volume 147
dialog 145

Display All command 222
Display Auto-Created Regions option 312
Display menu

Bars:Beats Time Scale 233
Display Auto-Created Regions option 312
Display Name In Regions option 212
Display Time In Regions option 212
Edit Window Shows option 21
Feet.Frames Time Scale 234
Minutes:Seconds Time Scale 233
Mix Window Shows option 21
Narrow Mix Window option 102
Ruler View Shows option 233
Samples Time Scale 234
System Usage Window Shows 599
Time Code Time Scale 234

Display Name In Regions option 212
Display Preferences 54

Draw Grids in Edit Window option 226
Draw Waveforms Rectified option 213
Edit Window Color Coding option 103
Show Meters in Sends View option 417

Display Time In Regions option 212
displaying

all regions 222
all Rulers 233
file info for audio regions 221
Meter Ruler 321
Original Time Stamps 570
region names 212
region times 212
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Tempo Ruler 315
User Time Stamps 571

dither
and Bounce to Disk 480
and fades 299, 431
AudioSuite 431
on Master Faders 480
preferences 431
resolution and Bounce to Disk 489

Dither Plug-In preference 63
divergence

and width 503
drawing 534
using 533

Dolby Digital 502
Dolby Surround 498
Dolby Surround EX 498
Draw Grids in Edit Window option 55, 226
Draw Waveforms Rectified option 55, 213
drum machine style loop recording 185
DSP 597

active and inactive items 17
allocating 597, 599
and Auxiliary Inputs 608
and I/O capacity 609
and inactive outputs 413
and inactive sends 418
and Master Faders 608
and mixing 598
and no output 413
and overall resources 16
and Send meters 417
and TDM plug-Ins 608
I/O and Mixer plug-ins 603
monitoring usage 599
reclaiming DSP capacity 598

DSP delays 589
automatic compensation 590
compensating for 591

DSP Manager 598
DTS 498, 502
dubber

preference to emulate 57, 197
Duplicate command 283
Duplicate plug-in 287
Duplicate Selected Tracks

for automation 453
Duplicate Selected Tracks command 93
duplicating

inserts 439
MIDI note selections 284
playlists 218
selections and regions 284

durations, for MIDI notes
editing with Change Duration command 378
making more legato 379
making more staccato 378
randomizing 378

DV
and sync offset 580

DV Movies
playback through Firewire 579

DV Stream 579
Dynamics plug-ins 433

E
Edit and Timeline selections, unlinked 245
Edit commands 280

and Edit mode 281
clear 281
cut 281
paste 282

edit commands
clear 281

edit cursor 237
and scrubbing 242
moving to region boundaries 253

Edit Dither Settings preference, for Dither plug-in 63
Edit Group 105
Edit Groups

and selections 246
Edit Insertion Follows Scrub/Shuttle option 56, 242
Edit insertion point

placing regions at 265
trimming regions to 270

Edit Markers 246
and selection length 250

Edit menu
Capture Region command 261
Clear command 281
Compress/Expand Edit To Play command 293
Consolidate Selection command 310
Copy command 281
Copy To Send command 423, 461
Create Fades command 302, 303
Cut command 281
Delete Fades command 302
Duplicate command 283
Fade To End command 304
Fade To Start command 304
Fades command 297
Heal Separation command 264
Identify Beat command 318
Identify Sync Point command 265, 572
Insert Silence command 309
Lock/Unlock Regions command 279
Merge Paste command 285
Mute/Unmute Region command 280
Paste command 282
Quantize Regions command 279
Redo command 219
Remove Sync Point command 265
Repeat command 284
Repeat Paste To Fill Selection command 293
Select All command 247
Separate Region command 262
Shift command 278
Strip Silence command 307
Thin Automation command 465
Trim Automation command 478
Trim End To Insertion command 271
Trim Start To Insertion command 270
Trim To Selection command 263
Undo command 219
Write Automation command 476, 477

Edit mode buttons 224
Edit modes 224

and edit commands 281
and placing regions 264
Shuffle 224
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Slip 224
Spot 224, 567

edit playlists 217
Edit selections

auditioning with Playhead enabled 258
copied from Timeline selection 258
copied to Timeline selection 258
sliding in the Ruler 254

edit smoothing, with Beat Detective 348
Edit tools 24

Grabber 248
Pencil 287
Scrubber 242
Selector 237
Trimmer 267
Zoomer 226

Edit window 21
half-screen 242
Pro Tools 6.0 23
scrolling from the Ruler 239

Edit Window Color Coding option 56, 103
Edit Window Default Length option 55
Edit Window Follows Bank Selection option 54
Edit Window Shows option 21
editing

across multiple tracks 283
and Edit modes 224
and Grid modes 276
and hidden tracks 94
and Track View 280
automation 467
Bar|Beat Markers 320
beat triggers 339
breakpoints 468
controller events 365
during playback 207
Grid mode 225
in MIDI Event List 398
Markers 328
Memory Locations 328
meter events 322
MIDI notes 359
MIDI regions 216
nondestructive 207
nondestructively for audio 214
nondestructively for MIDI 217
note attributes 363
note durations 378
note velocities 361, 376
program changes 368
regions as grid 225
Shuffle mode 224
Slip mode 224
Spot mode 224
tempo events 316
waveforms 213

Editing Preferences
Auto-Name Memory Locations While Playing option 327
Auto-Name Separated Regions option 262
Conversion Quality option 111
Crossfade Preference for Pre/Post-Roll option 60, 301
QuickPunch Crossfade Length option 191, 196
Region List Selection Follows Track Selection option 

221, 247

Separate Region Operates On All Related Takes option 
167, 262

Take Region Lengths That Match option 167
Take Region Names That Match Track Names option 

167
Track Selection Follows Regions List Selection option 

247
effects, printing to disk 479
Enable Automation Parameters button 440
Enable Session File Auto Backup option 59
enabling

automation 463
AutoSave option 59
groups 107
MIDI input devices 176
plug-in automation 444

encoding and decoding 505
Enforce Mac/PC Compatibility option 50, 131
EQ plug-ins 433
equal gain crossfades 299
equal power crossfades 299, 301
Event Edit Area 24

note attributes 363
Exit command (Windows) 53
Expanded Track Display 211, 469
Export MIDI command 126
Export Region Definitions command 123
Export Selected As Files command 121
Export Selected dialog 122
Export Session As Text command 123
Export Settings button 81
exporting

a session as text 123
AAF files 123
audio 121
audio from regions 121
MIDI tracks 126
OMFI files 123
region definitions 122, 571
stereo interleaved files 122

Ext. Clock Output 42, 550
extending selections 251

to adjacent tracks 252, 253
to include adjacent regions 251
to Markers and Memory Locations 251
to region boundaries 251

Extensions 613
external clock source 448
extrapolation 344

F
factory I/O settings 82
Fade To End command 304
Fade To Start command 304
fade-in shapes 300
fade-out shapes 298
Faders Move During Playback option 61
fades 303

and dither options 431
auto-fades 305
creating 303
creating with Smart Tool 288
in batches 305
regenerating 130
with dither 299
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Fades command 297
Fades dialog 297

In Shape 300
Link option 299
Out Shape 298
Use Dither option 299

Fast Forward
incrementally 238
locating with 238

Fast Forward button 26
Feet.Frames and QuickTime offset 582
Feet.Frames Time Scale 234
file formats (audio) 484

AIFF 484
BWF (.WAV) 484
MP3 486
QuickTime 484
RealAudio 485
SND resource 484
Sound Designer II 484

File menu
Bounce To Disk command 482
Close Session command 53
Delete Selected Tracks command 93
Duplicate Selected Tracks command 93
Exit command (Windows) 53
Export MIDI command 126
Export Session As Text command 123
Group Selected Tracks command 105
Import Audio to Track command 111
Import MIDI to Track command 125
Make Selected Tracks Inactive command 102
New Session command 45
New Track command 157, 180
Open Session command 47
Quit command (Macintosh) 53
Revert to Saved command 48
Save Session As command 48
Save Session command 48
Save Session Copy In command 51, 132
Split Selected Tracks Into Mono command 286

files
Transfer 130

Film 498
film speed 545
filtering in bass management 506
final mixdown 492
Find command 222
Find Matching Tracks option 118
finding regions 222
Firewire

QuickTime DV playback 579
Flatten Performance command

Flatten Performance window 391
Flatten Performance window 391
formats

supported multichannel 498
frame rate

pull up and pull down 559
freewheeling time code 555
Front Divergence 533
Front/Rear Divergence 533

G
generating time code 555, 563

Global MIDI Playback Offset option 64, 371
Go to End button 26
Grabber tool 248

editing breakpoints with 467
Object Grabber 248
selecting MIDI notes with 359
Separation Grabber 263

Grid
setting for MIDI editing 357
value selector 225

Grid mode 225, 276
Absolute 225, 276
configuring 225
Draw Grids in Edit Window option 226
enabling 225
Regions/Markers option 225
Relative 225, 276
setting the Grid value 275
suspending 276

grid panners in Mix and Edit 525
Grid value 275
Groove Quantize command 385

Groove Quantize window 385
Groove Quantize window 385
Groove Templates 342, 343, 386
groove templates

applying 388
mapping 388

Group Selected Tracks command 105
groups

and automation editing 470
and hidden tracks 94
and pan 535
and selecting tracks 105
changing members 105
creating 105
deleting 106
Edit Group 105
enabling 107
keyboard selection 107
linking Mix and Edit Groups 106
Mix Group 105
renaming 106
unlinking Mix and Edit Groups 106

Groups List 104
Groups List Focus 30
Groups pop-up menu 105

Delete Group command 105
Display command 105
New Group command 105
Suspend All Groups command 105

H
H/W Buffer Size 38, 143
half-screen 242
half-speed playback 174
half-speed recording 174
hard drives

and Compacting Audio 310
and QuickTime movies 577
recording to system volume 147
Round Robin Allocation 146

hardware
routing to Pro Tools 71
updating I/O Setup after changing 75
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Hardware Buffer Size 38
hardware I/O inserts 433
hardware I/O sends 415
Hardware Setup 41

Analog In 42
Analog Out 42
Clock Source 42
Digital Format 42
Ext. Clock Output 42
initializing Legacy I/O 43
Input Channel Selector 42
Meters pop-up menu for 96 I/O 42
Output Channel Selector 42
selecting multiple outputs 44

Hardware Setup dialog
Buffer Size 143

HD Accel
systems 5

HD Core card 5
HD Process card 5
HD systems

TrackPunch 195
HD-series systems 5
Heal Separation command 264
hidden tracks

and group edits 94
and groups 94
and selections 246

hiding
all tracks 94
auto-created regions 312
tracks 94

Highest Priority Playback option 577
Horizontal Zoom buttons 226

I
I/O capacity

allocating 609
and DSP usage 609

I/O Labels (see I/O Setup)
I/O Settings 82
I/O Settings files

import and export 81
I/O Setup 67, 70

and surround sessions 508
default settings 80
displaying unavailable I/O 80
factory settings files 82
import and export settings 81
importing for surround 510
initializing 77
last used 81
reset paths 75
settings files 80
Stereo Mix preset 82
surround mix examples 521
surround mix settings file 82

I/O View 88, 409
Identify Beat command 318, 319
Identify Sync Point command 265, 572
Ignore Track Arming preference 65
Import Audio dialog 112
Import Audio From Current Movie command 585
Import Audio to Track command 111
Import MIDI command 126

Import MIDI to Track command 125
Import Movie command 578

Import Movie dialog 578
Import Session Data command 114
Import Session Data dialog 116
Import Settings button 81
importing

and converting audio 110
audio 109
audio and Conversion Quality 111
audio from QuickTime movies 585
MIDI tracks 125
multichannel I/O Settings 510
Pre settings 121
QuickTime audio 584
QuickTime movies 578
tempo and meter map 121
tracks for other sessions 114

In Stop Mode, Turn Off Input Button When Disarming a Track 
142

inactive
items 17
making inserts 436
making plug-ins 18
Master Faders and assignments 407
paths 78
paths, global 78
sends 418
track path assignments 78
tracks 102

Incoming Time display 553
Indexing

defined 619
Infinite

Clip Indication
Clip Indication

Infinite 89
Peak Hold

Peak Hold
Infinite 89

Infinite Peak Hold preference 56
in-place auditioning 83
Input Channel Selector 42
input connections 14, 137

and digital sources 172
Input Devices command 176
Input Filter command 178

MIDI Input Filter dialog 178, 395
input levels 137
Input Only Monitoring option 141
Input Quantize command 178, 385

Input Quantize window 178, 385
Input Selector 88, 95
Input Status LED 199
Insert Position Selector 440
Insert Silence command 309

and Shuffle Mode 309
and Slip Mode 309

inserting
controller events 365
in MIDI Event List 396
meter events 321
MIDI notes 357
plug-ins during playback 439
plug-ins on tracks 437
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program changes 368
tempo events 315

inserts 408, 433
as a shared bus 434
duplicating 439
for hardware I/O 433
for plug-ins 433
labeling 446
making inactive (and active) 436
mono 434
moving 439
on single tracks 434
post-fader on Master Faders 406, 434
shared within a submix 425
stereo 434

Inserts View 409
interlaced 562
Internal mode (Clock Source option) 552
Inverse linked panning 420
Item 619
Items to Copy 50

J
Jam Sync 555

K
Key Input

filters 445
Key Input Selector 440
Keyboard Focus 29

Audio Regions Focus 30, 223
Commands Focus 30
Groups List Focus 30
MIDI Regions Focus 30, 223

keyboard shortcuts 444
for plug-ins 444
global key commands 29
numeric entry 252
recording 161

L
labeling

inserts and sends 446
paths 73

Last Used 81
Latch Record Enable Buttons option 57
Latch Solo Buttons option 57, 101
latency for recording and monitoring 142
LCRS path examples 511
LE systems 9

capabilities 10
QuickPunch 193

Legacy I/O 43
length, for selections 250
level faders

Output windows 412
sends 414

level meters
for audio tracks 89
for MIDI tracks 89

Levels of Undo option 61
Levels of Undo preference 220
LFE

enable in plug-ins 533
example sub-path 521

examples of discrete versus contribution 524
faders 533
plug-in enable 441

LFE Enable button 441
LFEs Follow Groups option 62
Librarian menu 440
Limit Pull Ups to NTSC/PAL Film Standards option 57
Limit To option 59
linear crossfades 301
Link Edit and Timeline Selection option 245
Link Enable buttons 441

in multi-mono plug-ins 518
Link Mix and Edit Group Enables option 57
Link Record and Play Faders option 141
Link Selection button 245
linking

inverse panning 420
multi-mono plug-ins 518
plug-in controls 443
stereo panners 420

Local Control 20, 177
locating

the playback cursor 239
with Fast Forward/Rewind 238
with Location Indicators 239

Location Indicators 238
locating with 239

locations, for MIDI notes
dragging 360
quantizing 383
randomizing 382, 384

Lock/Unlock Regions command 279
locking regions 279
Loop Playback option 256

and Auto Touch mode 459
loop points 168

and Playback Markers 168
Loop Record mode 149, 165
loop recording

and pre/post-roll 165
audio 165
MIDI 185

drum machine style 185
multiple takes 187

looping selections 256
loops and reverb, delay 481
low latency monitoring

Bounce to Disk 143
Low Latency Monitoring option 143
Lt Rt 502
LTC (Linear Time Code) 542

M
Machine Chases Memory Location option 65, 566
Machine Control 564
Machine Control option 65
Machine Cues Intelligently option 65
Machine Follows Edit Insertion/Scrub option 65, 566
Macintosh sessions

compatibility with Windows 131
main paths 69
Main Time Scale 234, 558
Make Selected Tracks Inactive command 102
managing regions 311
Manual Tempo mode 28, 154
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Manually Find and Relink 130
mapping paths in I/O Setup 76
Markers 324

creating 326
creating on the fly 327
deleting 329
editing 328
extending selections to 251
moving 329
sorting 331
tick-based and sample-based 325
viewing options 330

Master Faders
adding 407
and DSP usage 608
as master send level control 427
inactive 407
inserts 434
meters pre/post fader 407
multichannel 517
paths 412
post-fader inserts 406
signal flow 406

Master Link button 441
in multi-mono plug-ins 518

master view for tracks 210, 471
mastering

digitally 493
to disk 492

Matching Start Time Takes List preference 60
matrix 501
Mbox 9
measures

partial 323
renumbering 323

media 619
Medium Priority Playback option 577
Memory for Automation Recording option 457
Memory Location dialog 324
Memory Locations 324, 325

creating 326
creating on the fly 327
deleting 329
deleting all 329
editing 328
extending selections to 251
Markers 324
recalling 328
recalling Edit selections 170
renaming 328
Selection Memory Locations 325
storing Edit selections 169

Memory Locations window
view filter 331
viewing options for Markers 330

Merge mode (see MIDI Merge mode)
Merge Paste command 285
Metadata 619
Meter

display 28
meter

current 321
default 153

meter events 321
editing 322

inserting 321
meter map

importing 121
Meter Path Selector 82
Meter Ruler

displaying 321
extending an Edit selection to 322

meters
Sends View 417
SurroundScope plug-in 536

Mic Preamps View 410
MIDI 19

and signal paths 20
audio input to Pro Tools 424
common misconceptions 20
Default Thru Instrument 177
patch names 367

MIDI Beat Clock command 567
MIDI channels 20

assigning 100
MIDI clips and Regions List 221
MIDI control surfaces 19
MIDI controller devices 19, 175

Local Control 20, 177
MIDI Device/Channel Selector 100
MIDI devices 19
MIDI editing

setting the Grid value 357
MIDI Event List 393

deleting events 399
editing events 398
inserting events 396
navigating in 395
Options menu 400
selecting events 399
View Filter 394

MIDI files (see Standard MIDI Files)
MIDI Input Selector 99, 180
MIDI interface 19
MIDI Machine Control (MMC) 564

configuring in Pro Tools 564
controlling external devices with 564
remote track arming 566

MIDI menu
All Notes Off command 372
Change Duration command 378
Change Meter command 321
Change Tempo command 315
Change Velocity command 376
Click Options command 151
Groove Quantize command 385
Input Devices command 176
Input Filter command 178
Input Quantize command 178, 385
MIDI Beat Clock command 567
MIDI Thru option 177
Quantize command 380
Renumber Bars command 323
Select Notes command 374
Split Notes command 375
Transpose command 379

MIDI Merge mode 28, 150, 179
MIDI Note Display option 64
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MIDI notes
attributes for 363
chasing 370
deleting 363
duplicating selected 284
editing 359

durations 378
pitch 360
velocities 361, 376

inserting 357
lengths in ticks 235
moving 360
quantizing 380, 385
scrolling 215
selecting 359, 374
splitting 375
transposing 360, 379
trimming start/end points 361

MIDI offsets 371
MIDI Operations window 373

parameter options 374
MIDI Output Selector 181
MIDI patch name files (.midnam) 367
MIDI Preferences 64

Default Note On Velocity option 358
Global MIDI Playback Offset option 371
Pencil Tool Resolution When Drawing Controller Data 

option 64, 365, 466
MIDI recording 175

cancelling takes 183
enabling input devices 176
Input Filter 178
Merge/Replace mode 179
monitoring with MIDI Thru 177
quantizing on input 178, 385
System Exclusive data 188
undoing a take 183
Wait for Note 179

MIDI regions 214
and controller events 217
and Merge Paste command 285
and punch recording 185
guidelines for editing 216

MIDI Regions Focus 30, 223
MIDI Regions List 220

and MIDI clips 221
dragging from 264
finding regions 222
sorting 221

MIDI Regions List menu
Auto Rename Selected command 312
Clear Selected command 313
Display All command 222
Find command 222
Import MIDI command 126
Rename Selected command 311
Select Unused command 313
Sorting option 221
Time Stamp Selected command 274, 571

MIDI Replace mode 28, 150, 179
MIDI sound source 19
MIDI Thru option 177
MIDI tracks

and MIDI offsets 371
and tempo changes 317

assigning to multiple channels 181
channel strips 87
configuring for recording 180
default program change 366
exporting 126
input 99
loop recording 185
Merge Paste command 285
note chasing 370
Notes View 209, 215
output 100
punch recording 183
punching on the fly 184
recording 175
Regions View 209, 216
selecting a pitch range in 374
Sysex view 369
Velocity view 361

Minimum Sync Delay option 566
Minutes:Seconds Time Scale 233
missing files

skipping 130
mix busses 415
MIX Core card 6
MIX Farm card 6
Mix Group 105
Mix window 21

Pro Tools 6.0 22
track controls 21
track width 102

Mix Window Follows Bank Selection option 54
Mix Window Shows option 21
mixed file types 50, 110
mixer channels 14
Mixer plug-ins

Pro Tools|24 MIX Systems 606
Pro Tools|24 Systems 606
Pro Tools|HD Systems 606

mixing 497
and Delay Compensation 590
surround formats 498

mixing and DSP usage 598
mixing down to stereo 492
MIX-series systems 6
MMC (see MIDI Machine Control)
monitoring

during punch recording 164
MIDI recording with MIDI Thru 177
status LED 199

monitoring latency 142
monitoring modes 140

Auto Input Monitoring 140
Input Only Monitoring 141

mono
Bounce to Disk 488
format 498
inserts 434
paths 73

mono in/stereo out 434
Movie

sync offset 580
Movie menu

Bounce to Movie command 586
Bounce to QuickTime Movie command 586
Highest Priority Playback option 577
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Import Audio From Current Movie command 585
Import Movie command 578
Medium Priority Playback option 577
Normal Priority Playback option 577
Set Movie Sync Offset command 582
Show Movie Window command 581

Movie Tracks 578
scrubbing 580
setting sync point 582

Movie window 581
moving

Bar|Beat Markers 320
Markers 329
MIDI notes 360
program changes 368
sysex events 369

moving inserts 439
MP3 file format 486
MPEG-1 Layer 3 486
MTC (MIDI Time Code) 541

outputting 555
multichannel plug-ins 434, 518
multichannel regions 208
multichannel tracks 157

and automation 469
dragging regions to 286
names for 145
replacing regions in 293
signal routing 513
splitting 286

multi-mono
plug-in Channel Selector 518
plug-ins 434, 518

Multiple mono 488
multiple outputs

Hardware Setup 44
multiple tracks

and Beat Detective 345
audition takes 167
editing across 283
extending selections to 252, 253
fitting audio regions to Edit selection 294
nudging regions in 277
pasting to 283
selecting 252
separating regions on 262
shuffling regions on 272

MultiShell 608
multi-timbral 20
Mute Audio Inputs in Auto Input 203
Mute automation 468
Mute button 101
Mute Frees Assigned Voice option 101, 102
Mute/Unmute Region command 280
Mutes Follow Groups option 62
Mutes Follow Mix Groups option 100
muting

regions 280
tracks 101

N
Narrow Mix Window option 102
network connections 613
New Group command 105
New Memory Location dialog 170

New Session command 45
and last used 81

New Track command 157, 180
New Track dialog 157

No Auto-Scrolling option 241
no Clip Indication 89
No Output

by deleting paths 75
No Output option 413
no Peak Hold 89
No Peak Hold preference 56
non-contiguous selections 248
nondestructive editing 207

for audio 214
for MIDI 217

Nondestructive Record mode 148
nondestructive recording 161

recording to a new playlist 163
with QuickPunch 191

nonlinear 11
Normal Priority Playback option 577
Note Chasing option 370
notes (see MIDI notes)
Notes View 209, 215

MIDI tracks 215
mini-keyboard 215
scrolling up or down 215

NTSC
speed 545

Nudge value 276
trimming regions by 271

nudging 276
by next Nudge Value 277
multiple regions 277
region contents 278
selection range 250
selection start/end points 250
selections and regions 277
setting the Nudge value 276

Number of Voices 38
numeric entry

shortcuts 252
Numeric Keypad modes 31, 58

Classic 31
Shuttle 33, 244
Transport 32

O
Object Grabber 248

and Edit Groups 249
Object selections 248
offline regions 208
offset (movie sync) 580
OMFI format 123
On Stop 474
Online button 25
Online option 59, 562
online recording 563
on-the-fly punch recording

MIDI tracks 184
QuickPunch 149, 191

Open Ended Record Allocation option 59, 147
Open Session command 47
opening multiple plug-in windows 441
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Operation Preferences 56
Audio During Fast Forward/Rewind option 238
Auto Regions Fade In/Out Length option 305
Edit Insertion Follows Scrub/Shuttle option 242
Link Record and Play Faders option 141
Machine Chases Memory Location option 566
Machine Follows Edit Insertion/Scrub option 566
Open Ended Record Allocation option 147
Record Online option 563
Use F11 for Wait for Note 179

Operation/Destination Track pop-up menus 118
Operations menu

Auto Input Monitoring option 140
Auto-Spot Regions command 569
Calibration Mode command 138
Copy Edit Selection to Timeline command 258
Copy Timeline Selection to Edit command 258
Destructive Record mode 162
Input Only Monitoring option 141
Link Edit and Timeline Selection option 245
Loop Playback option 256
Loop Record mode 165
Low Latency Monitoring option 143
Mute Frees Assigned Voice option 101, 102
Online option 562
Play Edit Selection command 258
Play Timeline Selection command 258
Pre/Post Roll Playback command 171
Pre/Post-Fader Metering option 89
Pre-Fader Metering 89
Scroll Options 241

Optical
ADAT I/O 42

Optical (S/PDIF)
Hardware Setup 42

Original Time Stamp 274, 570
Output Channel Selector 42
Output Options

Conversion Quality option 490
Sample Rate 489

Output Selector 88, 96
Output windows 412
outputs

default 5.1 paths and sub-paths 509
format and tracks 515
to multichannel paths 516

overlap crossfades 301
overlapping paths 77

P
Page Scroll During Playback option 238, 241
Pan automation 468
Pan Indicator 88
Pan Slider 88
panning

3-knob 532
and groups 535
automation and groups 470
fine-adjust mode 531
grids 525
guidelines 520
linked stereo 420
multichannel automation playlists 535
take over in grid 531
trajectory 533

X/Y mode 530
parallel mixing 516
partial measures 323
pass-through point 454
Paste command 282
pasting

automation 472
between automation playlists 281
multiple data types 283
selections and regions 282
to multiple tracks 283
with Merge Paste command (MIDI) 285
with Repeat Paste To Fill Selection command 293

paths
active and inactive 78
applying 77
arranging 74
audition 82
creating and editing 73
creating multichannel 510
default mono and stereo 73
default order 84
default output 84
deleting 75
for surround 519
last used 81
main 69
mapping 76
mono versus stereo 73
multichannel example 76
naming 73
overlapping 77
reset using Default 75
selecting 74
Stereo Mix preset 82
sub-path surround examples 521

PCI Bus Activity 457
Peak Hold

3 Second 89
None 89

Peak Hold option 56
Peak Indicator 88
Pencil tool 287, 355

as Eraser 364
drawing automation with 465
editing breakpoints with 467
Freehand 355
inserting MIDI notes with 357
Line 356
Random 356
repairing waveforms with 287
resolution for inserted controller events 365
selecting the Pencil tool shape 355
shapes 355, 465
Square 356
Triangle 356

Pencil Tool Resolution When Drawing Controller Data option 
64, 365, 466

Performance Volume
defined 620
Playback 620
Record 620

phase 589
Phase Invert button 441
pitch, for MIDI notes
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transposing 360
transposing with Transpose command 379

Play button 25
Play DV Movie Out FireWire Port 579
Play Edit Selection command 258
Play MIDI Notes When Editing option 64
Play Timeline Selection command 258
playback cursor 237

locating 239
Playback Cursor Locator 239
Playback Engine 550
Playback Markers 168, 246

and Edit selections 246
and selection length 250
and Timeline selections 257

Playhead 241
and Edit selections 258
and Timeline selections 258
moving to region boundaries 259

playing
and on-the-fly selections 248
at half-speed 174
Edit selections with Playhead enabled 258
from a track point 237
selections 255
Timeline selections with Playhead enabled 258
tracks 237

Playlist Selector 13
playlists 13, 217

adding new 218
and multichannel tracks 469
and nondestructive MIDI editing 217
assigning 218
automation playlists 217, 452, 458
auto-naming 218
deleting 219
duplicating 218
edit playlists 217
recalling 218
recording to new 163
renaming 218
setting pre/post-roll in 171

plug-in controls
adjusting 444

plug-in controls, linking 443
plug-in inserts 433
Plug-In Selector

for real-time plug-ins 440
Plug-In Settings menu 440
plug-In window

closing multiple windows 442
plug-in window

opening multiple windows 441
plug-Ins

automating 461
bypassing from window 443
making inactive (and active) 18

plug-ins
and pull rates 562
and surround mixing 517
automation accuracy in bounce 490
Channel Selector for multi-mono 518
enabling automation 444
for surround 518
inserting during playback 439

inserting on tracks 437
inserting on-the-fly 439
linking 518
linking and unlinking 443
mixers 607
mono-to-stereo 434
multichannel 434
multi-mono 434, 518
removing from tracks 437

positional reference 541
post crossfades 296, 303
Post-Roll button 26
pre crossfades 296, 303
PRE settings

importing 121
Pre/Post Roll Playback command 171
Pre/Post-Fader inserts 434
Pre/Post-Fader Metering option 89
pre/post-roll

and loop recording 165
and punch recording 164
auditioning 255
setting 170

Pre/Post-Roll Flags 171, 246
Pre-Fader Metering 89
Preferences

AudioSuite Dither
Bit Depth option 63

general 618
Mac OS X User 623
Mute Audio Inputs in Auto Input 203
TrackInput 142
TrackPunch 196
Zoom Toggle Track Height 230

Preferences command 54
Pre-Process using Standard Conform 348
Pre-Roll button 26
Pro Tools guides 3
Pro Tools Inputs 176
Pro Tools LE

file management 129
systems 9

Pro Tools LE systems
capabilities 10

Pro Tools session file icon 12
Pro Tools TDM systems

file management 129
QuickPunch 192
TrackPunch 194

Pro Tools|24 MIX-series systems 6
Pro Tools|HD Accel systems 5
Pro Tools|HD systems 5
processing bandwidth 457
Processing Preferences 63
ProControl 432
Program Change dialog 366
program changes 20, 366

and bank select 366
auditioning 369
chasing 370
default, for MIDI tracks 366
deleting 368
editing 368
inserting 368
moving 368
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Progressive Scan 562
ProLogic 498
pull up and pull down

and plug-ins 562
and rulers 562
audio 559
video 559

Pull Up/Down 546
3:2 Pulldown 544

Punch In Frame Offset preference 65
Punch Out Frame Offset preference 65
punch points 168

and Playback Markers 168
punch recording

and monitoring 164
and pre/post-roll 164
audio 163
MIDI 183
MIDI on-the-fly 184

Q
Quantize command 380

experimenting with 384
Quantize window 381

Quantize Regions command 279
and Grid value 275

Quantize window 381
Quantize Options 382

quantizing
MIDI notes 380, 385

attacks vs. releases 381
MIDI on input 178, 385

QuickPunch 149, 191
crossfades 191, 196
LE systems 193
region/take numbering 194
TDM systems 192

QuickPunch Crossfade Length option 61, 191, 196
QuickTime

and Avid Xpress DV 579
QuickTime file format 484
QuickTime file formats 584
QuickTime movies

bouncing to 586
conforming 576, 583
frame length 577
importing 578
importing audio from 585
offset in Feet.Frames 582
offsetting 582
optimizing for playback 581
playback quality 577
requirements 577
setting start time 582
spotting 583

Quit command (Macintosh) 53

R
randomizing

note durations 378
note locations 382

RealAudio file format 485
real-time editing 207
real-time plug-ins 433
Rear Divergence 533

Recall Original Track Selections preference 60
Recompute Invalid Overviews option 55
record (database) 621
Record button 26, 148
Record Enable button 138
record enabling tracks 138
record modes 148

and MIDI 150
Destructive Record mode 149
Loop Record mode 149
Nondestructive Record mode 148
QuickPunch 149
switching with Record button 148

Record Online at Insertion/Selection preference 59
Record Online at Time Code (or ADAT) Lock preference 59
Record Online option 563
Record Pause mode 161
Record Safe mode 140
Record Status LED 199
recording 157

a mono audio track 157
a stereo audio track 157
a submix to disk 481
additional takes 161
and Delay Compensation 590
at half-speed 174
bouncing to disk 482
cancelling takes 160
destructively 162
from a digital source 172
from Record Pause mode 161
keyboard shortcuts 161
monitoring latency 142
multichannel tracks 157
multiple audio tracks 161
nondestructive 11
nondestructively 161
nonlinear 11
online 563
preferences for stop 196
status LED 199
status LEDs in Transport 199
System Exclusive data 188
to a new playlist 163
to the system volume 147
with a countoff 152
with Round Robin Allocation 146
with the click 151

Red Book Audio CDs 586
Redo command 219
Regenerate Missing Fades 130
region boundaries

extending selections to 251
moving edit cursor to 253
moving Playhead to 259

region definitions 122, 571
Region List Selection Follows Track Selection option 60, 221, 

247
regions 13

aligning to region start points 266
auto-created 208
auto-naming options 312
auto-spotting 569
capturing 261
clearing 281
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conforming with Beat Detective 346
consolidating 310
copying 282
creating 261
crossfading between 302
cutting 282
default names 144
displaying all 222
displaying names 212
displaying times 212
dragging from Regions List 264
dragging to multichannel tracks 286
duplicating 284
exporting as audio files 121
extending selections to include 251
finding 222
healing separations 264
hiding auto-created 312
inserting silence into 309
locking 279
managing 311
moving in Grid mode 276
multichannel 208
muting 280
nudging 277
offline 208
Original Time Stamp 274
pasting 282
placing at Edit insertion point 265
placing in tracks 264
quantizing 279
removing unused 313
renaming 311
repeating 284
replacing 291
selecting 247
selecting all in a track 247
separating 262
separating with Beat Detective 344
separating with Separation Grabber 263
shifting 278
shuffling 272

on multiple tracks 272
sliding 271
slipping 273
sorting 221
spotting 273, 569
spotting to movies 584
sync points 265, 572
time stamping 570
trimming by Nudge Value 271
trimming start/end points 268
trimming to Edit insertion point 270
trimming unwanted data from 263
User Time Stamp 274
user-defined 208, 311, 312
whole-file audio regions 208

Regions View 209, 216
registration 4
related takes 166

and Separate Region command 167
preferences for 167

Relative Grid mode 225, 276
Remote Mode option 65
remote track arming 566

Remove Sync Point command 265
removing

crossfades 302
plug-ins from tracks 437
sends 415

Rename Selected command 311
renaming

auto-created regions 311
groups 106
Memory Locations 328
playlists 218
regions 311

Renumber Bars command 323
Repeat command 284
Repeat Paste To Fill Selection command 293
repeating selections and regions 284
Replace mode
Replace Regions command 291

and multichannel tracks 293
Replace Regions dialog 291

reset paths 75
Restore Performance command 390
Restore Performance window 390
Return to Zero button 25
Revert to Saved command 48
Rewind

incrementally 238
locating with 238

Rewind button 25
Round Robin Allocation 146
RTAS plug-ins 435
Ruler View Shows option 233
Rulers

changing display order 233
Conductor Rulers 232
displaying all 233
scrolling in 239
Timebase Rulers 232
zooming in 229

rulers
pull up and pull down 562

S
S/PDIF

Hardware Setup 42
safing automation 458
sample delays (see DSP delays)
sample rate 489

film speed vs. video speed 545
Sample Rate Conversion options 117
sample rate conversion quality 111, 489, 584
Sample Rate setting 39, 489
sample-based timing 235, 325
Samples Time Scale 234
Save Session As command 48
Save Session command 48
Save Session Copy In command 49, 51, 132
saving a copy of a session 49
saving a session 48
saving the session file with a new name 48
scaling note velocities 362, 377
screen savers 613
Scroll After Playback option 241
Scroll Options 241
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scroll wheel
and MIDI track’s Note display 215, 231
scrolling a Pro Tools window 239
zooming in the Edit window 231
zooming in the Edit windows 231

scrolling
in the Ruler 239
Mix and Edit to tracks 240
Notes View up or down 215
Pro Tools window vertically or horizontally 239

scrolling MIDI track’s Note display 215, 231
Scrub Trimmer 270
Scrubber tool 242

in Shuttle mode 243
selecting with 254

scrubbing 242
a single audio track 243
and edit cursor 242
Movie Tracks 580
on two audio tracks 243
playback speed and direction 243
resolution 243
with Scrub Trimmer 270
with the Selector 243

SDDS 498
Select All command 247
Select Notes command 374

Select Notes window 374
Select Unused Regions command 313
selecting

a pitch range of notes 374
across multiple tracks 252
all regions in a track 247
all regions in all tracks 247
during playback 248
in MIDI Event List 399
MIDI notes 359, 374
non-contiguous regions 248
notes in a chord 375
on all tracks 253
regions 247
track material 246
with Scrubber 254
with Selection Indicators 251

Selection Indicators 251
Selection Memory Location 325

moving stored selection 329
selections

across multiple tracks 247, 252
and Bounce to Disk 482
and Edit Groups 246
and hidden tracks 246
and Playback Markers 246
auditioning start and end points 255
changing length of 250
clearing 281
consolidating 310
copying 282
cutting 282
duplicating 284
extending 251
extending to the Meter Ruler 322
extending to the Tempo Ruler 317, 330
including Conductor Rulers 253
looping 256

moving to adjacent tracks 253
moving to the next/previous region 254
non-contiguous 248
nudging 250, 277
nudging start/end points 250
Object 248
on-the-fly 248
pasting 282
playing 255
removing a track from 253
repeating 284
shifting 278
storing with Memory Locations 325

Selector tool 237
scrubbing with 243
selecting MIDI notes with 359

Send controls 414
Send Levels Follow Groups option 62
Send mute 414
Send Mutes Follow Groups option 62
Send pan 414
sends 414

adding 414
and multichannel mixing 517
Assignment View 416
automating 460
changing default setting 415
copying track automation to 461
default level 415
displaying controls for 417
for hardware I/O 415
for mix busses 415
labeling 446
mono or stereo 415
multichannel 517
removing 415

Sends Default to -INF preference 57
Sends View 409
Sends View Shows 416
Separate Region command 262

and multiple tracks 262
and related takes 167

Separate Region Operates On All Related Takes option 61, 
167, 262

Separation Grabber 263
Session Data to Import menu 118
session files

concepts 12
session parameters 50
Session Setup window 551

Current TC 573
session templates 51
sessions 12

audio format 552
bit depth 46, 552
closing 53
creating 45
creating for surround mixing 508
default tempo 318
frame rate 553
mixed audio formats 50
opening 47
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sample rate 39, 46, 552
saving 48
start frame 553
transfers and Delay Compensation considerations 591

Set Movie Sync Offset 580
Set Movie Sync Offset command 582
setting punch/loop points 168
Setups menu

Disk Allocation 145
Feet.Frames Time Scale 234
I/O Setup 70
Preferences command 54

Shift command 278
Shift dialog 278
shortcuts for keyboard input 444
Show Disk Names option 221
Show File Names option 221
Show Full Pathnames option 221
Show Meters in Sends View option 55, 417
Show MIDI Operations command 373
Show Movie Window command 581
Show Original Setup button 80
Show System Usage 599
Shuffle mode 224

and locked regions 279
and moving regions 271

shuttle
fixed mode option 244

Shuttle, Numeric Keypad mode 33, 58, 244
side-chain processing 440, 445
signal flow

audio tracks 404
Auxiliary Inputs 405
Master Faders 406

signal routing
and default path order 84
basics for surround 516
example 15
surround examples 522

Single Zoom mode 229
Skip All 130
sliding regions 271
Slip mode 224

and moving regions 272
Smart Tool 288

and audio tracks 288
and MIDI tracks 288
and multichannel tracks 289
creating crossfades with 288
creating fades with 288
editing automation with 289
editing controller events with 289

Smooth and Thin Data After Pass option 61, 465
smoothing automation 456
SMPTE

configuration 556
frame formats 543
start frame for session 553

SMPTE/ITU 498
snapshot automation 475

adding to empty automation playlists 476
and trim values 477
writing over existing automation 476

SND resource file format 484
Soft Limit 43

Solo button 101
Solo Safe mode 101
soloing

tracks 101
tracks in a submix 427

Solos Follow Groups option 62
Solos Follow Mix Groups option 100
sorting

Markers 331
regions 221

Sorting option 221
Sound Designer II file format 484
Source Path 483
speakers

layouts 498
suggested 5.1 placement 500
surround calibration 501
surround placement 500

Split Notes command 375
Split Notes dialog 375

Split Selected Tracks Into Mono command 286
splitting stereo and multichannel tracks 286
Spot dialog 273, 568

Use Subframes option 568
User Time Stamp button 570

Spot mode 224, 567
and moving regions 273
trimming regions in 570

spotting
auto-spotting 569
QuickTime movies 583
regions 273, 567, 569

SRC options 117
Standard MIDI Files 125

exporting 126
importing 125
Type 0 125
Type 1 125

Standard Trimmer 267
start frame, for sessions 553
Start, End, and Length display 24, 169
stems 69

surround examples 523
stepped control automation 468
Stereo 488
stereo format 498
stereo inserts 434
stereo interleaved files, exporting 122
Stereo Mix

I/O Setup factory preset 82
Stereo Mixer plug-in 607
stereo tracks

dragging regions to 286
names for 144
replacing regions in 293
splitting 286

Stop at Shuttle Speed Zero option 65
Stop button 25
Stop Disarms Audio Track Record Button 197
Strip Silence command 307

and region naming 308
Strip Silence window 307
stuck notes 372
sub

with bass management 506
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Sub Time Scale 235, 558
subframes 568
submixes

applying an insert to 425
bouncing to 491
bouncing to disk 481
soloing tracks in 427

sub-paths 69
examples for surround 519

Support Background Record Applications preference 57
surround

and sends 517
basic signal routing 516
bass management 506
center percentage (%) 535
concepts 497
configuring Pro Tools and sessions 508
delivery formats 505
discrete level, solo, mute 514
divergence basics 503
encoding and decoding 505
example 5.1 format paths 511
importing I/O Settings 510
Lt Rt 502
mix compatibility 504
mixer specifications 606
mixing concepts 504
mixing formats 498
pan playlists and automation 535
panning grids 525
Pro Tools formats 498
settings files 508
speaker arrangements 498
terminology 501
using paths 519
using sub-paths, examples 519

Surround Mixer
plug-in features 607
specifications 606

Surround Mixer plug-in 607
SurroundScope 536
Suspend All Groups command 105
suspending automation 463
swing 382, 384
SYNC I/O 540, 543

and VSO
generating time code with 563
resolving with 549
sync options 550

Sync Mode field 552
Sync Offset 556
sync points 572

for QuickTime movie 582
for regions 265
from Beat Detective 349
identifying 265, 572

synchronization 539
3:2 Pulldown 544
and film 544
Bi-Phase/Tach 542
black burst 573
film speed vs. video speed 545
guide tracks 544
LTC 542
MIDI Beat Clock 567

MMC 564
options 549
positional reference 541
Pull Up/Down 546
resolving 573
SMPTE frame formats 543
time code 541
troubleshooting 573
VITC 542

Sysex view 369
system

settings 37
shutting down 37
starting up 37

System Activity 457
System Exclusive data 20, 369

deleting 370
moving 369
recording 188

System Memory Allocation 41
system resources 16
System Usage 457
System Usage window 598
System Usage Window Shows 599

T
Tab to Transients button 254
take over (surround pan) 531
Take Region Lengths That Match option 61, 167
Take Region Names That Match Track Names option 60, 167
takes

auditioning 166
auditioning from Takes List 166
default names 144
numbering for QuickPunch 194
recording additional 161

Takes List pop-up menu 166
and multiple tracks 167

tapping in the tempo 154
Target button 441
Tascam DA30 42
TC/E Plug-In preference 63
TDM Mixer plug-ins 607

switching 607
TDM plug-Ins

and DSP usage 608
TDM plug-ins 435

MultiShell 608
TDM systems 5

audio capabilities 7
audio interfaces 8
I/O capabilities 8
MIDI capabilities 7
QuickPunch 192

TDM Time Slot usage 457
technical support

suggestions 613
templates

Beat Detective 342
tempo

current 315
default 153, 318
display 28
effects on Markers and Memory Locations 325
effects on MIDI and audio 317
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Manual Tempo mode 154
tapping in 154

tempo events 315
and Bar|Beat Markers 320
editing 316
inserting 315

tempo map
from Identify Beat command 318
importing 121

Tempo Ruler
displaying 315
extending an Edit selection to 317, 330

test 490
Thin Automation command 465
thinning automation 456, 465
tick-based timing 235, 325
time alignment 589
time code 541

and Jam Sync 555
capturing 568
freewheeling 555
generating 555, 563

Time Code Mapping options 117
Time Code Time Scale 234
Time Scale 233

Bars:Beats 233
Feet.Frames 234
Main 234, 558
Minutes:Seconds 233
Samples 234
Sub 235, 558
Time Code 234

Time Stamp Selected command 167, 274, 571
time stamps 570

and Bounce to Disk 482
Time Trimmer 268
TimeAdjuster

and Delay Compensation 591
TimeAdjuster TDM plug-in 591
Timebase Rulers 232

and selecting on all tracks 253
and Timeline selections 257
Edit Markers 246
Playback Markers 246
Pre/Post-Roll Flags 246
sliding Edit selections 254
sliding Timeline selections 258

Timeline Insertion Follows Playback option 56
Timeline selections 257

and Playback Markers 257
auditioning with Playhead enabled 258
copied from Edit selection 258
copied to Edit selection 258
in Timebase Rulers 257
sliding in the Ruler 258
start, end, and length fields 27

To All Enabled Parameters
writing automation 477

To Current Parameter
writing automation 477

toggling
track height 211
Track View 210
zoom level 230

Touch Timeout option 62

track controls
Edit window 24
Mix window 24

track data 208
Track Height 210

and Zoom Toggle 230
track layout

default path order 84
track level meters 89
Track Name/Comments dialog 91
Track Offset options 117
Track Selection Follows Regions List Selection option 60, 247
Track Selector 440
Track View 209

and edit content 280
Blocks 209
Expanded Track Display 211, 469
master view 471
Notes 209, 215
Regions 209, 216
Sysex 369
toggling 210
Velocity 361
Waveform 209, 212

Track View Toggle 210
track width 102
TrackPunch

HD systems 195
preferences 196

tracks
5.1 format track layout 514
adding comments 92
adding to selection 252, 253
and surround 513
appending new material to end of 162
color coding 103
concepts 13
deleting 93
duplicating 93
grouping 103
hiding 94
locating with Fast Forward/Rewind 238
making inactive/active 102
master view 210, 471
moving selections between 253
muting 101
names 91, 144
placing regions in 264
playback priority 97
playing 237
record enabling 138
removing from a selection 253
scrolling shortcut 240
selecting across multiple 252
selecting all regions in 247
selecting all regions in all tracks 247
selecting material in 246
selecting on all 253
soloing 101
Track Height 210
Track View 209
transposing 380
trimming unwanted data from 263

trajectory panning 533
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Transfer
files 130

Transfer Volume
defined 623

transients
detecting with Beat Detective 338
tabbing to 254

Transport
Input LED 199
Record LED 199
record status display 199

Transport Master 565
Transport Master button 27
Transport Numeric Keypad Mode 32, 58
Transport window 25

MIDI controls 27
pre/post-roll 26, 171
start, end, and length fields 27, 169
transport controls 25

Transport, Numeric Keypad mode 32
Transpose command 379

Transpose window 379
transposing 379

by octave 380
key 380
MIDI notes 360
tracks 380

Trim Automation command 478
Trim End To Insertion command 271
Trim Start To Insertion command 270
Trim To Selection command 263
Trimmer tool 267

Scrub Trimmer 270
Time Trimmer 268

trimming
automation breakpoints 467, 475
crossfades 302
input sum levels 605
note start/end points 361
region start/end points 268
regions by Nudge Value 271
regions to Edit insertion point 270
regions with Scrub Trimmer 270
unwanted region and track data 263

Tweak Head setting 490

U
unavailable I/O

showing 80
unavailable resources 47
Undo and audio recording 160
Undo command 219
Undo Queue 220
Universe window 231
unlinked Edit and Timeline selection 245
unlinking plug-in controls 443, 518
Use All Available Space preference 59
Use AudioSuite Dither preference 63, 431
Use F11 for Wait for Note option 57, 179
Use Squeezer option 490
Use Subframes option 568
User Time Stamp 274, 571
user-defined regions 208, 311, 312

V
Variable Speed Override 553
velocities, for MIDI notes

default for inserted 358
drawing with Pencil 362
editing 361, 376
editing velocity 361
fading 377
scaling 377
scaling with Trimmer 362

Velocity view 361
Vertical Zoom buttons 226
video

recording limits with pull 562
video capture/playback cards 576
Video Media options 117
Video Pull Up/Down 559
video speed 545
View Filer command 394
views

Comments View 90
I/O View 88
Inserts View 409
Sends View 409

Virtual Memory 613
VITC (Vertical Interval Time Code) 542
Voice 22
Voice Selector 98
voices

and track priority 97
auto-assignment of ascending 98
for TrackPunch 195

Volume
types, definitions 620

Volume automation 467
Volume fader 88
Volume Indicator 88
VSO (see Variable Speed Override)

W
Wait for Note 27, 179
WAV file format 131, 484

AES31/Broadcast compliant 131
Waveform view 209, 212
waveforms 212

and zero-crossing 213
avoiding clicks and pops 213
drawn rectified 213
guidelines for editing 213
repairing with Pencil tool 287

Web site 4
whole-file audio regions 208
Wide Meters View 90
Windows menu

Show System Usage 599
Windows sessions

compatibility with Macintosh 131
Word Clock 42

about 624
workflows 201
Write Automation command 476, 477
Write Switches to Touch After Pass preference 61
Write to Start/All/End buttons 473
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writing
automation 459
automation on stop 474
automation to start, end, or all 473
snapshot automation 475

X
XML (Extensible Markup Language) 367

Z
zero-crossing 213
Zoom buttons 226
Zoom Preset buttons 226, 229
Zoom Presets 229
Zoom presets 229
Zoom Toggle command 230
Zoom Toggle Track Height 230
Zoom Toggle Track Height option 55
Zoomer tool 226, 228
zooming 226

a track area 228
all the way out 227
around a track point 228
continuously 226
default toggle height 230
horizontally for all tracks 226
in the Ruler 229
on a selection 227
recalling zoom levels 230
return to the previous zoom level 227
storing zoom levels 229
to make all regions visible 227
vertically for all audio tracks 227
vertically for all MIDI tracks 227
with a scroll wheel 231
Zoom Toggle 230
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